
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" lang="en" class="gms-partner">
<head>
    <!-- Rendered by us-e-12ff-->
    <title>LaVar Ball reportedly turned down lucrative shoe deal on Lonzo&#39;s behalf | GiveMeSport</title>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="verify-v1" content="Kb8eSBanMGhwz0L2Euwf9S/7W8odlqSvR0fD6bZvhak=">
    <meta name="robots" content="noodp">
    <meta name="robots" content="noydir">
    <meta name="robots" content="index">
    <meta name="robots" content="follow">
    <meta name="robots" content="archive">
    <meta name="msapplication-config" content="none">
    <meta name="keywords" content="nba,kobe bryant,la lakers,nba draft,magic johnson,nba inclmj related,shareable,uk,us">
    <meta name="description" content="The outspoken father has taken a major gamble on the Big Baller Brand">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GiveMeSport">
    <meta name="twitter:creator" content="GiveMeSport">
        <meta property="og:site_name" content="GiveMeSport">
    <meta property="fb:app_id" content="112285998808712">
    <meta property="fb:admins" content="100000890143867">
    <meta property="fb:admins" content="523586153">
    <meta property="fb:admins" content="100000241027088">
    <meta property="fb:admins" content="566876440">
    <meta property="fb:admins" content="100001837704478">
    <meta property="fb:admins" content="755355610">
    <meta property="fb:admins" content="507496073">
    <meta property="og:url" content="http://www.givemesport.com/1066255-lavar-ball-reportedly-turned-down-lucrative-shoe-deal-on-lonzos-behalf">
    <meta property="og:title" content="LaVar Ball reportedly turned down very lucrative shoe deal on Lonzo&#39;s behalf">
    <meta property="og:image" content="http://givemesport.azureedge.net/images/17/05/31/f557389cf9fbc8af9b98c0137dbdb9d6/1200.jpg">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:description" content="The outspoken father has taken a major gamble on the Big Baller Brand">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2017-05-31T05:03:56Z">
    <meta property="article:modified_time" content="2017-05-31T05:03:56Z">
    <link rel="dns-prefetch" href="http://givemesport.azureedge.net/">
    <link rel="dns-prefetch" href="http://www.googletagservices.com/">
    <link rel="dns-prefetch" href="//www.google-analytics.com/">
    <link rel="dns-prefetch" href="//connect.facebook.net/">
    <link rel="dns-prefetch" href="//static.chartbeat.com/" />
    <link rel="icon" sizes="192x192" href="/content/img/touch-icon-192x192.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="180x180" href="/content/img/apple-touch-icon-180x180.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="167x167" href="/content/img/apple-touch-icon-167x167.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="152x152" href="/content/img/apple-touch-icon-152x152.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="144x144" href="/content/img/apple-touch-icon-144x144.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="120x120" href="/content/img/apple-touch-icon-120x120.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="114x114" href="/content/img/apple-touch-icon-114x114.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="76x76" href="/content/img/apple-touch-icon-76x76.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="72x72" href="/content/img/apple-touch-icon-72x72.png">
    <link rel="icon apple-touch-icon-precomposed" href="/content/img/apple-touch-icon-precomposed.png">
    <link rel="shortcut icon" href="http://www.givemesport.com/favicon.ico">
        <link rel="canonical" href="http://www.givemesport.com/1066255-lavar-ball-reportedly-turned-down-lucrative-shoe-deal-on-lonzos-behalf">
    <style>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</style>
    

<link href="http://uk.global.nba.com/styles/custom/fontface.css" rel="stylesheet">
<link href="http://uk.global.nba.com/styles/nav/global/styles.css" rel="stylesheet">    <script>
    (function (w) {
        w.g$ = {
            adverts: {
                on: true,
                critical: '111_GiveMeSport_Landscape_Editorial_Top',
                

config: {
    channel_is: 'nba',
    enviro: 'live',
    id_is: '1066255',
    pagetype: 'editorial',
    sponsor_is: '',
    team_is: '',
    wc: false
},
slots: [
        { Id: 'div-gpt-ad-636318059319017', DfpName:'111_GiveMeSport_Landscape_Editorial_Top', Sizes: [[970,250],[728,90]] },
        { Id: 'div-gpt-ad-636318059319016', DfpName:'112_GiveMeSport_Portrait_Editorial_Right', Sizes: [[300,600],[300,250]] }
]
            },
            config: {
                analytics: {
                    partner: 'UA-39286298-10',
                    primary: 'UA-39286298-7',
                    secondary: 'UA-43965739-1'
                },
                css: {
                    main: 'http://givemesport.azureedge.net/gms/content/css/nba-article_60a20af9a0460e8e29bfac7fad189aa4.min.css',
                    pageSkin: 'http://givemesport.azureedge.net/gms/content/css/pageskin_b9a49748b2bb6582babca84bf9913865.min.css'
                },
                delay: {
                    advert: 4500,
                    critical: [],
                    default: 9000,
                    xasis: 4500
                },
                offset: {
                    ads: 0,
                    content: 0
                },
                tracking: {
                    enabled: true,
                    view: true
                },
                user: {
                    country: 'us',
                    device: 'desktop'
                }
            },
            customVariables: {}
        };
        
g$.customVariables["Author"] = { order: 1, value: "Dan Karpuc"};g$.customVariables["AuthorType"] = { order: 2, value: "Staff"};    g$.customVariables["Sport"] = { order: 3, value: "NBA"};
    g$.customVariables["ArticleType"] = { order: 4, value: "News"};
    
    g$.customVariables["Emotion"] = { order: 5, value: "Shareable"};

            w.g$.config.delay.critical.push('advert');
    }(this));
    </script>
    <script>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</script>
        <script>
            (function (g, v) {
                g.createQueue(v);
                g[v] = {
                    adTag: '01_Desktop_Video',
                    config: {
                            AEV: {autoplay: true, offset: 40, dock: false, dockTime: 0 },
                            RHN: {autoplay: null, offset: 0, dock: true, dockTime: 18500 },
                            SVP: {autoplay: null, offset: 0, dock: false, dockTime: 0 },
                            AV: {autoplay: null, offset: 0, dock: false, dockTime: 0 }
                    },
                    critical: 'AEV',
                    dockable: false,
                    dockDeny: [],
                    version: '7.4.4'
                };
                g.config.delay.critical.push(v);
            }(this.g$, 'video'));
        </script>
<script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/video_6527749a6f333df80e21f431271874ee.min.js' type='text/javascript'></script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/editorial_e1a809dccfa1a2a942954f9634bae647.min.js' type='text/javascript'></script>

    
<script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/nba_header_eb34cf6c49af62b490af7fbc49ddc754.min.js' type='text/javascript'></script>


<script>
    (function (window, g$) {
        g$.getScript('http://uk.global.nba.com/scripts/custom/nav/global/script.js');
        window.navigationOptions = {
            language: 'en',
            otherLocation: 'http://www.nba.com/gr/reflectIntl.html?gr=ukuw&page=www&dur=ses',
            usLocation: 'http://www.nba.com/gr/reflectIntl.html?gr=ukuw&page=www&&dur=1w',
            optionText: 'NBA United Kingdom',
            editionCookie: 'uk_hp'
        };
    }(this, this.g$));
    var digitalData = {
        page: {
            pageInfo: {
                pageName: 'uk:news:article',
                language: 'english'
            },
            category: {
                primaryCategory: 'United Kingdom',
                subCategory1: 'uk:news',
                subCategory2: 'uk|nba uk|news|article',
            }
        },
        content: {
            author: 'Dan Karpuc',
            id: '1066255',
            title: 'LaVar Ball reportedly turned down lucrative shoe deal on Lonzo&#39;s behalf',
            type: 'News'
        },
        user: {
            userState: 'Free Trial',
            memberType: 'Freetrial'
        }
    };
</script>
<script src="//assets.adobedtm.com/1d1f22b7fbd1c6b82b92f8fffd66868071b86080/satelliteLib-ca798dd52e8e56754a03861cf2406f741d36697d.js"></script>            <script type="application/ld+json">
            {
  "thumbnailUrl": "http://givemesport.azureedge.net/images/17/05/31/6a7cdbb0a7db71428ca219d5d76ed0f4/960.jpg",
  "@context": "https://schema.org/",
  "about": "NBA",
  "articleSection": "NBA",
  "author": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://givemesport.azureedge.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Dan Karpuc",
    "url": "http://www.givemesport.com/dan-karpuc",
    "@type": "Person"
  },
  "copyrightHolder": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "creator": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://givemesport.azureedge.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Dan Karpuc",
    "url": "http://www.givemesport.com/dan-karpuc",
    "@type": "Person"
  },
  "dateModified": "2017-05-31T05:03:56.858Z",
  "datePublished": "2017-05-31T05:03:56.858Z",
  "description": "The outspoken father has taken a major gamble on the Big Baller Brand",
  "genre": "Sport",
  "headline": "LaVar Ball reportedly turned down lucrative shoe deal on Lonzo's behalf",
  "image": {
    "height": "620",
    "width": "960",
    "url": "http://givemesport.azureedge.net/images/17/05/31/6a7cdbb0a7db71428ca219d5d76ed0f4/960.jpg",
    "@type": "ImageObject"
  },
  "keywords": [
    "nba",
    "kobe bryant",
    "la lakers",
    "nba draft",
    "magic johnson",
    "nba inclmj related",
    "shareable",
    "uk",
    "us"
  ],
  "mainEntityOfPage": {
    "@id": "https://schema.org/Article",
    "@type": "WebPage"
  },
  "name": "LaVar Ball reportedly turned down lucrative shoe deal on Lonzo's behalf",
  "publisher": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "url": "http://www.givemesport.com/1066255-lavar-ball-reportedly-turned-down-lucrative-shoe-deal-on-lonzos-behalf",
  "@type": "NewsArticle"
}
        </script>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1eb1b2ed31","applicationID":"13202191","transactionName":"MVJTZkVSDENUUhJfWAgYfGR0HCNCQVgFWlIlWF9GRVwOXFBDSX9ZAlJJ","queueTime":0,"applicationTime":74,"ttGuid":"BBE57B8A246CC69A","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
</head>
<body>
    <noscript class="gms-no-script">
    <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
    <img src="https://www.facebook.com/tr?id=482911245143080&amp;ev=NoScript" height="1" width="1" alt="">
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
</noscript>
    <div id="gms-container" class="gms-scrollable-region">
        <div id="global-nav" class="abs-nba-nav">
    <div id="edition_wrapper">
        <div id="edition" class="edition_open">
            <form name="editionForm">
                <div class="rule"></div>
                <span class="choose-edition">Please select your default edition</span>
                <span class='controls'>
                    <input type="radio" name="edition" value="us" onclick="set_HP_default('us');">US
                </span>
            </form>
        </div>
        <div id="edition_message" class="edition_closed">
            <span class="edition-message">Your default site has been set for 7 days</span>
        </div>
    </div>
    <div class="container">
        <button type="button" class="navbar-toggle">
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
        <div>
            <div class="nav-collapse global-nav-collapse">
                <ul id="global-nav-1" class="nav navbar-nav">
                    <li><a href="javascript:handle_redirect();">NBA.COM</a></li>
                    <li class="dropdown">
                        <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Teams</a>
                        <ul class="dropdown-menu">
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/hawks/">Atlanta</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/celtics/">Boston</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/nets/">Brooklyn</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/bobcats/">Charlotte</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/bulls/">Chicago</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/cavaliers/">Cleveland</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/mavericks/">Dallas</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/nuggets/">Denver</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/pistons/">Detroit</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/warriors/">Golden State</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/rockets/">Houston</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/pacers/">Indiana</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/clippers/">LA Clippers</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/lakers/">LA Lakers</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/grizzlies/">Memphis</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/heat/">Miami</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/bucks/">Milwaukee</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/timberwolves/">Minnesota</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/hornets/">New Orleans</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/knicks/">New York</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/thunder/">Oklahoma City</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/magic/">Orlando</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/sixers/">Philadelphia</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/suns/">Phoenix</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/blazers/">Portland</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/kings/">Sacramento</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/spurs/">San Antonio</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/raptors/">Toronto</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/jazz/">Utah</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/wizards/">Washington</a></li>
                        </ul>
                    </li>
                    <li class="dropdown">
                        <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Global</a>
                        <ul class="dropdown-menu">
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/africa">Africa</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/australia">Australia</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/brasil">Brasil</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/canada">Canada</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/china">&#20013;&#22269;</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/espana">Espa&ntilde;a</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/enebea">&eacute;ne-b&eacute;-a</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/germany">Deutschland</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/greece">Greece</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/japan">&#26085;&#26412;</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/israel">Israel</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/italia">Italia</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/india">India</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/lithuania">Lithuania</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/philippines">Philippines</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/taiwan">Taiwan</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/turkiye">Turkey</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/uk">United Kingdom</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/russia">Russia</a></li>
                        </ul>
                    </li>
                    <li><a href="javascript:handle_edition();">Set Default Edition</a></li>
                </ul>
            </div>
        </div>
    </div>
</div>        

<header id="gms-site-header" class="gms-nav-bar gms-site-header">
    <div class="gms-wrapper" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <p class="gms-site-header-logo">
            <a class="gms-logo" href="/" title="GiveMeSport" rel="home" itemprop="url">GiveMeSport</a>
<a class="gms-partner-logo" href="/nba" title="NBA" itemprop="url">NBA</a>        </p>
        <nav>
            <ul class="gms-main-nav gms-left">
                    <li class="gms-main-nav-item">
                        <a href="/nba" class="gms-main-nav-link gms-ico gms-ico-sort-down gms-active" data-id="nba" itemprop="url">NBA</a>
                        <div class="gms-submenu" data-id="nba"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/ufc" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="ufc" itemprop="url">UFC</a>
                        <div class="gms-submenu" data-id="ufc"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/wwe" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="wwe" itemprop="url">WWE</a>
                        <div class="gms-submenu" data-id="wwe"></div>
                    </li>
                <li class="gms-main-nav-item">
                        <a href="#gms-menu-more" class="gms-main-nav-link gms-ico gms-ico-sort-down" data-id="gms-menu-more">More</a>
    <div id="gms-menu-more" class="gms-submenu" data-id="gms-menu-more">
        <div class="gms-subnav gms-hidden">
            <div class="gms-wrapper">
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">More Sports</h4>
                            <ul>
                                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                                    <li><a href="/nhl" itemprop="url">NHL</a></li>
                                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                                    <li><a href="/mls" itemprop="url">MLS</a></li>
                                    <li><a href="/football" itemprop="url">Soccer</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/ncaa-f" itemprop="url">NCAA F</a></li>
                                    <li><a href="/ncaa-b" itemprop="url">NCAA B</a></li>
                                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                                    <li><a href="/golf" itemprop="url">Golf</a></li>
                                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/rugby-union" itemprop="url">Rugby Union</a></li>
                                    <li><a href="/formula-1" itemprop="url">Formula 1</a></li>
                                    <li><a href="/athletics" itemprop="url">Athletics</a></li>
                                    <li><a href="/rugby-league" itemprop="url">Rugby League</a></li>
                                    <li><a href="/cycling" itemprop="url">Cycling</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/boxing" itemprop="url">Boxing</a></li>
                                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                                    <li><a href="/nascar" itemprop="url">NASCAR</a></li>
                                    <li><a href="/fiwc" itemprop="url">FIWC</a></li>
                                    <li><a href="/motogp" itemprop="url">MotoGP</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Teams</h4>
                            <ul>
                                    <li><a href="/manchester-united" itemprop="url">Manchester United</a></li>
                                    <li><a href="/chelsea" itemprop="url">Chelsea</a></li>
                                    <li><a href="/manchester-city" itemprop="url">Manchester City</a></li>
                                    <li><a href="/arsenal" itemprop="url">Arsenal</a></li>
                                    <li><a href="/barcelona" itemprop="url">Barcelona</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Players</h4>
                            <ul>
                                    <li><a href="/lionel-messi" itemprop="url">Lionel Messi</a></li>
                                    <li><a href="/cristiano-ronaldo" itemprop="url">Cristiano Ronaldo</a></li>
                                    <li><a href="/luis-suarez" itemprop="url">Luis Suarez</a></li>
                                    <li><a href="/neymar" itemprop="url">Neymar</a></li>
                                    <li><a href="/wayne-rooney" itemprop="url">Wayne Rooney</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">The Company</h4>
                            <ul>
                                    <li><a href="/about" itemprop="url">About</a></li>
                                    <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                                    <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                                    <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                                    <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                                    <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                                    <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                                    <li><a href="/contact-us" itemprop="url">Contact</a></li>
                            </ul>
                    </section>
            </div>
        </div>
    </div>

                </li>
            </ul>
            <nav class="gms-control-panel gms-right">
    <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>
    <ul id="gms-user-menu" class="gms-user-menu">
        <li class="gms-show-search">
            <a href="/search" class="gms-ico gms-ico-search" id="gms-show-search">
                <span>Search</span>
            </a>
            <div class="gms-subnav gms-hidden gms-site-search" id="gms-site-search">
                <form id="gms-search" action="/search" method="get" class="gms-wrapper">
                    <input type="text" placeholder="Search" name="query" id="gms-search-text" class="gms-site-search-text" />
                    <input type="submit" value="Submit" class="gms-site-search-button" />
                </form>
            </div>
        </li>
            <li class="gms-sign-in">
                <a href="/academy" class="gms-ico gms-ico-user gms-modal-open" data-modal="login">
                    <span>Sign in</span>
                </a>
            </li>
        <li class="gms-show-menu">
            <a href="#gms-sidebar" class="gms-ico gms-ico-bars">
                <span>Menu</span>
            </a>
        </li>
    </ul>
</nav>
            <div class="gms-edition-select gms-right">
    Edition: <em class="gms-ico gms-ico-sort-down">US</em>
    <div class="gms-subnav-narrow gms-hidden">

            <ul>
                    <li data-edition="UK">UK</li>
                    <li data-edition="US">US</li>
                    <li data-edition="ES">ES</li>
            </ul>
    </div>
</div>

        </nav>
    </div>
</header>

<div id="gms-partner-header" class="gms-nav-bar gms-partner-header">
    <div class="gms-wrapper">
        <nav itemscope itemtype="http://schema.org/SiteNavigationElement">
            <ul class="gms-main-nav gms-left">
                <li class="gms-main-nav-item"><a href="/nba/latest-news" class="gms-main-nav-link" itemprop="url">News</a></li>
                <li class="gms-main-nav-item"><a href="/nba/video-gallery" class="gms-main-nav-link" itemprop="url">Video</a></li>
                <li class="gms-main-nav-item"><a href="http://uk.global.nba.com/scores/" class="gms-main-nav-link" itemprop="url" rel="nofollow">Scores</a></li>
                <li class="gms-main-nav-item"><a href="http://uk.global.nba.com/schedule/" class="gms-main-nav-link" itemprop="url" rel="nofollow">Schedule</a></li>
                <li class="gms-main-nav-item"><a href="http://uk.global.nba.com/standings/" class="gms-main-nav-link" itemprop="url" rel="nofollow">Standings</a></li>
                <li class="gms-main-nav-item"><a href="http://uk.global.nba.com/playoffs/" class="gms-main-nav-link" itemprop="url" rel="nofollow">Playoffs</a></li>
                <li class="gms-main-nav-item"><a href="http://uk.global.nba.com/teamindex/" class="gms-main-nav-link" itemprop="url" rel="nofollow">Teams</a></li>
                <li class="gms-main-nav-item"><a href="http://uk.global.nba.com/playerindex/" class="gms-main-nav-link" itemprop="url" rel="nofollow">Players</a></li>
                <li class="gms-main-nav-item">
                    <a href="#nba-more" class="gms-main-nav-link gms-ico gms-ico-sort-down" data-id="nba-more">Stats &amp; More</a>
                    <div class="gms-submenu" id="nba-more" data-id="nba-more">
                        <div class="gms-subnav gms-hidden">
                            <div class="gms-wrapper">
                                <section class="gms-subnav-group gms-subnav-custom">
                                    <h4 class="gms-subnav-group-head">Statistics</h4>
                                    <ul>
                                        <li><a href="http://uk.global.nba.com/statistics/" itemprop="url" rel="nofollow">Individual Stats</a></li>
                                        <li><a href="http://uk.global.nba.com/statistics/teamstats/" itemprop="url" rel="nofollow">Team Stats</a></li>
                                        <li><a href="http://uk.global.nba.com/statistics/leagueleaders/" itemprop="url" rel="nofollow">League Leaders</a></li>
                                    </ul>
                                </section>
                                <section class="gms-subnav-group">
                                    <h4 class="gms-subnav-group-head">NBA Divisions</h4>
                                    <ul>
                                        <li>
                                            <h5 class="gms-subnav-group-head gms-subnav-group-divider">Western Conference</h5>
                                            <ul>
                                                <li><a href="/nba-pacific-division" itemprop="url">Pacific Division</a></li>
                                                <li><a href="/nba-southwest-division" itemprop="url">Southwest Division</a></li>
                                                <li><a href="/nba-northwest-division" itemprop="url">Northwest Division</a></li>
                                            </ul>
                                        </li>
                                        <li>
                                            <h5 class="gms-subnav-group-head gms-subnav-group-divider">Eastern Conference</h5>
                                            <ul>
                                                <li><a href="/nba-atlantic-division" itemprop="url">Atlantic Division</a></li>
                                                <li><a href="/nba-central-division" itemprop="url">Central Division</a></li>
                                                <li><a href="/nba-southeast-division" itemprop="url">Southeast Division</a></li>
                                            </ul>
                                        </li>
                                    </ul>
                                </section>
                                <section class="gms-subnav-group">
                                    <h4 class="gms-subnav-group-head">Trending Teams</h4>
                                    <ul>
                                        <li><a href="/golden-state-warriors" itemprop="url">Golden State Warriors</a></li>
                                        <li><a href="/la-lakers" itemprop="url">LA Lakers</a></li>
                                        <li><a href="/cleveland-cavaliers" itemprop="url">Cleveland Cavaliers</a></li>
                                        <li><a href="/miami-heat" itemprop="url">Miami Heat</a></li>
                                        <li><a href="/chicago-bulls" itemprop="url">Chicago Bulls</a></li>
                                        <li><a href="/new-york-knicks" itemprop="url">New York Knicks</a></li>
                                    </ul>
                                </section>
                                <section class="gms-subnav-group">
                                    <h4 class="gms-subnav-group-head">Popular Players</h4>
                                    <ul>
                                        <li><a href="/stephen-curry" itemprop="url">Stephen Curry</a></li>
                                        <li><a href="/lebron-james" itemprop="url">LeBron James</a></li>
                                        <li><a href="/kobe-bryant" itemprop="url">Kobe Bryant</a></li>
                                        <li><a href="/kyrie-irving" itemprop="url">Kyrie Irving</a></li>
                                        <li><a href="/russell-westbrook" itemprop="url">Russell Westbrook</a></li>
                                        <li><a href="/derrick-rose" itemprop="url">Derrick Rose</a></li>
                                    </ul>
                                </section>
                                <section class="gms-subnav-group">
                                    <h4 class="gms-subnav-group-head">About Us</h4>
                                    <ul>
                                        <li><a href="/nba-faqs">FAQs</a></li>
                                        <li><a href="/nba-contact-us" itemprop="url">Contact</a></li>
                                        <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                                        <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                                        <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                                        <li><a href="/advertising-info" itemprop="url">Advertising</a></li>
                                        <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                                    </ul>
                                </section>
                            </div>
                        </div>
                    </div>
                </li>
            </ul>
        </nav>
        <p class="gms-partner-header-text">Official online NBA destination in the UK</p>
        <ul class="gms-button-nav">
            <li><a href="http://www.nbastore.eu/stores/nba/en?portal=C3M19A2G&amp;CMP=C3M19A2G" rel="nofollow" target="_blank" data-track="click" data-type="Exit" data-id="NBA Store" data-pos="Nav">NBA <span>Store.eu</span></a></li>
            <li><a href="http://watch.nba.com/packages?ls=leaguepass:localsite:uk:generic:topnav" rel="nofollow" target="_blank" data-track="click" data-type="Exit" data-id="NBA League Pass" data-pos="Nav">NBA League Pass</a></li>
        </ul>
    </div>
</div>        

        <main id="gms-body-main" class="gms-body-main">
            
<div class="gms-ad-centre">
    <div class="gms-advert gms-leaderboard" data-dfp="111_GiveMeSport_Landscape_Editorial_Top" data-sizes="[[970,250],[728,90]]" id="div-gpt-ad-636318059319017"></div>
</div>            







<div class="gms-wrapper gms-content-main gms-xl-m">
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">
            <article class="gms-editorial gms-fluid-margin" itemscope itemtype="https://schema.org/NewsArticle" data-reads="Read by 0 People">
                <p class="gms-section-title"><a href="/nba" itemprop="about articleSection">NBA</a></p>
                
                    <div class="gms-clear gms-media-frame gms-img-frame">
                            <figure itemscope itemprop="image associatedMedia" itemtype="https://schema.org/ImageObject">
                                <img id="EdImg" src="http://givemesport.azureedge.net/images/17/05/31/6a7cdbb0a7db71428ca219d5d76ed0f4/960.jpg" width="960" height="620" alt=" " itemprop="url">
                                <meta itemprop="height" content="620">
                                <meta itemprop="width" content="960">
                                <figcaption itemprop="caption" class="caption" id="EdImgTitle"> .</figcaption>
                            </figure>
                    </div>
                <aside class="gms-article-info gms-left" id="gms-article-info">
                    

<ul class="gms-author-info" id="author-info" itemprop="author creator" itemscope itemtype="https://schema.org/Person" itemid="https://schema.org/author">
    <li><a href="/dan-karpuc" rel="author" itemprop="url"><img src="http://givemesport.azureedge.net/content/images/gms-default-avatar.png" alt="Profile of Senior Writer Dan Karpuc" height="90" width="90" class="gms-roundel" itemprop="image"></a></li>
    <li class="gms-author-name">by <a href="/dan-karpuc" rel="author" itemprop="url"><strong itemprop="name">Dan Karpuc</strong></a></li>
    <li class="gms-author-job" itemprop="jobTitle">Senior Writer</li>
</ul>
                    <div id="social-buttons">
    <ul class="social-buttons floating-el">
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.givemesport.com/1066255-lavar-ball-reportedly-turned-down-lucrative-shoe-deal-on-lonzos-behalf" target="_blank" data-track="click" data-type="social click" data-pos="1" data-id="facebook" class="btn btn-social btn-share btn-facebook gms-ico gms-ico-facebook"><span>Share on Facebook</span></a></li>
        <li><a href="https://twitter.com/share?text=LaVar+Ball+reportedly+turned+down+lucrative+shoe+deal+on+Lonzo%27s+behalf+%7c+GiveMeSport&amp;url=http://www.givemesport.com/1066255-lavar-ball-reportedly-turned-down-lucrative-shoe-deal-on-lonzos-behalf" target="_blank" data-track="click" data-type="social click" data-pos="2" data-id="twitter" class="btn btn-social btn-share btn-twitter gms-ico gms-ico-twitter"><span>Share on Twitter</span></a></li>
        <li><a href="https://plus.google.com/share?url=http://www.givemesport.com/1066255-lavar-ball-reportedly-turned-down-lucrative-shoe-deal-on-lonzos-behalf" target="_blank" data-track="click" data-type="social click" data-pos="3" data-id="google" class="btn btn-social btn-share btn-gplus gms-ico gms-ico-google-plus"><span>Share on Google+</span></a></li>
        <li><a href="mailto:?subject=LaVar%20Ball%20reportedly%20turned%20down%20lucrative%20shoe%20deal%20on%20Lonzo&#39;s%20behalf%20%7C%20GiveMeSport&amp;body=http://www.givemesport.com/1066255-lavar-ball-reportedly-turned-down-lucrative-shoe-deal-on-lonzos-behalf?utm_source=article-share%26utm_medium=email%26utm_campaign=1066255" class="btn btn-social btn-email gms-ico gms-ico-email"><span>Email</span></a></li>
    </ul>
</div>
                </aside>
                <div class="gms-article-wrapper">
                    <header id="top">
                        <h1 class="gms-article-title" itemprop="name headline">LaVar Ball reportedly turned down lucrative shoe deal on Lonzo&#39;s behalf</h1>
                        <div itemprop="publisher copyrightHolder" itemscope itemtype="https://schema.org/Organization">
                            <meta itemprop="name" content="GiveMeSport">
<meta itemprop="url" content="http://www.givemesport.com/">
<meta itemprop="sameAs" content="https://www.facebook.com/GiveMeSport">
<meta itemprop="sameAs" content="https://plus.google.com/+GiveMeSport">
<meta itemprop="sameAs" content="https://www.instagram.com/givemesport">
<meta itemprop="sameAs" content="https://twitter.com/GiveMeSport">
<meta itemprop="sameAs" content="https://www.youtube.com/user/GiveMeSport">
<figure itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png">
    <meta itemprop="width" content="165">
    <meta itemprop="height" content="19">
</figure>
                        </div>
                        <meta itemprop="keywords" content="nba,kobe bryant,la lakers,nba draft,magic johnson,nba inclmj related,shareable,uk,us">
                        <meta itemprop="description" content="The outspoken father has taken a major gamble on the Big Baller Brand">
                        <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://schema.org/Article" content="http://www.givemesport.com/1066255-lavar-ball-reportedly-turned-down-lucrative-shoe-deal-on-lonzos-behalf"/>
                        <p class="gms-article-data">
                            <span>Published <time datetime="2017-05-31T05:03:56" itemprop="datePublished dateModified">34 minutes ago</time></span>
                                <span id="gms-comments-count">Add your comment</span>
                        </p>
                    </header>
                    <div class="gms-article-body">
                                                    <a href="http://www.newsnow.co.uk/h/Sport/Football" rel="nofollow" target="newsnow" title="Click here for more Football news from NewsNow" class="newsnow gms-right">
                                <div class="img" title="As featured on NewsNow: Football news"></div>
                                <div>Football News</div><span>24/7</span>
                            </a>
                        <div id="OutputBody" itemprop="articleBody">
                            <p>LaVar Ball has become a bit of a phenomenon within the media since his son Lonzo gained national recognition at UCLA.</p>
<p>As a complete loose-cannon with no filter whatsoever, LaVar has said some cringeworthy things and has made some outlandish requests at the helm of his Big Baller Brand.</p>
<p>Now you can add this to the list.</p>
<div class="gms-lazy-trigger"><div class="gms-advert gms-lazy-advert gms-lazy-trigger" data-dfp="100_GiveMeSport_1x1" data-sizes="[[1,1]]" data-triggerid="div-gpt-ad-636318059319014"></div>
<div class="gms-advert gms-lazy-advert gms-lazy-trigger" data-dfp="100_2x2_Givemesport" data-sizes="[[2,2]]" data-triggerid="div-gpt-ad-636318059319015"></div>
</div><p class='gms-continues'><span>Article continues below</span></p><div id="video_media_gms_636318059319103883" class="gms-video"><div id="media_gms_636318059319103883"><div class="gms-video-loading"><i class="gms-ico gms-ico-spinner"></i></div></div><script defer="" async="" src="http://video.givemesport.com/home/embed/79840817091851;ee33fd1844854daba30b9eb1bc223d82?vc=media_gms_636318059319103883&loc=AEV%2clive&as=false&ch_id=339507"></script></div>
<p>Lonzo&rsquo;s dad reportedly rejected a $10 million shoe deal from their initial meetings with Nike, Adidas and Under Armour in the hopes of landing a more lucrative offer, <a href="http://bleacherreport.com/articles/2712582-lavar-ball-reportedly-declined-10-million-lonzo-shoe-deal" target="_blank" rel="nofollow">according to ESPN&rsquo;s Darren Rovell</a>.</p>
<p><a href="http://bleacherreport.com/articles/2712582-lavar-ball-reportedly-declined-10-million-lonzo-shoe-deal" target="_blank" rel="nofollow">Appearing on the Dan Patrick Show</a>, Rovell detailed the info <a href="http://lakers.247sports.com/Bolt/Report-LaVar-Ball-cost-Lonzo-Ball-10-million-in-sneaker-deal-52951725" target="_blank" rel="nofollow">via Brad Crawford of 247Sports</a>.</p>
<p><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="UCLA v Kentucky" data-url="http://givemesport.azureedge.net/images/17/05/31/f4b2686c7372321119e7d000f0d8f020/" data-img="320,480,690" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></p>
<p>"We said Tiger (Woods) might be the next Jordan taking over, but there is no next Jordan in basketball or probably no next Jordan anywhere," <a href="http://bleacherreport.com/articles/2712582-lavar-ball-reportedly-declined-10-million-lonzo-shoe-deal" target="_blank" rel="nofollow">Rovell said</a>. "I know that's going to disappoint LaVar Ball, but I think you have to say that."</p>
<p>Turning down the deal essentially meant that Lonzo will be missing out on a deal that could have doubled his rookie salary.</p>
<p>Rovell expressed that he&rsquo;s surprised LaVar hasn&rsquo;t changed his tune since the Lakers landed the No. 2 pick. Since Markelle Fultz is projected to be the top pick and Lonzo&rsquo;s camp has been adamant that he wants to end up in Los Angeles, the marketing opportunities will be real and lucrative in the near future if he hears his name called by his favorite team at No. 2.</p>
<p>&nbsp;</p>
<p><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="2017 CIF State Boys Open Division Championship - Chino Hills v Bishop Montgomery" data-url="http://givemesport.azureedge.net/images/17/05/31/5f609ee9e48ec907b0b41a42f0ed484f/" data-img="320,480,690" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></p>
<p>"It's strange to me that LaVar didn't at least fold some of his cards and go back to the shoe companies in earnest," <a href="http://bleacherreport.com/articles/2712582-lavar-ball-reportedly-declined-10-million-lonzo-shoe-deal" target="_blank" rel="nofollow">he said</a>. "After the Lakers thing goes down and the perfect scenario is going to unfold, the new deal, Nike (to) five years and $20 million. But what does LaVar Ball do? Instead of saying he now wants $1 billion, he now wants $3 billion."</p>
<p>As for those $495 sneakers without the backing of a major brand? The business reporter didn&rsquo;t see anything wrong with the price and gave a compelling argument that backed it up.&nbsp;</p>
<p>&ldquo;People don&rsquo;t want to give him credit for the fact that he was not dumb to create this $500 shoe, which is coming out on Nov. 24, because he has to order the shoes, because he&rsquo;s not going to have it in a discount store, because it&rsquo;s custom-ordered, and he could make a small order, and that&rsquo;s $500,&rdquo; <a href="http://bleacherreport.com/articles/2712582-lavar-ball-reportedly-declined-10-million-lonzo-shoe-deal" target="_blank" rel="nofollow">Rovell explained</a>.</p>
<p><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="UCLA v Kentucky" data-url="http://givemesport.azureedge.net/images/17/05/31/34693146989acfeb8563e297fe619638/" data-img="320,480,690" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></p>
<p>
<p><a href="http://bleacherreport.com/articles/2712582-lavar-ball-reportedly-declined-10-million-lonzo-shoe-deal" target="_blank" rel="nofollow">He continued</a>, "It&rsquo;s basically the least he could have it, because if only five people ordered shoes, it might be $300 a pair to make, so he&rsquo;s figured that out. He&rsquo;s smarter than people give him credit for, and he&rsquo;s a better talker than people give him credit for."</p>
<p>While his delivery is overbearing at times, LaVar has everyone talking about him. We will see if Lonzo&rsquo;s draft stock will take a hit from his father&rsquo;s overwhelming presence, but the situation will likely continue to be fascinating from a business and marketing perspective leading up to and after draft day.&nbsp;</p>
                        </div>
                    </div>
                    <div id="article-secondary">
                        
                        <dl id="gms-tags" class="gms-tags">
    <dt>Topics:</dt>
            <dd><a href="/nba">NBA</a></dd>
            <dd><a href="/nba-draft">NBA Draft</a></dd>
            <dd><a href="/magic-johnson">Magic Johnson</a></dd>
            <dd><a href="/la-lakers">LA Lakers</a></dd>
            <dd><a href="/nba-pacific-division">Pacific Division</a></dd>
            <dd><a href="/western-conference">Western Conference</a></dd>
            <dd><a href="/kobe-bryant">Kobe Bryant</a></dd>

</dl>

                        <ul class="gms-article-actions" id="gms-article-actions">
                            <li class="gms-flag" id="gms-flag">
    <a href="#gms-report-modal" data-modal="report" class="gms-ico gms-ico-flag gms-modal-open">Flag article</a>
</li>
                            <li>
                                
<a href="/1066238-celtics-have-reportedly-been-in-touch-with-markelle-fultz-about-no-1-pick" class="btn gms-ico gms-ico-next btn-next-article" title="Next Story"><span>Next Story</span></a>
                            </li>
                        </ul>
                        
                        <div class="gms-feature-widget gms-clear" data-type="syndi">
    <p class="gms-section-title">Trending Stories</p>
    <div class='gms-advert gms-lazy-advert gms-native' data-dfp='1113_GiveMeSport_Native_Editorial_Medium_Trending_Stories_EndArticle' data-sizes='fluid'></div>
    <div class='gms-feature'><a class='gms-feature-thumbnail' href='/1056103-surprising-name-is-in-the-mix-to-start-at-qb-for-cleveland-browns-in-2017'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Surprising name is in the mix to start at quarterback for Browns in 2017" data-url="http://givemesport.azureedge.net/images/17/05/18/98d8b49c478caa28409fc4d344bbfd89/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/18/98d8b49c478caa28409fc4d344bbfd89/144.jpg" alt="Surprising name is in the mix to start at quarterback for Browns in 2017" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1056103-surprising-name-is-in-the-mix-to-start-at-qb-for-cleveland-browns-in-2017'>Surprising name is in the mix to start at quarterback for Browns in 2017</a></h2></div>
    <div class='gms-feature'><a class='gms-feature-thumbnail' href='/1064005-evidence-that-browns-coach-hue-jackson-might-think-he-has-his-franchise-qb'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Evidence that Browns coach Hue Jackson might think he has franchise QB" data-url="http://givemesport.azureedge.net/images/17/05/28/904b0a64691497610fdfe9c9e0dbbd7c/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/28/904b0a64691497610fdfe9c9e0dbbd7c/144.jpg" alt="Evidence that Browns coach Hue Jackson might think he has franchise QB" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1064005-evidence-that-browns-coach-hue-jackson-might-think-he-has-his-franchise-qb'>Evidence that Browns coach Hue Jackson might think he has franchise QB</a></h2></div>
    <div class='gms-feature'><a class='gms-feature-thumbnail' href='/1066016-cody-rhodes-slams-fan-who-calls-goldust-a-jobber'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Cody Rhodes savagely owns fan on Twitter who called Goldust a jobber" data-url="http://givemesport.azureedge.net/images/17/05/30/12e08f3e6bc2ed0d543962bd1093af26/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/30/12e08f3e6bc2ed0d543962bd1093af26/144.jpg" alt="Cody Rhodes savagely owns fan on Twitter who called Goldust a jobber" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1066016-cody-rhodes-slams-fan-who-calls-goldust-a-jobber'>Cody Rhodes savagely owns fan on Twitter who called Goldust a jobber</a></h2></div>
    <div class='gms-feature'><a class='gms-feature-thumbnail' href='/1066207-big-cass-set-for-dramatic-heel-turn'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Surprising superstar set to be revealed as the man attacking Enzo Amore" data-url="http://givemesport.azureedge.net/images/17/05/31/b02c62a00dfda6f77022ae6a2bdff7ef/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/31/b02c62a00dfda6f77022ae6a2bdff7ef/144.jpg" alt="Surprising superstar set to be revealed as the man attacking Enzo Amore" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1066207-big-cass-set-for-dramatic-heel-turn'>Surprising superstar set to be revealed as the man attacking Enzo Amore</a></h2></div>
    <div class='gms-feature'><a class='gms-feature-thumbnail' href='/1066059-liam-gallagher-aims-cheeky-dig-at-zlatan-ibrahimovic-during-interview'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Liam Gallagher calls out Ibrahimovic and the results are hilarious" data-url="http://givemesport.azureedge.net/images/17/05/30/c18a1cf74e7937a991b3422eb0f212d0/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/30/c18a1cf74e7937a991b3422eb0f212d0/144.jpg" alt="Watch: Liam Gallagher calls out Ibrahimovic and the results are hilarious" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1066059-liam-gallagher-aims-cheeky-dig-at-zlatan-ibrahimovic-during-interview'>Watch: Liam Gallagher calls out Ibrahimovic and the results are hilarious</a></h2></div>

<div class='gms-feature'><a class='gms-feature-thumbnail' href='/1060741-odell-beckham-jr-signs-richest-shoe-deal-in-nfl-history'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Odell Beckham Jr. signs richest shoe deal in NFL history — big plans ahead" data-url="http://givemesport.azureedge.net/images/17/05/24/5c9f7d084aad5aef7c9371a122f5df39/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/24/5c9f7d084aad5aef7c9371a122f5df39/144.jpg" alt="Odell Beckham Jr. signs richest shoe deal in NFL history — big plans ahead" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1060741-odell-beckham-jr-signs-richest-shoe-deal-in-nfl-history'>Odell Beckham Jr. signs richest shoe deal in NFL history — big plans ahead</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1065460-cam-newton-given-surprising-ranking-on-nfl-networks-top-100-list'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Cam Newton given shocking ranking on NFL Network&#39;s &#39;Top 100&#39; list" data-url="http://givemesport.azureedge.net/images/17/05/30/616a1e7a0ce1bd33329e008398a35e60/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/30/616a1e7a0ce1bd33329e008398a35e60/144.jpg" alt="Cam Newton given shocking ranking on NFL Network&#39;s &#39;Top 100&#39; list" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1065460-cam-newton-given-surprising-ranking-on-nfl-networks-top-100-list'>Cam Newton given shocking ranking on NFL Network's 'Top 100' list</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1066067-where-the-wwe-superstars-released-in-2011-are-now'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="WWE stars released in 2011 - where are they now" data-url="http://givemesport.azureedge.net/images/17/05/30/8ba118bd43fdd8b91295a940424d4b6e/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/30/8ba118bd43fdd8b91295a940424d4b6e/144.jpg" alt="WWE stars released in 2011 - where are they now" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1066067-where-the-wwe-superstars-released-in-2011-are-now'>WWE stars released in 2011 - where are they now</a></h2></div></div>
                        <div id="gms-comments" class="gms-comments gms-clear gms-hidden">
    <p class="gms-section-title">Article Comments</p>
    <div class="fb-comments" data-href="http://www.givemesport.com/1066255-lavar-ball-reportedly-turned-down-lucrative-shoe-deal-on-lonzos-behalf" data-numposts="10" data-colorscheme="light" data-width="100%"></div>
</div>
                    </div>
                </div>
                <div class="article-mask"></div>
            </article>
        </div>
    </div>
    
<aside class="gms-fixed gms-left gms-col gms-featured gms-feature-small" id="gms-right-col" data-channelid="339507">
        <h2 class="gms-section-title">Latest Video</h2>
    <div class="gms-video-wrapper">
        <div id="video_InlineVideo_f51f077fd0df476db74760d4a5c18a9b" class="gms-video">
            <div id="InlineVideo_f51f077fd0df476db74760d4a5c18a9b">
                <div class="gms-video-loading"><i class="gms-ico gms-ico-spinner"></i></div>
            </div>
            <script defer async src="http://video.givemesport.com/home/embed/79830702084149;805b6cdd5b544b0db5d335b772aebdf5?&ch_id=339507&vc=InlineVideo_f51f077fd0df476db74760d4a5c18a9b&ew=420&eh=236&latest=true&loc=RHN,live&as=no"></script>
        </div>
    </div>
        <h2 class="gms-section-title">Featured</h2>

<article class="gms-feature"><a href="/1065969-doc-rivers-speaks-out-against-superteams-and-durant" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Doc Rivers&#39; controversial opinion on Durant and superteams" data-url="http://givemesport.azureedge.net/images/17/05/30/056156059d164bff12cfca55687f8dc8/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/30/056156059d164bff12cfca55687f8dc8/144.jpg" alt="Doc Rivers&#39; controversial opinion on Durant and superteams" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1065969-doc-rivers-speaks-out-against-superteams-and-durant">Doc Rivers' controversial opinion on Durant and superteams</a></h2><span class="gms-feature-author">by <a href="/drew-garrison">Drew Garrison</a></span><time datetime="2017-05-30T06:18:56" class="gms-feature-date">11 hours ago</time></article>
<div class="gms-advert gms-lazy-advert gms-native" data-dfp="1111_GiveMeSport_Native_Editorial_Small_Right" data-sizes="fluid"></div>
<article class="gms-feature"><a href="/1065994-report-team-willing-to-part-with-lottery-pick-in-trade-for-veteran-help" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="NBA lottery pick is available in trade as this team seeks veteran help [ESPN]" data-url="http://givemesport.azureedge.net/images/17/05/30/a625c9165761173c5f21c9ed58bb57f2/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/30/a625c9165761173c5f21c9ed58bb57f2/144.jpg" alt="NBA lottery pick is available in trade as this team seeks veteran help [ESPN]" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1065994-report-team-willing-to-part-with-lottery-pick-in-trade-for-veteran-help">NBA lottery pick is available in trade as this team seeks veteran help [ESPN]</a></h2><span class="gms-feature-author">by <a href="/matt-schoch">Matt Schoch</a></span><time datetime="2017-05-30T06:56:11" class="gms-feature-date">10 hours ago</time></article>
<article class="gms-feature"><a href="/1066030-lebron-details-postplaying-days-plans-and-they-are-great-for-nba-fans" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="LeBron James already has major plans after retirement - and they&#39;re great for fans" data-url="http://givemesport.azureedge.net/images/17/05/30/1cc1e0b22552f6133a90be0fe356a756/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/30/1cc1e0b22552f6133a90be0fe356a756/144.jpg" alt="LeBron James already has major plans after retirement - and they&#39;re great for fans" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1066030-lebron-details-postplaying-days-plans-and-they-are-great-for-nba-fans">LeBron James already has major plans after retirement - and they're great for fans</a></h2><span class="gms-feature-author">by <a href="/matt-schoch">Matt Schoch</a></span><time datetime="2017-05-30T07:55:04" class="gms-feature-date">9 hours ago</time></article>
<div class="gms-advert gms-mpu" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="div-gpt-ad-636318059319016"></div>
<article class="gms-feature"><a href="/1066238-celtics-have-reportedly-been-in-touch-with-markelle-fultz-about-no-1-pick" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Celtics have reportedly been in touch with presumed No. 1 pick" data-url="http://givemesport.azureedge.net/images/17/05/31/00c02796d5d21f2eb19ba1630ac05158/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/31/00c02796d5d21f2eb19ba1630ac05158/144.jpg" alt="Celtics have reportedly been in touch with presumed No. 1 pick" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1066238-celtics-have-reportedly-been-in-touch-with-markelle-fultz-about-no-1-pick">Celtics have reportedly been in touch with presumed No. 1 pick</a></h2><span class="gms-feature-author">by <a href="/dan-karpuc">Dan Karpuc</a></span><time datetime="2017-05-31T04:23:15" class="gms-feature-date">an hour ago</time></article>
<article class="gms-feature"><a href="/1065123-the-results-of-trading-lebron-james-to-every-team-in-nba-2k" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Somebody traded LeBron to every team in NBA 2K - here&#39;s what happened" data-url="http://givemesport.azureedge.net/images/17/05/29/2d3f8d101bfe1081ff9b88cb391ae157/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/29/2d3f8d101bfe1081ff9b88cb391ae157/144.jpg" alt="Somebody traded LeBron to every team in NBA 2K - here&#39;s what happened" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1065123-the-results-of-trading-lebron-james-to-every-team-in-nba-2k">Somebody traded LeBron to every team in NBA 2K - here's what happened</a></h2><span class="gms-feature-author">by <a href="/drew-garrison">Drew Garrison</a></span><time datetime="2017-05-29T05:18:34" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1065197-stephen-a-smith-tries-to-snap-nba-finals-losing-streak-with-latest-prediction" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Stephen A. Smith makes his NBA Finals prediction - who he cursed this year" data-url="http://givemesport.azureedge.net/images/17/05/29/5aaabbeee89cf2b653623b95c59ac456/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/29/5aaabbeee89cf2b653623b95c59ac456/144.jpg" alt="Stephen A. Smith makes his NBA Finals prediction - who he cursed this year" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1065197-stephen-a-smith-tries-to-snap-nba-finals-losing-streak-with-latest-prediction">Stephen A. Smith makes his NBA Finals prediction - who he cursed this year</a></h2><span class="gms-feature-author">by <a href="/drew-garrison">Drew Garrison</a></span><time datetime="2017-05-29T06:17:30" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1065795-kyrie-irving-explains-the-biggest-challenge-of-guarding-warriors-star-stephen-curry" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Kyrie Irving explains the biggest challenge of guarding Steph Curry" data-url="http://givemesport.azureedge.net/images/17/05/30/2881c5f0927cb5738b3527330c2eeacc/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/30/2881c5f0927cb5738b3527330c2eeacc/144.jpg" alt="Kyrie Irving explains the biggest challenge of guarding Steph Curry" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1065795-kyrie-irving-explains-the-biggest-challenge-of-guarding-warriors-star-stephen-curry">Kyrie Irving explains the biggest challenge of guarding Steph Curry</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-05-30T02:50:10" class="gms-feature-date">14 hours ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/1061961-lonzo-balls-oneword-response-when-the-boston-celtics-asked-him-for-a-predraft-workout" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Lonzo Ball&#39;s response when Celtics asked him for a pre-draft workout" data-url="http://givemesport.azureedge.net/images/17/05/25/f0bc7f9f7a7f5b612c80c90726cec917/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/25/f0bc7f9f7a7f5b612c80c90726cec917/144.jpg" alt="Lonzo Ball&#39;s response when Celtics asked him for a pre-draft workout" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1061961-lonzo-balls-oneword-response-when-the-boston-celtics-asked-him-for-a-predraft-workout">Lonzo Ball's response when Celtics asked him for a pre-draft workout</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-05-25T04:33:33" class="gms-feature-date">5 days ago</time></article>
<article class="gms-feature"><a href="/1065480-lebron-james-has-no-clue-how-he-passed-mj-on-alltime-playoff-list" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="LeBron James has no clue how he passed MJ in major playoff statistic" data-url="http://givemesport.azureedge.net/images/17/05/30/570e80683768675bf51ce15c2a40fe27/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/30/570e80683768675bf51ce15c2a40fe27/144.jpg" alt="LeBron James has no clue how he passed MJ in major playoff statistic" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1065480-lebron-james-has-no-clue-how-he-passed-mj-on-alltime-playoff-list">LeBron James has no clue how he passed MJ in major playoff statistic</a></h2><span class="gms-feature-author">by <a href="/dan-karpuc">Dan Karpuc</a></span><time datetime="2017-05-30T06:47:33" class="gms-feature-date">22 hours ago</time></article>
<article class="gms-feature"><a href="/1064703-clippers-are-reportedly-favorites-to-resign-chris-paul-in-free-agency" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="One team is the overwhelming favorite to sign Chris Paul in free agency" data-url="http://givemesport.azureedge.net/images/17/05/29/343d36ab5d239cc836def80c4fb6fbf0/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/29/343d36ab5d239cc836def80c4fb6fbf0/144.jpg" alt="One team is the overwhelming favorite to sign Chris Paul in free agency" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1064703-clippers-are-reportedly-favorites-to-resign-chris-paul-in-free-agency">One team is the overwhelming favorite to sign Chris Paul in free agency</a></h2><span class="gms-feature-author">by <a href="/dan-karpuc">Dan Karpuc</a></span><time datetime="2017-05-29T05:24:01" class="gms-feature-date">2 days ago</time></article>
<article class="gms-feature"><a href="/1065244-nba-executives-give-their-insight-on-whether-chris-bosh-will-play-again" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="NBA executives weigh-in on whether Chris Bosh will play again " data-url="http://givemesport.azureedge.net/images/17/05/29/50116eb2a402e88a3bae37acc153158e/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/29/50116eb2a402e88a3bae37acc153158e/144.jpg" alt="NBA executives weigh-in on whether Chris Bosh will play again " height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1065244-nba-executives-give-their-insight-on-whether-chris-bosh-will-play-again">NBA executives weigh-in on whether Chris Bosh will play again </a></h2><span class="gms-feature-author">by <a href="/drew-garrison">Drew Garrison</a></span><time datetime="2017-05-29T07:03:46" class="gms-feature-date">yesterday</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="114_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/1065290-tony-parker-responds-to-speculation-his-career-is-over" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Tony Parker&#39;s strong message to people who think his career is over" data-url="http://givemesport.azureedge.net/images/17/05/29/6b9974b6b0986904a4b1db417bf0350f/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/29/6b9974b6b0986904a4b1db417bf0350f/144.jpg" alt="Tony Parker&#39;s strong message to people who think his career is over" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1065290-tony-parker-responds-to-speculation-his-career-is-over">Tony Parker's strong message to people who think his career is over</a></h2><span class="gms-feature-author">by <a href="/drew-garrison">Drew Garrison</a></span><time datetime="2017-05-29T08:44:01" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1065269-john-wall-pinpoints-the-biggest-problem-for-the-wizards" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="John Wall points to one area the Wizards must improve" data-url="http://givemesport.azureedge.net/images/17/05/29/dc951b58bcffc22c714ef807260646fc/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/29/dc951b58bcffc22c714ef807260646fc/144.jpg" alt="John Wall points to one area the Wizards must improve" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1065269-john-wall-pinpoints-the-biggest-problem-for-the-wizards">John Wall points to one area the Wizards must improve</a></h2><span class="gms-feature-author">by <a href="/drew-garrison">Drew Garrison</a></span><time datetime="2017-05-29T07:51:32" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1065350-former-teammate-explains-why-lonzo-ball-shouldnt-be-judged-based-on-lavars-antics" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Former teammate explains why Lonzo Ball shouldn&#39;t be judged based on father&#39;s antics" data-url="http://givemesport.azureedge.net/images/17/05/29/72ed76d8e946c9659efe10053ed0ee6e/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/29/72ed76d8e946c9659efe10053ed0ee6e/144.jpg" alt="Former teammate explains why Lonzo Ball shouldn&#39;t be judged based on father&#39;s antics" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1065350-former-teammate-explains-why-lonzo-ball-shouldnt-be-judged-based-on-lavars-antics">Former teammate explains why Lonzo Ball shouldn't be judged based on father's antics</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-05-29T10:43:18" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1064276-klay-thompson-shows-respect-towards-kyrie-irving" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Klay Thompson shows huge respect to Cavaliers star ahead of NBA Finals" data-url="http://givemesport.azureedge.net/images/17/05/28/acffcaee2268287006b895612dfa3e0b/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/28/acffcaee2268287006b895612dfa3e0b/144.jpg" alt="Klay Thompson shows huge respect to Cavaliers star ahead of NBA Finals" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1064276-klay-thompson-shows-respect-towards-kyrie-irving">Klay Thompson shows huge respect to Cavaliers star ahead of NBA Finals</a></h2><span class="gms-feature-author">by <a href="/conor-porter-1">Conor Porter</a></span><time datetime="2017-05-28T04:02:22" class="gms-feature-date">2 days ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="117_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/1065921-heres-the-statistical-evidence-lebron-james-and-cavs-won-win-title-this-year" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Bizarre stat shows LeBron James and Cavs unlikely to win championship this season" data-url="http://givemesport.azureedge.net/images/17/05/30/032b5b3860a65d8c688994c3dfd51f85/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/30/032b5b3860a65d8c688994c3dfd51f85/144.jpg" alt="Bizarre stat shows LeBron James and Cavs unlikely to win championship this season" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1065921-heres-the-statistical-evidence-lebron-james-and-cavs-won-win-title-this-year">Bizarre stat shows LeBron James and Cavs unlikely to win championship this season</a></h2><span class="gms-feature-author">by <a href="/matt-schoch">Matt Schoch</a></span><time datetime="2017-05-30T05:28:45" class="gms-feature-date">12 hours ago</time></article>
<article class="gms-feature"><a href="/1065389-steph-curry-admits-hes-still-haunted-by-turnover-in-game-7-of-2016-nba-finals" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Steph Curry admits he&#39;s still haunted by turnover in Game 7 of 2016 NBA Finals" data-url="http://givemesport.azureedge.net/images/17/05/30/b9f628202c17d1e309420d100003043a/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/30/b9f628202c17d1e309420d100003043a/144.jpg" alt="Steph Curry admits he&#39;s still haunted by turnover in Game 7 of 2016 NBA Finals" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1065389-steph-curry-admits-hes-still-haunted-by-turnover-in-game-7-of-2016-nba-finals">Steph Curry admits he's still haunted by turnover in Game 7 of 2016 NBA Finals</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-05-30T12:05:37" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1065747-tyronn-lue-doesnt-want-to-hear-about-stephen-curry-having-a-bad-season" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Tyronn Lue explains why Stephen Curry&#39;s &#39;bad&#39; season is ridiculous" data-url="http://givemesport.azureedge.net/images/17/05/30/be3b37d06f100ffbf40107969dcea58f/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/30/be3b37d06f100ffbf40107969dcea58f/144.jpg" alt="Tyronn Lue explains why Stephen Curry&#39;s &#39;bad&#39; season is ridiculous" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1065747-tyronn-lue-doesnt-want-to-hear-about-stephen-curry-having-a-bad-season">Tyronn Lue explains why Stephen Curry's 'bad' season is ridiculous</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-05-30T02:02:48" class="gms-feature-date">15 hours ago</time></article>
<article class="gms-feature"><a href="/1065362-warriors-coach-steve-kerr-addresses-his-health-status-ahead-of-game-1-of-the-nba-finals" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Steve Kerr addresses his health status ahead of Game 1 of the NBA Finals" data-url="http://givemesport.azureedge.net/images/17/05/29/1fdd13cae07536d9f91064cf8fd73849/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/29/1fdd13cae07536d9f91064cf8fd73849/144.jpg" alt="Steve Kerr addresses his health status ahead of Game 1 of the NBA Finals" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1065362-warriors-coach-steve-kerr-addresses-his-health-status-ahead-of-game-1-of-the-nba-finals">Steve Kerr addresses his health status ahead of Game 1 of the NBA Finals</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-05-29T11:23:55" class="gms-feature-date">yesterday</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="118_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/1063820-chris-paul-going-to-the-san-antonio-spurs-would-change-the-nba" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="How Chris Paul on the San Antonio Spurs affects the NBA " data-url="http://givemesport.azureedge.net/images/17/05/27/65a4ec64c2722a50e51e844b324d46be/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/27/65a4ec64c2722a50e51e844b324d46be/144.jpg" alt="How Chris Paul on the San Antonio Spurs affects the NBA " height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/1063820-chris-paul-going-to-the-san-antonio-spurs-would-change-the-nba">How Chris Paul on the San Antonio Spurs affects the NBA </a></h2><span class="gms-feature-author">by <a href="/aaron-perine">Aaron Perine</a></span><time datetime="2017-05-27T08:27:31" class="gms-feature-date">3 days ago</time></article></aside>
</div>
<div class="gms-clear" id="article-more">
    <div class="gms-wrapper channel-title-wrapper">
    <p id="read-more" class="channel-title"><span class="channel-title-text">Read more</span></p>
</div>
    <div class="gms-ad-centre">
        <div class="gms-advert gms-lazy-advert gms-leaderboard" data-dfp="121_GiveMeSport_Landscape_Top_ReadMore" data-sizes="[[970,250],[728,90]]"></div>
    </div>
    

<div class="gms-wrapper gms-cols gms-l-m-s gms-content-main" data-channelid="339507" data-type="Home" data-page="0" data-featured="False" data-issingle="1" data-area="ReadMore">
    <nav class="gms-tabs" id="gms-col-tabs">
        <ul>
            <li class="gms-active"><a href="#gms-trending">Trending</a></li>
            <li><a href="#gms-featured">Videos</a></li>
            <li><a href="#gms-latest">Latest</a></li>
        </ul>
    </nav>
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">

            <div id="gms-trending" class="gms-left gms-col gms-col-1 gms-feature-large gms-trending gms-col-visible" data-page="0" data-articlecount="0" data-type="trending" data-place="left">
                

            </div>

            <div id="gms-featured" class="gms-left gms-col gms-col-2 gms-featured" data-page="0" data-articlecount="0" data-type="video" data-place="middle">
                

            </div>
        </div>
    </div>
    <div class="gms-fixed gms-left">

        <div id="gms-latest" class="gms-col gms-col-3 gms-feature-small gms-latest fixed-width-330" data-page="0" data-articlecount="0" data-type="latest" data-place="right">
            

        </div>
    </div>
    <div id="gms-loading" class="gms-loading gms-clear">
    <i class="gms-ico gms-ico-spinner"></i>
</div>
    <p class="gms-scroll-top gms-clear gms-hidden" id="gms-scroll-top"><a href="#top" class="gms-ico gms-ico-up btn">back to top</a></p>
</div>
</div>




        </main>
        
<nav id="gms-sidebar" class="gms-sidebar">
    <div class="gms-sidebar-section gms-sidebar-partner">
            <div class="gms-sidebar-menu-down gms-sidebar-edition-select gms-edition-select">
                <span class="gms-left">Edition</span> <em class="gms-ico gms-ico-sort-down">US</em>
                    <ul>
                            <li data-edition="UK">UK</li>
                            <li data-edition="US">US</li>
                            <li data-edition="ES">ES</li>
                    </ul>
            </div>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>

<nav itemscope itemtype="http://schema.org/SiteNavigationElement">
    <ul class="gms-sidebar-list gms-sidebar-main-list">
        <li><a href="/nba" itemprop="url">NBA Home</a></li>
        <li><a href="/nba/latest-news" itemprop="url">News</a></li>
        <li><a href="/nba/video-gallery" itemprop="url">Video</a></li>
        <li><a href="http://uk.global.nba.com/scores/" itemprop="url" rel="nofollow">Scores</a></li>
        <li><a href="http://uk.global.nba.com/schedule/" itemprop="url" rel="nofollow">Schedule</a></li>
        <li><a href="http://uk.global.nba.com/standings/" itemprop="url" rel="nofollow">Standings</a></li>
        <li><a href="http://uk.global.nba.com/playoffs/" itemprop="url" rel="nofollow">Playoffs</a></li>
        <li><a href="http://uk.global.nba.com/teamindex/" itemprop="url" rel="nofollow">Teams</a></li>
        <li><a href="http://uk.global.nba.com/playerindex/" itemprop="url" rel="nofollow">Players</a></li>
    </ul>
    <div class="gms-sidebar-menu-down gms-partner-stats">
        <em class="gms-ico gms-ico-sort-down">Stats</em>
        <ul class="gms-sidebar-list gms-sidebar-sub-list">
            <li><a href="http://uk.global.nba.com/statistics/" itemprop="url" rel="nofollow">Individual Stats</a></li>
            <li><a href="http://uk.global.nba.com/statistics/teamstats/" itemprop="url" rel="nofollow">Team Stats</a></li>
            <li><a href="http://uk.global.nba.com/statistics/leagueleaders/" itemprop="url" rel="nofollow">League Leaders</a></li>
        </ul>
    </div>
    <ul class="gms-button-nav">
        <li><a href="http://www.nbastore.eu/stores/nba/en?portal=C3M19A2G&&amp;CMP=C3M19A2G" rel="nofollow" target="_blank" data-track="click" data-type="Exit" data-id="NBA Store" data-pos="Nav">NBA <span>Store.eu</span></a></li>
        <li><a href="http://watch.nba.com/packages?ls=leaguepass:localsite:uk:generic:banner" rel="nofollow" target="_blank" data-track="click" data-type="Exit" data-id="NBA League Pass" data-pos="Nav">NBA League Pass</a></li>
    </ul>
</nav>    </div>
    <nav class="gms-sidebar-section" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <ul class="gms-sidebar-list gms-sidebar-main-list">
                <li><a href="/nba" itemprop="url" class="gms-active">NBA</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
        </ul>
                <div class="gms-sidebar-menu-down gms-sidebar-more-sports">
                    <em class="gms-ico gms-ico-sort-down">More Sports</em>
                    <ul class="gms-sidebar-list gms-sidebar-sub-list">
                            <li><a href="/nfl" itemprop="url" class="">NFL</a></li>
                            <li><a href="/nhl" itemprop="url" class="">NHL</a></li>
                            <li><a href="/mlb" itemprop="url" class="">MLB</a></li>
                            <li><a href="/mls" itemprop="url" class="">MLS</a></li>
                            <li><a href="/football" itemprop="url" class="">Soccer</a></li>
                            <li><a href="/ncaa-f" itemprop="url" class="">NCAA F</a></li>
                            <li><a href="/ncaa-b" itemprop="url" class="">NCAA B</a></li>
                            <li><a href="/tennis" itemprop="url" class="">Tennis</a></li>
                            <li><a href="/golf" itemprop="url" class="">Golf</a></li>
                            <li><a href="/cricket" itemprop="url" class="">Cricket</a></li>
                            <li><a href="/rugby-union" itemprop="url" class="">Rugby Union</a></li>
                            <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                            <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
                            <li><a href="/rugby-league" itemprop="url" class="">Rugby League</a></li>
                            <li><a href="/cycling" itemprop="url" class="">Cycling</a></li>
                            <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                            <li><a href="/snooker" itemprop="url" class="">Snooker</a></li>
                            <li><a href="/nascar" itemprop="url" class="">NASCAR</a></li>
                            <li><a href="/fiwc" itemprop="url" class="">FIWC</a></li>
                            <li><a href="/motogp" itemprop="url" class="">MotoGP</a></li>
                    </ul>
                </div>
                <ul class="gms-sidebar-list gms-sidebar-main-list">
                        <li><a href="/about" itemprop="url">About</a></li>
                        <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                        <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                        <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                        <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                        <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                        <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                        <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                        <li><a href="/contact-us" itemprop="url">Contact</a></li>
                </ul>
    </nav>
</nav>
    </div>
    <div class="gms-overlay gms-hidden" id="gms-overlay">
        <div class="gms-modal gms-login-modal gms-hidden" id="gms-login-modal">
    <div class="gms-wrapper">
        <ul class="gms-modal-tabs">
            <li class="gms-active"><a href="#" data-screen="modal-login">Log In</a></li>
            <li><a href="#" data-screen="modal-signup">Sign up</a></li>
        </ul>
        <div class="gms-modal-screen" id="modal-login">
            <h3 class="gms-modal-header">Log In to the Writing Academy</h3>
            <p>Log in using Facebook or your GMS account below</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/login" class="btn btn-facebook" target="_blank">Log in with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/login" class="btn btn-solid" target="_blank">Log In</a>
                </div>
            </div>
        </div>
        <div class="gms-modal-screen gms-hidden" id="modal-signup">
            <h3 class="gms-modal-header">Join the Writing Academy</h3>
            <p>Get started with a free account</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/register" class="btn btn-facebook" target="_blank">Sign up with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/register" class="btn btn-solid" target="_blank">Create an account</a>
                </div>
            </div>
        </div>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
        
    <div class="gms-modal gms-report-modal gms-hidden" id="gms-report-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Report author of article</h3>
        <p>Please let us know if you believe this article is in violation of our editorial policy, please only report articles for one of the following reasons.</p>
        <form>
            <ul>
                <li>
                    <input type="radio" name="report" id="report-spam" value="spam">
                    <label for="report-spam">Spam</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-abusive" value="abusive">
                    <label for="report-abusive">Abusive</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-incorrect" value="incorrect">
                    <label for="report-incorrect">Incorrect</label>
                </li>
            </ul>
            <a href="#" id="ArticleReportLink" class="btn btn-solid">Report author</a>
        </form>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-disclaimer-modal gms-hidden" id="gms-disclaimer-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">DISCLAIMER</h3>
        <p>This article has been written by a member of the GiveMeSport Writing Academy and does not represent the views of
                    GiveMeSport.com or SportsNewMedia. The views and opinions expressed are solely that of the author credited at the top of this article.
                    GiveMeSport.com and SportsNewMedia do not take any responsibility for the content of its contributors.</p>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-social-modal gms-hidden" id="gms-social-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Want more content like this?</h3>
        <div class="gms-modal-screen fb">
            <p>Like our GiveMeSport Facebook Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="fb-like" data-href="https://www.facebook.com/GiveMeSport" data-width="300" data-layout="standard" data-action="like" data-show-faces="true" data-share="false"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to Facebook,</span> <a href="#" id="GMS_FB_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen tw">
            <p>Follow GiveMeSport on Twitter and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <a href="http://twitter.com/GiveMeSport" class="twitter-follow-button" data-show-count="false" data-width="145px">Follow @GiveMeSport</a>
            </div>
            <p class="gms-social-modal-already"><span>Already Following,</span> <a href="#" id="GMS_TW_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen gp">
            <p>Like our GiveMeSport - NBA Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="g-follow" data-href="http://plus.google.com/105618619369887351620" data-rel="author" data-height="20" data-width="194px"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to G+,</span> <a href="#" id="GMS_GP_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <button class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>

    </div>
    <div id="fb-root" data-fb-app-id="112285998808712"></div>
<div class="gms-advert gms-interstitial" data-dfp="100_GiveMeSport_1x1" data-sizes="[[1,1]]" id="div-gpt-ad-636318059319014"></div><div class="gms-advert gms-interstitial" data-dfp="100_2x2_Givemesport" data-sizes="[[2,2]]" id="div-gpt-ad-636318059319015"></div>    <script>(function(g$) {
        g$.config.pageVars = {"next":"http://www.givemesport.com/1066238-celtics-have-reportedly-been-in-touch-with-markelle-fultz-about-no-1-pick","url":"http://www.givemesport.com/1066255-lavar-ball-reportedly-turned-down-lucrative-shoe-deal-on-lonzos-behalf"};
    })(this.g$);
</script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/footer_a0af1902d503c3a11cecace2ccc64aef.min.js' type='text/javascript'></script>

    
<script>_satellite.pageBottom();</script></body>
</html>