
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" lang="en" class="">
<head>
    <!-- Rendered by us-e-803c-->
    <title>Kylian Mappe names the toughest opponent he&#39;s faced so far | GiveMeSport</title>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="verify-v1" content="Kb8eSBanMGhwz0L2Euwf9S/7W8odlqSvR0fD6bZvhak=">
    <meta name="robots" content="noodp">
    <meta name="robots" content="noydir">
    <meta name="robots" content="index">
    <meta name="robots" content="follow">
    <meta name="robots" content="archive">
    <meta name="msapplication-config" content="none">
    <meta name="keywords" content="uefa cl,juventus,serie a,football,italy football,ligue 1,as monaco,uk,us,gianluigi buffon,shareable">
    <meta name="description" content="The Frenchman names a strong competitor as his biggest challenge">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GiveMeSport">
    <meta name="twitter:creator" content="GiveMeSport">
        <meta property="og:site_name" content="GiveMeSport">
    <meta property="fb:app_id" content="112285998808712">
    <meta property="fb:admins" content="100000890143867">
    <meta property="fb:admins" content="523586153">
    <meta property="fb:admins" content="100000241027088">
    <meta property="fb:admins" content="566876440">
    <meta property="fb:admins" content="100001837704478">
    <meta property="fb:admins" content="755355610">
    <meta property="fb:admins" content="507496073">
    <meta property="og:url" content="http://www.givemesport.com/1071849-kylian-mappe-names-the-toughest-opponent-hes-faced-so-far">
    <meta property="og:title" content="Kylian Mappe names the toughest opponent he&#39;s faced so far">
    <meta property="og:image" content="http://givemesport.azureedge.net/images/17/06/06/c1142b2c37d07cdc9f674af33508d979/1200.jpg">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:description" content="The Frenchman names a strong competitor as his biggest challenge">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2017-06-07T07:00:00Z">
    <meta property="article:modified_time" content="2017-06-07T07:00:00Z">
    <link rel="dns-prefetch" href="http://givemesport.azureedge.net/">
    <link rel="dns-prefetch" href="http://www.googletagservices.com/">
    <link rel="dns-prefetch" href="//www.google-analytics.com/">
    <link rel="dns-prefetch" href="//connect.facebook.net/">
    <link rel="dns-prefetch" href="//static.chartbeat.com/" />
    <link rel="icon" sizes="192x192" href="/content/img/touch-icon-192x192.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="180x180" href="/content/img/apple-touch-icon-180x180.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="167x167" href="/content/img/apple-touch-icon-167x167.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="152x152" href="/content/img/apple-touch-icon-152x152.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="144x144" href="/content/img/apple-touch-icon-144x144.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="120x120" href="/content/img/apple-touch-icon-120x120.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="114x114" href="/content/img/apple-touch-icon-114x114.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="76x76" href="/content/img/apple-touch-icon-76x76.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="72x72" href="/content/img/apple-touch-icon-72x72.png">
    <link rel="icon apple-touch-icon-precomposed" href="/content/img/apple-touch-icon-precomposed.png">
    <link rel="shortcut icon" href="http://www.givemesport.com/favicon.ico">
        <link rel="canonical" href="http://www.givemesport.com/1071849-kylian-mappe-names-the-toughest-opponent-hes-faced-so-far">
    <style>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</style>
    
    <script>
    (function (w) {
        w.g$ = {
            adverts: {
                on: true,
                critical: '111_GiveMeSport_Landscape_Editorial_Top',
                

config: {
    channel_is: 'football',
    enviro: 'pilot',
    id_is: '1071849',
    pagetype: 'editorial',
    sponsor_is: '',
    team_is: '',
    wc: false
},
slots: [
        { Id: 'div-gpt-ad-636324173320314', DfpName:'111_GiveMeSport_Landscape_Editorial_Top', Sizes: [[970,250],[728,90]] },
        { Id: 'div-gpt-ad-636324173320313', DfpName:'112_GiveMeSport_Portrait_Editorial_Right', Sizes: [[300,600],[300,250]] }
]
            },
            config: {
                analytics: {
                    partner: '',
                    primary: 'UA-39286298-7',
                    secondary: 'UA-44257120-1'
                },
                css: {
                    main: 'http://givemesport.azureedge.net/gms/content/css/article_cad8dcbbcf65f9af65b7335ca8dc1a51.min.css',
                    pageSkin: 'http://givemesport.azureedge.net/gms/content/css/pageskin_b9a49748b2bb6582babca84bf9913865.min.css'
                },
                delay: {
                    advert: 4500,
                    critical: [],
                    default: 9000,
                    xasis: 4500
                },
                offset: {
                    ads: 0,
                    content: 0
                },
                tracking: {
                    enabled: true,
                    view: true
                },
                user: {
                    country: 'us',
                    device: 'desktop'
                }
            },
            customVariables: {}
        };
        
g$.customVariables["Author"] = { order: 1, value: "Steven Green"};g$.customVariables["AuthorType"] = { order: 2, value: "Staff"};    g$.customVariables["Sport"] = { order: 3, value: "Football"};
    g$.customVariables["ArticleType"] = { order: 4, value: "News"};
    
    g$.customVariables["Emotion"] = { order: 5, value: "Shareable"};

            w.g$.config.delay.critical.push('advert');
    }(this));
    </script>
    <script>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</script>
        <script>
            (function (g, v) {
                g.createQueue(v);
                g[v] = {
                    adTag: '01_Desktop_Video',
                    config: {
                            AEV: {autoplay: true, offset: 0, dock: false, dockTime: 0 },
                            RHN: {autoplay: null, offset: 0, dock: true, dockTime: 18500 },
                            SVP: {autoplay: null, offset: 0, dock: false, dockTime: 0 },
                            AV: {autoplay: null, offset: 0, dock: false, dockTime: 0 }
                    },
                    critical: 'AEV',
                    dockable: false,
                    dockDeny: [],
                    version: '7.4.4'
                };
                g.config.delay.critical.push(v);
            }(this.g$, 'video'));
        </script>
<script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/video_6527749a6f333df80e21f431271874ee.min.js' type='text/javascript'></script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/editorial_e1a809dccfa1a2a942954f9634bae647.min.js' type='text/javascript'></script>

    
            <script type="application/ld+json">
            {
  "thumbnailUrl": "http://givemesport.azureedge.net/images/17/06/06/392f904766f1131af4840af92d83b050/960.jpg",
  "@context": "https://schema.org/",
  "about": "Football",
  "articleSection": "Football",
  "author": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://d1sdtb3jrh1ulb.cloudfront.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Steven Green",
    "url": "http://www.givemesport.com/steven-green",
    "@type": "Person"
  },
  "copyrightHolder": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "creator": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://d1sdtb3jrh1ulb.cloudfront.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Steven Green",
    "url": "http://www.givemesport.com/steven-green",
    "@type": "Person"
  },
  "dateModified": "2017-06-07T07:00:00Z",
  "datePublished": "2017-06-07T07:00:00Z",
  "description": "The Frenchman names a strong competitor as his biggest challenge",
  "genre": "Sport",
  "headline": "Kylian Mappe names the toughest opponent he's faced so far",
  "image": {
    "height": "620",
    "width": "960",
    "url": "http://givemesport.azureedge.net/images/17/06/06/392f904766f1131af4840af92d83b050/960.jpg",
    "@type": "ImageObject"
  },
  "keywords": [
    "uefa cl",
    "juventus",
    "serie a",
    "football",
    "italy football",
    "ligue 1",
    "as monaco",
    "uk",
    "us",
    "gianluigi buffon",
    "shareable"
  ],
  "mainEntityOfPage": {
    "@id": "https://schema.org/Article",
    "@type": "WebPage"
  },
  "name": "Kylian Mappe names the toughest opponent he's faced so far",
  "publisher": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "url": "http://www.givemesport.com/1071849-kylian-mappe-names-the-toughest-opponent-hes-faced-so-far",
  "@type": "NewsArticle"
}
        </script>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1eb1b2ed31","applicationID":"5517196","transactionName":"MVJTZkVSDENUUhJfWAgYfGR0HCNCQVgFWlIlWF9GRVwOXFBDSX9ZAlJJ","queueTime":0,"applicationTime":63,"ttGuid":"BA59B0A1B4E8FCEA","agent":""}</script><script type="text/javascript">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</script>
</head>
<body>
    <noscript class="gms-no-script">
    <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
    <img src="https://www.facebook.com/tr?id=482911245143080&amp;ev=NoScript" height="1" width="1" alt="">
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
</noscript>
    <div id="gms-container" class="gms-scrollable-region">
            <div id="gms-notifications">
                


            
                <div class="gms-notification gms-notification-y" data-cookie="{&quot;name&quot;:&quot;gms.notificationAcademySignUp&quot;,&quot;version&quot;:3,&quot;expires&quot;:604800}" data-tracking="{&quot;event&quot;:&quot;Widgets&quot;,&quot;type&quot;:&quot;Academy Bar&quot;}">
                    <div class="gms-wrapper">
                        <p><a href="http://www.breakingdatacorp.com/">GiveMeSport is owned by Breaking Data Corp. (TSX.V: $BKD.V) (OTC : $BKDCD) Learn more about their Artificial Intelligence Technology and Sports Apps - http://www.breakingdatacorp.com/</a></p>
                    </div>
                    <button type="button" class="gms-ico gms-ico-times gms-close"></button>
                </div>
            

                
            </div>
                

<header id="gms-site-header" class="gms-nav-bar gms-site-header">
    <div class="gms-wrapper" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <p class="gms-site-header-logo">
            <a class="gms-logo" href="/" title="GiveMeSport" rel="home" itemprop="url">GiveMeSport</a>
        </p>
        <nav>
            <ul class="gms-main-nav gms-left">
                    <li class="gms-main-nav-item">
                        <a href="/nba" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="nba" itemprop="url">NBA</a>
                        <div class="gms-submenu" data-id="nba"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/ufc" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="ufc" itemprop="url">UFC</a>
                        <div class="gms-submenu" data-id="ufc"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/wwe" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="wwe" itemprop="url">WWE</a>
                        <div class="gms-submenu" data-id="wwe"></div>
                    </li>
                <li class="gms-main-nav-item">
                        <a href="#gms-menu-more" class="gms-main-nav-link gms-ico gms-ico-sort-down" data-id="gms-menu-more">More</a>
    <div id="gms-menu-more" class="gms-submenu" data-id="gms-menu-more">
        <div class="gms-subnav gms-hidden">
            <div class="gms-wrapper">
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">More Sports</h4>
                            <ul>
                                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                                    <li><a href="/nhl" itemprop="url">NHL</a></li>
                                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                                    <li><a href="/mls" itemprop="url">MLS</a></li>
                                    <li><a href="/football" itemprop="url">Soccer</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/ncaa-f" itemprop="url">NCAA F</a></li>
                                    <li><a href="/ncaa-b" itemprop="url">NCAA B</a></li>
                                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                                    <li><a href="/golf" itemprop="url">Golf</a></li>
                                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/rugby-union" itemprop="url">Rugby Union</a></li>
                                    <li><a href="/formula-1" itemprop="url">Formula 1</a></li>
                                    <li><a href="/athletics" itemprop="url">Athletics</a></li>
                                    <li><a href="/rugby-league" itemprop="url">Rugby League</a></li>
                                    <li><a href="/cycling" itemprop="url">Cycling</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/boxing" itemprop="url">Boxing</a></li>
                                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                                    <li><a href="/nascar" itemprop="url">NASCAR</a></li>
                                    <li><a href="/fiwc" itemprop="url">FIWC</a></li>
                                    <li><a href="/motogp" itemprop="url">MotoGP</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Teams</h4>
                            <ul>
                                    <li><a href="/manchester-united" itemprop="url">Manchester United</a></li>
                                    <li><a href="/chelsea" itemprop="url">Chelsea</a></li>
                                    <li><a href="/manchester-city" itemprop="url">Manchester City</a></li>
                                    <li><a href="/arsenal" itemprop="url">Arsenal</a></li>
                                    <li><a href="/barcelona" itemprop="url">Barcelona</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Players</h4>
                            <ul>
                                    <li><a href="/lionel-messi" itemprop="url">Lionel Messi</a></li>
                                    <li><a href="/cristiano-ronaldo" itemprop="url">Cristiano Ronaldo</a></li>
                                    <li><a href="/luis-suarez" itemprop="url">Luis Suarez</a></li>
                                    <li><a href="/neymar" itemprop="url">Neymar</a></li>
                                    <li><a href="/wayne-rooney" itemprop="url">Wayne Rooney</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">The Company</h4>
                            <ul>
                                    <li><a href="/about" itemprop="url">About</a></li>
                                    <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                                    <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                                    <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                                    <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                                    <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                                    <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                                    <li><a href="/contact-us" itemprop="url">Contact</a></li>
                            </ul>
                    </section>
            </div>
        </div>
    </div>

                </li>
            </ul>
            <nav class="gms-control-panel gms-right">
    <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>
    <ul id="gms-user-menu" class="gms-user-menu">
        <li class="gms-show-search">
            <a href="/search" class="gms-ico gms-ico-search" id="gms-show-search">
                <span>Search</span>
            </a>
            <div class="gms-subnav gms-hidden gms-site-search" id="gms-site-search">
                <form id="gms-search" action="/search" method="get" class="gms-wrapper">
                    <input type="text" placeholder="Search" name="query" id="gms-search-text" class="gms-site-search-text" />
                    <input type="submit" value="Submit" class="gms-site-search-button" />
                </form>
            </div>
        </li>
            <li class="gms-sign-in">
                <a href="/academy" class="gms-ico gms-ico-user gms-modal-open" data-modal="login">
                    <span>Sign in</span>
                </a>
            </li>
        <li class="gms-show-menu">
            <a href="#gms-sidebar" class="gms-ico gms-ico-bars">
                <span>Menu</span>
            </a>
        </li>
    </ul>
</nav>
            <div class="gms-edition-select gms-right">
    Edition: <em class="gms-ico gms-ico-sort-down">US</em>
    <div class="gms-subnav-narrow gms-hidden">

            <ul>
                    <li data-edition="UK">UK</li>
                    <li data-edition="US">US</li>
                    <li data-edition="ES">ES</li>
            </ul>
    </div>
</div>

        </nav>
    </div>
</header>
        

        <main id="gms-body-main" class="gms-body-main">
            
<div class="gms-ad-centre">
    <div class="gms-advert gms-leaderboard" data-dfp="111_GiveMeSport_Landscape_Editorial_Top" data-sizes="[[970,250],[728,90]]" id="div-gpt-ad-636324173320314"></div>
</div>            







<div class="gms-wrapper gms-content-main gms-xl-m">
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">
            <article class="gms-editorial gms-fluid-margin" itemscope itemtype="https://schema.org/NewsArticle" data-reads="Read by 0 People">
                <p class="gms-section-title"><a href="/football" itemprop="about articleSection">Football</a></p>
                
                    <div class="gms-clear gms-media-frame gms-img-frame">
                            <figure itemscope itemprop="image associatedMedia" itemtype="https://schema.org/ImageObject">
                                <img id="EdImg" src="http://givemesport.azureedge.net/images/17/06/06/392f904766f1131af4840af92d83b050/960.jpg" width="960" height="620" alt="Kylian Mbappe" itemprop="url">
                                <meta itemprop="height" content="620">
                                <meta itemprop="width" content="960">
                                <figcaption itemprop="caption" class="caption" id="EdImgTitle">Kylian Mbappe.</figcaption>
                            </figure>
                    </div>
                <aside class="gms-article-info gms-left" id="gms-article-info">
                    

<ul class="gms-author-info" id="author-info" itemprop="author creator" itemscope itemtype="https://schema.org/Person" itemid="https://schema.org/author">
    <li><a href="/steven-green" rel="author" itemprop="url"><img src="http://d1sdtb3jrh1ulb.cloudfront.net/content/images/gms-default-avatar.png" alt="Profile of Senior Writer Steven Green" height="90" width="90" class="gms-roundel" itemprop="image"></a></li>
    <li class="gms-author-name">by <a href="/steven-green" rel="author" itemprop="url"><strong itemprop="name">Steven Green</strong></a></li>
    <li class="gms-author-job" itemprop="jobTitle">Senior Writer</li>
</ul>
                    <div id="social-buttons">
    <ul class="social-buttons floating-el">
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.givemesport.com/1071849-kylian-mappe-names-the-toughest-opponent-hes-faced-so-far" target="_blank" data-track="click" data-type="social click" data-pos="1" data-id="facebook" class="btn btn-social btn-share btn-facebook gms-ico gms-ico-facebook"><span>Share on Facebook</span></a></li>
        <li><a href="https://twitter.com/share?text=Kylian+Mappe+names+the+toughest+opponent+he%27s+faced+so+far+%7c+GiveMeSport&amp;url=http://www.givemesport.com/1071849-kylian-mappe-names-the-toughest-opponent-hes-faced-so-far" target="_blank" data-track="click" data-type="social click" data-pos="2" data-id="twitter" class="btn btn-social btn-share btn-twitter gms-ico gms-ico-twitter"><span>Share on Twitter</span></a></li>
        <li><a href="https://plus.google.com/share?url=http://www.givemesport.com/1071849-kylian-mappe-names-the-toughest-opponent-hes-faced-so-far" target="_blank" data-track="click" data-type="social click" data-pos="3" data-id="google" class="btn btn-social btn-share btn-gplus gms-ico gms-ico-google-plus"><span>Share on Google+</span></a></li>
        <li><a href="mailto:?subject=Kylian%20Mappe%20names%20the%20toughest%20opponent%20he&#39;s%20faced%20so%20far%20%7C%20GiveMeSport&amp;body=http://www.givemesport.com/1071849-kylian-mappe-names-the-toughest-opponent-hes-faced-so-far?utm_source=article-share%26utm_medium=email%26utm_campaign=1071849" class="btn btn-social btn-email gms-ico gms-ico-email"><span>Email</span></a></li>
    </ul>
</div>
                </aside>
                <div class="gms-article-wrapper">
                    <header id="top">
                        <h1 class="gms-article-title" itemprop="name headline">Kylian Mappe names the toughest opponent he&#39;s faced so far</h1>
                        <div itemprop="publisher copyrightHolder" itemscope itemtype="https://schema.org/Organization">
                            <meta itemprop="name" content="GiveMeSport">
<meta itemprop="url" content="http://www.givemesport.com/">
<meta itemprop="sameAs" content="https://www.facebook.com/GiveMeSport">
<meta itemprop="sameAs" content="https://plus.google.com/+GiveMeSport">
<meta itemprop="sameAs" content="https://www.instagram.com/givemesport">
<meta itemprop="sameAs" content="https://twitter.com/GiveMeSport">
<meta itemprop="sameAs" content="https://www.youtube.com/user/GiveMeSport">
<figure itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png">
    <meta itemprop="width" content="165">
    <meta itemprop="height" content="19">
</figure>
                        </div>
                        <meta itemprop="keywords" content="uefa cl,juventus,serie a,football,italy football,ligue 1,as monaco,uk,us,gianluigi buffon,shareable">
                        <meta itemprop="description" content="The Frenchman names a strong competitor as his biggest challenge">
                        <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://schema.org/Article" content="http://www.givemesport.com/1071849-kylian-mappe-names-the-toughest-opponent-hes-faced-so-far"/>
                        <p class="gms-article-data">
                            <span>Published <time datetime="2017-06-07T07:00:00" itemprop="datePublished dateModified">28 minutes ago</time></span>
                                <span id="gms-comments-count">Add your comment</span>
                        </p>
                    </header>
                    <div class="gms-article-body">
                                                    <a href="http://www.newsnow.co.uk/h/Sport/Football" rel="nofollow" target="newsnow" title="Click here for more Football news from NewsNow" class="newsnow gms-right">
                                <div class="img" title="As featured on NewsNow: Football news"></div>
                                <div>Football News</div><span>24/7</span>
                            </a>
                        <div id="OutputBody" itemprop="articleBody">
                            <p>It's been a great season for Kylian Mbappe. Not only has he established himself as one of the best young players in the world, turning himself into the transfer market's hottest property in the process, and capping it all off by bagging the Ligue 1 title.</p>
<p>The teenager may still be in the infancy of his career, but he's already shown that he has all the hallmarks of a future Ballon d'Or winner and in just one year has tested himself against a number of Europe's best players.</p>
<p>Ligue 1 has a growing collection of stars flocking to its clubs, while Monaco's run to the semi-final in the Champions League saw him take on some serious competitors.</p>
<div class="gms-lazy-trigger"><div class="gms-advert gms-lazy-advert gms-lazy-trigger" data-dfp="100_GiveMeSport_1x1" data-sizes="[[1,1]]" data-triggerid="div-gpt-ad-636324173320311"></div>
<div class="gms-advert gms-lazy-advert gms-lazy-trigger" data-dfp="100_2x2_Givemesport" data-sizes="[[2,2]]" data-triggerid="div-gpt-ad-636324173320312"></div>
</div><p class='gms-continues'><span>Article continues below</span></p><div id="video_media_gms_636324173320480078" class="gms-video"><div id="media_gms_636324173320480078"><div class="gms-video-loading"><i class="gms-ico gms-ico-spinner"></i></div></div><script defer="" async="" src="http://pilot-video.givemesport.com/home/embed/79830627126055;f595d59a01064e0aa1e1a0d399d9fc9c?vc=media_gms_636324173320480078&loc=AEV%2cpilot&as=false&ch_id=339493"></script></div>
<p>But it was against these players that he notched up a seriously impressive&nbsp;26 goals and 8 assists over the course of the 2016/17 campaign.</p>
<p>Though fans who are wondering who his toughest opponent has been need wonder no more, after he revealed the name of the player he found the most difficult to take on in an interview with <a href="http://www.101greatgoals.com/news/kylian-mbappe-names-toughest-opponent-faced/" target="_blank" rel="nofollow">Eurosport</a>.</p>
<p class='gms-continues'><span>Article continues below</span></p><div class='gms-feature-widget gms-clear' data-type='barbi'><p class='gms-section-title'>Trending Stories</p><div class='gms-advert gms-lazy-advert gms-native' data-dfp='1112_GiveMeSport_Native_Editorial_Medium_Trending_Stories_InArticle' data-sizes='fluid'></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1070205-former-teammate-is-actively-recruiting-recentlyreleased-jeremy-maclin'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Former teammate is openly recruiting recently-released Jeremy Maclin" data-url="http://givemesport.azureedge.net/images/17/06/05/4e19e4f2329bc5fdc199543758120a98/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/05/4e19e4f2329bc5fdc199543758120a98/144.jpg" alt="Former teammate is openly recruiting recently-released Jeremy Maclin" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1070205-former-teammate-is-actively-recruiting-recentlyreleased-jeremy-maclin'>Former teammate is openly recruiting recently-released Jeremy Maclin</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1070214-seattle-seahawks-choose-not-to-sign-colin-kaepernick-for-odd-reason'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Seattle Seahawks decide not to sign Colin Kaepernick for odd reason" data-url="http://givemesport.azureedge.net/images/17/06/05/ef48472c06805e17e6583bed0736ec73/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/05/ef48472c06805e17e6583bed0736ec73/144.jpg" alt="Seattle Seahawks decide not to sign Colin Kaepernick for odd reason" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1070214-seattle-seahawks-choose-not-to-sign-colin-kaepernick-for-odd-reason'>Seattle Seahawks decide not to sign Colin Kaepernick for odd reason</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1071828-kevin-owens-announces-broken-thumb-injury-on-twitter'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Smackdown Live Superstar announces injury on Twitter" data-url="http://givemesport.azureedge.net/images/17/06/07/7d3bf37a39e2b3683b98c0dd9d556e35/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/07/7d3bf37a39e2b3683b98c0dd9d556e35/144.jpg" alt="Smackdown Live Superstar announces injury on Twitter" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1071828-kevin-owens-announces-broken-thumb-injury-on-twitter'>Smackdown Live Superstar announces injury on Twitter</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1071820-lana-finally-debuts-on-smackdown-live'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Lana finally makes her Smackdown debut" data-url="http://givemesport.azureedge.net/images/17/06/07/af6320db49f3b252564814683a7e1a53/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/07/af6320db49f3b252564814683a7e1a53/144.jpg" alt="Watch: Lana finally makes her Smackdown debut" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1071820-lana-finally-debuts-on-smackdown-live'>Watch: Lana finally makes her Smackdown debut</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1071697-fans-love-jamie-carragher-and-eidur-gudjohnsens-banter-on-twitter'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Eidur Gudjohnsen absolutely ruined Jamie Carragher on Twitter" data-url="http://givemesport.azureedge.net/images/17/06/06/9c290237fe9477e2155204c0fc79a864/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/06/9c290237fe9477e2155204c0fc79a864/144.jpg" alt="Eidur Gudjohnsen absolutely ruined Jamie Carragher on Twitter" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1071697-fans-love-jamie-carragher-and-eidur-gudjohnsens-banter-on-twitter'>Eidur Gudjohnsen absolutely ruined Jamie Carragher on Twitter</a></h2></div></div>
<p>Without hesitating he named Juventus goalkeeper Gianluigi Buffon as his toughest opponent, having faced him twice in the Champions League semi-final recently.</p>
<p>In the build up to the games there was a lot of mutual respect displayed between the two players with Mbappe even suggesting that the veteran goalkeeper should win the Ballon d'Or for his efforts this term.</p>
<p>The 18-year-old managed to slip a goal past the Italian international during the second leg of their meeting, but by the time he had it was little more than a consolation goal.</p>
<p><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="FBL-EUR-C1-JUVENTUS-REAL MADRID-TROPHY" data-url="http://givemesport.azureedge.net/images/17/06/06/5172926086e2240ac9348ec575321e89/" data-img="320,480,690" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></p>
<p>In the interview, he also gave a shoutout to fellow Juventus star Dani Alves, who had enjoyed a strong campaign of his own.</p>
<p>Mbappe is currently the subject of some serious transfer speculation and is being linked with a huge money move to Arsenal.</p>
<p>However, he has previously expressed a desire to remain with Monaco in order to continue his progression.</p>
                                <p>Do YOU want to write for GiveMeSport? Get started today by signing-up and submitting an article HERE: <a href="http://gms.to/writeforgms">http://gms.to/writeforgms</a></p>
                        </div>
                    </div>
                    <div id="article-secondary">
                        
                        <dl id="gms-tags" class="gms-tags">
    <dt>Topics:</dt>
            <dd><a href="/ligue-1">Ligue 1</a></dd>
            <dd><a href="/as-monaco">AS Monaco</a></dd>
            <dd><a href="/italy-football">Italy Football</a></dd>
            <dd><a href="/juventus">Juventus</a></dd>
            <dd><a href="/serie-a">Serie A</a></dd>
            <dd><a href="/gianluigi-buffon">Gianluigi Buffon</a></dd>
            <dd><a href="/champions-league">UEFA Champions League</a></dd>
            <dd><a href="/football">Football</a></dd>

</dl>

                        <ul class="gms-article-actions" id="gms-article-actions">
                            <li class="gms-flag" id="gms-flag">
    <a href="#gms-report-modal" data-modal="report" class="gms-ico gms-ico-flag gms-modal-open">Flag article</a>
</li>
                            <li>
                                
<a href="/1071836-jurgen-klopps-role-in-the-tapping-up-of-virgil-van-dijk-revealed-by-the-mirror" class="btn gms-ico gms-ico-next btn-next-article" title="Next Story"><span>Next Story</span></a>
                            </li>
                        </ul>
                        
                        <div class="gms-feature-widget gms-clear" data-type="syndi">
    <p class="gms-section-title">Trending Stories</p>
    <div class='gms-advert gms-lazy-advert gms-native' data-dfp='1113_GiveMeSport_Native_Editorial_Medium_Trending_Stories_EndArticle' data-sizes='fluid'></div>
    <div class='gms-feature'><a class='gms-feature-thumbnail' href='/1070205-former-teammate-is-actively-recruiting-recentlyreleased-jeremy-maclin'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Former teammate is openly recruiting recently-released Jeremy Maclin" data-url="http://givemesport.azureedge.net/images/17/06/05/4e19e4f2329bc5fdc199543758120a98/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/05/4e19e4f2329bc5fdc199543758120a98/144.jpg" alt="Former teammate is openly recruiting recently-released Jeremy Maclin" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1070205-former-teammate-is-actively-recruiting-recentlyreleased-jeremy-maclin'>Former teammate is openly recruiting recently-released Jeremy Maclin</a></h2></div>
    <div class='gms-feature'><a class='gms-feature-thumbnail' href='/1070214-seattle-seahawks-choose-not-to-sign-colin-kaepernick-for-odd-reason'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Seattle Seahawks decide not to sign Colin Kaepernick for odd reason" data-url="http://givemesport.azureedge.net/images/17/06/05/ef48472c06805e17e6583bed0736ec73/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/05/ef48472c06805e17e6583bed0736ec73/144.jpg" alt="Seattle Seahawks decide not to sign Colin Kaepernick for odd reason" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1070214-seattle-seahawks-choose-not-to-sign-colin-kaepernick-for-odd-reason'>Seattle Seahawks decide not to sign Colin Kaepernick for odd reason</a></h2></div>
    <div class='gms-feature'><a class='gms-feature-thumbnail' href='/1071828-kevin-owens-announces-broken-thumb-injury-on-twitter'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Smackdown Live Superstar announces injury on Twitter" data-url="http://givemesport.azureedge.net/images/17/06/07/7d3bf37a39e2b3683b98c0dd9d556e35/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/07/7d3bf37a39e2b3683b98c0dd9d556e35/144.jpg" alt="Smackdown Live Superstar announces injury on Twitter" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1071828-kevin-owens-announces-broken-thumb-injury-on-twitter'>Smackdown Live Superstar announces injury on Twitter</a></h2></div>
    <div class='gms-feature'><a class='gms-feature-thumbnail' href='/1071820-lana-finally-debuts-on-smackdown-live'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Lana finally makes her Smackdown debut" data-url="http://givemesport.azureedge.net/images/17/06/07/af6320db49f3b252564814683a7e1a53/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/07/af6320db49f3b252564814683a7e1a53/144.jpg" alt="Watch: Lana finally makes her Smackdown debut" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1071820-lana-finally-debuts-on-smackdown-live'>Watch: Lana finally makes her Smackdown debut</a></h2></div>
    <div class='gms-feature'><a class='gms-feature-thumbnail' href='/1071697-fans-love-jamie-carragher-and-eidur-gudjohnsens-banter-on-twitter'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Eidur Gudjohnsen absolutely ruined Jamie Carragher on Twitter" data-url="http://givemesport.azureedge.net/images/17/06/06/9c290237fe9477e2155204c0fc79a864/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/06/9c290237fe9477e2155204c0fc79a864/144.jpg" alt="Eidur Gudjohnsen absolutely ruined Jamie Carragher on Twitter" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1071697-fans-love-jamie-carragher-and-eidur-gudjohnsens-banter-on-twitter'>Eidur Gudjohnsen absolutely ruined Jamie Carragher on Twitter</a></h2></div>

<div class='gms-feature'><a class='gms-feature-thumbnail' href='/1060741-odell-beckham-jr-signs-richest-shoe-deal-in-nfl-history'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Odell Beckham Jr. signs richest shoe deal in NFL history — big plans ahead" data-url="http://givemesport.azureedge.net/images/17/05/24/5c9f7d084aad5aef7c9371a122f5df39/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/24/5c9f7d084aad5aef7c9371a122f5df39/144.jpg" alt="Odell Beckham Jr. signs richest shoe deal in NFL history — big plans ahead" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1060741-odell-beckham-jr-signs-richest-shoe-deal-in-nfl-history'>Odell Beckham Jr. signs richest shoe deal in NFL history — big plans ahead</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1070433-nfl-uk-and-givemesport-announce-recordbreaking-video-content-series'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="NFL UK and GiveMeSport announce ‘record-breaking’ video content series" data-url="http://givemesport.azureedge.net/images/17/06/05/9c26ecd8534199c8067a2d17f33b2528/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/05/9c26ecd8534199c8067a2d17f33b2528/144.jpg" alt="NFL UK and GiveMeSport announce ‘record-breaking’ video content series" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1070433-nfl-uk-and-givemesport-announce-recordbreaking-video-content-series'>NFL UK and GiveMeSport announce ‘record-breaking’ video content series</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1071798-the-hardy-boyz-set-to-work-a-lighter-wwe-schedule'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Backstage plans for the Hardy Boyz after Extreme Rules" data-url="http://givemesport.azureedge.net/images/17/06/06/e7c4f6ac36c84ddc17fd4163a61156a7/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/06/e7c4f6ac36c84ddc17fd4163a61156a7/144.jpg" alt="Backstage plans for the Hardy Boyz after Extreme Rules" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/1071798-the-hardy-boyz-set-to-work-a-lighter-wwe-schedule'>Backstage plans for the Hardy Boyz after Extreme Rules</a></h2></div></div>
                        <div id="gms-comments" class="gms-comments gms-clear gms-hidden">
    <p class="gms-section-title">Article Comments</p>
    <div class="fb-comments" data-href="http://www.givemesport.com/1071849-kylian-mappe-names-the-toughest-opponent-hes-faced-so-far" data-numposts="10" data-colorscheme="light" data-width="100%"></div>
</div>
                    </div>
                </div>
                <div class="article-mask"></div>
            </article>
        </div>
    </div>
    
<aside class="gms-fixed gms-left gms-col gms-featured gms-feature-small" id="gms-right-col" data-channelid="339493">
        <h2 class="gms-section-title">Latest Video</h2>
    <div class="gms-video-wrapper">
        <div id="video_InlineVideo_36ee49043bd94dce9245a277683462ca" class="gms-video">
            <div id="InlineVideo_36ee49043bd94dce9245a277683462ca">
                <div class="gms-video-loading"><i class="gms-ico gms-ico-spinner"></i></div>
            </div>
            <script defer async src="http://pilot-video.givemesport.com/home/embed/79830708083919;70532aa235ff463993d5ca8b1674e5b6?&ch_id=339493&vc=InlineVideo_36ee49043bd94dce9245a277683462ca&ew=420&eh=236&latest=true&loc=RHN,pilot&as=no"></script>
        </div>
    </div>
        <h2 class="gms-section-title">Featured</h2>

<article class="gms-feature"><a href="/1071681-juventus-star-reacts-to-hearing-of-arsenal-interest" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Juventus star reacts to hearing of Arsenal interest" data-url="http://givemesport.azureedge.net/images/17/06/06/6b087bd7dd510ac6d834d2f1d5150bcb/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/06/6b087bd7dd510ac6d834d2f1d5150bcb/144.jpg" alt="Juventus star reacts to hearing of Arsenal interest" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1071681-juventus-star-reacts-to-hearing-of-arsenal-interest">Juventus star reacts to hearing of Arsenal interest</a></h2><span class="gms-feature-author">by <a href="/steven-green">Steven Green</a></span><time datetime="2017-06-06T07:53:49" class="gms-feature-date">11 hours ago</time></article>
<div class="gms-advert gms-lazy-advert gms-native" data-dfp="1111_GiveMeSport_Native_Editorial_Small_Right" data-sizes="fluid"></div>
<article class="gms-feature"><a href="/1071697-fans-love-jamie-carragher-and-eidur-gudjohnsens-banter-on-twitter" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Eidur Gudjohnsen absolutely ruined Jamie Carragher on Twitter" data-url="http://givemesport.azureedge.net/images/17/06/06/6632dcc058de05aab3f17cb457d5329d/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/06/6632dcc058de05aab3f17cb457d5329d/144.jpg" alt="Eidur Gudjohnsen absolutely ruined Jamie Carragher on Twitter" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1071697-fans-love-jamie-carragher-and-eidur-gudjohnsens-banter-on-twitter">Eidur Gudjohnsen absolutely ruined Jamie Carragher on Twitter</a></h2><span class="gms-feature-author">by <a href="/scott-wilson-1">Scott Wilson</a></span><time datetime="2017-06-06T08:28:11" class="gms-feature-date">11 hours ago</time></article>
<article class="gms-feature"><a href="/1071829-jamie-carragher-trolls-southampton-for-reporting-liverpool-over-virgil-van-dijk-approach" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Carragher mocks Southampton for reporting Liverpool over Virgil van Dijk approach" data-url="http://givemesport.azureedge.net/images/17/06/06/3280dd54eab82b621a01f7c3a4a9ed29/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/06/3280dd54eab82b621a01f7c3a4a9ed29/144.jpg" alt="Carragher mocks Southampton for reporting Liverpool over Virgil van Dijk approach" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1071829-jamie-carragher-trolls-southampton-for-reporting-liverpool-over-virgil-van-dijk-approach">Carragher mocks Southampton for reporting Liverpool over Virgil van Dijk approach</a></h2><span class="gms-feature-author">by <a href="/scott-wilson-1">Scott Wilson</a></span><time datetime="2017-06-07T06:25:00" class="gms-feature-date">an hour ago</time></article>
<div class="gms-advert gms-mpu" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="div-gpt-ad-636324173320313"></div>
<article class="gms-feature"><a href="/1071836-jurgen-klopps-role-in-the-tapping-up-of-virgil-van-dijk-revealed-by-the-mirror" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="The role Jurgen Klopp has played in the &#39;tapping up&#39; of Van Dijk [Mirror]" data-url="http://givemesport.azureedge.net/images/17/06/07/99b62980c9a7b8066030b5b0de5c2806/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/07/99b62980c9a7b8066030b5b0de5c2806/144.jpg" alt="The role Jurgen Klopp has played in the &#39;tapping up&#39; of Van Dijk [Mirror]" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1071836-jurgen-klopps-role-in-the-tapping-up-of-virgil-van-dijk-revealed-by-the-mirror">The role Jurgen Klopp has played in the 'tapping up' of Van Dijk [Mirror]</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2017-06-07T06:35:08" class="gms-feature-date">53 minutes ago</time></article>
<article class="gms-feature"><a href="/1071448-steven-gerrard-names-two-players-he-pretended-to-like-for-england" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Steven Gerrard reveals the two players he &#39;pretended to like&#39; in the England squad" data-url="http://givemesport.azureedge.net/images/17/06/06/8de358f051f87dd7bb213349a733d919/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/06/8de358f051f87dd7bb213349a733d919/144.jpg" alt="Steven Gerrard reveals the two players he &#39;pretended to like&#39; in the England squad" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1071448-steven-gerrard-names-two-players-he-pretended-to-like-for-england">Steven Gerrard reveals the two players he 'pretended to like' in the England squad</a></h2><span class="gms-feature-author">by <a href="/rob-hoskin">Rob Hoskin</a></span><time datetime="2017-06-06T03:32:20" class="gms-feature-date">15 hours ago</time></article>
<article class="gms-feature"><a href="/1070491-englands-josh-onomah-receives-bizarre-red-card-at-under20-world-cup" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: England U20&#39;s Josh Onomah dribbles past opponent - gets sent off" data-url="http://givemesport.azureedge.net/images/17/06/05/31a3167fcf4baaf8381f88fa1a9ae4fd/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/05/31a3167fcf4baaf8381f88fa1a9ae4fd/144.jpg" alt="Watch: England U20&#39;s Josh Onomah dribbles past opponent - gets sent off" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1070491-englands-josh-onomah-receives-bizarre-red-card-at-under20-world-cup">Watch: England U20's Josh Onomah dribbles past opponent - gets sent off</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2017-06-05T01:27:56" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1071152-how-liverpools-lineup-could-look-at-the-start-of-next-season" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="How Liverpool&#39;s XI could look when the 2017-18 season begins in August" data-url="http://givemesport.azureedge.net/images/17/06/06/b894b6b280d827fe2a6ec9ef9ad4f91b/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/06/b894b6b280d827fe2a6ec9ef9ad4f91b/144.jpg" alt="How Liverpool&#39;s XI could look when the 2017-18 season begins in August" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1071152-how-liverpools-lineup-could-look-at-the-start-of-next-season">How Liverpool's XI could look when the 2017-18 season begins in August</a></h2><span class="gms-feature-author">by <a href="/rob-hoskin">Rob Hoskin</a></span><time datetime="2017-06-06T09:00:00" class="gms-feature-date">22 hours ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/1070574-pepe-has-found-himself-a-new-club-after-real-madrid-contract-expires" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Pepe has found himself a new club - and it’s a superb move for him [Marca]" data-url="http://givemesport.azureedge.net/images/17/06/05/cb510dfac0d94908fdadba4559c33a74/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/05/cb510dfac0d94908fdadba4559c33a74/144.jpg" alt="Pepe has found himself a new club - and it’s a superb move for him [Marca]" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1070574-pepe-has-found-himself-a-new-club-after-real-madrid-contract-expires">Pepe has found himself a new club - and it’s a superb move for him [Marca]</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2017-06-05T03:00:36" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1071264-the-punishment-chelsea-received-for-tapping-up-ashley-cole-shows-what-liverpool-can-expect" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="The punishment Liverpool could receive if found guilty of tapping up Van Dijk" data-url="http://givemesport.azureedge.net/images/17/06/06/2b1baf9d53ff8954aeddd3bf64bd55c4/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/06/2b1baf9d53ff8954aeddd3bf64bd55c4/144.jpg" alt="The punishment Liverpool could receive if found guilty of tapping up Van Dijk" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1071264-the-punishment-chelsea-received-for-tapping-up-ashley-cole-shows-what-liverpool-can-expect">The punishment Liverpool could receive if found guilty of tapping up Van Dijk</a></h2><span class="gms-feature-author">by <a href="/rob-hoskin">Rob Hoskin</a></span><time datetime="2017-06-06T12:09:46" class="gms-feature-date">19 hours ago</time></article>
<article class="gms-feature"><a href="/1070906-real-madrid-plotting-another-staggering-bid-for-monacos-kylian-mbappe" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Real Madrid’s latest bid for Kylian Mbappe is absolutely ridiculous" data-url="http://givemesport.azureedge.net/images/17/06/05/d63c0e24a25c71d9ff617bef581f1de6/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/05/d63c0e24a25c71d9ff617bef581f1de6/144.jpg" alt="Real Madrid’s latest bid for Kylian Mbappe is absolutely ridiculous" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1070906-real-madrid-plotting-another-staggering-bid-for-monacos-kylian-mbappe">Real Madrid’s latest bid for Kylian Mbappe is absolutely ridiculous</a></h2><span class="gms-feature-author">by <a href="/raza-kazi">Raza Kazi</a></span><time datetime="2017-06-05T08:59:16" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1069952-phil-neville-attempted-to-take-on-gary-neville-did-something-hilarious" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Man Utd fans absolutely loved what Phil Neville did when facing Gary Neville" data-url="http://givemesport.azureedge.net/images/17/06/04/894617fe4ebc237b6336a5c48c659fdf/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/04/894617fe4ebc237b6336a5c48c659fdf/144.jpg" alt="Watch: Man Utd fans absolutely loved what Phil Neville did when facing Gary Neville" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1069952-phil-neville-attempted-to-take-on-gary-neville-did-something-hilarious">Watch: Man Utd fans absolutely loved what Phil Neville did when facing Gary Neville</a></h2><span class="gms-feature-author">by <a href="/rob-hoskin">Rob Hoskin</a></span><time datetime="2017-06-04T05:51:02" class="gms-feature-date">2 days ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="114_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/1069600-new-footage-suggests-sergio-ramos-did-not-cheat-for-juan-cuadrados-red-card" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="New footage of Juan Cuadrado red card shows why Sergio Ramos is not a cheat" data-url="http://givemesport.azureedge.net/images/17/06/04/e732f2a9754ff1bc5f1e358f54c4c715/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/04/e732f2a9754ff1bc5f1e358f54c4c715/144.jpg" alt="New footage of Juan Cuadrado red card shows why Sergio Ramos is not a cheat" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1069600-new-footage-suggests-sergio-ramos-did-not-cheat-for-juan-cuadrados-red-card">New footage of Juan Cuadrado red card shows why Sergio Ramos is not a cheat</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2017-06-04T09:09:46" class="gms-feature-date">2 days ago</time></article>
<article class="gms-feature"><a href="/1071524-romelu-lukakus-social-media-suggests-who-his-next-club-will-be" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Romelu Lukaku&#39;s social media activity has all but given away his next club" data-url="http://givemesport.azureedge.net/images/17/06/06/b49b6817b53479843eddc97107e53ac1/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/06/b49b6817b53479843eddc97107e53ac1/144.jpg" alt="Romelu Lukaku&#39;s social media activity has all but given away his next club" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1071524-romelu-lukakus-social-media-suggests-who-his-next-club-will-be">Romelu Lukaku's social media activity has all but given away his next club</a></h2><span class="gms-feature-author">by <a href="/alex-mccarthy-1">Alex Mccarthy</a></span><time datetime="2017-06-06T04:53:05" class="gms-feature-date">14 hours ago</time></article>
<article class="gms-feature"><a href="/1071082-liverpool-looking-to-secure-playerpluscash-deal-for-virgil-van-dijk" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Klopp wants to use one player as makeweight in Virgil van Dijk deal" data-url="http://givemesport.azureedge.net/images/17/06/05/04c91388068f28f988c607f3df3f0b3b/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/05/04c91388068f28f988c607f3df3f0b3b/144.jpg" alt="Klopp wants to use one player as makeweight in Virgil van Dijk deal" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1071082-liverpool-looking-to-secure-playerpluscash-deal-for-virgil-van-dijk">Klopp wants to use one player as makeweight in Virgil van Dijk deal</a></h2><span class="gms-feature-author">by <a href="/raza-kazi">Raza Kazi</a></span><time datetime="2017-06-06T07:30:00" class="gms-feature-date">23 hours ago</time></article>
<article class="gms-feature"><a href="/1071503-what-antoine-griezmann-did-when-asked-to-congratulate-raphael-varane-for-winning-champions-league" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: What Griezmann did when asked to congratulate Varane for winning CL" data-url="http://givemesport.azureedge.net/images/17/06/06/9657204057339cabd2751a0cc7b992de/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/06/9657204057339cabd2751a0cc7b992de/144.jpg" alt="Watch: What Griezmann did when asked to congratulate Varane for winning CL" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1071503-what-antoine-griezmann-did-when-asked-to-congratulate-raphael-varane-for-winning-champions-league">Watch: What Griezmann did when asked to congratulate Varane for winning CL</a></h2><span class="gms-feature-author">by <a href="/rob-hoskin">Rob Hoskin</a></span><time datetime="2017-06-06T04:43:18" class="gms-feature-date">14 hours ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="117_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/1067936-manchester-united-have-reached-an-agreement-over-their-first-signing-of-the-summer" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Man United reach agreement over first summer signing in €52m deal" data-url="http://givemesport.azureedge.net/images/17/06/02/c12947d0da51385fb02da8551aa12e3d/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/02/c12947d0da51385fb02da8551aa12e3d/144.jpg" alt="Man United reach agreement over first summer signing in €52m deal" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1067936-manchester-united-have-reached-an-agreement-over-their-first-signing-of-the-summer">Man United reach agreement over first summer signing in €52m deal</a></h2><span class="gms-feature-author">by <a href="/scott-wilson-1">Scott Wilson</a></span><time datetime="2017-06-02T06:15:00" class="gms-feature-date">5 days ago</time></article>
<article class="gms-feature"><a href="/1070291-barcelona-fans-cant-believe-what-cristiano-ronaldo-was-chanting-during-real-madrid-celebrations" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Barca fans can&#39;t believe what Cristiano Ronaldo was chanting during celebrations" data-url="http://givemesport.azureedge.net/images/17/06/04/5405cfc216d91b5d54b8dca71da47a08/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/04/5405cfc216d91b5d54b8dca71da47a08/144.jpg" alt="Barca fans can&#39;t believe what Cristiano Ronaldo was chanting during celebrations" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1070291-barcelona-fans-cant-believe-what-cristiano-ronaldo-was-chanting-during-real-madrid-celebrations">Barca fans can't believe what Cristiano Ronaldo was chanting during celebrations</a></h2><span class="gms-feature-author">by <a href="/rob-hoskin">Rob Hoskin</a></span><time datetime="2017-06-05T06:05:00" class="gms-feature-date">2 days ago</time></article>
<article class="gms-feature"><a href="/1071305-gerard-pique-responds-to-ronaldos-claims-madrid-have-started-a-new-era" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Ronaldo claims Madrid have started a &#39;new era&#39; - Pique reacts with brilliant dig" data-url="http://givemesport.azureedge.net/images/17/06/06/6f11fb328c8884f76d0b3d895e0e4265/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/06/6f11fb328c8884f76d0b3d895e0e4265/144.jpg" alt="Ronaldo claims Madrid have started a &#39;new era&#39; - Pique reacts with brilliant dig" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1071305-gerard-pique-responds-to-ronaldos-claims-madrid-have-started-a-new-era">Ronaldo claims Madrid have started a 'new era' - Pique reacts with brilliant dig</a></h2><span class="gms-feature-author">by <a href="/kyran-pick">Kyran Pick</a></span><time datetime="2017-06-06T01:37:15" class="gms-feature-date">17 hours ago</time></article>
<article class="gms-feature"><a href="/1070734-jose-mourinho-has-a-new-top-transfer-target-for-manchester-united" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Man Utd have a new top transfer target after Griezmann move collapses [Telegraph]" data-url="http://givemesport.azureedge.net/images/17/06/05/7aeff34bd6aa10706176eb33d12584d1/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/06/05/7aeff34bd6aa10706176eb33d12584d1/144.jpg" alt="Man Utd have a new top transfer target after Griezmann move collapses [Telegraph]" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1070734-jose-mourinho-has-a-new-top-transfer-target-for-manchester-united">Man Utd have a new top transfer target after Griezmann move collapses [Telegraph]</a></h2><span class="gms-feature-author">by <a href="/rob-hoskin">Rob Hoskin</a></span><time datetime="2017-06-05T05:34:44" class="gms-feature-date">yesterday</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="118_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/1066494-ryan-giggs-may-have-finally-landed-his-first-job-in-management" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="It looks like Ryan Giggs may have just landed his first job in management" data-url="http://givemesport.azureedge.net/images/17/05/31/efe9f4f1906d2d377bcb337374154e63/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/05/31/efe9f4f1906d2d377bcb337374154e63/144.jpg" alt="It looks like Ryan Giggs may have just landed his first job in management" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1066494-ryan-giggs-may-have-finally-landed-his-first-job-in-management">It looks like Ryan Giggs may have just landed his first job in management</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2017-05-31T01:31:57" class="gms-feature-date">6 days ago</time></article></aside>
</div>
<div class="gms-clear" id="article-more">
    <div class="gms-wrapper channel-title-wrapper">
    <p id="read-more" class="channel-title"><span class="channel-title-text">Read more</span></p>
</div>
    <div class="gms-ad-centre">
        <div class="gms-advert gms-lazy-advert gms-leaderboard" data-dfp="121_GiveMeSport_Landscape_Top_ReadMore" data-sizes="[[970,250],[728,90]]"></div>
    </div>
    

<div class="gms-wrapper gms-cols gms-l-m-s gms-content-main" data-channelid="339493" data-type="Home" data-page="0" data-featured="False" data-issingle="1" data-area="ReadMore">
    <nav class="gms-tabs" id="gms-col-tabs">
        <ul>
            <li class="gms-active"><a href="#gms-trending">Trending</a></li>
            <li><a href="#gms-featured">Videos</a></li>
            <li><a href="#gms-latest">Latest</a></li>
        </ul>
    </nav>
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">

            <div id="gms-trending" class="gms-left gms-col gms-col-1 gms-feature-large gms-trending gms-col-visible" data-page="0" data-articlecount="0" data-type="trending" data-place="left">
                

            </div>

            <div id="gms-featured" class="gms-left gms-col gms-col-2 gms-featured" data-page="0" data-articlecount="0" data-type="video" data-place="middle">
                

            </div>
        </div>
    </div>
    <div class="gms-fixed gms-left">

        <div id="gms-latest" class="gms-col gms-col-3 gms-feature-small gms-latest fixed-width-330" data-page="0" data-articlecount="0" data-type="latest" data-place="right">
            

        </div>
    </div>
    <div id="gms-loading" class="gms-loading gms-clear">
    <i class="gms-ico gms-ico-spinner"></i>
</div>
    <p class="gms-scroll-top gms-clear gms-hidden" id="gms-scroll-top"><a href="#top" class="gms-ico gms-ico-up btn">back to top</a></p>
</div>
</div>




        </main>
        
<nav id="gms-sidebar" class="gms-sidebar">
    <div class="gms-sidebar-section gms-sidebar-partner">
            <div class="gms-sidebar-menu-down gms-sidebar-edition-select gms-edition-select">
                <span class="gms-left">Edition</span> <em class="gms-ico gms-ico-sort-down">US</em>
                    <ul>
                            <li data-edition="UK">UK</li>
                            <li data-edition="US">US</li>
                            <li data-edition="ES">ES</li>
                    </ul>
            </div>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>
    </div>
    <nav class="gms-sidebar-section" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <ul class="gms-sidebar-list gms-sidebar-main-list">
                <li><a href="/nba" itemprop="url" class="">NBA</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
        </ul>
                <div class="gms-sidebar-menu-down gms-sidebar-more-sports">
                    <em class="gms-ico gms-ico-sort-down">More Sports</em>
                    <ul class="gms-sidebar-list gms-sidebar-sub-list">
                            <li><a href="/nfl" itemprop="url" class="">NFL</a></li>
                            <li><a href="/nhl" itemprop="url" class="">NHL</a></li>
                            <li><a href="/mlb" itemprop="url" class="">MLB</a></li>
                            <li><a href="/mls" itemprop="url" class="">MLS</a></li>
                            <li><a href="/football" itemprop="url" class="">Soccer</a></li>
                            <li><a href="/ncaa-f" itemprop="url" class="">NCAA F</a></li>
                            <li><a href="/ncaa-b" itemprop="url" class="">NCAA B</a></li>
                            <li><a href="/tennis" itemprop="url" class="">Tennis</a></li>
                            <li><a href="/golf" itemprop="url" class="">Golf</a></li>
                            <li><a href="/cricket" itemprop="url" class="">Cricket</a></li>
                            <li><a href="/rugby-union" itemprop="url" class="">Rugby Union</a></li>
                            <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                            <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
                            <li><a href="/rugby-league" itemprop="url" class="">Rugby League</a></li>
                            <li><a href="/cycling" itemprop="url" class="">Cycling</a></li>
                            <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                            <li><a href="/snooker" itemprop="url" class="">Snooker</a></li>
                            <li><a href="/nascar" itemprop="url" class="">NASCAR</a></li>
                            <li><a href="/fiwc" itemprop="url" class="">FIWC</a></li>
                            <li><a href="/motogp" itemprop="url" class="">MotoGP</a></li>
                    </ul>
                </div>
                <ul class="gms-sidebar-list gms-sidebar-main-list">
                        <li><a href="/about" itemprop="url">About</a></li>
                        <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                        <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                        <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                        <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                        <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                        <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                        <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                        <li><a href="/contact-us" itemprop="url">Contact</a></li>
                </ul>
    </nav>
</nav>
    </div>
    <div class="gms-overlay gms-hidden" id="gms-overlay">
        <div class="gms-modal gms-login-modal gms-hidden" id="gms-login-modal">
    <div class="gms-wrapper">
        <ul class="gms-modal-tabs">
            <li class="gms-active"><a href="#" data-screen="modal-login">Log In</a></li>
            <li><a href="#" data-screen="modal-signup">Sign up</a></li>
        </ul>
        <div class="gms-modal-screen" id="modal-login">
            <h3 class="gms-modal-header">Log In to the Writing Academy</h3>
            <p>Log in using Facebook or your GMS account below</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/login" class="btn btn-facebook" target="_blank">Log in with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/login" class="btn btn-solid" target="_blank">Log In</a>
                </div>
            </div>
        </div>
        <div class="gms-modal-screen gms-hidden" id="modal-signup">
            <h3 class="gms-modal-header">Join the Writing Academy</h3>
            <p>Get started with a free account</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/register" class="btn btn-facebook" target="_blank">Sign up with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/register" class="btn btn-solid" target="_blank">Create an account</a>
                </div>
            </div>
        </div>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
        
    <div class="gms-modal gms-report-modal gms-hidden" id="gms-report-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Report author of article</h3>
        <p>Please let us know if you believe this article is in violation of our editorial policy, please only report articles for one of the following reasons.</p>
        <form>
            <ul>
                <li>
                    <input type="radio" name="report" id="report-spam" value="spam">
                    <label for="report-spam">Spam</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-abusive" value="abusive">
                    <label for="report-abusive">Abusive</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-incorrect" value="incorrect">
                    <label for="report-incorrect">Incorrect</label>
                </li>
            </ul>
            <a href="#" id="ArticleReportLink" class="btn btn-solid">Report author</a>
        </form>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-disclaimer-modal gms-hidden" id="gms-disclaimer-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">DISCLAIMER</h3>
        <p>This article has been written by a member of the GiveMeSport Writing Academy and does not represent the views of
                    GiveMeSport.com or SportsNewMedia. The views and opinions expressed are solely that of the author credited at the top of this article.
                    GiveMeSport.com and SportsNewMedia do not take any responsibility for the content of its contributors.</p>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-social-modal gms-hidden" id="gms-social-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Want more content like this?</h3>
        <div class="gms-modal-screen fb">
            <p>Like our GiveMeSport Facebook Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="fb-like" data-href="https://www.facebook.com/GiveMeSport" data-width="300" data-layout="standard" data-action="like" data-show-faces="true" data-share="false"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to Facebook,</span> <a href="#" id="GMS_FB_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen tw">
            <p>Follow GiveMeSport on Twitter and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <a href="http://twitter.com/GiveMeSport" class="twitter-follow-button" data-show-count="false" data-width="145px">Follow @GiveMeSport</a>
            </div>
            <p class="gms-social-modal-already"><span>Already Following,</span> <a href="#" id="GMS_TW_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen gp">
            <p>Like our GiveMeSport  Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="g-follow" data-href="http://plus.google.com/+GiveMeSport" data-rel="author" data-height="20" data-width="194px"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to G+,</span> <a href="#" id="GMS_GP_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <button class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>

    </div>
    <div id="fb-root" data-fb-app-id="112285998808712"></div>
<div class="gms-advert gms-interstitial" data-dfp="100_GiveMeSport_1x1" data-sizes="[[1,1]]" id="div-gpt-ad-636324173320311"></div><div class="gms-advert gms-interstitial" data-dfp="100_2x2_Givemesport" data-sizes="[[2,2]]" id="div-gpt-ad-636324173320312"></div>    <script>(function(g$) {
        g$.config.pageVars = {"next":"http://www.givemesport.com/1071836-jurgen-klopps-role-in-the-tapping-up-of-virgil-van-dijk-revealed-by-the-mirror","url":"http://www.givemesport.com/1071849-kylian-mappe-names-the-toughest-opponent-hes-faced-so-far"};
    })(this.g$);
</script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/footer_a0af1902d503c3a11cecace2ccc64aef.min.js' type='text/javascript'></script>

    
</body>
</html>