
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" lang="en" class="">
<head>
    <!-- Rendered by us-e-e935-->
    <title>Watch: Toronto 3B Josh Donaldson makes ridiculous play from his knee | GiveMeSport</title>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="verify-v1" content="Kb8eSBanMGhwz0L2Euwf9S/7W8odlqSvR0fD6bZvhak=">
    <meta name="robots" content="noodp">
    <meta name="robots" content="noydir">
    <meta name="robots" content="index">
    <meta name="robots" content="follow">
    <meta name="robots" content="archive">
    <meta name="msapplication-config" content="none">
    <meta name="keywords" content="mlb,new york yankees,baltimore orioles,houston astros,oakland athletics,toronto blue jays,josh donaldson,uk,us">
    <meta name="description" content="It&#39;s a golden era of defense from the hot corner">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GiveMeSport">
    <meta name="twitter:creator" content="GiveMeSport">
        <meta property="og:site_name" content="GiveMeSport">
    <meta property="fb:app_id" content="112285998808712">
    <meta property="fb:admins" content="100000890143867">
    <meta property="fb:admins" content="523586153">
    <meta property="fb:admins" content="100000241027088">
    <meta property="fb:admins" content="566876440">
    <meta property="fb:admins" content="100001837704478">
    <meta property="fb:admins" content="755355610">
    <meta property="fb:admins" content="507496073">
    <meta property="og:url" content="http://www.givemesport.com/1095373-watch-toronto-3b-josh-donaldson-makes-ridiculous-play-from-his-knee">
    <meta property="og:title" content="Watch: Josh Donaldson&#39;s latest ridiculous play one-ups Manny Machado">
    <meta property="og:image" content="http://givemesport.azureedge.net/images/17/07/07/a8b5f89d058c2a1a74c3d2585e41e763/1200.jpg">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:description" content="It&#39;s a golden era of defense from the hot corner">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2017-07-07T21:51:33Z">
    <meta property="article:modified_time" content="2017-07-07T21:51:33Z">
    <link rel="dns-prefetch" href="http://givemesport.azureedge.net/">
    <link rel="dns-prefetch" href="http://www.googletagservices.com/">
    <link rel="dns-prefetch" href="//www.google-analytics.com/">
    <link rel="dns-prefetch" href="//connect.facebook.net/">
    <link rel="dns-prefetch" href="//static.chartbeat.com/" />
    <link rel="icon" sizes="192x192" href="/content/img/touch-icon-192x192.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="180x180" href="/content/img/apple-touch-icon-180x180.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="167x167" href="/content/img/apple-touch-icon-167x167.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="152x152" href="/content/img/apple-touch-icon-152x152.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="144x144" href="/content/img/apple-touch-icon-144x144.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="120x120" href="/content/img/apple-touch-icon-120x120.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="114x114" href="/content/img/apple-touch-icon-114x114.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="76x76" href="/content/img/apple-touch-icon-76x76.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="72x72" href="/content/img/apple-touch-icon-72x72.png">
    <link rel="icon apple-touch-icon-precomposed" href="/content/img/apple-touch-icon-precomposed.png">
    <link rel="shortcut icon" href="http://www.givemesport.com/favicon.ico">
        <link rel="canonical" href="http://www.givemesport.com/1095373-watch-toronto-3b-josh-donaldson-makes-ridiculous-play-from-his-knee">
    <style>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</style>
    
    <script>
    (function (w) {
        w.g$ = {
            adverts: {
                on: true,
                critical: '111_GiveMeSport_Landscape_Editorial_Top',
                

config: {
    channel_is: 'mlb',
    enviro: 'live',
    id_is: '1095373',
    pagetype: 'editorial',
    sponsor_is: '',
    team_is: '',
    wc: false
},
slots: [
        { Id: 'div-gpt-ad-636350660847897', DfpName:'111_GiveMeSport_Landscape_Editorial_Top', Sizes: [[970,250],[728,90]] },
        { Id: 'div-gpt-ad-636350660847900', DfpName:'112_GiveMeSport_Portrait_Editorial_Right', Sizes: [[300,600],[300,250]] }
]
            },
            config: {
                analytics: {
                    partner: '',
                    primary: 'UA-39286298-7',
                    secondary: 'UA-43965739-1'
                },
                css: {
                    main: 'http://givemesport.azureedge.net/gms/content/css/adson.article_5c7213c54733c0a5da834f8d7385cd67.min.css',
                    pageSkin: 'http://givemesport.azureedge.net/gms/content/css/pageskin_b9a49748b2bb6582babca84bf9913865.min.css'
                },
                delay: {
                    advert: 4500,
                    critical: [],
                    default: 9000,
                    xasis: 4500
                },
                offset: {
                    ads: 0,
                    content: 0
                },
                tracking: {
                    enabled: true,
                    view: true
                },
                user: {
                    country: 'us',
                    device: 'desktop'
                }
            },
            customVariables: {}
        };
        
g$.customVariables["Author"] = { order: 1, value: "Matt Schoch"};g$.customVariables["AuthorType"] = { order: 2, value: "Staff"};    g$.customVariables["Sport"] = { order: 3, value: "MLB"};
    g$.customVariables["PageFormat"] = { order: 4, value: "Editorial - Single"};
    g$.customVariables["Emotion"] = { order: 5, value: "None"};

            w.g$.config.delay.critical.push('advert');
    }(this));
    </script>
<script>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</script>            <script>
            (function (g, v) {
                g.createQueue(v);
                g[v] = {
                    adTag: '01_Desktop_Video',
                    config: {
                            AEV: {autoplay: true, offset: 40, dock: false, dockTime: 0 },
                            RHN: {autoplay: null, offset: 0, dock: true, dockTime: 18500 },
                            SVP: {autoplay: null, offset: 0, dock: false, dockTime: 0 },
                            AV: {autoplay: null, offset: 0, dock: false, dockTime: 0 }
                    },
                    critical: 'AEV',
                    dockable: false,
                    dockDeny: [],
                    version: '7.4.4'
                };
                g.config.delay.critical.push(v);
            }(this.g$, 'video'));
        </script>
<script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/video_145111a629bce84c52f073e1eaef296c.min.js' type='text/javascript'></script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/adson.editorial_4e7899afd6f4d3b8767e3706aa6f018f.min.js' type='text/javascript'></script>

    
            <script type="application/ld+json">
            {
  "thumbnailUrl": "http://givemesport.azureedge.net/images/17/07/07/3c6666e268b95e04b3b390ee65a39522/960.jpg",
  "@context": "https://schema.org/",
  "about": "MLB",
  "articleSection": "MLB",
  "author": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://givemesport.azureedge.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Matt Schoch",
    "url": "http://www.givemesport.com/matt-schoch",
    "@type": "Person"
  },
  "copyrightHolder": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "creator": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://givemesport.azureedge.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Matt Schoch",
    "url": "http://www.givemesport.com/matt-schoch",
    "@type": "Person"
  },
  "dateModified": "2017-07-07T21:51:33.96Z",
  "datePublished": "2017-07-07T21:51:33.96Z",
  "description": "It's a golden era of defense from the hot corner",
  "genre": "Sport",
  "headline": "Watch: Toronto 3B Josh Donaldson makes ridiculous play from his knee",
  "image": {
    "height": "620",
    "width": "960",
    "url": "http://givemesport.azureedge.net/images/17/07/07/3c6666e268b95e04b3b390ee65a39522/960.jpg",
    "@type": "ImageObject"
  },
  "keywords": [
    "mlb",
    "new york yankees",
    "baltimore orioles",
    "houston astros",
    "oakland athletics",
    "toronto blue jays",
    "josh donaldson",
    "uk",
    "us"
  ],
  "mainEntityOfPage": {
    "@id": "https://schema.org/Article",
    "@type": "WebPage"
  },
  "name": "Watch: Toronto 3B Josh Donaldson makes ridiculous play from his knee",
  "publisher": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "url": "http://www.givemesport.com/1095373-watch-toronto-3b-josh-donaldson-makes-ridiculous-play-from-his-knee",
  "@type": "NewsArticle"
}
        </script>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1eb1b2ed31","applicationID":"13202191","transactionName":"MVJTZkVSDENUUhJfWAgYfGR0HCNCQVgFWlIlWF9GRVwOXFBDSX9ZAlJJ","queueTime":0,"applicationTime":58,"ttGuid":"5C8937471EBEDC2","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1039.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
</head>
<body>
    <noscript class="gms-no-script">
    <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
    <img src="https://www.facebook.com/tr?id=482911245143080&amp;ev=NoScript" height="1" width="1" alt="">
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
</noscript>
    <div id="gms-container" class="gms-scrollable-region">
            <div id="gms-notifications">
                


            
                <div class="gms-notification gms-notification-y" data-cookie="{&quot;name&quot;:&quot;gms.notificationAcademySignUp&quot;,&quot;version&quot;:3,&quot;expires&quot;:604800}" data-tracking="{&quot;event&quot;:&quot;Widgets&quot;,&quot;type&quot;:&quot;Academy Bar&quot;}">
                    <div class="gms-wrapper">
                        <p><a href="http://www.breakingdatacorp.com/">GiveMeSport is owned by Breaking Data Corp. (TSX.V: $BKD.V) (OTC : $BKDCF) Learn more about their Artificial Intelligence Technology and Sports Apps - http://www.breakingdatacorp.com/</a></p>
                    </div>
                    <button type="button" class="gms-ico gms-ico-times gms-close"></button>
                </div>
            

                
            </div>
                

<header id="gms-site-header" class="gms-nav-bar gms-site-header">
    <div class="gms-wrapper" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <p class="gms-site-header-logo">
            <a class="gms-logo" href="/" title="GiveMeSport" rel="home" itemprop="url">GiveMeSport</a>
        </p>
        <nav>
            <ul class="gms-main-nav gms-left">
                    <li class="gms-main-nav-item">
                        <a href="/nba" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="nba" itemprop="url">NBA</a>
                        <div class="gms-submenu" data-id="nba"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/ufc" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="ufc" itemprop="url">UFC</a>
                        <div class="gms-submenu" data-id="ufc"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/wwe" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="wwe" itemprop="url">WWE</a>
                        <div class="gms-submenu" data-id="wwe"></div>
                    </li>
                <li class="gms-main-nav-item">
                        <a href="#gms-menu-more" class="gms-main-nav-link gms-ico gms-ico-sort-down" data-id="gms-menu-more">More</a>
    <div id="gms-menu-more" class="gms-submenu" data-id="gms-menu-more">
        <div class="gms-subnav gms-hidden">
            <div class="gms-wrapper">
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">More Sports</h4>
                            <ul>
                                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                                    <li><a href="/nhl" itemprop="url">NHL</a></li>
                                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                                    <li><a href="/mls" itemprop="url">MLS</a></li>
                                    <li><a href="/football" itemprop="url">Soccer</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/ncaa-f" itemprop="url">NCAA F</a></li>
                                    <li><a href="/ncaa-b" itemprop="url">NCAA B</a></li>
                                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                                    <li><a href="/golf" itemprop="url">Golf</a></li>
                                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/rugby-union" itemprop="url">Rugby Union</a></li>
                                    <li><a href="/formula-1" itemprop="url">Formula 1</a></li>
                                    <li><a href="/athletics" itemprop="url">Athletics</a></li>
                                    <li><a href="/rugby-league" itemprop="url">Rugby League</a></li>
                                    <li><a href="/cycling" itemprop="url">Cycling</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/boxing" itemprop="url">Boxing</a></li>
                                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                                    <li><a href="/nascar" itemprop="url">NASCAR</a></li>
                                    <li><a href="/fiwc" itemprop="url">FIWC</a></li>
                                    <li><a href="/motogp" itemprop="url">MotoGP</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Teams</h4>
                            <ul>
                                    <li><a href="/manchester-united" itemprop="url">Manchester United</a></li>
                                    <li><a href="/chelsea" itemprop="url">Chelsea</a></li>
                                    <li><a href="/manchester-city" itemprop="url">Manchester City</a></li>
                                    <li><a href="/arsenal" itemprop="url">Arsenal</a></li>
                                    <li><a href="/barcelona" itemprop="url">Barcelona</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Players</h4>
                            <ul>
                                    <li><a href="/lionel-messi" itemprop="url">Lionel Messi</a></li>
                                    <li><a href="/cristiano-ronaldo" itemprop="url">Cristiano Ronaldo</a></li>
                                    <li><a href="/luis-suarez" itemprop="url">Luis Suarez</a></li>
                                    <li><a href="/neymar" itemprop="url">Neymar</a></li>
                                    <li><a href="/wayne-rooney" itemprop="url">Wayne Rooney</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">The Company</h4>
                            <ul>
                                    <li><a href="/about" itemprop="url">About</a></li>
                                    <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                                    <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                                    <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                                    <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                                    <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                                    <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                                    <li><a href="/contact-us" itemprop="url">Contact</a></li>
                            </ul>
                    </section>
            </div>
        </div>
    </div>

                </li>
            </ul>
            <nav class="gms-control-panel gms-right">
    <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>
    <ul id="gms-user-menu" class="gms-user-menu">
        <li class="gms-show-search">
            <a href="/search" class="gms-ico gms-ico-search" id="gms-show-search">
                <span>Search</span>
            </a>
            <div class="gms-subnav gms-hidden gms-site-search" id="gms-site-search">
                <form id="gms-search" action="/search" method="get" class="gms-wrapper">
                    <input type="text" placeholder="Search" name="query" id="gms-search-text" class="gms-site-search-text" />
                    <input type="submit" value="Submit" class="gms-site-search-button" />
                </form>
            </div>
        </li>
            <li class="gms-sign-in">
                <a href="/academy" class="gms-ico gms-ico-user gms-modal-open" data-modal="login">
                    <span>Sign in</span>
                </a>
            </li>
        <li class="gms-show-menu">
            <a href="#gms-sidebar" class="gms-ico gms-ico-bars">
                <span>Menu</span>
            </a>
        </li>
    </ul>
</nav>
            <div class="gms-edition-select gms-right">
    Edition: <em class="gms-ico gms-ico-sort-down">US</em>
    <div class="gms-subnav-narrow gms-hidden">

            <ul>
                    <li data-edition="UK">UK</li>
                    <li data-edition="US">US</li>
                    <li data-edition="ES">ES</li>
            </ul>
    </div>
</div>

        </nav>
    </div>
</header>
        

        <main id="gms-body-main" class="gms-body-main">
            
<div class="gms-ad-centre">
    <div class="gms-advert gms-leaderboard" data-dfp="111_GiveMeSport_Landscape_Editorial_Top" data-sizes="[[970,250],[728,90]]" id="div-gpt-ad-636350660847897"></div>
</div>            







<div class="gms-wrapper gms-content-main gms-xl-m">
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">
            <article class="gms-editorial gms-fluid-margin" itemscope itemtype="https://schema.org/NewsArticle" data-reads="Read by 0 People">
                <p class="gms-section-title"><a href="/mlb" itemprop="about articleSection">MLB</a></p>
                
                    <div class="gms-clear gms-media-frame gms-img-frame">
                            <figure itemscope itemprop="image associatedMedia" itemtype="https://schema.org/ImageObject">
                                <img id="EdImg" src="http://givemesport.azureedge.net/images/17/07/07/3c6666e268b95e04b3b390ee65a39522/960.jpg" width="960" height="620" alt="Josh Donaldson" itemprop="url">
                                <meta itemprop="height" content="620">
                                <meta itemprop="width" content="960">
                                <figcaption itemprop="caption" class="caption" id="EdImgTitle">Josh Donaldson.</figcaption>
                            </figure>
                    </div>
                <aside class="gms-article-info gms-left" id="gms-article-info">
                    

<ul class="gms-author-info" id="author-info" itemprop="author creator" itemscope itemtype="https://schema.org/Person" itemid="https://schema.org/author">
    <li><a href="/matt-schoch" rel="author" itemprop="url"><img src="http://givemesport.azureedge.net/content/images/gms-default-avatar.png" alt="Profile of Senior Writer Matt Schoch" height="90" width="90" class="gms-roundel" itemprop="image"></a></li>
    <li class="gms-author-name">by <a href="/matt-schoch" rel="author" itemprop="url"><strong itemprop="name">Matt Schoch</strong></a></li>
    <li class="gms-author-job" itemprop="jobTitle">Senior Writer</li>
</ul>
                    <div id="social-buttons">
    <ul class="social-buttons floating-el">
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.givemesport.com/1095373-watch-toronto-3b-josh-donaldson-makes-ridiculous-play-from-his-knee" target="_blank" data-track="click" data-type="social click" data-pos="1" data-id="facebook" class="btn btn-social btn-share btn-facebook gms-ico gms-ico-facebook"><span>Share on Facebook</span></a></li>
        <li><a href="https://twitter.com/share?text=Watch%3a+Toronto+3B+Josh+Donaldson+makes+ridiculous+play+from+his+knee+%7c+GiveMeSport&amp;url=http://www.givemesport.com/1095373-watch-toronto-3b-josh-donaldson-makes-ridiculous-play-from-his-knee" target="_blank" data-track="click" data-type="social click" data-pos="2" data-id="twitter" class="btn btn-social btn-share btn-twitter gms-ico gms-ico-twitter"><span>Share on Twitter</span></a></li>
        <li><a href="https://plus.google.com/share?url=http://www.givemesport.com/1095373-watch-toronto-3b-josh-donaldson-makes-ridiculous-play-from-his-knee" target="_blank" data-track="click" data-type="social click" data-pos="3" data-id="google" class="btn btn-social btn-share btn-gplus gms-ico gms-ico-google-plus"><span>Share on Google+</span></a></li>
        <li><a href="mailto:?subject=Watch:%20Toronto%203B%20Josh%20Donaldson%20makes%20ridiculous%20play%20from%20his%20knee%20%7C%20GiveMeSport&amp;body=http://www.givemesport.com/1095373-watch-toronto-3b-josh-donaldson-makes-ridiculous-play-from-his-knee?utm_source=article-share%26utm_medium=email%26utm_campaign=1095373" class="btn btn-social btn-email gms-ico gms-ico-email"><span>Email</span></a></li>
    </ul>
</div>
                </aside>
                <div class="gms-article-wrapper">
                    <header id="top">
                        <h1 class="gms-article-title" itemprop="name headline">Watch: Toronto 3B Josh Donaldson makes ridiculous play from his knee</h1>
                        <div itemprop="publisher copyrightHolder" itemscope itemtype="https://schema.org/Organization">
                            <meta itemprop="name" content="GiveMeSport">
<meta itemprop="url" content="http://www.givemesport.com/">
<meta itemprop="sameAs" content="https://www.facebook.com/GiveMeSport">
<meta itemprop="sameAs" content="https://plus.google.com/+GiveMeSport">
<meta itemprop="sameAs" content="https://www.instagram.com/givemesport">
<meta itemprop="sameAs" content="https://twitter.com/GiveMeSport">
<meta itemprop="sameAs" content="https://www.youtube.com/user/GiveMeSport">
<figure itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png">
    <meta itemprop="width" content="165">
    <meta itemprop="height" content="19">
</figure>
                        </div>
                        <meta itemprop="keywords" content="mlb,new york yankees,baltimore orioles,houston astros,oakland athletics,toronto blue jays,josh donaldson,uk,us">
                        <meta itemprop="description" content="It&#39;s a golden era of defense from the hot corner">
                        <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://schema.org/Article" content="http://www.givemesport.com/1095373-watch-toronto-3b-josh-donaldson-makes-ridiculous-play-from-his-knee"/>
                        <p class="gms-article-data">
                            <span>Published <time datetime="2017-07-07T09:51:33" itemprop="datePublished dateModified">an hour ago</time></span>
                                <span id="gms-comments-count">Add your comment</span>
                        </p>
                    </header>
                    <div class="gms-article-body">
                                                    <a href="http://www.newsnow.co.uk/h/Sport/Football" rel="nofollow" target="newsnow" title="Click here for more Football news from NewsNow" class="newsnow gms-right">
                                <div class="img" title="As featured on NewsNow: Football news"></div>
                                <div>Football News</div><span>24/7</span>
                            </a>
                        <div id="OutputBody" itemprop="articleBody">
                            <p>While Mike Trout rightfully has the throne right now as the best overall player in Major League Baseball, the race for second on the podium is pretty heated.</p>
<p>There are pitchers such as Clayton Kershaw of the Los Angeles Dodgers and Max Scherzer of the Washington Nationals front and center, as well as Mookie Betts and Chris Sale of the Boston Red Sox. Colorado Rockies third baseman Nolan Arenado has to be considered, as well as emerging New York Yankees slugger Aaron Judge.</p>
<p>But when taking into account overall contributions of glove, bat and everything else, you might just stop at Josh Donaldson of the Toronto Blue Jays.</p>
<p><img src='http://givemesport.azureedge.net/gms-image-stub/stub-video-unavailable.svg'></p>
<p>The 2015 American League MVP is slumping offensively this season after two stellar campaigns to start his tenure in with Toronto.</p>
<p>As the team approaches the All-Star break next week, Donaldson is striking out a lot and not hitting for power for a Toronto team still trying to recover from its horrendous start to the season.</p>
<p>However, Donaldson is still flashing his patented leather.</p>
<p>Check out this play he made on a ground ball by Marwin Gonzalez of the Houston Astros in the fourth inning of Thursday's game.</p>
<div class="media media-twitter" id="883120085598167041" data-type="media-twitter"></div>
<p>Donaldson, a three-time All-Star, has not won a Gold Glove at third base in his seven-year career. It's a bit of a golden age when it comes to defensive third basemen throughout the league, as Manny Machado of the Baltimore Orioles has won two Gold Gloves, and defensive wizard Adrian Beltre of the Texas Rangers is still kicking in the twilight of his career.</p>
<p>Meanwhile, Arenado has third base on lockdown for the National League, pocketing four straight Gold Glove awards.</p>
<p>For comparison's sake, have a look at one of Machado's recent gems.</p>
<div class="media media-twitter" id="876249579360059393" data-type="media-twitter"></div>
<p>It's a short list of players who can the throws that Donaldson and Machado are making on these plays -- Donaldson from his knee and Machado from the parking lot -- and Arenado might be the only other guy on this list.</p>
<p>Let's have a look at some of the Colorado star's handwork here:</p>
<div class="media media-twitter" id="880291135024799745" data-type="media-twitter"></div>
<p>These are three real candidates for MLB Play of the Year from three guys who are among the league's most incredible, must-see talents.</p>
<p>While some of the league's best players will be on display on Tuesday night for the MLB All-Star Game in Miami, Donaldson and Machado will not be among them.</p>
<p>But feat not, they'll probably pop up again sometime soon on the highlight shows.</p>
                                <p>Do YOU want to write for GiveMeSport? Get started today by signing-up and submitting an article HERE: <a href="http://gms.to/writeforgms">http://gms.to/writeforgms</a></p>
                        </div>
                    </div>
                    <div id="article-secondary">
                        
                        <dl id="gms-tags" class="gms-tags">
    <dt>Topics:</dt>
            <dd><a href="/new-york-yankees">New York Yankees</a></dd>
            <dd><a href="/houston-astros">Houston Astros</a></dd>
            <dd><a href="/toronto-blue-jays">Toronto Blue Jays</a></dd>
            <dd><a href="/mlb">MLB</a></dd>
            <dd><a href="/new-york-yankees">New York Yankees</a></dd>
            <dd><a href="/baltimore-orioles">Baltimore Orioles</a></dd>
            <dd><a href="/josh-donaldson">Josh Donaldson</a></dd>
            <dd><a href="/oakland-athletics">Oakland Athletics</a></dd>

</dl>

                        <ul class="gms-article-actions" id="gms-article-actions">
                            <li class="gms-flag" id="gms-flag">
    <a href="#gms-report-modal" data-modal="report" class="gms-ico gms-ico-flag gms-modal-open">Flag article</a>
</li>
                            <li>
                                
<a href="/1094658-report-mets-reach-out-to-former-pitcher-bartolo-colon-to-help-their-struggling-rotation" class="btn gms-ico gms-ico-next btn-next-article" title="Next Story"><span>Next Story</span></a>
                            </li>
                        </ul>
                        
                        <div class="gms-feature-widget gms-clear" data-type="syndi">
    <p class="gms-section-title">Trending Stories</p>
<div class='gms-feature'><a class='gms-feature-thumbnail' href='/1089793-how-tony-romo-stopped-brett-favre-from-joining-the-dallas-cowboys'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="The crazy trade that almost saw Brett Favre join the Dallas Cowboys [CBS]" data-url="http://givemesport.azureedge.net/images/17/06/30/973f50db3680ae4bdf947685bf4a1c1a/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1089793-how-tony-romo-stopped-brett-favre-from-joining-the-dallas-cowboys'>The crazy trade that almost saw Brett Favre join the Dallas Cowboys [CBS]</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1095015-randy-orton-set-to-take-time-off-from-wwe'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Top WWE Superstar set to take time off " data-url="http://givemesport.azureedge.net/images/17/07/07/59d6b8eddf2c3a70ce18571cfb826246/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1095015-randy-orton-set-to-take-time-off-from-wwe'>Top WWE Superstar set to take time off </a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1095297-manchester-united-fans-react-hilariously-to-the-clubs-announcement-on-twitter'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Man United just made an announcement on Twitter and fans are reacting badly" data-url="http://givemesport.azureedge.net/images/17/07/07/5cae059e7b1117798fab7bcc58f31f22/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1095297-manchester-united-fans-react-hilariously-to-the-clubs-announcement-on-twitter'>Man United just made an announcement on Twitter and fans are reacting badly</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1095185-arsenal-have-reacted-to-alexis-sanchezs-crazy-demands-of-400000aweek'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Arsenal have reacted to Alexis Sanchez&#39;s demands of £400,000-a-week [Standard]" data-url="http://givemesport.azureedge.net/images/17/07/07/7fb565cf518b5c66cc91f72f0b295efc/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1095185-arsenal-have-reacted-to-alexis-sanchezs-crazy-demands-of-400000aweek'>Arsenal have reacted to Alexis Sanchez's demands of £400,000-a-week [Standard]</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1094990-the-odds-on-virgil-van-dijk-joining-liverpools-bitter-rivals-has-been-dramatically-slashed'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Liverpool set for ultimate insult as odds are slashed for Virgil Van Dijk to join rival" data-url="http://givemesport.azureedge.net/images/17/07/07/ad5a65944f1b0833fc737747238f88f7/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1094990-the-odds-on-virgil-van-dijk-joining-liverpools-bitter-rivals-has-been-dramatically-slashed'>Liverpool set for ultimate insult as odds are slashed for Virgil Van Dijk to join rival</a></h2></div><div class='gms-advert gms-lazy-advert gms-native' data-dfp='1113_GiveMeSport_Native_Editorial_Medium_Trending_Stories_EndArticle' data-sizes='fluid'></div><div class='gms-advert gms-lazy-advert gms-native' data-dfp='1117_GiveMeSport_Native_Editorial_Medium_Trending_Stories_EndArticle_Middle' data-sizes='fluid'></div><div class='gms-advert gms-lazy-advert gms-native' data-dfp='1118_GiveMeSport_Native_Editorial_Medium_Trending_Stories_EndArticle_Right' data-sizes='fluid'></div></div>
                        <div id="gms-comments" class="gms-comments gms-clear gms-hidden">
    <p class="gms-section-title">Article Comments</p>
    <div class="fb-comments" data-href="http://www.givemesport.com/1095373-watch-toronto-3b-josh-donaldson-makes-ridiculous-play-from-his-knee" data-numposts="10" data-colorscheme="light" data-width="100%"></div>
</div>
                    </div>
                </div>
                <div class="article-mask"></div>
            </article>
        </div>
    </div>
    
<aside class="gms-fixed gms-left gms-col gms-featured gms-feature-small" id="gms-right-col" data-channelid="339498">
        <h2 class="gms-section-title">Latest Video</h2>
    <div class="gms-video-wrapper">
        <div id="video_InlineVideo_61f8ac3a5a424ce1b5302891e917d89e" class="gms-video">
            <div id="InlineVideo_61f8ac3a5a424ce1b5302891e917d89e">
                <div class="gms-video-loading"><i class="gms-ico gms-ico-spinner"></i></div>
            </div>
            <script defer async src="http://video.givemesport.com/home/embed/79850330114448;6330ec9bc4d146738595f77733f11662?&ch_id=339498&vc=InlineVideo_61f8ac3a5a424ce1b5302891e917d89e&ew=420&eh=236&latest=true&loc=RHN,live&as=no"></script>
        </div>
    </div>
        <h2 class="gms-section-title">Featured</h2>

<article class="gms-feature"><a href="/1095391-ichiro-suzuki-stands-alone-after-another-amazing-milestone" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Another incredible career achievement for the legendary Ichiro Suzuki " data-url="http://givemesport.azureedge.net/images/17/07/07/63e25cf79bfd2eccfae36b8502ba8f8f/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1095391-ichiro-suzuki-stands-alone-after-another-amazing-milestone">Another incredible career achievement for the legendary Ichiro Suzuki </a></h2><span class="gms-feature-author">by <a href="/matt-schoch">Matt Schoch</a></span><time datetime="2017-07-07T10:47:23" class="gms-feature-date">27 minutes ago</time></article>
<article class="gms-feature"><a href="/1093493-watch-astros-try-to-catch-braves-sleeping-end-up-running-into-two-outs-instead" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Astros try to catch Braves sleeping - end up running into embarrassing double play" data-url="http://givemesport.azureedge.net/images/17/07/05/7b77e072140181fa454a83b4586bba4f/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1093493-watch-astros-try-to-catch-braves-sleeping-end-up-running-into-two-outs-instead">Watch: Astros try to catch Braves sleeping - end up running into embarrassing double play</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-07-05T03:52:08" class="gms-feature-date">2 days ago</time></article>
<article class="gms-feature"><a href="/1094593-watch-red-sox-reliever-baffles-adrian-beltre-with-62-mph-changeup" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Red Sox pitcher absolutely baffles Adrian Beltre with insanely slow changeup" data-url="http://givemesport.azureedge.net/images/17/07/06/e7e17db1e10b2540b7e4040765cb4523/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1094593-watch-red-sox-reliever-baffles-adrian-beltre-with-62-mph-changeup">Watch: Red Sox pitcher absolutely baffles Adrian Beltre with insanely slow changeup</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-07-06T10:27:46" class="gms-feature-date">yesterday</time></article>
<div class="gms-advert gms-mpu" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="div-gpt-ad-636350660847900"></div>
<article class="gms-feature"><a href="/1092533-report-the-chicago-cubs-are-eyeing-a-trade-for-detroit-tigers-ace-justin-verlander" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="The Chicago Cubs are eyeing a trade for an elite AL starting pitcher [MLB.com]" data-url="http://givemesport.azureedge.net/images/17/07/04/c63fad4bc44b651b73ab1b4445f4ef2e/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1092533-report-the-chicago-cubs-are-eyeing-a-trade-for-detroit-tigers-ace-justin-verlander">The Chicago Cubs are eyeing a trade for an elite AL starting pitcher [MLB.com]</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-07-04T01:31:54" class="gms-feature-date">3 days ago</time></article>
<article class="gms-feature"><a href="/1094625-chicago-cubs-make-move-to-recall-slugger-kyle-schwarber-from-triplea-iowa" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Chicago Cubs make a move to inject life into their struggling offense" data-url="http://givemesport.azureedge.net/images/17/07/06/01e0f10b8cd6caad97a909c85d55c458/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1094625-chicago-cubs-make-move-to-recall-slugger-kyle-schwarber-from-triplea-iowa">Chicago Cubs make a move to inject life into their struggling offense</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-07-06T11:44:19" class="gms-feature-date">23 hours ago</time></article>
<article class="gms-feature"><a href="/1094610-watch-rockies-pitcher-jon-gray-smacks-firstcareer-home-run-a-whopping-467-feet" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Rockies pitcher Jon Gray does something incredible on first-career homer" data-url="http://givemesport.azureedge.net/images/17/07/06/9209f520b5b4385db237423faed02560/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1094610-watch-rockies-pitcher-jon-gray-smacks-firstcareer-home-run-a-whopping-467-feet">Watch: Rockies pitcher Jon Gray does something incredible on first-career homer</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-07-06T10:36:27" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1094658-report-mets-reach-out-to-former-pitcher-bartolo-colon-to-help-their-struggling-rotation" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Mets reach out to former pitcher to help their struggling rotation [NY Post]" data-url="http://givemesport.azureedge.net/images/17/07/07/215318acdbc13a0d5304e7966b0c5762/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1094658-report-mets-reach-out-to-former-pitcher-bartolo-colon-to-help-their-struggling-rotation">Mets reach out to former pitcher to help their struggling rotation [NY Post]</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-07-07T01:27:38" class="gms-feature-date">21 hours ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/1093386-watch-aaron-judge-causes-damage-to-yankee-stadium-with-his-latest-monster-home-run" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Aaron Judge&#39;s latest home run actually damages Yankee Stadium" data-url="http://givemesport.azureedge.net/images/17/07/05/688b61e2a347993045b296963c7f76e0/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1093386-watch-aaron-judge-causes-damage-to-yankee-stadium-with-his-latest-monster-home-run">Watch: Aaron Judge's latest home run actually damages Yankee Stadium</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-07-05T02:17:03" class="gms-feature-date">2 days ago</time></article>
<article class="gms-feature"><a href="/1082103-watch-clayton-kershaw-did-something-on-monday-hed-never-done-before" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Clayton Kershaw did something he&#39;s never done before - it&#39;s not good" data-url="http://givemesport.azureedge.net/images/17/06/20/ca4aebbdb03228d3a16d8a8fb412adee/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1082103-watch-clayton-kershaw-did-something-on-monday-hed-never-done-before">Watch: Clayton Kershaw did something he's never done before - it's not good</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-06-20T03:41:17" class="gms-feature-date">17 days ago</time></article>
<article class="gms-feature"><a href="/516652-world-series-catchers-posey-and-perez-creating-buzz-with-fashion-choices" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="World Series catchers creating buzz with fashion choices " data-url="" data-img="GiveMeSport Placeholder Image" data-state="empty" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/516652-world-series-catchers-posey-and-perez-creating-buzz-with-fashion-choices">World Series catchers creating buzz with fashion choices </a></h2><span class="gms-feature-author">by <a href="/andrew-lavan">Andrew Lavan</a></span><time datetime="2014-10-27T03:47:35" class="gms-feature-date">2 years ago</time></article>
<article class="gms-feature"><a href="/1093359-st-louis-cardinals-pitcher-bats-lefthanded-to-try-to-break-out-of-hitting-slump" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="St. Louis Cardinals pitcher tries something ridiculous to break out of hitting slump" data-url="http://givemesport.azureedge.net/images/17/07/05/e0741ad82127982af938aee833bf7911/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1093359-st-louis-cardinals-pitcher-bats-lefthanded-to-try-to-break-out-of-hitting-slump">St. Louis Cardinals pitcher tries something ridiculous to break out of hitting slump</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-07-05T01:45:15" class="gms-feature-date">2 days ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="114_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/1090192-watch-dodgers-and-padres-managers-ejected-during-benchclearing-shoving-match" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Dodgers and Padres managers ejected after intense shoving match" data-url="http://givemesport.azureedge.net/images/17/07/01/3002d76b52ba8671a1bd9a38a9a5d5b3/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1090192-watch-dodgers-and-padres-managers-ejected-during-benchclearing-shoving-match">Watch: Dodgers and Padres managers ejected after intense shoving match</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-07-01T12:56:56" class="gms-feature-date">6 days ago</time></article>
<article class="gms-feature"><a href="/1065687-buster-posey-explains-why-he-didnt-get-involved-in-bryce-harperhunter-strickland-fight" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Buster Posey finally explains why he didn&#39;t help Hunter Strickland in brawl" data-url="http://givemesport.azureedge.net/images/17/05/30/bf004e7ed7941163f93a0600ea287b77/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1065687-buster-posey-explains-why-he-didnt-get-involved-in-bryce-harperhunter-strickland-fight">Buster Posey finally explains why he didn't help Hunter Strickland in brawl</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-05-30T01:10:13" class="gms-feature-date">one month ago</time></article>
<article class="gms-feature"><a href="/1092474-watch-nolan-arenado-shows-off-incredible-range-on-reds-pitchers-bunt-attempt" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Nolan Arenado shows off his insane arm with this ridiculous out" data-url="http://givemesport.azureedge.net/images/17/07/04/01f4b3ea37a2a54c4bf78cb7e76d2434/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1092474-watch-nolan-arenado-shows-off-incredible-range-on-reds-pitchers-bunt-attempt">Watch: Nolan Arenado shows off his insane arm with this ridiculous out</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-07-04T12:47:40" class="gms-feature-date">3 days ago</time></article>
<article class="gms-feature"><a href="/1076948-look-bryce-harper-and-joey-gallo-recreate-photo-from-their-shared-little-league-days" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Look: Bryce Harper and Joey Gallo inadvertently recreate photo from Little League days" data-url="http://givemesport.azureedge.net/images/17/06/13/c178098a18c3d8f157908917b9281c24/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1076948-look-bryce-harper-and-joey-gallo-recreate-photo-from-their-shared-little-league-days">Look: Bryce Harper and Joey Gallo inadvertently recreate photo from Little League days</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-06-13T03:47:14" class="gms-feature-date">24 days ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="117_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/1070534-watch-jason-heyward-warms-up-with-former-cubs-teammate-david-ross" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Jason Heyward shares amazing moment with former Cubs teammate" data-url="http://givemesport.azureedge.net/images/17/06/05/a9e0034bc9f1c6c82fe95c8478d7f249/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1070534-watch-jason-heyward-warms-up-with-former-cubs-teammate-david-ross">Watch: Jason Heyward shares amazing moment with former Cubs teammate</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-06-05T02:11:53" class="gms-feature-date">one month ago</time></article>
<article class="gms-feature"><a href="/1068918-watch-korean-hurler-throws-one-of-the-worst-pitches-youll-ever-see-in-a-baseball-game" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Korean pitcher throws one of the worst pitches you&#39;ll ever see" data-url="http://givemesport.azureedge.net/images/17/06/03/20f2c159fb09a48e56f06047e160a732/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1068918-watch-korean-hurler-throws-one-of-the-worst-pitches-youll-ever-see-in-a-baseball-game">Watch: Korean pitcher throws one of the worst pitches you'll ever see</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-06-03T12:48:44" class="gms-feature-date">one month ago</time></article>
<article class="gms-feature"><a href="/1091585-joey-votto-owes-zack-cozart-a-donkey-due-to-bizarre-allstar-bet" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="The bizarre bet a pair of NL All-Stars made - it involves a donkey" data-url="http://givemesport.azureedge.net/images/17/07/03/8dbfd174375b80b080779ee0e1f3c7b0/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1091585-joey-votto-owes-zack-cozart-a-donkey-due-to-bizarre-allstar-bet">The bizarre bet a pair of NL All-Stars made - it involves a donkey</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-07-03T12:27:29" class="gms-feature-date">4 days ago</time></article>
<article class="gms-feature"><a href="/1071435-pedro-martinez-thinks-david-ortiz-could-make-a-comeback-and-help-the-red-sox" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Pedro Martinez thinks the Red Sox could get a huge lift from this player" data-url="http://givemesport.azureedge.net/images/17/06/06/ac900648846b6b957338549f4104acbe/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1071435-pedro-martinez-thinks-david-ortiz-could-make-a-comeback-and-help-the-red-sox">Pedro Martinez thinks the Red Sox could get a huge lift from this player</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-06-06T03:27:12" class="gms-feature-date">one month ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="118_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/1045047-yankees-rookie-aaron-judge-hits-recordbreaking-13th-home-run-of-2017" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Yankees star rookie Aaron Judge hits record-breaking 13th home run of 2017" data-url="http://givemesport.azureedge.net/images/17/05/04/f023422e5d4854e6172d76a6e38f155f/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/mlb">MLB</a><h2 class="gms-feature-title"><a href="/1045047-yankees-rookie-aaron-judge-hits-recordbreaking-13th-home-run-of-2017">Yankees star rookie Aaron Judge hits record-breaking 13th home run of 2017</a></h2><span class="gms-feature-author">by <a href="/dan-karpuc">Dan Karpuc</a></span><time datetime="2017-05-04T04:45:51" class="gms-feature-date">2 months ago</time></article></aside>
</div>
<div class="gms-clear" id="article-more">
    <div class="gms-wrapper channel-title-wrapper">
    <p id="read-more" class="channel-title"><span class="channel-title-text">Read more</span></p>
</div>
    <div class="gms-ad-centre">
        <div class="gms-advert gms-lazy-advert gms-leaderboard" data-dfp="121_GiveMeSport_Landscape_Top_ReadMore" data-sizes="[[970,250],[728,90]]"></div>
    </div>
    

<div class="gms-wrapper gms-cols gms-l-m-s gms-content-main" data-channelid="339498" data-type="Home" data-page="0" data-featured="False" data-issingle="1" data-area="ReadMore">
    <nav class="gms-tabs" id="gms-col-tabs">
        <ul>
            <li class="gms-active"><a href="#gms-trending">Trending</a></li>
            <li><a href="#gms-featured">Videos</a></li>
            <li><a href="#gms-latest">Latest</a></li>
        </ul>
    </nav>
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">

            <div id="gms-trending" class="gms-left gms-col gms-col-1 gms-feature-large gms-trending gms-col-visible" data-page="0" data-articlecount="0" data-type="trending" data-place="left">
                

            </div>

            <div id="gms-featured" class="gms-left gms-col gms-col-2 gms-featured" data-page="0" data-articlecount="0" data-type="video" data-place="middle">
                

            </div>
        </div>
    </div>
    <div class="gms-fixed gms-left">

        <div id="gms-latest" class="gms-col gms-col-3 gms-feature-small gms-latest fixed-width-330" data-page="0" data-articlecount="0" data-type="latest" data-place="right">
            

        </div>
    </div>
    <div id="gms-loading" class="gms-loading gms-clear">
    <i class="gms-ico gms-ico-spinner"></i>
</div>
    <p class="gms-scroll-top gms-clear gms-hidden" id="gms-scroll-top"><a href="#top" class="gms-ico gms-ico-up btn">back to top</a></p>
</div>
</div>




        </main>
        
<nav id="gms-sidebar" class="gms-sidebar">
    <div class="gms-sidebar-section gms-sidebar-partner">
            <div class="gms-sidebar-menu-down gms-sidebar-edition-select gms-edition-select">
                <span class="gms-left">Edition</span> <em class="gms-ico gms-ico-sort-down">US</em>
                    <ul>
                            <li data-edition="UK">UK</li>
                            <li data-edition="US">US</li>
                            <li data-edition="ES">ES</li>
                    </ul>
            </div>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>
    </div>
    <nav class="gms-sidebar-section" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <ul class="gms-sidebar-list gms-sidebar-main-list">
                <li><a href="/nba" itemprop="url" class="">NBA</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
        </ul>
                <div class="gms-sidebar-menu-down gms-sidebar-more-sports">
                    <em class="gms-ico gms-ico-sort-down">More Sports</em>
                    <ul class="gms-sidebar-list gms-sidebar-sub-list">
                            <li><a href="/nfl" itemprop="url" class="">NFL</a></li>
                            <li><a href="/nhl" itemprop="url" class="">NHL</a></li>
                            <li><a href="/mlb" itemprop="url" class="gms-active">MLB</a></li>
                            <li><a href="/mls" itemprop="url" class="">MLS</a></li>
                            <li><a href="/football" itemprop="url" class="">Soccer</a></li>
                            <li><a href="/ncaa-f" itemprop="url" class="">NCAA F</a></li>
                            <li><a href="/ncaa-b" itemprop="url" class="">NCAA B</a></li>
                            <li><a href="/tennis" itemprop="url" class="">Tennis</a></li>
                            <li><a href="/golf" itemprop="url" class="">Golf</a></li>
                            <li><a href="/cricket" itemprop="url" class="">Cricket</a></li>
                            <li><a href="/rugby-union" itemprop="url" class="">Rugby Union</a></li>
                            <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                            <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
                            <li><a href="/rugby-league" itemprop="url" class="">Rugby League</a></li>
                            <li><a href="/cycling" itemprop="url" class="">Cycling</a></li>
                            <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                            <li><a href="/snooker" itemprop="url" class="">Snooker</a></li>
                            <li><a href="/nascar" itemprop="url" class="">NASCAR</a></li>
                            <li><a href="/fiwc" itemprop="url" class="">FIWC</a></li>
                            <li><a href="/motogp" itemprop="url" class="">MotoGP</a></li>
                    </ul>
                </div>
                <ul class="gms-sidebar-list gms-sidebar-main-list">
                        <li><a href="/about" itemprop="url">About</a></li>
                        <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                        <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                        <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                        <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                        <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                        <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                        <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                        <li><a href="/contact-us" itemprop="url">Contact</a></li>
                </ul>
    </nav>
</nav>
    </div>
    <div class="gms-overlay gms-hidden" id="gms-overlay">
        <div class="gms-modal gms-login-modal gms-hidden" id="gms-login-modal">
    <div class="gms-wrapper">
        <ul class="gms-modal-tabs">
            <li class="gms-active"><a href="#" data-screen="modal-login">Log In</a></li>
            <li><a href="#" data-screen="modal-signup">Sign up</a></li>
        </ul>
        <div class="gms-modal-screen" id="modal-login">
            <h3 class="gms-modal-header">Log In to the Writing Academy</h3>
            <p>Log in using Facebook or your GMS account below</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/login" class="btn btn-facebook" target="_blank">Log in with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/login" class="btn btn-solid" target="_blank">Log In</a>
                </div>
            </div>
        </div>
        <div class="gms-modal-screen gms-hidden" id="modal-signup">
            <h3 class="gms-modal-header">Join the Writing Academy</h3>
            <p>Get started with a free account</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/register" class="btn btn-facebook" target="_blank">Sign up with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/register" class="btn btn-solid" target="_blank">Create an account</a>
                </div>
            </div>
        </div>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
        
    <div class="gms-modal gms-report-modal gms-hidden" id="gms-report-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Report author of article</h3>
        <p>Please let us know if you believe this article is in violation of our editorial policy, please only report articles for one of the following reasons.</p>
        <form>
            <ul>
                <li>
                    <input type="radio" name="report" id="report-spam" value="spam">
                    <label for="report-spam">Spam</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-abusive" value="abusive">
                    <label for="report-abusive">Abusive</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-incorrect" value="incorrect">
                    <label for="report-incorrect">Incorrect</label>
                </li>
            </ul>
            <a href="#" id="ArticleReportLink" class="btn btn-solid">Report author</a>
        </form>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-disclaimer-modal gms-hidden" id="gms-disclaimer-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">DISCLAIMER</h3>
        <p>This article has been written by a member of the GiveMeSport Writing Academy and does not represent the views of
                    GiveMeSport.com or SportsNewMedia. The views and opinions expressed are solely that of the author credited at the top of this article.
                    GiveMeSport.com and SportsNewMedia do not take any responsibility for the content of its contributors.</p>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-social-modal gms-hidden" id="gms-social-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Want more content like this?</h3>
        <div class="gms-modal-screen fb">
            <p>Like our GiveMeSport Facebook Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="fb-like" data-href="https://www.facebook.com/GiveMeSport" data-width="300" data-layout="standard" data-action="like" data-show-faces="true" data-share="false"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to Facebook,</span> <a href="#" id="GMS_FB_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen tw">
            <p>Follow GiveMeSport on Twitter and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <a href="http://twitter.com/GiveMeSport" class="twitter-follow-button" data-show-count="false" data-width="145px">Follow @GiveMeSport</a>
            </div>
            <p class="gms-social-modal-already"><span>Already Following,</span> <a href="#" id="GMS_TW_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen gp">
            <p>Like our GiveMeSport  Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="g-follow" data-href="http://plus.google.com/+GiveMeSport" data-rel="author" data-height="20" data-width="194px"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to G+,</span> <a href="#" id="GMS_GP_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <button class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>

    </div>
    <div id="fb-root" data-fb-app-id="112285998808712"></div>
<div class="gms-advert gms-interstitial gms-lazy-advert" data-dfp="100_GiveMeSport_1x1" data-sizes="[[1,1]]" id="div-gpt-ad-636350660847898"></div><div class="gms-advert gms-interstitial gms-lazy-advert" data-dfp="100_2x2_Givemesport" data-sizes="[[2,2]]" id="div-gpt-ad-636350660847899"></div>    <script>(function(g$) {
        g$.config.pageVars = {"next":"http://www.givemesport.com/1094658-report-mets-reach-out-to-former-pitcher-bartolo-colon-to-help-their-struggling-rotation","url":"http://www.givemesport.com/1095373-watch-toronto-3b-josh-donaldson-makes-ridiculous-play-from-his-knee"};
    })(this.g$);
</script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/footer_a0af1902d503c3a11cecace2ccc64aef.min.js' type='text/javascript'></script>

    
</body>
</html>