
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" lang="en" class="">
<head>
    <!-- Rendered by us-e-8f4a-->
    <title>Paul Pogba embarrasses Richarlison with brilliant skill during Watford v Man Utd | GiveMeSport</title>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="verify-v1" content="Kb8eSBanMGhwz0L2Euwf9S/7W8odlqSvR0fD6bZvhak=">
    <meta name="robots" content="noodp">
    <meta name="robots" content="noydir">
    <meta name="robots" content="index">
    <meta name="robots" content="follow">
    <meta name="robots" content="archive">
    <meta name="msapplication-config" content="none">
    <meta name="keywords" content="manchester united,football,paul pogba,uk,us,jose mourinho related,football related,premier league related,manchester united related,shareable">
    <meta name="description" content="Think about the lad’s family, Paul…">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GiveMeSport">
    <meta name="twitter:creator" content="GiveMeSport">
        <meta property="og:site_name" content="GiveMeSport">
    <meta property="fb:app_id" content="112285998808712">
    <meta property="fb:admins" content="523586153">
    <meta property="fb:admins" content="100000241027088">
    <meta property="og:url" content="http://www.givemesport.com/1205612-paul-pogba-embarrasses-richarlison-with-brilliant-skill-during-watford-v-man-utd">
    <meta property="og:title" content="Man Utd fans can’t get over what Paul Pogba did to Richarlison before half-time">
    <meta property="og:image" content="http://givemesport.azureedge.net/images/17/11/28/5821c408a3c582e6650edd24e02dc090/1200.jpg">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:description" content="Think about the lad’s family, Paul…">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2017-11-28T21:48:01Z">
    <meta property="article:modified_time" content="2017-11-28T21:48:01Z">
    <meta property="fb:pages" content="566760030037879,46146721777,202216033260750" />
    <link rel="dns-prefetch" href="//givemesport.azureedge.net/">
    <link rel="dns-prefetch" href="//www.googletagservices.com/">
    <link rel="dns-prefetch" href="//www.google-analytics.com/">
    <link rel="dns-prefetch" href="//connect.facebook.net/">
    <link rel="dns-prefetch" href="//static.chartbeat.com/" />
    <link rel="icon" sizes="192x192" href="/content/img/touch-icon-192x192.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="180x180" href="/content/img/apple-touch-icon-180x180.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="167x167" href="/content/img/apple-touch-icon-167x167.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="152x152" href="/content/img/apple-touch-icon-152x152.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="144x144" href="/content/img/apple-touch-icon-144x144.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="120x120" href="/content/img/apple-touch-icon-120x120.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="114x114" href="/content/img/apple-touch-icon-114x114.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="76x76" href="/content/img/apple-touch-icon-76x76.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="72x72" href="/content/img/apple-touch-icon-72x72.png">
    <link rel="icon apple-touch-icon-precomposed" href="/content/img/apple-touch-icon-precomposed.png">
    <link rel="shortcut icon" href="//www.givemesport.com/favicon.ico">
        <link rel="canonical" href="http://www.givemesport.com/1205612-paul-pogba-embarrasses-richarlison-with-brilliant-skill-during-watford-v-man-utd">
    <style>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</style>
    
    <script>
    (function (w) {
        w.g$ = {
            adverts: {
                on: true,
                bidding: {
                    on: true,
                    timeout: 2000
                },
                critical: '111_GiveMeSport_Landscape_Editorial_Top',
                

config: {
    autoplay: false,
    channel_is: 'football',
    enviro: 'live',
    id_is: '1205612',
    pagetype: 'editorial',
    sponsor_is: '',
    team_is: 'manchester-united',
    wc: false
},
slots: [
        { Id: 'GiveMeSportLandscape111', DfpName:'111_GiveMeSport_Landscape_Editorial_Top', Sizes: [[970,250],[728,90]] },
        { Id: 'GiveMeSportPortrait112', DfpName:'112_GiveMeSport_Portrait_Editorial_Right', Sizes: [[300,600],[300,250]] }
]
            },
            analytics: {
                accounts: {
                    partner: '',
                    primary: 'UA-39286298-7',
                    secondary: 'UA-43965739-1'
                },
                variables: {}
            },
            config: {
                css: 'http://givemesport.azureedge.net/gms/content/css/adson.article_4af8e85a9d5d3b02e688764e7f1da288.min.css',
                offset: {
                    ads: 0,
                    content: 0
                },
                user: {
                    country: 'us',
                    device: 'desktop'
                }
            },
            scrollDelay: {
                on: false,
                timers: {
                    advert: {duration: 4500},
                    default: {duration: 9000},
                    video: {duration: 0},
                    xasis: {duration: 4500}
                }
            },
            track: {
                on: true,
                view: true
            }
        };
        
g$.analytics.variables["Author"] = { order: 1, value: "Rob Swan"};g$.analytics.variables["AuthorType"] = { order: 2, value: "Staff"};    g$.analytics.variables["Sport"] = { order: 3, value: "Football"};
    g$.analytics.variables["PageFormat"] = { order: 4, value: "Editorial - Single"};
    g$.analytics.variables["Emotion"] = { order: 5, value: "Shareable"};

    }(this));
    </script>
<script>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</script>            <script>
            (function (g, v) {
                g.queue.create(v);
                g[v] = {
                    adTag: '01_Desktop_Video',
                    config: {
                            AEV: {autoplay: false, offset: 50, dock: false, dockTime: 0 },
                            RHN: {autoplay: false, offset: 0, dock: true, dockTime: 18500 },
                            SVP: {autoplay: false, offset: 0, dock: false, dockTime: 0 },
                            AV: {autoplay: false, offset: 0, dock: false, dockTime: 0 }
                    },
                    delay: {
                        on: false,
                        timers: {
                            content: {duration: 0},
                            default: { duration: 0},
                            preroll: {duration: 0}
                        }
                    },
                    dockable: false,
                    dockDeny: [],
                    version: '7.4.4'
                };
            }(this.g$, 'video'));
        </script>
<script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/video_569362fe05fcbc63d5c15ccfbc5feae1.min.js' type='text/javascript'></script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/adson.editorial_7c1800b6832ad86c08724f7bd7c973b8.min.js' type='text/javascript'></script>

    
            <script type="application/ld+json">
            {
  "thumbnailUrl": "http://givemesport.azureedge.net/images/17/11/28/49eb5cfac7b6a9ba82cd705c33db301b/960.jpg",
  "@context": "https://schema.org/",
  "about": "Football",
  "articleSection": "Football",
  "author": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://givemesport.azureedge.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Rob Swan",
    "url": "http://www.givemesport.com/rob-swan",
    "@type": "Person"
  },
  "copyrightHolder": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "creator": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://givemesport.azureedge.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Rob Swan",
    "url": "http://www.givemesport.com/rob-swan",
    "@type": "Person"
  },
  "dateModified": "2017-11-28T21:48:01.087",
  "datePublished": "2017-11-28T21:48:01.087",
  "description": "Think about the lad’s family, Paul…",
  "genre": "Sport",
  "headline": "Paul Pogba embarrasses Richarlison with brilliant skill during Watford v Man Utd",
  "image": {
    "height": "620",
    "width": "960",
    "url": "http://givemesport.azureedge.net/images/17/11/28/49eb5cfac7b6a9ba82cd705c33db301b/960.jpg",
    "@type": "ImageObject"
  },
  "keywords": [
    "manchester united",
    "football",
    "paul pogba",
    "uk",
    "us",
    "jose mourinho related",
    "football related",
    "premier league related",
    "manchester united related",
    "shareable"
  ],
  "mainEntityOfPage": {
    "@id": "https://schema.org/Article",
    "@type": "WebPage"
  },
  "name": "Paul Pogba embarrasses Richarlison with brilliant skill during Watford v Man Utd",
  "publisher": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "url": "http://www.givemesport.com/1205612-paul-pogba-embarrasses-richarlison-with-brilliant-skill-during-watford-v-man-utd",
  "@type": "NewsArticle"
}
        </script>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1eb1b2ed31","applicationID":"13202191","transactionName":"MVJTZkVSDENUUhJfWAgYfGR0HCNCQVgFWlIlWF9GRVwOXFBDSX9ZAlJJ","queueTime":0,"applicationTime":68,"agent":"","atts":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
</head>
<body>
    <noscript class="gms-no-script">
    <img src="//d5nxst8fruw4z.cloudfront.net/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
    <img src="//www.facebook.com/tr?id=482911245143080&amp;ev=NoScript" height="1" width="1" alt="">
    <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
</noscript>
    <div id="gms-container" class="gms-scrollable-region">
            <div id="gms-notifications">
                
            </div>
                

<header id="gms-site-header" class="gms-nav-bar gms-site-header">
    <div class="gms-wrapper" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <p class="gms-site-header-logo">
            <a class="gms-logo" href="/" title="GiveMeSport" rel="home" itemprop="url">GiveMeSport</a>
        </p>
        <nav>
            <ul class="gms-main-nav gms-left">
                    <li class="gms-main-nav-item">
                        <a href="/nba" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="nba" itemprop="url">NBA</a>
                        <div class="gms-submenu" data-id="nba"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/ufc" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="ufc" itemprop="url">UFC</a>
                        <div class="gms-submenu" data-id="ufc"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/wwe" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="wwe" itemprop="url">WWE</a>
                        <div class="gms-submenu" data-id="wwe"></div>
                    </li>
                <li class="gms-main-nav-item">
                        <a href="#gms-menu-more" class="gms-main-nav-link gms-ico gms-ico-sort-down" data-id="gms-menu-more">More</a>
    <div id="gms-menu-more" class="gms-submenu" data-id="gms-menu-more">
        <div class="gms-subnav gms-hidden">
            <div class="gms-wrapper">
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">More Sports</h4>
                            <ul>
                                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                                    <li><a href="/nhl" itemprop="url">NHL</a></li>
                                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                                    <li><a href="/mls" itemprop="url">MLS</a></li>
                                    <li><a href="/football" itemprop="url">Soccer</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/ncaa-f" itemprop="url">NCAA F</a></li>
                                    <li><a href="/ncaa-b" itemprop="url">NCAA B</a></li>
                                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                                    <li><a href="/golf" itemprop="url">Golf</a></li>
                                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/rugby-union" itemprop="url">Rugby Union</a></li>
                                    <li><a href="/formula-1" itemprop="url">Formula 1</a></li>
                                    <li><a href="/athletics" itemprop="url">Athletics</a></li>
                                    <li><a href="/rugby-league" itemprop="url">Rugby League</a></li>
                                    <li><a href="/cycling" itemprop="url">Cycling</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/boxing" itemprop="url">Boxing</a></li>
                                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                                    <li><a href="/nascar" itemprop="url">NASCAR</a></li>
                                    <li><a href="/fiwc" itemprop="url">FIWC</a></li>
                                    <li><a href="/motogp" itemprop="url">MotoGP</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Teams</h4>
                            <ul>
                                    <li><a href="/manchester-united" itemprop="url">Manchester United</a></li>
                                    <li><a href="/chelsea" itemprop="url">Chelsea</a></li>
                                    <li><a href="/manchester-city" itemprop="url">Manchester City</a></li>
                                    <li><a href="/arsenal" itemprop="url">Arsenal</a></li>
                                    <li><a href="/barcelona" itemprop="url">Barcelona</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Players</h4>
                            <ul>
                                    <li><a href="/lionel-messi" itemprop="url">Lionel Messi</a></li>
                                    <li><a href="/cristiano-ronaldo" itemprop="url">Cristiano Ronaldo</a></li>
                                    <li><a href="/luis-suarez" itemprop="url">Luis Suarez</a></li>
                                    <li><a href="/neymar" itemprop="url">Neymar</a></li>
                                    <li><a href="/wayne-rooney" itemprop="url">Wayne Rooney</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">The Company</h4>
                            <ul>
                                    <li><a href="/about" itemprop="url">About</a></li>
                                    <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                                    <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                                    <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                                    <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                                    <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                                    <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                                    <li><a href="/contact-us" itemprop="url">Contact</a></li>
                            </ul>
                    </section>
            </div>
        </div>
    </div>

                </li>
            </ul>
            <nav class="gms-control-panel gms-right">
    <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>
    <ul id="gms-user-menu" class="gms-user-menu">
        <li class="gms-show-search">
            <a href="/search" class="gms-ico gms-ico-search" id="gms-show-search">
                <span>Search</span>
            </a>
            <div class="gms-subnav gms-hidden gms-site-search" id="gms-site-search">
                <form id="gms-search" action="/search" method="get" class="gms-wrapper">
                    <input type="text" placeholder="Search" name="query" id="gms-search-text" class="gms-site-search-text" />
                    <input type="submit" value="Submit" class="gms-site-search-button" />
                </form>
            </div>
        </li>
            <li class="gms-sign-in">
                <a href="/academy" class="gms-ico gms-ico-user gms-modal-open" data-modal="login">
                    <span>Sign in</span>
                </a>
            </li>
        <li class="gms-show-menu">
            <a href="#gms-sidebar" class="gms-ico gms-ico-bars">
                <span>Menu</span>
            </a>
        </li>
    </ul>
</nav>
            <div class="gms-edition-select gms-right">
    Edition: <em class="gms-ico gms-ico-sort-down">US</em>
    <div class="gms-subnav-narrow gms-hidden">

            <ul>
                    <li data-edition="UK">UK</li>
                    <li data-edition="US">US</li>
                    <li data-edition="ES">ES</li>
            </ul>
    </div>
</div>

        </nav>
    </div>
</header>
        

        <main id="gms-body-main" class="gms-body-main">
            
<div class="gms-ad-centre">
    <div class="gms-advert gms-leaderboard" data-dfp="111_GiveMeSport_Landscape_Editorial_Top" data-sizes="[[970,250],[728,90]]" id="GiveMeSportLandscape111"></div>
</div>            







<div class="gms-wrapper gms-content-main gms-xl-m">
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">
            <article class="gms-editorial gms-fluid-margin" itemscope itemtype="https://schema.org/NewsArticle" data-reads="Read by 0 People">
                <p class="gms-section-title"><a href="/football" itemprop="about articleSection">Football</a></p>
                
                    <div class="gms-clear gms-media-frame gms-img-frame">
                            <figure itemscope itemprop="image associatedMedia" itemtype="https://schema.org/ImageObject">
                                <img id="EdImg" src="http://givemesport.azureedge.net/images/17/11/28/49eb5cfac7b6a9ba82cd705c33db301b/960.jpg" width="960" height="620" alt="pogba" itemprop="url">
                                <meta itemprop="height" content="620">
                                <meta itemprop="width" content="960">
                                <figcaption itemprop="caption" class="caption" id="EdImgTitle">pogba.</figcaption>
                            </figure>
                    </div>
                <aside class="gms-article-info gms-left" id="gms-article-info">
                    

<ul class="gms-author-info" id="author-info" itemprop="author creator" itemscope itemtype="https://schema.org/Person" itemid="https://schema.org/author">
    <li><a href="/rob-swan" rel="author" itemprop="url"><img src="http://givemesport.azureedge.net/content/images/gms-default-avatar.png" alt="Profile of Senior Writer Rob Swan" height="90" width="90" class="gms-roundel" itemprop="image"></a></li>
    <li class="gms-author-name">by <a href="/rob-swan" rel="author" itemprop="url"><strong itemprop="name">Rob Swan</strong></a></li>
    <li class="gms-author-job" itemprop="jobTitle">Senior Writer</li>
</ul>
                    <div id="social-buttons">
    <ul class="social-buttons floating-el">
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.givemesport.com/1205612-paul-pogba-embarrasses-richarlison-with-brilliant-skill-during-watford-v-man-utd" target="_blank" data-track="click" data-type="social click" data-pos="1" data-id="facebook" class="btn btn-social btn-share btn-facebook gms-ico gms-ico-facebook"><span>Share on Facebook</span></a></li>
        <li><a href="https://twitter.com/share?text=Paul+Pogba+embarrasses+Richarlison+with+brilliant+skill+during+Watford+v+Man+Utd+%7c+GiveMeSport&amp;url=http://www.givemesport.com/1205612-paul-pogba-embarrasses-richarlison-with-brilliant-skill-during-watford-v-man-utd" target="_blank" data-track="click" data-type="social click" data-pos="2" data-id="twitter" class="btn btn-social btn-share btn-twitter gms-ico gms-ico-twitter"><span>Share on Twitter</span></a></li>
        <li><a href="https://plus.google.com/share?url=http://www.givemesport.com/1205612-paul-pogba-embarrasses-richarlison-with-brilliant-skill-during-watford-v-man-utd" target="_blank" data-track="click" data-type="social click" data-pos="3" data-id="google" class="btn btn-social btn-share btn-gplus gms-ico gms-ico-google-plus"><span>Share on Google+</span></a></li>
        <li><a href="mailto:?subject=Paul%20Pogba%20embarrasses%20Richarlison%20with%20brilliant%20skill%20during%20Watford%20v%20Man%20Utd%20%7C%20GiveMeSport&amp;body=http://www.givemesport.com/1205612-paul-pogba-embarrasses-richarlison-with-brilliant-skill-during-watford-v-man-utd?utm_source=article-share%26utm_medium=email%26utm_campaign=1205612" class="btn btn-social btn-email gms-ico gms-ico-email"><span>Email</span></a></li>
    </ul>
</div>
                </aside>
                <div class="gms-article-wrapper">
                    <header id="top">
                        <h1 class="gms-article-title" itemprop="name headline">Paul Pogba embarrasses Richarlison with brilliant skill during Watford v Man Utd</h1>
                        <div itemprop="publisher copyrightHolder" itemscope itemtype="https://schema.org/Organization">
                            <meta itemprop="name" content="GiveMeSport">
<meta itemprop="url" content="http://www.givemesport.com/">
<meta itemprop="sameAs" content="https://www.facebook.com/GiveMeSport">
<meta itemprop="sameAs" content="https://plus.google.com/+GiveMeSport">
<meta itemprop="sameAs" content="https://www.instagram.com/givemesport">
<meta itemprop="sameAs" content="https://twitter.com/GiveMeSport">
<meta itemprop="sameAs" content="https://www.youtube.com/user/GiveMeSport">
<figure itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png">
    <meta itemprop="width" content="165">
    <meta itemprop="height" content="19">
</figure>
                        </div>
                        <meta itemprop="keywords" content="manchester united,football,paul pogba,uk,us,jose mourinho related,football related,premier league related,manchester united related,shareable">
                        <meta itemprop="description" content="Think about the lad’s family, Paul…">
                        <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://schema.org/Article" content="http://www.givemesport.com/1205612-paul-pogba-embarrasses-richarlison-with-brilliant-skill-during-watford-v-man-utd"/>
                        <p class="gms-article-data">
                            <span>Published <time datetime="2017-11-28T09:48:01" itemprop="datePublished dateModified">2 hours ago</time></span>
                                <span id="gms-comments-count">Add your comment</span>
                        </p>
                    </header>
                    <div class="gms-article-body">
                                                    <a href="http://www.newsnow.co.uk/h/Sport/Football" rel="nofollow" target="newsnow" title="Click here for more Football news from NewsNow" class="newsnow gms-right">
                                <div class="img" title="As featured on NewsNow: Football news"></div>
                                <div>Football News</div><span>24/7</span>
                            </a>
                        <div id="OutputBody" itemprop="articleBody">
                            <p>Very few football fans in England had even heard of Richarlison when Watford announced they&rsquo;d signed him in a &pound;11.5 million deal from Fluminense back in August.</p>
<p>However, the 20-year-old has been a revelation at Vicarage Road. In fact, it&rsquo;s fair to say that he&rsquo;s been one of the best signings of the season so far.</p>
<p>In 13 Premier League appearances, the tricky Brazilian winger had scored five goals and registered the same number of assists. But could he continue his excellent start to the campaign against Manchester United?</p>
<p>
<p>In truth, Richarlison never really got a serious chance to impress.</p>
<p>Watford were outclassed by Jose Mourinho&rsquo;s side, who went into the half-time interval 3-0 up thanks to a brace from Ashley Young and another goal from Anthony Martial.</p>
<p>
<h2>Pogba sends Richarlison back to Brazil</h2>
<p>Nothing went Watford or Richarlison&rsquo;s way during the opening 45 minutes - and the Brazilian&rsquo;s frustrating first half was compounded when Paul Pogba humiliated him shortly before referee Jon Moss blew for half-time.</p>
<p>Pogba, carrying out his defensive duties, got back and rinsed the in-form South American with a lovely piece of skill.</p>
<p><strong>Watch it here&hellip;</strong></p>
<div class="media media-twitter" id="935613098483961862" data-type="media-twitter"></div>
<div class="media media-twitter" id="935616530410344449" data-type="media-twitter"></div>
<div class="media media-twitter" id="935614808451190784" data-type="media-twitter"></div>
<p>Pure class from the French midfielder.</p>
<h2>How Twitter reacted to Pogba's skill on Richarlison</h2>
<p><strong>As you can probably imagine, there was a big reaction on social media after this happened&hellip;</strong></p>
<div class="media media-twitter" id="935610865310715904" data-type="media-twitter"></div>
<div class="media media-twitter" id="935610898147827712" data-type="media-twitter"></div>
<div class="media media-twitter" id="935610906553221120" data-type="media-twitter"></div>
<div class="media media-twitter" id="935610938119438336" data-type="media-twitter"></div>
<div class="media media-twitter" id="935611009758322688" data-type="media-twitter"></div>
<div class="media media-twitter" id="935611086262423552" data-type="media-twitter"></div>
<div class="media media-twitter" id="935611194500665347" data-type="media-twitter"></div>
<div class="media media-twitter" id="935611261135589376" data-type="media-twitter"></div>
<div class="media media-twitter" id="935611822241124352" data-type="media-twitter"></div>
<div class="media media-twitter" id="935612092572413960" data-type="media-twitter"></div>
<h2>United look much better with Pogba</h2>
<p>It&rsquo;s no coincidence that United are looking so much better with Pogba in the team.</p>
<p><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watford v Manchester United - Premier League" data-url="http://givemesport.azureedge.net/images/17/11/28/f044caa2f2ac073a1177cba0641dae01/" data-img="320,480,690" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></p>
<p>The 24-year-old is one of the few world-class players at Mourinho&rsquo;s disposal and United look a much more dangerous outfit now that he&rsquo;s recovered from the hamstring injury which kept him out of action for a month.</p>
                                <p>Do YOU want to write for GiveMeSport? Get started today by signing-up and submitting an article HERE: <a href="http://gms.to/writeforgms">http://gms.to/writeforgms</a></p>
                        </div>
                    </div>
                    <div id="article-secondary">
                        
                        <dl id="gms-tags" class="gms-tags">
    <dt>Topics:</dt>
            <dd><a href="/manchester-united">Manchester United</a></dd>
            <dd><a href="/paul-pogba">Paul Pogba</a></dd>
            <dd><a href="/football">Football</a></dd>

</dl>

                        <ul class="gms-article-actions" id="gms-article-actions">
                            <li class="gms-flag" id="gms-flag">
    <a href="#gms-report-modal" data-modal="report" class="gms-ico gms-ico-flag gms-modal-open">Flag article</a>
</li>
                            <li>
                                
<a href="/1205604-ashley-cole-reveals-who-he-thinks-would-win-a-match-between-man-city-and-the-invincibles" class="btn gms-ico gms-ico-next btn-next-article" title="Next Story"><span>Next Story</span></a>
                            </li>
                        </ul>
                        
                        <div class="gms-feature-widget gms-clear" data-type="syndi">
    <p class="gms-section-title">Trending Stories</p>
<div class='gms-feature'><a class='gms-feature-thumbnail' href='/1205445-texans-tom-savage-delivers-press-conference-to-a-room-with-no-reporters'><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Texans QB Tom Savage had one of the saddest press conferences you&#39;ll ever see" data-url="http://givemesport.azureedge.net/images/17/11/28/f35d3a2d84261848e3fdbe0783c87723/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1205445-texans-tom-savage-delivers-press-conference-to-a-room-with-no-reporters'>Watch: Texans QB Tom Savage had one of the saddest press conferences you'll ever see</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1205505-kane-is-about-to-earn-a-major-wwe-milestone'><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Kane is on track to hit a huge WWE career milestone" data-url="http://givemesport.azureedge.net/images/17/11/28/9e5d624f7330405223fe14ecc3a61028/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1205505-kane-is-about-to-earn-a-major-wwe-milestone'>Kane is on track to hit a huge WWE career milestone</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1205587-manchester-united-fans-love-jose-mourinhos-reaction-to-ashley-youngs-freekick-v-watford'><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Man Utd fans love Jose Mourinho’s reaction to Ashley Young’s free-kick v Watford" data-url="http://givemesport.azureedge.net/images/17/11/28/3d59f28d033619c1d18cc66b38b355d3/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1205587-manchester-united-fans-love-jose-mourinhos-reaction-to-ashley-youngs-freekick-v-watford'>Man Utd fans love Jose Mourinho’s reaction to Ashley Young’s free-kick v Watford</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1205595-something-hilarious-has-been-spotted-during-lionel-messis-disallowed-goal-vs-valencia'><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Something hilarious has been spotted during Messi&#39;s disallowed goal v Valencia" data-url="http://givemesport.azureedge.net/images/17/11/28/f2e7b49ca08cc8a8932b6a96d00949dc/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1205595-something-hilarious-has-been-spotted-during-lionel-messis-disallowed-goal-vs-valencia'>Something hilarious has been spotted during Messi's disallowed goal v Valencia</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1205553-manchester-united-boss-jose-mourinho-wants-to-sell-a-trio-of-players-ahead-of-next-season'><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="The three players Jose Mourinho wants to sell ahead of next season [Telegraph]" data-url="http://givemesport.azureedge.net/images/17/11/28/4f848363cc8fa6a53d2b3af3638a6ede/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1205553-manchester-united-boss-jose-mourinho-wants-to-sell-a-trio-of-players-ahead-of-next-season'>The three players Jose Mourinho wants to sell ahead of next season [Telegraph]</a></h2></div></div>
                        <div id="gms-comments" class="gms-comments gms-clear gms-hidden">
    <p class="gms-section-title">Article Comments</p>
    <div class="fb-comments" data-href="http://www.givemesport.com/1205612-paul-pogba-embarrasses-richarlison-with-brilliant-skill-during-watford-v-man-utd" data-numposts="10" data-colorscheme="light" data-width="100%"></div>
</div>
                    </div>
                </div>
                <div class="article-mask"></div>
            </article>
        </div>
    </div>
    
<aside class="gms-fixed gms-left gms-col gms-featured" id="gms-right-col" data-channelid="339493">
        <h2 class="gms-section-title">Latest Video</h2>
    <div class="gms-video-wrapper">
        <div id="video_InlineVideo_273e886459694afebc519d03f6a2f45c" class="gms-video">
            <div id="InlineVideo_273e886459694afebc519d03f6a2f45c">
                <div class="gms-video-loading"><i class="gms-ico gms-ico-spinner"></i></div>
            </div>
            <script defer async src="http://video.givemesport.com/home/embed/79830117072342;efd5467aab0c42f6974058934cf5a6e4?&ch_id=339493&vc=InlineVideo_273e886459694afebc519d03f6a2f45c&ew=420&eh=236&latest=true&loc=RHN,live&as=no"></script>
        </div>
    </div>
        <h2 class="gms-section-title">Featured</h2>

<article class="gms-feature"><a href="/1205587-manchester-united-fans-love-jose-mourinhos-reaction-to-ashley-youngs-freekick-v-watford" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Man Utd fans love Jose Mourinho’s reaction to Ashley Young’s free-kick v Watford" data-url="http://givemesport.azureedge.net/images/17/11/28/2e9dd69fc798d53acf23e91cbb727abc/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1205587-manchester-united-fans-love-jose-mourinhos-reaction-to-ashley-youngs-freekick-v-watford">Man Utd fans love Jose Mourinho’s reaction to Ashley Young’s free-kick v Watford</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2017-11-28T08:52:23" class="gms-feature-date">3 hours ago</time></article>
<div class="gms-advert gms-mpu" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait112"></div>
<article class="gms-feature"><a href="/1205595-something-hilarious-has-been-spotted-during-lionel-messis-disallowed-goal-vs-valencia" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Something hilarious has been spotted during Messi&#39;s disallowed goal v Valencia" data-url="http://givemesport.azureedge.net/images/17/11/28/de66c34dd6471cc2a29f164073956690/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1205595-something-hilarious-has-been-spotted-during-lionel-messis-disallowed-goal-vs-valencia">Something hilarious has been spotted during Messi's disallowed goal v Valencia</a></h2><span class="gms-feature-author">by <a href="/danny-ryan">Danny Ryan</a></span><time datetime="2017-11-28T08:58:02" class="gms-feature-date">3 hours ago</time></article>
<article class="gms-feature"><a href="/1205553-manchester-united-boss-jose-mourinho-wants-to-sell-a-trio-of-players-ahead-of-next-season" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="The three players Jose Mourinho wants to sell ahead of next season [Telegraph]" data-url="http://givemesport.azureedge.net/images/17/11/28/235772a2dcb5b725e5fcbc84c0e03f3f/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1205553-manchester-united-boss-jose-mourinho-wants-to-sell-a-trio-of-players-ahead-of-next-season">The three players Jose Mourinho wants to sell ahead of next season [Telegraph]</a></h2><span class="gms-feature-author">by <a href="/oliver-browning">Oliver Browning</a></span><time datetime="2017-11-28T07:20:01" class="gms-feature-date">5 hours ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait113"></div>
<article class="gms-feature"><a href="/1205578-why-arsenal-missed-out-on-signing-antoine-griezmann-in-2013" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="The ridiculous reason Arsenal missed out on signing Antoine Griezmann in 2013" data-url="http://givemesport.azureedge.net/images/17/11/28/9d1b48c20e6d4311bc363476440a425d/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1205578-why-arsenal-missed-out-on-signing-antoine-griezmann-in-2013">The ridiculous reason Arsenal missed out on signing Antoine Griezmann in 2013</a></h2><span class="gms-feature-author">by <a href="/oliver-browning">Oliver Browning</a></span><time datetime="2017-11-28T08:17:10" class="gms-feature-date">4 hours ago</time></article>
<article class="gms-feature"><a href="/1205604-ashley-cole-reveals-who-he-thinks-would-win-a-match-between-man-city-and-the-invincibles" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="What Ashley Cole said when asked who&#39;d win out of Man City or Arsenal&#39;s Invincibles" data-url="http://givemesport.azureedge.net/images/17/11/28/659c12859985c3a3ed072742085fc20e/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1205604-ashley-cole-reveals-who-he-thinks-would-win-a-match-between-man-city-and-the-invincibles">What Ashley Cole said when asked who'd win out of Man City or Arsenal's Invincibles</a></h2><span class="gms-feature-author">by <a href="/oliver-browning">Oliver Browning</a></span><time datetime="2017-11-28T09:12:54" class="gms-feature-date">3 hours ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="114_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait114"></div>
<article class="gms-feature"><a href="/1204892-the-four-players-jose-mourinho-wants-to-sign-next-summer" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Jose Mourinho already knows the four players he wants to sign next summer" data-url="http://givemesport.azureedge.net/images/17/11/27/c1a65d8a3add914d4689d20f86cdebce/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1204892-the-four-players-jose-mourinho-wants-to-sign-next-summer">Jose Mourinho already knows the four players he wants to sign next summer</a></h2><span class="gms-feature-author">by <a href="/scott-wilson-1">Scott Wilson</a></span><time datetime="2017-11-27T05:36:04" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1204790-mauricio-pochettino-reveals-injured-tottenham-ace-set-to-return-against-leicester" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Mauricio Pochettino confirms one Spurs player to make surprise return vs Leicester" data-url="http://givemesport.azureedge.net/images/17/11/27/5684fcc53a864472e353d1a96788dcfd/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1204790-mauricio-pochettino-reveals-injured-tottenham-ace-set-to-return-against-leicester">Mauricio Pochettino confirms one Spurs player to make surprise return vs Leicester</a></h2><span class="gms-feature-author">by <a href="/pa-sport-1-2">PA Sport</a></span><time datetime="2017-11-27T03:42:47" class="gms-feature-date">yesterday</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="117_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait117"></div>
<article class="gms-feature"><a href="/1204844-jose-mourinho-expects-another-tough-test-from-watford" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Jose Mourinho: Why Watford have an &#39;unusual&#39; squad for a mid-table team" data-url="http://givemesport.azureedge.net/images/17/11/27/30149888599a11648466a96a24412aa8/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1204844-jose-mourinho-expects-another-tough-test-from-watford">Jose Mourinho: Why Watford have an 'unusual' squad for a mid-table team</a></h2><span class="gms-feature-author">by <a href="/pa-sport-1-2">PA Sport</a></span><time datetime="2017-11-27T04:38:52" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1205564-wilfried-zaha-hits-out-at-brighton-fans-on-instagram-after-reading-harsh-messages" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Wilfried Zaha reveals on Instagram the awful tweets Brighton fans have been sending" data-url="http://givemesport.azureedge.net/images/17/11/28/7a5b1c1ad1628becf2a1c02a980b1271/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1205564-wilfried-zaha-hits-out-at-brighton-fans-on-instagram-after-reading-harsh-messages">Wilfried Zaha reveals on Instagram the awful tweets Brighton fans have been sending</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2017-11-28T07:53:25" class="gms-feature-date">4 hours ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="118_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait118"></div>
<article class="gms-feature"><a href="/1204904-anthony-martial-has-named-the-single-reason-for-his-poor-form-last-season" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Anthony Martial has finally revealed the reason for his poor form last season" data-url="http://givemesport.azureedge.net/images/17/11/27/608b69dad030a2710e746da9375fa9fe/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1204904-anthony-martial-has-named-the-single-reason-for-his-poor-form-last-season">Anthony Martial has finally revealed the reason for his poor form last season</a></h2><span class="gms-feature-author">by <a href="/dov-rawson">Dov Rawson</a></span><time datetime="2017-11-27T05:52:21" class="gms-feature-date">yesterday</time></article></aside>
</div>
<div class="gms-clear" id="article-more">
    <div class="gms-wrapper channel-title-wrapper">
    <p id="read-more" class="channel-title"><span class="channel-title-text">Read more</span></p>
</div>
    <div class="gms-ad-centre">
        <div class="gms-advert gms-lazy-advert gms-leaderboard" data-dfp="121_GiveMeSport_Landscape_Top_ReadMore" data-sizes="[[970,250],[728,90]]"></div>
    </div>
    

<div class="gms-wrapper gms-cols gms-l-m-s gms-content-main" data-channelid="339493" data-type="Home" data-page="0" data-featured="False" data-issingle="1" data-area="ReadMore">
    <nav class="gms-tabs" id="gms-col-tabs">
        <ul>
            <li class="gms-active"><a href="#gms-trending">Trending</a></li>
            <li><a href="#gms-featured">Videos</a></li>
            <li><a href="#gms-latest">Latest</a></li>
        </ul>
    </nav>
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">

            <div id="gms-trending" class="gms-left gms-col gms-col-1 gms-feature-large gms-trending gms-col-visible" data-page="0" data-articlecount="0" data-type="trending" data-place="left">
                

            </div>

            <div id="gms-featured" class="gms-left gms-col gms-col-2 gms-featured" data-page="0" data-articlecount="0" data-type="video" data-place="middle">
                

            </div>
        </div>
    </div>
    <div class="gms-fixed gms-left">

        <div id="gms-latest" class="gms-col gms-col-3 gms-feature-small gms-latest fixed-width-330" data-page="0" data-articlecount="0" data-type="latest" data-place="right">
            

        </div>
    </div>
    <div id="gms-loading" class="gms-loading gms-clear">
    <i class="gms-ico gms-ico-spinner"></i>
</div>
    <p class="gms-scroll-top gms-clear gms-hidden" id="gms-scroll-top"><a href="#top" class="gms-ico gms-ico-up btn">back to top</a></p>
</div>
</div>




        </main>
        
<nav id="gms-sidebar" class="gms-sidebar">
    <div class="gms-sidebar-section gms-sidebar-partner">
            <div class="gms-sidebar-menu-down gms-sidebar-edition-select gms-edition-select">
                <span class="gms-left">Edition</span> <em class="gms-ico gms-ico-sort-down">US</em>
                    <ul>
                            <li data-edition="UK">UK</li>
                            <li data-edition="US">US</li>
                            <li data-edition="ES">ES</li>
                    </ul>
            </div>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>
    </div>
    <nav class="gms-sidebar-section" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <ul class="gms-sidebar-list gms-sidebar-main-list">
                <li><a href="/nba" itemprop="url" class="">NBA</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
        </ul>
                <div class="gms-sidebar-menu-down gms-sidebar-more-sports">
                    <em class="gms-ico gms-ico-sort-down">More Sports</em>
                    <ul class="gms-sidebar-list gms-sidebar-sub-list">
                            <li><a href="/nfl" itemprop="url" class="">NFL</a></li>
                            <li><a href="/nhl" itemprop="url" class="">NHL</a></li>
                            <li><a href="/mlb" itemprop="url" class="">MLB</a></li>
                            <li><a href="/mls" itemprop="url" class="">MLS</a></li>
                            <li><a href="/football" itemprop="url" class="">Soccer</a></li>
                            <li><a href="/ncaa-f" itemprop="url" class="">NCAA F</a></li>
                            <li><a href="/ncaa-b" itemprop="url" class="">NCAA B</a></li>
                            <li><a href="/tennis" itemprop="url" class="">Tennis</a></li>
                            <li><a href="/golf" itemprop="url" class="">Golf</a></li>
                            <li><a href="/cricket" itemprop="url" class="">Cricket</a></li>
                            <li><a href="/rugby-union" itemprop="url" class="">Rugby Union</a></li>
                            <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                            <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
                            <li><a href="/rugby-league" itemprop="url" class="">Rugby League</a></li>
                            <li><a href="/cycling" itemprop="url" class="">Cycling</a></li>
                            <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                            <li><a href="/snooker" itemprop="url" class="">Snooker</a></li>
                            <li><a href="/nascar" itemprop="url" class="">NASCAR</a></li>
                            <li><a href="/fiwc" itemprop="url" class="">FIWC</a></li>
                            <li><a href="/motogp" itemprop="url" class="">MotoGP</a></li>
                    </ul>
                </div>
                <ul class="gms-sidebar-list gms-sidebar-main-list">
                        <li><a href="/about" itemprop="url">About</a></li>
                        <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                        <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                        <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                        <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                        <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                        <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                        <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                        <li><a href="/contact-us" itemprop="url">Contact</a></li>
                </ul>
    </nav>
</nav>
    </div>
    <div class="gms-overlay gms-hidden" id="gms-overlay">
        <div class="gms-modal gms-login-modal gms-hidden" id="gms-login-modal">
    <div class="gms-wrapper">
        <ul class="gms-modal-tabs">
            <li class="gms-active"><a href="#" data-screen="modal-login">Log In</a></li>
            <li><a href="#" data-screen="modal-signup">Sign up</a></li>
        </ul>
        <div class="gms-modal-screen" id="modal-login">
            <h3 class="gms-modal-header">Log In to the Writing Academy</h3>
            <p>Log in using Facebook or your GMS account below</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/login" class="btn btn-facebook" target="_blank">Log in with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/login" class="btn btn-solid" target="_blank">Log In</a>
                </div>
            </div>
        </div>
        <div class="gms-modal-screen gms-hidden" id="modal-signup">
            <h3 class="gms-modal-header">Join the Writing Academy</h3>
            <p>Get started with a free account</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/register" class="btn btn-facebook" target="_blank">Sign up with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/register" class="btn btn-solid" target="_blank">Create an account</a>
                </div>
            </div>
        </div>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
        
    <div class="gms-modal gms-report-modal gms-hidden" id="gms-report-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Report author of article</h3>
        <p>Please let us know if you believe this article is in violation of our editorial policy, please only report articles for one of the following reasons.</p>
        <form>
            <ul>
                <li>
                    <input type="radio" name="report" id="report-spam" value="spam">
                    <label for="report-spam">Spam</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-abusive" value="abusive">
                    <label for="report-abusive">Abusive</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-incorrect" value="incorrect">
                    <label for="report-incorrect">Incorrect</label>
                </li>
            </ul>
            <a href="#" id="ArticleReportLink" class="btn btn-solid">Report author</a>
        </form>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-disclaimer-modal gms-hidden" id="gms-disclaimer-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">DISCLAIMER</h3>
        <p>This article has been written by a member of the GiveMeSport Writing Academy and does not represent the views of
                    GiveMeSport.com or SportsNewMedia. The views and opinions expressed are solely that of the author credited at the top of this article.
                    GiveMeSport.com and SportsNewMedia do not take any responsibility for the content of its contributors.</p>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-social-modal gms-hidden" id="gms-social-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Want more content like this?</h3>
        <div class="gms-modal-screen fb">
            <p>Like our GiveMeSport Facebook Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="fb-like" data-href="https://www.facebook.com/GiveMeSport" data-width="300" data-layout="standard" data-action="like" data-show-faces="true" data-share="false"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to Facebook,</span> <a href="#" id="gms_fb_subscribe_link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen tw">
            <p>Follow GiveMeSport on Twitter and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <a href="http://twitter.com/GiveMeSport" class="twitter-follow-button" data-show-count="false" data-width="145px">Follow @GiveMeSport</a>
            </div>
            <p class="gms-social-modal-already"><span>Already Following,</span> <a href="#" id="gms_tw_subscribe_link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen gp">
            <p>Like our GiveMeSport  Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="g-follow" data-href="http://plus.google.com/+GiveMeSport" data-rel="author" data-height="20" data-width="194px"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to G+,</span> <a href="#" id="gms_gp_subscribe_link">don&#39;t ask me again</a></p>
        </div>
        <button class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>

    </div>
    <div id="fb-root" data-fb-app-id="112285998808712"></div>
    <script>(function(g$) {
        g$.config.pageVars = {"next":"http://www.givemesport.com/1205604-ashley-cole-reveals-who-he-thinks-would-win-a-match-between-man-city-and-the-invincibles","url":"http://www.givemesport.com/1205612-paul-pogba-embarrasses-richarlison-with-brilliant-skill-during-watford-v-man-utd"};
    })(this.g$);
</script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/footer_3097c669061cd357abbc75a116c81140.min.js' type='text/javascript'></script>

    
</body>
</html>