
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" lang="en" class="">
<head>
    <!-- Rendered by us-e-8f4a-->
    <title>Ben Stokes nets with Canterbury Kings ahead of cricketing return | GiveMeSport</title>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="verify-v1" content="Kb8eSBanMGhwz0L2Euwf9S/7W8odlqSvR0fD6bZvhak=">
    <meta name="robots" content="noodp">
    <meta name="robots" content="noydir">
    <meta name="robots" content="index">
    <meta name="robots" content="follow">
    <meta name="robots" content="archive">
    <meta name="msapplication-config" content="none">
    <meta name="keywords" content="cricket,the ashes,england cricket,australia cricket,new zealand cricket,cricket related,unmissable,uk,us">
    <meta name="description" content="The England all-rounder will play in the Ford Trophy 50-over domestic competition in New Zealand">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GiveMeSport">
    <meta name="twitter:creator" content="GiveMeSport">
        <meta property="og:site_name" content="GiveMeSport">
    <meta property="fb:app_id" content="112285998808712">
    <meta property="fb:admins" content="523586153">
    <meta property="fb:admins" content="100000241027088">
    <meta property="og:url" content="http://www.givemesport.com/1207889-ben-stokes-nets-with-canterbury-kings-ahead-of-cricketing-return">
    <meta property="og:title" content="Ben Stokes revealed his immediate reaction to first training session with Canterbury">
    <meta property="og:image" content="http://givemesport.azureedge.net/images/17/12/02/70e51c650eb3b4f1b01ec6279862f048/1200.jpg">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:description" content="The England all-rounder will play in the Ford Trophy 50-over domestic competition in New Zealand">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2017-12-02T13:32:23Z">
    <meta property="article:modified_time" content="2017-12-02T13:32:23Z">
    <meta property="fb:pages" content="566760030037879,46146721777,202216033260750" />
    <link rel="dns-prefetch" href="//givemesport.azureedge.net/">
    <link rel="dns-prefetch" href="//www.googletagservices.com/">
    <link rel="dns-prefetch" href="//www.google-analytics.com/">
    <link rel="dns-prefetch" href="//connect.facebook.net/">
    <link rel="dns-prefetch" href="//static.chartbeat.com/" />
    <link rel="icon" sizes="192x192" href="/content/img/touch-icon-192x192.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="180x180" href="/content/img/apple-touch-icon-180x180.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="167x167" href="/content/img/apple-touch-icon-167x167.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="152x152" href="/content/img/apple-touch-icon-152x152.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="144x144" href="/content/img/apple-touch-icon-144x144.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="120x120" href="/content/img/apple-touch-icon-120x120.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="114x114" href="/content/img/apple-touch-icon-114x114.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="76x76" href="/content/img/apple-touch-icon-76x76.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="72x72" href="/content/img/apple-touch-icon-72x72.png">
    <link rel="icon apple-touch-icon-precomposed" href="/content/img/apple-touch-icon-precomposed.png">
    <link rel="shortcut icon" href="//www.givemesport.com/favicon.ico">
        <link rel="canonical" href="http://www.givemesport.com/1207889-ben-stokes-nets-with-canterbury-kings-ahead-of-cricketing-return">
    <style>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</style>
    
    <script>
    (function (w) {
        w.g$ = {
            adverts: {
                on: true,
                bidding: {
                    on: true,
                    timeout: 2000
                },
                critical: '111_GiveMeSport_Landscape_Editorial_Top',
                

config: {
    autoplay: false,
    channel_is: 'cricket',
    enviro: 'live',
    id_is: '1207889',
    pagetype: 'editorial',
    sponsor_is: '',
    team_is: '',
    wc: false
},
slots: [
        { Id: 'GiveMeSportLandscape111', DfpName:'111_GiveMeSport_Landscape_Editorial_Top', Sizes: [[970,250],[728,90]] },
        { Id: 'GiveMeSportPortrait112', DfpName:'112_GiveMeSport_Portrait_Editorial_Right', Sizes: [[300,600],[300,250]] }
]
            },
            analytics: {
                accounts: {
                    partner: '',
                    primary: 'UA-39286298-7',
                    secondary: 'UA-43965739-1'
                },
                variables: {}
            },
            config: {
                css: 'http://givemesport.azureedge.net/gms/content/css/adson.article_2375201ea3e1e5a7e8db69017c54d3fd.min.css',
                offset: {
                    ads: 0,
                    content: 0
                },
                user: {
                    country: 'us',
                    device: 'desktop'
                }
            },
            scrollDelay: {
                on: false,
                timers: {
                    advert: {duration: 4500},
                    default: {duration: 9000},
                    video: {duration: 0},
                    xasis: {duration: 4500}
                }
            },
            track: {
                on: true,
                view: true
            }
        };
        
g$.analytics.variables["Author"] = { order: 1, value: " PA Sport"};g$.analytics.variables["AuthorType"] = { order: 2, value: "Staff"};    g$.analytics.variables["Sport"] = { order: 3, value: "Cricket"};
    g$.analytics.variables["PageFormat"] = { order: 4, value: "Editorial - Single"};
    g$.analytics.variables["Emotion"] = { order: 5, value: "Unmissable"};

    }(this));
    </script>
<script>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</script>            <script>
            (function (g, v) {
                g.queue.create(v);
                g[v] = {
                    adTag: '01_Desktop_Video',
                    config: {
                            AEV: {autoplay: false, offset: 50, dock: false, dockTime: 0 },
                            RHN: {autoplay: false, offset: 0, dock: true, dockTime: 18500 },
                            SVP: {autoplay: false, offset: 0, dock: false, dockTime: 0 },
                            AV: {autoplay: false, offset: 0, dock: false, dockTime: 0 }
                    },
                    delay: {
                        on: false,
                        timers: {
                            content: {duration: 0},
                            default: { duration: 0},
                            preroll: {duration: 0}
                        }
                    },
                    dockable: false,
                    dockDeny: [],
                    version: '7.4.4'
                };
            }(this.g$, 'video'));
        </script>
<script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/video_569362fe05fcbc63d5c15ccfbc5feae1.min.js' type='text/javascript'></script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/adson.editorial_7c1800b6832ad86c08724f7bd7c973b8.min.js' type='text/javascript'></script>

    
            <script type="application/ld+json">
            {
  "thumbnailUrl": "http://givemesport.azureedge.net/images/17/12/02/fbba6e57fa74cf980ef421c2b85004dc/960.jpg",
  "@context": "https://schema.org/",
  "about": "Cricket",
  "articleSection": "Cricket",
  "author": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://givemesport.azureedge.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "PA Sport",
    "url": "http://www.givemesport.com/pa-sport-1-2",
    "@type": "Person"
  },
  "copyrightHolder": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "creator": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://givemesport.azureedge.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "PA Sport",
    "url": "http://www.givemesport.com/pa-sport-1-2",
    "@type": "Person"
  },
  "dateModified": "2017-12-02T13:32:23.902Z",
  "datePublished": "2017-12-02T13:32:23.902Z",
  "description": "The England all-rounder will play in the Ford Trophy 50-over domestic competition in New Zealand",
  "genre": "Sport",
  "headline": "Ben Stokes nets with Canterbury Kings ahead of cricketing return",
  "image": {
    "height": "620",
    "width": "960",
    "url": "http://givemesport.azureedge.net/images/17/12/02/fbba6e57fa74cf980ef421c2b85004dc/960.jpg",
    "@type": "ImageObject"
  },
  "keywords": [
    "cricket",
    "the ashes",
    "england cricket",
    "australia cricket",
    "new zealand cricket",
    "cricket related",
    "unmissable",
    "uk",
    "us"
  ],
  "mainEntityOfPage": {
    "@id": "https://schema.org/Article",
    "@type": "WebPage"
  },
  "name": "Ben Stokes nets with Canterbury Kings ahead of cricketing return",
  "publisher": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "url": "http://www.givemesport.com/1207889-ben-stokes-nets-with-canterbury-kings-ahead-of-cricketing-return",
  "@type": "NewsArticle"
}
        </script>
    <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1eb1b2ed31","applicationID":"13202191","transactionName":"MVJTZkVSDENUUhJfWAgYfGR0HCNCQVgFWlIlWF9GRVwOXFBDSX9ZAlJJ","queueTime":0,"applicationTime":85,"agent":"","atts":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
</head>
<body>
    <noscript class="gms-no-script">
    <img src="//d5nxst8fruw4z.cloudfront.net/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
    <img src="//www.facebook.com/tr?id=482911245143080&amp;ev=NoScript" height="1" width="1" alt="">
    <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
</noscript>
    <div id="gms-container" class="gms-scrollable-region">
            <div id="gms-notifications">
                
            </div>
                

<header id="gms-site-header" class="gms-nav-bar gms-site-header">
    <div class="gms-wrapper" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <p class="gms-site-header-logo">
            <a class="gms-logo" href="/" title="GiveMeSport" rel="home" itemprop="url">GiveMeSport</a>
        </p>
        <nav>
            <ul class="gms-main-nav gms-left">
                    <li class="gms-main-nav-item">
                        <a href="/nba" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="nba" itemprop="url">NBA</a>
                        <div class="gms-submenu" data-id="nba"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/ufc" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="ufc" itemprop="url">UFC</a>
                        <div class="gms-submenu" data-id="ufc"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/wwe" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="wwe" itemprop="url">WWE</a>
                        <div class="gms-submenu" data-id="wwe"></div>
                    </li>
                <li class="gms-main-nav-item">
                        <a href="#gms-menu-more" class="gms-main-nav-link gms-ico gms-ico-sort-down" data-id="gms-menu-more">More</a>
    <div id="gms-menu-more" class="gms-submenu" data-id="gms-menu-more">
        <div class="gms-subnav gms-hidden">
            <div class="gms-wrapper">
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">More Sports</h4>
                            <ul>
                                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                                    <li><a href="/nhl" itemprop="url">NHL</a></li>
                                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                                    <li><a href="/mls" itemprop="url">MLS</a></li>
                                    <li><a href="/football" itemprop="url">Soccer</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/ncaa-f" itemprop="url">NCAA F</a></li>
                                    <li><a href="/ncaa-b" itemprop="url">NCAA B</a></li>
                                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                                    <li><a href="/golf" itemprop="url">Golf</a></li>
                                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/rugby-union" itemprop="url">Rugby Union</a></li>
                                    <li><a href="/formula-1" itemprop="url">Formula 1</a></li>
                                    <li><a href="/athletics" itemprop="url">Athletics</a></li>
                                    <li><a href="/rugby-league" itemprop="url">Rugby League</a></li>
                                    <li><a href="/cycling" itemprop="url">Cycling</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/boxing" itemprop="url">Boxing</a></li>
                                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                                    <li><a href="/nascar" itemprop="url">NASCAR</a></li>
                                    <li><a href="/fiwc" itemprop="url">FIWC</a></li>
                                    <li><a href="/motogp" itemprop="url">MotoGP</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Teams</h4>
                            <ul>
                                    <li><a href="/manchester-united" itemprop="url">Manchester United</a></li>
                                    <li><a href="/chelsea" itemprop="url">Chelsea</a></li>
                                    <li><a href="/manchester-city" itemprop="url">Manchester City</a></li>
                                    <li><a href="/arsenal" itemprop="url">Arsenal</a></li>
                                    <li><a href="/barcelona" itemprop="url">Barcelona</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Players</h4>
                            <ul>
                                    <li><a href="/lionel-messi" itemprop="url">Lionel Messi</a></li>
                                    <li><a href="/cristiano-ronaldo" itemprop="url">Cristiano Ronaldo</a></li>
                                    <li><a href="/luis-suarez" itemprop="url">Luis Suarez</a></li>
                                    <li><a href="/neymar" itemprop="url">Neymar</a></li>
                                    <li><a href="/wayne-rooney" itemprop="url">Wayne Rooney</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">The Company</h4>
                            <ul>
                                    <li><a href="/about" itemprop="url">About</a></li>
                                    <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                                    <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                                    <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                                    <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                                    <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                                    <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                                    <li><a href="/contact-us" itemprop="url">Contact</a></li>
                            </ul>
                    </section>
            </div>
        </div>
    </div>

                </li>
            </ul>
            <nav class="gms-control-panel gms-right">
    <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" rel="noopener" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>
    <ul id="gms-user-menu" class="gms-user-menu">
        <li class="gms-show-search">
            <a href="/search" class="gms-ico gms-ico-search" id="gms-show-search">
                <span>Search</span>
            </a>
            <div class="gms-subnav gms-hidden gms-site-search" id="gms-site-search">
                <form id="gms-search" action="/search" method="get" class="gms-wrapper">
                    <input type="text" placeholder="Search" name="query" id="gms-search-text" class="gms-site-search-text" />
                    <input type="submit" value="Submit" class="gms-site-search-button" />
                </form>
            </div>
        </li>
            <li class="gms-sign-in">
                <a href="/academy" class="gms-ico gms-ico-user gms-modal-open" data-modal="login">
                    <span>Sign in</span>
                </a>
            </li>
        <li class="gms-show-menu">
            <a href="#gms-sidebar" class="gms-ico gms-ico-bars">
                <span>Menu</span>
            </a>
        </li>
    </ul>
</nav>
            <div class="gms-edition-select gms-right">
    Edition: <em class="gms-ico gms-ico-sort-down">US</em>
    <div class="gms-subnav-narrow gms-hidden">

            <ul>
                    <li data-edition="UK">UK</li>
                    <li data-edition="US">US</li>
                    <li data-edition="ES">ES</li>
            </ul>
    </div>
</div>

        </nav>
    </div>
</header>
        

        <main id="gms-body-main" class="gms-body-main">
            
<div class="gms-ad-centre">
    <div class="gms-advert gms-leaderboard" data-dfp="111_GiveMeSport_Landscape_Editorial_Top" data-sizes="[[970,250],[728,90]]" id="GiveMeSportLandscape111"></div>
</div>            







<div class="gms-wrapper gms-content-main gms-xl-m">
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">
            <article class="gms-editorial gms-fluid-margin" itemscope itemtype="https://schema.org/NewsArticle" data-reads="Read by 0 People">
                <p class="gms-section-title"><a href="/cricket" itemprop="about articleSection">Cricket</a></p>
                
                    <div class="gms-clear gms-media-frame gms-img-frame">
                            <figure itemscope itemprop="image associatedMedia" itemtype="https://schema.org/ImageObject">
                                <img id="EdImg" src="http://givemesport.azureedge.net/images/17/12/02/fbba6e57fa74cf980ef421c2b85004dc/960.jpg" width="960" height="620" alt=" " itemprop="url">
                                <meta itemprop="height" content="620">
                                <meta itemprop="width" content="960">
                                <figcaption itemprop="caption" class="caption" id="EdImgTitle"> .</figcaption>
                            </figure>
                    </div>
                <aside class="gms-article-info gms-left" id="gms-article-info">
                    

<ul class="gms-author-info" id="author-info" itemprop="author creator" itemscope itemtype="https://schema.org/Person" itemid="https://schema.org/author">
    <li><a href="/pa-sport-1-2" rel="author" itemprop="url"><img src="http://givemesport.azureedge.net/content/images/gms-default-avatar.png" alt="Profile of Senior Writer PA Sport" height="90" width="90" class="gms-roundel" itemprop="image"></a></li>
    <li class="gms-author-name">by <a href="/pa-sport-1-2" rel="author" itemprop="url"><strong itemprop="name">PA Sport</strong></a></li>
    <li class="gms-author-job" itemprop="jobTitle">Senior Writer</li>
</ul>
                    <div id="social-buttons">
    <ul class="social-buttons floating-el">
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.givemesport.com/1207889-ben-stokes-nets-with-canterbury-kings-ahead-of-cricketing-return" target="_blank" rel="noopener" data-track="click" data-type="social click" data-pos="1" data-id="facebook" class="btn btn-social btn-share btn-facebook gms-ico gms-ico-facebook"><span>Share on Facebook</span></a></li>
        <li><a href="https://twitter.com/share?text=Ben+Stokes+nets+with+Canterbury+Kings+ahead+of+cricketing+return+%7c+GiveMeSport&amp;url=http://www.givemesport.com/1207889-ben-stokes-nets-with-canterbury-kings-ahead-of-cricketing-return" target="_blank" rel="noopener" data-track="click" data-type="social click" data-pos="2" data-id="twitter" class="btn btn-social btn-share btn-twitter gms-ico gms-ico-twitter"><span>Share on Twitter</span></a></li>
        <li><a href="https://plus.google.com/share?url=http://www.givemesport.com/1207889-ben-stokes-nets-with-canterbury-kings-ahead-of-cricketing-return" target="_blank" rel="noopener" data-track="click" data-type="social click" data-pos="3" data-id="google" class="btn btn-social btn-share btn-gplus gms-ico gms-ico-google-plus"><span>Share on Google+</span></a></li>
        <li><a href="mailto:?subject=Ben%20Stokes%20nets%20with%20Canterbury%20Kings%20ahead%20of%20cricketing%20return%20%7C%20GiveMeSport&amp;body=http://www.givemesport.com/1207889-ben-stokes-nets-with-canterbury-kings-ahead-of-cricketing-return?utm_source=article-share%26utm_medium=email%26utm_campaign=1207889" class="btn btn-social btn-email gms-ico gms-ico-email"><span>Email</span></a></li>
    </ul>
</div>
                </aside>
                <div class="gms-article-wrapper">
                    <header id="top">
                        <h1 class="gms-article-title" itemprop="name headline">Ben Stokes nets with Canterbury Kings ahead of cricketing return</h1>
                        <div itemprop="publisher copyrightHolder" itemscope itemtype="https://schema.org/Organization">
                            <meta itemprop="name" content="GiveMeSport">
<meta itemprop="url" content="http://www.givemesport.com/">
<meta itemprop="sameAs" content="https://www.facebook.com/GiveMeSport">
<meta itemprop="sameAs" content="https://plus.google.com/+GiveMeSport">
<meta itemprop="sameAs" content="https://www.instagram.com/givemesport">
<meta itemprop="sameAs" content="https://twitter.com/GiveMeSport">
<meta itemprop="sameAs" content="https://www.youtube.com/user/GiveMeSport">
<figure itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png">
    <meta itemprop="width" content="165">
    <meta itemprop="height" content="19">
</figure>
                        </div>
                        <meta itemprop="keywords" content="cricket,the ashes,england cricket,australia cricket,new zealand cricket,cricket related,unmissable,uk,us">
                        <meta itemprop="description" content="The England all-rounder will play in the Ford Trophy 50-over domestic competition in New Zealand">
                        <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://schema.org/Article" content="http://www.givemesport.com/1207889-ben-stokes-nets-with-canterbury-kings-ahead-of-cricketing-return"/>
                        <p class="gms-article-data">
                            <span>Published <time datetime="2017-12-02T01:32:23" itemprop="datePublished dateModified">an hour ago</time></span>
                                <span id="gms-comments-count">Add your comment</span>
                        </p>
                    </header>
                    <div class="gms-article-body">
                                                    <a href="http://www.newsnow.co.uk/h/Sport/Football" rel="nofollow" target="newsnow" title="Click here for more Football news from NewsNow" class="newsnow gms-right">
                                <div class="img" title="As featured on NewsNow: Football news"></div>
                                <div>Football News</div><span>24/7</span>
                            </a>
                        <div id="OutputBody" itemprop="articleBody">
                            <p>Ben Stokes has tuned up for his return to professional cricket this weekend with a first net for his new club Canterbury Kings.</p>
<p>Stokes, still waiting to hear if he will be charged by police after being arrested over a late-night fracas in Bristol in September, is due to play for Canterbury against Otago in New Zealand&rsquo;s Ford Trophy 50-over domestic competition.</p>
<p>Avon &amp; Somerset Police have passed their file to the Crown Prosecution Service for advice on whether to charge Stokes.</p>
<p>
<p>The all-rounder&rsquo;s prospects of joining England mid-series in this winter&rsquo;s Ashes may hinge on that decision.</p>
<p>While his international team-mates were beginning day one of the inaugural pink-ball Ashes Test at the Adelaide Oval, Stokes joined the Christchurch-based Kings in training &ndash; having flown to his native New Zealand and then signed on as an overseas player this week.</p>
<p>
<p>He gave a brief TV interview, quoted on Cricket Australia&rsquo;s website, in which he said: &ldquo;It was the first time I have met quite a few of (my new team-mates) today.</p>
<div class="media media-twitter" id="936721538555944960" data-type="media-twitter"></div>
<p>&ldquo;But it was nice to know a few faces &ndash; a few of the young guys came over to Durham as part of the exchange programme.</p>
<p>&ldquo;It was nice, because it can be hard coming to a new team.</p>
<p><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Canterbury Cricket Training Session" data-url="http://givemesport.azureedge.net/images/17/12/02/1f7a11607a171285b3be8fe259308159/" data-img="320,480,690" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></p>
<p>&ldquo;I hope I can get out there, do well, and contribute to Canterbury winning.&rdquo;</p>
<p>In Stokes' absence, England kicked off the second Test by sticking the Aussies into bat in Adelaide but struggled to make any serious in-roads as the hosts closed day one on 209-4.&nbsp;</p>
                                <p>Do YOU want to write for GiveMeSport? Get started today by signing-up and submitting an article HERE: <a href="http://gms.to/writeforgms">http://gms.to/writeforgms</a></p>
                        </div>
                    </div>
                    <div id="article-secondary">
                        
                        <dl id="gms-tags" class="gms-tags">
    <dt>Topics:</dt>
            <dd><a href="/australia-cricket">Australia cricket</a></dd>
            <dd><a href="/the-ashes">The Ashes</a></dd>
            <dd><a href="/cricket">Cricket</a></dd>
            <dd><a href="/new-zealand-cricket">New Zealand cricket</a></dd>
            <dd><a href="/england-cricket">England cricket</a></dd>

</dl>

                        <ul class="gms-article-actions" id="gms-article-actions">
                            <li class="gms-flag" id="gms-flag">
    <a href="#gms-report-modal" data-modal="report" class="gms-ico gms-ico-flag gms-modal-open">Flag article</a>
</li>
                            <li>
                                
<a href="/1207714-ben-stokes-tweets-after-chris-woakes-ran-out-cameron-bancroft" class="btn gms-ico gms-ico-next btn-next-article" title="Next Story"><span>Next Story</span></a>
                            </li>
                        </ul>
                        
                        <div class="gms-feature-widget gms-clear" data-type="syndi">
    <p class="gms-section-title">Trending Stories</p>
<div class='gms-feature'><a class='gms-feature-thumbnail' href='/1207077-ben-mcadoos-job-with-the-giants-is-not-secure'><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Giants owner reveals the status of coach Ben McAdoo&#39;s job security" data-url="http://givemesport.azureedge.net/images/17/12/01/71e56497a5b9587c2c3dc40c854e9624/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1207077-ben-mcadoos-job-with-the-giants-is-not-secure'>Giants owner reveals the status of coach Ben McAdoo's job security</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1207050-photo-jack-swagger-and-batista-do-mma-training'><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="See: Jack Swagger trains MMA with former WWE Champion" data-url="http://givemesport.azureedge.net/images/17/12/01/32ce9cd1da9bad2f979a4fcdb27bb016/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1207050-photo-jack-swagger-and-batista-do-mma-training'>See: Jack Swagger trains MMA with former WWE Champion</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1207786-what-happened-when-a-european-xi-played-a-rest-of-the-world-xi-before-the-1998-world-cup'><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: What happened when a Europe XI played Rest of the World XI before 1998 World Cup" data-url="http://givemesport.azureedge.net/images/17/12/02/6d7987c33f6d5a3ef1991fe8e002ca65/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1207786-what-happened-when-a-european-xi-played-a-rest-of-the-world-xi-before-the-1998-world-cup'>Watch: What happened when a Europe XI played Rest of the World XI before 1998 World Cup</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1207907-paul-pogba-is-getting-destroyed-by-manchester-city-fans-after-classless-comments'><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Paul Pogba is getting destroyed by Man City fans after making shocking confession" data-url="http://givemesport.azureedge.net/images/17/12/02/77940d7553a95b8d47b6b15875ff72d4/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1207907-paul-pogba-is-getting-destroyed-by-manchester-city-fans-after-classless-comments'>Paul Pogba is getting destroyed by Man City fans after making shocking confession</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/1207872-cesc-fabregas-gets-floored-by-referee-kevin-friend-during-chelsea-vs-newcastle'><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Football fans can&#39;t stop laughing at what happened between the ref and Cesc Fabregas " data-url="http://givemesport.azureedge.net/images/17/12/02/ae4766ca164a0b08e720deab7b5e73e5/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><h2 class='gms-feature-title'><a href='/1207872-cesc-fabregas-gets-floored-by-referee-kevin-friend-during-chelsea-vs-newcastle'>Football fans can't stop laughing at what happened between the ref and Cesc Fabregas </a></h2></div></div>
                        <div id="gms-comments" class="gms-comments gms-clear gms-hidden">
    <p class="gms-section-title">Article Comments</p>
    <div class="fb-comments" data-href="http://www.givemesport.com/1207889-ben-stokes-nets-with-canterbury-kings-ahead-of-cricketing-return" data-numposts="10" data-colorscheme="light" data-width="100%"></div>
</div>
                    </div>
                </div>
                <div class="article-mask"></div>
            </article>
        </div>
    </div>
    
<aside class="gms-fixed gms-left gms-col gms-featured" id="gms-right-col" data-channelid="339494">
        <h2 class="gms-section-title">Latest Video</h2>
    <div class="gms-video-wrapper">
        <div id="video_InlineVideo_2fd192c41ae9446ea2c4cdfabf669da0" class="gms-video">
            <div id="InlineVideo_2fd192c41ae9446ea2c4cdfabf669da0">
                <div class="gms-video-loading"><i class="gms-ico gms-ico-spinner"></i></div>
            </div>
            <script defer async src="http://video.givemesport.com/home/embed/79840200110454;b81f8f35f80a4aeda9637cb4aef06562?&ch_id=339494&vc=InlineVideo_2fd192c41ae9446ea2c4cdfabf669da0&ew=420&eh=236&latest=true&loc=RHN,live&as=no"></script>
        </div>
    </div>
        <h2 class="gms-section-title">Featured</h2>

<article class="gms-feature"><a href="/1207915-craig-overton-reveals-what-steve-smith-said-to-him-before-being-bowled" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="What Steve Smith said to Overton before being bowled by him looks very awkward now" data-url="http://givemesport.azureedge.net/images/17/12/02/62dfc15e7f248ebe256ade23f5d580cb/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/cricket">Cricket</a><h2 class="gms-feature-title"><a href="/1207915-craig-overton-reveals-what-steve-smith-said-to-him-before-being-bowled">What Steve Smith said to Overton before being bowled by him looks very awkward now</a></h2><span class="gms-feature-author">by <a href="/connor-tovell">Connor Tovell</a></span><time datetime="2017-12-02T02:02:22" class="gms-feature-date">55 minutes ago</time></article>
<div class="gms-advert gms-mpu" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait112"></div>
<article class="gms-feature"><a href="/1207714-ben-stokes-tweets-after-chris-woakes-ran-out-cameron-bancroft" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Ben Stokes was loving Chris Woakes&#39; run out of Cameron Bancroft on Twitter" data-url="http://givemesport.azureedge.net/images/17/12/02/4ac362bc9f94ad1425198fdd6971c18c/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/cricket">Cricket</a><h2 class="gms-feature-title"><a href="/1207714-ben-stokes-tweets-after-chris-woakes-ran-out-cameron-bancroft">Ben Stokes was loving Chris Woakes' run out of Cameron Bancroft on Twitter</a></h2><span class="gms-feature-author">by <a href="/abhijit-majumder">Abhijit Majumder</a></span><time datetime="2017-12-02T08:27:53" class="gms-feature-date">6 hours ago</time></article>
<article class="gms-feature"><a href="/1207676-ricky-ponting-thinks-ben-stokes-needs-to-regain-england-teammates-respect" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Ricky Ponting explains how Ben Stokes will change when he returns to England team" data-url="http://givemesport.azureedge.net/images/17/12/02/11d37db2443317d35c84472d5d7b45e9/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/cricket">Cricket</a><h2 class="gms-feature-title"><a href="/1207676-ricky-ponting-thinks-ben-stokes-needs-to-regain-england-teammates-respect">Ricky Ponting explains how Ben Stokes will change when he returns to England team</a></h2><span class="gms-feature-author">by <a href="/pa-sport-1-2">PA Sport</a></span><time datetime="2017-12-02T07:26:32" class="gms-feature-date">7 hours ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait113"></div>
<article class="gms-feature"><a href="/1207105-joe-root-england-should-be-motivated-by-australias-jonny-bairstow-barbs" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Joe Root believes Australia have made a big mistake ahead of second Ashes Test" data-url="http://givemesport.azureedge.net/images/17/12/01/cd93adcaf72c9d07f55757e8e1958748/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/cricket">Cricket</a><h2 class="gms-feature-title"><a href="/1207105-joe-root-england-should-be-motivated-by-australias-jonny-bairstow-barbs">Joe Root believes Australia have made a big mistake ahead of second Ashes Test</a></h2><span class="gms-feature-author">by <a href="/pa-sport-1-2">PA Sport</a></span><time datetime="2017-12-01T07:35:21" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1207419-australia-captain-steve-smith-nonplussed-about-ben-stokes-potential-ashes-appearance" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Steve Smith reacts to Ben Stokes possibly joining up with England for Ashes series" data-url="http://givemesport.azureedge.net/images/17/12/01/d7f8c58f435384f85e7311e1fcbea009/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/cricket">Cricket</a><h2 class="gms-feature-title"><a href="/1207419-australia-captain-steve-smith-nonplussed-about-ben-stokes-potential-ashes-appearance">Steve Smith reacts to Ben Stokes possibly joining up with England for Ashes series</a></h2><span class="gms-feature-author">by <a href="/joe-tanner">Joe Tanner</a></span><time datetime="2017-12-01T02:39:20" class="gms-feature-date">yesterday</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="114_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait114"></div>
<article class="gms-feature"><a href="/1207287-sunil-ambris-suffers-nightmare-debut-for-west-indies-during-new-zealand-test" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="West Indies cricketer did something embarrassing when facing first ball on Test debut" data-url="http://givemesport.azureedge.net/images/17/12/01/a25a5dc07da8227414b56bd004127b2b/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/cricket">Cricket</a><h2 class="gms-feature-title"><a href="/1207287-sunil-ambris-suffers-nightmare-debut-for-west-indies-during-new-zealand-test">West Indies cricketer did something embarrassing when facing first ball on Test debut</a></h2><span class="gms-feature-author">by <a href="/joe-tanner">Joe Tanner</a></span><time datetime="2017-12-01T11:21:26" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1207361-piers-morgan-hits-out-at-england-cricket-team-on-twitter" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Piers Morgan writes a brutal tweet to England cricket team ahead of second Test" data-url="http://givemesport.azureedge.net/images/17/12/01/24b5033084c896d179f61b4a59b1013c/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/cricket">Cricket</a><h2 class="gms-feature-title"><a href="/1207361-piers-morgan-hits-out-at-england-cricket-team-on-twitter">Piers Morgan writes a brutal tweet to England cricket team ahead of second Test</a></h2><span class="gms-feature-author">by <a href="/joe-tanner">Joe Tanner</a></span><time datetime="2017-12-01T12:20:00" class="gms-feature-date">yesterday</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="117_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait117"></div>
<article class="gms-feature"><a href="/1207411-steve-smith-hits-back-at-james-anderson-over-sledging-claims" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="James Anderson has called the Australian players bullies - Steve Smith responds" data-url="http://givemesport.azureedge.net/images/17/12/01/04ae2cf64a52da28cf6f022517703e33/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/cricket">Cricket</a><h2 class="gms-feature-title"><a href="/1207411-steve-smith-hits-back-at-james-anderson-over-sledging-claims">James Anderson has called the Australian players bullies - Steve Smith responds</a></h2><span class="gms-feature-author">by <a href="/pa-sport-1-2">PA Sport</a></span><time datetime="2017-12-01T01:55:53" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/1202982-what-david-warner-said-to-james-anderson-during-the-first-test-in-brisbane" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="What David Warner said to James Anderson as he approached the crease during Ashes" data-url="http://givemesport.azureedge.net/images/17/11/25/f1cdb111a73875c64b05e7de5c950de1/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/cricket">Cricket</a><h2 class="gms-feature-title"><a href="/1202982-what-david-warner-said-to-james-anderson-during-the-first-test-in-brisbane">What David Warner said to James Anderson as he approached the crease during Ashes</a></h2><span class="gms-feature-author">by <a href="/abhijit-majumder">Abhijit Majumder</a></span><time datetime="2017-11-25T10:32:52" class="gms-feature-date">7 days ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="118_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait118"></div>
<article class="gms-feature"><a href="/1203807-cricket-twitter-account-spotted-something-unusual-with-alastair-cooks-ashes-dismissal" class="gms-feature-thumbnail"><img src="//givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Cricket fans noticed something odd about Alastair Cook&#39;s dismissal during Ashes Test" data-url="http://givemesport.azureedge.net/images/17/11/26/6dcf4675872d5614bab91323c959cc99/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/cricket">Cricket</a><h2 class="gms-feature-title"><a href="/1203807-cricket-twitter-account-spotted-something-unusual-with-alastair-cooks-ashes-dismissal">Cricket fans noticed something odd about Alastair Cook's dismissal during Ashes Test</a></h2><span class="gms-feature-author">by <a href="/lee-benson">Lee Benson</a></span><time datetime="2017-11-26T11:20:29" class="gms-feature-date">6 days ago</time></article></aside>
</div>
<div class="gms-clear" id="article-more">
    <div class="gms-wrapper channel-title-wrapper">
    <p id="read-more" class="channel-title"><span class="channel-title-text">Read more</span></p>
</div>
    <div class="gms-ad-centre">
        <div class="gms-advert gms-lazy-advert gms-leaderboard" data-dfp="121_GiveMeSport_Landscape_Top_ReadMore" data-sizes="[[970,250],[728,90]]"></div>
    </div>
    

<div class="gms-wrapper gms-cols gms-l-m-s gms-content-main" data-channelid="339494" data-type="Home" data-page="0" data-featured="False" data-issingle="1" data-area="ReadMore">
    <nav class="gms-tabs" id="gms-col-tabs">
        <ul>
            <li class="gms-active"><a href="#gms-trending">Trending</a></li>
            <li><a href="#gms-featured">Videos</a></li>
            <li><a href="#gms-latest">Latest</a></li>
        </ul>
    </nav>
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">

            <div id="gms-trending" class="gms-left gms-col gms-col-1 gms-feature-large gms-trending gms-col-visible" data-page="0" data-articlecount="0" data-type="trending" data-place="left">
                

            </div>

            <div id="gms-featured" class="gms-left gms-col gms-col-2 gms-featured" data-page="0" data-articlecount="0" data-type="video" data-place="middle">
                

            </div>
        </div>
    </div>
    <div class="gms-fixed gms-left">

        <div id="gms-latest" class="gms-col gms-col-3 gms-feature-small gms-latest fixed-width-330" data-page="0" data-articlecount="0" data-type="latest" data-place="right">
            

        </div>
    </div>
    <div id="gms-loading" class="gms-loading gms-clear">
    <i class="gms-ico gms-ico-spinner"></i>
</div>
    <p class="gms-scroll-top gms-clear gms-hidden" id="gms-scroll-top"><a href="#top" class="gms-ico gms-ico-up btn">back to top</a></p>
</div>
</div>




        </main>
        
<nav id="gms-sidebar" class="gms-sidebar">
    <div class="gms-sidebar-section gms-sidebar-partner">
            <div class="gms-sidebar-menu-down gms-sidebar-edition-select gms-edition-select">
                <span class="gms-left">Edition</span> <em class="gms-ico gms-ico-sort-down">US</em>
                    <ul>
                            <li data-edition="UK">UK</li>
                            <li data-edition="US">US</li>
                            <li data-edition="ES">ES</li>
                    </ul>
            </div>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" rel="noopener" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>
    </div>
    <nav class="gms-sidebar-section" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <ul class="gms-sidebar-list gms-sidebar-main-list">
                <li><a href="/nba" itemprop="url" class="">NBA</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
        </ul>
                <div class="gms-sidebar-menu-down gms-sidebar-more-sports">
                    <em class="gms-ico gms-ico-sort-down">More Sports</em>
                    <ul class="gms-sidebar-list gms-sidebar-sub-list">
                            <li><a href="/nfl" itemprop="url" class="">NFL</a></li>
                            <li><a href="/nhl" itemprop="url" class="">NHL</a></li>
                            <li><a href="/mlb" itemprop="url" class="">MLB</a></li>
                            <li><a href="/mls" itemprop="url" class="">MLS</a></li>
                            <li><a href="/football" itemprop="url" class="">Soccer</a></li>
                            <li><a href="/ncaa-f" itemprop="url" class="">NCAA F</a></li>
                            <li><a href="/ncaa-b" itemprop="url" class="">NCAA B</a></li>
                            <li><a href="/tennis" itemprop="url" class="">Tennis</a></li>
                            <li><a href="/golf" itemprop="url" class="">Golf</a></li>
                            <li><a href="/cricket" itemprop="url" class="gms-active">Cricket</a></li>
                            <li><a href="/rugby-union" itemprop="url" class="">Rugby Union</a></li>
                            <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                            <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
                            <li><a href="/rugby-league" itemprop="url" class="">Rugby League</a></li>
                            <li><a href="/cycling" itemprop="url" class="">Cycling</a></li>
                            <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                            <li><a href="/snooker" itemprop="url" class="">Snooker</a></li>
                            <li><a href="/nascar" itemprop="url" class="">NASCAR</a></li>
                            <li><a href="/fiwc" itemprop="url" class="">FIWC</a></li>
                            <li><a href="/motogp" itemprop="url" class="">MotoGP</a></li>
                    </ul>
                </div>
                <ul class="gms-sidebar-list gms-sidebar-main-list">
                        <li><a href="/about" itemprop="url">About</a></li>
                        <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                        <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                        <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                        <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                        <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                        <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                        <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                        <li><a href="/contact-us" itemprop="url">Contact</a></li>
                </ul>
    </nav>
</nav>
    </div>
    <div class="gms-overlay gms-hidden" id="gms-overlay">
        <div class="gms-modal gms-login-modal gms-hidden" id="gms-login-modal">
    <div class="gms-wrapper">
        <ul class="gms-modal-tabs">
            <li class="gms-active"><a href="#" data-screen="modal-login">Log In</a></li>
            <li><a href="#" data-screen="modal-signup">Sign up</a></li>
        </ul>
        <div class="gms-modal-screen" id="modal-login">
            <h3 class="gms-modal-header">Log In to the Writing Academy</h3>
            <p>Log in using Facebook or your GMS account below</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/login" class="btn btn-facebook" target="_blank" rel="noopener">Log in with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/login" class="btn btn-solid" target="_blank" rel="noopener">Log In</a>
                </div>
            </div>
        </div>
        <div class="gms-modal-screen gms-hidden" id="modal-signup">
            <h3 class="gms-modal-header">Join the Writing Academy</h3>
            <p>Get started with a free account</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/register" class="btn btn-facebook" target="_blank" rel="noopener">Sign up with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/register" class="btn btn-solid" target="_blank" rel="noopener">Create an account</a>
                </div>
            </div>
        </div>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
        
    <div class="gms-modal gms-report-modal gms-hidden" id="gms-report-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Report author of article</h3>
        <p>Please let us know if you believe this article is in violation of our editorial policy, please only report articles for one of the following reasons.</p>
        <form>
            <ul>
                <li>
                    <input type="radio" name="report" id="report-spam" value="spam">
                    <label for="report-spam">Spam</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-abusive" value="abusive">
                    <label for="report-abusive">Abusive</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-incorrect" value="incorrect">
                    <label for="report-incorrect">Incorrect</label>
                </li>
            </ul>
            <a href="#" id="ArticleReportLink" class="btn btn-solid">Report author</a>
        </form>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-disclaimer-modal gms-hidden" id="gms-disclaimer-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">DISCLAIMER</h3>
        <p>This article has been written by a member of the GiveMeSport Writing Academy and does not represent the views of
                    GiveMeSport.com or SportsNewMedia. The views and opinions expressed are solely that of the author credited at the top of this article.
                    GiveMeSport.com and SportsNewMedia do not take any responsibility for the content of its contributors.</p>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-social-modal gms-hidden" id="gms-social-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Want more content like this?</h3>
        <div class="gms-modal-screen fb">
            <p>Like our GiveMeSport Facebook Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="fb-like" data-href="https://www.facebook.com/GiveMeSport" data-width="300" data-layout="standard" data-action="like" data-show-faces="true" data-share="false"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to Facebook,</span> <a href="#" id="gms_fb_subscribe_link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen tw">
            <p>Follow GiveMeSport on Twitter and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <a href="http://twitter.com/GiveMeSport" class="twitter-follow-button" data-show-count="false" data-width="145px">Follow @GiveMeSport</a>
            </div>
            <p class="gms-social-modal-already"><span>Already Following,</span> <a href="#" id="gms_tw_subscribe_link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen gp">
            <p>Like our GiveMeSport  Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="g-follow" data-href="http://plus.google.com/+GiveMeSport" data-rel="author" data-height="20" data-width="194px"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to G+,</span> <a href="#" id="gms_gp_subscribe_link">don&#39;t ask me again</a></p>
        </div>
        <button class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>

    </div>
    <div id="fb-root" data-fb-app-id="112285998808712"></div>
    <script>(function(g$) {
        g$.config.pageVars = {"next":"http://www.givemesport.com/1207714-ben-stokes-tweets-after-chris-woakes-ran-out-cameron-bancroft","url":"http://www.givemesport.com/1207889-ben-stokes-nets-with-canterbury-kings-ahead-of-cricketing-return"};
    })(this.g$);
</script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/footer_3097c669061cd357abbc75a116c81140.min.js' type='text/javascript'></script>

    
</body>
</html>