
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" lang="en" class="">
<head>
    <!-- Rendered by us-e-bf08-->
    <title>Roy Hodgson describes what happened at half-time during England v Iceland | GiveMeSport</title>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="verify-v1" content="Kb8eSBanMGhwz0L2Euwf9S/7W8odlqSvR0fD6bZvhak=">
    <meta name="robots" content="noodp">
    <meta name="robots" content="noydir">
    <meta name="robots" content="index">
    <meta name="robots" content="follow">
    <meta name="robots" content="archive">
    <meta name="msapplication-config" content="none">
    <meta name="keywords" content="steven gerrard,wayne rooney,joe hart,daniel sturridge,premier league,football,england football,uk,us">
    <meta name="description" content="Six months on from England’s greatest humiliation, Roy Hodgson finally speaks out…">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GiveMeSport">
    <meta name="twitter:creator" content="GiveMeSport">
        <meta property="og:site_name" content="GiveMeSport">
    <meta property="fb:app_id" content="112285998808712">
    <meta property="fb:admins" content="100000890143867">
    <meta property="fb:admins" content="523586153">
    <meta property="fb:admins" content="100000241027088">
    <meta property="fb:admins" content="566876440">
    <meta property="fb:admins" content="100001837704478">
    <meta property="fb:admins" content="755355610">
    <meta property="fb:admins" content="507496073">
    <meta property="og:url" content="http://www.givemesport.com/946020-roy-hodgson-describes-what-happened-at-halftime-during-england-v-iceland">
    <meta property="og:title" content="Roy Hodgson finally reveals what was said at half-time during England v Iceland">
    <meta property="og:image" content="http://givemesport.azureedge.net/images/16/12/23/ea4e7a7e2131340d4bf93720994fc6c6/1200.jpg">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:description" content="Six months on from England’s greatest humiliation, Roy Hodgson finally speaks out…">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2016-12-23T09:44:25Z">
    <meta property="article:modified_time" content="2016-12-23T09:44:25Z">
            <meta http-equiv="content-language" content="en" />
    <link rel="dns-prefetch" href="http://givemesport.azureedge.net/">
    <link rel="dns-prefetch" href="http://www.googletagservices.com/">
    <link rel="dns-prefetch" href="//www.google-analytics.com/">
    <link rel="dns-prefetch" href="//connect.facebook.net/">
    <link rel="dns-prefetch" href="//static.chartbeat.com/" />
    <link rel=" icon" sizes="192x192" href="/content/img/touch-icon-192x192.png">
    <link rel="apple-touch-icon-precomposed" sizes="180x180" href="/content/img/apple-touch-icon-180x180.png">
    <link rel="apple-touch-icon-precomposed" sizes="167x167" href="/content/img/apple-touch-icon-167x167.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/content/img/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/content/img/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/content/img/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/content/img/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/content/img/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/content/img/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" href="/content/img/apple-touch-icon-precomposed.png">
    <link rel="shortcut icon" href="http://www.givemesport.com/favicon.ico">
        <link rel="canonical" href="http://www.givemesport.com/946020-roy-hodgson-describes-what-happened-at-halftime-during-england-v-iceland">
    <style>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</style>
    <script>
        (function (w) {
            w.g$ = {
                adverts: {
                    on: true,
                    

config: {
    channel_is: 'football',
    enviro: 'live',
    id_is: '946020',
    pagetype: 'editorial',
    sponsor_is: '',
    team_is: '',
    wc: false
},
slots: [
        { Id: 'div-gpt-ad-636180871714075', DfpName:'111_GiveMeSport_Landscape_Editorial_Top', Sizes: [[970,250],[728,90]] },
        { Id: 'div-gpt-ad-636180871714076', DfpName:'100_GiveMeSport_1x1', Sizes: [[1,1]] },
        { Id: 'div-gpt-ad-636180871714077', DfpName:'100_2x2_Givemesport', Sizes: [[2,2]] },
        { Id: 'div-gpt-ad-636180871714074', DfpName:'112_GiveMeSport_Portrait_Editorial_Right', Sizes: [[300,600],[300,250]] }
]
                },
                config: {
                    analytics: {
                        partner: '',
                        primary: 'UA-39286298-7',
                        secondary: 'UA-43965739-1'
                    },
                    css: {
                        main: 'http://givemesport.azureedge.net/gms/content/css/article_82fc78240eed1bf9d2dabe117e15be5b.min.css',
                        pageSkin: 'http://givemesport.azureedge.net/gms/content/css/pageskin_b9a49748b2bb6582babca84bf9913865.min.css'
                    },
                    delay: {
                        advert: 5000,
                        default: 7000,
                        xasis: 5000
                    },
                    loadTime: new Date().getTime(),
                    offset: {
                        ads: 0,
                        content: 0
                    },
                    tracking: {
                        enabled: true,
                        view: true
                    },
                    user: {
                        country: 'us',
                        device: 'desktop'
                    }
                },
                customVariables: {}
            };
            
g$.customVariables["Author"] = { order: 1, value: "Rob Swan"};g$.customVariables["AuthorType"] = { order: 2, value: "Staff"};    g$.customVariables["Sport"] = { order: 3, value: "Football"};
    g$.customVariables["ArticleType"] = { order: 4, value: "News"};
    g$.customVariables["PageFormat"] = { order: 5, value: "Editorial - Single"};

        }(this));
    </script>
    <script>
;(function(a,b){"use strict";var c="load",d="complete",e=a.addEventListener,f=e?"addEventListener":"attachEvent",g=e?"":"on";b.bindEvent=function(a,b,e){a[f](g+b,function(a){a.target||(a.target=a.srcElement),e(a)},!1),b===c&&a.readyState&&(a.readyState===d?e():a.onreadystatechange&&a[f](g+"readystatechange",function(){a.readyState===d&&e()},!1))}})(this.document,this.g$)
;(function(a,b,c){"use strict";var d=a.getElementsByTagName("script")[0];b.getScript=function(e,f,g,h){var i=a.createElement(c),j=b.bindEvent;i.async=!0,h&&h(i),d.parentNode.insertBefore(i,d),j&&(f&&b.isFunc(f)&&j(i,"load",f),g&&b.isFunc(g)&&j(i,"error",g)),i.src=e},b.isFunc=function(a){return typeof a=="function"}})(this.document,this.g$,"script")
;(function(a,b){"use strict",b.getCookie=function(b){var c=a.cookie.match(new RegExp("(?:^|; )"+b.replace(/([\.$?*|{}\(\)\[\]\\\/\+\^])/g,"\\$1")+"=([^;]*)"));return c?decodeURIComponent(c[1]):undefined}})(this.document,this.g$)
;(function(a){function d(a){var c=b[a];return c?c.fns:!1}"use strict";var b={},c=a.isFunc;a.addToQueue=function(a,b){var e=d(a);c(b)&&(e?e.push(b):b())},a.createQueue=function(a,d){b[a]||(b[a]={fns:[]},c(d)&&d())},a.processQueue=function(a){var c=d(a);if(c){while(c.length>0)c.shift()();delete b[a]}}})(this.g$)
;(function(a,b,c){function o(a){var b="gms-"+a;return e+=" "+b,b}function p(a){var b=typeof a;return b==="undefined"}function q(){var c="g$.testcookie",d=a.navigator,e=!!d.cookieEnabled;return p(d.cookieEnabled)&&!e&&(b.cookie=c,e=b.cookie.indexOf(c)!==-1),e}"use strict";var d,e="",f=["article","aside","figure","figcaption","footer","header","main","nav","section","time"],g=f.length,h=c.config,i=h.delay,j="delay",k="dom",l="win",m=c.createQueue,n=c.processQueue;m(k,function(){function a(){return b.readyState==="complete"}function c(){n(k)}a()?c():b.onreadystatechange=function(){a()&&c()}}),m(l,function(){c.bindEvent(a,"load",function(){n(l)})}),m("tracking"),m(j),i.default?i.class=o("no-scroll"):c.addToQueue(l,function(){c.processQueue(j)}),o("js");for(d=0;d<g;d+=1)b.createElement(f[d]);b.createElement("svg").getAttributeNS||o("no-svg"),!!p(a.matchMedia)&&!!p(a.msMatchMedia)&&o("no-mq"),q()||o("no-cookies"),b.documentElement.className+=e})(this,this.document,this.g$)
;(function(a,b,c,d){function k(a){var b=a.slot;return{el:b.el,id:b.getSlotElementId(),isEmpty:a.isEmpty,name:b.getAdUnitPath().split("/").pop(),size:a.size}}function l(a){if(e&&c.window){var b=c.window.getView().width,d=[];return a.forEach(function(a){a[0]<=b&&d.push(a)}),d}return a}function m(a){if(f.on){var c,d=a.Id,e=l(a.Sizes),i="/7134795/"+a.DfpName,j=g.defineSlot,k=g.defineOutOfPageSlot;e.length&&j?c=j(i,e,d):k&&(c=k(i,d)),c&&(c.addService(g.pubads()),c.el=a.el||b.getElementById(d),h[d]=c,g.display(d))}}"use strict",a[d]=a[d]||{},a[d].cmd=a[d].cmd||[];var e=c.config.user.device==="tablet",f=c.adverts,g=a[d],h={},i=c.addToQueue,j="ads";c.createQueue(j),c.getScript("http://www.googletagservices.com/tag/js/gpt.js",function(){g.cmd.push(function(){var a=f.config,b=f.slots,c=g.pubads();c.enableSingleRequest(),c.collapseEmptyDivs(),c.setTargeting("channel_is",a.channel_is),a.wc&&c.setTargeting("content_is","wc"),c.setTargeting("enviro",a.enviro),c.setTargeting("id_is",a.id_is),c.setTargeting("page_type",a.pagetype),c.setTargeting("sponsor_is",a.sponsor_is),c.setTargeting("team_is",a.team_is),c.addEventListener("slotRenderEnded",function(a){i(j,function(){f.onLoaded(k(a))})}),c.addEventListener("impressionViewable",function(a){i(j,function(){f.onViewable(k(a))})}),g.enableServices(),b.length&&i("dom",function(){b.forEach(function(a){m(a)})})})}),f.createSlot=m,f.rendered=h})(this,this.document,this.g$,"googletag")
;(function(a,b,c,d){function l(b){a[d].push(b)}"use strict";var e=c.customVariables,f=c.config.analytics,g=f.partner,h="ptnrAccount",i=f.primary,j=f.secondary,k="scndAccount";a[d]=a[d]||[],l(["_setAccount",i]),l(["_setDomainName","givemesport.com"]);for(var m in e){var n=e[m];l(["_setCustomVar",n.order,m,n.value,3])}l(["_trackPageview"]),j&&(l([k+"._setAccount",j]),l([k+"._trackPageview"])),g&&(l([h+"._setAccount",g]),l([h+"._trackPageview"])),c.getScript("https://www.google-analytics.com/ga.js")})(this,this.document,this.g$,"_gaq")
;(function(a){"use strict",a._sf_startpt=(new Date).getTime()})(this)

</script>
        <script>
            (function (g, v) {
                g.createQueue(v);
                g$[v] = {
                    adTag: '01_Desktop_Video',
                    config: {
                            AEV: {autoplay: true, offset: 50, dock: false, dockTime: 0 },
                            RHN: {autoplay: null, offset: 0, dock: true, dockTime: 18500 },
                            SVP: {autoplay: null, offset: 0, dock: false, dockTime: 0 },
                            AV: {autoplay: null, offset: 0, dock: false, dockTime: 0 }
                    },
                    dockable: false,
                    dockDeny: [],
                    format: 'flash'
                };
            }(this.g$, 'video'));
        </script>
<script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/video_bca4ffafd96602281e76565681bc7d03.min.js' type='text/javascript'></script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/editorial_a87bdc7f24eb61e86a0ac1b93f3e7b6e.min.js' type='text/javascript'></script>

    
            <script type="application/ld+json">
            {
  "thumbnailUrl": "http://givemesport.azureedge.net/images/16/12/23/87c2cf136453d8dda4a99acdae1c8e94/960.jpg",
  "@context": "https://schema.org/",
  "about": "Football",
  "articleSection": "Football",
  "author": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://givemesport.azureedge.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Rob Swan",
    "url": "http://www.givemesport.com/rob-swan",
    "@type": "Person"
  },
  "copyrightHolder": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "creator": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://givemesport.azureedge.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Rob Swan",
    "url": "http://www.givemesport.com/rob-swan",
    "@type": "Person"
  },
  "dateModified": "2016-12-23T09:44:25.929Z",
  "datePublished": "2016-12-23T09:44:25.929Z",
  "description": "Six months on from England’s greatest humiliation, Roy Hodgson finally speaks out…",
  "genre": "Sport",
  "headline": "Roy Hodgson describes what happened at half-time during England v Iceland",
  "image": {
    "height": "620",
    "width": "960",
    "url": "http://givemesport.azureedge.net/images/16/12/23/87c2cf136453d8dda4a99acdae1c8e94/960.jpg",
    "@type": "ImageObject"
  },
  "keywords": [
    "steven gerrard",
    "wayne rooney",
    "joe hart",
    "daniel sturridge",
    "premier league",
    "football",
    "england football",
    "uk",
    "us"
  ],
  "mainEntityOfPage": {
    "@id": "https://schema.org/Article",
    "@type": "WebPage"
  },
  "name": "Roy Hodgson describes what happened at half-time during England v Iceland",
  "publisher": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "url": "http://www.givemesport.com/946020-roy-hodgson-describes-what-happened-at-halftime-during-england-v-iceland",
  "@type": "NewsArticle"
}
        </script>
</head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1eb1b2ed31","applicationID":"13202191","transactionName":"MVJTZkVSDENUUhJfWAgYfGR0HCNCQVgFWlIlWF9GRVwOXFBDSX9ZAlJJ","queueTime":0,"applicationTime":86,"ttGuid":"5CEA5242B0D2CFD4","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><body>
    <noscript class="gms-no-script">
    <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
    <img src="https://www.facebook.com/tr?id=482911245143080&amp;ev=NoScript" height="1" width="1" alt="">
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
</noscript>
    <div id="gms-container" class="gms-scrollable-region">
            <div id="gms-notifications">
                


            
                <div class="gms-notification gms-notification-y" data-cookie="{&quot;name&quot;:&quot;gms.notificationAcademySignUp&quot;,&quot;version&quot;:3,&quot;expires&quot;:604800}" data-tracking="{&quot;event&quot;:&quot;Widgets&quot;,&quot;type&quot;:&quot;Academy Bar&quot;}">
                    <div class="gms-wrapper">
                        <p><a href="http://gms.to/writenow">Who do you think will win the Premier League this season? Have your say by becoming a writer NOW!: http://gms.to/writenow</a></p>
                    </div>
                    <button type="button" class="gms-ico gms-ico-times gms-close"></button>
                </div>
            

                
            </div>
                

<header id="gms-site-header" class="gms-nav-bar gms-site-header">
    <div class="gms-wrapper" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <p class="gms-site-header-logo">
            <a class="gms-logo" href="/" title="GiveMeSport" rel="home" itemprop="url">GiveMeSport</a>
                    </p>
        <nav>
            <ul class="gms-main-nav gms-left">
                    <li class="gms-main-nav-item">
                        <a href="/nfl" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="nfl" itemprop="url">NFL</a>
                        <div class="gms-submenu" data-id="nfl"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/nba" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="nba" itemprop="url">NBA</a>
                        <div class="gms-submenu" data-id="nba"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/nhl" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="nhl" itemprop="url">NHL</a>
                        <div class="gms-submenu" data-id="nhl"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/mlb" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="mlb" itemprop="url">MLB</a>
                        <div class="gms-submenu" data-id="mlb"></div>
                    </li>
                <li class="gms-main-nav-item">
                        <a href="#gms-menu-more" class="gms-main-nav-link gms-ico gms-ico-sort-down" data-id="gms-menu-more">More</a>
    <div id="gms-menu-more" class="gms-submenu" data-id="gms-menu-more">
        <div class="gms-subnav gms-hidden">
            <div class="gms-wrapper">
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">More Sports</h4>
                            <ul>
                                    <li><a href="/wwe" itemprop="url">WWE</a></li>
                                    <li><a href="/mls" itemprop="url">MLS</a></li>
                                    <li><a href="/football" itemprop="url">Soccer</a></li>
                                    <li><a href="/ncaa-f" itemprop="url">NCAA F</a></li>
                                    <li><a href="/ncaa-b" itemprop="url">NCAA B</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                                    <li><a href="/golf" itemprop="url">Golf</a></li>
                                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                                    <li><a href="/rugby-union" itemprop="url">Rugby Union</a></li>
                                    <li><a href="/formula-1" itemprop="url">Formula 1</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/athletics" itemprop="url">Athletics</a></li>
                                    <li><a href="/rugby-league" itemprop="url">Rugby League</a></li>
                                    <li><a href="/cycling" itemprop="url">Cycling</a></li>
                                    <li><a href="/boxing" itemprop="url">Boxing</a></li>
                                    <li><a href="/ufc" itemprop="url">UFC</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                                    <li><a href="/nascar" itemprop="url">NASCAR</a></li>
                                    <li><a href="/fiwc" itemprop="url">FIWC</a></li>
                                    <li><a href="/motogp" itemprop="url">MotoGP</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Teams</h4>
                            <ul>
                                    <li><a href="/manchester-united" itemprop="url">Manchester United</a></li>
                                    <li><a href="/chelsea" itemprop="url">Chelsea</a></li>
                                    <li><a href="/manchester-city" itemprop="url">Manchester City</a></li>
                                    <li><a href="/arsenal" itemprop="url">Arsenal</a></li>
                                    <li><a href="/barcelona" itemprop="url">Barcelona</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Players</h4>
                            <ul>
                                    <li><a href="/lionel-messi" itemprop="url">Lionel Messi</a></li>
                                    <li><a href="/cristiano-ronaldo" itemprop="url">Cristiano Ronaldo</a></li>
                                    <li><a href="/luis-suarez" itemprop="url">Luis Suarez</a></li>
                                    <li><a href="/neymar" itemprop="url">Neymar</a></li>
                                    <li><a href="/wayne-rooney" itemprop="url">Wayne Rooney</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">The Company</h4>
                            <ul>
                                    <li><a href="/about" itemprop="url">About</a></li>
                                    <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                                    <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                                    <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                                    <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                                    <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                                    <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                                    <li><a href="/contact-us" itemprop="url">Contact</a></li>
                            </ul>
                    </section>
            </div>
        </div>
    </div>

                </li>
            </ul>
            <nav class="gms-control-panel gms-right">
    <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>
    <ul id="gms-user-menu" class="gms-user-menu">
        <li class="gms-show-search">
            <a href="/search" class="gms-ico gms-ico-search" id="gms-show-search">
                <span>Search</span>
            </a>
            <div class="gms-subnav gms-hidden gms-site-search" id="gms-site-search">
                <form id="gms-search" action="/search" method="get" class="gms-wrapper">
                    <input type="text" placeholder="Search" name="query" id="gms-search-text" class="gms-site-search-text" />
                    <input type="submit" value="Submit" class="gms-site-search-button" />
                </form>
            </div>
        </li>
            <li class="gms-sign-in">
                <a href="/academy" class="gms-ico gms-ico-user gms-modal-open" data-modal="login">
                    <span>Sign in</span>
                </a>
            </li>
        <li class="gms-show-menu">
            <a href="#gms-sidebar" class="gms-ico gms-ico-bars">
                <span>Menu</span>
            </a>
        </li>
    </ul>
</nav>
            <div class="gms-edition-select gms-right">
    Edition: <em class="gms-ico gms-ico-sort-down">US</em>
    <div class="gms-subnav-narrow gms-hidden">

            <ul>
                    <li data-edition="UK">UK</li>
                    <li data-edition="US">US</li>
                    <li data-edition="ES">ES</li>
            </ul>
    </div>
</div>

        </nav>
    </div>
</header>
                

        <main id="gms-body-main" class="gms-body-main">
            
<div class="gms-ad-centre">
    <div class="gms-advert gms-leaderboard gms-on-viewable" data-dfp="111_GiveMeSport_Landscape_Editorial_Top" data-sizes="[[970,250],[728,90]]" id="div-gpt-ad-636180871714075"></div>
</div>            







<div class="gms-wrapper gms-content-main gms-xl-m">
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">
            <article class="gms-editorial gms-fluid-margin" itemscope itemtype="https://schema.org/NewsArticle" data-reads="Read by 0 People">
                <p class="gms-section-title"><a href="/football" itemprop="about articleSection">Football</a></p>
                
                    <div class="gms-clear gms-media-frame gms-img-frame">
                            <figure itemscope itemprop="image associatedMedia" itemtype="https://schema.org/ImageObject">
                                <img id="EdImg" src="http://givemesport.azureedge.net/images/16/12/23/87c2cf136453d8dda4a99acdae1c8e94/960.jpg" width="960" height="620" alt="hodgson iceland" itemprop="url">
                                <meta itemprop="height" content="620">
                                <meta itemprop="width" content="960">
                                <figcaption itemprop="caption" class="caption" id="EdImgTitle">hodgson iceland.</figcaption>
                            </figure>
                    </div>
                <aside class="gms-article-info gms-left" id="gms-article-info">
                    

<ul class="gms-author-info" id="author-info" itemprop="author creator" itemscope itemtype="https://schema.org/Person" itemid="https://schema.org/author">
    <li><a href="/rob-swan" rel="author" itemprop="url"><img src="http://givemesport.azureedge.net/content/images/gms-default-avatar.png" alt="Profile of Senior Writer Rob Swan" height="90" width="90" class="gms-roundel" itemprop="image"></a></li>
    <li class="gms-author-name">by <a href="/rob-swan" rel="author" itemprop="url"><strong itemprop="name">Rob Swan</strong></a></li>
    <li class="gms-author-job" itemprop="jobTitle">Senior Writer</li>
</ul>
                    <div id="social-buttons">
    <ul class="social-buttons floating-el">
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.givemesport.com/946020-roy-hodgson-describes-what-happened-at-halftime-during-england-v-iceland" target="_blank" data-track="click" data-type="social click" data-pos="1" data-id="facebook" class="btn btn-social btn-share btn-facebook gms-ico gms-ico-facebook"><span>Share on Facebook</span></a></li>
        <li><a href="https://twitter.com/share?text=Roy+Hodgson+describes+what+happened+at+half-time+during+England+v+Iceland+%7c+GiveMeSport&amp;url=http://www.givemesport.com/946020-roy-hodgson-describes-what-happened-at-halftime-during-england-v-iceland" target="_blank" data-track="click" data-type="social click" data-pos="2" data-id="twitter" class="btn btn-social btn-share btn-twitter gms-ico gms-ico-twitter"><span>Share on Twitter</span></a></li>
        <li><a href="https://plus.google.com/share?url=http://www.givemesport.com/946020-roy-hodgson-describes-what-happened-at-halftime-during-england-v-iceland" target="_blank" data-track="click" data-type="social click" data-pos="3" data-id="google" class="btn btn-social btn-share btn-gplus gms-ico gms-ico-google-plus"><span>Share on Google+</span></a></li>
        <li><a href="mailto:?subject=Roy Hodgson describes what happened at half-time during England v Iceland | GiveMeSport&amp;body=http://www.givemesport.com/946020-roy-hodgson-describes-what-happened-at-halftime-during-england-v-iceland?utm_source=article-share%26utm_medium=email%26utm_campaign=946020" class="btn btn-social btn-email gms-ico gms-ico-email"><span>Email</span></a></li>
    </ul>
</div>
                </aside>
                <div class="gms-article-wrapper">
                    <header id="top">
                        <h1 class="gms-article-title" itemprop="name headline">Roy Hodgson describes what happened at half-time during England v Iceland</h1>
                        <div itemprop="publisher copyrightHolder" itemscope itemtype="https://schema.org/Organization">
                            <meta itemprop="name" content="GiveMeSport">
<link itemprop="url" href="http://www.givemesport.com/">
<link itemprop="sameAs" content="https://www.facebook.com/GiveMeSport">
<link itemprop="sameAs" content="https://plus.google.com/+GiveMeSport">
<link itemprop="sameAs" content="https://www.instagram.com/givemesport">
<link itemprop="sameAs" content="https://twitter.com/GiveMeSport">
<link itemprop="sameAs" content="https://www.youtube.com/user/GiveMeSport">
<figure itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png">
    <meta itemprop="width" content="165">
    <meta itemprop="height" content="19">
</figure>
                        </div>
                        <meta itemprop="keywords" content="steven gerrard,wayne rooney,joe hart,daniel sturridge,premier league,football,england football,uk,us">
                        <meta itemprop="description" content="Six months on from England’s greatest humiliation, Roy Hodgson finally speaks out…">
                        <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://schema.org/Article" />
                        <p class="gms-article-data">
                            <span>Published <time datetime="2016-12-23T09:44:25" itemprop="datePublished dateModified">an hour ago</time></span>
                                <span id="gms-comments-count">Add your comment</span>
                        </p>
                    </header>
                    <div class="gms-article-body">
                                                    <a href="http://www.newsnow.co.uk/h/Sport/Football" rel="nofollow" target="newsnow" title="Click here for more Football news from NewsNow" class="newsnow gms-right">
                                <div class="img" title="As featured on NewsNow: Football news"></div>
                                <div>Football News</div><span>24/7</span>
                            </a>
                        <div id="OutputBody" itemprop="articleBody">
                            <p>England&rsquo;s 2-1 defeat to Iceland at the European Championships will be remembered, unfortunately for Roy Hodgson, as one of the worst results in the national team&rsquo;s history.</p>
<p>Hodgson&rsquo;s men were expected to comfortably progress to the Euro 2016 quarter-finals after getting the so-called &lsquo;dream draw&rsquo; in the last 16.</p>
<p>England took the lead in the fourth minute through a Wayne Rooney penalty but failed to recover after conceding two goals by Ragnar Sigurdsson and Kolbeinn Sigthorsson in the next 14 minutes.</p>
<p><p class='gms-continues'><span>Article continues below</span></p><div id="video_media_gms_636180871714163737" class="gms-video"><div id="media_gms_636180871714163737"><div class="gms-video-loading"><i class="gms-ico gms-ico-spinner"></i></div></div><script defer="" async="" src="http://video.givemesport.com/home/embed/79840023093106;03b7960d26b0487fa42a26130ceb04de?vc=media_gms_636180871714163737&loc=AEV%2clive&as=false&ch_id=339493"></script></div></p>
<p>Rooney and his teammates were spectacularly bad from the moment Iceland went 2-1 ahead and England subsequently exited the tournament with a whimper. Hodgson resigned after the final whistle. In truth, he had little choice.</p>
<p>Six months on from the most humiliating moment of Hodgson&rsquo;s managerial career and the 69-year-old has conducted his first newspaper interview with <strong><a href="http://www.thetimes.co.uk/article/exclusive-roy-hodgson-opens-up-on-iceland-humiliation-cwfhsdspr?shareToken=b1db202f10c6bd4478bddfc3eb2e6ee2" target="_blank" rel="nofollow">The Times</a></strong>.</p>
<p><p class='gms-continues'><span>Article continues below</span></p><div class='gms-feature-widget gms-clear' data-type='barbi'><p class='gms-section-title'>Trending Stories</p><div class='gms-feature'><a class='gms-feature-thumbnail' href='/945828-jets-coach-makes-amusing-remark-when-asked-about-christian-hackenberg-potentially-starting-against-patriots'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Jets coach makes amusing remark about potentially starting third-string QB against Patriots" data-url="http://givemesport.azureedge.net/images/16/12/22/d4c110fbd4c173c66e993489dc2a2d50/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/22/d4c110fbd4c173c66e993489dc2a2d50/144.jpg" alt="Jets coach makes amusing remark about potentially starting third-string QB against Patriots" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/945828-jets-coach-makes-amusing-remark-when-asked-about-christian-hackenberg-potentially-starting-against-patriots'>Jets coach makes amusing remark about potentially starting third-string QB against Patriots</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/944872-pittsburgh-steelers-kickers-response-to-being-selected-for-random-drug-test'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Steelers kicker&#39;s brilliant response to being selected for &#39;random&#39; drug test" data-url="http://givemesport.azureedge.net/images/16/12/21/b214a517cb98bc62792ba7d29804f632/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/21/b214a517cb98bc62792ba7d29804f632/144.jpg" alt="Steelers kicker&#39;s brilliant response to being selected for &#39;random&#39; drug test" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/944872-pittsburgh-steelers-kickers-response-to-being-selected-for-random-drug-test'>Steelers kicker's brilliant response to being selected for 'random' drug test</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/944914-the-miz-apparently-went-offscript-in-promo-with-renee-young-on-smackdown'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="WWE superstar reportedly went off-script during SmackDown LIVE" data-url="http://givemesport.azureedge.net/images/16/12/21/0bab664ed1e4c9c7985913321089c59f/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/21/0bab664ed1e4c9c7985913321089c59f/144.jpg" alt="WWE superstar reportedly went off-script during SmackDown LIVE" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/944914-the-miz-apparently-went-offscript-in-promo-with-renee-young-on-smackdown'>WWE superstar reportedly went off-script during SmackDown LIVE</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/944128-vince-mcmahon-reportedly-criticised-for-his-booking-of-sasha-banks-vs-charlotte'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Officials reportedly tried to stop Vince McMahon’s ‘stupid’ idea at WWE Roadblock" data-url="http://givemesport.azureedge.net/images/16/12/20/9303337079caf5e6268a3ba3ab3b654f/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/20/9303337079caf5e6268a3ba3ab3b654f/144.jpg" alt="Officials reportedly tried to stop Vince McMahon’s ‘stupid’ idea at WWE Roadblock" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/944128-vince-mcmahon-reportedly-criticised-for-his-booking-of-sasha-banks-vs-charlotte'>Officials reportedly tried to stop Vince McMahon’s ‘stupid’ idea at WWE Roadblock</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/945957-opponent-begs-neymar-not-to-destroy-him-during-charity-match'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Opponent begs Neymar not to destroy him - so here&#39;s what he did" data-url="http://givemesport.azureedge.net/images/16/12/23/f2fe30aa01ef07c995b1532e901ce37b/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/23/f2fe30aa01ef07c995b1532e901ce37b/144.jpg" alt="Watch: Opponent begs Neymar not to destroy him - so here&#39;s what he did" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/945957-opponent-begs-neymar-not-to-destroy-him-during-charity-match'>Watch: Opponent begs Neymar not to destroy him - so here's what he did</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/945996-neymar-and-nene-combine-for-cheeky-penalty-during-charity-match'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Neymar and Nene combine for one of the cheekiest penalties ever" data-url="http://givemesport.azureedge.net/images/16/12/23/5c6dd97fab782fbd0362befbb04f5d80/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/23/5c6dd97fab782fbd0362befbb04f5d80/144.jpg" alt="Watch: Neymar and Nene combine for one of the cheekiest penalties ever" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/945996-neymar-and-nene-combine-for-cheeky-penalty-during-charity-match'>Watch: Neymar and Nene combine for one of the cheekiest penalties ever</a></h2></div></div></p>
<h2>Hodgson gives insight into half-time team talk</h2>
<p>During the interview he was asked how he reacted inside the dressing room at half-time.</p>
<p>Hodgson admits he didn&rsquo;t rant and rave at the players during the interval and insists he wouldn&rsquo;t do so now if he had the opportunity to turn back the clock.</p>
<p><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="FBL-EURO-2016-ENG-PRESSER" data-url="http://givemesport.azureedge.net/images/16/12/23/a0c399bdb57972622ef778f864f62a5f/" data-img="320,480,690" data-state="lazy" class="gms-lazy-img" height="116" width="180"></p>
<p>&ldquo;No, I believe in myself, I believe in my ability,&rdquo; he said. &ldquo;Nothing happened in the dressing room at half-time that didn&rsquo;t happen in my previous 55 games [in charge of England].</p>
<p>&ldquo;You start to see the fear emerging and the self-confidence draining and then you start to think: &lsquo;What can I do to stop this?&rsquo; and then you look to your bench. We took Eric Dier off at half-time. We were unlucky with him because in the warm-up he felt an ankle injury and he thought he was going to be OK to play. But he obviously wasn&rsquo;t himself so at half-time we thought Jack Wilshere was an obvious replacement, and a more attack-minded player, although it was forced upon us.&rdquo;</p>
<h2>Hodgson: We told the players to play without fear</h2>
<p>Hodgson did, however, admit that he told the players it was important to play the second half without fear.</p>
<p>&ldquo;All that we did in the build-up was about having no fear,&rdquo; he continued. &ldquo;We had to rise above the question: &lsquo;What if we lose, what&rsquo;s the reaction going to be?&rsquo;</p>
<p><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="England v Iceland - Round of 16: UEFA Euro 2016" data-url="http://givemesport.azureedge.net/images/16/12/23/04c06997007cb57787226d7ba17a5c39/" data-img="320,480,690" data-state="lazy" class="gms-lazy-img" height="116" width="180"></p>
<p>&ldquo;And that was what we said at half-time. But they were just words. Saying to someone: &lsquo;Have no fear, don&rsquo;t be afraid.&rsquo; They&rsquo;re good words, but what &lsquo;no fear&rsquo; means to you might be different to what &lsquo;no fear&rsquo; means to them.</p>
<p>&ldquo;And don&rsquo;t forget we&rsquo;re dealing with young players. We knew there would come a moment when we might be criticised for not having enough wise old heads on the pitch but we were building for the future. The pitch didn&rsquo;t help but we managed to produce the worst game out of 56 at a crucial stage of a tournament that gets you knocked out [at the group stage]. I&rsquo;m pleased the players have got over that [exit] and I see the same sort of team and set up.&rdquo;</p>
<h2>Hodgson: I was thinking 'This can't happen'</h2>
<p>Hodgson also admitted that he began to fear what the reaction would be like at home if England were to suffer the humiliation of being knocked out of the tournament by minnows, Iceland.</p>
<p><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="FBL-EURO-2016-MATCH44-ENG-ISL" data-url="http://givemesport.azureedge.net/images/16/12/23/1848ad47b6111f160cfeb9eaf0f08a41/" data-img="320,480,690" data-state="lazy" class="gms-lazy-img" height="116" width="180"></p>
<p>&ldquo;During that second half you&rsquo;re thinking, &lsquo;This can&rsquo;t happen, this is such a bad moment, we can&rsquo;t live through the aftermath of this moment&rsquo; and you are counteracting that with considering, &lsquo;What can we do, what changes can be made?&rsquo;&rdquo; Hodgson added. &ldquo;Half of you is thinking tactically and the other half of you, your heart is beating faster because it&rsquo;s not going your way.&rdquo;</p>
<h2>Hodgson is keen to continue coaching</h2>
<p>But despite being responsible for England&rsquo;s worst defeat since they were knocked out of the 1950 World Cup by USA, Hodgson is keen to carry on coaching.</p>
<p>&ldquo;I&rsquo;m not thrusting myself forward for every job that comes up, I&rsquo;m leading a fairly low-key life,&rdquo; he said. &ldquo;I quite like the idea of still coaching. If you ask me what I put on my passport, football manager or football coach, I would put football coach.</p>
<p><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Leaders P8 Summit" data-url="http://givemesport.azureedge.net/images/16/12/23/703a7387e0b9219e52816e496e2c5d65/" data-img="320,480,690" data-state="lazy" class="gms-lazy-img" height="116" width="180"></p>
<p>&ldquo;I&rsquo;ve missed the day to day routine after four years with England. I&rsquo;m a better coach now, towards the end of my career, than I was when I started.&rdquo;</p>
                                <p>Do YOU want to write for GiveMeSport? Get started today by signing-up and submitting an article HERE: <a href="http://gms.to/writeforgms">http://gms.to/writeforgms</a></p>
                        </div>
                    </div>
                    
                    <dl id="gms-tags" class="gms-tags">
    <dt>Topics:</dt>
            <dd><a href="/wayne-rooney">Wayne Rooney</a></dd>
            <dd><a href="/steven-gerrard">Steven Gerrard</a></dd>
            <dd><a href="/england-football">England Football</a></dd>
            <dd><a href="/football">Football</a></dd>
            <dd><a href="/premier-league">Premier League</a></dd>
            <dd><a href="/daniel-sturridge">Daniel Sturridge</a></dd>
            <dd><a href="/joe-hart">Joe Hart</a></dd>

</dl>

                    <ul class="gms-article-actions" id="gms-article-actions">
                        <li class="gms-flag" id="gms-flag">
    <a href="#gms-report-modal" data-modal="report" class="gms-ico gms-ico-flag gms-modal-open">Flag article</a>
</li>
                        <li>
                            
<a href="/946009-chelsea-announce-oscar-has-moved-to-china" class="btn gms-ico gms-ico-next btn-next-article" title="Next Story"><span>Next Story</span></a>
                        </li>
                    </ul>
                    
                    <div class="OUTBRAIN" data-src="http://www.givemesport.com/946020-roy-hodgson-describes-what-happened-at-halftime-during-england-v-iceland" data-widget-id="AR_1" data-ob-template="Givemesport"></div>
                    <div id="gms-comments" class="gms-comments gms-clear gms-hidden">
    <p class="gms-section-title">Article Comments</p>
    <div class="fb-comments" data-href="http://www.givemesport.com/946020-roy-hodgson-describes-what-happened-at-halftime-during-england-v-iceland" data-numposts="10" data-colorscheme="light" data-width="100%"></div>
</div>
                </div>
                <div class="article-mask"></div>
            </article>
        </div>
    </div>
    
<aside class="gms-fixed gms-left gms-col gms-featured gms-feature-small" id="gms-right-col" data-channelid="339493">
        <h2 class="gms-section-title">Latest Video</h2>
    <div class="gms-video-wrapper">
        <div id="video_InlineVideo_4902af9e13f3454ead62819bc3dd29b9" class="gms-video">
            <div id="InlineVideo_4902af9e13f3454ead62819bc3dd29b9">
                <div class="gms-video-loading"><i class="gms-ico gms-ico-spinner"></i></div>
            </div>
            <script defer async src="http://video.givemesport.com/home/embed/79840017081159;35c8f31d157b400cace3cfb50afb298b?&ch_id=339493&vc=InlineVideo_4902af9e13f3454ead62819bc3dd29b9&ew=420&eh=236&latest=true&loc=RHN,live&as=no"></script>
        </div>
    </div>
        <h2 class="gms-section-title">Featured</h2>

<article class="gms-feature"><a href="/945957-opponent-begs-neymar-not-to-destroy-him-during-charity-match" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Opponent begs Neymar not to destroy him - so here&#39;s what he did" data-url="http://givemesport.azureedge.net/images/16/12/23/5c26b639ebc31542604159bcfac08cf4/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/23/5c26b639ebc31542604159bcfac08cf4/144.jpg" alt="Watch: Opponent begs Neymar not to destroy him - so here&#39;s what he did" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/945957-opponent-begs-neymar-not-to-destroy-him-during-charity-match">Watch: Opponent begs Neymar not to destroy him - so here's what he did</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2016-12-23T07:02:42" class="gms-feature-date">3 hours ago</time></article>
<article class="gms-feature"><a href="/945996-neymar-and-nene-combine-for-cheeky-penalty-during-charity-match" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Neymar and Nene combine for one of the cheekiest penalties ever" data-url="http://givemesport.azureedge.net/images/16/12/23/87201a7d3508c87928f5c9e2d9861ce0/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/23/87201a7d3508c87928f5c9e2d9861ce0/144.jpg" alt="Watch: Neymar and Nene combine for one of the cheekiest penalties ever" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/945996-neymar-and-nene-combine-for-cheeky-penalty-during-charity-match">Watch: Neymar and Nene combine for one of the cheekiest penalties ever</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2016-12-23T08:06:24" class="gms-feature-date">2 hours ago</time></article>
<article class="gms-feature"><a href="/945810-jordan-henderson-explains-how-daniel-sturridge-feels-being-left-out" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Henderson reveals how Sturridge reacted to being left out earlier this season" data-url="http://givemesport.azureedge.net/images/16/12/22/a99d89143a2c23d04a27eb1a1425a4cd/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/22/a99d89143a2c23d04a27eb1a1425a4cd/144.jpg" alt="Henderson reveals how Sturridge reacted to being left out earlier this season" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/945810-jordan-henderson-explains-how-daniel-sturridge-feels-being-left-out">Henderson reveals how Sturridge reacted to being left out earlier this season</a></h2><span class="gms-feature-author">by <a href="/rob-hoskin">Rob Hoskin</a></span><time datetime="2016-12-22T11:32:05" class="gms-feature-date">11 hours ago</time></article>
<div class="gms-advert gms-mpu" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="div-gpt-ad-636180871714074"></div>
<article class="gms-feature"><a href="/945851-john-oshea-names-the-biggest-regret-of-his-time-at-manchester-united" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="John O&#39;Shea reveals the biggest regret of his Manchester United career" data-url="http://givemesport.azureedge.net/images/16/12/23/4e9f87973af450c6cba7e114241fcc35/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/23/4e9f87973af450c6cba7e114241fcc35/144.jpg" alt="John O&#39;Shea reveals the biggest regret of his Manchester United career" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/945851-john-oshea-names-the-biggest-regret-of-his-time-at-manchester-united">John O'Shea reveals the biggest regret of his Manchester United career</a></h2><span class="gms-feature-author">by <a href="/kobe-tong">Kobé Tong</a></span><time datetime="2016-12-23T12:38:40" class="gms-feature-date">10 hours ago</time></article>
<article class="gms-feature"><a href="/945981-fifa-17-post-video-of-the-best-goals-scored-on-the-game-so-far" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="FIFA 17 release brilliant video of the best 11 goals scored so far this season" data-url="http://givemesport.azureedge.net/images/16/12/23/dddff2634b970359e2823a9bd4de2089/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/23/dddff2634b970359e2823a9bd4de2089/144.jpg" alt="FIFA 17 release brilliant video of the best 11 goals scored so far this season" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/945981-fifa-17-post-video-of-the-best-goals-scored-on-the-game-so-far">FIFA 17 release brilliant video of the best 11 goals scored so far this season</a></h2><span class="gms-feature-author">by <a href="/kyran-pick">Kyran Pick</a></span><time datetime="2016-12-23T07:57:30" class="gms-feature-date">2 hours ago</time></article>
<article class="gms-feature"><a href="/945819-jose-mourinho-takes-dig-at-chelsea-for-playing-too-defensively" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Jose Mourinho appears to bizarrely criticise Chelsea’s playing style" data-url="http://givemesport.azureedge.net/images/16/12/22/1f05c4da234c8ace188d9cec367234b5/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/22/1f05c4da234c8ace188d9cec367234b5/144.jpg" alt="Jose Mourinho appears to bizarrely criticise Chelsea’s playing style" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/945819-jose-mourinho-takes-dig-at-chelsea-for-playing-too-defensively">Jose Mourinho appears to bizarrely criticise Chelsea’s playing style</a></h2><span class="gms-feature-author">by <a href="/kobe-tong">Kobé Tong</a></span><time datetime="2016-12-22T11:51:03" class="gms-feature-date">11 hours ago</time></article>
<article class="gms-feature"><a href="/945845-mark-hughes-explains-what-liverpool-fans-thought-when-they-sold-joe-allen-this-summer" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Mark Hughes reveals how Liverpool fans reacted when they sold Joe Allen" data-url="http://givemesport.azureedge.net/images/16/12/23/9568da416c209f46911063d30bfe694d/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/23/9568da416c209f46911063d30bfe694d/144.jpg" alt="Mark Hughes reveals how Liverpool fans reacted when they sold Joe Allen" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/945845-mark-hughes-explains-what-liverpool-fans-thought-when-they-sold-joe-allen-this-summer">Mark Hughes reveals how Liverpool fans reacted when they sold Joe Allen</a></h2><span class="gms-feature-author">by <a href="/rob-hoskin">Rob Hoskin</a></span><time datetime="2016-12-23T12:37:45" class="gms-feature-date">10 hours ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/946009-chelsea-announce-oscar-has-moved-to-china" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Reaction of Chelsea fans to Oscar&#39;s move to Shanghai SIPG is pretty surprising" data-url="http://givemesport.azureedge.net/images/16/12/23/4028c521fdfaff327fa1c7a352939ce2/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/23/4028c521fdfaff327fa1c7a352939ce2/144.jpg" alt="Reaction of Chelsea fans to Oscar&#39;s move to Shanghai SIPG is pretty surprising" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/946009-chelsea-announce-oscar-has-moved-to-china">Reaction of Chelsea fans to Oscar's move to Shanghai SIPG is pretty surprising</a></h2><span class="gms-feature-author">by <a href="/kyran-pick">Kyran Pick</a></span><time datetime="2016-12-23T08:56:37" class="gms-feature-date">an hour ago</time></article>
<article class="gms-feature"><a href="/945801-the-mirror-names-the-top-10-young-stars-ready-to-make-it-big-in-2017" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="The Mirror reveals the Top 10 young stars to look out for in 2017" data-url="http://givemesport.azureedge.net/images/16/12/22/fceefc3439ea603096416417519a4b88/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/22/fceefc3439ea603096416417519a4b88/144.jpg" alt="The Mirror reveals the Top 10 young stars to look out for in 2017" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/945801-the-mirror-names-the-top-10-young-stars-ready-to-make-it-big-in-2017">The Mirror reveals the Top 10 young stars to look out for in 2017</a></h2><span class="gms-feature-author">by <a href="/kobe-tong">Kobé Tong</a></span><time datetime="2016-12-22T11:14:24" class="gms-feature-date">11 hours ago</time></article>
<article class="gms-feature"><a href="/944984-thiago-passes-the-ball-to-santa-claus-before-realising-its-an-advertising-board" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Video: Bayern&#39;s Thiago passes to Santa Claus - realises it&#39;s an advertisement" data-url="http://givemesport.azureedge.net/images/16/12/22/8ca0e85502434b06b460eb292405d125/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/22/8ca0e85502434b06b460eb292405d125/144.jpg" alt="Video: Bayern&#39;s Thiago passes to Santa Claus - realises it&#39;s an advertisement" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/944984-thiago-passes-the-ball-to-santa-claus-before-realising-its-an-advertising-board">Video: Bayern's Thiago passes to Santa Claus - realises it's an advertisement</a></h2><span class="gms-feature-author">by <a href="/rob-hoskin">Rob Hoskin</a></span><time datetime="2016-12-21T09:47:49" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/944876-frank-lampard-competes-against-bradley-walsh-at-darts" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Video: Frank &#39;The Magic&#39; Lampard made his Darts debut - it didn&#39;t go well" data-url="http://givemesport.azureedge.net/images/16/12/21/603fb7d6dd58c600fca54daa97f7adae/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/21/603fb7d6dd58c600fca54daa97f7adae/144.jpg" alt="Video: Frank &#39;The Magic&#39; Lampard made his Darts debut - it didn&#39;t go well" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/944876-frank-lampard-competes-against-bradley-walsh-at-darts">Video: Frank 'The Magic' Lampard made his Darts debut - it didn't go well</a></h2><span class="gms-feature-author">by <a href="/kyran-pick">Kyran Pick</a></span><time datetime="2016-12-21T07:04:33" class="gms-feature-date">yesterday</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="114_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/945381-alberto-aquilanis-career-has-just-hit-a-new-low" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Alberto Aquilani’s career has just hit rock bottom after latest news" data-url="http://givemesport.azureedge.net/images/16/12/22/3461fcc3c34c0edca05fc5d8349acf95/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/22/3461fcc3c34c0edca05fc5d8349acf95/144.jpg" alt="Alberto Aquilani’s career has just hit rock bottom after latest news" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/945381-alberto-aquilanis-career-has-just-hit-a-new-low">Alberto Aquilani’s career has just hit rock bottom after latest news</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2016-12-22T02:33:52" class="gms-feature-date">20 hours ago</time></article>
<article class="gms-feature"><a href="/945546-zlatan-ibrahimovic-reveals-the-player-hed-give-the-ballon-dor-to-if-he-wins-it" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Zlatan names the player he would give the Ballon d&#39;Or to if he ever wins it" data-url="http://givemesport.azureedge.net/images/16/12/22/2e43a8c63d8bc1cf90206517c9aa64ee/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/22/2e43a8c63d8bc1cf90206517c9aa64ee/144.jpg" alt="Zlatan names the player he would give the Ballon d&#39;Or to if he ever wins it" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/945546-zlatan-ibrahimovic-reveals-the-player-hed-give-the-ballon-dor-to-if-he-wins-it">Zlatan names the player he would give the Ballon d'Or to if he ever wins it</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2016-12-22T05:42:28" class="gms-feature-date">17 hours ago</time></article>
<article class="gms-feature"><a href="/943540-dimitri-payet-names-the-pl-club-he-would-only-have-fun-playing-for" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Dimitri Payet names the Premier League club he would &quot;have fun&quot; playing for" data-url="http://givemesport.azureedge.net/images/16/12/20/28e1ca1e20be5d5610006224fa303c35/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/20/28e1ca1e20be5d5610006224fa303c35/144.jpg" alt="Dimitri Payet names the Premier League club he would &quot;have fun&quot; playing for" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/943540-dimitri-payet-names-the-pl-club-he-would-only-have-fun-playing-for">Dimitri Payet names the Premier League club he would "have fun" playing for</a></h2><span class="gms-feature-author">by <a href="/glen-durrant">Glen Durrant</a></span><time datetime="2016-12-20T08:13:52" class="gms-feature-date">3 days ago</time></article>
<article class="gms-feature"><a href="/765212-mats-hummels-whistled-by-borussia-dortmund-fans-following-bayern-munich-announcement" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Video: Borussia Dortmund fans make their feelings clear towards Mats Hummels" data-url="http://givemesport.azureedge.net/images/16/04/30/71b40babe4d35ee038580a62b98d547c/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/04/30/71b40babe4d35ee038580a62b98d547c/144.jpg" alt="Video: Borussia Dortmund fans make their feelings clear towards Mats Hummels" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/765212-mats-hummels-whistled-by-borussia-dortmund-fans-following-bayern-munich-announcement">Video: Borussia Dortmund fans make their feelings clear towards Mats Hummels</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2016-04-30T02:24:42" class="gms-feature-date">7 months ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="117_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/945020-chelsea-have-made-a-decision-over-signing-james-rodriguez" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Chelsea have made a final decision on James Rodriguez [Sun]" data-url="http://givemesport.azureedge.net/images/16/12/21/79c083d593788e0e5df1f13586973945/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/21/79c083d593788e0e5df1f13586973945/144.jpg" alt="Chelsea have made a final decision on James Rodriguez [Sun]" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/945020-chelsea-have-made-a-decision-over-signing-james-rodriguez">Chelsea have made a final decision on James Rodriguez [Sun]</a></h2><span class="gms-feature-author">by <a href="/rob-hoskin">Rob Hoskin</a></span><time datetime="2016-12-21T11:46:32" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/945487-emmanuel-eboue-explains-how-he-made-the-queen-laugh" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Emmanuel Eboue reveals what he said to make the Queen laugh" data-url="http://givemesport.azureedge.net/images/16/12/22/5939bd8b60106a85c336002a8b82d9e9/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/22/5939bd8b60106a85c336002a8b82d9e9/144.jpg" alt="Emmanuel Eboue reveals what he said to make the Queen laugh" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/945487-emmanuel-eboue-explains-how-he-made-the-queen-laugh">Emmanuel Eboue reveals what he said to make the Queen laugh</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2016-12-22T04:46:04" class="gms-feature-date">18 hours ago</time></article>
<article class="gms-feature"><a href="/945204-jose-mourinho-has-decided-what-to-do-with-rashford-and-martial-in-january" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Jose Mourinho has decided what to do with Martial and Rashford in January" data-url="http://givemesport.azureedge.net/images/16/12/22/992279cd2130efe6749aa6ff15e7bb22/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/22/992279cd2130efe6749aa6ff15e7bb22/144.jpg" alt="Jose Mourinho has decided what to do with Martial and Rashford in January" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/945204-jose-mourinho-has-decided-what-to-do-with-rashford-and-martial-in-january">Jose Mourinho has decided what to do with Martial and Rashford in January</a></h2><span class="gms-feature-author">by <a href="/alastair-davidson">Alastair Davidson</a></span><time datetime="2016-12-22T08:29:26" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/944417-julian-draxler-agrees-fourandahalf-year-contract-with-european-giant" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Julian Draxler agrees four-and-a-half year deal with European giant" data-url="http://givemesport.azureedge.net/images/16/12/21/6c7245a48fc16b8b650952ae462c4d58/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/21/6c7245a48fc16b8b650952ae462c4d58/144.jpg" alt="Julian Draxler agrees four-and-a-half year deal with European giant" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/944417-julian-draxler-agrees-fourandahalf-year-contract-with-european-giant">Julian Draxler agrees four-and-a-half year deal with European giant</a></h2><span class="gms-feature-author">by <a href="/scott-wilson-1">Scott Wilson</a></span><time datetime="2016-12-21T09:03:04" class="gms-feature-date">2 days ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="118_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/944678-manchester-city-xi-on-fifa-08-before-all-the-money" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="The incredible rise of Man City from FIFA 08 to FIFA 17" data-url="http://givemesport.azureedge.net/images/16/12/21/dcfed06ac3d74fa11db2191edcfc88c4/" data-img="144,180,320,419,650,960" data-state="lazy" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/16/12/21/dcfed06ac3d74fa11db2191edcfc88c4/144.jpg" alt="The incredible rise of Man City from FIFA 08 to FIFA 17" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/944678-manchester-city-xi-on-fifa-08-before-all-the-money">The incredible rise of Man City from FIFA 08 to FIFA 17</a></h2><span class="gms-feature-author">by <a href="/scott-wilson-1">Scott Wilson</a></span><time datetime="2016-12-21T03:57:35" class="gms-feature-date">yesterday</time></article></aside>
</div>
<div class="gms-clear">
    <div class="gms-wrapper channel-title-wrapper">
    <p id="read-more" class="channel-title"><span class="channel-title-text">Read more</span></p>
</div>
    <div class="gms-ad-centre">
        <div class="gms-advert gms-lazy-advert gms-leaderboard" data-dfp="121_GiveMeSport_Landscape_Top_ReadMore" data-sizes="[[970,250],[728,90]]"></div>
    </div>
    

<div class="gms-wrapper gms-cols gms-l-m-s gms-content-main" data-channelid="339493" data-type="Home" data-page="0" data-featured="False" data-issingle="1" data-area="ReadMore">
    <nav class="gms-tabs" id="gms-col-tabs">
        <ul>
            <li class="gms-active"><a href="#gms-trending">Trending</a></li>
            <li><a href="#gms-featured">Videos</a></li>
            <li><a href="#gms-latest">Latest</a></li>
        </ul>
    </nav>
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">

            <div id="gms-trending" class="gms-left gms-col gms-col-1 gms-feature-large gms-trending gms-col-visible" data-page="0" data-articlecount="0" data-type="trending" data-place="left">
                

            </div>

            <div id="gms-featured" class="gms-left gms-col gms-col-2 gms-featured" data-page="0" data-articlecount="0" data-type="video" data-place="middle">
                

            </div>
        </div>
    </div>
    <div class="gms-fixed gms-left">

        <div id="gms-latest" class="gms-col gms-col-3 gms-feature-small gms-latest fixed-width-330" data-page="0" data-articlecount="0" data-type="latest" data-place="right">
            

        </div>
    </div>
    <div id="gms-loading" class="gms-loading gms-clear">
    <i class="gms-ico gms-ico-spinner"></i>
</div>
    <p class="gms-scroll-top gms-clear gms-hidden" id="gms-scroll-top"><a href="#top" class="gms-ico gms-ico-up btn">back to top</a></p>
</div>
</div>




        </main>
        
<nav id="gms-sidebar" class="gms-sidebar">
    <div class="gms-sidebar-section gms-sidebar-partner">
            <div class="gms-sidebar-menu-down gms-sidebar-edition-select gms-edition-select">
                <span class="gms-left">Edition</span> <em class="gms-ico gms-ico-sort-down">US</em>
                    <ul>
                            <li data-edition="UK">UK</li>
                            <li data-edition="US">US</li>
                            <li data-edition="ES">ES</li>
                    </ul>
            </div>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>
            </div>
    <nav class="gms-sidebar-section" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <ul class="gms-sidebar-list gms-sidebar-main-list">
                <li><a href="/nfl" itemprop="url" class="">NFL</a></li>
                <li><a href="/nba" itemprop="url" class="">NBA</a></li>
                <li><a href="/nhl" itemprop="url" class="">NHL</a></li>
                <li><a href="/mlb" itemprop="url" class="">MLB</a></li>
        </ul>
                <div class="gms-sidebar-menu-down gms-sidebar-more-sports">
                    <em class="gms-ico gms-ico-sort-down">More Sports</em>
                    <ul class="gms-sidebar-list gms-sidebar-sub-list">
                            <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
                            <li><a href="/mls" itemprop="url" class="">MLS</a></li>
                            <li><a href="/football" itemprop="url" class="">Soccer</a></li>
                            <li><a href="/ncaa-f" itemprop="url" class="">NCAA F</a></li>
                            <li><a href="/ncaa-b" itemprop="url" class="">NCAA B</a></li>
                            <li><a href="/tennis" itemprop="url" class="">Tennis</a></li>
                            <li><a href="/golf" itemprop="url" class="">Golf</a></li>
                            <li><a href="/cricket" itemprop="url" class="">Cricket</a></li>
                            <li><a href="/rugby-union" itemprop="url" class="">Rugby Union</a></li>
                            <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                            <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
                            <li><a href="/rugby-league" itemprop="url" class="">Rugby League</a></li>
                            <li><a href="/cycling" itemprop="url" class="">Cycling</a></li>
                            <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                            <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                            <li><a href="/snooker" itemprop="url" class="">Snooker</a></li>
                            <li><a href="/nascar" itemprop="url" class="">NASCAR</a></li>
                            <li><a href="/fiwc" itemprop="url" class="">FIWC</a></li>
                            <li><a href="/motogp" itemprop="url" class="">MotoGP</a></li>
                    </ul>
                </div>
                <ul class="gms-sidebar-list gms-sidebar-main-list">
                        <li><a href="/about" itemprop="url">About</a></li>
                        <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                        <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                        <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                        <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                        <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                        <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                        <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                        <li><a href="/contact-us" itemprop="url">Contact</a></li>
                </ul>
    </nav>
</nav>
    </div>
    <div class="gms-overlay gms-hidden" id="gms-overlay">
        <div class="gms-modal gms-login-modal gms-hidden" id="gms-login-modal">
    <div class="gms-wrapper">
        <ul class="gms-modal-tabs">
            <li class="gms-active"><a href="#" data-screen="modal-login">Log In</a></li>
            <li><a href="#" data-screen="modal-signup">Sign up</a></li>
        </ul>
        <div class="gms-modal-screen" id="modal-login">
            <h3 class="gms-modal-header">Log In to the Writing Academy</h3>
            <p>Log in using Facebook or your GMS account below</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/login" class="btn btn-facebook" target="_blank">Log in with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/login" class="btn btn-solid" target="_blank">Log In</a>
                </div>
            </div>
        </div>
        <div class="gms-modal-screen gms-hidden" id="modal-signup">
            <h3 class="gms-modal-header">Join the Writing Academy</h3>
            <p>Get started with a free account</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/register" class="btn btn-facebook" target="_blank">Sign up with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/register" class="btn btn-solid" target="_blank">Create an account</a>
                </div>
            </div>
        </div>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
        
    <div class="gms-modal gms-report-modal gms-hidden" id="gms-report-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Report author of article</h3>
        <p>Please let us know if you believe this article is in violation of our editorial policy, please only report articles for one of the following reasons.</p>
        <form>
            <ul>
                <li>
                    <input type="radio" name="report" id="report-spam" value="spam">
                    <label for="report-spam">Spam</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-abusive" value="abusive">
                    <label for="report-abusive">Abusive</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-incorrect" value="incorrect">
                    <label for="report-incorrect">Incorrect</label>
                </li>
            </ul>
            <a href="#" id="ArticleReportLink" class="btn btn-solid">Report author</a>
        </form>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-disclaimer-modal gms-hidden" id="gms-disclaimer-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">DISCLAIMER</h3>
        <p>This article has been written by a member of the GiveMeSport Writing Academy and does not represent the views of
                    GiveMeSport.com or SportsNewMedia. The views and opinions expressed are solely that of the author credited at the top of this article.
                    GiveMeSport.com and SportsNewMedia do not take any responsibility for the content of its contributors.</p>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-social-modal gms-hidden" id="gms-social-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Want more content like this?</h3>
        <div class="gms-modal-screen fb">
            <p>Like our GiveMeSport Facebook Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="fb-like" data-href="https://www.facebook.com/GiveMeSport" data-width="300" data-layout="standard" data-action="like" data-show-faces="true" data-share="false"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to Facebook,</span> <a href="#" id="GMS_FB_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen tw">
            <p>Follow GiveMeSport on Twitter and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <a href="http://twitter.com/GiveMeSport" class="twitter-follow-button" data-show-count="false" data-width="145px">Follow @GiveMeSport</a>
            </div>
            <p class="gms-social-modal-already"><span>Already Following,</span> <a href="#" id="GMS_TW_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen gp">
            <p>Like our GiveMeSport  Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="g-follow" data-href="http://plus.google.com/+GiveMeSport" data-rel="author" data-height="20" data-width="194px"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to G+,</span> <a href="#" id="GMS_GP_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <button class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>

    </div>
    <div id="fb-root" data-fb-app-id="112285998808712"></div>
<div class="gms-advert gms-interstitial" data-dfp="100_GiveMeSport_1x1" data-sizes="[[1,1]]" id="div-gpt-ad-636180871714076"></div><div class="gms-advert gms-interstitial" data-dfp="100_2x2_Givemesport" data-sizes="[[2,2]]" id="div-gpt-ad-636180871714077"></div>    <script>(function(g$) {
        g$.config.pageVars = {"next":"http://www.givemesport.com/946009-chelsea-announce-oscar-has-moved-to-china","url":"http://www.givemesport.com/946020-roy-hodgson-describes-what-happened-at-halftime-during-england-v-iceland"};
    })(this.g$);
</script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/footer_059f3e17f1c0dd91e865909f4623c09b.min.js' type='text/javascript'></script>

    
</body>
</html>