
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" lang="en" class="">
<head>
    <!-- Rendered by us-e-bb1a-->
    <title>Sami Zayn reportedly has backstage heat on him from WWE officials | GiveMeSport</title>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="verify-v1" content="Kb8eSBanMGhwz0L2Euwf9S/7W8odlqSvR0fD6bZvhak=">
    <meta name="robots" content="noodp">
    <meta name="robots" content="noydir">
    <meta name="robots" content="index">
    <meta name="robots" content="follow">
    <meta name="robots" content="archive">
    <meta name="msapplication-config" content="none">
    <meta name="keywords" content="wwe,vince mcmahon,royal rumble,wrestlemania,roman reigns,wwe raw,seth rollins,uk,us">
    <meta name="description" content="Dave Meltzer believes it was made clear on Monday Night RAW">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GiveMeSport">
    <meta name="twitter:creator" content="GiveMeSport">
        <meta property="og:site_name" content="GiveMeSport">
    <meta property="fb:app_id" content="112285998808712">
    <meta property="fb:admins" content="100000890143867">
    <meta property="fb:admins" content="523586153">
    <meta property="fb:admins" content="100000241027088">
    <meta property="fb:admins" content="566876440">
    <meta property="fb:admins" content="100001837704478">
    <meta property="fb:admins" content="755355610">
    <meta property="fb:admins" content="507496073">
    <meta property="og:url" content="http://www.givemesport.com/966140-sami-zayn-reportedly-has-backstage-heat-on-him-from-wwe-officials">
    <meta property="og:title" content="WWE RAW fan favourite is reportedly suffering from backstage heat [W.O.N]">
    <meta property="og:image" content="http://givemesport.azureedge.net/images/17/01/19/c34e6ae8d16530c2dbce96e1155daccd/1200.jpg">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:description" content="Dave Meltzer believes it was made clear on Monday Night RAW">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2017-01-19T14:07:41Z">
    <meta property="article:modified_time" content="2017-01-19T14:07:41Z">
            <meta http-equiv="content-language" content="en" />
    <link rel="dns-prefetch" href="http://givemesport.azureedge.net/">
    <link rel="dns-prefetch" href="http://www.googletagservices.com/">
    <link rel="dns-prefetch" href="//www.google-analytics.com/">
    <link rel="dns-prefetch" href="//connect.facebook.net/">
    <link rel="dns-prefetch" href="//static.chartbeat.com/" />
    <link rel=" icon" sizes="192x192" href="/content/img/touch-icon-192x192.png">
    <link rel="apple-touch-icon-precomposed" sizes="180x180" href="/content/img/apple-touch-icon-180x180.png">
    <link rel="apple-touch-icon-precomposed" sizes="167x167" href="/content/img/apple-touch-icon-167x167.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/content/img/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/content/img/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/content/img/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/content/img/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/content/img/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/content/img/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" href="/content/img/apple-touch-icon-precomposed.png">
    <link rel="shortcut icon" href="http://www.givemesport.com/favicon.ico">
        <link rel="canonical" href="http://www.givemesport.com/966140-sami-zayn-reportedly-has-backstage-heat-on-him-from-wwe-officials">
    <style>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</style>
    <script>
        (function (w) {
            w.g$ = {
                adverts: {
                    on: true,
                    

config: {
    channel_is: 'wwe',
    enviro: 'live',
    id_is: '966140',
    pagetype: 'editorial',
    sponsor_is: '',
    team_is: '',
    wc: false
},
slots: [
        { Id: 'div-gpt-ad-636204327479755', DfpName:'111_GiveMeSport_Landscape_Editorial_Top', Sizes: [[970,250],[728,90]] },
        { Id: 'div-gpt-ad-636204327479756', DfpName:'100_GiveMeSport_1x1', Sizes: [[1,1]] },
        { Id: 'div-gpt-ad-636204327479757', DfpName:'100_2x2_Givemesport', Sizes: [[2,2]] },
        { Id: 'div-gpt-ad-636204327479754', DfpName:'112_GiveMeSport_Portrait_Editorial_Right', Sizes: [[300,600],[300,250]] }
]
                },
                config: {
                    analytics: {
                        partner: '',
                        primary: 'UA-39286298-7',
                        secondary: 'UA-43965739-1'
                    },
                    css: {
                        main: 'http://givemesport.azureedge.net/gms/content/css/article_82fc78240eed1bf9d2dabe117e15be5b.min.css',
                        pageSkin: 'http://givemesport.azureedge.net/gms/content/css/pageskin_b9a49748b2bb6582babca84bf9913865.min.css'
                    },
                    delay: {
                        advert: 2500,
                        default: 4500,
                        xasis: 2500
                    },
                    loadTime: new Date().getTime(),
                    offset: {
                        ads: 0,
                        content: 0
                    },
                    tracking: {
                        enabled: true,
                        view: true
                    },
                    user: {
                        country: 'us',
                        device: 'desktop'
                    }
                },
                customVariables: {}
            };
            
g$.customVariables["Author"] = { order: 1, value: "Raza Kazi"};g$.customVariables["AuthorType"] = { order: 2, value: "Staff"};    g$.customVariables["Sport"] = { order: 3, value: "WWE"};
    g$.customVariables["ArticleType"] = { order: 4, value: "News"};
    g$.customVariables["PageFormat"] = { order: 5, value: "Editorial - Single"};

        }(this));
    </script>
    <script>
;(function(a,b){"use strict";var c="load",d="complete",e=a.addEventListener,f=e?"addEventListener":"attachEvent",g=e?"":"on";b.bindEvent=function(a,b,e){a[f](g+b,function(a){a.target||(a.target=a.srcElement),e(a)},!1),b===c&&a.readyState&&(a.readyState===d?e():a.onreadystatechange&&a[f](g+"readystatechange",function(){a.readyState===d&&e()},!1))}})(this.document,this.g$)
;(function(a,b,c){"use strict";var d=a.getElementsByTagName("script")[0];b.getScript=function(e,f,g,h){var i=a.createElement(c),j=b.bindEvent;i.async=!0,h&&h(i),d.parentNode.insertBefore(i,d),j&&(f&&b.isFunc(f)&&j(i,"load",f),g&&b.isFunc(g)&&j(i,"error",g)),i.src=e},b.isFunc=function(a){return typeof a=="function"}})(this.document,this.g$,"script")
;(function(a,b){"use strict",b.getCookie=function(b){var c=a.cookie.match(new RegExp("(?:^|; )"+b.replace(/([\.$?*|{}\(\)\[\]\\\/\+\^])/g,"\\$1")+"=([^;]*)"));return c?decodeURIComponent(c[1]):undefined}})(this.document,this.g$)
;(function(a){function d(a){var c=b[a];return c?c.fns:!1}"use strict";var b={},c=a.isFunc;a.addToQueue=function(a,b){var e=d(a);c(b)&&(e?e.push(b):b())},a.createQueue=function(a,d){b[a]||(b[a]={fns:[]},c(d)&&d())},a.processQueue=function(a){var c=d(a);if(c){while(c.length>0)c.shift()();delete b[a]}}})(this.g$)
;(function(a,b,c){function o(a){var b="gms-"+a;return e+=" "+b,b}function p(a){var b=typeof a;return b==="undefined"}function q(){var c="g$.testcookie",d=a.navigator,e=!!d.cookieEnabled;return p(d.cookieEnabled)&&!e&&(b.cookie=c,e=b.cookie.indexOf(c)!==-1),e}"use strict";var d,e="",f=["article","aside","figure","figcaption","footer","header","main","nav","section","time"],g=f.length,h=c.config,i=h.delay,j="delay",k="dom",l="win",m=c.createQueue,n=c.processQueue;m(k,function(){function a(){return b.readyState==="complete"}function c(){n(k)}a()?c():b.onreadystatechange=function(){a()&&c()}}),m(l,function(){c.bindEvent(a,"load",function(){n(l)})}),m("tracking"),m(j),i.default?i.class=o("no-scroll"):c.addToQueue(l,function(){c.processQueue(j)}),o("js");for(d=0;d<g;d+=1)b.createElement(f[d]);b.createElement("svg").getAttributeNS||o("no-svg"),!!p(a.matchMedia)&&!!p(a.msMatchMedia)&&o("no-mq"),q()||o("no-cookies"),b.documentElement.className+=e})(this,this.document,this.g$)
;(function(a,b,c,d){function k(a){var b=a.slot;return{el:b.el,id:b.getSlotElementId(),isEmpty:a.isEmpty,name:b.getAdUnitPath().split("/").pop(),size:a.size}}function l(a){if(e&&c.window){var b=c.window.getView().width,d=[];return a.forEach(function(a){a[0]<=b&&d.push(a)}),d}return a}function m(a){if(f.on){var c,d=a.Id,e=l(a.Sizes),i="/7134795/"+a.DfpName,j=g.defineSlot,k=g.defineOutOfPageSlot;e.length&&j?c=j(i,e,d):k&&(c=k(i,d)),c&&(c.addService(g.pubads()),c.el=a.el||b.getElementById(d),h[d]=c,g.display(d))}}"use strict",a[d]=a[d]||{},a[d].cmd=a[d].cmd||[];var e=c.config.user.device==="tablet",f=c.adverts,g=a[d],h={},i=c.addToQueue,j="ads";c.createQueue(j),c.getScript("http://www.googletagservices.com/tag/js/gpt.js",function(){g.cmd.push(function(){var a=f.config,b=f.slots,c=g.pubads();c.enableSingleRequest(),c.collapseEmptyDivs(),c.setTargeting("channel_is",a.channel_is),a.wc&&c.setTargeting("content_is","wc"),c.setTargeting("enviro",a.enviro),c.setTargeting("id_is",a.id_is),c.setTargeting("page_type",a.pagetype),c.setTargeting("sponsor_is",a.sponsor_is),c.setTargeting("team_is",a.team_is),c.addEventListener("slotRenderEnded",function(a){i(j,function(){f.onLoaded(k(a))})}),c.addEventListener("impressionViewable",function(a){i(j,function(){f.onViewable(k(a))})}),g.enableServices(),b.length&&i("dom",function(){b.forEach(function(a){m(a)})})})}),f.createSlot=m,f.rendered=h})(this,this.document,this.g$,"googletag")
;(function(a,b,c,d){function l(b){a[d].push(b)}"use strict";var e=c.customVariables,f=c.config.analytics,g=f.partner,h="ptnrAccount",i=f.primary,j=f.secondary,k="scndAccount";a[d]=a[d]||[],l(["_setAccount",i]),l(["_setDomainName","givemesport.com"]);for(var m in e){var n=e[m];l(["_setCustomVar",n.order,m,n.value,3])}l(["_trackPageview"]),j&&(l([k+"._setAccount",j]),l([k+"._trackPageview"])),g&&(l([h+"._setAccount",g]),l([h+"._trackPageview"])),c.getScript("https://www.google-analytics.com/ga.js")})(this,this.document,this.g$,"_gaq")
;(function(a){"use strict",a._sf_startpt=(new Date).getTime()})(this)

</script>
        <script>
            (function (g, v) {
                g.createQueue(v);
                g$[v] = {
                    adTag: '01_Desktop_Video',
                    config: {
                            AEV: {autoplay: true, offset: 50, dock: false, dockTime: 0 },
                            RHN: {autoplay: null, offset: 0, dock: true, dockTime: 18500 },
                            SVP: {autoplay: null, offset: 0, dock: false, dockTime: 0 },
                            AV: {autoplay: null, offset: 0, dock: false, dockTime: 0 }
                    },
                    dockable: false,
                    dockDeny: [],
                    format: 'flash'
                };
            }(this.g$, 'video'));
        </script>
<script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/video_bca4ffafd96602281e76565681bc7d03.min.js' type='text/javascript'></script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/editorial_699dc62ff162c74ee6bcf5a7c1bd3f0d.min.js' type='text/javascript'></script>

    
            <script type="application/ld+json">
            {
  "thumbnailUrl": "http://givemesport.azureedge.net/images/17/01/19/84a41d7cb2f0da2c1ab769d1b741275a/960.jpg",
  "@context": "https://schema.org/",
  "about": "WWE",
  "articleSection": "WWE",
  "author": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://givemesport.azureedge.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Raza Kazi",
    "url": "http://www.givemesport.com/raza-kazi",
    "@type": "Person"
  },
  "copyrightHolder": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "creator": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://givemesport.azureedge.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Raza Kazi",
    "url": "http://www.givemesport.com/raza-kazi",
    "@type": "Person"
  },
  "dateModified": "2017-01-19T14:07:41.479Z",
  "datePublished": "2017-01-19T14:07:41.479Z",
  "description": "Dave Meltzer believes it was made clear on Monday Night RAW",
  "genre": "Sport",
  "headline": "Sami Zayn reportedly has backstage heat on him from WWE officials",
  "image": {
    "height": "620",
    "width": "960",
    "url": "http://givemesport.azureedge.net/images/17/01/19/84a41d7cb2f0da2c1ab769d1b741275a/960.jpg",
    "@type": "ImageObject"
  },
  "keywords": [
    "wwe",
    "vince mcmahon",
    "royal rumble",
    "wrestlemania",
    "roman reigns",
    "wwe raw",
    "seth rollins",
    "uk",
    "us"
  ],
  "mainEntityOfPage": {
    "@id": "https://schema.org/Article",
    "@type": "WebPage"
  },
  "name": "Sami Zayn reportedly has backstage heat on him from WWE officials",
  "publisher": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "url": "http://www.givemesport.com/966140-sami-zayn-reportedly-has-backstage-heat-on-him-from-wwe-officials",
  "@type": "NewsArticle"
}
        </script>
</head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1eb1b2ed31","applicationID":"13202191","transactionName":"MVJTZkVSDENUUhJfWAgYfGR0HCNCQVgFWlIlWF9GRVwOXFBDSX9ZAlJJ","queueTime":1,"applicationTime":49,"ttGuid":"66BA810AFE343FB6","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><body>
    <noscript class="gms-no-script">
    <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
    <img src="https://www.facebook.com/tr?id=482911245143080&amp;ev=NoScript" height="1" width="1" alt="">
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
</noscript>
    <div id="gms-container" class="gms-scrollable-region">
            <div id="gms-notifications">
                


            
                <div class="gms-notification gms-notification-y" data-cookie="{&quot;name&quot;:&quot;gms.notificationAcademySignUp&quot;,&quot;version&quot;:3,&quot;expires&quot;:604800}" data-tracking="{&quot;event&quot;:&quot;Widgets&quot;,&quot;type&quot;:&quot;Academy Bar&quot;}">
                    <div class="gms-wrapper">
                        <p><a href="http://gms.to/writenow">How should West Ham treat Dimitri Payet now he is refusing to play for the club? Have your say by becoming a writer NOW!: http://gms.to/writenow</a></p>
                    </div>
                    <button type="button" class="gms-ico gms-ico-times gms-close"></button>
                </div>
            

                
            </div>
                

<header id="gms-site-header" class="gms-nav-bar gms-site-header">
    <div class="gms-wrapper" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <p class="gms-site-header-logo">
            <a class="gms-logo" href="/" title="GiveMeSport" rel="home" itemprop="url">GiveMeSport</a>
                    </p>
        <nav>
            <ul class="gms-main-nav gms-left">
                    <li class="gms-main-nav-item">
                        <a href="/nfl" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="nfl" itemprop="url">NFL</a>
                        <div class="gms-submenu" data-id="nfl"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/nba" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="nba" itemprop="url">NBA</a>
                        <div class="gms-submenu" data-id="nba"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/nhl" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="nhl" itemprop="url">NHL</a>
                        <div class="gms-submenu" data-id="nhl"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/mlb" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="mlb" itemprop="url">MLB</a>
                        <div class="gms-submenu" data-id="mlb"></div>
                    </li>
                <li class="gms-main-nav-item">
                        <a href="#gms-menu-more" class="gms-main-nav-link gms-ico gms-ico-sort-down" data-id="gms-menu-more">More</a>
    <div id="gms-menu-more" class="gms-submenu" data-id="gms-menu-more">
        <div class="gms-subnav gms-hidden">
            <div class="gms-wrapper">
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">More Sports</h4>
                            <ul>
                                    <li><a href="/wwe" itemprop="url">WWE</a></li>
                                    <li><a href="/mls" itemprop="url">MLS</a></li>
                                    <li><a href="/football" itemprop="url">Soccer</a></li>
                                    <li><a href="/ncaa-f" itemprop="url">NCAA F</a></li>
                                    <li><a href="/ncaa-b" itemprop="url">NCAA B</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                                    <li><a href="/golf" itemprop="url">Golf</a></li>
                                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                                    <li><a href="/rugby-union" itemprop="url">Rugby Union</a></li>
                                    <li><a href="/formula-1" itemprop="url">Formula 1</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/athletics" itemprop="url">Athletics</a></li>
                                    <li><a href="/rugby-league" itemprop="url">Rugby League</a></li>
                                    <li><a href="/cycling" itemprop="url">Cycling</a></li>
                                    <li><a href="/boxing" itemprop="url">Boxing</a></li>
                                    <li><a href="/ufc" itemprop="url">UFC</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                                    <li><a href="/nascar" itemprop="url">NASCAR</a></li>
                                    <li><a href="/fiwc" itemprop="url">FIWC</a></li>
                                    <li><a href="/motogp" itemprop="url">MotoGP</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Teams</h4>
                            <ul>
                                    <li><a href="/manchester-united" itemprop="url">Manchester United</a></li>
                                    <li><a href="/chelsea" itemprop="url">Chelsea</a></li>
                                    <li><a href="/manchester-city" itemprop="url">Manchester City</a></li>
                                    <li><a href="/arsenal" itemprop="url">Arsenal</a></li>
                                    <li><a href="/barcelona" itemprop="url">Barcelona</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Players</h4>
                            <ul>
                                    <li><a href="/lionel-messi" itemprop="url">Lionel Messi</a></li>
                                    <li><a href="/cristiano-ronaldo" itemprop="url">Cristiano Ronaldo</a></li>
                                    <li><a href="/luis-suarez" itemprop="url">Luis Suarez</a></li>
                                    <li><a href="/neymar" itemprop="url">Neymar</a></li>
                                    <li><a href="/wayne-rooney" itemprop="url">Wayne Rooney</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">The Company</h4>
                            <ul>
                                    <li><a href="/about" itemprop="url">About</a></li>
                                    <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                                    <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                                    <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                                    <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                                    <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                                    <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                                    <li><a href="/contact-us" itemprop="url">Contact</a></li>
                            </ul>
                    </section>
            </div>
        </div>
    </div>

                </li>
            </ul>
            <nav class="gms-control-panel gms-right">
    <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>
    <ul id="gms-user-menu" class="gms-user-menu">
        <li class="gms-show-search">
            <a href="/search" class="gms-ico gms-ico-search" id="gms-show-search">
                <span>Search</span>
            </a>
            <div class="gms-subnav gms-hidden gms-site-search" id="gms-site-search">
                <form id="gms-search" action="/search" method="get" class="gms-wrapper">
                    <input type="text" placeholder="Search" name="query" id="gms-search-text" class="gms-site-search-text" />
                    <input type="submit" value="Submit" class="gms-site-search-button" />
                </form>
            </div>
        </li>
            <li class="gms-sign-in">
                <a href="/academy" class="gms-ico gms-ico-user gms-modal-open" data-modal="login">
                    <span>Sign in</span>
                </a>
            </li>
        <li class="gms-show-menu">
            <a href="#gms-sidebar" class="gms-ico gms-ico-bars">
                <span>Menu</span>
            </a>
        </li>
    </ul>
</nav>
            <div class="gms-edition-select gms-right">
    Edition: <em class="gms-ico gms-ico-sort-down">US</em>
    <div class="gms-subnav-narrow gms-hidden">

            <ul>
                    <li data-edition="UK">UK</li>
                    <li data-edition="US">US</li>
                    <li data-edition="ES">ES</li>
            </ul>
    </div>
</div>

        </nav>
    </div>
</header>
                
<div class="gms-sponsor">
    <div class="gms-wrapper">
        <p><a href="/sponsored-content">Brought to you by</a> <a href="https://wwe.2k.com/" target="_blank"><img src="http://givemesport.azureedge.net/gms/content/img/sponsors/w2k17.png" alt="W2K17" height="40"></a></p>
    </div>
</div>
        <main id="gms-body-main" class="gms-body-main">
            
<div class="gms-ad-centre">
    <div class="gms-advert gms-leaderboard gms-on-viewable" data-dfp="111_GiveMeSport_Landscape_Editorial_Top" data-sizes="[[970,250],[728,90]]" id="div-gpt-ad-636204327479755"></div>
</div>            







<div class="gms-wrapper gms-content-main gms-xl-m">
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">
            <article class="gms-editorial gms-fluid-margin" itemscope itemtype="https://schema.org/NewsArticle" data-reads="Read by 0 People">
                <p class="gms-section-title"><a href="/wwe" itemprop="about articleSection">WWE</a></p>
                
                    <div class="gms-clear gms-media-frame gms-img-frame">
                            <figure itemscope itemprop="image associatedMedia" itemtype="https://schema.org/ImageObject">
                                <img id="EdImg" src="http://givemesport.azureedge.net/images/17/01/19/84a41d7cb2f0da2c1ab769d1b741275a/960.jpg" width="960" height="620" alt="He&#39;s reportedly suffering from backstage heat" itemprop="url">
                                <meta itemprop="height" content="620">
                                <meta itemprop="width" content="960">
                                <figcaption itemprop="caption" class="caption" id="EdImgTitle">He&#39;s reportedly suffering from backstage heat.</figcaption>
                            </figure>
                    </div>
                <aside class="gms-article-info gms-left" id="gms-article-info">
                    

<ul class="gms-author-info" id="author-info" itemprop="author creator" itemscope itemtype="https://schema.org/Person" itemid="https://schema.org/author">
    <li><a href="/raza-kazi" rel="author" itemprop="url"><img src="http://givemesport.azureedge.net/content/images/gms-default-avatar.png" alt="Profile of Senior Writer Raza Kazi" height="90" width="90" class="gms-roundel" itemprop="image"></a></li>
    <li class="gms-author-name">by <a href="/raza-kazi" rel="author" itemprop="url"><strong itemprop="name">Raza Kazi</strong></a></li>
    <li class="gms-author-job" itemprop="jobTitle">Senior Writer</li>
</ul>
                    <div id="social-buttons">
    <ul class="social-buttons floating-el">
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.givemesport.com/966140-sami-zayn-reportedly-has-backstage-heat-on-him-from-wwe-officials" target="_blank" data-track="click" data-type="social click" data-pos="1" data-id="facebook" class="btn btn-social btn-share btn-facebook gms-ico gms-ico-facebook"><span>Share on Facebook</span></a></li>
        <li><a href="https://twitter.com/share?text=Sami+Zayn+reportedly+has+backstage+heat+on+him+from+WWE+officials+%7c+GiveMeSport&amp;url=http://www.givemesport.com/966140-sami-zayn-reportedly-has-backstage-heat-on-him-from-wwe-officials" target="_blank" data-track="click" data-type="social click" data-pos="2" data-id="twitter" class="btn btn-social btn-share btn-twitter gms-ico gms-ico-twitter"><span>Share on Twitter</span></a></li>
        <li><a href="https://plus.google.com/share?url=http://www.givemesport.com/966140-sami-zayn-reportedly-has-backstage-heat-on-him-from-wwe-officials" target="_blank" data-track="click" data-type="social click" data-pos="3" data-id="google" class="btn btn-social btn-share btn-gplus gms-ico gms-ico-google-plus"><span>Share on Google+</span></a></li>
        <li><a href="mailto:?subject=Sami Zayn reportedly has backstage heat on him from WWE officials | GiveMeSport&amp;body=http://www.givemesport.com/966140-sami-zayn-reportedly-has-backstage-heat-on-him-from-wwe-officials?utm_source=article-share%26utm_medium=email%26utm_campaign=966140" class="btn btn-social btn-email gms-ico gms-ico-email"><span>Email</span></a></li>
    </ul>
</div>
                </aside>
                <div class="gms-article-wrapper">
                    <header id="top">
                        <h1 class="gms-article-title" itemprop="name headline">Sami Zayn reportedly has backstage heat on him from WWE officials</h1>
                        <div itemprop="publisher copyrightHolder" itemscope itemtype="https://schema.org/Organization">
                            <meta itemprop="name" content="GiveMeSport">
<link itemprop="url" href="http://www.givemesport.com/">
<link itemprop="sameAs" content="https://www.facebook.com/GiveMeSport">
<link itemprop="sameAs" content="https://plus.google.com/+GiveMeSport">
<link itemprop="sameAs" content="https://www.instagram.com/givemesport">
<link itemprop="sameAs" content="https://twitter.com/GiveMeSport">
<link itemprop="sameAs" content="https://www.youtube.com/user/GiveMeSport">
<figure itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png">
    <meta itemprop="width" content="165">
    <meta itemprop="height" content="19">
</figure>
                        </div>
                        <meta itemprop="keywords" content="wwe,vince mcmahon,royal rumble,wrestlemania,roman reigns,wwe raw,seth rollins,uk,us">
                        <meta itemprop="description" content="Dave Meltzer believes it was made clear on Monday Night RAW">
                        <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://schema.org/Article" />
                        <p class="gms-article-data">
                            <span>Published <time datetime="2017-01-19T02:07:41" itemprop="datePublished dateModified">18 minutes ago</time></span>
                                <span id="gms-comments-count">Add your comment</span>
                        </p>
                    </header>
                    <div class="gms-article-body">
                                                    <a href="http://www.newsnow.co.uk/h/Sport/Football" rel="nofollow" target="newsnow" title="Click here for more Football news from NewsNow" class="newsnow gms-right">
                                <div class="img" title="As featured on NewsNow: Football news"></div>
                                <div>Football News</div><span>24/7</span>
                            </a>
                        <div id="OutputBody" itemprop="articleBody">
                            <p>For a while now, many WWE fans have referred to Sami Zayn as the next Daniel Bryan, especially since the latter retired from in-ring competition.</p>
<p>The similarities are obvious, they&rsquo;re both likeable, fantastic in the ring and they&rsquo;re the type of stars the fans can relate to.</p>
<h2>MAIN ROSTER TRANSITION</h2>
<p>However, Sami hasn&rsquo;t had the best of transitions from NXT to the main roster.</p>
<h2>SIGN UP NOW</h2>
<p>Want to become a GMS writer? Sign up now and submit a 250-word test article: <a href="http://gms.to/haveyoursay4" target="_blank">http://gms.to/haveyoursay4</a></p>
<p><p class='gms-continues'><span>Article continues below</span></p><div id="video_media_gms_636204327479803164" class="gms-video"><div id="media_gms_636204327479803164"><div class="gms-video-loading"><i class="gms-ico gms-ico-spinner"></i></div></div><script defer="" async="" src="http://video.givemesport.com/home/embed/79840017081227;f81da0b52747432ebb9b193b5eedf648?vc=media_gms_636204327479803164&loc=AEV%2clive&as=false&ch_id=347851"></script></div></p>
<p>While having good matches for the past year, he hasn&rsquo;t achieved what many thought he would have by now, and <a href="https://www.reddit.com/r/SquaredCircle/comments/5ovi5r/won_sami_zayn_has_backstage_heat/" target="_blank" rel="nofollow">according to Dave Meltzer of the Wrestling Observer Newsletter</a>, a segment featuring Zayn on Monday Night Raw just cemented the fact that he has backstage heat on him.</p>
<p>He&rsquo;s referring to the main event, where Sami teamed up with Roman Reigns and Seth Rollins to take on Kevin Owens, Chris Jericho and Braun Strowman.</p>
<p><p class='gms-continues'><span>Article continues below</span></p><div class='gms-feature-widget gms-clear' data-type='barbi'><p class='gms-section-title'>Trending Stories</p><div class='gms-feature'><a class='gms-feature-thumbnail' href='/962291-raiders-to-file-for-relocation-from-oakland-to-las-vegas'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="The Raiders have come to a big decision on their NFL future" data-url="http://givemesport.azureedge.net/images/17/01/14/234c6a1166d7aba9f536b558fbf8fab1/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/14/234c6a1166d7aba9f536b558fbf8fab1/144.jpg" alt="The Raiders have come to a big decision on their NFL future" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/962291-raiders-to-file-for-relocation-from-oakland-to-las-vegas'>The Raiders have come to a big decision on their NFL future</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/965219-dak-prescott-broke-an-nfl-record-in-cowboys-loss-to-packers'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Dak Prescott broke an obscure NFL record in loss to Packers" data-url="http://givemesport.azureedge.net/images/17/01/18/abeb96b55d18c95987b4c4b299c6512c/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/18/abeb96b55d18c95987b4c4b299c6512c/144.jpg" alt="Dak Prescott broke an obscure NFL record in loss to Packers" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/965219-dak-prescott-broke-an-nfl-record-in-cowboys-loss-to-packers'>Dak Prescott broke an obscure NFL record in loss to Packers</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/966056-watch-jbls-hilarious-fall-on-smackdown-when-trying-to-help-jerry-lawler'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="WATCH: The hilarious moment WWE edited out of Ziggler-Lawler segment" data-url="http://givemesport.azureedge.net/images/17/01/19/6527897bb67c2aa2e1439ebeff3ed8fe/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/19/6527897bb67c2aa2e1439ebeff3ed8fe/144.jpg" alt="WATCH: The hilarious moment WWE edited out of Ziggler-Lawler segment" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/966056-watch-jbls-hilarious-fall-on-smackdown-when-trying-to-help-jerry-lawler'>WATCH: The hilarious moment WWE edited out of Ziggler-Lawler segment</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/965960-chris-jericho-completely-shuts-down-rusev-with-epic-tweet'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Chris Jericho just destroyed Rusev in brilliant Twitter exchange [Tweets]" data-url="http://givemesport.azureedge.net/images/17/01/19/39a3336d1f729395ec1f8ea1b5c2d470/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/19/39a3336d1f729395ec1f8ea1b5c2d470/144.jpg" alt="Chris Jericho just destroyed Rusev in brilliant Twitter exchange [Tweets]" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/965960-chris-jericho-completely-shuts-down-rusev-with-epic-tweet'>Chris Jericho just destroyed Rusev in brilliant Twitter exchange [Tweets]</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/965976-diego-simeone-provides-exciting-update-on-griezmann-to-man-utd-rumours'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Diego Simeone reacts to Griezmann-Man Utd rumours - his answer will excite fans" data-url="http://givemesport.azureedge.net/images/17/01/19/1b8211df81d9cc649cb2d82252de634f/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/19/1b8211df81d9cc649cb2d82252de634f/144.jpg" alt="Diego Simeone reacts to Griezmann-Man Utd rumours - his answer will excite fans" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/965976-diego-simeone-provides-exciting-update-on-griezmann-to-man-utd-rumours'>Diego Simeone reacts to Griezmann-Man Utd rumours - his answer will excite fans</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/965919-rivaldo-names-the-premier-league-player-he-thinks-barcelona-should-sign'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Rivaldo names the Premier League star he thinks Barcelona will sign" data-url="http://givemesport.azureedge.net/images/17/01/19/1ee3d1df2318a031b87d75cd355c0fb3/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/19/1ee3d1df2318a031b87d75cd355c0fb3/144.jpg" alt="Rivaldo names the Premier League star he thinks Barcelona will sign" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/965919-rivaldo-names-the-premier-league-player-he-thinks-barcelona-should-sign'>Rivaldo names the Premier League star he thinks Barcelona will sign</a></h2></div></div></p>
<p>Earlier in the evening, the cameras were backstage and focused on Sami discussing their plan of attack, only for Reigns and Rollins to walk away, and Meltzer claims that it wasn&rsquo;t done to get anybody over.</p>
<h2>SPECULATED BACKSTAGE HEAT</h2>
<p>He said: &ldquo;Zayn, Rollins and Reigns were backstage talking about their six-man tag main event.</p>
<blockquote>
<p>&ldquo;So, the purpose of this segment was not to get anyone over or build the match. It was to establish Zayn as a total geek. Zayn does have heat on him right now.</p>
</blockquote>
<p>&ldquo;They had him say some nonsensical stuff and Rollins and Reigns rolled their eyes at him, like &lsquo;who is this guy?&rsquo;</p>
<p>&ldquo;Unlike Bayley later, where an idea that they thought would get her over fell flat, this was very much about getting Zayn under.&rdquo;</p>
<p>The video, which you can see below, doesn&rsquo;t give away the fact that he apparently has heat on him, but there are other ways both Rollins and Reigns could have been told to react.</p>
<div class="media media-youtube" data-type="media-youtube"><iframe data-url="https://www.youtube.com/embed/ClSrdqQ0PLQ"></iframe></div>
<p>In fact, the segment could make fans love him even more.</p>
<p>The WWE should know by now, though, that if the fans love Zayn, no amount of speculated heat will stop him from reaching the top.</p>
<p><strong>Do you believe Dave Meltzer when he says Sami Zayn is suffering from backstage heat? Have YOUR say in the comments section below.</strong></p>

                                <p>Do YOU want to write for GiveMeSport? Get started today by signing-up and submitting an article HERE: <a href="http://gms.to/writeforgms">http://gms.to/writeforgms</a></p>
                        </div>
                    </div>
                    
                    <dl id="gms-tags" class="gms-tags">
    <dt>Topics:</dt>
            <dd><a href="/royal-rumble">Royal Rumble</a></dd>
            <dd><a href="/roman-reigns">Roman Reigns</a></dd>
            <dd><a href="/vince-mcmahon">Vince McMahon</a></dd>
            <dd><a href="/wrestlemania">Wrestlemania</a></dd>
            <dd><a href="/wwe">WWE</a></dd>
            <dd><a href="/Roman-Reigns">Roman Reigns</a></dd>

</dl>

                    <ul class="gms-article-actions" id="gms-article-actions">
                        <li class="gms-flag" id="gms-flag">
    <a href="#gms-report-modal" data-modal="report" class="gms-ico gms-ico-flag gms-modal-open">Flag article</a>
</li>
                        <li>
                            
<a href="/966091-kurt-angle-reveals-one-regret-of-his-incredible-wwe-career" class="btn gms-ico gms-ico-next btn-next-article" title="Next Story"><span>Next Story</span></a>
                        </li>
                    </ul>
                    
                    <div class="OUTBRAIN" data-src="http://www.givemesport.com/966140-sami-zayn-reportedly-has-backstage-heat-on-him-from-wwe-officials" data-widget-id="AR_1" data-ob-template="Givemesport"></div>
                    <div id="gms-comments" class="gms-comments gms-clear gms-hidden">
    <p class="gms-section-title">Article Comments</p>
    <div class="fb-comments" data-href="http://www.givemesport.com/966140-sami-zayn-reportedly-has-backstage-heat-on-him-from-wwe-officials" data-numposts="10" data-colorscheme="light" data-width="100%"></div>
</div>
                </div>
                <div class="article-mask"></div>
            </article>
        </div>
    </div>
    
<aside class="gms-fixed gms-left gms-col gms-featured gms-feature-small" id="gms-right-col" data-channelid="347851">
        <h2 class="gms-section-title">Latest Video</h2>
    <div class="gms-video-wrapper">
        <div id="video_InlineVideo_247f9cc1c8594a6eb4d0625ef0a0688d" class="gms-video">
            <div id="InlineVideo_247f9cc1c8594a6eb4d0625ef0a0688d">
                <div class="gms-video-loading"><i class="gms-ico gms-ico-spinner"></i></div>
            </div>
            <script defer async src="http://video.givemesport.com/home/embed/79840017081227;f81da0b52747432ebb9b193b5eedf648?&ch_id=347851&vc=InlineVideo_247f9cc1c8594a6eb4d0625ef0a0688d&ew=420&eh=236&latest=true&loc=RHN,live&as=no"></script>
        </div>
    </div>
        <h2 class="gms-section-title">Featured</h2>

<article class="gms-feature"><a href="/966056-watch-jbls-hilarious-fall-on-smackdown-when-trying-to-help-jerry-lawler" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="WATCH: The hilarious moment WWE edited out of Ziggler-Lawler segment" data-url="http://givemesport.azureedge.net/images/17/01/19/2b4ccdbdb1929489e18430319de0048c/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/19/2b4ccdbdb1929489e18430319de0048c/144.jpg" alt="WATCH: The hilarious moment WWE edited out of Ziggler-Lawler segment" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/966056-watch-jbls-hilarious-fall-on-smackdown-when-trying-to-help-jerry-lawler">WATCH: The hilarious moment WWE edited out of Ziggler-Lawler segment</a></h2><span class="gms-feature-author">by <a href="/raza-kazi">Raza Kazi</a></span><time datetime="2017-01-19T11:54:24" class="gms-feature-date">2 hours ago</time></article>
<article class="gms-feature"><a href="/965960-chris-jericho-completely-shuts-down-rusev-with-epic-tweet" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Chris Jericho just destroyed Rusev in brilliant Twitter exchange [Tweets]" data-url="http://givemesport.azureedge.net/images/17/01/19/4ac28e048e34896957c0f358ce0aa372/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/19/4ac28e048e34896957c0f358ce0aa372/144.jpg" alt="Chris Jericho just destroyed Rusev in brilliant Twitter exchange [Tweets]" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/965960-chris-jericho-completely-shuts-down-rusev-with-epic-tweet">Chris Jericho just destroyed Rusev in brilliant Twitter exchange [Tweets]</a></h2><span class="gms-feature-author">by <a href="/raza-kazi">Raza Kazi</a></span><time datetime="2017-01-19T10:55:32" class="gms-feature-date">3 hours ago</time></article>
<article class="gms-feature"><a href="/966091-kurt-angle-reveals-one-regret-of-his-incredible-wwe-career" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Kurt Angle reveals the one surprising regret of his WWE career" data-url="http://givemesport.azureedge.net/images/17/01/19/ea2202594c59385a17b690778fc12a0d/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/19/ea2202594c59385a17b690778fc12a0d/144.jpg" alt="Kurt Angle reveals the one surprising regret of his WWE career" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/966091-kurt-angle-reveals-one-regret-of-his-incredible-wwe-career">Kurt Angle reveals the one surprising regret of his WWE career</a></h2><span class="gms-feature-author">by <a href="/raza-kazi">Raza Kazi</a></span><time datetime="2017-01-19T01:03:31" class="gms-feature-date">an hour ago</time></article>
<div class="gms-advert gms-mpu" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="div-gpt-ad-636204327479754"></div>
<article class="gms-feature"><a href="/964727-the-wwe-royal-rumble-spoiler-on-raw-fans-may-have-missed" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: The accidental Royal Rumble spoiler on RAW a lot of WWE fans missed" data-url="http://givemesport.azureedge.net/images/17/01/17/7b30206ad4acd9704feda70b7d823616/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/17/7b30206ad4acd9704feda70b7d823616/144.jpg" alt="Watch: The accidental Royal Rumble spoiler on RAW a lot of WWE fans missed" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/964727-the-wwe-royal-rumble-spoiler-on-raw-fans-may-have-missed">Watch: The accidental Royal Rumble spoiler on RAW a lot of WWE fans missed</a></h2><span class="gms-feature-author">by <a href="/conor-porter-1">Conor Porter</a></span><time datetime="2017-01-17T06:01:18" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/965540-watch-chris-jericho-hilariously-adds-brock-lesnar-to-the-list-on-raw" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="WATCH: Chris Jericho did something brilliant when Brock Lesnar gatecrashed RAW" data-url="http://givemesport.azureedge.net/images/17/01/18/e0fcd048e9bf6db749a0d664eb46e658/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/18/e0fcd048e9bf6db749a0d664eb46e658/144.jpg" alt="WATCH: Chris Jericho did something brilliant when Brock Lesnar gatecrashed RAW" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/965540-watch-chris-jericho-hilariously-adds-brock-lesnar-to-the-list-on-raw">WATCH: Chris Jericho did something brilliant when Brock Lesnar gatecrashed RAW</a></h2><span class="gms-feature-author">by <a href="/raza-kazi">Raza Kazi</a></span><time datetime="2017-01-18T04:59:52" class="gms-feature-date">21 hours ago</time></article>
<article class="gms-feature"><a href="/964956-kurt-angle-says-its-a-nobrainer-for-who-should-induct-him-into-wwe-hall-of-fame" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Kurt Angle says it&#39;s a &#39;no-brainer&#39; for who his HoF inductor should be" data-url="http://givemesport.azureedge.net/images/17/01/18/bf2a6bd21fa5f665983be7472390580d/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/18/bf2a6bd21fa5f665983be7472390580d/144.jpg" alt="Kurt Angle says it&#39;s a &#39;no-brainer&#39; for who his HoF inductor should be" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/964956-kurt-angle-says-its-a-nobrainer-for-who-should-induct-him-into-wwe-hall-of-fame">Kurt Angle says it's a 'no-brainer' for who his HoF inductor should be</a></h2><span class="gms-feature-author">by <a href="/conor-porter-1">Conor Porter</a></span><time datetime="2017-01-18T12:06:53" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/964668-kurt-angle-reveals-wwe-superstar-he-wants-to-face-in-last-match" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Kurt Angle names WWE superstar he wants to face in last match" data-url="http://givemesport.azureedge.net/images/17/01/17/54d2c99e0d0735fd735f722c5a6ec552/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/17/54d2c99e0d0735fd735f722c5a6ec552/144.jpg" alt="Kurt Angle names WWE superstar he wants to face in last match" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/964668-kurt-angle-reveals-wwe-superstar-he-wants-to-face-in-last-match">Kurt Angle names WWE superstar he wants to face in last match</a></h2><span class="gms-feature-author">by <a href="/conor-porter-1">Conor Porter</a></span><time datetime="2017-01-17T05:08:15" class="gms-feature-date">yesterday</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/965018-wwe-edited-crowd-reactions-to-roman-reigns-losing-the-us-title" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Controversial details emerge about Roman Reigns&#39; US Title loss" data-url="http://givemesport.azureedge.net/images/17/01/18/d3656300c852b2d1a128902397c60ef8/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/18/d3656300c852b2d1a128902397c60ef8/144.jpg" alt="Controversial details emerge about Roman Reigns&#39; US Title loss" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/965018-wwe-edited-crowd-reactions-to-roman-reigns-losing-the-us-title">Controversial details emerge about Roman Reigns' US Title loss</a></h2><span class="gms-feature-author">by <a href="/michael-obrien">Michael O'brien</a></span><time datetime="2017-01-18T03:00:00" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/965029-broken-hardys-challenge-wwe-and-roh-tag-teams" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Matt Hardy sends challenge to WWE tag teams" data-url="http://givemesport.azureedge.net/images/17/01/18/2925e69f02aaef1513d94c4b5bcebd2a/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/18/2925e69f02aaef1513d94c4b5bcebd2a/144.jpg" alt="Matt Hardy sends challenge to WWE tag teams" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/965029-broken-hardys-challenge-wwe-and-roh-tag-teams">Matt Hardy sends challenge to WWE tag teams</a></h2><span class="gms-feature-author">by <a href="/michael-obrien">Michael O'brien</a></span><time datetime="2017-01-18T04:00:00" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/964793-raw-recap-shows-just-how-much-wwe-wants-you-to-like-roman-reigns" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Raw recap shown this week shows just how much WWE wants you to like Roman Reigns" data-url="http://givemesport.azureedge.net/images/17/01/17/3d31f475936723f10ae043703aa85827/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/17/3d31f475936723f10ae043703aa85827/144.jpg" alt="Raw recap shown this week shows just how much WWE wants you to like Roman Reigns" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/964793-raw-recap-shows-just-how-much-wwe-wants-you-to-like-roman-reigns">Raw recap shown this week shows just how much WWE wants you to like Roman Reigns</a></h2><span class="gms-feature-author">by <a href="/conor-porter-1">Conor Porter</a></span><time datetime="2017-01-17T07:46:19" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/965434-wwes-2012-royal-rumble-will-go-down-as-one-of-the-worst-in-history" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="The list of entrants in WWE’s 2012 Royal Rumble is ridiculously terrible" data-url="http://givemesport.azureedge.net/images/17/01/18/495e501ce5ac91a543c08f6a28e2db93/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/18/495e501ce5ac91a543c08f6a28e2db93/144.jpg" alt="The list of entrants in WWE’s 2012 Royal Rumble is ridiculously terrible" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/965434-wwes-2012-royal-rumble-will-go-down-as-one-of-the-worst-in-history">The list of entrants in WWE’s 2012 Royal Rumble is ridiculously terrible</a></h2><span class="gms-feature-author">by <a href="/raza-kazi">Raza Kazi</a></span><time datetime="2017-01-18T03:45:09" class="gms-feature-date">22 hours ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="114_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/962940-the-big-show-looks-in-insane-physical-condition-in-latest-twitter-photo" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Big Show shows off incredible physique in Twitter photo - fans can&#39;t believe it" data-url="http://givemesport.azureedge.net/images/17/01/15/eb22fef7e7155ba98c53df74fe2dd6a7/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/15/eb22fef7e7155ba98c53df74fe2dd6a7/144.jpg" alt="Big Show shows off incredible physique in Twitter photo - fans can&#39;t believe it" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/962940-the-big-show-looks-in-insane-physical-condition-in-latest-twitter-photo">Big Show shows off incredible physique in Twitter photo - fans can't believe it</a></h2><span class="gms-feature-author">by <a href="/raza-kazi">Raza Kazi</a></span><time datetime="2017-01-15T12:03:39" class="gms-feature-date">4 days ago</time></article>
<article class="gms-feature"><a href="/964212-darren-young-injured-before-raw-goes-on-the-air" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="RAW superstar injured before the show went on the air" data-url="http://givemesport.azureedge.net/images/17/01/17/87935035c4ee32b92721176aef933726/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/17/87935035c4ee32b92721176aef933726/144.jpg" alt="RAW superstar injured before the show went on the air" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/964212-darren-young-injured-before-raw-goes-on-the-air">RAW superstar injured before the show went on the air</a></h2><span class="gms-feature-author">by <a href="/michael-obrien">Michael O'brien</a></span><time datetime="2017-01-17T04:39:16" class="gms-feature-date">2 days ago</time></article>
<article class="gms-feature"><a href="/965059-michael-cole-set-to-leave-his-commentary-position" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Michael Cole wanting to take up new role within WWE" data-url="http://givemesport.azureedge.net/images/17/01/18/9429046486facdc241ff043616e0ff9d/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/18/9429046486facdc241ff043616e0ff9d/144.jpg" alt="Michael Cole wanting to take up new role within WWE" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/965059-michael-cole-set-to-leave-his-commentary-position">Michael Cole wanting to take up new role within WWE</a></h2><span class="gms-feature-author">by <a href="/michael-obrien">Michael O'brien</a></span><time datetime="2017-01-18T05:53:00" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/964767-the-rock-congratulates-kurt-angle-on-his-wwe-hall-of-fame-induction" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="The Rock&#39;s Twitter response to Kurt Angle being inducted into WWE HoF" data-url="http://givemesport.azureedge.net/images/17/01/17/240e6815758bb0d28adc1f4e83c9336e/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/17/240e6815758bb0d28adc1f4e83c9336e/144.jpg" alt="The Rock&#39;s Twitter response to Kurt Angle being inducted into WWE HoF" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/964767-the-rock-congratulates-kurt-angle-on-his-wwe-hall-of-fame-induction">The Rock's Twitter response to Kurt Angle being inducted into WWE HoF</a></h2><span class="gms-feature-author">by <a href="/conor-porter-1">Conor Porter</a></span><time datetime="2017-01-17T06:56:32" class="gms-feature-date">yesterday</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="117_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/965507-randy-orton-angrily-responds-to-wwe-fan-over-gym-altercation" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="SEE: Randy Orton’s angry response to WWE fan over gym altercation" data-url="http://givemesport.azureedge.net/images/17/01/18/16bd7be6eda93298bb9afa91e397eae9/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/18/16bd7be6eda93298bb9afa91e397eae9/144.jpg" alt="SEE: Randy Orton’s angry response to WWE fan over gym altercation" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/965507-randy-orton-angrily-responds-to-wwe-fan-over-gym-altercation">SEE: Randy Orton’s angry response to WWE fan over gym altercation</a></h2><span class="gms-feature-author">by <a href="/raza-kazi">Raza Kazi</a></span><time datetime="2017-01-18T04:23:20" class="gms-feature-date">22 hours ago</time></article>
<article class="gms-feature"><a href="/965610-wwe-want-kurt-angle-involved-in-onscreen-storylines-upon-return" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="WWE reportedly have some big plans lined up for Kurt Angle" data-url="http://givemesport.azureedge.net/images/17/01/18/1eef095116964bcd9faa95eabb946058/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/18/1eef095116964bcd9faa95eabb946058/144.jpg" alt="WWE reportedly have some big plans lined up for Kurt Angle" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/965610-wwe-want-kurt-angle-involved-in-onscreen-storylines-upon-return">WWE reportedly have some big plans lined up for Kurt Angle</a></h2><span class="gms-feature-author">by <a href="/raza-kazi">Raza Kazi</a></span><time datetime="2017-01-18T06:04:37" class="gms-feature-date">20 hours ago</time></article>
<article class="gms-feature"><a href="/965314-conor-mcgregor-destroyed-by-bray-wyatt-on-twitter-with-cruiserweight-joke" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Bray Wyatt becomes latest WWE star to troll Conor McGregor on Twitter" data-url="http://givemesport.azureedge.net/images/17/01/18/167a218c3641f23c1a339902faadbd9c/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/18/167a218c3641f23c1a339902faadbd9c/144.jpg" alt="Bray Wyatt becomes latest WWE star to troll Conor McGregor on Twitter" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/965314-conor-mcgregor-destroyed-by-bray-wyatt-on-twitter-with-cruiserweight-joke">Bray Wyatt becomes latest WWE star to troll Conor McGregor on Twitter</a></h2><span class="gms-feature-author">by <a href="/raza-kazi">Raza Kazi</a></span><time datetime="2017-01-18T01:43:13" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/965036-shane-mcmahon-announces-an-elimination-chamber-match-for-the-wwe-title" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Shane McMahon makes WWE title match for after the Royal Rumble" data-url="http://givemesport.azureedge.net/images/17/01/18/4e44a84b0728f723d7076bb7964b6689/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/18/4e44a84b0728f723d7076bb7964b6689/144.jpg" alt="Shane McMahon makes WWE title match for after the Royal Rumble" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/965036-shane-mcmahon-announces-an-elimination-chamber-match-for-the-wwe-title">Shane McMahon makes WWE title match for after the Royal Rumble</a></h2><span class="gms-feature-author">by <a href="/michael-obrien">Michael O'brien</a></span><time datetime="2017-01-18T04:30:29" class="gms-feature-date">yesterday</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="118_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/963075-why-vince-mcmahon-has-reportedly-cancelled-cena-vs-undertaker-at-mania" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="The reason Vince McMahon has cancelled Cena vs Undertaker at &#39;Mania" data-url="http://givemesport.azureedge.net/images/17/01/15/97b53a42fa14d73615a32150e6d630ca/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/01/15/97b53a42fa14d73615a32150e6d630ca/144.jpg" alt="The reason Vince McMahon has cancelled Cena vs Undertaker at &#39;Mania" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/wwe">WWE</a><h2 class="gms-feature-title"><a href="/963075-why-vince-mcmahon-has-reportedly-cancelled-cena-vs-undertaker-at-mania">The reason Vince McMahon has cancelled Cena vs Undertaker at 'Mania</a></h2><span class="gms-feature-author">by <a href="/raza-kazi">Raza Kazi</a></span><time datetime="2017-01-15T03:06:13" class="gms-feature-date">3 days ago</time></article></aside>
</div>
<div class="gms-clear">
    <div class="gms-wrapper channel-title-wrapper">
    <p id="read-more" class="channel-title"><span class="channel-title-text">Read more</span></p>
</div>
    <div class="gms-ad-centre">
        <div class="gms-advert gms-lazy-advert gms-leaderboard" data-dfp="121_GiveMeSport_Landscape_Top_ReadMore" data-sizes="[[970,250],[728,90]]"></div>
    </div>
    

<div class="gms-wrapper gms-cols gms-l-m-s gms-content-main" data-channelid="347851" data-type="Home" data-page="0" data-featured="False" data-issingle="1" data-area="ReadMore">
    <nav class="gms-tabs" id="gms-col-tabs">
        <ul>
            <li class="gms-active"><a href="#gms-trending">Trending</a></li>
            <li><a href="#gms-featured">Videos</a></li>
            <li><a href="#gms-latest">Latest</a></li>
        </ul>
    </nav>
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">

            <div id="gms-trending" class="gms-left gms-col gms-col-1 gms-feature-large gms-trending gms-col-visible" data-page="0" data-articlecount="0" data-type="trending" data-place="left">
                

            </div>

            <div id="gms-featured" class="gms-left gms-col gms-col-2 gms-featured" data-page="0" data-articlecount="0" data-type="video" data-place="middle">
                

            </div>
        </div>
    </div>
    <div class="gms-fixed gms-left">

        <div id="gms-latest" class="gms-col gms-col-3 gms-feature-small gms-latest fixed-width-330" data-page="0" data-articlecount="0" data-type="latest" data-place="right">
            

        </div>
    </div>
    <div id="gms-loading" class="gms-loading gms-clear">
    <i class="gms-ico gms-ico-spinner"></i>
</div>
    <p class="gms-scroll-top gms-clear gms-hidden" id="gms-scroll-top"><a href="#top" class="gms-ico gms-ico-up btn">back to top</a></p>
</div>
</div>




        </main>
        
<nav id="gms-sidebar" class="gms-sidebar">
    <div class="gms-sidebar-section gms-sidebar-partner">
            <div class="gms-sidebar-menu-down gms-sidebar-edition-select gms-edition-select">
                <span class="gms-left">Edition</span> <em class="gms-ico gms-ico-sort-down">US</em>
                    <ul>
                            <li data-edition="UK">UK</li>
                            <li data-edition="US">US</li>
                            <li data-edition="ES">ES</li>
                    </ul>
            </div>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>
            </div>
    <nav class="gms-sidebar-section" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <ul class="gms-sidebar-list gms-sidebar-main-list">
                <li><a href="/nfl" itemprop="url" class="">NFL</a></li>
                <li><a href="/nba" itemprop="url" class="">NBA</a></li>
                <li><a href="/nhl" itemprop="url" class="">NHL</a></li>
                <li><a href="/mlb" itemprop="url" class="">MLB</a></li>
        </ul>
                <div class="gms-sidebar-menu-down gms-sidebar-more-sports">
                    <em class="gms-ico gms-ico-sort-down">More Sports</em>
                    <ul class="gms-sidebar-list gms-sidebar-sub-list">
                            <li><a href="/wwe" itemprop="url" class="gms-active">WWE</a></li>
                            <li><a href="/mls" itemprop="url" class="">MLS</a></li>
                            <li><a href="/football" itemprop="url" class="">Soccer</a></li>
                            <li><a href="/ncaa-f" itemprop="url" class="">NCAA F</a></li>
                            <li><a href="/ncaa-b" itemprop="url" class="">NCAA B</a></li>
                            <li><a href="/tennis" itemprop="url" class="">Tennis</a></li>
                            <li><a href="/golf" itemprop="url" class="">Golf</a></li>
                            <li><a href="/cricket" itemprop="url" class="">Cricket</a></li>
                            <li><a href="/rugby-union" itemprop="url" class="">Rugby Union</a></li>
                            <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                            <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
                            <li><a href="/rugby-league" itemprop="url" class="">Rugby League</a></li>
                            <li><a href="/cycling" itemprop="url" class="">Cycling</a></li>
                            <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                            <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                            <li><a href="/snooker" itemprop="url" class="">Snooker</a></li>
                            <li><a href="/nascar" itemprop="url" class="">NASCAR</a></li>
                            <li><a href="/fiwc" itemprop="url" class="">FIWC</a></li>
                            <li><a href="/motogp" itemprop="url" class="">MotoGP</a></li>
                    </ul>
                </div>
                <ul class="gms-sidebar-list gms-sidebar-main-list">
                        <li><a href="/about" itemprop="url">About</a></li>
                        <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                        <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                        <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                        <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                        <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                        <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                        <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                        <li><a href="/contact-us" itemprop="url">Contact</a></li>
                </ul>
    </nav>
</nav>
    </div>
    <div class="gms-overlay gms-hidden" id="gms-overlay">
        <div class="gms-modal gms-login-modal gms-hidden" id="gms-login-modal">
    <div class="gms-wrapper">
        <ul class="gms-modal-tabs">
            <li class="gms-active"><a href="#" data-screen="modal-login">Log In</a></li>
            <li><a href="#" data-screen="modal-signup">Sign up</a></li>
        </ul>
        <div class="gms-modal-screen" id="modal-login">
            <h3 class="gms-modal-header">Log In to the Writing Academy</h3>
            <p>Log in using Facebook or your GMS account below</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/login" class="btn btn-facebook" target="_blank">Log in with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/login" class="btn btn-solid" target="_blank">Log In</a>
                </div>
            </div>
        </div>
        <div class="gms-modal-screen gms-hidden" id="modal-signup">
            <h3 class="gms-modal-header">Join the Writing Academy</h3>
            <p>Get started with a free account</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/register" class="btn btn-facebook" target="_blank">Sign up with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/register" class="btn btn-solid" target="_blank">Create an account</a>
                </div>
            </div>
        </div>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
        
    <div class="gms-modal gms-report-modal gms-hidden" id="gms-report-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Report author of article</h3>
        <p>Please let us know if you believe this article is in violation of our editorial policy, please only report articles for one of the following reasons.</p>
        <form>
            <ul>
                <li>
                    <input type="radio" name="report" id="report-spam" value="spam">
                    <label for="report-spam">Spam</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-abusive" value="abusive">
                    <label for="report-abusive">Abusive</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-incorrect" value="incorrect">
                    <label for="report-incorrect">Incorrect</label>
                </li>
            </ul>
            <a href="#" id="ArticleReportLink" class="btn btn-solid">Report author</a>
        </form>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-disclaimer-modal gms-hidden" id="gms-disclaimer-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">DISCLAIMER</h3>
        <p>This article has been written by a member of the GiveMeSport Writing Academy and does not represent the views of
                    GiveMeSport.com or SportsNewMedia. The views and opinions expressed are solely that of the author credited at the top of this article.
                    GiveMeSport.com and SportsNewMedia do not take any responsibility for the content of its contributors.</p>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-social-modal gms-hidden" id="gms-social-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Want more content like this?</h3>
        <div class="gms-modal-screen fb">
            <p>Like our GiveMeSport Facebook Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="fb-like" data-href="https://www.facebook.com/GiveMeSport" data-width="300" data-layout="standard" data-action="like" data-show-faces="true" data-share="false"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to Facebook,</span> <a href="#" id="GMS_FB_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen tw">
            <p>Follow GiveMeSport on Twitter and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <a href="http://twitter.com/GiveMeSport" class="twitter-follow-button" data-show-count="false" data-width="145px">Follow @GiveMeSport</a>
            </div>
            <p class="gms-social-modal-already"><span>Already Following,</span> <a href="#" id="GMS_TW_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen gp">
            <p>Like our GiveMeSport - WWE Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="g-follow" data-href="http://plus.google.com/107536138525351341886" data-rel="author" data-height="20" data-width="194px"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to G+,</span> <a href="#" id="GMS_GP_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <button class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>

    </div>
    <div id="fb-root" data-fb-app-id="112285998808712"></div>
<div class="gms-advert gms-interstitial" data-dfp="100_GiveMeSport_1x1" data-sizes="[[1,1]]" id="div-gpt-ad-636204327479756"></div><div class="gms-advert gms-interstitial" data-dfp="100_2x2_Givemesport" data-sizes="[[2,2]]" id="div-gpt-ad-636204327479757"></div>    <script>(function(g$) {
        g$.config.pageVars = {"next":"http://www.givemesport.com/966091-kurt-angle-reveals-one-regret-of-his-incredible-wwe-career","url":"http://www.givemesport.com/966140-sami-zayn-reportedly-has-backstage-heat-on-him-from-wwe-officials"};
    })(this.g$);
</script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/footer_059f3e17f1c0dd91e865909f4623c09b.min.js' type='text/javascript'></script>

    
</body>
</html>