
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" lang="en" class="gms-partner">
<head>
    <!-- Rendered by us-e-032c-->
    <title>LeBron has priceless reaction to Kevin Love-Carmelo Anthony trade rumors | GiveMeSport</title>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="verify-v1" content="Kb8eSBanMGhwz0L2Euwf9S/7W8odlqSvR0fD6bZvhak=">
    <meta name="robots" content="noodp">
    <meta name="robots" content="noydir">
    <meta name="robots" content="index">
    <meta name="robots" content="follow">
    <meta name="robots" content="archive">
    <meta name="msapplication-config" content="none">
    <meta name="keywords" content="nba,lebron james,carmelo anthony,new york knicks,cleveland cavaliers,kevin love,uk,us">
    <meta name="description" content="Apparently, LeBron is really upset about the drama involving two friends">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GiveMeSport">
    <meta name="twitter:creator" content="GiveMeSport">
        <meta property="og:site_name" content="GiveMeSport">
    <meta property="fb:app_id" content="112285998808712">
    <meta property="fb:admins" content="100000890143867">
    <meta property="fb:admins" content="523586153">
    <meta property="fb:admins" content="100000241027088">
    <meta property="fb:admins" content="566876440">
    <meta property="fb:admins" content="100001837704478">
    <meta property="fb:admins" content="755355610">
    <meta property="fb:admins" content="507496073">
    <meta property="og:url" content="http://www.givemesport.com/980779-lebron-has-priceless-reaction-to-kevin-lovecarmelo-anthony-trade-rumors">
    <meta property="og:title" content="LeBron’s reaction to Kevin Love-Carmelo Anthony trade rumors was truly epic">
    <meta property="og:image" content="http://givemesport.azureedge.net/images/17/02/07/0ef8800254f05fa54d59a9f5f63d1f3c/1200.jpg">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:description" content="Apparently, LeBron is really upset about the drama involving two friends">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2017-02-07T17:30:34Z">
    <meta property="article:modified_time" content="2017-02-07T17:30:34Z">
            <meta http-equiv="content-language" content="en" />
    <link rel="dns-prefetch" href="http://givemesport.azureedge.net/">
    <link rel="dns-prefetch" href="http://www.googletagservices.com/">
    <link rel="dns-prefetch" href="//www.google-analytics.com/">
    <link rel="dns-prefetch" href="//connect.facebook.net/">
    <link rel="dns-prefetch" href="//static.chartbeat.com/" />
    <link rel=" icon" sizes="192x192" href="/content/img/touch-icon-192x192.png">
    <link rel="apple-touch-icon-precomposed" sizes="180x180" href="/content/img/apple-touch-icon-180x180.png">
    <link rel="apple-touch-icon-precomposed" sizes="167x167" href="/content/img/apple-touch-icon-167x167.png">
    <link rel="apple-touch-icon-precomposed" sizes="152x152" href="/content/img/apple-touch-icon-152x152.png">
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/content/img/apple-touch-icon-144x144.png">
    <link rel="apple-touch-icon-precomposed" sizes="120x120" href="/content/img/apple-touch-icon-120x120.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/content/img/apple-touch-icon-114x114.png">
    <link rel="apple-touch-icon-precomposed" sizes="76x76" href="/content/img/apple-touch-icon-76x76.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/content/img/apple-touch-icon-72x72.png">
    <link rel="apple-touch-icon-precomposed" href="/content/img/apple-touch-icon-precomposed.png">
    <link rel="shortcut icon" href="http://www.givemesport.com/favicon.ico">
        <link rel="canonical" href="http://www.givemesport.com/980779-lebron-has-priceless-reaction-to-kevin-lovecarmelo-anthony-trade-rumors">
    <style>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</style>

<link href="http://uk.global.nba.com/styles/custom/fontface.css" rel="stylesheet">
<link href="http://uk.global.nba.com/styles/nav/global/styles.css" rel="stylesheet">    <script>
        (function (w) {
            w.g$ = {
                adverts: {
                    on: true,
                    

config: {
    channel_is: 'nba',
    enviro: 'live',
    id_is: '980779',
    pagetype: 'editorial',
    sponsor_is: '',
    team_is: '',
    wc: false
},
slots: [
        { Id: 'div-gpt-ad-636220909939787', DfpName:'111_GiveMeSport_Landscape_Editorial_Top', Sizes: [[970,250],[728,90]] },
        { Id: 'div-gpt-ad-636220909939788', DfpName:'100_GiveMeSport_1x1', Sizes: [[1,1]] },
        { Id: 'div-gpt-ad-636220909939789', DfpName:'100_2x2_Givemesport', Sizes: [[2,2]] },
        { Id: 'div-gpt-ad-636220909939786', DfpName:'112_GiveMeSport_Portrait_Editorial_Right', Sizes: [[300,600],[300,250]] }
]
                },
                config: {
                    analytics: {
                        partner: 'UA-39286298-10',
                        primary: 'UA-39286298-7',
                        secondary: 'UA-43965739-1'
                    },
                    css: {
                        main: 'http://givemesport.azureedge.net/gms/content/css/nba-article_f86a0d96a13260d2daea689c02dc54bb.min.css',
                        pageSkin: 'http://givemesport.azureedge.net/gms/content/css/pageskin_b9a49748b2bb6582babca84bf9913865.min.css'
                    },
                    delay: {
                        advert: 2500,
                        default: 4500,
                        xasis: 2500
                    },
                    loadTime: new Date().getTime(),
                    offset: {
                        ads: 0,
                        content: 0
                    },
                    tracking: {
                        enabled: true,
                        view: true
                    },
                    user: {
                        country: 'us',
                        device: 'desktop'
                    }
                },
                customVariables: {}
            };
            
g$.customVariables["Author"] = { order: 1, value: "Jeff Smith"};g$.customVariables["AuthorType"] = { order: 2, value: "Staff"};    g$.customVariables["Sport"] = { order: 3, value: "NBA"};
    g$.customVariables["ArticleType"] = { order: 4, value: "News"};
    g$.customVariables["PageFormat"] = { order: 5, value: "Editorial - Single"};

        }(this));
    </script>
    <script>
;(function(a,b){"use strict";var c="load",d="complete",e=a.addEventListener,f=e?"addEventListener":"attachEvent",g=e?"":"on";b.bindEvent=function(a,b,e){a[f](g+b,function(a){a.target||(a.target=a.srcElement),e(a)},!1),b===c&&a.readyState&&(a.readyState===d?e():a.onreadystatechange&&a[f](g+"readystatechange",function(){a.readyState===d&&e()},!1))}})(this.document,this.g$)
;(function(a,b,c){"use strict";var d=a.getElementsByTagName("script")[0];b.getScript=function(e,f,g,h){var i=a.createElement(c),j=b.bindEvent;i.async=!0,h&&h(i),d.parentNode.insertBefore(i,d),j&&(f&&b.isFunc(f)&&j(i,"load",f),g&&b.isFunc(g)&&j(i,"error",g)),i.src=e},b.isFunc=function(a){return typeof a=="function"}})(this.document,this.g$,"script")
;(function(a,b){"use strict",b.getCookie=function(b){var c=a.cookie.match(new RegExp("(?:^|; )"+b.replace(/([\.$?*|{}\(\)\[\]\\\/\+\^])/g,"\\$1")+"=([^;]*)"));return c?decodeURIComponent(c[1]):undefined}})(this.document,this.g$)
;(function(a){function d(a){var c=b[a];return c?c.fns:!1}"use strict";var b={},c=a.isFunc;a.addToQueue=function(a,b){var e=d(a);c(b)&&(e?e.push(b):b())},a.createQueue=function(a,d){b[a]||(b[a]={fns:[]},c(d)&&d())},a.processQueue=function(a){var c=d(a);if(c){while(c.length>0)c.shift()();delete b[a]}}})(this.g$)
;(function(a,b,c){function o(a){var b="gms-"+a;return e+=" "+b,b}function p(a){var b=typeof a;return b==="undefined"}function q(){var c="g$.testcookie",d=a.navigator,e=!!d.cookieEnabled;return p(d.cookieEnabled)&&!e&&(b.cookie=c,e=b.cookie.indexOf(c)!==-1),e}"use strict";var d,e="",f=["article","aside","figure","figcaption","footer","header","main","nav","section","time"],g=f.length,h=c.config,i=h.delay,j="delay",k="dom",l="win",m=c.createQueue,n=c.processQueue;m(k,function(){function a(){return b.readyState==="complete"}function c(){n(k)}a()?c():b.onreadystatechange=function(){a()&&c()}}),m(l,function(){c.bindEvent(a,"load",function(){n(l)})}),m("tracking"),m(j),i.default?i.class=o("no-scroll"):c.addToQueue(l,function(){c.processQueue(j)}),o("js");for(d=0;d<g;d+=1)b.createElement(f[d]);b.createElement("svg").getAttributeNS||o("no-svg"),!!p(a.matchMedia)&&!!p(a.msMatchMedia)&&o("no-mq"),q()||o("no-cookies"),b.documentElement.className+=e})(this,this.document,this.g$)
;(function(a,b,c,d){function k(a){var b=a.slot;return{el:b.el,id:b.getSlotElementId(),isEmpty:a.isEmpty,name:b.getAdUnitPath().split("/").pop(),size:a.size}}function l(a){if(e&&c.window){var b=c.window.getView().width,d=[];return a.forEach(function(a){a[0]<=b&&d.push(a)}),d}return a}function m(a){if(f.on){var c,d=a.Id,e=l(a.Sizes),i="/7134795/"+a.DfpName,j=g.defineSlot,k=g.defineOutOfPageSlot;e.length&&j?c=j(i,e,d):k&&(c=k(i,d)),c&&(c.addService(g.pubads()),c.el=a.el||b.getElementById(d),h[d]=c,g.display(d))}}"use strict",a[d]=a[d]||{},a[d].cmd=a[d].cmd||[];var e=c.config.user.device==="tablet",f=c.adverts,g=a[d],h={},i=c.addToQueue,j="ads";c.createQueue(j),c.getScript("http://www.googletagservices.com/tag/js/gpt.js",function(){g.cmd.push(function(){var a=f.config,b=f.slots,c=g.pubads();c.enableSingleRequest(),c.collapseEmptyDivs(),c.setTargeting("channel_is",a.channel_is),a.wc&&c.setTargeting("content_is","wc"),c.setTargeting("enviro",a.enviro),c.setTargeting("id_is",a.id_is),c.setTargeting("page_type",a.pagetype),c.setTargeting("sponsor_is",a.sponsor_is),c.setTargeting("team_is",a.team_is),c.addEventListener("slotRenderEnded",function(a){i(j,function(){f.onLoaded(k(a))})}),c.addEventListener("impressionViewable",function(a){i(j,function(){f.onViewable(k(a))})}),g.enableServices(),b.length&&i("dom",function(){b.forEach(function(a){m(a)})})})}),f.createSlot=m,f.rendered=h})(this,this.document,this.g$,"googletag")
;(function(a,b,c,d){function l(b){a[d].push(b)}"use strict";var e=c.customVariables,f=c.config.analytics,g=f.partner,h="ptnrAccount",i=f.primary,j=f.secondary,k="scndAccount";a[d]=a[d]||[],l(["_setAccount",i]),l(["_setDomainName","givemesport.com"]);for(var m in e){var n=e[m];l(["_setCustomVar",n.order,m,n.value,3])}l(["_trackPageview"]),j&&(l([k+"._setAccount",j]),l([k+"._trackPageview"])),g&&(l([h+"._setAccount",g]),l([h+"._trackPageview"])),c.getScript("https://www.google-analytics.com/ga.js")})(this,this.document,this.g$,"_gaq")
;(function(a){"use strict",a._sf_startpt=(new Date).getTime()})(this)

</script>
        <script>
            (function (g, v) {
                g.createQueue(v);
                g$[v] = {
                    adTag: '01_Desktop_Video',
                    config: {
                            AEV: {autoplay: true, offset: 60, dock: false, dockTime: 0 },
                            RHN: {autoplay: null, offset: 0, dock: true, dockTime: 18500 },
                            SVP: {autoplay: null, offset: 0, dock: false, dockTime: 0 },
                            AV: {autoplay: null, offset: 0, dock: false, dockTime: 0 }
                    },
                    dockable: false,
                    dockDeny: [],
                    format: 'flash'
                };
            }(this.g$, 'video'));
        </script>
<script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/video_bca4ffafd96602281e76565681bc7d03.min.js' type='text/javascript'></script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/editorial_976643eb4a67f583a31219b33c959a7f.min.js' type='text/javascript'></script>

    
<script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/nba_header_eb34cf6c49af62b490af7fbc49ddc754.min.js' type='text/javascript'></script>


<script>
    (function (window, g$) {
        g$.getScript('http://uk.global.nba.com/scripts/custom/nav/global/script.js');
        window.navigationOptions = {
            language: 'en',
            otherLocation: 'http://www.nba.com/gr/reflectIntl.html?gr=ukuw&page=www&dur=ses',
            usLocation: 'http://www.nba.com/gr/reflectIntl.html?gr=ukuw&page=www&&dur=1w',
            optionText: 'NBA United Kingdom',
            editionCookie: 'uk_hp'
        };
    }(this, this.g$));
    var digitalData = {
        page: {
            pageInfo: {
                pageName: 'uk:news:article',
                language: 'english'
            },
            category: {
                primaryCategory: 'United Kingdom',
                subCategory1: 'uk:news',
                subCategory2: 'uk|nba uk|news|article',
            }
        },
        content: {
            author: 'Jeff Smith',
            id: '980779',
            title: 'LeBron has priceless reaction to Kevin Love-Carmelo Anthony trade rumors',
            type: 'News'
        },
        user: {
            userState: 'Free Trial',
            memberType: 'Freetrial'
        }
    };
</script>
<script src="//assets.adobedtm.com/1d1f22b7fbd1c6b82b92f8fffd66868071b86080/satelliteLib-ca798dd52e8e56754a03861cf2406f741d36697d.js"></script>            <script type="application/ld+json">
            {
  "thumbnailUrl": "http://givemesport.azureedge.net/images/17/02/07/e7ddc3e2769ccaf4b186e6000c62c9ec/960.jpg",
  "@context": "https://schema.org/",
  "about": "NBA",
  "articleSection": "NBA",
  "author": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://givemesport.azureedge.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Jeff Smith",
    "url": "http://www.givemesport.com/jeff-smith-1",
    "@type": "Person"
  },
  "copyrightHolder": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "creator": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "http://givemesport.azureedge.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Jeff Smith",
    "url": "http://www.givemesport.com/jeff-smith-1",
    "@type": "Person"
  },
  "dateModified": "2017-02-07T17:30:34.79",
  "datePublished": "2017-02-07T17:30:34.79",
  "description": "Apparently, LeBron is really upset about the drama involving two friends",
  "genre": "Sport",
  "headline": "LeBron has priceless reaction to Kevin Love-Carmelo Anthony trade rumors",
  "image": {
    "height": "620",
    "width": "960",
    "url": "http://givemesport.azureedge.net/images/17/02/07/e7ddc3e2769ccaf4b186e6000c62c9ec/960.jpg",
    "@type": "ImageObject"
  },
  "keywords": [
    "nba",
    "lebron james",
    "carmelo anthony",
    "new york knicks",
    "cleveland cavaliers",
    "kevin love",
    "uk",
    "us"
  ],
  "mainEntityOfPage": {
    "@id": "https://schema.org/Article",
    "@type": "WebPage"
  },
  "name": "LeBron has priceless reaction to Kevin Love-Carmelo Anthony trade rumors",
  "publisher": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://plus.google.com/+GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "http://www.givemesport.com/",
    "@type": "Organization"
  },
  "url": "http://www.givemesport.com/980779-lebron-has-priceless-reaction-to-kevin-lovecarmelo-anthony-trade-rumors",
  "@type": "NewsArticle"
}
        </script>
</head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info = {"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"1eb1b2ed31","applicationID":"13202191","transactionName":"MVJTZkVSDENUUhJfWAgYfGR0HCNCQVgFWlIlWF9GRVwOXFBDSX9ZAlJJ","queueTime":0,"applicationTime":128,"ttGuid":"50409F96171BF6BA","agent":""}</script><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script><body>
    <noscript class="gms-no-script">
    <img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
    <img src="https://www.facebook.com/tr?id=482911245143080&amp;ev=NoScript" height="1" width="1" alt="">
    <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
</noscript>
    <div id="gms-container" class="gms-scrollable-region">
        <div id="global-nav" class="abs-nba-nav">
    <div id="edition_wrapper">
        <div id="edition" class="edition_open">
            <form name="editionForm">
                <div class="rule"></div>
                <span class="choose-edition">Please select your default edition</span>
                <span class='controls'>
                    <input type="radio" name="edition" value="us" onclick="set_HP_default('us');">US</input>
                </span>
            </form>
        </div>
        <div id="edition_message" class="edition_closed">
            <span class="edition-message">Your default site has been set for 7 days</span>
        </div>
    </div>
    <div class="container">
        <button type="button" class="navbar-toggle">
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
            <span class="icon-bar"></span>
        </button>
        <div>
            <div class="nav-collapse global-nav-collapse">
                <ul id="global-nav-1" class="nav navbar-nav">
                    <li><a href="javascript:handle_redirect();">NBA.COM</a></li>
                    <li class="dropdown">
                        <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Teams</a>
                        <ul class="dropdown-menu">
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/hawks/">Atlanta</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/celtics/">Boston</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/nets/">Brooklyn</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/bobcats/">Charlotte</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/bulls/">Chicago</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/cavaliers/">Cleveland</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/mavericks/">Dallas</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/nuggets/">Denver</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/pistons/">Detroit</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/warriors/">Golden State</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/rockets/">Houston</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/pacers/">Indiana</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/clippers/">LA Clippers</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/lakers/">LA Lakers</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/grizzlies/">Memphis</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/heat/">Miami</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/bucks/">Milwaukee</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/timberwolves/">Minnesota</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/hornets/">New Orleans</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/knicks/">New York</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/thunder/">Oklahoma City</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/magic/">Orlando</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/sixers/">Philadelphia</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/suns/">Phoenix</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/blazers/">Portland</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/kings/">Sacramento</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/spurs/">San Antonio</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/raptors/">Toronto</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/jazz/">Utah</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/wizards/">Washington</a></li>
                        </ul>
                    </li>
                    <li class="dropdown">
                        <a href="javascript:void(0)" class="dropdown-toggle" data-toggle="dropdown">Global</a>
                        <ul class="dropdown-menu">
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/africa">Africa</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/argentina">Argentina</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/australia">Australia</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/brasil">Brasil</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/canada">Canada</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/china">&#20013;&#22269;</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/espana">Espa&ntilde;a</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/enebea">&eacute;ne-b&eacute;-a</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/germany">Deutschland</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/greece">Greece</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/japan">&#26085;&#26412;</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/israel">Israel</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/italia">Italia</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/india">India</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/newzealand ">New Zealand</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/philippines">Philippines</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/taiwan">Taiwan</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/turkiye">Turkey</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/uk">United Kingdom</a></li>
                            <li><a target="_blank" rel="nofollow" href="http://www.nba.com/russia">Russia</a></li>
                        </ul>
                    </li>
                    <li><a href="javascript:handle_edition();">Set Default Edition</a></li>
                </ul>
            </div>
        </div>
    </div>
</div>        

<header id="gms-site-header" class="gms-nav-bar gms-site-header">
    <div class="gms-wrapper" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <p class="gms-site-header-logo">
            <a class="gms-logo" href="/" title="GiveMeSport" rel="home" itemprop="url">GiveMeSport</a>
<a class="gms-partner-logo" href="/nba" title="NBA" itemprop="url">NBA</a>                    </p>
        <nav>
            <ul class="gms-main-nav gms-left">
                    <li class="gms-main-nav-item">
                        <a href="/nfl" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="nfl" itemprop="url">NFL</a>
                        <div class="gms-submenu" data-id="nfl"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/nba" class="gms-main-nav-link gms-ico gms-ico-sort-down gms-active" data-id="nba" itemprop="url">NBA</a>
                        <div class="gms-submenu" data-id="nba"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/nhl" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="nhl" itemprop="url">NHL</a>
                        <div class="gms-submenu" data-id="nhl"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/mlb" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="mlb" itemprop="url">MLB</a>
                        <div class="gms-submenu" data-id="mlb"></div>
                    </li>
                <li class="gms-main-nav-item">
                        <a href="#gms-menu-more" class="gms-main-nav-link gms-ico gms-ico-sort-down" data-id="gms-menu-more">More</a>
    <div id="gms-menu-more" class="gms-submenu" data-id="gms-menu-more">
        <div class="gms-subnav gms-hidden">
            <div class="gms-wrapper">
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">More Sports</h4>
                            <ul>
                                    <li><a href="/wwe" itemprop="url">WWE</a></li>
                                    <li><a href="/mls" itemprop="url">MLS</a></li>
                                    <li><a href="/football" itemprop="url">Soccer</a></li>
                                    <li><a href="/ncaa-f" itemprop="url">NCAA F</a></li>
                                    <li><a href="/ncaa-b" itemprop="url">NCAA B</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                                    <li><a href="/golf" itemprop="url">Golf</a></li>
                                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                                    <li><a href="/rugby-union" itemprop="url">Rugby Union</a></li>
                                    <li><a href="/formula-1" itemprop="url">Formula 1</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/athletics" itemprop="url">Athletics</a></li>
                                    <li><a href="/rugby-league" itemprop="url">Rugby League</a></li>
                                    <li><a href="/cycling" itemprop="url">Cycling</a></li>
                                    <li><a href="/boxing" itemprop="url">Boxing</a></li>
                                    <li><a href="/ufc" itemprop="url">UFC</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                                    <li><a href="/nascar" itemprop="url">NASCAR</a></li>
                                    <li><a href="/fiwc" itemprop="url">FIWC</a></li>
                                    <li><a href="/motogp" itemprop="url">MotoGP</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Teams</h4>
                            <ul>
                                    <li><a href="/manchester-united" itemprop="url">Manchester United</a></li>
                                    <li><a href="/chelsea" itemprop="url">Chelsea</a></li>
                                    <li><a href="/manchester-city" itemprop="url">Manchester City</a></li>
                                    <li><a href="/arsenal" itemprop="url">Arsenal</a></li>
                                    <li><a href="/barcelona" itemprop="url">Barcelona</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Players</h4>
                            <ul>
                                    <li><a href="/lionel-messi" itemprop="url">Lionel Messi</a></li>
                                    <li><a href="/cristiano-ronaldo" itemprop="url">Cristiano Ronaldo</a></li>
                                    <li><a href="/luis-suarez" itemprop="url">Luis Suarez</a></li>
                                    <li><a href="/neymar" itemprop="url">Neymar</a></li>
                                    <li><a href="/wayne-rooney" itemprop="url">Wayne Rooney</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">The Company</h4>
                            <ul>
                                    <li><a href="/about" itemprop="url">About</a></li>
                                    <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                                    <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                                    <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                                    <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                                    <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                                    <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                                    <li><a href="/contact-us" itemprop="url">Contact</a></li>
                            </ul>
                    </section>
            </div>
        </div>
    </div>

                </li>
            </ul>
            <nav class="gms-control-panel gms-right">
    <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>
    <ul id="gms-user-menu" class="gms-user-menu">
        <li class="gms-show-search">
            <a href="/search" class="gms-ico gms-ico-search" id="gms-show-search">
                <span>Search</span>
            </a>
            <div class="gms-subnav gms-hidden gms-site-search" id="gms-site-search">
                <form id="gms-search" action="/search" method="get" class="gms-wrapper">
                    <input type="text" placeholder="Search" name="query" id="gms-search-text" class="gms-site-search-text" />
                    <input type="submit" value="Submit" class="gms-site-search-button" />
                </form>
            </div>
        </li>
            <li class="gms-sign-in">
                <a href="/academy" class="gms-ico gms-ico-user gms-modal-open" data-modal="login">
                    <span>Sign in</span>
                </a>
            </li>
        <li class="gms-show-menu">
            <a href="#gms-sidebar" class="gms-ico gms-ico-bars">
                <span>Menu</span>
            </a>
        </li>
    </ul>
</nav>
            <div class="gms-edition-select gms-right">
    Edition: <em class="gms-ico gms-ico-sort-down">US</em>
    <div class="gms-subnav-narrow gms-hidden">

            <ul>
                    <li data-edition="UK">UK</li>
                    <li data-edition="US">US</li>
                    <li data-edition="ES">ES</li>
            </ul>
    </div>
</div>

        </nav>
    </div>
</header>

<div id="gms-partner-header" class="gms-nav-bar gms-partner-header">
    <div class="gms-wrapper">
        <nav itemscope itemtype="http://schema.org/SiteNavigationElement">
            <ul class="gms-main-nav gms-left">
                <li class="gms-main-nav-item"><a href="/nba/latest-news" class="gms-main-nav-link" itemprop="url">News</a></li>
                <li class="gms-main-nav-item"><a href="/nba/video-gallery" class="gms-main-nav-link" itemprop="url">Video</a></li>
                <li class="gms-main-nav-item"><a href="http://uk.global.nba.com/scores/" class="gms-main-nav-link" itemprop="url" rel="nofollow">Scores</a></li>
                <li class="gms-main-nav-item"><a href="http://uk.global.nba.com/schedule/" class="gms-main-nav-link" itemprop="url" rel="nofollow">Schedule</a></li>
                <li class="gms-main-nav-item"><a href="http://uk.global.nba.com/standings/" class="gms-main-nav-link" itemprop="url" rel="nofollow">Standings</a></li>
                <li class="gms-main-nav-item"><a href="http://uk.global.nba.com/playoffs/" class="gms-main-nav-link" itemprop="url" rel="nofollow">Playoffs</a></li>
                <li class="gms-main-nav-item"><a href="http://uk.global.nba.com/teamindex/" class="gms-main-nav-link" itemprop="url" rel="nofollow">Teams</a></li>
                <li class="gms-main-nav-item"><a href="http://uk.global.nba.com/playerindex/" class="gms-main-nav-link" itemprop="url" rel="nofollow">Players</a></li>
                <li class="gms-main-nav-item"><a href="/my-nba-story" class="gms-main-nav-link" itemprop="url">My NBA Story</a></li>
                <li class="gms-main-nav-item">
                    <a href="#nba-more" class="gms-main-nav-link gms-ico gms-ico-sort-down" data-id="nba-more">Stats &amp; More</a>
                    <div class="gms-submenu" id="nba-more" data-id="nba-more">
                        <div class="gms-subnav gms-hidden">
                            <div class="gms-wrapper">
                                <section class="gms-subnav-group gms-subnav-custom">
                                    <h4 class="gms-subnav-group-head">Statistics</h4>
                                    <ul>
                                        <li><a href="http://uk.global.nba.com/statistics/" itemprop="url" rel="nofollow">Individual Stats</a></li>
                                        <li><a href="http://uk.global.nba.com/statistics/teamstats/" itemprop="url" rel="nofollow">Team Stats</a></li>
                                        <li><a href="http://uk.global.nba.com/statistics/leagueleaders/" itemprop="url" rel="nofollow">League Leaders</a></li>
                                    </ul>
                                </section>
                                <section class="gms-subnav-group">
                                    <h4 class="gms-subnav-group-head">NBA Divisions</h4>
                                    <ul>
                                        <li>
                                            <h5 class="gms-subnav-group-head gms-subnav-group-divider">Western Conference</h5>
                                            <ul>
                                                <li><a href="/nba-pacific-division" itemprop="url">Pacific Division</a></li>
                                                <li><a href="/nba-southwest-division" itemprop="url">Southwest Division</a></li>
                                                <li><a href="/nba-northwest-division" itemprop="url">Northwest Division</a></li>
                                            </ul>
                                        </li>
                                        <li>
                                            <h5 class="gms-subnav-group-head gms-subnav-group-divider">Eastern Conference</h5>
                                            <ul>
                                                <li><a href="/nba-atlantic-division" itemprop="url">Atlantic Division</a></li>
                                                <li><a href="/nba-central-division" itemprop="url">Central Division</a></li>
                                                <li><a href="/nba-southeast-division" itemprop="url">Southeast Division</a></li>
                                            </ul>
                                        </li>
                                    </ul>
                                </section>
                                <section class="gms-subnav-group">
                                    <h4 class="gms-subnav-group-head">Trending Teams</h4>
                                    <ul>
                                        <li><a href="/golden-state-warriors" itemprop="url">Golden State Warriors</a></li>
                                        <li><a href="/la-lakers" itemprop="url">LA Lakers</a></li>
                                        <li><a href="/cleveland-cavaliers" itemprop="url">Cleveland Cavaliers</a></li>
                                        <li><a href="/miami-heat" itemprop="url">Miami Heat</a></li>
                                        <li><a href="/chicago-bulls" itemprop="url">Chicago Bulls</a></li>
                                        <li><a href="/new-york-knicks" itemprop="url">New York Knicks</a></li>
                                    </ul>
                                </section>
                                <section class="gms-subnav-group">
                                    <h4 class="gms-subnav-group-head">Popular Players</h4>
                                    <ul>
                                        <li><a href="/stephen-curry" itemprop="url">Stephen Curry</a></li>
                                        <li><a href="/lebron-james" itemprop="url">LeBron James</a></li>
                                        <li><a href="/kobe-bryant" itemprop="url">Kobe Bryant</a></li>
                                        <li><a href="/kyrie-irving" itemprop="url">Kyrie Irving</a></li>
                                        <li><a href="/russell-westbrook" itemprop="url">Russell Westbrook</a></li>
                                        <li><a href="/derrick-rose" itemprop="url">Derrick Rose</a></li>
                                    </ul>
                                </section>
                                <section class="gms-subnav-group">
                                    <h4 class="gms-subnav-group-head">About Us</h4>
                                    <ul>
                                        <li><a href="/nba-faqs">FAQs</a></li>
                                        <li><a href="/nba-contact-us" itemprop="url">Contact</a></li>
                                        <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                                        <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                                        <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                                        <li><a href="/advertising-info" itemprop="url">Advertising</a></li>
                                        <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                                    </ul>
                                </section>
                            </div>
                        </div>
                    </div>
                </li>
            </ul>
        </nav>
        <p class="gms-partner-header-text">Official online NBA destination in the UK</p>
        <ul class="gms-button-nav">
            <li><a href="http://www.nbastore.eu/stores/nba/en?portal=C3M19A2G&amp;CMP=C3M19A2G" itemprop="url" rel="nofollow" target="_blank" data-track="click" data-type="Exit" data-id="NBA Store" data-pos="Nav">NBA <span>Store.eu</span></a></li>
            <li><a href="http://watch.nba.com/packages?ls=leaguepass:localsite:uk:generic:topnav" itemprop="url" rel="nofollow" target="_blank" data-track="click" data-type="Exit" data-id="NBA League Pass" data-pos="Nav">NBA League Pass</a></li>
        </ul>
    </div>
</div>                

        <main id="gms-body-main" class="gms-body-main">
            
<div class="gms-ad-centre">
    <div class="gms-advert gms-leaderboard gms-on-viewable" data-dfp="111_GiveMeSport_Landscape_Editorial_Top" data-sizes="[[970,250],[728,90]]" id="div-gpt-ad-636220909939787"></div>
</div>            







<div class="gms-wrapper gms-content-main gms-xl-m">
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">
            <article class="gms-editorial gms-fluid-margin" itemscope itemtype="https://schema.org/NewsArticle" data-reads="Read by 0 People">
                <p class="gms-section-title"><a href="/nba" itemprop="about articleSection">NBA</a></p>
                
                    <div class="gms-clear gms-media-frame gms-img-frame">
                            <figure itemscope itemprop="image associatedMedia" itemtype="https://schema.org/ImageObject">
                                <img id="EdImg" src="http://givemesport.azureedge.net/images/17/02/07/e7ddc3e2769ccaf4b186e6000c62c9ec/960.jpg" width="960" height="620" alt="LeBron and Kevin Love" itemprop="url">
                                <meta itemprop="height" content="620">
                                <meta itemprop="width" content="960">
                                <figcaption itemprop="caption" class="caption" id="EdImgTitle">LeBron and Kevin Love.</figcaption>
                            </figure>
                    </div>
                <aside class="gms-article-info gms-left" id="gms-article-info">
                    

<ul class="gms-author-info" id="author-info" itemprop="author creator" itemscope itemtype="https://schema.org/Person" itemid="https://schema.org/author">
    <li><a href="/jeff-smith-1" rel="author" itemprop="url"><img src="http://givemesport.azureedge.net/content/images/gms-default-avatar.png" alt="Profile of Senior Writer Jeff Smith" height="90" width="90" class="gms-roundel" itemprop="image"></a></li>
    <li class="gms-author-name">by <a href="/jeff-smith-1" rel="author" itemprop="url"><strong itemprop="name">Jeff Smith</strong></a></li>
    <li class="gms-author-job" itemprop="jobTitle">Senior Writer</li>
</ul>
                    <div id="social-buttons">
    <ul class="social-buttons floating-el">
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.givemesport.com/980779-lebron-has-priceless-reaction-to-kevin-lovecarmelo-anthony-trade-rumors" target="_blank" data-track="click" data-type="social click" data-pos="1" data-id="facebook" class="btn btn-social btn-share btn-facebook gms-ico gms-ico-facebook"><span>Share on Facebook</span></a></li>
        <li><a href="https://twitter.com/share?text=LeBron+has+priceless+reaction+to+Kevin+Love-Carmelo+Anthony+trade+rumors+%7c+GiveMeSport&amp;url=http://www.givemesport.com/980779-lebron-has-priceless-reaction-to-kevin-lovecarmelo-anthony-trade-rumors" target="_blank" data-track="click" data-type="social click" data-pos="2" data-id="twitter" class="btn btn-social btn-share btn-twitter gms-ico gms-ico-twitter"><span>Share on Twitter</span></a></li>
        <li><a href="https://plus.google.com/share?url=http://www.givemesport.com/980779-lebron-has-priceless-reaction-to-kevin-lovecarmelo-anthony-trade-rumors" target="_blank" data-track="click" data-type="social click" data-pos="3" data-id="google" class="btn btn-social btn-share btn-gplus gms-ico gms-ico-google-plus"><span>Share on Google+</span></a></li>
        <li><a href="mailto:?subject=LeBron has priceless reaction to Kevin Love-Carmelo Anthony trade rumors | GiveMeSport&amp;body=http://www.givemesport.com/980779-lebron-has-priceless-reaction-to-kevin-lovecarmelo-anthony-trade-rumors?utm_source=article-share%26utm_medium=email%26utm_campaign=980779" class="btn btn-social btn-email gms-ico gms-ico-email"><span>Email</span></a></li>
    </ul>
</div>
                </aside>
                <div class="gms-article-wrapper">
                    <header id="top">
                        <h1 class="gms-article-title" itemprop="name headline">LeBron has priceless reaction to Kevin Love-Carmelo Anthony trade rumors</h1>
                        <div itemprop="publisher copyrightHolder" itemscope itemtype="https://schema.org/Organization">
                            <meta itemprop="name" content="GiveMeSport">
<link itemprop="url" href="http://www.givemesport.com/">
<link itemprop="sameAs" content="https://www.facebook.com/GiveMeSport">
<link itemprop="sameAs" content="https://plus.google.com/+GiveMeSport">
<link itemprop="sameAs" content="https://www.instagram.com/givemesport">
<link itemprop="sameAs" content="https://twitter.com/GiveMeSport">
<link itemprop="sameAs" content="https://www.youtube.com/user/GiveMeSport">
<figure itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="http://givemesport.azureedge.net/gms/content/img/GMS-Logo-Black.png">
    <meta itemprop="width" content="165">
    <meta itemprop="height" content="19">
</figure>
                        </div>
                        <meta itemprop="keywords" content="nba,lebron james,carmelo anthony,new york knicks,cleveland cavaliers,kevin love,uk,us">
                        <meta itemprop="description" content="Apparently, LeBron is really upset about the drama involving two friends">
                        <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://schema.org/Article" />
                        <p class="gms-article-data">
                            <span>Published <time datetime="2017-02-07T05:30:34" itemprop="datePublished dateModified">an hour ago</time></span>
                                <span id="gms-comments-count">Add your comment</span>
                        </p>
                    </header>
                    <div class="gms-article-body">
                                                    <a href="http://www.newsnow.co.uk/h/Sport/Football" rel="nofollow" target="newsnow" title="Click here for more Football news from NewsNow" class="newsnow gms-right">
                                <div class="img" title="As featured on NewsNow: Football news"></div>
                                <div>Football News</div><span>24/7</span>
                            </a>
                        <div id="OutputBody" itemprop="articleBody">
                            <p>One of the biggest stories of the 2016-17 NBA season came during the middle of the Cleveland Cavaliers vs. Washington Wizards game on Monday.</p>
<p>While the sports world was enjoying an overtime thriller, they were also reading about the drama of a massive rumor that was surrounding Cavaliers superstar LeBron James.</p>
<p>When the drama hit, it spread like wildfire. According to <a href="http://www.nydailynews.com/sports/basketball/knicks/lebron-pushing-cavs-carmelo-trade-includes-love-article-1.2965785" target="_blank" rel="nofollow">Frank Isola of the New York Daily News</a>, James had reportedly pushed the team to trade for New York Knicks star Carmelo Anthony, no matter what the price tag was. What this meant, was that James wanted the higher-ups to bring Anthony to town, even if it meant trading Kevin Love.</p>
<p>While stating that LeBron is actually the one pushing the front office to acquire Carmelo, there was obviously no way for any reaction from James during this at the time it was released. After the game, though, the 4-time NBA Most Valuable Player sounded off&nbsp;and did so by making a strong statement.</p>
<p><img src='http://givemesport.azureedge.net/gms-image-stub/stub-video-unavailable.svg'></p>
<p>In the <a href="http://streamable.com/z9hy1" target="_blank" rel="nofollow">postgame press conference</a>, LeBron stated the following when asked if he had heard the trade rumors:</p>
<blockquote>
<p>"I saw it and heard about it ... it's trash, and the guy who wrote it is trash too." James stated.</p>
</blockquote>
<p>That's a pretty strong defense right there&nbsp;and James continued on to state that it was all just outside noise, and that he has faith in the team's front office.</p>
<blockquote>
<p>"It's always about outside noise, and that's just outside noise for us."</p>
<p>"Our GM will do a great job of figuring out if we need something else, but right now we're in a great place."</p>
</blockquote>
<p>It's probably pretty safe to say at this point that James isn't very happy with the rumors. He was pretty adamant that he had nothing to do with them, and it seems more than likely that Love won't be leaving Cleveland before the NBA trade deadline.</p>
<p><p class='gms-continues'><span>Article continues below</span></p><div class='gms-feature-widget gms-clear' data-type='barbi'><p class='gms-section-title'>Trending Stories</p><div class='gms-feature'><a class='gms-feature-thumbnail' href='/980672-see-tom-brady-delivers-perfect-response-to-viral-super-bowl-post'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="See: Tom Brady posts explanation for viral Super Bowl meme - and it is hilarious" data-url="http://givemesport.azureedge.net/images/17/02/07/321625eb79903225b6df540dc7aecf0c/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/07/321625eb79903225b6df540dc7aecf0c/144.jpg" alt="See: Tom Brady posts explanation for viral Super Bowl meme - and it is hilarious" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/980672-see-tom-brady-delivers-perfect-response-to-viral-super-bowl-post'>See: Tom Brady posts explanation for viral Super Bowl meme - and it is hilarious</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/980708-bill-belichick-issues-classic-response-when-asked-about-the-2017-season'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Bill Belichick has managed to find one big negative about winning Super Bowl LI" data-url="http://givemesport.azureedge.net/images/17/02/07/d2e8b799e449a3756a0cab17ceb2efc4/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/07/d2e8b799e449a3756a0cab17ceb2efc4/144.jpg" alt="Bill Belichick has managed to find one big negative about winning Super Bowl LI" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/980708-bill-belichick-issues-classic-response-when-asked-about-the-2017-season'>Bill Belichick has managed to find one big negative about winning Super Bowl LI</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/980683-brock-lesnars-open-challenge-accepted-by-big-show-after-raw-went-off-air'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Brock Lesnar and Big Show clashed after RAW went off air" data-url="http://givemesport.azureedge.net/images/17/02/07/8b03f2b489581992832f35977c2fcf77/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/07/8b03f2b489581992832f35977c2fcf77/144.jpg" alt="Watch: Brock Lesnar and Big Show clashed after RAW went off air" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/980683-brock-lesnars-open-challenge-accepted-by-big-show-after-raw-went-off-air'>Watch: Brock Lesnar and Big Show clashed after RAW went off air</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/980747-backstage-update-on-seth-rollins-vs-triple-h-status-at-wrestlemania-33'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Huge backstage update on status of Seth Rollins vs Triple H at WrestleMania 33" data-url="http://givemesport.azureedge.net/images/17/02/07/5dc39ceb82223acd03fa105f20c557ef/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/07/5dc39ceb82223acd03fa105f20c557ef/144.jpg" alt="Huge backstage update on status of Seth Rollins vs Triple H at WrestleMania 33" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/980747-backstage-update-on-seth-rollins-vs-triple-h-status-at-wrestlemania-33'>Huge backstage update on status of Seth Rollins vs Triple H at WrestleMania 33</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/980639-man-united-fans-react-to-seeing-marouane-fellaini-without-his-afro'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Man United fans react to seeing Marouane Fellaini without his afro" data-url="http://givemesport.azureedge.net/images/17/02/07/3ea9c03b6fde1c7148702730549931c5/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/07/3ea9c03b6fde1c7148702730549931c5/144.jpg" alt="Man United fans react to seeing Marouane Fellaini without his afro" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/980639-man-united-fans-react-to-seeing-marouane-fellaini-without-his-afro'>Man United fans react to seeing Marouane Fellaini without his afro</a></h2></div><div class='gms-feature'><a class='gms-feature-thumbnail' href='/980326-video-emerges-of-eden-hazard-singlehandedly-destroying-chelseas-title-rivals'><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Video of Hazard single-handedly destroying Chelsea&#39;s title rivals goes viral" data-url="http://givemesport.azureedge.net/images/17/02/06/57eb587f21a2f1ad8cc43d5c825f8b4b/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/06/57eb587f21a2f1ad8cc43d5c825f8b4b/144.jpg" alt="Watch: Video of Hazard single-handedly destroying Chelsea&#39;s title rivals goes viral" height="93" width="144"></noscript></a><h2 class='gms-feature-title'><a href='/980326-video-emerges-of-eden-hazard-singlehandedly-destroying-chelseas-title-rivals'>Watch: Video of Hazard single-handedly destroying Chelsea's title rivals goes viral</a></h2></div></div></p>
                        </div>
                    </div>
                    
                    <dl id="gms-tags" class="gms-tags">
    <dt>Topics:</dt>
            <dd><a href="/nba">NBA</a></dd>
            <dd><a href="/cleveland-cavaliers">Cleveland Cavaliers</a></dd>
            <dd><a href="/nba-central-division">Central Division</a></dd>
            <dd><a href="/eastern-conference">Eastern Conference</a></dd>
            <dd><a href="/new-york-knicks">New York Knicks</a></dd>
            <dd><a href="/nba-atlantic-division">Atlantic Division</a></dd>
            <dd><a href="/kevin-love">Kevin Love</a></dd>
            <dd><a href="/lebron-james">LeBron James</a></dd>
            <dd><a href="/carmelo-anthony">Carmelo Anthony</a></dd>

</dl>

                    <ul class="gms-article-actions" id="gms-article-actions">
                        <li class="gms-flag" id="gms-flag">
    <a href="#gms-report-modal" data-modal="report" class="gms-ico gms-ico-flag gms-modal-open">Flag article</a>
</li>
                        <li>
                            
<a href="/980701-the-one-surprising-team-that-has-a-high-chance-of-upsetting-the-warriors-in-the-playoffs" class="btn gms-ico gms-ico-next btn-next-article" title="Next Story"><span>Next Story</span></a>
                        </li>
                    </ul>
                    
                    <div class="OUTBRAIN" data-src="http://www.givemesport.com/980779-lebron-has-priceless-reaction-to-kevin-lovecarmelo-anthony-trade-rumors" data-widget-id="AR_1" data-ob-template="Givemesport"></div>
                    <div id="gms-comments" class="gms-comments gms-clear gms-hidden">
    <p class="gms-section-title">Article Comments</p>
    <div class="fb-comments" data-href="http://www.givemesport.com/980779-lebron-has-priceless-reaction-to-kevin-lovecarmelo-anthony-trade-rumors" data-numposts="10" data-colorscheme="light" data-width="100%"></div>
</div>
                </div>
                <div class="article-mask"></div>
            </article>
        </div>
    </div>
    
<aside class="gms-fixed gms-left gms-col gms-featured gms-feature-small" id="gms-right-col" data-channelid="339507">
        <h2 class="gms-section-title">Latest Video</h2>
    <div class="gms-video-wrapper">
        <div id="video_InlineVideo_ae757abeb7eb488dad833d3693816604" class="gms-video">
            <div id="InlineVideo_ae757abeb7eb488dad833d3693816604">
                <div class="gms-video-loading"><i class="gms-ico gms-ico-spinner"></i></div>
            </div>
            <script defer async src="http://video.givemesport.com/home/embed/79831024160908;8620201a504bbd174cdfb609157fcb72?&ch_id=339507&vc=InlineVideo_ae757abeb7eb488dad833d3693816604&ew=420&eh=236&latest=true&loc=RHN,live&as=no"></script>
        </div>
    </div>
        <h2 class="gms-section-title">Featured</h2>

<article class="gms-feature"><a href="/980428-lebron-james-makes-even-more-history-in-thrilling-ot-encounter-with-washington" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="LeBron James becomes first player in NBA history to achieve historic feat " data-url="http://givemesport.azureedge.net/images/17/02/07/e64f43c8e792c9886b67c69ca98e2357/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/07/e64f43c8e792c9886b67c69ca98e2357/144.jpg" alt="LeBron James becomes first player in NBA history to achieve historic feat " height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/980428-lebron-james-makes-even-more-history-in-thrilling-ot-encounter-with-washington">LeBron James becomes first player in NBA history to achieve historic feat </a></h2><span class="gms-feature-author">by <a href="/kyle-hancox">Kyle Hancox</a></span><time datetime="2017-02-07T11:15:55" class="gms-feature-date">7 hours ago</time></article>
<article class="gms-feature"><a href="/980594-watch-bradley-beals-priceless-reaction-to-lebrons-lastsecond-clutch-shot" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: LeBron James lands heroic last-second 3 - Bradley Beal&#39;s reaction is priceless" data-url="http://givemesport.azureedge.net/images/17/02/07/73aec1b658f2af4c8109384999a6aba5/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/07/73aec1b658f2af4c8109384999a6aba5/144.jpg" alt="Watch: LeBron James lands heroic last-second 3 - Bradley Beal&#39;s reaction is priceless" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/980594-watch-bradley-beals-priceless-reaction-to-lebrons-lastsecond-clutch-shot">Watch: LeBron James lands heroic last-second 3 - Bradley Beal's reaction is priceless</a></h2><span class="gms-feature-author">by <a href="/dan-karpuc">Dan Karpuc</a></span><time datetime="2017-02-07T03:08:02" class="gms-feature-date">3 hours ago</time></article>
<article class="gms-feature"><a href="/980345-cavaliers-down-wizards-in-ot-thriller-lakers-blow-out-knicks-raptors-beat-clippers" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Cavaliers win overtime thriller as Lakers win in NY for first time in 6 years" data-url="http://givemesport.azureedge.net/images/17/02/07/a3c196c86153e9820e5105fcf1fd9561/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/07/a3c196c86153e9820e5105fcf1fd9561/144.jpg" alt="Watch: Cavaliers win overtime thriller as Lakers win in NY for first time in 6 years" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/980345-cavaliers-down-wizards-in-ot-thriller-lakers-blow-out-knicks-raptors-beat-clippers">Watch: Cavaliers win overtime thriller as Lakers win in NY for first time in 6 years</a></h2><span class="gms-feature-author">by <a href="/kyle-hancox">Kyle Hancox</a></span><time datetime="2017-02-07T08:56:21" class="gms-feature-date">10 hours ago</time></article>
<div class="gms-advert gms-mpu" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="div-gpt-ad-636220909939786"></div>
<article class="gms-feature"><a href="/980701-the-one-surprising-team-that-has-a-high-chance-of-upsetting-the-warriors-in-the-playoffs" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Forget Spurs or Cavs, this under-the-radar team can upset the Warriors in the Playoffs" data-url="http://givemesport.azureedge.net/images/17/02/07/ae652d12f9a1e4293f0373bb49811a52/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/07/ae652d12f9a1e4293f0373bb49811a52/144.jpg" alt="Forget Spurs or Cavs, this under-the-radar team can upset the Warriors in the Playoffs" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/980701-the-one-surprising-team-that-has-a-high-chance-of-upsetting-the-warriors-in-the-playoffs">Forget Spurs or Cavs, this under-the-radar team can upset the Warriors in the Playoffs</a></h2><span class="gms-feature-author">by <a href="/dan-karpuc">Dan Karpuc</a></span><time datetime="2017-02-07T04:37:03" class="gms-feature-date">2 hours ago</time></article>
<article class="gms-feature"><a href="/980665-paul-pierce-heaps-huge-praise-on-current-celtics-star-isaiah-thomas" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Paul Pierce revealed to Isaiah Thomas the secret to becoming a Celtics icon [Boston Globe]" data-url="http://givemesport.azureedge.net/images/17/02/07/6088415704619879713668fc12676847/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/07/6088415704619879713668fc12676847/144.jpg" alt="Paul Pierce revealed to Isaiah Thomas the secret to becoming a Celtics icon [Boston Globe]" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/980665-paul-pierce-heaps-huge-praise-on-current-celtics-star-isaiah-thomas">Paul Pierce revealed to Isaiah Thomas the secret to becoming a Celtics icon [Boston Globe]</a></h2><span class="gms-feature-author">by <a href="/dan-karpuc">Dan Karpuc</a></span><time datetime="2017-02-07T03:57:04" class="gms-feature-date">3 hours ago</time></article>
<article class="gms-feature"><a href="/980586-watch-kyrie-irvings-clutch-3pointer-vs-wizards-will-bring-back-nightmares-for-warriors-fans" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Kyrie Irving&#39;s clutch 3-pointer vs Wizards looks very familiar? Here&#39;s why" data-url="http://givemesport.azureedge.net/images/17/02/07/bec080bacd52fa84e9e6bf49bd48a31f/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/07/bec080bacd52fa84e9e6bf49bd48a31f/144.jpg" alt="Watch: Kyrie Irving&#39;s clutch 3-pointer vs Wizards looks very familiar? Here&#39;s why" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/980586-watch-kyrie-irvings-clutch-3pointer-vs-wizards-will-bring-back-nightmares-for-warriors-fans">Watch: Kyrie Irving's clutch 3-pointer vs Wizards looks very familiar? Here's why</a></h2><span class="gms-feature-author">by <a href="/dan-karpuc">Dan Karpuc</a></span><time datetime="2017-02-07T02:55:48" class="gms-feature-date">4 hours ago</time></article>
<article class="gms-feature"><a href="/980834-none-of-the-warriors-stars-deserve-the-201617-nba-mvp-award-heres-why" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="None of the Warriors stars deserve to win 2016-17 MVP award - Here&#39;s why" data-url="http://givemesport.azureedge.net/images/17/02/07/c084fe3ca5cc160aef44358335f2a055/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/07/c084fe3ca5cc160aef44358335f2a055/144.jpg" alt="None of the Warriors stars deserve to win 2016-17 MVP award - Here&#39;s why" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/980834-none-of-the-warriors-stars-deserve-the-201617-nba-mvp-award-heres-why">None of the Warriors stars deserve to win 2016-17 MVP award - Here's why</a></h2><span class="gms-feature-author">by <a href="/jeff-smith-1">Jeff Smith</a></span><time datetime="2017-02-07T06:31:57" class="gms-feature-date">31 minutes ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/979746-watch-what-isaiah-thomas-did-when-paul-pierce-was-lining-up-iconic-last-shot-in-boston" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: As Paul Pierce prepared for iconic shot - Isaiah Thomas did something great" data-url="http://givemesport.azureedge.net/images/17/02/06/498d69e20b18be01e9f44873da1c5790/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/06/498d69e20b18be01e9f44873da1c5790/144.jpg" alt="Watch: As Paul Pierce prepared for iconic shot - Isaiah Thomas did something great" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/979746-watch-what-isaiah-thomas-did-when-paul-pierce-was-lining-up-iconic-last-shot-in-boston">Watch: As Paul Pierce prepared for iconic shot - Isaiah Thomas did something great</a></h2><span class="gms-feature-author">by <a href="/adam-spencer">Adam Spencer</a></span><time datetime="2017-02-06T01:42:25" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/979400-kevin-durant-and-draymond-green-have-heated-exchange-during-warriors-loss" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Kevin Durant and Draymond Green go at each other during Warriors latest loss" data-url="http://givemesport.azureedge.net/images/17/02/05/5c96deb37a2e93ed71ea2b3d41c4e1ff/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/05/5c96deb37a2e93ed71ea2b3d41c4e1ff/144.jpg" alt="Watch: Kevin Durant and Draymond Green go at each other during Warriors latest loss" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/979400-kevin-durant-and-draymond-green-have-heated-exchange-during-warriors-loss">Watch: Kevin Durant and Draymond Green go at each other during Warriors latest loss</a></h2><span class="gms-feature-author">by <a href="/conor-porter-1">Conor Porter</a></span><time datetime="2017-02-05T10:57:38" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/979849-kobe-bryant-and-lebron-james-react-to-tom-bradys-super-bowl-victory" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Kobe Bryant and LeBron James react to Tom Brady’s historic Super Bowl victory" data-url="http://givemesport.azureedge.net/images/17/02/06/1010997d23d7a0af6bf41776964a41e9/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/06/1010997d23d7a0af6bf41776964a41e9/144.jpg" alt="Kobe Bryant and LeBron James react to Tom Brady’s historic Super Bowl victory" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/979849-kobe-bryant-and-lebron-james-react-to-tom-bradys-super-bowl-victory">Kobe Bryant and LeBron James react to Tom Brady’s historic Super Bowl victory</a></h2><span class="gms-feature-author">by <a href="/dan-karpuc">Dan Karpuc</a></span><time datetime="2017-02-06T03:48:10" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/980107-draymond-green-tries-to-squash-controversy-after-argument-with-kevin-durant" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Draymond Green responds bluntly after argument with Kevin Durant" data-url="http://givemesport.azureedge.net/images/17/02/06/5c95696056ea50bbc34ccfabb455be46/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/06/5c95696056ea50bbc34ccfabb455be46/144.jpg" alt="Draymond Green responds bluntly after argument with Kevin Durant" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/980107-draymond-green-tries-to-squash-controversy-after-argument-with-kevin-durant">Draymond Green responds bluntly after argument with Kevin Durant</a></h2><span class="gms-feature-author">by <a href="/matt-schoch">Matt Schoch</a></span><time datetime="2017-02-06T07:34:53" class="gms-feature-date">23 hours ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="114_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/979299-channing-frye-backs-kevin-love-after-impressive-performance-for-cavaliers" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Kevin Love trade rumours finally addressed by Cavaliers player" data-url="http://givemesport.azureedge.net/images/17/02/05/3958f606990a7c3268d8377de7e1517d/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/05/3958f606990a7c3268d8377de7e1517d/144.jpg" alt="Kevin Love trade rumours finally addressed by Cavaliers player" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/979299-channing-frye-backs-kevin-love-after-impressive-performance-for-cavaliers">Kevin Love trade rumours finally addressed by Cavaliers player</a></h2><span class="gms-feature-author">by <a href="/conor-porter-1">Conor Porter</a></span><time datetime="2017-02-05T08:31:41" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/979909-tom-brady-vs-michael-jordan-who-is-american-sports-true-goat" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Tom Brady vs. Michael Jordan: Who is the real G.O.A.T.?" data-url="http://givemesport.azureedge.net/images/17/02/06/5b01e40d6ea9e3edb2a69305b486b8e9/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/06/5b01e40d6ea9e3edb2a69305b486b8e9/144.jpg" alt="Tom Brady vs. Michael Jordan: Who is the real G.O.A.T.?" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/979909-tom-brady-vs-michael-jordan-who-is-american-sports-true-goat">Tom Brady vs. Michael Jordan: Who is the real G.O.A.T.?</a></h2><span class="gms-feature-author">by <a href="/matt-schoch">Matt Schoch</a></span><time datetime="2017-02-06T04:51:21" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/980069-what-paul-pierce-told-isaiah-thomas-in-the-tunnel-after-clippersceltics-game" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Paul Pierce had a great moment with Isaiah Thomas after Clippers-Celtics game" data-url="http://givemesport.azureedge.net/images/17/02/06/99825b92c025d948f36fd30f3dba4711/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/06/99825b92c025d948f36fd30f3dba4711/144.jpg" alt="Paul Pierce had a great moment with Isaiah Thomas after Clippers-Celtics game" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/980069-what-paul-pierce-told-isaiah-thomas-in-the-tunnel-after-clippersceltics-game">Paul Pierce had a great moment with Isaiah Thomas after Clippers-Celtics game</a></h2><span class="gms-feature-author">by <a href="/jeff-smith-1">Jeff Smith</a></span><time datetime="2017-02-06T07:01:19" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/979607-demarcus-cousins-had-a-message-for-golden-state-after-the-kings-win" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: DeMarcus Cousins has a strong message for Golden State " data-url="http://givemesport.azureedge.net/images/17/02/06/6245262965ad47dd48a62c1b1a4da60d/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/06/6245262965ad47dd48a62c1b1a4da60d/144.jpg" alt="Watch: DeMarcus Cousins has a strong message for Golden State " height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/979607-demarcus-cousins-had-a-message-for-golden-state-after-the-kings-win">Watch: DeMarcus Cousins has a strong message for Golden State </a></h2><span class="gms-feature-author">by <a href="/kyle-hancox">Kyle Hancox</a></span><time datetime="2017-02-06T11:08:05" class="gms-feature-date">yesterday</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="117_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/979084-lebron-james-continues-to-make-history-as-he-breaks-another-scoring-record" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="James became the youngster player in NBA history to break a scoring record" data-url="http://givemesport.azureedge.net/images/17/02/05/697a92d0edd00ca70edeec8d58585940/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/05/697a92d0edd00ca70edeec8d58585940/144.jpg" alt="James became the youngster player in NBA history to break a scoring record" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/979084-lebron-james-continues-to-make-history-as-he-breaks-another-scoring-record">James became the youngster player in NBA history to break a scoring record</a></h2><span class="gms-feature-author">by <a href="/dan-karpuc">Dan Karpuc</a></span><time datetime="2017-02-05T04:00:34" class="gms-feature-date">2 days ago</time></article>
<article class="gms-feature"><a href="/979114-watch-demarcus-cousins-tried-to-eject-entire-warriors-team" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Boogie Cousins tried to get entire Warriors team ejected" data-url="http://givemesport.azureedge.net/images/17/02/05/0f2cf8e81ffcb353067f612b8d3ec9ae/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/05/0f2cf8e81ffcb353067f612b8d3ec9ae/144.jpg" alt="Watch: Boogie Cousins tried to get entire Warriors team ejected" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/979114-watch-demarcus-cousins-tried-to-eject-entire-warriors-team">Watch: Boogie Cousins tried to get entire Warriors team ejected</a></h2><span class="gms-feature-author">by <a href="/dan-karpuc">Dan Karpuc</a></span><time datetime="2017-02-05T04:53:44" class="gms-feature-date">2 days ago</time></article>
<article class="gms-feature"><a href="/979347-watch-the-best-moments-from-an-emotional-night-in-boston-for-paul-pierce" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Paul Pierce hits one final shot in Boston - crowd goes crazy" data-url="http://givemesport.azureedge.net/images/17/02/05/fc7d433ec1bd5306ea638c1279ae4fd5/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/05/fc7d433ec1bd5306ea638c1279ae4fd5/144.jpg" alt="Watch: Paul Pierce hits one final shot in Boston - crowd goes crazy" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/979347-watch-the-best-moments-from-an-emotional-night-in-boston-for-paul-pierce">Watch: Paul Pierce hits one final shot in Boston - crowd goes crazy</a></h2><span class="gms-feature-author">by <a href="/kyle-hancox">Kyle Hancox</a></span><time datetime="2017-02-05T09:33:48" class="gms-feature-date">yesterday</time></article>
<article class="gms-feature"><a href="/977949-report-chicago-bulls-interested-in-trading-for-philadelphia-76ers-star" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Report: Chicago Bulls reach out to 76ers regarding exciting trade [CSN Chicago]" data-url="http://givemesport.azureedge.net/images/17/02/03/912373b8595819da5a853c611ed2c84b/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/03/912373b8595819da5a853c611ed2c84b/144.jpg" alt="Report: Chicago Bulls reach out to 76ers regarding exciting trade [CSN Chicago]" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/977949-report-chicago-bulls-interested-in-trading-for-philadelphia-76ers-star">Report: Chicago Bulls reach out to 76ers regarding exciting trade [CSN Chicago]</a></h2><span class="gms-feature-author">by <a href="/dan-karpuc">Dan Karpuc</a></span><time datetime="2017-02-03T07:28:45" class="gms-feature-date">3 days ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="118_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>
<article class="gms-feature"><a href="/979158-watch-andre-iguodala-ejects-steve-kerr-before-officials-do" class="gms-feature-thumbnail"><img src="http://givemesport.azureedge.net/gms-image-stub/stub.svg" alt="Watch: Andre Iguodala beats officials to it — ejects Steve Kerr" data-url="http://givemesport.azureedge.net/images/17/02/05/8094b2ddd1a5469311da8549be9202a4/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"><noscript><img src="http://givemesport.azureedge.net/images/17/02/05/8094b2ddd1a5469311da8549be9202a4/144.jpg" alt="Watch: Andre Iguodala beats officials to it — ejects Steve Kerr" height="93" width="144"></noscript></a><a class="gms-feature-hashtag" href="/nba">NBA</a><h2 class="gms-feature-title"><a href="/979158-watch-andre-iguodala-ejects-steve-kerr-before-officials-do">Watch: Andre Iguodala beats officials to it — ejects Steve Kerr</a></h2><span class="gms-feature-author">by <a href="/dan-karpuc">Dan Karpuc</a></span><time datetime="2017-02-05T06:01:39" class="gms-feature-date">2 days ago</time></article></aside>
</div>
<div class="gms-clear">
    <div class="gms-wrapper channel-title-wrapper">
    <p id="read-more" class="channel-title"><span class="channel-title-text">Read more</span></p>
</div>
    <div class="gms-ad-centre">
        <div class="gms-advert gms-lazy-advert gms-leaderboard" data-dfp="121_GiveMeSport_Landscape_Top_ReadMore" data-sizes="[[970,250],[728,90]]"></div>
    </div>
    

<div class="gms-wrapper gms-cols gms-l-m-s gms-content-main" data-channelid="339507" data-type="Home" data-page="0" data-featured="False" data-issingle="1" data-area="ReadMore">
    <nav class="gms-tabs" id="gms-col-tabs">
        <ul>
            <li class="gms-active"><a href="#gms-trending">Trending</a></li>
            <li><a href="#gms-featured">Videos</a></li>
            <li><a href="#gms-latest">Latest</a></li>
        </ul>
    </nav>
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">

            <div id="gms-trending" class="gms-left gms-col gms-col-1 gms-feature-large gms-trending gms-col-visible" data-page="0" data-articlecount="0" data-type="trending" data-place="left">
                

            </div>

            <div id="gms-featured" class="gms-left gms-col gms-col-2 gms-featured" data-page="0" data-articlecount="0" data-type="video" data-place="middle">
                

            </div>
        </div>
    </div>
    <div class="gms-fixed gms-left">

        <div id="gms-latest" class="gms-col gms-col-3 gms-feature-small gms-latest fixed-width-330" data-page="0" data-articlecount="0" data-type="latest" data-place="right">
            

        </div>
    </div>
    <div id="gms-loading" class="gms-loading gms-clear">
    <i class="gms-ico gms-ico-spinner"></i>
</div>
    <p class="gms-scroll-top gms-clear gms-hidden" id="gms-scroll-top"><a href="#top" class="gms-ico gms-ico-up btn">back to top</a></p>
</div>
</div>




        </main>
        
<nav id="gms-sidebar" class="gms-sidebar">
    <div class="gms-sidebar-section gms-sidebar-partner">
            <div class="gms-sidebar-menu-down gms-sidebar-edition-select gms-edition-select">
                <span class="gms-left">Edition</span> <em class="gms-ico gms-ico-sort-down">US</em>
                    <ul>
                            <li data-edition="UK">UK</li>
                            <li data-edition="US">US</li>
                            <li data-edition="ES">ES</li>
                    </ul>
            </div>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" class="gms-ico gms-ico-twitter"><span>Twitter</span></a></li>
        <li><a href="https://plus.google.com/+GiveMeSport" target="_blank" class="gms-ico gms-ico-google-plus"><span>Google +</span></a></li>
</ul>

<nav itemscope itemtype="http://schema.org/SiteNavigationElement">
    <ul class="gms-sidebar-list gms-sidebar-main-list">
        <li><a href="/nba" itemprop="url">NBA Home</a></li>
        <li><a href="/nba/latest-news" itemprop="url">News</a></li>
        <li><a href="/nba/video-gallery" itemprop="url">Video</a></li>
        <li><a href="http://uk.global.nba.com/scores/" itemprop="url" rel="nofollow">Scores</a></li>
        <li><a href="http://uk.global.nba.com/schedule/" itemprop="url" rel="nofollow">Schedule</a></li>
        <li><a href="http://uk.global.nba.com/standings/" itemprop="url" rel="nofollow">Standings</a></li>
        <li><a href="http://uk.global.nba.com/playoffs/" itemprop="url" rel="nofollow">Playoffs</a></li>
        <li><a href="http://uk.global.nba.com/teamindex/" itemprop="url" rel="nofollow">Teams</a></li>
        <li><a href="http://uk.global.nba.com/playerindex/" itemprop="url" rel="nofollow">Players</a></li>
    </ul>
    <div class="gms-sidebar-menu-down gms-partner-stats">
        <em class="gms-ico gms-ico-sort-down">Stats</em>
        <ul class="gms-sidebar-list gms-sidebar-sub-list">
            <li><a href="http://uk.global.nba.com/statistics/" itemprop="url" rel="nofollow">Individual Stats</a></li>
            <li><a href="http://uk.global.nba.com/statistics/teamstats/" itemprop="url" rel="nofollow">Team Stats</a></li>
            <li><a href="http://uk.global.nba.com/statistics/leagueleaders/" itemprop="url" rel="nofollow">League Leaders</a></li>
        </ul>
    </div>
    <ul class="gms-button-nav">
        <li><a href="http://www.nbastore.eu/stores/nba/en?portal=C3M19A2G&&amp;CMP=C3M19A2G" itemprop="url" rel="nofollow" target="_blank" data-track="click" data-type="Exit" data-id="NBA Store" data-pos="Nav">NBA <span>Store.eu</span></a></li>
        <li><a href="http://watch.nba.com/packages?ls=leaguepass:localsite:uk:generic:banner" itemprop="url" rel="nofollow" target="_blank" data-track="click" data-type="Exit" data-id="NBA League Pass" data-pos="Nav">NBA League Pass</a></li>
    </ul>
</nav>            </div>
    <nav class="gms-sidebar-section" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <ul class="gms-sidebar-list gms-sidebar-main-list">
                <li><a href="/nfl" itemprop="url" class="">NFL</a></li>
                <li><a href="/nba" itemprop="url" class="gms-active">NBA</a></li>
                <li><a href="/nhl" itemprop="url" class="">NHL</a></li>
                <li><a href="/mlb" itemprop="url" class="">MLB</a></li>
        </ul>
                <div class="gms-sidebar-menu-down gms-sidebar-more-sports">
                    <em class="gms-ico gms-ico-sort-down">More Sports</em>
                    <ul class="gms-sidebar-list gms-sidebar-sub-list">
                            <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
                            <li><a href="/mls" itemprop="url" class="">MLS</a></li>
                            <li><a href="/football" itemprop="url" class="">Soccer</a></li>
                            <li><a href="/ncaa-f" itemprop="url" class="">NCAA F</a></li>
                            <li><a href="/ncaa-b" itemprop="url" class="">NCAA B</a></li>
                            <li><a href="/tennis" itemprop="url" class="">Tennis</a></li>
                            <li><a href="/golf" itemprop="url" class="">Golf</a></li>
                            <li><a href="/cricket" itemprop="url" class="">Cricket</a></li>
                            <li><a href="/rugby-union" itemprop="url" class="">Rugby Union</a></li>
                            <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                            <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
                            <li><a href="/rugby-league" itemprop="url" class="">Rugby League</a></li>
                            <li><a href="/cycling" itemprop="url" class="">Cycling</a></li>
                            <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                            <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                            <li><a href="/snooker" itemprop="url" class="">Snooker</a></li>
                            <li><a href="/nascar" itemprop="url" class="">NASCAR</a></li>
                            <li><a href="/fiwc" itemprop="url" class="">FIWC</a></li>
                            <li><a href="/motogp" itemprop="url" class="">MotoGP</a></li>
                    </ul>
                </div>
                <ul class="gms-sidebar-list gms-sidebar-main-list">
                        <li><a href="/about" itemprop="url">About</a></li>
                        <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                        <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                        <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                        <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                        <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                        <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                        <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                        <li><a href="/contact-us" itemprop="url">Contact</a></li>
                </ul>
    </nav>
</nav>
    </div>
    <div class="gms-overlay gms-hidden" id="gms-overlay">
        <div class="gms-modal gms-login-modal gms-hidden" id="gms-login-modal">
    <div class="gms-wrapper">
        <ul class="gms-modal-tabs">
            <li class="gms-active"><a href="#" data-screen="modal-login">Log In</a></li>
            <li><a href="#" data-screen="modal-signup">Sign up</a></li>
        </ul>
        <div class="gms-modal-screen" id="modal-login">
            <h3 class="gms-modal-header">Log In to the Writing Academy</h3>
            <p>Log in using Facebook or your GMS account below</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/login" class="btn btn-facebook" target="_blank">Log in with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/login" class="btn btn-solid" target="_blank">Log In</a>
                </div>
            </div>
        </div>
        <div class="gms-modal-screen gms-hidden" id="modal-signup">
            <h3 class="gms-modal-header">Join the Writing Academy</h3>
            <p>Get started with a free account</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="http://gms.to/register" class="btn btn-facebook" target="_blank">Sign up with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="http://gms.to/register" class="btn btn-solid" target="_blank">Create an account</a>
                </div>
            </div>
        </div>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
        
    <div class="gms-modal gms-report-modal gms-hidden" id="gms-report-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Report author of article</h3>
        <p>Please let us know if you believe this article is in violation of our editorial policy, please only report articles for one of the following reasons.</p>
        <form>
            <ul>
                <li>
                    <input type="radio" name="report" id="report-spam" value="spam">
                    <label for="report-spam">Spam</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-abusive" value="abusive">
                    <label for="report-abusive">Abusive</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-incorrect" value="incorrect">
                    <label for="report-incorrect">Incorrect</label>
                </li>
            </ul>
            <a href="#" id="ArticleReportLink" class="btn btn-solid">Report author</a>
        </form>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-disclaimer-modal gms-hidden" id="gms-disclaimer-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">DISCLAIMER</h3>
        <p>This article has been written by a member of the GiveMeSport Writing Academy and does not represent the views of
                    GiveMeSport.com or SportsNewMedia. The views and opinions expressed are solely that of the author credited at the top of this article.
                    GiveMeSport.com and SportsNewMedia do not take any responsibility for the content of its contributors.</p>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-social-modal gms-hidden" id="gms-social-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Want more content like this?</h3>
        <div class="gms-modal-screen fb">
            <p>Like our GiveMeSport Facebook Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="fb-like" data-href="https://www.facebook.com/GiveMeSport" data-width="300" data-layout="standard" data-action="like" data-show-faces="true" data-share="false"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to Facebook,</span> <a href="#" id="GMS_FB_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen tw">
            <p>Follow GiveMeSport on Twitter and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <a href="http://twitter.com/GiveMeSport" class="twitter-follow-button" data-show-count="false" data-width="145px">Follow @GiveMeSport</a>
            </div>
            <p class="gms-social-modal-already"><span>Already Following,</span> <a href="#" id="GMS_TW_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen gp">
            <p>Like our GiveMeSport - NBA Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="g-follow" data-href="http://plus.google.com/105618619369887351620" data-rel="author" data-height="20" data-width="194px"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to G+,</span> <a href="#" id="GMS_GP_Subscribe_Link">don&#39;t ask me again</a></p>
        </div>
        <button class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>

    </div>
    <div id="fb-root" data-fb-app-id="112285998808712"></div>
<div class="gms-advert gms-interstitial" data-dfp="100_GiveMeSport_1x1" data-sizes="[[1,1]]" id="div-gpt-ad-636220909939788"></div><div class="gms-advert gms-interstitial" data-dfp="100_2x2_Givemesport" data-sizes="[[2,2]]" id="div-gpt-ad-636220909939789"></div>    <script>(function(g$) {
        g$.config.pageVars = {"next":"http://www.givemesport.com/980701-the-one-surprising-team-that-has-a-high-chance-of-upsetting-the-warriors-in-the-playoffs","url":"http://www.givemesport.com/980779-lebron-has-priceless-reaction-to-kevin-lovecarmelo-anthony-trade-rumors"};
    })(this.g$);
</script>
    <script defer async src='http://givemesport.azureedge.net/gms/scripts/bundle/footer_059f3e17f1c0dd91e865909f4623c09b.min.js' type='text/javascript'></script>

    
<script>_satellite.pageBottom();</script></body>
</html>