
<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#" lang="en" class="">
<head>
    <!-- Rendered by us-e-8a5c-->
    <title>Not one player managed to successfully dribble past Virgil van Dijk in the 2018/19 season | GiveMeSport</title>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
    <meta name="verify-v1" content="Kb8eSBanMGhwz0L2Euwf9S/7W8odlqSvR0fD6bZvhak=">
    <meta name="robots" content="noodp">
    <meta name="robots" content="noydir">
    <meta name="robots" content="index">
    <meta name="robots" content="follow">
    <meta name="robots" content="archive">
    <meta name="msapplication-config" content="none">
    <meta name="keywords" content="football,Liverpool,Cristiano Ronaldo,Premier League,Lionel Messi,virgil van dijk,shareable">
    <meta name="description" content="He&#39;s been a rock at the back">
    <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="GiveMeSport">
    <meta name="twitter:creator" content="GiveMeSport">
        <meta property="og:site_name" content="GiveMeSport">
    <meta property="fb:app_id" content="112285998808712">
    <meta property="fb:admins" content="523586153">
    <meta property="fb:admins" content="100000241027088">
    <meta property="fb:admins" content="100009546820541">
    <meta property="article:tag" content="football,Liverpool,Cristiano Ronaldo,Premier League,Lionel Messi,virgil van dijk,shareable">
    <meta property="og:url" content="https://www.givemesport.com/1481772-not-one-player-managed-to-successfully-dribble-past-virgil-van-dijk-in-the-201819-season">
    <meta property="og:title" content="Not one player successfully dribbled past Virgil van Dijk in the 2018/19 season">
    <meta property="og:image" content="https://gmsrp.cachefly.net/images/19/06/09/dde80f10f10afbc876a083950bcbfa5f/1200.jpg">
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:description" content="He&#39;s been a rock at the back">
    <meta property="og:type" content="article">
    <meta property="article:published_time" content="2019-06-10T05:50:00Z">
    <meta property="article:modified_time" content="2019-06-10T05:50:00Z">
    <meta property="article:publisher" content="https://www.facebook.com/GiveMeSport/">
    <meta property="article:section" content="Football">
    <meta property="article:author" content="https://www.givemesport.com/oliver-browning">
    <meta property="fb:pages" content="566760030037879" />
    <link rel="dns-prefetch" href="//gmsrp.cachefly.net/">
    <link rel="dns-prefetch" href="//www.googletagservices.com/">
    <link rel="dns-prefetch" href="//www.google-analytics.com/">
    <link rel="dns-prefetch" href="//connect.facebook.net/">
    <link rel="dns-prefetch" href="//static.chartbeat.com/" />
    <link rel="icon" sizes="192x192" href="/content/img/touch-icon-192x192.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="180x180" href="/content/img/apple-touch-icon-180x180.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="167x167" href="/content/img/apple-touch-icon-167x167.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="152x152" href="/content/img/apple-touch-icon-152x152.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="144x144" href="/content/img/apple-touch-icon-144x144.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="120x120" href="/content/img/apple-touch-icon-120x120.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="114x114" href="/content/img/apple-touch-icon-114x114.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="76x76" href="/content/img/apple-touch-icon-76x76.png">
    <link rel="icon apple-touch-icon-precomposed" sizes="72x72" href="/content/img/apple-touch-icon-72x72.png">
    <link rel="icon apple-touch-icon-precomposed" href="/content/img/apple-touch-icon-precomposed.png">
    <link rel="shortcut icon" href="//www.givemesport.com/favicon.ico">
    <link rel="amphtml" href="https://www.givemesport.com/1481772-not-one-player-managed-to-successfully-dribble-past-virgil-van-dijk-in-the-201819-season?amp">
        <link rel="canonical" href="https://www.givemesport.com/1481772-not-one-player-managed-to-successfully-dribble-past-virgil-van-dijk-in-the-201819-season">
    <style >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</style>
    
<script src="https://contributor.google.com/scripts/6cc8431070024b90/loader.js"></script>
<script>(function(){var c=function(a){var b=typeof a;if("object"==b)if(a){if(a instanceof Array)return"array";if(a instanceof Object)return b;var d=Object.prototype.toString.call(a);if("[object Window]"==d)return"object";if("[object Array]"==d||"number"==typeof a.length&&"undefined"!=typeof a.splice&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("splice"))return"array";if("[object Function]"==d||"undefined"!=typeof a.call&&"undefined"!=typeof a.propertyIsEnumerable&&!a.propertyIsEnumerable("call"))return"function"}else return"null"; else if("function"==b&&"undefined"==typeof a.call)return"object";return b};var h;a:{var k=this.navigator;if(k){var l=k.userAgent;if(l){h=l;break a}}h=""}var m=function(a){return-1!=h.indexOf(a)};var n=m("Opera"),p=-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge");var q=m("Safari")&&!((m("Chrome")||m("CriOS"))&&!m("Edge")||m("Coast")||m("Opera")||m("Edge")||m("Silk")||m("Android"))&&!(m("iPhone")&&!m("iPod")&&!m("iPad")||m("iPad")||m("iPod"));var r=null,aa=m("Gecko")&&!(-1!=h.toLowerCase().indexOf("webkit")&&!m("Edge"))&&!(m("Trident")||m("MSIE"))&&!m("Edge")||p&&!q||n||"function"==typeof this.btoa;var t=function(a){"function"==c(a)&&a()},u=function(a,b,d){a.addEventListener?a.addEventListener(b,d):a.attachEvent&&a.attachEvent("on"+b,d)},v=function(a,b){var d=a.indexOf(b);return 0<=d?parseInt(a.substring(d+b.length,a.indexOf(".",d)),10):-1},w=-2;var ba=function(a,b,d,g){var e=new Date;u(b,"load",function(){if(-2===w){var f=window.navigator.userAgent;var I=v(f,"MSIE ");w=0<=I?I:0<=f.indexOf("Trident/")?11:v(f,"Edge/")}f=w;-1!==f&&11>=f&&a.a[b.src]>=e?t(g):t(d)});u(b,"error",function(){t(g)})},x=function(a,b,d,g){var e=document.createElement("script");ba(a,e,function(){t(d);e&&e.parentNode&&e.parentNode.removeChild(e)},function(){t(g);e&&e.parentNode&&e.parentNode.removeChild(e)});e.async=!0;e.src=b;document.getElementsByTagName("head")[0].appendChild(e)}, y=function(a,b,d,g,e,f){0>=e?t(g):x(a,b,d,function(){f?window.setTimeout(function(){y(a,b,d,g,e-1,f)},f):y(a,b,d,g,e-1)})};var z=new function(){this.a={}},B=function(){if(!/Mobi/i.test(navigator.userAgent)&&!window["turnoff6cc8431070024b90"]){t(window.stop);document.body&&document.body.parentNode.removeChild(document.body);document.getElementsByTagName("HTML")[0].appendChild(document.createElement("BODY"));var a=document.createElement("IFRAME");a.src="https:\/\/p.w.m80fg.com\/s\/err?w\x3d6cc8431070024b90";a.style.width="100%";a.style.height="100%";a.style.background="white";a.style.border="none";a.style.zIndex=2147483647;document.body.appendChild(a); a=document.createElement("STYLE");a.innerText="body, html { margin: 0; padding: 0; height: 100%; overflow: hidden; }";document.head.appendChild(a);a="https:\/\/p.d.em0n.com\/v4\/AAAACgAAQTy91g9Hdk8XxaldXOaU6gAA_Y6IUVw00431Z2KCFmXyr9UZHepe6LuTh-89SgobhDy7Isnvd6rO9k?ls="+encodeURIComponent(JSON.stringify(A));x(z,a,null,null)}},A=[0,0],C=function(a,b){A[a]=b;3!==A[1]&&(2!==A[0]||2!==A[1])||/Mobi/i.test(navigator.userAgent)||(window["turnoff6cc8431070024b90"]=!1,x(z,"https:\/\/www.gstatic.com\/0emm\/status\/b\/6cc8431070024b90.js",B,B))};window["oti2yj"]=B; y(z,"https:\/\/p.d.em0n.com\/v4\/AAAACgAAQTy91g9Hdk8XxaldXOaU6gAA_6pFjyg00868zCxdf2VzUyuCE11UklvDRKEV1dM8D8Sh74-KSnlB-mpH5lruul5MnGvycwDT_SLPHTo86_4lHAFnibne6rclQF8WpXVzmlOruzLKVM_D8e",function(){window["QTy91g9Hdk8"]||C(1,3)},function(){C(1,2)},3,450);var ca=y,D,E=("&"+window.location.search.substring(1)).split("&gmefkevpis=");D=1<E.length?"?gmefkevpis="+E[1].split("&")[0]:"";var F=Date.now().toString(),G; if(aa)G=this.btoa(F);else{for(var H=[],J=0,K=0;K<F.length;K++){var L=F.charCodeAt(K);255<L&&(H[J++]=L&255,L>>=8);H[J++]=L}if(!r){r={};for(var M=0;65>M;M++)r[M]="ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=".charAt(M)}for(var N=r,O=[],P=0;P<H.length;P+=3){var Q=H[P],R=P+1<H.length,S=R?H[P+1]:0,T=P+2<H.length,U=T?H[P+2]:0,da=Q>>2,ea=(Q&3)<<4|S>>4,V=(S&15)<<2|U>>6,W=U&63;T||(W=64,R||(V=64));O.push(N[da],N[ea],N[V],N[W])}G=O.join("")}for(var fa="https:\/\/p.d.em0n.com\/v4\/AAAACgAAQTy91g9Hdk8XxaldXOaU6gAA_ffTS_g01079ZeL61ZRu_e3_ECEwegWwfGImm17MIJnDwenjfJ5ADDG4mp4U05Ou3PFK1Wvq5w6AmwCgNE4m5rsmd6VVylrNGf3LbI--3SJEeeAuSA8gWo"+(G+"|"),X=("; "+document.cookie).split("; nmm5zw="),Y=[],Z=1;Z<X.length;Z++)Y.push(X[Z].split(";")[0]);ca(z,fa+Y.join(",")+D,null,function(){C(0,2)},3,550);}).call(this);</script>    <script>
    (function (w) {
        w.g$ = {
            adverts: {
                on: true,
                bidding: {
                    on: true,
                    timeout: 2000
                },
                

config: {
    autoplay: 'off',
    channel_is: 'football',
    emotion_is: 'Shareable',
    enviro: 'live',
    id_is: '1481772',
    pagetype: 'editorial',
    sponsor_is: '',
    tag: ['football','virgilvandijk','lionelmessi','premierleague','cristianoronaldo','liverpool'],
    team_is: '',
    wc: false
},
slots: [
        { Id: 'GiveMeSportOutstream001', DfpName:'001_Desktop_Outstream_Video', Sizes: [[636,1]] },
        { Id: 'GiveMeSportLandscape111', DfpName:'111_GiveMeSport_Landscape_Editorial_Top', Sizes: [[970,250],[728,90]] },
        { Id: 'GiveMeSportPortrait112', DfpName:'112_GiveMeSport_Portrait_Editorial_Right', Sizes: [[300,600],[300,250]] }
]
            },
            analytics: {
                accounts: {
                    primary: 'UA-39286298-7',
                    secondary: 'UA-43965739-1'
                },
                variables: {}
            },
            
    audience: {
    article: '1481772',
    country: 'us',
    sport: 'football',
    tags: [
            "Football",
            "Virgil van Dijk",
            "Lionel Messi",
            "Premier League",
            "Cristiano Ronaldo",
            "Liverpool",
    ]
},

            config: {
                css: 'https://gmsrp.cachefly.net/content/css/adson.article_8ff965fde9a2b8818480273d99f888ef.min.css',
                offset: {
                    ads: 0,
                    content: 0
                },
                user: {
                    country: 'us',
                    device: {
                        desktop: true,
                        mobile: false,
                        tablet: false
                    }
                }
            },
            float: {
                offset: 0
            },
            scrollDelay: {
                on: false,
                timers: {
                    advert: {duration: 4500},
                    default: {duration: 4500},
                    video: {duration: 0},
                    xasis: {duration: 4500}
                }
            },
            track: {
                on: true,
                view: true
            }
        };
        
g$.analytics.variables["Author"] = { order: 1, value: "Oliver Browning"};g$.analytics.variables["AuthorType"] = { order: 2, value: "Staff"};    g$.analytics.variables["Sport"] = { order: 3, value: "Football"};
    g$.analytics.variables["PageFormat"] = { order: 4, value: "Editorial - Single"};
    g$.analytics.variables["Emotion"] = { order: 5, value: "Shareable"};

    }(this));
    </script>
<script>
;(function(a){"use strict",a.isFunc=function(a){return typeof a=="function"},a.query=function(a){return document.querySelector(a)}})(this.g$)
;(function(a,b){"use strict";var c="load",d="complete",e=a.addEventListener,f=e?"addEventListener":"attachEvent",g=e?"":"on";b.bindEvent=function(a,b,e){a[f](g+b,function(a){a.target||(a.target=a.srcElement),e(a)},!1),b===c&&a.readyState&&(a.readyState===d?e():a.onreadystatechange&&a[f](g+"readystatechange",function(){a.readyState===d&&e()},!1))}})(this.document,this.g$)
;(function(a,b,c){"use strict";var d=a.getElementsByTagName(c)[0],e=b.isFunc;b.getScript=function(f,g,h){var i=a.createElement(c),j=b.bindEvent;i.async=!0,f.id&&(i.id=f.id),d.parentNode.insertBefore(i,d),j&&(g&&e(g)&&j(i,"load",g),h&&e(h)&&j(i,"error",h)),i.src=f.src}})(this.document,this.g$,"script")
;(function(a,b){"use strict",b.getCookie=function(b){var c=a.cookie.match(new RegExp("(?:^|; )"+b.replace(/([\.$?*|{}\(\)\[\]\\\/\+\^])/g,"\\$1")+"=([^;]*)"));return c?decodeURIComponent(c[1]):undefined}})(this.document,this.g$)
;(function(a){function d(a){var c=b[a];return c?c.fns:!1}"use strict";var b={},c=a.isFunc;a.queue={add:function(a,b){var e=d(a);c(b)&&(e?e.push(b):b())},create:function(a,d){b[a]||(b[a]={fns:[]},c(d)&&d())},process:function(a){var c=d(a);if(c){while(c.length>0)c.shift()();delete b[a]}}}})(this.g$)
;(function(a,b,c){function m(a){var b="gms-"+a;return e+=" "+b,b}function n(a){var b=typeof a;return b==="undefined"}function o(){var c="g$.testcookie",d=a.navigator,e=!!d.cookieEnabled;return n(d.cookieEnabled)&&!e&&(b.cookie=c,e=b.cookie.indexOf(c)!==-1),e}"use strict";var d,e="",f=["article","aside","figure","figcaption","footer","header","main","nav","section","time"],g=f.length,h="dom",i="win",j=c.queue,k=j.create,l=j.process;k(h,function(){function a(){return b.readyState==="complete"}function c(){l(h)}a()?c():b.onreadystatechange=function(){a()&&c()}}),k(i,function(){c.bindEvent(a,"load",function(){l(i)})}),k("tracking"),m("js");for(d=0;d<g;d+=1)b.createElement(f[d]);b.createElement("svg").getAttributeNS||m("no-svg"),!!n(a.matchMedia)&&!!n(a.msMatchMedia)&&m("no-mq"),o()||m("no-cookies"),b.documentElement.className+=e})(this,this.document,this.g$)
;(function(a,b,c,d,e){function q(){return Math.round(Date.now()-m)}function r(a){return f.timers[a]||!1}function s(a){var b=r(a);b&&!b.completed&&(b.cancelled=!0,b.completed=q(),d(b.timer))}function t(a){f.on=!1,j.className=j.className.replace(l,""),i(o),h("tracking",function(){b.track.timing("scroll delay",a,r(a).completed)})}function u(a){var b=!0;n.forEach(function(a){b&&!r(a).completed&&(b=!1)}),b&&t(a)}function v(a,b){var d=r(a);d.completed=!1,d.timer=c(function(){d.completed=q(),b()},d.duration)}function w(a){var b=r(a);return f.on&&b&&b.duration>0&&a!==k}"use strict",b[e]=b[e]||{};var f=b[e],g=b.queue,h=g.add,i=g.process,j=a.documentElement,k="default",l="gms-delay",m=null,n=[],o="delayPrimary",p=f.on&&!b.config.user.device.desktop?"delaySecondary":null;f.create=function(a){w(a)&&(s(k),n.push(a),v(a,function(){u(a)}))},f.queues={primary:o,secondary:p},g.create(o),p&&g.create(p),f.on?(a.documentElement.className+=" "+l,m=Date.now(),v(k,function(){n.length&&n.forEach(s),t(k)})):h("win",function(){i(o),i(p)})})(this.document,this.g$,this.setTimeout,this.clearTimeout,"scrollDelay")
;(function(a,b,c){function h(a){g.push(a)}function i(a,b,c){if(a){b=b+"."||"",h([b+"_setAccount",a]),c&&h([b+"_setDomainName",c]);for(var d in f){var e=f[d];h([b+"_setCustomVar",e.order,d,e.value,3])}h([b+"_trackPageview"])}}"use strict",a[c]=a[c]||[];var d=b.analytics,e=d.accounts,f=d.variables,g=a[c];i(e.primary,null,"givemesport.com"),i(e.secondary,"scndAccount"),b.getScript({src:"https://www.google-analytics.com/ga.js"})})(this,this.g$,"_gaq")
;(function(a){"use strict",a._sf_startpt=Date.now()})(this)
;(function(a,b){"use strict";var c=b.queue;c.add("win",function(){var d="track";(function(c){if(a.fbq)return;c=a.fbq=function(){c.callMethod?c.callMethod.apply(c,arguments):c.queue.push(arguments)},a._fbq||(a._fbq=c),c.push=c,c.loaded=!0,c.version="2.0",c.queue=[],b.getScript({src:"https://connect.facebook.net/en_US/fbevents.js"})})(),a.fbq("init","1762069164047152"),a.fbq(d,"PageView"),a.fbq(d,"Lead"),b.audience&&a.fbq(d,"ViewContent",b.audience),c.process("fbq")})})(this,this.g$)

</script>            <script>
            (function (g, v) {
                g.queue.create(v);
                g[v] = {
                    adTag: '01_Desktop_Video',
                    config: {
                            AEV: {autoplay: false, offset: 50, dock: false, dockTime: 0 },
                            RHN: {autoplay: false, offset: 0, dock: true, dockTime: 18500 },
                            SVP: {autoplay: false, offset: 0, dock: false, dockTime: 0 },
                            AV: {autoplay: false, offset: 0, dock: false, dockTime: 0 }
                    },
                    delay: {
                        on: false,
                        timers: {
                            content: {duration: 0},
                            default: {duration: 0},
                            preroll: {duration: 0}
                        }
                    },
                    dockable: false,
                    dockDeny: []
                };
            }(this.g$, 'video'));
        </script>
<script defer async src='https://gmsrp.cachefly.net/scripts/bundle/video_691c3e690422f9b2f2ecc6b5860b0d5d.min.js' type='text/javascript'></script>
    <script defer async src='https://gmsrp.cachefly.net/scripts/bundle/adson.editorial_e52c110dd4a01deab96c3fa5486a53fa.min.js' type='text/javascript'></script>

    
    <script>
;(function(a,b,c,d,e){"use strict";var f=c.scrollDelay.queues;c.queue.add(f.secondary||f.primary,function(){a[d]=a[d]||[],a[d].push({article:"auto"}),b.getElementById(e)||c.getScript({id:e,src:"//cdn.taboola.com/libtrc/givemesportnew/loader.js"}),a.performance&&typeof a.performance.mark=="function"&&a.performance.mark("tbl_ic")})})(this,this.document,this.g$,"_taboola","tb_loader_script")

</script>

    
        <script type="application/ld+json">
            {
  "thumbnailUrl": "https://gmsrp.cachefly.net/images/19/06/09/f0a42fe379a96f54bece065836279e45/960.jpg",
  "@context": "https://schema.org/",
  "about": "Football",
  "articleSection": "Football",
  "author": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "https://gmsrp.cachefly.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Oliver Browning",
    "url": "https://www.givemesport.com/oliver-browning",
    "@type": "Person"
  },
  "copyrightHolder": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "https://gmsrp.cachefly.net/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "https://www.givemesport.com/",
    "@type": "Organization"
  },
  "creator": {
    "image": {
      "height": "90",
      "width": "90",
      "url": "https://gmsrp.cachefly.net/content/images/gms-default-avatar.png",
      "@type": "ImageObject"
    },
    "jobTitle": "Senior Writer",
    "name": "Oliver Browning",
    "url": "https://www.givemesport.com/oliver-browning",
    "@type": "Person"
  },
  "dateModified": "2019-06-10T05:50:00Z",
  "datePublished": "2019-06-10T05:50:00Z",
  "description": "He's been a rock at the back",
  "genre": "Sport",
  "headline": "Not one player managed to successfully dribble past Virgil van Dijk in the 2018/19 season",
  "image": {
    "height": "620",
    "width": "960",
    "url": "https://gmsrp.cachefly.net/images/19/06/09/f0a42fe379a96f54bece065836279e45/960.jpg",
    "@type": "ImageObject"
  },
  "keywords": [
    "liverpool fc related",
    "football"
  ],
  "mainEntityOfPage": {
    "@id": "https://schema.org/Article",
    "@type": "WebPage"
  },
  "name": "Not one player managed to successfully dribble past Virgil van Dijk in the 2018/19 season",
  "publisher": {
    "name": "GiveMeSport",
    "logo": {
      "height": "19",
      "width": "165",
      "url": "https://gmsrp.cachefly.net/content/img/GMS-Logo-Black.png",
      "@type": "ImageObject"
    },
    "sameAs": [
      "https://www.facebook.com/GiveMeSport",
      "https://www.instagram.com/givemesport/",
      "https://twitter.com/GiveMeSport",
      "https://www.youtube.com/user/GiveMeSport"
    ],
    "url": "https://www.givemesport.com/",
    "@type": "Organization"
  },
  "url": "https://www.givemesport.com/1481772-not-one-player-managed-to-successfully-dribble-past-virgil-van-dijk-in-the-201819-season",
  "@type": "NewsArticle"
}
        </script>
    
</head>
<body>
    <noscript class="gms-no-script">
    <img src="//d5nxst8fruw4z.cloudfront.net/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
    <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
    <img src="//trc.taboola.com/1928/log/3/unip?en=page_view" width="0" height="0" alt="" style="display:none" />
</noscript>
    <div id="gms-container" class="gms-scrollable-region">
            <div id="gms-notifications">
                
            </div>
        

<header id="gms-site-header" class="gms-nav-bar gms-site-header">
    <div class="gms-wrapper" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <p class="gms-site-header-logo">
            <a class="gms-logo" href="/" title="GiveMeSport" rel="home" itemprop="url">GiveMeSport</a>
        </p>
        <nav>
            <ul class="gms-main-nav gms-left">
                    <li class="gms-main-nav-item">
                        <a href="/nba" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="nba" itemprop="url">NBA</a>
                        <div class="gms-submenu" data-id="nba"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/nfl" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="nfl" itemprop="url">NFL</a>
                        <div class="gms-submenu" data-id="nfl"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/wwe" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="wwe" itemprop="url">WWE</a>
                        <div class="gms-submenu" data-id="wwe"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/ufc" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="ufc" itemprop="url">UFC</a>
                        <div class="gms-submenu" data-id="ufc"></div>
                    </li>
                    <li class="gms-main-nav-item">
                        <a href="/football" class="gms-main-nav-link gms-ico gms-ico-sort-down " data-id="football" itemprop="url">Soccer</a>
                        <div class="gms-submenu" data-id="football"></div>
                    </li>
                                <li class="gms-main-nav-item">
                        <a href="#gms-menu-more" class="gms-main-nav-link gms-ico gms-ico-sort-down" data-id="gms-menu-more">More</a>
    <div id="gms-menu-more" class="gms-submenu" data-id="gms-menu-more">
        <div class="gms-subnav gms-hidden">
            <div class="gms-wrapper">
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">More Sports</h4>
                            <ul>
                                    <li><a href="/nhl" itemprop="url">NHL</a></li>
                                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                                    <li><a href="/mls" itemprop="url">MLS</a></li>
                                    <li><a href="/ncaa-f" itemprop="url">NCAA F</a></li>
                                    <li><a href="/ncaa-b" itemprop="url">NCAA B</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                                    <li><a href="/golf" itemprop="url">Golf</a></li>
                                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                                    <li><a href="/rugby-union" itemprop="url">Rugby Union</a></li>
                                    <li><a href="/formula-1" itemprop="url">Formula 1</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/athletics" itemprop="url">Athletics</a></li>
                                    <li><a href="/rugby-league" itemprop="url">Rugby League</a></li>
                                    <li><a href="/cycling" itemprop="url">Cycling</a></li>
                                    <li><a href="/boxing" itemprop="url">Boxing</a></li>
                                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/nascar" itemprop="url">NASCAR</a></li>
                                    <li><a href="/gaming" itemprop="url">Gaming</a></li>
                                    <li><a href="/motogp" itemprop="url">MotoGP</a></li>
                                    <li><a href="/winter-sports" itemprop="url">Winter Sports</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Teams</h4>
                            <ul>
                                    <li><a href="/manchester-united" itemprop="url">Manchester United</a></li>
                                    <li><a href="/chelsea" itemprop="url">Chelsea</a></li>
                                    <li><a href="/manchester-city" itemprop="url">Manchester City</a></li>
                                    <li><a href="/arsenal" itemprop="url">Arsenal</a></li>
                                    <li><a href="/barcelona" itemprop="url">Barcelona</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">Popular Players</h4>
                            <ul>
                                    <li><a href="/lionel-messi" itemprop="url">Lionel Messi</a></li>
                                    <li><a href="/cristiano-ronaldo" itemprop="url">Cristiano Ronaldo</a></li>
                                    <li><a href="/luis-suarez" itemprop="url">Luis Suarez</a></li>
                                    <li><a href="/neymar" itemprop="url">Neymar</a></li>
                                    <li><a href="/wayne-rooney" itemprop="url">Wayne Rooney</a></li>
                            </ul>
                    </section>
                    <section class="gms-subnav-group">
                        <h4 class="gms-subnav-group-head">The Company</h4>
                            <ul>
                                    <li><a href="/about" itemprop="url">About</a></li>
                                    <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                                    <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                                    <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                                    <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                            </ul>
                            <ul>
                                    <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                                    <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                                    <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                                    <li><a href="/contact-us" itemprop="url">Contact</a></li>
                            </ul>
                    </section>
            </div>
        </div>
    </div>

                </li>
            </ul>
            <nav class="gms-control-panel gms-right">
    <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-ico gms-ico-facebook" title="Facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-ico gms-ico-twitter" title="Twitter"><span>Twitter</span></a></li>
</ul>
    <ul id="gms-user-menu" class="gms-user-menu">
        <li class="gms-show-search">
            <a href="/search" class="gms-ico gms-ico-search" id="gms-show-search" title="Search">
                <span>Search</span>
            </a>
            <div class="gms-subnav gms-hidden gms-site-search" id="gms-site-search">
                <form id="gms-search" action="/search" method="get" class="gms-wrapper">
                    <input type="text" placeholder="Search" name="query" id="gms-search-text" class="gms-site-search-text" />
                    <input type="submit" value="Submit" class="gms-site-search-button" />
                </form>
            </div>
        </li>
            <li class="gms-sign-in">
                <a href="/academy" class="gms-ico gms-ico-user gms-modal-open" data-modal="login" title="Sign in">
                    <span>Sign in</span>
                </a>
            </li>
        <li class="gms-show-menu">
            <a href="#gms-sidebar" class="gms-ico gms-ico-bars" title="Menu">
                <span>Menu</span>
            </a>
        </li>
    </ul>
</nav>
            <div class="gms-edition-select gms-right">
    Edition: <em class="gms-ico gms-ico-sort-down">US</em>
    <div class="gms-subnav-narrow gms-hidden">

            <ul>
                    <li data-edition="UK">UK</li>
                    <li data-edition="US">US</li>
            </ul>
    </div>
</div>

        </nav>
    </div>
</header>
        

        
        <main id="gms-body-main" class="gms-body-main">
            
<div class="gms-advert gms-leaderboard gms-advert-critical" data-dfp="111_GiveMeSport_Landscape_Editorial_Top" data-sizes="[[970,250],[728,90]]" id="GiveMeSportLandscape111"></div>            









<div class="gms-wrapper gms-content-main gms-xl-m gms-article-view">
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">
            <article class="gms-editorial gms-fluid-margin" id="gms-editorial" itemscope itemtype="https://schema.org/NewsArticle" data-reads="Read by 0 People">
                <p class="gms-section-title"><a href="/football" itemprop="about articleSection">Football</a></p>
                
                    <div class="gms-clear gms-media-frame gms-img-frame">
                            <figure itemscope itemprop="image associatedMedia" itemtype="https://schema.org/ImageObject">
                                <img id="EdImg" src="https://gmsrp.cachefly.net/images/19/06/09/f0a42fe379a96f54bece065836279e45/960.jpg" width="960" height="620" alt=" " itemprop="url">
                                <meta itemprop="height" content="620">
                                <meta itemprop="width" content="960">
                                <figcaption itemprop="caption" class="caption" id="EdImgTitle"> .</figcaption>
                            </figure>
                    </div>
                                <div class="gms-article-wrapper">
                    <header id="top">
                        <h1 class="gms-article-title" itemprop="name headline">Not one player managed to successfully dribble past Virgil van Dijk in the 2018/19 season</h1>
                        <div itemprop="publisher copyrightHolder" itemscope itemtype="https://schema.org/Organization">
                            <meta itemprop="name" content="GiveMeSport">
<meta itemprop="url" content="https://www.givemesport.com/">
<meta itemprop="sameAs" content="https://www.facebook.com/GiveMeSport">
<meta itemprop="sameAs" content="https://www.instagram.com/givemesport">
<meta itemprop="sameAs" content="https://twitter.com/GiveMeSport">
<meta itemprop="sameAs" content="https://www.youtube.com/user/GiveMeSport">
<figure itemscope itemprop="logo" itemtype="https://schema.org/ImageObject">
    <meta itemprop="url" content="https://gmsrp.cachefly.net/content/img/GMS-Logo-Black.png">
    <meta itemprop="width" content="165">
    <meta itemprop="height" content="19">
</figure>
                        </div>
                        <meta itemprop="keywords" content="football,Liverpool,Cristiano Ronaldo,Premier League,Lionel Messi,virgil van dijk,shareable">
                        <meta itemprop="description" content="He&#39;s been a rock at the back">
                        <meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://schema.org/Article" content="https://www.givemesport.com/1481772-not-one-player-managed-to-successfully-dribble-past-virgil-van-dijk-in-the-201819-season" />
                        <div class="gms-article-info" id="gms-article-info">
                            

<ul class="gms-author-info" id="author-info" itemprop="author creator" itemscope itemtype="https://schema.org/Person" itemid="https://schema.org/author">
    <li><a href="/oliver-browning" rel="author" itemprop="url" title="Oliver Browning"><img src="https://gmsrp.cachefly.net/content/images/gms-default-avatar.png" alt="Profile of Senior Writer Oliver Browning" height="90" width="90" class="gms-roundel" itemprop="image"></a></li>
    <li class="gms-author-name">by <a href="/oliver-browning" rel="author" itemprop="url" title="Oliver Browning"><strong itemprop="name">Oliver Browning</strong></a></li>
    <li class="gms-author-job" itemprop="jobTitle">Senior Writer</li>
</ul>
                            <div id="social-buttons">
    <ul class="social-buttons floating-el">
        <li><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1481772-not-one-player-managed-to-successfully-dribble-past-virgil-van-dijk-in-the-201819-season" target="_blank" rel="noopener" data-track="click" data-type="social click" data-pos="1" data-id="facebook" class="btn btn-social btn-share btn-facebook gms-ico gms-ico-facebook" title="Share on Facebook"><span>Share on Facebook</span></a></li>
        <li><a href="https://twitter.com/share?text=Not+one+player+managed+to+successfully+dribble+past+Virgil+van+Dijk+in+the+2018%2f19+season+%7c+GiveMeSport&amp;url=https://www.givemesport.com/1481772-not-one-player-managed-to-successfully-dribble-past-virgil-van-dijk-in-the-201819-season" target="_blank" rel="noopener" data-track="click" data-type="social click" data-pos="2" data-id="twitter" class="btn btn-social btn-share btn-twitter gms-ico gms-ico-twitter" title="Share on Twitter"><span>Share on Twitter</span></a></li>
        <li><a href="mailto:?subject=Not%20one%20player%20managed%20to%20successfully%20dribble%20past%20Virgil%20van%20Dijk%20in%20the%202018/19%20season%20%7C%20GiveMeSport&amp;body=https://www.givemesport.com/1481772-not-one-player-managed-to-successfully-dribble-past-virgil-van-dijk-in-the-201819-season?utm_source=article-share%26utm_medium=email%26utm_campaign=1481772" class="btn btn-social btn-email gms-ico gms-ico-email" title="Email"><span>Email</span></a></li>
    </ul>
</div>
                        </div>
                        <p class="gms-article-data">
                            <span>Published <time datetime="2019-06-10T05:50:00" itemprop="datePublished dateModified">17 minutes ago</time></span>
                                <span id="gms-comments-count">Add your comment</span>
                        </p>
                    </header>
                    <div class="gms-article-body">
                                                    <a href="https://www.newsnow.co.uk/h/Sport/Football" rel="nofollow" target="newsnow" title="Click here for more Football news from NewsNow" class="newsnow gms-right">
                                <div class="img" title="As featured on NewsNow: Football news"></div>
                                <div>Football News</div><span>24/7</span>
                            </a>
                        <div id="OutputBody" itemprop="articleBody">
                            <p>Virgil van Dijk finished the 2018/19 campaign very strong for both club and country.&nbsp;</p>
<p>The centre-back helped his Liverpool side to Champions League glory, with a 2-0 win against Tottenham in Madrid last weekend.&nbsp;</p>
<p>A few days later, he was featuring for Holland in the inaugural UEFA Nations League.&nbsp;&nbsp;</p>
<p>
<p>In the last four, the Netherlands squeezed past England in extra-time to reach the final against tournament hosts Portugal.&nbsp;</p>
<p>But this time, Van Dijk came up just short. It was Portugal who went on to lift the trophy, thanks to&nbsp;Goncalo Guedes, who scored the only goal of the game late on.&nbsp;</p>
<ul>
<li><a href="https://www.givemesport.com/1481725-gary-lineker-raved-about-trent-alexanderarnold-during-england-v-switzerland?utm_source=related&amp;utm_medium=web-view&amp;utm_campaign=manual" target="_blank">Lineker raves about Alexander-Arnold</a></li>
<li><a href="https://www.givemesport.com/1481753-portugal-win-the-uefa-nations-league-with-10-victory-against-the-netherlands?utm_source=related&amp;utm_medium=web-view&amp;utm_campaign=manual" target="_blank">Portugal win Nations League</a></li>
<li><a href="https://www.givemesport.com/1481738-barcelona-havent-received-a-single-offer-for-philippe-coutinho-yet?utm_source=related&amp;utm_medium=web-view&amp;utm_campaign=manual" target="_blank">Barca haven't recieved offer for Coutinho</a></li>
</ul>
<p><div class="gmb-advert"><a href="https://ads2.williamhill.com/redirect.aspx?pid=191764795&bid=1487417660" target="_blank"><img src="https://gmsrp.cachefly.net/content/img/will_hill_casino_desktop.gif" width="468" height="60"></a></div></p>
<p>Although he didn't finish the season with the Nations League trophy as he would have liked, Van Dijk does end the campaign with one piece of silverware - and a brilliant individual record too.&nbsp;</p>
<p>In 2018/19, not one single player managed to successfully dribble past the defender - and plenty of world-class forwards tried.</p>
<p>Lionel Messi, Neymar, Kylian Mbappe, Eden Hazard and Raheem Sterling all tried to get past him earlier on in the campaign - and all of them failed.&nbsp;</p>
<p><img src="https://gmsrp.cachefly.net/gms-image-stub/stub.svg" alt="Barcelona v Liverpool - UEFA Champions League Semi Final: First Leg" data-url="https://gmsrp.cachefly.net/images/19/06/09/2d7cb31d278b421e1a4fc1bf414fcea9/" data-img="320,480,690" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></p>
<p>Sunday night gave Cristiano Ronaldo a shot at Van Dijk - but once again, the Dutchman stood strong and didn't allow Ronaldo, or any of his teammates, to dribble past.&nbsp;</p>
<p>Standing firm throughout the campaign is impressive enough alone, but his record goes back even further than the beginning of 2018/19.&nbsp;</p>
<p>Taking into account the two Nations League games that Van Dijk has just played in, it's now 66 matches since anyone has dribbled past him.</p>
<div class="media media-twitter" id="1134936868515192832" data-type="media-twitter"></div>
<p>You have to look all the way back to March 2018 to find the player in question - former Newcastle midfielder Mikel Merino.&nbsp;</p>
<p>There's no doubt that this impressive stat contributed to Van Dijk winning the PFA Player of the Year - and after finishing the season strong, it could help him contest the Ballon d'Or too.&nbsp;</p>
                            
                            
                        </div>
                    </div>
                    <div id="article-secondary">


<div class="gmb-advert"><a href="http://ads2.williamhill.com/redirect.aspx?pid=191764795&bid=1487417660" target="_blank"><img src="https://gmsrp.cachefly.net/content/img/will_hill_casino_desktop.gif" width="468" height="60"></a></div>

                        
                        <dl id="gms-tags" class="gms-tags">
    <dt>Topics:</dt>
            <dd><a href="/football">Football</a></dd>
            <dd><a href="/virgil-van-dijk">Virgil van Dijk</a></dd>
            <dd><a href="/lionel-messi">Lionel Messi</a></dd>
            <dd><a href="/premier-league">Premier League</a></dd>
            <dd><a href="/cristiano-ronaldo">Cristiano Ronaldo</a></dd>
            <dd><a href="/liverpool">Liverpool</a></dd>

</dl>

                        <ul class="gms-article-actions" id="gms-article-actions">
                            <li class="gms-flag" id="gms-flag">
    <a href="#gms-report-modal" data-modal="report" class="gms-ico gms-ico-flag gms-modal-open">Flag article</a>
</li>
                            <li>
                                
<a href="/1481771-cristiano-ronaldos-reaction-to-bernardo-silva-winning-the-player-of-the-tournament" class="btn gms-ico gms-ico-next btn-next-article" title="Next Story"><span>Next Story</span></a>
                            </li>
                        </ul>
                        
                        

<div data-spotim-module="recirculation" data-spot-id="sp_LyKxTO2s"></div>
<script async src="https://recirculation.spot.im/spot/sp_LyKxTO2s"></script>
<script async src="https://launcher.spot.im/spot/sp_LyKxTO2s" data-spotim-module="spotim-launcher" data-article-tags="Football" data-post-id="1481772"></script>
                        
<div id="taboola-below-article-thumbnails"></div>
                    </div>
                </div>
                <div class="article-mask"></div>
            </article>
        </div>
    </div>
    
<aside class="gms-fixed gms-left gms-col" id="gms-right-col" data-channelid="339493" data-type="featured">
        <h2 class="gms-section-title">Latest Video</h2>
    <div class="gms-video-wrapper">
        <div id="video_InlineVideo_8ff5c340c5b34b2588e5c5b4c23b1bd7" class="gms-video-container">
            <div class="gms-video-ratio"></div>
            <div class="gms-video-screen">
                <video id="InlineVideo_8ff5c340c5b34b2588e5c5b4c23b1bd7" class="gms-video-player" playsinline controlsList="nodownload"></video>
            </div>
            <script defer async src="https://v.givemesport.com/home/embed/79810626103906;199a0b022917492d943a02aeb82d6c7a?&ch_id=339493&vc=InlineVideo_8ff5c340c5b34b2588e5c5b4c23b1bd7&ew=420&eh=236&latest=true&loc=RHN,live&as=no&vsp="></script>
        </div>
    </div>
        <h2 class="gms-section-title">Featured</h2>

<article class="gms-feature"><a href="/1479991-liverpools-rendition-of-youll-never-walk-alone-after-winning-champions-league-final" class="gms-feature-thumbnail"><img src="https://gmsrp.cachefly.net/gms-image-stub/stub.svg" alt="Liverpool&#39;s rendition of You&#39;ll Never Walk Alone after winning Champions League final" data-url="https://gmsrp.cachefly.net/images/19/06/01/3cf64b525d241d7cf85d50ccb9b6e2cb/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1479991-liverpools-rendition-of-youll-never-walk-alone-after-winning-champions-league-final">Liverpool's rendition of You'll Never Walk Alone after winning Champions League final</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2019-06-01T10:06:40" class="gms-feature-date">8 days ago</time></article>
<div class="gms-advert gms-mpu" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait112"></div>
<article class="gms-feature"><a href="/1479981-lots-of-people-think-spurs-02-liverpool-was-the-worst-champions-league-final-ever" class="gms-feature-thumbnail"><img src="https://gmsrp.cachefly.net/gms-image-stub/stub.svg" alt="Lots of people think Spurs 0-2 Liverpool was the worst Champions League final ever" data-url="https://gmsrp.cachefly.net/images/19/06/01/5fe259ea48cfc18f081fc7f878e383e0/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1479981-lots-of-people-think-spurs-02-liverpool-was-the-worst-champions-league-final-ever">Lots of people think Spurs 0-2 Liverpool was the worst Champions League final ever</a></h2><span class="gms-feature-author">by <a href="/glen-durrant">Glen Durrant</a></span><time datetime="2019-06-01T09:25:54" class="gms-feature-date">8 days ago</time></article>
<article class="gms-feature"><a href="/1479976-liverpool-beat-tottenham-20-to-win-the-champions-league" class="gms-feature-thumbnail"><img src="https://gmsrp.cachefly.net/gms-image-stub/stub.svg" alt="Liverpool beat Tottenham 2-0 to win the Champions League" data-url="https://gmsrp.cachefly.net/images/19/06/01/96cd77c131391d2dac1d7ae9617d85c5/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1479976-liverpool-beat-tottenham-20-to-win-the-champions-league">Liverpool beat Tottenham 2-0 to win the Champions League</a></h2><span class="gms-feature-author">by <a href="/rob-swan">Rob Swan</a></span><time datetime="2019-06-01T08:56:56" class="gms-feature-date">8 days ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait113"></div>
<article class="gms-feature"><a href="/1479621-supercomputer-names-liverpool-as-big-favourites-to-win-the-champions-league" class="gms-feature-thumbnail"><img src="https://gmsrp.cachefly.net/gms-image-stub/stub.svg" alt="Supercomputer names Liverpool as big favourites to win the Champions League" data-url="https://gmsrp.cachefly.net/images/19/05/31/a4a50b85c7431cecf9b073b2bbcae30c/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1479621-supercomputer-names-liverpool-as-big-favourites-to-win-the-champions-league">Supercomputer names Liverpool as big favourites to win the Champions League</a></h2><span class="gms-feature-author">by <a href="/kobe-tong">Kobé Tong</a></span><time datetime="2019-05-31T09:30:34" class="gms-feature-date">9 days ago</time></article>
<article class="gms-feature"><a href="/1479567-inter-milan-have-announced-antonio-conte-as-their-next-manager" class="gms-feature-thumbnail"><img src="https://gmsrp.cachefly.net/gms-image-stub/stub.svg" alt="Inter Milan have announced Antonio Conte as their next manager" data-url="https://gmsrp.cachefly.net/images/19/05/31/bee55d973ac9b55fe6b32c394aabf718/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1479567-inter-milan-have-announced-antonio-conte-as-their-next-manager">Inter Milan have announced Antonio Conte as their next manager</a></h2><span class="gms-feature-author">by <a href="/kobe-tong">Kobé Tong</a></span><time datetime="2019-05-31T06:19:24" class="gms-feature-date">9 days ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="114_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait114"></div>
<article class="gms-feature"><a href="/1479452-liverpools-route-to-the-champions-league-final" class="gms-feature-thumbnail"><img src="https://gmsrp.cachefly.net/gms-image-stub/stub.svg" alt="Liverpool’s route to the Champions League final" data-url="https://gmsrp.cachefly.net/images/19/05/30/613d8c43981020004231265b3b2d8965/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1479452-liverpools-route-to-the-champions-league-final">Liverpool’s route to the Champions League final</a></h2><span class="gms-feature-author">by <a href="/pa-sport-1-2">PA Sport</a></span><time datetime="2019-05-30T03:37:35" class="gms-feature-date">10 days ago</time></article>
<article class="gms-feature"><a href="/1479524-erling-braut-haland-scores-triple-hattrick-during-norway-u20-120-honduras-u20" class="gms-feature-thumbnail"><img src="https://gmsrp.cachefly.net/gms-image-stub/stub.svg" alt="Erling Braut Haland scores triple hat-trick during Norway U20 12-0 Honduras U20" data-url="https://gmsrp.cachefly.net/images/19/05/30/0e32efc65e29227fc4122b8bb07ec085/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1479524-erling-braut-haland-scores-triple-hattrick-during-norway-u20-120-honduras-u20">Erling Braut Haland scores triple hat-trick during Norway U20 12-0 Honduras U20</a></h2><span class="gms-feature-author">by <a href="/kobe-tong">Kobé Tong</a></span><time datetime="2019-05-30T06:34:39" class="gms-feature-date">10 days ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="117_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait117"></div>
<article class="gms-feature"><a href="/1479195-chelsea-thrash-arsenal-41-in-baku-to-win-the-europa-league" class="gms-feature-thumbnail"><img src="https://gmsrp.cachefly.net/gms-image-stub/stub.svg" alt="Chelsea thrash Arsenal 4-1 in Baku to win the Europa League" data-url="https://gmsrp.cachefly.net/images/19/05/29/c51a2f1d60b1ceb44b8f477d893780de/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1479195-chelsea-thrash-arsenal-41-in-baku-to-win-the-europa-league">Chelsea thrash Arsenal 4-1 in Baku to win the Europa League</a></h2><span class="gms-feature-author">by <a href="/rob-hoskin">Rob Hoskin</a></span><time datetime="2019-05-29T08:50:13" class="gms-feature-date">11 days ago</time></article>
<article class="gms-feature"><a href="/1478419-david-beckham-put-on-a-show-in-man-united-v-bayern-munich-treble-reunion-match" class="gms-feature-thumbnail"><img src="https://gmsrp.cachefly.net/gms-image-stub/stub.svg" alt="David Beckham put on a show in Man United v Bayern Munich Treble Reunion match" data-url="https://gmsrp.cachefly.net/images/19/05/26/7783b85ec26468aba8251bee9c59442c/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1478419-david-beckham-put-on-a-show-in-man-united-v-bayern-munich-treble-reunion-match">David Beckham put on a show in Man United v Bayern Munich Treble Reunion match</a></h2><span class="gms-feature-author">by <a href="/scott-wilson-1">Scott Wilson</a></span><time datetime="2019-05-26T04:08:35" class="gms-feature-date">14 days ago</time></article>
<div class="gms-advert gms-lazy-advert gms-mpu" data-dfp="118_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]" id="GiveMeSportPortrait118"></div>
<article class="gms-feature"><a href="/1478288-maurizio-sarri-has-reportedly-agreed-a-7mayear-deal-to-become-juventus-manager" class="gms-feature-thumbnail"><img src="https://gmsrp.cachefly.net/gms-image-stub/stub.svg" alt="Maurizio Sarri has reportedly agreed a €7m-a-year deal to become Juventus manager" data-url="https://gmsrp.cachefly.net/images/19/05/26/5d3e537cf7d05fc90786783554ede9fe/" data-img="144,180,320,419,650,960" data-state="lazy" data-type="jpg" class="gms-lazy-img" height="116" width="180"></a><a class="gms-feature-hashtag" href="/football">Football</a><h2 class="gms-feature-title"><a href="/1478288-maurizio-sarri-has-reportedly-agreed-a-7mayear-deal-to-become-juventus-manager">Maurizio Sarri has reportedly agreed a €7m-a-year deal to become Juventus manager</a></h2><span class="gms-feature-author">by <a href="/oliver-browning">Oliver Browning</a></span><time datetime="2019-05-26T07:47:38" class="gms-feature-date">14 days ago</time></article></aside>
</div>
<div class="gms-clear" id="article-more">
    <div class="gms-wrapper channel-title-wrapper">
    <p id="read-more" class="channel-title"><span class="channel-title-text">Read more</span></p>
</div>
    <div class="gms-advert gms-lazy-advert gms-leaderboard" data-dfp="121_GiveMeSport_Landscape_Top_ReadMore" data-sizes="[[970,250],[728,90]]"></div>
    

<div class="gms-wrapper gms-cols gms-l-m-s gms-content-main" data-channelid="339493" data-type="Home" data-page="0" data-featured="False" data-issingle="1" data-area="ReadMore">
    <nav class="gms-tabs" id="gms-col-tabs">
        <ul>
            <li class="gms-active"><a href="#gms-trending">Featured</a></li>
            <li><a href="#gms-featured">Trending</a></li>
            <li><a href="#gms-latest">Latest</a></li>
        </ul>
    </nav>
    <div class="gms-fluid gms-left">
        <div class="gms-fluid-inner">

            <div id="gms-trending" class="gms-left gms-col gms-col-1 gms-feature-large gms-col-visible" data-page="0" data-articlecount="0" data-type="featured" data-place="left">
                

            </div>

            <div id="gms-featured" class="gms-left gms-col gms-col-2" data-page="0" data-articlecount="0" data-type="trending" data-place="middle">
                

            </div>
        </div>
    </div>
    <div class="gms-fixed gms-left">

        <div id="gms-latest" class="gms-col gms-col-3 gms-feature-small fixed-width-330" data-page="0" data-articlecount="0" data-type="latest" data-place="right">
            

        </div>
    </div>
    <div class="gms-loading gms-clear">
    <div class="gms-loader">
        <div class="rect1"></div>
        <div class="rect2"></div>
        <div class="rect3"></div>
        <div class="rect4"></div>
        <div class="rect5"></div>
    </div>
    <div class="gms-loader-status">Loading</div>
</div>
    <p class="gms-scroll-top gms-clear gms-hidden" id="gms-scroll-top"><a href="#top" class="gms-ico gms-ico-up btn">back to top</a></p>
</div>
</div>





        </main>
        
<nav id="gms-sidebar" class="gms-sidebar">
    <div class="gms-sidebar-section gms-sidebar-partner">
            <div class="gms-sidebar-menu-down gms-sidebar-edition-select gms-edition-select">
                <span class="gms-left">Edition</span> <em class="gms-ico gms-ico-sort-down">US</em>
                    <ul>
                            <li data-edition="UK">UK</li>
                            <li data-edition="US">US</li>
                    </ul>
            </div>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-ico gms-ico-facebook" title="Facebook"><span>Facebook</span></a></li>
        <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-ico gms-ico-twitter" title="Twitter"><span>Twitter</span></a></li>
</ul>
    </div>
    <nav class="gms-sidebar-section" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <ul class="gms-sidebar-list gms-sidebar-main-list">
                <li><a href="/nba" itemprop="url" class="">NBA</a></li>
                <li><a href="/nfl" itemprop="url" class="">NFL</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/football" itemprop="url" class="">Soccer</a></li>
                    </ul>
                <div class="gms-sidebar-menu-down gms-sidebar-more-sports">
                    <em class="gms-ico gms-ico-sort-down">More Sports</em>
                    <ul class="gms-sidebar-list gms-sidebar-sub-list">
                            <li><a href="/nhl" itemprop="url" class="">NHL</a></li>
                            <li><a href="/mlb" itemprop="url" class="">MLB</a></li>
                            <li><a href="/mls" itemprop="url" class="">MLS</a></li>
                            <li><a href="/ncaa-f" itemprop="url" class="">NCAA F</a></li>
                            <li><a href="/ncaa-b" itemprop="url" class="">NCAA B</a></li>
                            <li><a href="/tennis" itemprop="url" class="">Tennis</a></li>
                            <li><a href="/golf" itemprop="url" class="">Golf</a></li>
                            <li><a href="/cricket" itemprop="url" class="">Cricket</a></li>
                            <li><a href="/rugby-union" itemprop="url" class="">Rugby Union</a></li>
                            <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                            <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
                            <li><a href="/rugby-league" itemprop="url" class="">Rugby League</a></li>
                            <li><a href="/cycling" itemprop="url" class="">Cycling</a></li>
                            <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                            <li><a href="/snooker" itemprop="url" class="">Snooker</a></li>
                            <li><a href="/nascar" itemprop="url" class="">NASCAR</a></li>
                            <li><a href="/gaming" itemprop="url" class="">Gaming</a></li>
                            <li><a href="/motogp" itemprop="url" class="">MotoGP</a></li>
                            <li><a href="/winter-sports" itemprop="url" class="">Winter Sports</a></li>
                    </ul>
                </div>
                <ul class="gms-sidebar-list gms-sidebar-main-list">
                        <li><a href="/about" itemprop="url">About</a></li>
                        <li><a href="/privacy-statement" itemprop="url">Privacy</a></li>
                        <li><a href="/legal-disclaimer" itemprop="url">Legal</a></li>
                        <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
                        <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
                        <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
                        <li><a href="/advertising-info" itemprop="url">Advertise</a></li>
                        <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
                        <li><a href="/contact-us" itemprop="url">Contact</a></li>
                </ul>
    </nav>
</nav>
    </div>
    <div class="gms-overlay gms-hidden" id="gms-overlay">
        <div class="gms-modal gms-login-modal gms-hidden" id="gms-login-modal">
    <div class="gms-wrapper">
        <ul class="gms-modal-tabs">
            <li class="gms-active"><a href="#" data-screen="modal-login">Log In</a></li>
            <li><a href="#" data-screen="modal-signup">Sign up</a></li>
        </ul>
        <div class="gms-modal-screen" id="modal-login">
            <h3 class="gms-modal-header">Log In to the Writing Academy</h3>
            <p>Log in using Facebook or your GMS account below</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="https://www.givemesport.com/login" class="btn btn-facebook" target="_blank" rel="noopener">Log in with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="https://www.givemesport.com/login" class="btn btn-solid" target="_blank" rel="noopener">Log In</a>
                </div>
            </div>
        </div>
        <div class="gms-modal-screen gms-hidden" id="modal-signup">
            <h3 class="gms-modal-header">Join the Writing Academy</h3>
            <p>Get started with a free account</p>
            <div class="gms-modal-choices">
                <div class="gms-modal-choice gms-left">
                    <a href="https://www.givemesport.com/register" class="btn btn-facebook" target="_blank" rel="noopener">Sign up with Facebook</a>
                </div>
                <span class="or">or</span>
                <div class="gms-modal-choice gms-right">
                    <a href="https://www.givemesport.com/register" class="btn btn-solid" target="_blank" rel="noopener">Create an account</a>
                </div>
            </div>
        </div>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
        
    <div class="gms-modal gms-report-modal gms-hidden" id="gms-report-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Report author of article</h3>
        <p>Please let us know if you believe this article is in violation of our editorial policy, please only report articles for one of the following reasons.</p>
        <form>
            <ul>
                <li>
                    <input type="radio" name="report" id="report-spam" value="spam">
                    <label for="report-spam">Spam</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-abusive" value="abusive">
                    <label for="report-abusive">Abusive</label>
                </li>
                <li>
                    <input type="radio" name="report" id="report-incorrect" value="incorrect">
                    <label for="report-incorrect">Incorrect</label>
                </li>
            </ul>
            <a href="#" id="ArticleReportLink" class="btn btn-solid">Report author</a>
        </form>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-disclaimer-modal gms-hidden" id="gms-disclaimer-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">DISCLAIMER</h3>
        <p>This article has been written by a member of the GiveMeSport Writing Academy and does not represent the views of
                    GiveMeSport.com or SportsNewMedia. The views and opinions expressed are solely that of the author credited at the top of this article.
                    GiveMeSport.com and SportsNewMedia do not take any responsibility for the content of its contributors.</p>
        <button type="button" class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>
    <div class="gms-modal gms-social-modal gms-hidden" id="gms-social-modal">
    <div class="gms-wrapper">
        <h3 class="gms-modal-header">Want more content like this?</h3>
        <div class="gms-modal-screen fb">
            <p>Like our GiveMeSport Facebook Page and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <div class="fb-like" data-href="https://www.facebook.com/GiveMeSport" data-width="300" data-layout="standard" data-action="like" data-show-faces="true" data-share="false"></div>
            </div>
            <p class="gms-social-modal-already"><span>Already Subscribed to Facebook,</span> <a href="#" id="gms_fb_subscribe_link">don&#39;t ask me again</a></p>
        </div>
        <div class="gms-modal-screen tw">
            <p>Follow GiveMeSport on Twitter and you will get this directly to you.</p>
            <div class="gms-social-modal-button">
                <a href="https://twitter.com/GiveMeSport" class="twitter-follow-button" data-show-count="false" data-width="145px">Follow @GiveMeSport</a>
            </div>
            <p class="gms-social-modal-already"><span>Already Following,</span> <a href="#" id="gms_tw_subscribe_link">don&#39;t ask me again</a></p>
        </div>
        <button class="gms-close gms-ico gms-ico-times"></button>
    </div>
</div>

    </div>
    <div id="fb-root" data-fb-app-id="112285998808712"></div>
    <script>(function(g$) {
g$.config.pageVars = {"next":"https://www.givemesport.com/1481771-cristiano-ronaldos-reaction-to-bernardo-silva-winning-the-player-of-the-tournament","url":"https://www.givemesport.com/1481772-not-one-player-managed-to-successfully-dribble-past-virgil-van-dijk-in-the-201819-season"};
})(this.g$);
</script>
<script defer async src='https://gmsrp.cachefly.net/scripts/bundle/adson.footer_f42f974af0379102711b778adaa86b99.min.js' type='text/javascript'></script>
    
    <script>
;(function(a,b,c){"use strict";var d=b.scrollDelay.queues;b.queue.add(d.secondary||d.primary,function(){a[c]=a[c]||[],a[c].push({mode:"thumbnails-a",container:"taboola-below-article-thumbnails",flush:!0,placement:"Below Article Thumbnails",target_type:"mix"})})})(this,this.g$,"_taboola")

</script>

</body>
</html>