<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
    <title>Liverpool monitoring in-demand wonderkid amid contract talks | GiveMeSport</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
    <meta name="application-name" content="GiveMeSport">
    <meta name="theme-color" content="#000000">
    <meta name="msapplication-config" content="/msconfig.xml">
    <meta name="apple-mobile-web-app-title" content="GiveMeSport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
            <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
        <meta name="description" content="They&#x27;re keeping an eye on him">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="GiveMeSport">
        <meta name="twitter:creator" content="GiveMeSport">
        <meta name="keywords" content="arsenal,football,jurgen klopp,liverpool,manchester united,portugal football,sporting,trent alexander-arnold,virgil van dijk">
        <meta property="fb:pages" content="566760030037879">
        <meta property="fb:app_id" content="112285998808712">
        <meta property="og:site_name" content="GiveMeSport">
        <meta property="fb:admins" content="100000241027088">
        <meta property="og:type" content="article">
        <meta property="article:publisher" content="https://www.facebook.com/GiveMeSport/">
        <meta property="og:url" content="https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks">
        <meta property="og:title" content="Liverpool monitoring in-demand wonderkid amid contract talks">
        <meta property="og:description" content="Liverpool monitoring in-demand wonderkid">
        <meta property="article:published_time" content="2020-11-28T22:35:00Z">
        <meta property="article:modified_time" content="2020-11-28T22:35:00Z">
        <meta property="article:tag" content="arsenal,football,jurgen klopp,liverpool,manchester united,portugal football,sporting,trent alexander-arnold,virgil van dijk">
        <meta property="article:section" content="Football">
        <meta property="article:author" content="https://www.givemesport.com/harry-sherlock">
        <meta property="og:image" content="https://site-cdn.givemesport.com/images/20/11/28/be354d1de9e3fd33501f9113922eb728/960.jpg">
        <meta property="og:image:width" content="960">
        <meta property="og:image:height" content="620">
    <link rel="amphtml" href="https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks?amp" />

    <link rel="apple-touch-icon" sizes="60x60" href="https://site-cdn.givemesport.com/v4/icons/gms-60x60.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://site-cdn.givemesport.com/v4/icons/gms-76x76.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://site-cdn.givemesport.com/v4/icons/gms-120x120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://site-cdn.givemesport.com/v4/icons/gms-152x152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="https://site-cdn.givemesport.com/v4/icons/gms-167x167.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://site-cdn.givemesport.com/v4/icons/gms-180x180.png">
    <link rel="apple-touch-icon" sizes="512x512" href="https://site-cdn.givemesport.com/v4/icons/gms-512x512.png">
    <link rel="apple-touch-startup-image" sizes="2048x2732" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-2048x2732.png">
    <link rel="apple-touch-startup-image" sizes="1668x2224" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1668x2224.png">
    <link rel="apple-touch-startup-image" sizes="1536x2048" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1536x2048.png">
    <link rel="apple-touch-startup-image" sizes="1125x2436" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1125x2436.png">
    <link rel="apple-touch-startup-image" sizes="1242x2208" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1242x2208.png">
    <link rel="apple-touch-startup-image" sizes="750x1334" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-750x1334.png">
    <link rel="apple-touch-startup-image" sizes="640x1136" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-640x1136.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-48x48.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://site-cdn.givemesport.com/v4/icons/favicon-16x16.png">
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="manifest" href="/manifest.json">
    <link rel="preconnect" href="https://site-cdn.givemesport.com" crossorigin>
    <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="https://www.facebook.com" crossorigin>
    <link rel="canonical" href="https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks">
    <!--Version Number: 0.0.599-master -->
    
    

	<link href="https://fonts.googleapis.com/css2?family=DM+Sans:wght@400;700&display=swap" rel="stylesheet">
    <style>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</style>
    <link rel="preload" href="/css/article.min.css?v=VMMSYG8dbE8CeY12BGDlLGP6ZJHwzNQH5I_rbMdViSQ" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
    <noscript><link rel="stylesheet" href="/css/article.min.css?v=VMMSYG8dbE8CeY12BGDlLGP6ZJHwzNQH5I_rbMdViSQ"></noscript>


    
    
        <link rel="preload" href="/css/common.min.css?v=kBkx88VPR0EF78T1c0KNYmr2fC36IT-5Us5KUt4R0oM" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="/css/common.min.css?v=kBkx88VPR0EF78T1c0KNYmr2fC36IT-5Us5KUt4R0oM"></noscript>
        <script>(function (w) { w.gms = { config: { enviro: "live" } }; }(this));</script>
    
    
    <script>
        (function (c) {
            c.author = "Harry Sherlock";
            c.authortype = ""; //TODO: Need on model
            c.channel = "Football";
            c.id = 1622895;
            c.pagetype = "editorial";
            c.sponsor = "";
            c.tag = ["Arsenal","Football","Jurgen Klopp","Liverpool","Manchester United","Portugal Football","Sporting","Trent Alexander-Arnold","Virgil van Dijk"];
            c.team = "Liverpool";
            c.pubTime = "22-23";
            c.pubDate = "20201128";
            c.viewType = "Thumbnail";
        }(this.gms.config));
    </script>

    <script src="https://cdn.id5-sync.com/api/0.9/id5-api.js"></script>
    
    
        <script>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</script>
    

    <script async src="//js-sec.indexww.com/ht/p/190445-133507786892336.js"></script>
    <script>
        (function() {
            __tcfapi('addEventListener', 2, function(){
                __tcfapi('getTCData', 2, function(tcData, success){
                     if(success) {
                        if(tcData.gdprApplies){
                            if(tcData.tcString){
                                console.log('SUCCESS!');
                                console.log(tcData);

                                var el = document.createElement('script');
                                var fs = document.getElementsByTagName('script')[0];
                                var url = '//www.googletagservices.com/tag/js/gpt.js';

                                el.async = true;
                                el.type = 'text/javascript';
                                el.src = url;

                                fs.parentNode.insertBefore(el, fs);
                            }
                        } else {
                            //gdpr done apply
                            var el = document.createElement('script');
                            var fs = document.getElementsByTagName('script')[0];
                            var url = '//www.googletagservices.com/tag/js/gpt.js';

                            el.async = true;
                            el.type = 'text/javascript';
                            el.src = url;

                            fs.parentNode.insertBefore(el, fs);
                        }
                    }
                });
            });
        })();
    </script>

    
    <script async src="//www.google-analytics.com/analytics.js"></script>
    <script async src="//rum-static.pingdom.net/pa-540f204eabe53d0d45ea5eb7.js"></script>
    

    <script defer src="/js/defer-start.min.js?v=AekJv8UoXfZb85z2wpEcIdHXJ_NDsE5ZHa3oFNS52kQ"></script>

    
    <script defer src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    

    <script defer src="/js/video.min.js?v=9ZDdt57_MNll-YvJ7a0aJdzalIc5nT3HopjTlHykCKQ"></script>

    

    <script defer src="/js/article.min.js?v=sMrOeKkUf1VlpAywK23j6-lyHnoi5fGCToJNx2NNtDQ"></script>


    <script defer src="//cdn.taboola.com/libtrc/givemesport/loader.js" id="tb_loader_script"></script>

    

    <script defer src="/js/defer-end.min.js?v=XlvPGjkz7Q5dkkMMw0S-dkfPa_0Oc_QuQwkZUlUzKWE"></script>

    <script defer src="//p.cpx.to/p/12298/px.js"></script>
    <script defer src="//connect.facebook.net/en_US/fbevents.js"></script>
    <script defer src="//sb.scorecardresearch.com/beacon.js"></script>
   <!--  <script defer src="//static.chartbeat.com/js/chartbeat.js"></script> --> 
   <script defer data-cfasync="false" id="parsely-cfg" data-parsely-site="givemesport.com" src="//cdn.parsely.com/keys/givemesport.com/p.js"></script>
    <script defer src="//certify-js.alexametrics.com/atrk.js"></script>
</head>
<body>
    <div class="gms-site">
        <div id="gms-message" class="gms-message"></div>
<header id="gms-site-header" class="gms-site-header">
    <div class="gms-max">
        <a href="/" class="gms-logo">GiveMeSport</a>
        <form action="/search" method="get" class="gms-search-form" id="gms-search-form">
    <input type="text" aria-label="Search GiveMeSport" placeholder="Search GiveMeSport" name="query" id="gms-search-text" class="gms-search-text">
</form>
    </div>
    <nav class="gms-menu-main" id="gms-menu-main" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav">
                <li><a href="/?utm_source=main_nav&utm_medium=internal&utm_campaign=home" itemprop="url" class="">Home</a></li>
                <li><a href="/football?utm_source=main_nav&utm_medium=internal&utm_campaign=football" itemprop="url" class="">Football</a></li>
                <li><a href="/boxing?utm_source=main_nav&utm_medium=internal&utm_campaign=boxing" itemprop="url" class="">Boxing</a></li>
                <li><a href="/wwe?utm_source=main_nav&utm_medium=internal&utm_campaign=wwe" itemprop="url" class="">WWE</a></li>
                <li><a href="/ufc?utm_source=main_nav&utm_medium=internal&utm_campaign=ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/gaming?utm_source=main_nav&utm_medium=internal&utm_campaign=gaming" itemprop="url" class="">Gaming</a></li>
                <li><a href="/formula-1?utm_source=main_nav&utm_medium=internal&utm_campaign=formula%201" itemprop="url" class="">Formula 1</a></li>
                <li><a href="/athletics?utm_source=main_nav&utm_medium=internal&utm_campaign=athletics" itemprop="url" class="">Athletics</a></li>
                <li><a href="/womens-sport?utm_source=main_nav&utm_medium=internal&utm_campaign=gmswomen" itemprop="url" class="">GMSWomen</a></li>
            <li class="gms-menu-ctrl"><span>All sports</span></li>
        </ul>
    </div>
    <div class="gms-menu-all">
        <div class="gms-max">
            <ul>
                    <li><a href="/nba?utm_source=main_nav&utm_medium=internal&utm_campaign=nba" itemprop="url">NBA</a></li>
                    <li><a href="/nfl?utm_source=main_nav&utm_medium=internal&utm_campaign=nfl" itemprop="url">NFL</a></li>
                    <li><a href="/cricket?utm_source=main_nav&utm_medium=internal&utm_campaign=cricket" itemprop="url">Cricket</a></li>
                    <li><a href="/mlb?utm_source=main_nav&utm_medium=internal&utm_campaign=mlb" itemprop="url">MLB</a></li>
                    <li><a href="/golf?utm_source=main_nav&utm_medium=internal&utm_campaign=golf" itemprop="url">Golf</a></li>
                    <li><a href="/tennis?utm_source=main_nav&utm_medium=internal&utm_campaign=tennis" itemprop="url">Tennis</a></li>
                    <li><a href="/snooker?utm_source=main_nav&utm_medium=internal&utm_campaign=snooker" itemprop="url">Snooker</a></li>
                    <li><a href="/mls?utm_source=main_nav&utm_medium=internal&utm_campaign=mls" itemprop="url">MLS</a></li>
                    <li><a href="/winter-sports?utm_source=main_nav&utm_medium=internal&utm_campaign=winter%20sports" itemprop="url">Winter Sports</a></li>
                    <li><a href="/rugby-union?utm_source=main_nav&utm_medium=internal&utm_campaign=rugby" itemprop="url">Rugby</a></li>
                    <li><a href="/olympics?utm_source=main_nav&utm_medium=internal&utm_campaign=olympics" itemprop="url">Olympics</a></li>
            </ul>
        </div>
    </div>
</nav>

</header>
        <div class="gms-body gms-max">
            
            <div class="gms-ad gms-billboard" id="gms-ad-941535623-5"></div>
        <script>(function(a){a({dfp:"111_GiveMeSport_Landscape_Editorial_Top",id:"gms-ad-941535623-5",sizes:[[970,250],[728,90]]});}(this.gms.advert));</script>


            <link rel="preload" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
<noscript><link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901"></noscript>


<main class="gms-main gms-cols-f-f">
    <div class="gms-col-fluid">
        <header class="gms-section-head gms-collapsible-head" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <strong class="gms-section-title"><a href="/liverpool" itemprop="url">Liverpool</a></strong>
        <span class="gms-collapsible-ctrl"></span>
        <nav class="gms-section-nav">
            <ul class="gms-inline-nav">
                    <li><a href="/liverpool/latest-news" itemprop="url" class="">News</a></li>
                    <li><a href="/liverpool/fixtures" itemprop="url" class="">Results &amp; Fixtures</a></li>
                    <li><a href="/liverpool/table" itemprop="url" class="">Tables</a></li>
                    <li><a href="/liverpool/video-gallery" itemprop="url" class="">Video</a></li>
                    <li><a href="/liverpool/directory" itemprop="url" class="">Popular Pages</a></li>
            </ul>
        </nav>
</header>

        <nav class="gms-breadcrumb-nav">
    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="1" />
                <a itemprop="item" href="/football"><span itemprop="name">Football</span></a>
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="2" />
                <a itemprop="item" href="/liverpool"><span itemprop="name">Liverpool</span></a>
            </li>
    </ul>
</nav>

        <article>
            <header class="gms-content-area gms-content-head">
                <h1 class="gms-content-headline">Liverpool monitoring in-demand wonderkid amid contract talks</h1>
                <ul class="gms-content-details">
                    <li class="gms-content-author">By <a href="/harry-sherlock" rel="author" title="Harry Sherlock">Harry Sherlock</a></li>
                    <li class="gms-content-date"><time datetime="2020-11-28 22:35:00Z">22:35 28/11/20  GMT</time></li>
                </ul>
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks&amp;amp;text=Liverpool%20monitoring%20in-demand%20wonderkid%20amid%20contract%20talks" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks&amp;title=Liverpool%20monitoring%20in-demand%20wonderkid%20amid%20contract%20talks" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks&amp;title=Liverpool%20monitoring%20in-demand%20wonderkid%20amid%20contract%20talks" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks&amp;amp;subject=Liverpool%20monitoring%20in-demand%20wonderkid%20amid%20contract%20talks" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </header>
            <picture class="gms-content-media">
        <source media="(min-width: 651px)" srcset="https://site-cdn.givemesport.com/images/20/11/28/be354d1de9e3fd33501f9113922eb728/960.jpg">
        
        
        
        
        <source media="(min-width: 420px)" srcset="https://site-cdn.givemesport.com/images/20/11/28/be354d1de9e3fd33501f9113922eb728/650.jpg">
        
        
        
        
        <source media="(min-width: 321px)" srcset="https://site-cdn.givemesport.com/images/20/11/28/be354d1de9e3fd33501f9113922eb728/419.jpg">
        
        
        
        
        <source media="(max-width: 320px)" srcset="https://site-cdn.givemesport.com/images/20/11/28/be354d1de9e3fd33501f9113922eb728/320.jpg">
        
        
        
        
        
        
        
        
    <img src="https://site-cdn.givemesport.com/images/20/11/28/be354d1de9e3fd33501f9113922eb728/320.jpg" alt="p1eo8cus4t15v41s9esdc1bpg22q9.jpg" width="320" height="207">
</picture>




            <div class="gms-content-wrapper gms-content-area gms-content-body gms-content-intro">

                <p>Liverpool&rsquo;s injury woes are well-known. </p>
<p>The Reds have lost centre-backs Virgil van Dijk and Joe Gomez, while right-back Trent Alexander-Arnold has also struggled this season. </p><div class="gms-ad gms-ad-lazy gms-outstream" id="gms-ad-941534715-1" data-dfp="199_Desktop_Outstream_Video" data-sizes="[[648,480],[300,250]]"></div>
<p>Andrew Robertson has spent time on the sidelines too, and one has to think that the Reds will be looking towards the transfer market in January to strengthen the backline. </p>
<script>
    (function (g, v) {
        g[v] = g[v] || {};
        g[v].config = g[v].config || {};
        g[v].config["player_637422042733896948"] = {
            loc: "AEV",
            playlist: [{"Id":0,"Position":0,"Title":"The Streets Won't Forget... Morten Gamst Pedersen","File":"https://site-cdn.givemesport.com/video/20/06/23/cms/b8489282e3da49da8c04059283a1192a/flash/mq/640x360/b8489282e3da49da8c04059283a1192a.mp4","Image":"https://site-cdn.givemesport.com/images/20/06/23/eabd53c12ff9a67a31ebf26bb668361f/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"The Streets Won't Forget... Ba & Cisse","File":"https://site-cdn.givemesport.com/video/20/06/23/cms/9d01e0cc781d4f55a18a1492fa1671ca/flash/mq/640x360/9d01e0cc781d4f55a18a1492fa1671ca.mp4","Image":"https://site-cdn.givemesport.com/images/20/06/23/1079b25087ed0458232be6dcaf218286/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"The Streets Won't Forget... Hatem Ben Arfa","File":"https://site-cdn.givemesport.com/video/20/06/23/cms/42203451f6724b69a3d3fb954fe898bc/flash/mq/640x360/42203451f6724b69a3d3fb954fe898bc.mp4","Image":"https://site-cdn.givemesport.com/images/20/06/23/ae79b8ef69d2acfaf0f040e13dd9ee6c/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"The Streets Won't Forget... Michu","File":"https://site-cdn.givemesport.com/video/20/06/23/cms/76a6170adc67458c9a09d5ccb2cc47c1/flash/mq/640x360/76a6170adc67458c9a09d5ccb2cc47c1.mp4","Image":"https://site-cdn.givemesport.com/images/20/06/23/6bd064676690aa443a77f185c5ebb078/960.jpg","Width":0,"Height":0}]
        };
    }(this.gms, "video"));
</script>
<div class="gms-video-container">
    <div class="gms-video-screen">
        <video id="player_637422042733896948" class="gms-video-player" playsinline="" muted="" autoplay=""></video>
    </div>
</div>
<p>They did try to strengthen in the summer, bringing in the back-up left-back Kostas Tsimikas, but he has yet to truly impress. </p>
<p>As such, it is little surprise that the Reds are one of the clubs being linked with Sporting CP full-back Nuno Mendes, per A Bola via <a href="http://sportwitness.co.uk/liverpool-nuno-mendes-sporting-lisbon-transfer-45m-release-clause/" target="_blank" rel="nofollow">Sport Witness</a>.</p>
<p>The Portugal U21 international is just 18 and has also attracted interest from Manchester United and Arsenal.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/834b22cd32173a2c217e8bbd0fec2928/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/834b22cd32173a2c217e8bbd0fec2928/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/834b22cd32173a2c217e8bbd0fec2928/690.jpg" alt="p1eo8d3ofp1kq375hnhpppd3f.jpg" width="690" height="461">
    </picture>

<p>He has made his first-team breakthrough this season, playing in <a href="https://www.transfermarkt.co.uk/nuno-mendes/leistungsdatendetails/spieler/616341/wettbewerb/PO1/saison/2020" target="_blank" rel="nofollow">every Liga NOS game</a> thus far this term, and the Reds are eyeing up a move.</p>
<p>Mendes currently has a release clause of &euro;45m (&pound;40.4m) in his contract but Sporting are hoping to raise that by convincing him to put pen to paper on a new deal. </p>
<p>Liverpool, per the report, would back out if the buyout clause exceeded that amount, and the Reds are yet to actually discuss a deal with the Portuguese club. </p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/aeca6e8cc8af85f3544cb8f9837aff72/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/aeca6e8cc8af85f3544cb8f9837aff72/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/aeca6e8cc8af85f3544cb8f9837aff72/690.jpg" alt="p1eo8d62n96uqecg1imkcm1ep4h.jpg" width="690" height="494">
    </picture>

<p>Still, Mendes is said to be keen to stay at Sporting. </p>
<p>The teen is reported to be looking forward to renewing his deal, perhaps because of the sheer amount of first-team football he is currently getting. </p>
<p>That could change, of course, if a big offer is tabled. </p>
<h2>GIVEMESPORT&rsquo;S Harry Sherlock says&hellip;</h2>
<p>Mendes appears to be a star in waiting. </p>
<p>He has had a rapid rise through Portugal&rsquo;s youth teams and he has some mightily impressive statistics. </p>
<p><a href="https://www.whoscored.com/Players/395221/Show/Nuno-Mendes" target="_blank" rel="nofollow">WhoScored</a> stats show that Mendes averages 1.7 tackles per game in the league, 3.3 interceptions, just 0.7 fouls and 1.1 clearances.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/bbdd32be164d2b45b447382ff4405297/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/bbdd32be164d2b45b447382ff4405297/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/bbdd32be164d2b45b447382ff4405297/690.jpg" alt="p1eo8d79bg1h007j61i0m1d1h476j.jpg" width="690" height="422">
    </picture>

<p>He also averages 0.7 shots, one key pass, and 1.4 dribbles, along with 1.9 crosses. </p>
<p>WhoScored rates his dribbling as &ldquo;very strong&rdquo; and his crossing as &ldquo;strong&rdquo;; this is a properly moden full-back with the ability to make things happen at both ends of the pitch, and he&rsquo;s 18. </p>
<p>Whether the price rises or not, Liverpool should be signing Mendes whatever the price, as he offers a back-up for Robertson for perhaps the next decade or more.</p>
                <ul class="gms-content-tags" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <li><a href="/arsenal" itemprop="url">Arsenal</a></li>
        <li><a href="/football" itemprop="url">Football</a></li>
        <li><a href="/jurgen-klopp" itemprop="url">Jurgen Klopp</a></li>
        <li><a href="/liverpool" itemprop="url">Liverpool</a></li>
        <li><a href="/manchester-united" itemprop="url">Manchester United</a></li>
        <li><a href="/portugal-football" itemprop="url">Portugal Football</a></li>
        <li><a href="/sporting" itemprop="url">Sporting</a></li>
        <li><a href="/trent-alexander-arnold" itemprop="url">Trent Alexander-Arnold</a></li>
        <li><a href="/virgil-van-dijk" itemprop="url">Virgil van Dijk</a></li>
</ul>

                <nav class="gms-circulation">
    <a href="/1622889-pundit-thrilled-for-spurs-youngster-who-has-changed-mourinhos-mind?utm_source=navigation-next&amp;utm_medium=internal" class="gms-next">next story</a>
    <a href="/1622896-arsenal-run-risk-of-losing-out-on-629mrated-ace?utm_source=navigation-previous&amp;utm_medium=internal" class="gms-prev">previous story</a>
</nav>
                    <div style="margin-top: 1rem;"></div>
                    <script src="https://pfa-assets.snack-projects.co.uk/widget/js/embed-scheduled.js"></script>
                <a href="https://www.newsnow.co.uk/h/Sport" title="Click here for more Sport news from NewsNow" rel="nofollow noopener" target="_blank" class="gms-newsnow">
                    <span>News Now - Sport News</span>
                </a>
            </div>

<aside class="gms-group gms-related-list">
    <h2 class="gms-group-head">Related articles</h2>
        <div class="gms-teaser">
            <a href="/1622775-brighton-11-liverpool-var-haunts-the-reds-as-graham-potters-side-given-93rd-minute-penalty?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="BREAKING: VAR haunts Liverpool as Brighton given controversial 93rd minute penalty" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/0c926076a8a871a66a7b678ede0bf864/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/0c926076a8a871a66a7b678ede0bf864/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/0c926076a8a871a66a7b678ede0bf864/320.jpg" alt=" " width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1622775-brighton-11-liverpool-var-haunts-the-reds-as-graham-potters-side-given-93rd-minute-penalty?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">BREAKING: VAR haunts Liverpool as Brighton given controversial 93rd minute penalty</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1622779-jurgen-klopp-interview-liverpool-boss-gives-explosive-interview-after-11-draw-vs-brighton?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Jurgen Klopp gives incredible post-match interview after Liverpool draw 1-1 vs Brighton " class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/8a900583fec1eb5b10012b343a4c2bfe/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/8a900583fec1eb5b10012b343a4c2bfe/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/8a900583fec1eb5b10012b343a4c2bfe/320.jpg" alt=" " width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1622779-jurgen-klopp-interview-liverpool-boss-gives-explosive-interview-after-11-draw-vs-brighton?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Jurgen Klopp gives incredible post-match interview after Liverpool draw 1-1 vs Brighton </a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1622793-liverpool-draw-with-brighton-mohamed-salah-was-raging-at-jurgen-klopp-after-being-subbed-off?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Mohamed Salah was absolutely raging after being subbed off in Brighton 1-1 Liverpool" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/a66a622cb6861ea624066cceef864282/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/a66a622cb6861ea624066cceef864282/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/a66a622cb6861ea624066cceef864282/320.jpg" alt=" " width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1622793-liverpool-draw-with-brighton-mohamed-salah-was-raging-at-jurgen-klopp-after-being-subbed-off?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Mohamed Salah was absolutely raging after being subbed off in Brighton 1-1 Liverpool</a></h3>
            </div>
        </div>
</aside>
            <footer class="gms-content-area gms-content-foot">
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks&amp;amp;text=Liverpool%20monitoring%20in-demand%20wonderkid%20amid%20contract%20talks" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks&amp;title=Liverpool%20monitoring%20in-demand%20wonderkid%20amid%20contract%20talks" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks&amp;title=Liverpool%20monitoring%20in-demand%20wonderkid%20amid%20contract%20talks" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks&amp;amp;subject=Liverpool%20monitoring%20in-demand%20wonderkid%20amid%20contract%20talks" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </footer>
        </article>
        <div id="taboola-below-article-thumbnails-1" class="gms-syndication"></div>
    </div>
    <aside class="gms-col-fixed">
                <iframe class="stats-frame" src="https://widgets.snack-projects.co.uk/gms/fix-res/all.html?is_full=0&team_id=9249&comp_id=2&fix_limit=3" style="width: 1px; min-width: 100%; border: 0px; overflow: hidden;" scrolling="no"></iframe>
        <footer class="gms-group-foot" style="margin: 10px 0 30px 0;">
            <a href="/liverpool/fixtures">See all Liverpool Results &amp; Fixtures</a>
        </footer>

        <section class="gms-group gms-group-accent">
    <h2 class="gms-group-head">Trending Liverpool Stories</h2>
    <ol class="gms-trending">
            <li><a href="/1622827-liverpool-var-decisions-list-of-controversial-calls-that-have-gone-against-them-this-season">Liverpool VAR decisions: List of controversial calls that have gone against them this season</a></li>
            <li><a href="/1622743-mo-salah-david-de-gea-mesut-ozil-who-is-the-highestearner-at-every-premier-league-club">Mo Salah, David de Gea, Mesut Ozil: Who is the highest-earner at every Premier League club?</a></li>
            <li><a href="/1622810-brighton-11-liverpool-james-milner-sends-tweet-about-var-after-late-penalty-award">Brighton 1-1 Liverpool: James Milner sends tweet about VAR after late penalty award</a></li>
            <li><a href="/1622779-jurgen-klopp-interview-liverpool-boss-gives-explosive-interview-after-11-draw-vs-brighton">Jurgen Klopp interview: Liverpool boss gives explosive interview after 1-1 draw vs Brighton</a></li>
            <li><a href="/1622800-brighton-11-liverpool-andy-robertson-reacts-on-twitter-after-var-controversy">Brighton 1-1 Liverpool: Andy Robertson reacts on Twitter after VAR controversy </a></li>
            <li><a href="/1622793-liverpool-draw-with-brighton-mohamed-salah-was-raging-at-jurgen-klopp-after-being-subbed-off">Liverpool draw with Brighton: Mohamed Salah was raging at Jurgen Klopp after being subbed off</a></li>
    </ol>
</section>
                <iframe class="stats-frame" src="https://widgets.snack-projects.co.uk/gms/table/?comp_id=2&is_full=0&team_id=9249&table_limit=+10" style="width: 1px; min-width: 100%; border: 0px; overflow: hidden;" scrolling="no"></iframe>
        <footer class="gms-group-foot" style="margin: 10px 0 30px 0;">
            <a href="/liverpool/table">View full table</a>
        </footer>

                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-941535625-6" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/liverpool/latest-news">Latest Liverpool articles</a></h2>
<div class="gms-teaser">
    <a href="/1622779-jurgen-klopp-interview-liverpool-boss-gives-explosive-interview-after-11-draw-vs-brighton" title="Jurgen Klopp interview: Liverpool boss gives explosive interview after 1-1 draw vs Brighton" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/8a900583fec1eb5b10012b343a4c2bfe/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/8a900583fec1eb5b10012b343a4c2bfe/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/8a900583fec1eb5b10012b343a4c2bfe/320.jpg" alt=" " width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1622779-jurgen-klopp-interview-liverpool-boss-gives-explosive-interview-after-11-draw-vs-brighton">Jurgen Klopp interview: Liverpool boss gives explosive interview after 1-1 draw vs Brighton</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2020-11-28T03:12:34">8 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1622775-brighton-11-liverpool-var-haunts-the-reds-as-graham-potters-side-given-93rd-minute-penalty" title="Brighton 1-1 Liverpool: VAR haunts the Reds as Graham Potter&#x27;s side given 93rd minute penalty" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/0c926076a8a871a66a7b678ede0bf864/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/0c926076a8a871a66a7b678ede0bf864/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/0c926076a8a871a66a7b678ede0bf864/320.jpg" alt=" " width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1622775-brighton-11-liverpool-var-haunts-the-reds-as-graham-potters-side-given-93rd-minute-penalty">Brighton 1-1 Liverpool: VAR haunts the Reds as Graham Potter&#x27;s side given 93rd minute penalty</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2020-11-28T02:35:46">9 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1622753-brighton-vs-liverpool-mohamed-salah-has-goal-controversially-ruled-by-var-in-premier-league-tie" title="Brighton vs Liverpool: Mohamed Salah has goal controversially ruled by VAR in Premier League tie" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/87b0f31def02b85c6dfe2377bb64bc7a/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/87b0f31def02b85c6dfe2377bb64bc7a/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/87b0f31def02b85c6dfe2377bb64bc7a/320.jpg" alt=" " width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1622753-brighton-vs-liverpool-mohamed-salah-has-goal-controversially-ruled-by-var-in-premier-league-tie">Brighton vs Liverpool: Mohamed Salah has goal controversially ruled by VAR in Premier League tie</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2020-11-28T01:19:37">10 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1622743-mo-salah-david-de-gea-mesut-ozil-who-is-the-highestearner-at-every-premier-league-club" title="Mo Salah, David de Gea, Mesut Ozil: Who is the highest-earner at every Premier League club?" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/9369e10ff139014ae89e012802c62430/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/9369e10ff139014ae89e012802c62430/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/9369e10ff139014ae89e012802c62430/320.jpg" alt="Arsenal&#x27;s Ozil has been exiled from the club&#x27;s Premier League squad." width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1622743-mo-salah-david-de-gea-mesut-ozil-who-is-the-highestearner-at-every-premier-league-club">Mo Salah, David de Gea, Mesut Ozil: Who is the highest-earner at every Premier League club?</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2020-11-28T12:42:18">11 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1622673-west-ham-star-wanted-on-free-transfer-as-contract-runs-down" title="West Ham star wanted on free transfer as contract runs down" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/27/66216873db46c2171e8760bdf9d87d4e/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/27/66216873db46c2171e8760bdf9d87d4e/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/27/66216873db46c2171e8760bdf9d87d4e/320.jpg" alt="Moyes" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1622673-west-ham-star-wanted-on-free-transfer-as-contract-runs-down">West Ham star wanted on free transfer as contract runs down</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2020-11-28T09:50:00">14 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1622634-liverpool-jurgen-klopp-has-increased-the-reds-squad-value-by-a-ridiculous-amount" title="Liverpool: Jurgen Klopp has increased the Reds&#x27; squad value by a ridiculous amount" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/b5d2258bf8dd32bc93e01c7402def2e1/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/b5d2258bf8dd32bc93e01c7402def2e1/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/b5d2258bf8dd32bc93e01c7402def2e1/320.jpg" alt="Jurgen Klopp has transformed Liverpool" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1622634-liverpool-jurgen-klopp-has-increased-the-reds-squad-value-by-a-ridiculous-amount">Liverpool: Jurgen Klopp has increased the Reds&#x27; squad value by a ridiculous amount</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2020-11-28T06:00:00">17 hours ago</time></li>
        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/liverpool/latest-news">More Liverpool news</a>
            </footer>
        </section>
        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/football/latest-news">Latest Football articles</a></h2>
<div class="gms-teaser">
    <a href="/1622896-arsenal-run-risk-of-losing-out-on-629mrated-ace" title="Arsenal run risk of losing out on &#xA3;62.9m-rated ace" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/5a031d754062cbd0cf431977d77b8722/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/5a031d754062cbd0cf431977d77b8722/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/5a031d754062cbd0cf431977d77b8722/320.jpg" alt="Arteta" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1622896-arsenal-run-risk-of-losing-out-on-629mrated-ace">Arsenal run risk of losing out on &#xA3;62.9m-rated ace</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2020-11-28T10:50:00">an hour ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1622889-pundit-thrilled-for-spurs-youngster-who-has-changed-mourinhos-mind" title="Pundit thrilled for Spurs youngster who has changed Mourinho&#x27;s mind" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/85b0e978a2cd593843148639e08c636b/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/85b0e978a2cd593843148639e08c636b/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/85b0e978a2cd593843148639e08c636b/320.jpg" alt="Mourinho" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1622889-pundit-thrilled-for-spurs-youngster-who-has-changed-mourinhos-mind">Pundit thrilled for Spurs youngster who has changed Mourinho&#x27;s mind</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2020-11-28T10:15:00">an hour ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1622882-man-utd-make-move-to-sign-719mrated-euro-star" title="Man Utd make move to sign &#xA3;71.9m-rated Euro star" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/f0d41d228018922a3b03a95797b9d5d4/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/f0d41d228018922a3b03a95797b9d5d4/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/f0d41d228018922a3b03a95797b9d5d4/320.jpg" alt="OGS" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1622882-man-utd-make-move-to-sign-719mrated-euro-star">Man Utd make move to sign &#xA3;71.9m-rated Euro star</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2020-11-28T09:45:00">2 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1622874-spurs-make-early-move-for-striker-ahead-of-possible-january-move" title="Spurs make early move for striker ahead of possible January move" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/1e8985d50bae0111863ae1e786e35dfc/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/1e8985d50bae0111863ae1e786e35dfc/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/1e8985d50bae0111863ae1e786e35dfc/320.jpg" alt="Mourinho" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1622874-spurs-make-early-move-for-striker-ahead-of-possible-january-move">Spurs make early move for striker ahead of possible January move</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2020-11-28T09:30:00">2 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1622873-real-madrids-thibaut-courtois-makes-terrible-mistake-to-allow-alaves-to-score" title="Real Madrid&#x27;s Thibaut Courtois makes terrible mistake to allow Alaves to score" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/960c36081375a6bafb97a4d1b6fc8d4b/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/960c36081375a6bafb97a4d1b6fc8d4b/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/960c36081375a6bafb97a4d1b6fc8d4b/320.jpg" alt=" " width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1622873-real-madrids-thibaut-courtois-makes-terrible-mistake-to-allow-alaves-to-score">Real Madrid&#x27;s Thibaut Courtois makes terrible mistake to allow Alaves to score</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2020-11-28T09:28:40">2 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1622869-man-utd-dodged-huge-bullet-after-missing-out-on-crocked-ace" title="Man Utd dodged huge bullet after missing out on crocked ace" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/4371c5742e97120c7a9bb322cf7692c4/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/11/28/4371c5742e97120c7a9bb322cf7692c4/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/11/28/4371c5742e97120c7a9bb322cf7692c4/320.jpg" alt="OGS" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1622869-man-utd-dodged-huge-bullet-after-missing-out-on-crocked-ace">Man Utd dodged huge bullet after missing out on crocked ace</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2020-11-28T09:15:00">2 hours ago</time></li>
        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/football/latest-news">More Football news</a>
            </footer>
        </section>
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-941535629-7" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

    </aside>
</main>
        </div>
        <footer class="gms-site-footer">
    <div class="gms-max">
        <a href="/" class="gms-logo">GiveMeSport</a>
        <ul class="gms-site-footer-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
            <li><a href="/about" itemprop="url">About</a></li>
            <li><a href="/privacy-policy" itemprop="url">Privacy</a></li>
            <li><a href="/legal" itemprop="url">Legal</a></li>
            <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
            <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
            <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
            <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
            <li><a href="/academy" itemprop="url">Academy</a></li>
            <li><a href="/contact-us" itemprop="url">Contact</a></li>
        </ul>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-facebook" title="Follow us on Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-twitter" title="Follow us on Twitter">Twitter</a></li>
    <li><a href="https://www.youtube.com/user/GiveMeSport" target="_blank" rel="noopener" class="gms-youtube" title="Follow us on YouTube">YouTube</a></li>
    <li><a href="https://www.instagram.com/givemesport" target="_blank" rel="noopener" class="gms-instagram" title="Follow us on Instagram">Instagram</a></li>
</ul>
        <p class="gms-site-copyright">&copy; 2020 Sports New Media Limited. All Rights Reserved.</p>
    </div>
</footer>
    </div>
            <div class="gms-ad gms-interstitial" id="gms-ad-941535591-2"></div>
        <script>(function(a){a({dfp:"100_GiveMeSport_Out-of-page",id:"gms-ad-941535591-2",sizes:[]});}(this.gms.advert));</script>

    
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "@id": "https://www.givemesport.com/#gms",
    "name": "GiveMeSport",
    "url": "https://www.givemesport.com",
    "logo": {
        "@type": "ImageObject",
        "url": "https://site-cdn.givemesport.com/v4/images/logo-gms-black.png"
    },
    "sameAs":[
        "https://www.facebook.com/GiveMeSport",
        "https://www.instagram.com/givemesport",
        "https://twitter.com/GiveMeSport",
        "https://www.youtube.com/user/GiveMeSport"
    ]
}
</script>
    <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": "https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks",
    "url": "https://www.givemesport.com/1622895-liverpool-monitoring-indemand-wonderkid-amid-contract-talks",
    "headline": "Liverpool monitoring in-demand wonderkid amid contract talks",
    "datePublished": "2020-11-28T22:35:00Z",
    "dateModified": "2020-11-28T22:35:00Z",
    "description": "Liverpool monitoring in-demand wonderkid amid contract talks",
    "articleSection": "Football",
    "keywords": ["Arsenal","Football","Jurgen Klopp","Liverpool","Manchester United","Portugal Football","Sporting","Trent Alexander-Arnold","Virgil van Dijk"],
    "creator": ["Harry Sherlock"],
    "thumbnailUrl": "https://site-cdn.givemesport.com/images/20/11/28/be354d1de9e3fd33501f9113922eb728/144.jpg",
    "author": {
    "@type": "Person",
    "name": "Harry Sherlock",
    "sameAs": "https://www.givemesport.com/harry-sherlock"
    },
    "publisher": {
    "@id": "https://www.givemesport.com/#gms"
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://site-cdn.givemesport.com/images/20/11/28/be354d1de9e3fd33501f9113922eb728/960.jpg",
    "height": 620,
    "width": 960
    }
    }
</script>

    <noscript class="gms-no-script">
        <img src="//www.facebook.com/tr?id=1762069164047152&ev=PageView&noscript=1" height="1" width="1" alt="">
        <img src="//certify.alexametrics.com/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
        <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
    </noscript>
</body>
</html>