<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
    <title>UFC news: Khabib Nurmagomedov was disappointed with Conor McGregor at UFC 229 | GiveMeSport</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
    <meta name="application-name" content="GiveMeSport">
    <meta name="theme-color" content="#000000">
    <meta name="msapplication-config" content="/msconfig.xml">
    <meta name="apple-mobile-web-app-title" content="GiveMeSport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
            <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
        <meta name="description" content="The undefeated Russian may make a return to the Octogan to have a rematch with McGregor">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="GiveMeSport">
        <meta name="twitter:creator" content="GiveMeSport">
        <meta name="keywords" content="conor mcgregor,khabib nurmagomedov,ufc">
        <meta property="fb:pages" content="566760030037879">
        <meta property="fb:app_id" content="112285998808712">
        <meta property="og:site_name" content="GiveMeSport">
        <meta property="fb:admins" content="100000241027088">
        <meta property="og:type" content="article">
        <meta property="article:publisher" content="https://www.facebook.com/GiveMeSport/">
        <meta property="og:url" content="https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229">
        <meta property="og:title" content="Khabib expected Conor McGregor to be &#x27;mentally tougher&#x27; &amp; was &#x27;disappointed&#x27; with him">
        <meta property="og:description" content="Khabib expected Conor McGregor to be &#x27;mentally tougher&#x27; &amp; was &#x27;disappointed&#x27; with him">
        <meta property="article:published_time" content="2020-12-22T10:14:57.8600000Z">
        <meta property="article:modified_time" content="2020-12-22T10:14:57.8600000Z">
        <meta property="article:tag" content="conor mcgregor,khabib nurmagomedov,ufc">
        <meta property="article:section" content="UFC">
        <meta property="article:author" content="https://www.givemesport.com/sam-righton">
        <meta property="og:image" content="https://site-cdn.givemesport.com/images/20/12/22/5ce435a2b369235d421f5ffb36bb0a06/1200.jpg">
        <meta property="og:image:width" content="1200">
        <meta property="og:image:height" content="630">
    <link rel="amphtml" href="https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229?amp" />

    <link rel="apple-touch-icon" sizes="60x60" href="https://site-cdn.givemesport.com/v4/icons/gms-60x60.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://site-cdn.givemesport.com/v4/icons/gms-76x76.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://site-cdn.givemesport.com/v4/icons/gms-120x120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://site-cdn.givemesport.com/v4/icons/gms-152x152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="https://site-cdn.givemesport.com/v4/icons/gms-167x167.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://site-cdn.givemesport.com/v4/icons/gms-180x180.png">
    <link rel="apple-touch-icon" sizes="512x512" href="https://site-cdn.givemesport.com/v4/icons/gms-512x512.png">
    <link rel="apple-touch-startup-image" sizes="2048x2732" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-2048x2732.png">
    <link rel="apple-touch-startup-image" sizes="1668x2224" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1668x2224.png">
    <link rel="apple-touch-startup-image" sizes="1536x2048" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1536x2048.png">
    <link rel="apple-touch-startup-image" sizes="1125x2436" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1125x2436.png">
    <link rel="apple-touch-startup-image" sizes="1242x2208" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1242x2208.png">
    <link rel="apple-touch-startup-image" sizes="750x1334" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-750x1334.png">
    <link rel="apple-touch-startup-image" sizes="640x1136" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-640x1136.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-48x48.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://site-cdn.givemesport.com/v4/icons/favicon-16x16.png">
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="manifest" href="/manifest.json">
    <link rel="preconnect" href="https://site-cdn.givemesport.com" crossorigin>
    <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="https://www.facebook.com" crossorigin>
    <link rel="canonical" href="https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229">
    <!--Version Number: 0.0.608-master -->
    
    

	<link href="https://fonts.googleapis.com/css2?family=DM+Sans:wght@400;700&display=swap" rel="stylesheet">
    <style>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</style>
    <link rel="preload" href="/css/article.min.css?v=VMMSYG8dbE8CeY12BGDlLGP6ZJHwzNQH5I_rbMdViSQ" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
    <noscript><link rel="stylesheet" href="/css/article.min.css?v=VMMSYG8dbE8CeY12BGDlLGP6ZJHwzNQH5I_rbMdViSQ"></noscript>


    
    
        <link rel="preload" href="/css/common.min.css?v=kBkx88VPR0EF78T1c0KNYmr2fC36IT-5Us5KUt4R0oM" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="/css/common.min.css?v=kBkx88VPR0EF78T1c0KNYmr2fC36IT-5Us5KUt4R0oM"></noscript>
        <script>(function (w) { w.gms = { config: { enviro: "live" } }; }(this));</script>
    
    
    <script>
        (function (c) {
            c.author = "Sam Righton";
            c.authortype = ""; //TODO: Need on model
            c.channel = "UFC";
            c.id = 1630477;
            c.pagetype = "editorial";
            c.sponsor = "";
            c.tag = ["Conor McGregor","Khabib Nurmagomedov","UFC"];
            c.team = "Conor McGregor";
            c.pubTime = "10-11";
            c.pubDate = "20201222";
            c.viewType = "Carousel";
        }(this.gms.config));
    </script>

    <script src="https://cdn.id5-sync.com/api/0.9/id5-api.js"></script>
    
    
        <script>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</script>
    

    <script async src="//js-sec.indexww.com/ht/p/190445-133507786892336.js"></script>
    <script>
        (function() {
            __tcfapi('addEventListener', 2, function(){
                __tcfapi('getTCData', 2, function(tcData, success){
                     if(success) {
                        if(tcData.gdprApplies){
                            if(tcData.tcString){
                                console.log('SUCCESS!');
                                console.log(tcData);

                                var el = document.createElement('script');
                                var fs = document.getElementsByTagName('script')[0];
                                var url = '//www.googletagservices.com/tag/js/gpt.js';

                                el.async = true;
                                el.type = 'text/javascript';
                                el.src = url;

                                fs.parentNode.insertBefore(el, fs);
                            }
                        } else {
                            //gdpr done apply
                            var el = document.createElement('script');
                            var fs = document.getElementsByTagName('script')[0];
                            var url = '//www.googletagservices.com/tag/js/gpt.js';

                            el.async = true;
                            el.type = 'text/javascript';
                            el.src = url;

                            fs.parentNode.insertBefore(el, fs);
                        }
                    }
                });
            });
        })();
    </script>

    
    <script async src="//www.google-analytics.com/analytics.js"></script>
    <script async src="//rum-static.pingdom.net/pa-540f204eabe53d0d45ea5eb7.js"></script>
    

    <script defer src="/js/defer-start.min.js?v=AekJv8UoXfZb85z2wpEcIdHXJ_NDsE5ZHa3oFNS52kQ"></script>

    
    <script defer src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    

    <script defer src="/js/video.min.js?v=9ZDdt57_MNll-YvJ7a0aJdzalIc5nT3HopjTlHykCKQ"></script>

    

    <script defer src="/js/article.min.js?v=sMrOeKkUf1VlpAywK23j6-lyHnoi5fGCToJNx2NNtDQ"></script>


    <script defer src="//cdn.taboola.com/libtrc/givemesport/loader.js" id="tb_loader_script"></script>

    

    <script defer src="/js/defer-end.min.js?v=XlvPGjkz7Q5dkkMMw0S-dkfPa_0Oc_QuQwkZUlUzKWE"></script>

    <script defer src="//p.cpx.to/p/12298/px.js"></script>
    <script defer src="//connect.facebook.net/en_US/fbevents.js"></script>
    <script defer src="//sb.scorecardresearch.com/beacon.js"></script>
   <!--  <script defer src="//static.chartbeat.com/js/chartbeat.js"></script> --> 
   <script defer data-cfasync="false" id="parsely-cfg" data-parsely-site="givemesport.com" src="//cdn.parsely.com/keys/givemesport.com/p.js"></script>
    <script defer src="//certify-js.alexametrics.com/atrk.js"></script>
</head>
<body>
    <div class="gms-site">
        <div id="gms-message" class="gms-message"></div>
<header id="gms-site-header" class="gms-site-header">
    <div class="gms-max">
        <a href="/" class="gms-logo">GiveMeSport</a>
        <form action="/search" method="get" class="gms-search-form" id="gms-search-form">
    <input type="text" aria-label="Search GiveMeSport" placeholder="Search GiveMeSport" name="query" id="gms-search-text" class="gms-search-text">
</form>
    </div>
    <nav class="gms-menu-main" id="gms-menu-main" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav">
                <li><a href="/?utm_source=main_nav&utm_medium=internal&utm_campaign=home" itemprop="url" class="">Home</a></li>
                <li><a href="/football?utm_source=main_nav&utm_medium=internal&utm_campaign=football" itemprop="url" class="">Football</a></li>
                <li><a href="/boxing?utm_source=main_nav&utm_medium=internal&utm_campaign=boxing" itemprop="url" class="">Boxing</a></li>
                <li><a href="/wwe?utm_source=main_nav&utm_medium=internal&utm_campaign=wwe" itemprop="url" class="">WWE</a></li>
                <li><a href="/ufc?utm_source=main_nav&utm_medium=internal&utm_campaign=ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/gaming?utm_source=main_nav&utm_medium=internal&utm_campaign=gaming" itemprop="url" class="">Gaming</a></li>
                <li><a href="/formula-1?utm_source=main_nav&utm_medium=internal&utm_campaign=formula%201" itemprop="url" class="">Formula 1</a></li>
                <li><a href="/athletics?utm_source=main_nav&utm_medium=internal&utm_campaign=athletics" itemprop="url" class="">Athletics</a></li>
                <li><a href="/womens-sport?utm_source=main_nav&utm_medium=internal&utm_campaign=gmswomen" itemprop="url" class="">GMSWomen</a></li>
            <li class="gms-menu-ctrl"><span>All sports</span></li>
        </ul>
    </div>
    <div class="gms-menu-all">
        <div class="gms-max">
            <ul>
                    <li><a href="/nba?utm_source=main_nav&utm_medium=internal&utm_campaign=nba" itemprop="url">NBA</a></li>
                    <li><a href="/nfl?utm_source=main_nav&utm_medium=internal&utm_campaign=nfl" itemprop="url">NFL</a></li>
                    <li><a href="/cricket?utm_source=main_nav&utm_medium=internal&utm_campaign=cricket" itemprop="url">Cricket</a></li>
                    <li><a href="/mlb?utm_source=main_nav&utm_medium=internal&utm_campaign=mlb" itemprop="url">MLB</a></li>
                    <li><a href="/golf?utm_source=main_nav&utm_medium=internal&utm_campaign=golf" itemprop="url">Golf</a></li>
                    <li><a href="/tennis?utm_source=main_nav&utm_medium=internal&utm_campaign=tennis" itemprop="url">Tennis</a></li>
                    <li><a href="/snooker?utm_source=main_nav&utm_medium=internal&utm_campaign=snooker" itemprop="url">Snooker</a></li>
                    <li><a href="/mls?utm_source=main_nav&utm_medium=internal&utm_campaign=mls" itemprop="url">MLS</a></li>
                    <li><a href="/winter-sports?utm_source=main_nav&utm_medium=internal&utm_campaign=winter%20sports" itemprop="url">Winter Sports</a></li>
                    <li><a href="/rugby-union?utm_source=main_nav&utm_medium=internal&utm_campaign=rugby" itemprop="url">Rugby</a></li>
                    <li><a href="/olympics?utm_source=main_nav&utm_medium=internal&utm_campaign=olympics" itemprop="url">Olympics</a></li>
            </ul>
        </div>
    </div>
</nav>

</header>
        <div class="gms-body gms-max">
            
            <div class="gms-ad gms-billboard" id="gms-ad-294892474-5"></div>
        <script>(function(a){a({dfp:"111_GiveMeSport_Landscape_Editorial_Top",id:"gms-ad-294892474-5",sizes:[[970,250],[728,90]]});}(this.gms.advert));</script>


            <link rel="preload" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
<noscript><link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901"></noscript>


<main class="gms-main gms-cols-f-f">
    <div class="gms-col-fluid">
        <header class="gms-section-head gms-collapsible-head" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <strong class="gms-section-title"><a href="/ufc" itemprop="url">UFC</a></strong>
        <span class="gms-collapsible-ctrl"></span>
        <nav class="gms-section-nav">
            <ul class="gms-inline-nav">
                    <li><a href="/ufc/latest-news" itemprop="url" class="">News</a></li>
                    <li><a href="/ufc/video-gallery" itemprop="url" class="">Video</a></li>
                    <li><a href="/ufc/directory" itemprop="url" class="">Popular Pages</a></li>
            </ul>
        </nav>
</header>

        <nav class="gms-breadcrumb-nav">
    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="1" />
                <a itemprop="item" href="/ufc"><span itemprop="name">UFC</span></a>
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="2" />
                <a itemprop="item" href="/conor-mcgregor-mma"><span itemprop="name">Conor McGregor</span></a>
            </li>
    </ul>
</nav>

        <article>
            <header class="gms-content-area gms-content-head">
                <h1 class="gms-content-headline">UFC news: Khabib Nurmagomedov was disappointed with Conor McGregor at UFC 229</h1>
                <ul class="gms-content-details">
                    <li class="gms-content-author">By <a href="/sam-righton" rel="author" title="Sam Righton">Sam Righton</a></li>
                    <li class="gms-content-date"><time datetime="2020-12-22 10:14:57Z">10:14 22/12/20  GMT</time></li>
                </ul>
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229&amp;amp;text=UFC%20news:%20Khabib%20Nurmagomedov%20was%20disappointed%20with%20Conor%20McGregor%20at%20UFC%20229" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229&amp;title=UFC%20news:%20Khabib%20Nurmagomedov%20was%20disappointed%20with%20Conor%20McGregor%20at%20UFC%20229" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229&amp;title=UFC%20news:%20Khabib%20Nurmagomedov%20was%20disappointed%20with%20Conor%20McGregor%20at%20UFC%20229" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229&amp;amp;subject=UFC%20news:%20Khabib%20Nurmagomedov%20was%20disappointed%20with%20Conor%20McGregor%20at%20UFC%20229" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </header>
            <picture class="gms-content-media">
        <source media="(min-width: 651px)" srcset="https://site-cdn.givemesport.com/images/20/12/22/df7d69c09b4b687ea2cbc7b732976e1e/960.jpg">
        
        
        
        
        <source media="(min-width: 420px)" srcset="https://site-cdn.givemesport.com/images/20/12/22/df7d69c09b4b687ea2cbc7b732976e1e/650.jpg">
        
        
        
        
        <source media="(min-width: 321px)" srcset="https://site-cdn.givemesport.com/images/20/12/22/df7d69c09b4b687ea2cbc7b732976e1e/419.jpg">
        
        
        
        
        <source media="(max-width: 320px)" srcset="https://site-cdn.givemesport.com/images/20/12/22/df7d69c09b4b687ea2cbc7b732976e1e/320.jpg">
        
        
        
        
        
        
        
        
    <img src="https://site-cdn.givemesport.com/images/20/12/22/df7d69c09b4b687ea2cbc7b732976e1e/320.jpg" alt="p1eq4ulfrjhbe1gl8o69r9vsg6b.jpg" width="320" height="207">
</picture>




            <div class="gms-content-wrapper gms-content-area gms-content-body gms-content-intro">

                <p>Khabib Nurmagomedov has recently come out to express his disappointment at the mental strength of Conor McGregor when the two had their famous bout back in 2018.</p>
<p>The fight went to Nurmagomedov thanks to a fourth-round submission, and upon reflection, the Russian was not holding back on his disappointing encounter with the Irishman.</p><div class="gms-ad gms-ad-lazy gms-outstream" id="gms-ad-294891578-1" data-dfp="199_Desktop_Outstream_Video" data-sizes="[[648,480],[300,250]]"></div>
<p>&ldquo;Conor&rsquo;s trash talk? Yes, he had talked for a while (in the fight), but when I started pushing him, he immediately switched to the &lsquo;It&rsquo;s just business&rsquo; mode," Khabib said, <a href="https://www.thesun.co.uk/sport/13540609/khabib-conor-mcgregor-mentally-fight-ufc/" target="_blank" rel="nofollow">as per The Sun</a>.</p>
<script>
    (function (g, v) {
        g[v] = g[v] || {};
        g[v].config = g[v].config || {};
        g[v].config["player_637442354168246040"] = {
            loc: "AEV",
            playlist: [{"Id":0,"Position":0,"Title":"The Streets Won't Forget... Michu","File":"https://site-cdn.givemesport.com/video/20/06/23/cms/76a6170adc67458c9a09d5ccb2cc47c1/flash/mq/640x360/76a6170adc67458c9a09d5ccb2cc47c1.mp4","Image":"https://site-cdn.givemesport.com/images/20/06/23/6bd064676690aa443a77f185c5ebb078/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"The Streets Won't Forget... Ba & Cisse","File":"https://site-cdn.givemesport.com/video/20/06/23/cms/9d01e0cc781d4f55a18a1492fa1671ca/flash/mq/640x360/9d01e0cc781d4f55a18a1492fa1671ca.mp4","Image":"https://site-cdn.givemesport.com/images/20/06/23/1079b25087ed0458232be6dcaf218286/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"The Streets Won't Forget... Hatem Ben Arfa","File":"https://site-cdn.givemesport.com/video/20/06/23/cms/42203451f6724b69a3d3fb954fe898bc/flash/mq/640x360/42203451f6724b69a3d3fb954fe898bc.mp4","Image":"https://site-cdn.givemesport.com/images/20/06/23/ae79b8ef69d2acfaf0f040e13dd9ee6c/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"The Streets Won't Forget... Morten Gamst Pedersen","File":"https://site-cdn.givemesport.com/video/20/06/23/cms/b8489282e3da49da8c04059283a1192a/flash/mq/640x360/b8489282e3da49da8c04059283a1192a.mp4","Image":"https://site-cdn.givemesport.com/images/20/06/23/eabd53c12ff9a67a31ebf26bb668361f/960.jpg","Width":0,"Height":0}]
        };
    }(this.gms, "video"));
</script>
<div class="gms-video-container">
    <div class="gms-video-screen">
        <video id="player_637442354168246040" class="gms-video-player" playsinline="" muted="" autoplay=""></video>
    </div>
</div>
<blockquote>
<p>I was even a bit disappointed. I expected him to be mentally tougher.</p>
</blockquote>
<p>&ldquo;When I was ground-and-pounding him, talking to him, and he responded that it was just business.<br>"It looked like he was trying to calm me down to avoid a real beating, just like a son trying to justify himself in front of his angry father.</p>
<p>"Psychology is a very strong tool.&rdquo;</p>
<p>Ever since the grudge match, McGregor has been pushing for a rematch, but those aspirations were put on hold as Khabib announced his retirement in October after defeating Justin Gaethje.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/22/00807eb205000146e09be49f3e832da2/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/22/00807eb205000146e09be49f3e832da2/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/22/00807eb205000146e09be49f3e832da2/690.jpg" alt="p1eq4uqtsmgi639c80r1k85146ij.jpg" width="690" height="616">
    </picture>

<p>With the Russian expected to have talks with Dana White about a possible comeback, Khabib was quick to proclaim that it won&rsquo;t be easy to convince him back into the Octagon.</p>
<p>"If you decide to finish, finish. But the most likely thing is that Dana offers me money.</p>
<p>"If, for example, it's 100 million dollars, it would be hard to make a decision.</p>
<p>"We'll see what he's thinking. I think it's something that will follow me until the end of my life."</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/22/1ae2a3876c8a3a04c23b563f418ceb8a/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/22/1ae2a3876c8a3a04c23b563f418ceb8a/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/22/1ae2a3876c8a3a04c23b563f418ceb8a/690.jpg" alt="p1eq4usn6610oa1iur6711b1g1o15l.jpg" width="690" height="948">
    </picture>

<p>With McGregor&rsquo;s comeback fight on January 23 against Dustin Poirier, it may sway the 32-year-old into coming out of retirement or stay safe at home, knowing that he will remain undefeated.</p>
<p>Would you like to see a rematch between McGregor and Nurmagomedov?</p>
                <ul class="gms-content-tags" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <li><a href="/conor-mcgregor-mma" itemprop="url">Conor McGregor</a></li>
        <li><a href="/khabib-nurmagomedov" itemprop="url">Khabib Nurmagomedov</a></li>
        <li><a href="/ufc" itemprop="url">UFC</a></li>
</ul>

                <nav class="gms-circulation">
    <a href="/1630275-ufc-news-highlights-from-the-fight-khabib-nurmagomedov-lost?utm_source=navigation-next&amp;utm_medium=internal" class="gms-next">next story</a>
    
</nav>
                <a href="https://www.newsnow.co.uk/h/Sport" title="Click here for more Sport news from NewsNow" rel="nofollow noopener" target="_blank" class="gms-newsnow">
                    <span>News Now - Sport News</span>
                </a>
            </div>

<aside class="gms-group gms-related">
    <h2 class="gms-group-head">Related articles</h2>
    <div class="gms-related-content">
        <ul>
<li class="gms-related-item">
    <a href="/1627653-ufc-news-khabib-nurmagomedov-posts-brutal-footage-of-his-weight-cut-ahead-of-justin-gaethje-fight?utm_source=carousel&utm_medium=internal&utm_campaign=related-stories" title="Khabib has released harrowing footage of his brutal weight cut ahead of Justin Gaethje fight">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 320px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/14/884454d3d1a532281b19c5b0b4a0b588/320.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 1024px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/14/884454d3d1a532281b19c5b0b4a0b588/650.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 1023px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/14/884454d3d1a532281b19c5b0b4a0b588/419.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/14/884454d3d1a532281b19c5b0b4a0b588/650.jpg" alt="Khabib looked absolutely drained">
        </picture>
        <span>Khabib has released harrowing footage of his brutal weight cut ahead of Justin Gaethje fight</span>
    </a>
</li><li class="gms-related-item">
    <a href="/1628683-ufc-news-tony-ferguson-could-be-cut-from-the-company-according-to-insider?utm_source=carousel&utm_medium=internal&utm_campaign=related-stories" title="A UFC insider has claimed Tony Ferguson could be CUT from the company">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 320px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/17/8ad7dfab44aadb9699bbb888ba7d1599/320.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 1024px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/17/8ad7dfab44aadb9699bbb888ba7d1599/650.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 1023px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/17/8ad7dfab44aadb9699bbb888ba7d1599/419.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/17/8ad7dfab44aadb9699bbb888ba7d1599/650.jpg" alt="Tony Ferguson took a beating at the hands of Justin Gaethje earlier this year">
        </picture>
        <span>A UFC insider has claimed Tony Ferguson could be CUT from the company</span>
    </a>
</li><li class="gms-related-item">
    <a href="/1629563-ufc-news-how-did-jose-aldo-suffer-the-scar-on-his-face?utm_source=carousel&utm_medium=internal&utm_campaign=related-stories" title="The story behind the scar on Jose Aldo&#x2019;s face">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 320px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/19/c1de2e4828739553112cff639b6de442/320.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 1024px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/19/c1de2e4828739553112cff639b6de442/650.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 1023px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/19/c1de2e4828739553112cff639b6de442/419.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/19/c1de2e4828739553112cff639b6de442/650.jpg" alt="Jose Aldo&#x27;s face scar">
        </picture>
        <span>The story behind the scar on Jose Aldo&#x2019;s face</span>
    </a>
</li>        </ul>
    </div>
</aside>
            <footer class="gms-content-area gms-content-foot">
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229&amp;amp;text=UFC%20news:%20Khabib%20Nurmagomedov%20was%20disappointed%20with%20Conor%20McGregor%20at%20UFC%20229" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229&amp;title=UFC%20news:%20Khabib%20Nurmagomedov%20was%20disappointed%20with%20Conor%20McGregor%20at%20UFC%20229" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229&amp;title=UFC%20news:%20Khabib%20Nurmagomedov%20was%20disappointed%20with%20Conor%20McGregor%20at%20UFC%20229" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229&amp;amp;subject=UFC%20news:%20Khabib%20Nurmagomedov%20was%20disappointed%20with%20Conor%20McGregor%20at%20UFC%20229" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </footer>
        </article>
        <div id="taboola-below-article-thumbnails-1" class="gms-syndication"></div>
    </div>
    <aside class="gms-col-fixed">
        
        <section class="gms-group gms-group-accent">
    <h2 class="gms-group-head">Trending Conor McGregor Stories</h2>
    <ol class="gms-trending">
            <li><a href="/1629992-jake-paul-vs-conor-mcgregor-youtuber-has-sent-ufc-star-proof-of-funds-for-50m-fight">Jake Paul vs Conor McGregor: YouTuber has sent UFC star &#x27;proof of funds&#x27; for $50m fight</a></li>
    </ol>
</section>
        
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-294892476-6" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/conor-mcgregor-mma/latest-news">Latest Conor McGregor articles</a></h2>
<div class="gms-teaser">
    <a href="/1630446-jake-paul-vs-conor-mcgregor-youtuber-defends-his-xrated-video-against-ufc-fighter" title="Jake Paul vs Conor McGregor: YouTuber defends his x-rated video against UFC fighter" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/22/c9660c71426cc1dd8f6492efd9772bd6/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/22/c9660c71426cc1dd8f6492efd9772bd6/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/22/c9660c71426cc1dd8f6492efd9772bd6/320.jpg" alt="Jake Paul is not backing down" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1630446-jake-paul-vs-conor-mcgregor-youtuber-defends-his-xrated-video-against-ufc-fighter">Jake Paul vs Conor McGregor: YouTuber defends his x-rated video against UFC fighter</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/boxing">Boxing</a></li>
            <li class="gms-content-date"><time datetime="2020-12-22T08:59:17">3 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1630019-ufc-news-when-conor-mcgregor-lost-the-war-of-words-battle-with-eddie-alvarez-back-in-2016" title="UFC news: When Conor McGregor lost the war of words battle with Eddie Alvarez back in 2016" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/21/6ae897d1730784bddbc6c10998f0865f/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/21/6ae897d1730784bddbc6c10998f0865f/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/21/6ae897d1730784bddbc6c10998f0865f/320.jpg" alt="Eddie Alvarez vs Conor McGregor" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1630019-ufc-news-when-conor-mcgregor-lost-the-war-of-words-battle-with-eddie-alvarez-back-in-2016">UFC news: When Conor McGregor lost the war of words battle with Eddie Alvarez back in 2016</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/ufc">UFC</a></li>
            <li class="gms-content-date"><time datetime="2020-12-21T10:37:28">yesterday</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1629992-jake-paul-vs-conor-mcgregor-youtuber-has-sent-ufc-star-proof-of-funds-for-50m-fight" title="Jake Paul vs Conor McGregor: YouTuber has sent UFC star &#x27;proof of funds&#x27; for $50m fight" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/21/ffd5f46345ee95e15ed81491b895500e/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/21/ffd5f46345ee95e15ed81491b895500e/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/21/ffd5f46345ee95e15ed81491b895500e/320.jpg" alt="Jake Paul seriously wants this scrap" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1629992-jake-paul-vs-conor-mcgregor-youtuber-has-sent-ufc-star-proof-of-funds-for-50m-fight">Jake Paul vs Conor McGregor: YouTuber has sent UFC star &#x27;proof of funds&#x27; for $50m fight</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/boxing">Boxing</a></li>
            <li class="gms-content-date"><time datetime="2020-12-21T08:55:58">yesterday</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1629720-ufc-news-joe-rogan-outlines-what-wouldve-happened-to-jake-paul-if-dillon-danis-had-caught-him" title="UFC news: Joe Rogan outlines what would&#x2019;ve happened to Jake Paul if Dillon Danis had caught him" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/20/1624d1a12574edc839f90ad06c928bd3/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/20/1624d1a12574edc839f90ad06c928bd3/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/20/1624d1a12574edc839f90ad06c928bd3/320.jpg" alt="Joe Rogan thinks Dillon Danis would have made light work of Jake Paul " width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1629720-ufc-news-joe-rogan-outlines-what-wouldve-happened-to-jake-paul-if-dillon-danis-had-caught-him">UFC news: Joe Rogan outlines what would&#x2019;ve happened to Jake Paul if Dillon Danis had caught him</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/ufc">UFC</a></li>
            <li class="gms-content-date"><time datetime="2020-12-20T12:34:45">2 days ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1628800-jake-paul-vs-conor-mcgregor-logan-paul-calls-brother-dumb-for-latest-actions" title="Jake Paul vs Conor McGregor: Logan Paul calls brother dumb for latest actions" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/17/ef0d3c024bd66f7fd98eb8cd805c2d89/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/17/ef0d3c024bd66f7fd98eb8cd805c2d89/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/17/ef0d3c024bd66f7fd98eb8cd805c2d89/320.jpg" alt="Logan Paul reacted to the beef on his latest podcast" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1628800-jake-paul-vs-conor-mcgregor-logan-paul-calls-brother-dumb-for-latest-actions">Jake Paul vs Conor McGregor: Logan Paul calls brother dumb for latest actions</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/boxing">Boxing</a></li>
            <li class="gms-content-date"><time datetime="2020-12-17T01:45:10">4 days ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1628729-jake-paul-only-follows-conor-mcgregors-fiance-and-dillon-danis-girlfriend-on-instagram" title="Jake Paul only follows Conor McGregor&#x27;s fiance and Dillon Danis&#x27; girlfriend on Instagram" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/17/f1b6c64f3e0a58a3aae7a7a9a8ef9528/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/17/f1b6c64f3e0a58a3aae7a7a9a8ef9528/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/17/f1b6c64f3e0a58a3aae7a7a9a8ef9528/320.jpg" alt="Jake Paul is playing with fire..." width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1628729-jake-paul-only-follows-conor-mcgregors-fiance-and-dillon-danis-girlfriend-on-instagram">Jake Paul only follows Conor McGregor&#x27;s fiance and Dillon Danis&#x27; girlfriend on Instagram</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/boxing">Boxing</a></li>
            <li class="gms-content-date"><time datetime="2020-12-17T12:29:17">4 days ago</time></li>
        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/conor-mcgregor-mma/latest-news">More Conor McGregor news</a>
            </footer>
        </section>
        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/ufc/latest-news">Latest UFC articles</a></h2>
<div class="gms-teaser">
    <a href="/1630275-ufc-news-highlights-from-the-fight-khabib-nurmagomedov-lost" title="UFC news: Highlights from the fight Khabib Nurmagomedov &#x27;lost&#x27; " class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/21/f300b609c51031971b2f2b7562684e65/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/21/f300b609c51031971b2f2b7562684e65/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/21/f300b609c51031971b2f2b7562684e65/320.jpg" alt="Did Khabib lose this fight?!" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1630275-ufc-news-highlights-from-the-fight-khabib-nurmagomedov-lost">UFC news: Highlights from the fight Khabib Nurmagomedov &#x27;lost&#x27; </a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/ufc">UFC</a></li>
            <li class="gms-content-date"><time datetime="2020-12-21T03:15:20">20 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1629563-ufc-news-how-did-jose-aldo-suffer-the-scar-on-his-face" title="UFC news: How did Jose Aldo suffer the scar on his face?" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/19/c1de2e4828739553112cff639b6de442/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/19/c1de2e4828739553112cff639b6de442/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/19/c1de2e4828739553112cff639b6de442/320.jpg" alt="Jose Aldo&#x27;s face scar" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1629563-ufc-news-how-did-jose-aldo-suffer-the-scar-on-his-face">UFC news: How did Jose Aldo suffer the scar on his face?</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/ufc">UFC</a></li>
            <li class="gms-content-date"><time datetime="2020-12-19T03:27:31">2 days ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1628683-ufc-news-tony-ferguson-could-be-cut-from-the-company-according-to-insider" title="UFC news: Tony Ferguson could be cut from the company, according to insider" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/17/8ad7dfab44aadb9699bbb888ba7d1599/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/17/8ad7dfab44aadb9699bbb888ba7d1599/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/17/8ad7dfab44aadb9699bbb888ba7d1599/320.jpg" alt="Tony Ferguson took a beating at the hands of Justin Gaethje earlier this year" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1628683-ufc-news-tony-ferguson-could-be-cut-from-the-company-according-to-insider">UFC news: Tony Ferguson could be cut from the company, according to insider</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/ufc">UFC</a></li>
            <li class="gms-content-date"><time datetime="2020-12-17T11:21:13">5 days ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1628215-professional-fighters-league-is-benefiting-from-peter-murrays-keen-eye-for-talent" title="Professional Fighters League is benefiting from Peter Murray&#x2019;s keen eye for talent" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/15/0b7bb716f52b8f239266aa4b7ad5389e/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/15/0b7bb716f52b8f239266aa4b7ad5389e/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/15/0b7bb716f52b8f239266aa4b7ad5389e/320.jpg" alt="Anthony Joshua celebrates with Professional Fighters League (PFL) CEO Peter Murray" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1628215-professional-fighters-league-is-benefiting-from-peter-murrays-keen-eye-for-talent">Professional Fighters League is benefiting from Peter Murray&#x2019;s keen eye for talent</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/ufc">UFC</a></li>
            <li class="gms-content-date"><time datetime="2020-12-15T09:54:07">6 days ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1628067-ufc-news-bruce-buffer-paid-225-to-help-lad-dump-his-girlfriend-using-iconic-catchphrase" title="UFC news: Bruce Buffer paid &#xA3;225 to help lad dump his girlfriend using iconic catchphrase" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/15/00e48805b85b7127dd70a607a61cadc7/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/15/00e48805b85b7127dd70a607a61cadc7/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/15/00e48805b85b7127dd70a607a61cadc7/320.jpg" alt="Bruce Buffer in action at a recent UFC event " width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1628067-ufc-news-bruce-buffer-paid-225-to-help-lad-dump-his-girlfriend-using-iconic-catchphrase">UFC news: Bruce Buffer paid &#xA3;225 to help lad dump his girlfriend using iconic catchphrase</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/ufc">UFC</a></li>
            <li class="gms-content-date"><time datetime="2020-12-15T12:23:42">6 days ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1627567-ufc-257-news-conor-mcgregor-vs-dustin-poirier-trailer-drops-and-its-spinetingling" title="UFC 257 news: Conor McGregor vs Dustin Poirier trailer drops and it&#x27;s spine-tingling" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/13/b300ce85f3c87e490737e72b8d64d1b0/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/20/12/13/b300ce85f3c87e490737e72b8d64d1b0/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/20/12/13/b300ce85f3c87e490737e72b8d64d1b0/320.jpg" alt="Who is ready for McGregor vs Poirier" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1627567-ufc-257-news-conor-mcgregor-vs-dustin-poirier-trailer-drops-and-its-spinetingling">UFC 257 news: Conor McGregor vs Dustin Poirier trailer drops and it&#x27;s spine-tingling</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/ufc">UFC</a></li>
            <li class="gms-content-date"><time datetime="2020-12-13T06:37:10">8 days ago</time></li>
        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/ufc/latest-news">More UFC news</a>
            </footer>
        </section>
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-294892478-7" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

    </aside>
</main>
        </div>
        <footer class="gms-site-footer">
    <div class="gms-max">
        <a href="/" class="gms-logo">GiveMeSport</a>
        <ul class="gms-site-footer-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
            <li><a href="/about" itemprop="url">About</a></li>
            <li><a href="/privacy-policy" itemprop="url">Privacy</a></li>
            <li><a href="/legal" itemprop="url">Legal</a></li>
            <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
            <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
            <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
            <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
            <li><a href="/academy" itemprop="url">Academy</a></li>
            <li><a href="/contact-us" itemprop="url">Contact</a></li>
        </ul>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-facebook" title="Follow us on Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-twitter" title="Follow us on Twitter">Twitter</a></li>
    <li><a href="https://www.youtube.com/user/GiveMeSport" target="_blank" rel="noopener" class="gms-youtube" title="Follow us on YouTube">YouTube</a></li>
    <li><a href="https://www.instagram.com/givemesport" target="_blank" rel="noopener" class="gms-instagram" title="Follow us on Instagram">Instagram</a></li>
</ul>
        <p class="gms-site-copyright">&copy; 2020 Sports New Media Limited. All Rights Reserved.</p>
    </div>
</footer>
    </div>
            <div class="gms-ad gms-interstitial" id="gms-ad-294892443-2"></div>
        <script>(function(a){a({dfp:"100_GiveMeSport_Out-of-page",id:"gms-ad-294892443-2",sizes:[]});}(this.gms.advert));</script>

    
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229"
    },
    "headline": "UFC news: Khabib Nurmagomedov was disappointed with Conor McGregor at UFC 229",
    "datePublished": "2020-12-22T10:14:57.8600000Z",
    "dateModified": "2020-12-22T10:14:57.8600000Z",
    "description": "UFC news: Khabib Nurmagomedov was disappointed with Conor McGregor at UFC 229",
    "author": {
        "@type": "Person",
        "name": "Sam Righton",
        "sameAs": "https://www.givemesport.com/sam-righton"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.givemesport.com",
        "name": "GiveMeSport",
        "logo": {
            "@type": "ImageObject",
            "url": "https://site-cdn.givemesport.com/v4/images/logo-gms-black.png"
        }
    },
    "thumbnailUrl": "https://site-cdn.givemesport.com/images/20/12/22/df7d69c09b4b687ea2cbc7b732976e1e/144.jpg",
    "creator": ["Sam Righton"],
    "keywords": ["Conor McGregor","Khabib Nurmagomedov","UFC"],
    "articleSection": "UFC",
    "url": "https://www.givemesport.com/1630477-ufc-news-khabib-nurmagomedov-was-disappointed-with-conor-mcgregor-at-ufc-229",
    "image": ["https://site-cdn.givemesport.com/images/20/12/22/ce9de3e74ee851c9d63c9123c7b41996/1216.jpg","https://site-cdn.givemesport.com/images/20/12/22/ce9de3e74ee851c9d63c9123c7b41996/1204.jpg","https://site-cdn.givemesport.com/images/20/12/22/ce9de3e74ee851c9d63c9123c7b41996/1201.jpg"]    }
</script>
    <noscript class="gms-no-script">
        <img src="//www.facebook.com/tr?id=1762069164047152&ev=PageView&noscript=1" height="1" width="1" alt="">
        <img src="//certify.alexametrics.com/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
        <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
    </noscript>
</body>
</html>