<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
    <title>Bruno Fernandes: Man Utd star is one of six players to win back-to-back PL PotM awards | GiveMeSport</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
    <meta name="application-name" content="GiveMeSport">
    <meta name="theme-color" content="#000000">
    <meta name="msapplication-config" content="/msconfig.xml">
    <meta name="apple-mobile-web-app-title" content="GiveMeSport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
            <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
        <meta name="description" content="Fernandes joins an illustrious list of players">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="GiveMeSport">
        <meta name="twitter:creator" content="GiveMeSport">
        <meta name="keywords" content="bruno fernandes,cristiano ronaldo,football,harry kane,jamie vardy,manchester united,mohamed salah">
        <meta property="fb:pages" content="566760030037879">
        <meta property="fb:app_id" content="112285998808712">
        <meta property="og:site_name" content="GiveMeSport">
        <meta property="fb:admins" content="100000241027088">
        <meta property="og:type" content="article">
        <meta property="article:publisher" content="https://www.facebook.com/GiveMeSport/">
        <meta property="og:url" content="https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards">
        <meta property="og:title" content="The six players to win the back-to-back PL PotM awards as Bruno Fernandes does it again">
        <meta property="og:description" content="The six players to win the back-to-back PL PotM awards as Bruno Fernandes does it again">
        <meta property="article:published_time" content="2021-01-16T06:52:27.1090000Z">
        <meta property="article:modified_time" content="2021-01-16T06:52:27.1090000Z">
        <meta property="article:tag" content="bruno fernandes,cristiano ronaldo,football,harry kane,jamie vardy,manchester united,mohamed salah">
        <meta property="article:section" content="Football">
        <meta property="article:author" content="https://www.givemesport.com/james-stroud">
        <meta property="og:image" content="https://site-cdn.givemesport.com/images/21/01/16/bd04cc59ff326991904a95eea0a700d1/1200.jpg">
        <meta property="og:image:width" content="1200">
        <meta property="og:image:height" content="630">
    <link rel="amphtml" href="https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards?amp" />

    <link rel="apple-touch-icon" sizes="60x60" href="https://site-cdn.givemesport.com/v4/icons/gms-60x60.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://site-cdn.givemesport.com/v4/icons/gms-76x76.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://site-cdn.givemesport.com/v4/icons/gms-120x120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://site-cdn.givemesport.com/v4/icons/gms-152x152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="https://site-cdn.givemesport.com/v4/icons/gms-167x167.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://site-cdn.givemesport.com/v4/icons/gms-180x180.png">
    <link rel="apple-touch-icon" sizes="512x512" href="https://site-cdn.givemesport.com/v4/icons/gms-512x512.png">
    <link rel="apple-touch-startup-image" sizes="2048x2732" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-2048x2732.png">
    <link rel="apple-touch-startup-image" sizes="1668x2224" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1668x2224.png">
    <link rel="apple-touch-startup-image" sizes="1536x2048" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1536x2048.png">
    <link rel="apple-touch-startup-image" sizes="1125x2436" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1125x2436.png">
    <link rel="apple-touch-startup-image" sizes="1242x2208" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1242x2208.png">
    <link rel="apple-touch-startup-image" sizes="750x1334" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-750x1334.png">
    <link rel="apple-touch-startup-image" sizes="640x1136" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-640x1136.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-48x48.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://site-cdn.givemesport.com/v4/icons/favicon-16x16.png">
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="manifest" href="/manifest.json">
    <link rel="preconnect" href="https://site-cdn.givemesport.com" crossorigin>
    <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="https://www.facebook.com" crossorigin>
    <link rel="canonical" href="https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards">
    <!--Version Number: 0.0.615-master -->
    
    

	<link href="https://fonts.googleapis.com/css2?family=DM+Sans:wght@400;700&display=swap" rel="stylesheet">
    <style>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</style>
    <link rel="preload" href="/css/article.min.css?v=VMMSYG8dbE8CeY12BGDlLGP6ZJHwzNQH5I_rbMdViSQ" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
    <noscript><link rel="stylesheet" href="/css/article.min.css?v=VMMSYG8dbE8CeY12BGDlLGP6ZJHwzNQH5I_rbMdViSQ"></noscript>


    
    
        <link rel="preload" href="/css/common.min.css?v=kBkx88VPR0EF78T1c0KNYmr2fC36IT-5Us5KUt4R0oM" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="/css/common.min.css?v=kBkx88VPR0EF78T1c0KNYmr2fC36IT-5Us5KUt4R0oM"></noscript>
        <script>(function (w) { w.gms = { config: { enviro: "live" } }; }(this));</script>
    
    
    <script>
        (function (c) {
            c.author = "James Stroud";
            c.authortype = ""; //TODO: Need on model
            c.channel = "Football";
            c.id = 1638797;
            c.pagetype = "editorial";
            c.sponsor = "";
            c.tag = ["Bruno Fernandes","Cristiano Ronaldo","Football","Harry Kane","Jamie Vardy","Manchester United","Mohamed Salah"];
            c.team = "Manchester United";
            c.pubTime = "6-7";
            c.pubDate = "20210116";
            c.viewType = "List";
        }(this.gms.config));
    </script>

    <script src="https://cdn.id5-sync.com/api/0.9/id5-api.js"></script>
    
    
        <script>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</script>
    

    <script async src="//js-sec.indexww.com/ht/p/190445-133507786892336.js"></script>
    <script>
        (function() {
            __tcfapi('addEventListener', 2, function(){
                __tcfapi('getTCData', 2, function(tcData, success){
                     if(success) {
                        if(tcData.gdprApplies){
                            if(tcData.tcString){
                                console.log('SUCCESS!');
                                console.log(tcData);

                                var el = document.createElement('script');
                                var fs = document.getElementsByTagName('script')[0];
                                var url = '//www.googletagservices.com/tag/js/gpt.js';

                                el.async = true;
                                el.type = 'text/javascript';
                                el.src = url;

                                fs.parentNode.insertBefore(el, fs);
                            }
                        } else {
                            //gdpr done apply
                            var el = document.createElement('script');
                            var fs = document.getElementsByTagName('script')[0];
                            var url = '//www.googletagservices.com/tag/js/gpt.js';

                            el.async = true;
                            el.type = 'text/javascript';
                            el.src = url;

                            fs.parentNode.insertBefore(el, fs);
                        }
                    }
                });
            });
        })();
    </script>

    
    <script async src="//www.google-analytics.com/analytics.js"></script>
    <script async src="//rum-static.pingdom.net/pa-540f204eabe53d0d45ea5eb7.js"></script>
    

    <script defer src="/js/defer-start.min.js?v=AekJv8UoXfZb85z2wpEcIdHXJ_NDsE5ZHa3oFNS52kQ"></script>

    
    <script defer src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    

    <script defer src="/js/video.min.js?v=YOR9HgCHbeQHVfO3PZnj1Wd3TEIRQzuXDKryXgyuaUY"></script>

    

    <script defer src="/js/article.min.js?v=sMrOeKkUf1VlpAywK23j6-lyHnoi5fGCToJNx2NNtDQ"></script>


    <script defer src="//cdn.taboola.com/libtrc/givemesport/loader.js" id="tb_loader_script"></script>

    

    <script defer src="/js/defer-end.min.js?v=XlvPGjkz7Q5dkkMMw0S-dkfPa_0Oc_QuQwkZUlUzKWE"></script>

    <script defer src="//p.cpx.to/p/12298/px.js"></script>
    <script defer src="//connect.facebook.net/en_US/fbevents.js"></script>
    <script defer src="//sb.scorecardresearch.com/beacon.js"></script>
   <!--  <script defer src="//static.chartbeat.com/js/chartbeat.js"></script> --> 
   <script defer data-cfasync="false" id="parsely-cfg" data-parsely-site="givemesport.com" src="//cdn.parsely.com/keys/givemesport.com/p.js"></script>
    <script defer src="//certify-js.alexametrics.com/atrk.js"></script>
</head>
<body>
    <div class="gms-site">
        <div id="gms-message" class="gms-message"></div>
<header id="gms-site-header" class="gms-site-header">
    <div class="gms-max">
        <a href="/" class="gms-logo">GiveMeSport</a>
        <form action="/search" method="get" class="gms-search-form" id="gms-search-form">
    <input type="text" aria-label="Search GiveMeSport" placeholder="Search GiveMeSport" name="query" id="gms-search-text" class="gms-search-text">
</form>
    </div>
    <nav class="gms-menu-main" id="gms-menu-main" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav">
                <li><a href="/?utm_source=main_nav&utm_medium=internal&utm_campaign=home" itemprop="url" class="">Home</a></li>
                <li><a href="/football?utm_source=main_nav&utm_medium=internal&utm_campaign=football" itemprop="url" class="">Football</a></li>
                <li><a href="/boxing?utm_source=main_nav&utm_medium=internal&utm_campaign=boxing" itemprop="url" class="">Boxing</a></li>
                <li><a href="/wwe?utm_source=main_nav&utm_medium=internal&utm_campaign=wwe" itemprop="url" class="">WWE</a></li>
                <li><a href="/ufc?utm_source=main_nav&utm_medium=internal&utm_campaign=ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/gaming?utm_source=main_nav&utm_medium=internal&utm_campaign=gaming" itemprop="url" class="">Gaming</a></li>
                <li><a href="/formula-1?utm_source=main_nav&utm_medium=internal&utm_campaign=formula%201" itemprop="url" class="">Formula 1</a></li>
                <li><a href="/athletics?utm_source=main_nav&utm_medium=internal&utm_campaign=athletics" itemprop="url" class="">Athletics</a></li>
                <li><a href="/womens-sport?utm_source=main_nav&utm_medium=internal&utm_campaign=gmswomen" itemprop="url" class="">GMSWomen</a></li>
                <li><a href="/fantasy?utm_source=main_nav&utm_medium=internal&utm_campaign=fantasy" itemprop="url" class="">Fantasy</a></li>
            <li class="gms-menu-ctrl"><span>All sports</span></li>
        </ul>
    </div>
    <div class="gms-menu-all">
        <div class="gms-max">
            <ul>
                    <li><a href="/nba?utm_source=main_nav&utm_medium=internal&utm_campaign=nba" itemprop="url">NBA</a></li>
                    <li><a href="/nfl?utm_source=main_nav&utm_medium=internal&utm_campaign=nfl" itemprop="url">NFL</a></li>
                    <li><a href="/cricket?utm_source=main_nav&utm_medium=internal&utm_campaign=cricket" itemprop="url">Cricket</a></li>
                    <li><a href="/mlb?utm_source=main_nav&utm_medium=internal&utm_campaign=mlb" itemprop="url">MLB</a></li>
                    <li><a href="/golf?utm_source=main_nav&utm_medium=internal&utm_campaign=golf" itemprop="url">Golf</a></li>
                    <li><a href="/tennis?utm_source=main_nav&utm_medium=internal&utm_campaign=tennis" itemprop="url">Tennis</a></li>
                    <li><a href="/snooker?utm_source=main_nav&utm_medium=internal&utm_campaign=snooker" itemprop="url">Snooker</a></li>
                    <li><a href="/mls?utm_source=main_nav&utm_medium=internal&utm_campaign=mls" itemprop="url">MLS</a></li>
                    <li><a href="/winter-sports?utm_source=main_nav&utm_medium=internal&utm_campaign=winter%20sports" itemprop="url">Winter Sports</a></li>
                    <li><a href="/rugby-union?utm_source=main_nav&utm_medium=internal&utm_campaign=rugby" itemprop="url">Rugby</a></li>
                    <li><a href="/olympics?utm_source=main_nav&utm_medium=internal&utm_campaign=olympics" itemprop="url">Olympics</a></li>
            </ul>
        </div>
    </div>
</nav>

</header>
        <div class="gms-body gms-max">
            
            <div class="gms-ad gms-billboard" id="gms-ad-704382498-5"></div>
        <script>(function(a){a({dfp:"111_GiveMeSport_Landscape_Editorial_Top",id:"gms-ad-704382498-5",sizes:[[970,250],[728,90]]});}(this.gms.advert));</script>


            <link rel="preload" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
<noscript><link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901"></noscript>


<main class="gms-main gms-cols-f-f">
    <div class="gms-col-fluid">
        <header class="gms-section-head gms-collapsible-head" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <strong class="gms-section-title"><a href="/manchester-united" itemprop="url">Manchester United</a></strong>
        <span class="gms-collapsible-ctrl"></span>
        <nav class="gms-section-nav">
            <ul class="gms-inline-nav">
                    <li><a href="/manchester-united/latest-news" itemprop="url" class="">News</a></li>
                    <li><a href="/manchester-united/fixtures" itemprop="url" class="">Results &amp; Fixtures</a></li>
                    <li><a href="/manchester-united/table" itemprop="url" class="">Tables</a></li>
                    <li><a href="/manchester-united/video-gallery" itemprop="url" class="">Video</a></li>
                    <li><a href="/manchester-united/directory" itemprop="url" class="">Popular Pages</a></li>
                    <li><a href="/manchester-united/quizzes" itemprop="url" class="">Quizzes</a></li>
            </ul>
        </nav>
</header>

        <nav class="gms-breadcrumb-nav">
    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="1" />
                <a itemprop="item" href="/football"><span itemprop="name">Football</span></a>
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="2" />
                <a itemprop="item" href="/manchester-united"><span itemprop="name">Manchester United</span></a>
            </li>
    </ul>
</nav>

        <article>
            <header class="gms-content-area gms-content-head">
                <h1 class="gms-content-headline">Bruno Fernandes: Man Utd star is one of six players to win back-to-back PL PotM awards</h1>
                <ul class="gms-content-details">
                    <li class="gms-content-author">By <a href="/james-stroud" rel="author" title="James Stroud">James Stroud</a></li>
                    <li class="gms-content-date"><time datetime="2021-01-16 06:52:27Z">06:52 16/01/21  BST</time></li>
                </ul>
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards&amp;amp;text=Bruno%20Fernandes:%20Man%20Utd%20star%20is%20one%20of%20six%20players%20to%20win%20back-to-back%20PL%20PotM%20awards" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards&amp;title=Bruno%20Fernandes:%20Man%20Utd%20star%20is%20one%20of%20six%20players%20to%20win%20back-to-back%20PL%20PotM%20awards" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards&amp;title=Bruno%20Fernandes:%20Man%20Utd%20star%20is%20one%20of%20six%20players%20to%20win%20back-to-back%20PL%20PotM%20awards" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards&amp;amp;subject=Bruno%20Fernandes:%20Man%20Utd%20star%20is%20one%20of%20six%20players%20to%20win%20back-to-back%20PL%20PotM%20awards" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </header>
            <picture class="gms-content-media">
        <source media="(min-width: 651px)" srcset="https://site-cdn.givemesport.com/images/21/01/16/a9cef539c8a90f2504f2d155db8396f2/960.jpg">
        
        
        
        
        <source media="(min-width: 420px)" srcset="https://site-cdn.givemesport.com/images/21/01/16/a9cef539c8a90f2504f2d155db8396f2/650.jpg">
        
        
        
        
        <source media="(min-width: 321px)" srcset="https://site-cdn.givemesport.com/images/21/01/16/a9cef539c8a90f2504f2d155db8396f2/419.jpg">
        
        
        
        
        <source media="(max-width: 320px)" srcset="https://site-cdn.givemesport.com/images/21/01/16/a9cef539c8a90f2504f2d155db8396f2/320.jpg">
        
        
        
        
        
        
        
        
    <img src="https://site-cdn.givemesport.com/images/21/01/16/a9cef539c8a90f2504f2d155db8396f2/320.jpg" alt="Bruno Fernandes in action for Man United" width="320" height="207">
</picture>




            <div class="gms-content-wrapper gms-content-area gms-content-body gms-content-intro">

                <p>Bruno Fernandes continues to thrive in the Premier League.</p>
<p>The Portuguese midfielder has been outstanding since signing for <a href="/manchester-united" target="_blank">Man United</a> from Sporting Lisbon last January.</p><div class="gms-ad gms-ad-lazy gms-outstream" id="gms-ad-704381555-1" data-dfp="199_Desktop_Outstream_Video" data-sizes="[[648,480],[300,250]]"></div>
<p>United are now top of the league in 2020/21 and much of their success has been down to the brilliance of Fernandes.</p>
<script>
    (function (g, v) {
        g[v] = g[v] || {};
        g[v].config = g[v].config || {};
        g[v].config["player_637463865355960333"] = {
            loc: "AEV",
            playlist: [{"Id":0,"Position":0,"Title":"Callux takes on Adebayo Akinfenwa & Harry Pinero in 'Park the Bus Challenge'","File":"https://site-cdn.givemesport.com/video/20/12/17/cms/07ba5a313e1842e6af121d950f1989b7/flash/mq/640x360/07ba5a313e1842e6af121d950f1989b7.mp4","Image":"https://site-cdn.givemesport.com/images/20/12/17/95f75af4db16bf919baaa5bfaa012504/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"Fabrizio Romano interview","File":"https://site-cdn.givemesport.com/video/21/01/08/cms/7136b710616b485496ffe2ae4dbc3da6/flash/mq/640x360/7136b710616b485496ffe2ae4dbc3da6.mp4","Image":"https://site-cdn.givemesport.com/images/21/01/08/15c97e400a1d8ac889f4ca522f2ef884/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: The 6 Greatest Moments Of Maradona's Career 🇦🇷","File":"https://site-cdn.givemesport.com/video/20/12/07/cms/fd38b3f1771b4eeda7e96c043340f67f/flash/mq/640x360/fd38b3f1771b4eeda7e96c043340f67f.mp4","Image":"https://site-cdn.givemesport.com/images/20/12/07/4f34bf4223980c0ec6cf0db16a233b0f/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: 5 Things You Didn't Know About Son Heung-Min 🇰🇷","File":"https://site-cdn.givemesport.com/video/20/12/07/cms/58fb163501194683ae17e8bc2d2f4401/flash/hq/1024x576/58fb163501194683ae17e8bc2d2f4401.mp4","Image":"https://site-cdn.givemesport.com/images/20/12/07/8f86778c55cdd1c3b3b7120ab0ce2455/960.jpg","Width":0,"Height":0}]
        };
    }(this.gms, "video"));
</script>
<div class="gms-video-container">
    <div class="gms-video-screen">
        <video id="player_637463865355960333" class="gms-video-player" playsinline="" muted="" autoplay=""></video>
    </div>
</div>
<p>Fernandes has already scored 11 times and provided eight assists in just 17 games, which is a remarkable tally for a midfielder.</p>
<p>The 26-year-old's brilliant form was recognised earlier this season as he was given the <a href="/premier-league" target="_blank">Premier League </a>Player of the Month award for November.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/16/b9bb2d31b7dc7ee294ad68f308098b7e/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/16/b9bb2d31b7dc7ee294ad68f308098b7e/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/01/16/b9bb2d31b7dc7ee294ad68f308098b7e/690.jpg" alt="Bruno Fernandes in action for Man United" width="690" height="501">
    </picture>

<p>And, it was confirmed on Friday afternoon that Fernandes had also won the award for December, meaning he had won it in back-to-back months.</p>
<p>Incredibly, this is the second time Fernandes has achieved this feat since joining the club.</p>
<p>But who else has in Premier League history has won back-to-back Player of the Month awards?</p>
<p>Only six players have done it...</p>
<h2>Dennis Bergkamp (August 1997 + September 1997)</h2>
<h2>Cristiano Ronaldo (November 2006 + December 2006)</h2>
<h2>Harry Kane (January 2015 + February 2015)</h2>
<h2>Jamie Vardy (October 2015 + November 2015)</h2>
<h2>Mohamed Salah (February 2018 + March 2018)</h2>
<h2>Bruno Fernandes (February 2020 + June 2020, November 2020 + December 2020)</h2>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/16/a1441e059e2809989eb6765637a24505/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/16/a1441e059e2809989eb6765637a24505/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/01/16/a1441e059e2809989eb6765637a24505/690.jpg" alt="Mohamed Salah in action for Liverpool" width="690" height="504">
    </picture>

<p>Fernandes is in very good company.</p>
<p>It's incredible that he's become the first player to win the Premier League Player of the Month award in consecutive months twice.</p>
<p>He hasn't even been in England's top tier for a year yet, for crying out loud!</p>
<p>Fernandes was happy after he made history by winning the award again.</p>
<p>"Three goals and four assists was a complete month," <a href="https://www.premierleague.com/news/1970984" target="_blank" rel="nofollow">Fernandes told the Premier League website.</a></p>
<p>"Scoring and assisting your team-mates is perfect. I want to achieve other trophies and awards but I&rsquo;m really happy to make history."</p>
<p>Fernandes will now hope to play a major role as United face Liverpool in their crucial top-of-the-table clash on Sunday afternoon.</p>
                <ul class="gms-content-tags" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <li><a href="/bruno-fernandes" itemprop="url">Bruno Fernandes</a></li>
        <li><a href="/cristiano-ronaldo" itemprop="url">Cristiano Ronaldo</a></li>
        <li><a href="/football" itemprop="url">Football</a></li>
        <li><a href="/harry-kane" itemprop="url">Harry Kane</a></li>
        <li><a href="/jamie-vardy" itemprop="url">Jamie Vardy</a></li>
        <li><a href="/manchester-united" itemprop="url">Manchester United</a></li>
        <li><a href="/mohamed-salah" itemprop="url">Mohamed Salah</a></li>
</ul>

                <nav class="gms-circulation">
    <a href="/1638790-liverpool-vs-man-utd-bruno-fernandes-responds-to-jurgen-klopps-criticism-of-penalty-record?utm_source=navigation-next&amp;utm_medium=internal" class="gms-next">next story</a>
    <a href="/1638799-fantasy-football-why-you-should-use-your-free-hit-chip-in-dgw19?utm_source=navigation-previous&amp;utm_medium=internal" class="gms-prev">previous story</a>
</nav>
                    <div style="margin-top: 1rem;"></div>
                    <script id="fan-awards" type="text/javascript" src="https://fan-awards.snack-projects.co.uk/widget/embed-scheduled.js" defer></script>
                <a href="https://www.newsnow.co.uk/h/Sport" title="Click here for more Sport news from NewsNow" rel="nofollow noopener" target="_blank" class="gms-newsnow">
                    <span>News Now - Sport News</span>
                </a>
            </div>


<aside class="gms-group gms-related-list">
    <h2 class="gms-group-head">Related articles</h2>
    <div class="">
        <ul>
                <li>
                    <a href="/1638577-bruno-fernandes-which-players-have-won-more-premier-league-player-of-the-month-awards?utm_source=list&utm_medium=internal&utm_campaign=related-stories">Bruno Fernandes now has more PL Player of the Month awards than all but five players</a>
                </li>
                <li>
                    <a href="/1638769-liverpool-vs-man-utd-sir-alex-ferguson-says-hes-glad-he-retired-after-watching-klopps-team?utm_source=list&utm_medium=internal&utm_campaign=related-stories">Sir Alex Ferguson says he&#x27;s glad he retired after watching Jurgen Klopp&#x27;s Liverpool</a>
                </li>
                <li>
                    <a href="/1638790-liverpool-vs-man-utd-bruno-fernandes-responds-to-jurgen-klopps-criticism-of-penalty-record?utm_source=list&utm_medium=internal&utm_campaign=related-stories">Bruno Fernandes passionately responds to Jurgen Klopp&#x27;s criticism of Man Utd&#x27;s penalty record</a>
                </li>
        </ul>
    </div>
</aside>

            <footer class="gms-content-area gms-content-foot">
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards&amp;amp;text=Bruno%20Fernandes:%20Man%20Utd%20star%20is%20one%20of%20six%20players%20to%20win%20back-to-back%20PL%20PotM%20awards" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards&amp;title=Bruno%20Fernandes:%20Man%20Utd%20star%20is%20one%20of%20six%20players%20to%20win%20back-to-back%20PL%20PotM%20awards" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards&amp;title=Bruno%20Fernandes:%20Man%20Utd%20star%20is%20one%20of%20six%20players%20to%20win%20back-to-back%20PL%20PotM%20awards" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards&amp;amp;subject=Bruno%20Fernandes:%20Man%20Utd%20star%20is%20one%20of%20six%20players%20to%20win%20back-to-back%20PL%20PotM%20awards" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </footer>
        </article>
        <div id="taboola-below-article-thumbnails-1" class="gms-syndication"></div>
    </div>
    <aside class="gms-col-fixed">
                <iframe class="stats-frame" src="https://widgets.snack-projects.co.uk/gms/fix-res/all.html?is_full=0&team_id=9260&comp_id=2&fix_limit=3" style="width: 1px; min-width: 100%; border: 0px; overflow: hidden;" scrolling="no"></iframe>
        <footer class="gms-group-foot" style="margin: 10px 0 30px 0;">
            <a href="/manchester-united/fixtures">See all Manchester United Results &amp; Fixtures</a>
        </footer>

        <section class="gms-group gms-group-accent">
    <h2 class="gms-group-head">Trending Manchester United Stories</h2>
    <ol class="gms-trending">
            <li><a href="/1638789-wayne-rooney-when-the-man-united-legend-came-back-on-the-pitch-despite-being-injured">Wayne Rooney: When the Man United legend came back on the pitch despite being injured</a></li>
            <li><a href="/1638790-liverpool-vs-man-utd-bruno-fernandes-responds-to-jurgen-klopps-criticism-of-penalty-record">Liverpool vs Man Utd: Bruno Fernandes responds to Jurgen Klopp&#x27;s criticism of penalty record</a></li>
            <li><a href="/1638769-liverpool-vs-man-utd-sir-alex-ferguson-says-hes-glad-he-retired-after-watching-klopps-team">Liverpool vs Man Utd: Sir Alex Ferguson says he&#x27;s glad he retired after watching Klopp&#x27;s team</a></li>
            <li><a href="/1638693-wayne-rooney-video-compilation-pays-emotional-tribute-to-manchester-united-legend">Wayne Rooney: Video compilation pays emotional tribute to Manchester United legend</a></li>
            <li><a href="/1638655-man-utd-news-the-goal-eric-cantona-scored-in-the-1998-munich-memorial-match-is-going-viral">Man Utd news: The goal Eric Cantona scored in the 1998 Munich Memorial Match is going viral</a></li>
            <li><a href="/1638414-man-united-news-when-park-jisung-pocketed-andrea-pirlo-in-the-champions-league">Man United news: When Park Ji-Sung pocketed Andrea Pirlo in the Champions League</a></li>
    </ol>
</section>
                <iframe class="stats-frame" src="https://widgets.snack-projects.co.uk/gms/table/?comp_id=2&is_full=0&team_id=9260&table_limit=+10" style="width: 1px; min-width: 100%; border: 0px; overflow: hidden;" scrolling="no"></iframe>
        <footer class="gms-group-foot" style="margin: 10px 0 30px 0;">
            <a href="/manchester-united/table">View full table</a>
        </footer>

                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-704382500-6" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/manchester-united/latest-news">Latest Manchester United articles</a></h2>
<div class="gms-teaser">
    <a href="/1638789-wayne-rooney-when-the-man-united-legend-came-back-on-the-pitch-despite-being-injured" title="Wayne Rooney: When the Man United legend came back on the pitch despite being injured" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/15/c2f3093eab4e0dcf4e081e03fe1d0c98/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/15/c2f3093eab4e0dcf4e081e03fe1d0c98/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/01/15/c2f3093eab4e0dcf4e081e03fe1d0c98/320.jpg" alt="Wayne Rooney played on vs West Brom - despite being injured!" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1638789-wayne-rooney-when-the-man-united-legend-came-back-on-the-pitch-despite-being-injured">Wayne Rooney: When the Man United legend came back on the pitch despite being injured</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-01-16T06:00:00">3 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1638769-liverpool-vs-man-utd-sir-alex-ferguson-says-hes-glad-he-retired-after-watching-klopps-team" title="Liverpool vs Man Utd: Sir Alex Ferguson says he&#x27;s glad he retired after watching Klopp&#x27;s team" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/15/9ef231814586e00b09621a8cbd038155/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/15/9ef231814586e00b09621a8cbd038155/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/01/15/9ef231814586e00b09621a8cbd038155/320.jpg" alt="Sir Alex Ferguson is a big fan of Jurgen Klopp&#x27;s Liverpool" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1638769-liverpool-vs-man-utd-sir-alex-ferguson-says-hes-glad-he-retired-after-watching-klopps-team">Liverpool vs Man Utd: Sir Alex Ferguson says he&#x27;s glad he retired after watching Klopp&#x27;s team</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-01-15T09:28:37">12 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1638720-fantasy-football-liverpool-assets-will-offer-returns-in-dgw19" title="Fantasy Football: Liverpool assets will offer returns in DGW19 " class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/15/ae51e0d8c67f1faaa66e718b1e59808a/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/15/ae51e0d8c67f1faaa66e718b1e59808a/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/01/15/ae51e0d8c67f1faaa66e718b1e59808a/320.jpg" alt="Liverpool" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1638720-fantasy-football-liverpool-assets-will-offer-returns-in-dgw19">Fantasy Football: Liverpool assets will offer returns in DGW19 </a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-01-15T04:48:27">16 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1638713-wayne-rooney-manchester-united-legends-funniest-and-most-underrated-moments" title="Wayne Rooney: Manchester United legend&#x2019;s funniest and most underrated moments" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/15/05252a22793cd4a137cc57cc5c8eb68c/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/15/05252a22793cd4a137cc57cc5c8eb68c/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/01/15/05252a22793cd4a137cc57cc5c8eb68c/320.jpg" alt="Wayne Rooney: Manchester United legend&#x2019;s funniest and most underrated moments" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1638713-wayne-rooney-manchester-united-legends-funniest-and-most-underrated-moments">Wayne Rooney: Manchester United legend&#x2019;s funniest and most underrated moments</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-01-15T04:12:22">17 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1638693-wayne-rooney-video-compilation-pays-emotional-tribute-to-manchester-united-legend" title="Wayne Rooney: Video compilation pays emotional tribute to Manchester United legend" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/15/ff659ee452045146899225128c6d3a4b/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/15/ff659ee452045146899225128c6d3a4b/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/01/15/ff659ee452045146899225128c6d3a4b/320.jpg" alt="Wayne Rooney celebrates scoring a goal for Manchester United " width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1638693-wayne-rooney-video-compilation-pays-emotional-tribute-to-manchester-united-legend">Wayne Rooney: Video compilation pays emotional tribute to Manchester United legend</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-01-15T03:19:27">18 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1638686-new-twist-in-pogba-saga-as-potential-exit-route-becomes-clear" title="New twist in Pogba saga as potential exit route becomes clear" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/15/e0f8db400d3feaff26c9b8aba7bb5172/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/15/e0f8db400d3feaff26c9b8aba7bb5172/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/01/15/e0f8db400d3feaff26c9b8aba7bb5172/320.jpg" alt="Pogba" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1638686-new-twist-in-pogba-saga-as-potential-exit-route-becomes-clear">New twist in Pogba saga as potential exit route becomes clear</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-01-15T03:15:00">18 hours ago</time></li>
        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/manchester-united/latest-news">More Manchester United news</a>
            </footer>
        </section>
        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/football/latest-news">Latest Football articles</a></h2>
<div class="gms-teaser">
    <a href="/1638848-robertson-chilwell-tierney-who-have-been-the-best-pl-leftbacks-in-202021" title="Robertson, Chilwell, Tierney: Who have been the best PL left-backs in 2020/21?" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/16/e6ea00b7eddc6b8330471090aec09659/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/16/e6ea00b7eddc6b8330471090aec09659/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/01/16/e6ea00b7eddc6b8330471090aec09659/320.jpg" alt="Ben Chilwell in action for Chelsea" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1638848-robertson-chilwell-tierney-who-have-been-the-best-pl-leftbacks-in-202021">Robertson, Chilwell, Tierney: Who have been the best PL left-backs in 2020/21?</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-01-16T09:33:27">2 minutes ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1638834-fantasy-football-the-best-differential-picks-you-should-consider-in-dgw19" title="Fantasy Football: The best differential picks you should consider in DGW19" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/16/af9055145ce903f21bd8765ceb664696/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/16/af9055145ce903f21bd8765ceb664696/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/01/16/af9055145ce903f21bd8765ceb664696/320.jpg" alt="GW19" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1638834-fantasy-football-the-best-differential-picks-you-should-consider-in-dgw19">Fantasy Football: The best differential picks you should consider in DGW19</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-01-16T09:26:55">8 minutes ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1638808-tottenham-transfer-news-jose-mourinho-is-eyeing-move-for-christian-eriksen" title="Tottenham transfer news: Jose Mourinho is eyeing move for Christian Eriksen" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/16/97773c2f5692e401ccd04bb3e2b13222/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/16/97773c2f5692e401ccd04bb3e2b13222/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/01/16/97773c2f5692e401ccd04bb3e2b13222/320.jpg" alt="Christian Eriksen in action for Inter Milan" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1638808-tottenham-transfer-news-jose-mourinho-is-eyeing-move-for-christian-eriksen">Tottenham transfer news: Jose Mourinho is eyeing move for Christian Eriksen</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-01-16T08:08:47">an hour ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1638800-liverpool-news-the-streets-wont-forget-daniel-sturridges-performances-in-201314" title="Liverpool news: The streets won&#x27;t forget Daniel Sturridge&#x27;s performances in 2013/14" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/16/711e196bc4718fa7a84b8046ae0d5a70/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/16/711e196bc4718fa7a84b8046ae0d5a70/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/01/16/711e196bc4718fa7a84b8046ae0d5a70/320.jpg" alt="Daniel Sturridge was unplayable during the 2013/14 season" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1638800-liverpool-news-the-streets-wont-forget-daniel-sturridges-performances-in-201314">Liverpool news: The streets won&#x27;t forget Daniel Sturridge&#x27;s performances in 2013/14</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-01-16T07:30:00">2 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1638799-fantasy-football-why-you-should-use-your-free-hit-chip-in-dgw19" title="Fantasy Football: Why you should use your free hit chip in DGW19" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/16/2af41a2ca639d790ca68e1d9fcfad4d4/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/16/2af41a2ca639d790ca68e1d9fcfad4d4/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/01/16/2af41a2ca639d790ca68e1d9fcfad4d4/320.jpg" alt="FPL" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1638799-fantasy-football-why-you-should-use-your-free-hit-chip-in-dgw19">Fantasy Football: Why you should use your free hit chip in DGW19</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-01-16T07:16:21">2 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1638763-liverpool-transfer-news-big-name-target-could-be-available-soon" title="Liverpool transfer news: Big name target could be available soon" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/15/169c553ce0b3d415e4e7c133b7426c23/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/01/15/169c553ce0b3d415e4e7c133b7426c23/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/01/15/169c553ce0b3d415e4e7c133b7426c23/320.jpg" alt="Liverpool latest transfer news" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1638763-liverpool-transfer-news-big-name-target-could-be-available-soon">Liverpool transfer news: Big name target could be available soon</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-01-15T09:00:00">12 hours ago</time></li>
        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/football/latest-news">More Football news</a>
            </footer>
        </section>
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-704382502-7" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

    </aside>
</main>
        </div>
        <footer class="gms-site-footer">
    <div class="gms-max">
        <a href="/" class="gms-logo">GiveMeSport</a>
        <ul class="gms-site-footer-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
            <li><a href="/about" itemprop="url">About</a></li>
            <li><a href="/privacy-policy" itemprop="url">Privacy</a></li>
            <li><a href="/legal" itemprop="url">Legal</a></li>
            <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
            <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
            <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
            <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
            <li><a href="/academy" itemprop="url">Academy</a></li>
            <li><a href="/contact-us" itemprop="url">Contact</a></li>
        </ul>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-facebook" title="Follow us on Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-twitter" title="Follow us on Twitter">Twitter</a></li>
    <li><a href="https://www.youtube.com/user/GiveMeSport" target="_blank" rel="noopener" class="gms-youtube" title="Follow us on YouTube">YouTube</a></li>
    <li><a href="https://www.instagram.com/givemesport" target="_blank" rel="noopener" class="gms-instagram" title="Follow us on Instagram">Instagram</a></li>
</ul>
        <p class="gms-site-copyright">&copy; 2021 Sports New Media Limited. All Rights Reserved.</p>
    </div>
</footer>
    </div>
            <div class="gms-ad gms-interstitial" id="gms-ad-704382462-2"></div>
        <script>(function(a){a({dfp:"100_GiveMeSport_Out-of-page",id:"gms-ad-704382462-2",sizes:[]});}(this.gms.advert));</script>

    
<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards"
    },
    "headline": "Bruno Fernandes: Man Utd star is one of six players to win back-to-back PL PotM awards",
    "datePublished": "2021-01-16T06:52:27.1090000Z",
    "dateModified": "2021-01-16T06:52:27.1090000Z",
    "description": "Bruno Fernandes: Man Utd star is one of six players to win back-to-back PL PotM awards",
    "author": {
        "@type": "Person",
        "name": "James Stroud",
        "sameAs": "https://www.givemesport.com/james-stroud"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.givemesport.com",
        "name": "GiveMeSport",
        "logo": {
            "@type": "ImageObject",
            "url": "https://site-cdn.givemesport.com/v4/images/logo-gms-black.png"
        }
    },
    "thumbnailUrl": "https://site-cdn.givemesport.com/images/21/01/16/a9cef539c8a90f2504f2d155db8396f2/144.jpg",
    "creator": ["James Stroud"],
    "keywords": ["Bruno Fernandes","Cristiano Ronaldo","Football","Harry Kane","Jamie Vardy","Manchester United","Mohamed Salah"],
    "articleSection": "Football",
    "url": "https://www.givemesport.com/1638797-bruno-fernandes-man-utd-star-is-one-of-six-players-to-win-backtoback-pl-potm-awards",
    "image": ["https://site-cdn.givemesport.com/images/21/01/16/9df20c68f04c299b2631f82777a846cb/1216.jpg","https://site-cdn.givemesport.com/images/21/01/16/9df20c68f04c299b2631f82777a846cb/1204.jpg","https://site-cdn.givemesport.com/images/21/01/16/9df20c68f04c299b2631f82777a846cb/1201.jpg"]    }
</script>
    <noscript class="gms-no-script">
        <img src="//www.facebook.com/tr?id=1762069164047152&ev=PageView&noscript=1" height="1" width="1" alt="">
        <img src="//certify.alexametrics.com/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
        <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
    </noscript>
</body>
</html>