<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
    <title>Women&#x2019;s UCL: 3 problems Chelsea have ahead of their tie with Atl&#xE9;tico | GiveMeSport</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
    <meta name="application-name" content="GiveMeSport">
    <meta name="theme-color" content="#000000">
    <meta name="msapplication-config" content="/msconfig.xml">
    <meta name="apple-mobile-web-app-title" content="GiveMeSport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
            <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
        <meta name="description" content=" Chelsea face Atl&#xE9;tico in a Round of 16 first leg fixture this Wednesday ">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="GiveMeSport">
        <meta name="twitter:creator" content="GiveMeSport">
        <meta name="keywords" content="chelsea women,football,women&#x27;s sport,women&#x27;s super league">
        <meta property="fb:pages" content="566760030037879">
        <meta property="fb:app_id" content="112285998808712">
        <meta property="og:site_name" content="GiveMeSport">
        <meta property="fb:admins" content="100000241027088">
        <meta property="og:type" content="article">
        <meta property="article:publisher" content="https://www.facebook.com/GiveMeSport/">
        <meta property="og:url" content="https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico">
        <meta property="og:title" content="Women&#x2019;s UCL: 3 problems Chelsea have ahead of their tie with Atl&#xE9;tico">
        <meta property="og:description" content="Chelsea v Atl&#xE9;tico: 3 reasons why the Blues should be concerned">
        <meta property="article:published_time" content="2021-03-02T12:32:19.6620000Z">
        <meta property="article:modified_time" content="2021-03-02T12:32:19.6620000Z">
        <meta property="article:tag" content="chelsea women,football,women&#x27;s sport,women&#x27;s super league">
        <meta property="article:section" content="Football">
        <meta property="article:author" content="https://www.givemesport.com/olly-roberts">
        <meta property="og:image" content="https://site-cdn.givemesport.com/images/21/03/02/8e31232713626003667a4e975c45d327/960.jpg">
        <meta property="og:image:width" content="960">
        <meta property="og:image:height" content="620">
    <link rel="amphtml" href="https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico?amp" />

    <link rel="apple-touch-icon" sizes="60x60" href="https://site-cdn.givemesport.com/v4/icons/gms-60x60.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://site-cdn.givemesport.com/v4/icons/gms-76x76.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://site-cdn.givemesport.com/v4/icons/gms-120x120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://site-cdn.givemesport.com/v4/icons/gms-152x152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="https://site-cdn.givemesport.com/v4/icons/gms-167x167.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://site-cdn.givemesport.com/v4/icons/gms-180x180.png">
    <link rel="apple-touch-icon" sizes="512x512" href="https://site-cdn.givemesport.com/v4/icons/gms-512x512.png">
    <link rel="apple-touch-startup-image" sizes="2048x2732" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-2048x2732.png">
    <link rel="apple-touch-startup-image" sizes="1668x2224" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1668x2224.png">
    <link rel="apple-touch-startup-image" sizes="1536x2048" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1536x2048.png">
    <link rel="apple-touch-startup-image" sizes="1125x2436" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1125x2436.png">
    <link rel="apple-touch-startup-image" sizes="1242x2208" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1242x2208.png">
    <link rel="apple-touch-startup-image" sizes="750x1334" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-750x1334.png">
    <link rel="apple-touch-startup-image" sizes="640x1136" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-640x1136.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-48x48.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://site-cdn.givemesport.com/v4/icons/favicon-16x16.png">
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="manifest" href="/manifest.json">
    <link rel="preconnect" href="https://site-cdn.givemesport.com" crossorigin>
    <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="https://www.facebook.com" crossorigin>
    <link rel="canonical" href="https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico">
    <!--Version Number: 0.0.642-master -->
    
    

	<link href="https://fonts.googleapis.com/css2?family=DM+Sans:wght@400;700&display=swap" rel="stylesheet">
    <style>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</style>
    <link rel="preload" href="/css/article.min.css?v=VEGc4v2mVQnmtD_ARtywpEu3g_eJuSqq6gTTNsF_6Kk" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
    <noscript><link rel="stylesheet" href="/css/article.min.css?v=VEGc4v2mVQnmtD_ARtywpEu3g_eJuSqq6gTTNsF_6Kk"></noscript>


    
    
        <link rel="preload" href="/css/common.min.css?v=kBkx88VPR0EF78T1c0KNYmr2fC36IT-5Us5KUt4R0oM" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="/css/common.min.css?v=kBkx88VPR0EF78T1c0KNYmr2fC36IT-5Us5KUt4R0oM"></noscript>
        <script>(function (w) { w.gms = { config: { enviro: "live" } }; }(this));</script>
    
    
    <script>
        (function (c) {
            c.author = "Olly Roberts";
            c.authortype = ""; //TODO: Need on model
            c.channel = "Football";
            c.id = 1655248;
            c.pagetype = "editorial";
            c.sponsor = "";
            c.tag = ["Chelsea Women","Football","Women's Sport","Women's Super League"];
            c.team = "";
            c.pubTime = "12-13";
            c.pubDate = "20210302";
            c.viewType = "Thumbnail";
        }(this.gms.config));
    </script>

    <script src="https://cdn.id5-sync.com/api/0.9/id5-api.js"></script>
    
    
        <script>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</script>
    

    <script async src="//js-sec.indexww.com/ht/p/190445-133507786892336.js"></script>
    <script>
        (function() {
            __tcfapi('addEventListener', 2, function(tcData,success){

                if(success){
                    if(tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

                        if(tcData.gdprApplies){
                            if(tcData.tcString){
                                console.log('SUCCESS!');
                                console.log(tcData);

                                var el = document.createElement('script');
                                var fs = document.getElementsByTagName('script')[0];
                                var url = '//www.googletagservices.com/tag/js/gpt.js';

                                el.async = true;
                                el.type = 'text/javascript';
                                el.src = url;

                                fs.parentNode.insertBefore(el, fs);
                            }
                        } else {
                            //gdpr doesnt apply
                            var el = document.createElement('script');
                            var fs = document.getElementsByTagName('script')[0];
                            var url = '//www.googletagservices.com/tag/js/gpt.js';

                            el.async = true;
                            el.type = 'text/javascript';
                            el.src = url;

                            fs.parentNode.insertBefore(el, fs);
                        }
                    }
                }    
            });
        })();
    </script>

    
    <script async src="//www.google-analytics.com/analytics.js"></script>
    <script async src="//rum-static.pingdom.net/pa-540f204eabe53d0d45ea5eb7.js"></script>
    

    <script defer src="/js/defer-start.min.js?v=AekJv8UoXfZb85z2wpEcIdHXJ_NDsE5ZHa3oFNS52kQ"></script>

    
    <script defer src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    

    <script defer src="/js/video.min.js?v=YOR9HgCHbeQHVfO3PZnj1Wd3TEIRQzuXDKryXgyuaUY"></script>

    

    <script defer src="/js/article.min.js?v=sMrOeKkUf1VlpAywK23j6-lyHnoi5fGCToJNx2NNtDQ"></script>


    <script defer src="//cdn.taboola.com/libtrc/givemesport/loader.js" id="tb_loader_script"></script>

    

    <script defer src="/js/defer-end.min.js?v=XlvPGjkz7Q5dkkMMw0S-dkfPa_0Oc_QuQwkZUlUzKWE"></script>

    <script defer src="//p.cpx.to/p/12298/px.js"></script>
    <script defer src="//connect.facebook.net/en_US/fbevents.js"></script>
    <script defer src="//sb.scorecardresearch.com/beacon.js"></script>
   <!--  <script defer src="//static.chartbeat.com/js/chartbeat.js"></script> --> 
   <script defer data-cfasync="false" id="parsely-cfg" data-parsely-site="givemesport.com" src="//cdn.parsely.com/keys/givemesport.com/p.js"></script>
    <script defer src="//certify-js.alexametrics.com/atrk.js"></script>
</head>
<body>
    <div class="gms-site">
        <div id="gms-message" class="gms-message"></div>
<header id="gms-site-header" class="gms-site-header">
    <div class="gms-max">
        <a href="/" class="gms-logo">GiveMeSport</a>
        <form action="/search" method="get" class="gms-search-form" id="gms-search-form">
    <input type="text" aria-label="Search GiveMeSport" placeholder="Search GiveMeSport" name="query" id="gms-search-text" class="gms-search-text">
</form>
    </div>
    <nav class="gms-menu-main" id="gms-menu-main" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav">
                <li><a href="/" itemprop="url" class="">Home</a></li>
                <li><a href="/football" itemprop="url" class="">Football</a></li>
                <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
                <li><a href="/fantasy" itemprop="url" class="">Fantasy</a></li>
                <li><a href="/podcast" itemprop="url" class="">Podcast</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/gaming" itemprop="url" class="">Gaming</a></li>
                <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
                <li><a href="/womens-sport" itemprop="url" class="">GMSWomen</a></li>
                <li><a href="/fan-awards" itemprop="url" class="">Fan Awards</a></li>
            <li class="gms-menu-ctrl"><span>All sports</span></li>
        </ul>
    </div>
    <div class="gms-menu-all">
        <div class="gms-max">
            <ul>
                    <li><a href="/nba" itemprop="url">NBA</a></li>
                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                    <li><a href="/golf" itemprop="url">Golf</a></li>
                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                    <li><a href="/mls" itemprop="url">MLS</a></li>
                    <li><a href="/winter-sports" itemprop="url">Winter Sports</a></li>
                    <li><a href="/rugby-union" itemprop="url">Rugby</a></li>
                    <li><a href="/olympics" itemprop="url">Olympics</a></li>
            </ul>
        </div>
    </div>
</nav>

</header>
        <div class="gms-body gms-max">
            
            <div class="gms-ad gms-billboard" id="gms-ad-605905371-5"></div>
        <script>(function(a){a({dfp:"111_GiveMeSport_Landscape_Editorial_Top",id:"gms-ad-605905371-5",sizes:[[970,250],[728,90]]});}(this.gms.advert));</script>


            <link rel="preload" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
<noscript><link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901"></noscript>


<main class="gms-main gms-cols-f-f">
    <div class="gms-col-fluid">
        <header class="gms-section-head gms-collapsible-head" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <strong class="gms-section-title"><a href="/football" itemprop="url">Football</a></strong>
        <span class="gms-collapsible-ctrl"></span>
        <nav class="gms-section-nav">
            <ul class="gms-inline-nav">
                    <li><a href="/football/latest-news" itemprop="url" class="">News</a></li>
                    <li><a href="/football/fixtures" itemprop="url" class="">Results &amp; Fixtures</a></li>
                    <li><a href="/football/table" itemprop="url" class="">Tables</a></li>
                    <li><a href="/football/video-gallery" itemprop="url" class="">Video</a></li>
                    <li><a href="/football/directory" itemprop="url" class="">Popular Pages</a></li>
                    <li><a href="/football/quizzes" itemprop="url" class="">Quizzes</a></li>
            </ul>
        </nav>
</header>

        

        <article>
            <header class="gms-content-area gms-content-head">
                <h1 class="gms-content-headline">Women&#x2019;s UCL: 3 problems Chelsea have ahead of their tie with Atl&#xE9;tico</h1>
                <ul class="gms-content-details">
                        <li class="gms-author-avatar" ><img src="https://site-cdn.givemesport.com/images/21/02/17/4ee586e8f98a6488cc6e4b389b877ab3/90.jpg" alt="Olly Roberts" /></li>
    <li class="gms-content-author">By <a href="/olly-roberts" rel="author" title="Olly Roberts">Olly Roberts</a></li>

                    <li class="gms-content-date"><time datetime="2021-03-02 12:32:19Z">12:32 02/03/21  BST</time></li>
                </ul>
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico&amp;amp;text=Women%E2%80%99s%20UCL:%203%20problems%20Chelsea%20have%20ahead%20of%20their%20tie%20with%20Atl%C3%A9tico" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico&amp;title=Women%E2%80%99s%20UCL:%203%20problems%20Chelsea%20have%20ahead%20of%20their%20tie%20with%20Atl%C3%A9tico" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico&amp;title=Women%E2%80%99s%20UCL:%203%20problems%20Chelsea%20have%20ahead%20of%20their%20tie%20with%20Atl%C3%A9tico" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico&amp;amp;subject=Women%E2%80%99s%20UCL:%203%20problems%20Chelsea%20have%20ahead%20of%20their%20tie%20with%20Atl%C3%A9tico" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </header>
            <picture class="gms-content-media">
        <source media="(min-width: 651px)" srcset="https://site-cdn.givemesport.com/images/21/03/02/8e31232713626003667a4e975c45d327/960.jpg">
        
        
        
        
        <source media="(min-width: 420px)" srcset="https://site-cdn.givemesport.com/images/21/03/02/8e31232713626003667a4e975c45d327/650.jpg">
        
        
        
        
        <source media="(min-width: 321px)" srcset="https://site-cdn.givemesport.com/images/21/03/02/8e31232713626003667a4e975c45d327/419.jpg">
        
        
        
        
        <source media="(max-width: 320px)" srcset="https://site-cdn.givemesport.com/images/21/03/02/8e31232713626003667a4e975c45d327/320.jpg">
        
        
        
        
        
        
        
        
    <img src="https://site-cdn.givemesport.com/images/21/03/02/8e31232713626003667a4e975c45d327/320.jpg" alt="Chelsea Women" width="320" height="207">
</picture>




            <div class="gms-content-wrapper gms-content-area gms-content-body gms-content-intro">

                <p>When you consider Chelsea&rsquo;s gifted squad of players, their world-class manager, and indeed their unrivalled record in recent seasons, any suggestions of struggle feels unwarranted.</p>
<p>However, with a handful of key injury doubts coupled with a taxing fixture schedule, there now appears to be genuine reason for England&rsquo;s most dominant club side to be concerned.</p><div class="gms-ad gms-ad-lazy gms-outstream" id="gms-ad-605904441-1" data-dfp="199_Desktop_Outstream_Video" data-sizes="[[648,480],[300,250]]"></div>
<p>And when you consider their opposition for this week&rsquo;s Champions League Round of 16 clash &mdash; an Atl&eacute;tico Madrid side who have twice conquered Chelsea&rsquo;s most feared opposition, Man City &mdash; there is even more reason to be fearful.</p>
<p>Emma Hayes' side's indifferent European away record doesn&rsquo;t exactly make for happy reading either, especially when they&rsquo;re being confronted by a club who has won three of the last four Liga Iberdrola titles.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/e6afcf614c77f4521799944c05591fd9/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/e6afcf614c77f4521799944c05591fd9/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/03/02/e6afcf614c77f4521799944c05591fd9/690.jpg" alt="Chelsea Women" width="690" height="457">
    </picture>

<p><strong>Injury Concerns</strong></p>
<p>Chelsea have a plethora of outstanding talent within their ranks, but few have made more of an impact this season than the duo of Fran Kirby and Millie Bright.</p>
<p>Kirby has more goal contributions than any other player in the WSL this season &mdash; 17 in total &mdash; while Bright has forged an imposing centre-back partnership with captain Magdalena Eriksson, with Chelsea boasting the best defensive record in the league.</p>
<p>However, both Kirby and Bright are injury doubts for Wednesday&rsquo;s first leg after withdrawing from England&rsquo;s training camp prior to the game against Northern Ireland.</p>
<p>The extent of each player's problem is unknown at this stage. <a href="https://www.thefa.com/news/2021/feb/19/england-womens-squad-update-millie-turner-and-beth-mead-added-20210219" target="_blank" rel="nofollow">A statement from England</a> revealed Bright had returned to Chelsea for treatment, while Kirby sustained her knock in the 5-0 win over Bristol City.</p>
<p>If the two fail to recover in time, Chelsea will be without a first-choice forward and a starting centre-back &mdash; turning their palpably intimidating starting XI into what could be an uncharacteristically vulnerable side.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/d67ac7d41f5d8c7396930a79bae6295b/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/d67ac7d41f5d8c7396930a79bae6295b/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/03/02/d67ac7d41f5d8c7396930a79bae6295b/690.jpg" alt="Millie Bright" width="690" height="854">
    </picture>

<p>Kirby&rsquo;s potential absence, though undesired, is perhaps not as significant when you consider Chelsea&rsquo;s wealth of attacking options: Erin Cuthbert or Ji So-Yun could both feasibly slot into wide positions. Alternatively, Hayes could opt for a trio of Sam Kerr, Pernille Harder and Bethany England as a front three.</p>
<p>More pertinent, though, is the prospect of losing Bright in defence. Sophie Ingle has sometimes filled in as a centre-back, as has Hannah Blundell, but It seems no coincidence that Bright was absent from Chelsea&rsquo;s only league defeat this season at home to Brighton.</p>
<p>The Atl&eacute;tico game will mark the start of five games in 14 days for Chelsea, which includes a League Cup Final against Bristol City. Will Emma Hayes risk rushing back her star players as she bids for her first Champions League title as a manager? Or will she trust in the depth of her squad to get the job done in their absence?</p>
<p><strong>Away Form</strong></p>
<p>Despite a stellar domestic record in recent times, Chelsea&rsquo;s underwhelming Champions League results since 2015 have been somewhat disregarded, given the calibre of the opposition that&rsquo;s eliminated them.</p>
<p>For three successive seasons from 2015&ndash;2018, it was two-time European champions Wolfsburg who got the better of them, while in 2019, it was current holders and seven-time winners Lyon who outclassed the Blues over two legs.</p>
<p>While disappointing, these results have never been scrutinised too intensely &mdash; but closer examination of Chelsea&rsquo;s other European opponents during this time reveals a rather mediocre away record.</p>
<p>Twelve European away days across the last five years have yielded six wins, five defeats and one draw. Aggregate wins over Bayern Munich in 2018 and Paris Saint-Germain the following year were not without away losses, while three trips to the AOK Stadion across consecutive years brought with them just one draw and a single goal.</p>
<div class="gms-media gms-twitter" data-id="1366424680773668867" data-type="twitter"></div>
<p>In a way, Chelsea can consider themselves fortunate this year. They will not face an away trip to Madrid because of the impact of COVID-19 in Spain, and will instead travel to the Stadio Brianteo, home of AC Monza in Italy.</p>
<p>Nor will fans be there to cheer Atl&eacute;tico on &mdash; the side with the highest ever attendance (60,739 against Barcelona) for a top-flight domestic women&rsquo;s game in Europe.</p>
<p>Nonetheless, Chelsea will still have to travel abroad next week, still have to face unfamiliar opposition, and still have to deal with the lingering memory of failed European campaigns. For these reasons, Wednesday&rsquo;s first leg is beginning to look all the more pivotal.</p>
<p><strong>Stopping Ludmilla</strong></p>
<p>Brazilian forward Ludmilla da Silva has tormented Man City for two years running now, as Atl&eacute;tico eliminated the English club from the Champions League in both 2018 and 2019. A devastating dribbler with pace, power, and precision finishing, Ludmilla is regarded as one of the most skillful players in world football.</p>
<p>This season, she has already scored 14 goals in all competitions, including four in one game against Deportivo. Should Bright be ruled out, Ludmilla will surely look to exploit the makeshift defence.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/2740495e179ea182295160efb0200e04/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/2740495e179ea182295160efb0200e04/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/03/02/2740495e179ea182295160efb0200e04/690.jpg" alt="Atletico Women" width="690" height="454">
    </picture>

<p>And, as if the threat of the South American international wasn&rsquo;t enough, Chelsea will likely be forced to contend with young Venezuelan international Deyna Castellanos too, another who is already into double-figures for goals this season.</p>
<p><strong>Conclusion</strong></p>
<p>So, are Chelsea still favourites heading into this tie? On balance, the answer is probably yes. Evidently, any side with Pernille Harder and Sam Kerr in the same XI is likely to pose a definite threat, even with other favoured names missing.</p>
<p>However, with potential injuries, a gruelling fixture list, and a leg abroad in unknown territory, there is a distinct possibility that Chelsea could indeed struggle.</p>
<p>And if, for the third year running, Atl&eacute;tico successfully manage to vanquish another English side, then Chelsea&rsquo;s season could well descend into an un-envisaged anticlimax. </p>
                <ul class="gms-content-tags" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <li><a href="/chelsea-women" itemprop="url">Chelsea Women</a></li>
        <li><a href="/football" itemprop="url">Football</a></li>
        <li><a href="/womens-sport" itemprop="url">Women&#x27;s Sport</a></li>
        <li><a href="/womens-super-league" itemprop="url">Women&#x27;s Super League</a></li>
</ul>

                <nav class="gms-circulation">
    <a href="/1655240-west-ham-transfer-news-chelsea-star-tops-david-moyes-wishlist?utm_source=navigation-next&amp;utm_medium=internal" class="gms-next">next story</a>
    <a href="/1655262-man-united-transfer-news-real-madrid-willing-to-sell-raphael-varane-this-summer?utm_source=navigation-previous&amp;utm_medium=internal" class="gms-prev">previous story</a>
</nav>
                    <div style="margin-top: 1rem;"></div>
                    <script id="fan-awards" type="text/javascript" src="https://fan-awards.snack-projects.co.uk/widget/embed-scheduled.js" defer></script>
                <a href="https://www.newsnow.co.uk/h/Sport" title="Click here for more Sport news from NewsNow" rel="nofollow noopener" target="_blank" class="gms-newsnow">
                    <span>News Now - Sport News</span>
                </a>
            </div>

<aside class="gms-group gms-related-list">
    <h2 class="gms-group-head">Related articles</h2>
        <div class="gms-teaser">
            <a href="/1651640-fara-williams-on-her-nephrotic-syndrome-i-think-i-was-just-in-denial-about-the-illness?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Fara Williams exclusively reveals how she is dealing with Nephrotic Syndrome" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/02/18/56d44b4c2d3e9d62fccc0a119e6b393f/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/02/18/56d44b4c2d3e9d62fccc0a119e6b393f/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/02/18/56d44b4c2d3e9d62fccc0a119e6b393f/320.jpg" alt="Fara Williams" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1651640-fara-williams-on-her-nephrotic-syndrome-i-think-i-was-just-in-denial-about-the-illness?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Fara Williams exclusively reveals how she is dealing with Nephrotic Syndrome</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1654966-exclusive-maggie-murphy-discusses-lewes-community-and-pay-parity?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Exclusive: Maggie Murphy discusses Lewes FC pay parity and giving back to the community" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/c774a7efac0e8e5b9373ce2086f220cc/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/c774a7efac0e8e5b9373ce2086f220cc/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/03/02/c774a7efac0e8e5b9373ce2086f220cc/320.jpg" alt="&#x27;Ours&#x27; by BT Sport" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1654966-exclusive-maggie-murphy-discusses-lewes-community-and-pay-parity?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Exclusive: Maggie Murphy discusses Lewes FC pay parity and giving back to the community</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1654973-wsl-review-jordan-nobbs-return-offers-renewed-champions-league-hope-for-arsenal?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="WSL Review: Why Jordan Nobbs&#x2019; return offers Arsenal hope" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/01/584451cc6533b7e74a5f3604e16b86f1/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/01/584451cc6533b7e74a5f3604e16b86f1/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/03/01/584451cc6533b7e74a5f3604e16b86f1/320.jpg" alt="Jordan Nobbs" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1654973-wsl-review-jordan-nobbs-return-offers-renewed-champions-league-hope-for-arsenal?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">WSL Review: Why Jordan Nobbs&#x2019; return offers Arsenal hope</a></h3>
            </div>
        </div>
</aside>
        <footer class="gms-content-area gms-content-foot">
            <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico&amp;amp;text=Women%E2%80%99s%20UCL:%203%20problems%20Chelsea%20have%20ahead%20of%20their%20tie%20with%20Atl%C3%A9tico" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico&amp;title=Women%E2%80%99s%20UCL:%203%20problems%20Chelsea%20have%20ahead%20of%20their%20tie%20with%20Atl%C3%A9tico" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico&amp;title=Women%E2%80%99s%20UCL:%203%20problems%20Chelsea%20have%20ahead%20of%20their%20tie%20with%20Atl%C3%A9tico" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico&amp;amp;subject=Women%E2%80%99s%20UCL:%203%20problems%20Chelsea%20have%20ahead%20of%20their%20tie%20with%20Atl%C3%A9tico" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            <div class="gms-profile gms-profile-border">
    <a href="/olly-roberts" title="Olly Roberts" class="gms-profile-image">
        <picture class="gms-lazy-image">
            <img src="https://site-cdn.givemesport.com/content/img/gms-default-avatar.png" data-src="https://site-cdn.givemesport.com/images/21/02/17/4ee586e8f98a6488cc6e4b389b877ab3/90.jpg" alt="Olly Roberts">
        </picture>
    </a>
    <div class="gms-profile-content">
        <strong class="gms-profile-head">
            Olly Roberts
        </strong>
        <h3 class="gms-profile-title">Interested in: West Ham United</h3>
        <div class="gms-content-details gms-profile-details"><p>Editorial Assistant and Senior Writer for GiveMeSportWomen. Once got given an Easter egg from David Moyes</p></div>
        <ul class="gms-share" style="color: #FFF;">
            
            <li>
                <a href="https://twitter.com/Ollyroberts07" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">Twitter</a>
            </li>
        </ul>
    </div>
</div>
        </footer>
        </article>
        <div id="taboola-below-article-thumbnails-1" class="gms-syndication"></div>
    </div>
    <aside class="gms-col-fixed">
        
        <section class="gms-group gms-group-accent">
    <h2 class="gms-group-head">Trending Football Stories</h2>
    <ol class="gms-trending">
            <li><a href="/1655062-man-city-barcelona-bayern-munich-what-are-the-longest-winning-streaks-since-2000">Man City, Barcelona, Bayern Munich: What are the longest winning streaks since 2000?</a></li>
            <li><a href="/1655174-premier-league-can-you-name-these-20-random-title-winners">Premier League: Can you name these 20 random title winners? </a></li>
            <li><a href="/1655108-man-uniteds-xi-that-received-guard-of-honour-from-chelsea-where-are-they-now">Man United&#x2019;s XI that received guard of honour from Chelsea: Where are they now?</a></li>
            <li><a href="/1655072-aston-villa-inside-the-ghana-village-with-thousands-of-diehard-fans">Aston Villa: Inside the Ghana village with thousands of die-hard fans</a></li>
            <li><a href="/1655039-lampard-gerrard-ronaldinho-who-are-the-highestscoring-midfielders-of-the-21st-century">Lampard, Gerrard, Ronaldinho: Who are the highest-scoring midfielders of the 21st century?</a></li>
            <li><a href="/1655016-eric-maxim-choupomoting-at-psg-the-worst-miss-in-football-history">Eric Maxim Choupo-Moting at PSG: The worst miss in football history?</a></li>
    </ol>
</section>
        
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-605905373-6" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

        
        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/football/latest-news">Latest Football articles</a></h2>
<div class="gms-teaser">
    <a href="/1655262-man-united-transfer-news-real-madrid-willing-to-sell-raphael-varane-this-summer" title="Man United transfer news: Real Madrid willing to sell Raphael Varane this summer" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/e5c81336bb8cd537ce6d681762e9c054/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/e5c81336bb8cd537ce6d681762e9c054/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/03/02/e5c81336bb8cd537ce6d681762e9c054/320.jpg" alt="Man United want Raphael Varane" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1655262-man-united-transfer-news-real-madrid-willing-to-sell-raphael-varane-this-summer">Man United transfer news: Real Madrid willing to sell Raphael Varane this summer</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-03-02T12:47:07">one minute ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1655240-west-ham-transfer-news-chelsea-star-tops-david-moyes-wishlist" title="West Ham transfer news: Chelsea star tops David Moyes&#x27; wishlist" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/952710981da09001a4ec3455f00d238c/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/952710981da09001a4ec3455f00d238c/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/03/02/952710981da09001a4ec3455f00d238c/320.jpg" alt="Tammy Abraham embraces his teammates" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1655240-west-ham-transfer-news-chelsea-star-tops-david-moyes-wishlist">West Ham transfer news: Chelsea star tops David Moyes&#x27; wishlist</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-03-02T12:31:00">17 minutes ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1655197-manchester-united-want-to-sign-leeds-sensation-the-verdict" title="Manchester United want to sign Leeds sensation - The Verdict" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/676e860ce740c6599e55d99d597edc3a/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/676e860ce740c6599e55d99d597edc3a/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/03/02/676e860ce740c6599e55d99d597edc3a/320.jpg" alt="Manchester United manager Ole Gunnar Solskjaer" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1655197-manchester-united-want-to-sign-leeds-sensation-the-verdict">Manchester United want to sign Leeds sensation - The Verdict</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-03-02T12:00:00">48 minutes ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1655190-man-united-spurs-arsenal-which-premier-league-club-has-the-most-loyal-players" title="Man United, Spurs, Arsenal: Which Premier League club has the most loyal players? " class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/17a3291ad3d574b3f2a9bc280cdc2cb2/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/17a3291ad3d574b3f2a9bc280cdc2cb2/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/03/02/17a3291ad3d574b3f2a9bc280cdc2cb2/320.jpg" alt="p1evpbmeio3fpqe31ng9s00u4cb.jpg" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1655190-man-united-spurs-arsenal-which-premier-league-club-has-the-most-loyal-players">Man United, Spurs, Arsenal: Which Premier League club has the most loyal players? </a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-03-02T11:39:53">an hour ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1655174-premier-league-can-you-name-these-20-random-title-winners" title="Premier League: Can you name these 20 random title winners? " class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/9cf68955ede584fb75332841a22ea451/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/9cf68955ede584fb75332841a22ea451/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/03/02/9cf68955ede584fb75332841a22ea451/320.jpg" alt=" " width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1655174-premier-league-can-you-name-these-20-random-title-winners">Premier League: Can you name these 20 random title winners? </a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-03-02T11:24:16">an hour ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1655137-mike-dean-lee-mason-michael-oliver-who-is-the-best-premier-league-referee" title="Mike Dean, Lee Mason, Michael Oliver: Who is the best Premier League referee? " class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/cadb18b0ec92356cfd3310129edaf06e/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/03/02/cadb18b0ec92356cfd3310129edaf06e/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/03/02/cadb18b0ec92356cfd3310129edaf06e/320.jpg" alt="Mike Dean" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1655137-mike-dean-lee-mason-michael-oliver-who-is-the-best-premier-league-referee">Mike Dean, Lee Mason, Michael Oliver: Who is the best Premier League referee? </a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            <li class="gms-content-date"><time datetime="2021-03-02T10:13:08">2 hours ago</time></li>
        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/football/latest-news">More Football news</a>
            </footer>
        </section>
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-605905375-7" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

    </aside>
</main>
        </div>
        <footer class="gms-site-footer">
    <div class="gms-max">
        <a href="/" class="gms-logo">GiveMeSport</a>
        <ul class="gms-site-footer-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
            <li><a href="/about" itemprop="url">About</a></li>
            <li><a href="/our-writers" itemprop="url">Our Writers</a></li>
            <li><a href="/privacy-policy" itemprop="url">Privacy</a></li>
            <li><a href="/legal" itemprop="url">Legal</a></li>
            <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
            <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
            <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
            <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
            <li><a href="/academy" itemprop="url">Academy</a></li>
            <li><a href="/contact-us" itemprop="url">Contact</a></li>
        </ul>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-facebook" title="Follow us on Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-twitter" title="Follow us on Twitter">Twitter</a></li>
    <li><a href="https://www.youtube.com/user/GiveMeSport" target="_blank" rel="noopener" class="gms-youtube" title="Follow us on YouTube">YouTube</a></li>
    <li><a href="https://www.instagram.com/givemesport" target="_blank" rel="noopener" class="gms-instagram" title="Follow us on Instagram">Instagram</a></li>
</ul>
        <p class="gms-site-copyright">&copy; 2021 Sports New Media Limited. All Rights Reserved.</p>
    </div>
</footer>
    </div>
            <div class="gms-ad gms-interstitial" id="gms-ad-605905337-2"></div>
        <script>(function(a){a({dfp:"100_GiveMeSport_Out-of-page",id:"gms-ad-605905337-2",sizes:[]});}(this.gms.advert));</script>

    
        <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico"
    },
    "headline": "Women’s UCL: 3 problems Chelsea have ahead of their tie with Atlético",
    "datePublished": "2021-03-02T12:32:19.6620000Z",
    "dateModified": "2021-03-02T12:32:19.6620000Z",
    "description": "Women’s UCL: 3 problems Chelsea have ahead of their tie with Atlético",
    "author": {
        "@type": "Person",
        "name": "Olly Roberts",
        "sameAs": "https://www.givemesport.com/olly-roberts"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.givemesport.com",
        "name": "GiveMeSport",
        "logo": {
            "@type": "ImageObject",
            "url": "https://site-cdn.givemesport.com/v4/images/logo-gms-black.png"
        }
    },
    "thumbnailUrl": "https://site-cdn.givemesport.com/images/21/03/02/8e31232713626003667a4e975c45d327/144.jpg",
    "creator": ["Olly Roberts"],
    "keywords": ["Chelsea Women","Football","Women's Sport","Women's Super League"],
    "articleSection": "Football",
    "url": "https://www.givemesport.com/1655248-womens-ucl-3-problems-chelsea-have-ahead-of-their-tie-with-atletico",
    "image": ["https://site-cdn.givemesport.com/images/21/03/02/f49fd029d441a011455516a61ab719f4/1216.jpg","https://site-cdn.givemesport.com/images/21/03/02/f49fd029d441a011455516a61ab719f4/1204.jpg","https://site-cdn.givemesport.com/images/21/03/02/f49fd029d441a011455516a61ab719f4/1201.jpg"]    }
</script>

    <noscript class="gms-no-script">
        <img src="//www.facebook.com/tr?id=1762069164047152&ev=PageView&noscript=1" height="1" width="1" alt="">
        <img src="//certify.alexametrics.com/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
        <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
    </noscript>
</body>
</html>