<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
    <title>Formula 1: Sebastian Vettel&#x27;s struggles down to one key reason, according to Mark Webber | GiveMeSport</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
    <meta name="application-name" content="GiveMeSport">
    <meta name="theme-color" content="#000000">
    <meta name="msapplication-config" content="/msconfig.xml">
    <meta name="apple-mobile-web-app-title" content="GiveMeSport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
            <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
        <meta name="description" content="Vettel has not had a dream start at Aston Martin">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="GiveMeSport">
        <meta name="twitter:creator" content="GiveMeSport">
        <meta name="keywords" content="formula 1,sebastian vettel">
        <meta property="fb:pages" content="566760030037879">
        <meta property="fb:app_id" content="112285998808712">
        <meta property="og:site_name" content="GiveMeSport">
        <meta property="fb:admins" content="100000241027088">
        <meta property="og:type" content="article">
        <meta property="article:publisher" content="https://www.facebook.com/GiveMeSport/">
        <meta property="og:url" content="https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber">
        <meta property="og:title" content="Mark Webber say Sebastian Vettel is &#x27;tired&#x27; as Formula 1 struggles continue ">
        <meta property="og:description" content="Mark Webber say Sebastian Vettel is &#x27;tired&#x27; as Formula 1 struggles continue ">
        <meta property="article:published_time" content="2021-04-28T07:55:03.6770000Z">
        <meta property="article:modified_time" content="2021-04-28T07:55:03.6770000Z">
        <meta property="article:tag" content="formula 1,sebastian vettel">
        <meta property="article:section" content="Formula 1">
        <meta property="article:author" content="https://www.givemesport.com/george-dagless">
        <meta property="og:image" content="https://site-cdn.givemesport.com/images/21/04/28/1ae801b570e5e0893a2168e00c962110/1200.jpg">
        <meta property="og:image:width" content="1200">
        <meta property="og:image:height" content="630">
    <link rel="amphtml" href="https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber?amp" />

    <link rel="apple-touch-icon" sizes="60x60" href="https://site-cdn.givemesport.com/v4/icons/gms-60x60.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://site-cdn.givemesport.com/v4/icons/gms-76x76.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://site-cdn.givemesport.com/v4/icons/gms-120x120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://site-cdn.givemesport.com/v4/icons/gms-152x152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="https://site-cdn.givemesport.com/v4/icons/gms-167x167.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://site-cdn.givemesport.com/v4/icons/gms-180x180.png">
    <link rel="apple-touch-icon" sizes="512x512" href="https://site-cdn.givemesport.com/v4/icons/gms-512x512.png">
    <link rel="apple-touch-startup-image" sizes="2048x2732" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-2048x2732.png">
    <link rel="apple-touch-startup-image" sizes="1668x2224" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1668x2224.png">
    <link rel="apple-touch-startup-image" sizes="1536x2048" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1536x2048.png">
    <link rel="apple-touch-startup-image" sizes="1125x2436" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1125x2436.png">
    <link rel="apple-touch-startup-image" sizes="1242x2208" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1242x2208.png">
    <link rel="apple-touch-startup-image" sizes="750x1334" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-750x1334.png">
    <link rel="apple-touch-startup-image" sizes="640x1136" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-640x1136.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-48x48.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://site-cdn.givemesport.com/v4/icons/favicon-16x16.png">
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="manifest" href="/manifest.json">
    <link rel="preconnect" href="https://site-cdn.givemesport.com" crossorigin>
    <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="https://www.facebook.com" crossorigin>
    <link rel="canonical" href="https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber">
    <!--Version Number: 0.0.670-master -->
    
    

	<link href="https://fonts.googleapis.com/css2?family=DM+Sans:wght@400;700&display=swap" rel="stylesheet">
    <style>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</style>
    <link rel="preload" href="/css/article.min.css?v=VEGc4v2mVQnmtD_ARtywpEu3g_eJuSqq6gTTNsF_6Kk" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
    <noscript><link rel="stylesheet" href="/css/article.min.css?v=VEGc4v2mVQnmtD_ARtywpEu3g_eJuSqq6gTTNsF_6Kk"></noscript>


    
    
        <link rel="preload" href="/css/common.min.css?v=kBkx88VPR0EF78T1c0KNYmr2fC36IT-5Us5KUt4R0oM" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="/css/common.min.css?v=kBkx88VPR0EF78T1c0KNYmr2fC36IT-5Us5KUt4R0oM"></noscript>
        <script>(function (w) { w.gms = { config: { enviro: "live" } }; }(this));</script>
    
    
    <script>
        (function (c) {
            c.author = "George Dagless";
            c.authortype = ""; //TODO: Need on model
            c.channel = "Formula 1";
            c.id = 1682762;
            c.pagetype = "editorial";
            c.sponsor = "";
            c.tag = ["Formula 1","Sebastian Vettel"];
            c.team = "";
            c.pubTime = "7-8";
            c.pubDate = "20210428";
            c.viewType = "Thumbnail";
        }(this.gms.config));
    </script>

    <script src="https://cdn.id5-sync.com/api/0.9/id5-api.js"></script>
    
    
        <script>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</script>
    

    <script async src="//js-sec.indexww.com/ht/p/190445-133507786892336.js"></script>
    <script>
        (function() {
            __tcfapi('addEventListener', 2, function(tcData,success){

                if(success){
                    if(tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

                        if(tcData.gdprApplies){
                            if(tcData.tcString){
                                console.log('SUCCESS!');
                                console.log(tcData);

                                var el = document.createElement('script');
                                var fs = document.getElementsByTagName('script')[0];
                                var url = '//www.googletagservices.com/tag/js/gpt.js';

                                el.async = true;
                                el.type = 'text/javascript';
                                el.src = url;

                                fs.parentNode.insertBefore(el, fs);
                            }
                        } else {
                            //gdpr doesnt apply
                            var el = document.createElement('script');
                            var fs = document.getElementsByTagName('script')[0];
                            var url = '//www.googletagservices.com/tag/js/gpt.js';

                            el.async = true;
                            el.type = 'text/javascript';
                            el.src = url;

                            fs.parentNode.insertBefore(el, fs);
                        }
                    }
                }    
            });
        })();
    </script>

    
    <script async src="//www.google-analytics.com/analytics.js"></script>
    <script async src="//rum-static.pingdom.net/pa-540f204eabe53d0d45ea5eb7.js"></script>
    

    <script defer src="/js/defer-start.min.js?v=86K9dOCPNdrHIEvPaLaxglVj6ojCw7fWw15XZVz0SOA"></script>

    
    <script defer src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    

    <script defer src="/js/video.min.js?v=wdCy07gku2wilUVolrl4b1wS66-pykHCUwJRRFcArN4"></script>

    

    <script defer src="/js/article.min.js?v=sMrOeKkUf1VlpAywK23j6-lyHnoi5fGCToJNx2NNtDQ"></script>


    <script defer src="//cdn.taboola.com/libtrc/givemesport/loader.js" id="tb_loader_script"></script>

    

    <script defer src="/js/defer-end.min.js?v=XlvPGjkz7Q5dkkMMw0S-dkfPa_0Oc_QuQwkZUlUzKWE"></script>

    <!-- <script defer src="//p.cpx.to/p/12298/px.js"></script> -->
    <script defer src="//connect.facebook.net/en_US/fbevents.js"></script>
    <script defer src="//sb.scorecardresearch.com/beacon.js"></script>
   <!--  <script defer src="//static.chartbeat.com/js/chartbeat.js"></script> --> 
   <script defer data-cfasync="false" id="parsely-cfg" data-parsely-site="givemesport.com" src="//cdn.parsely.com/keys/givemesport.com/p.js"></script>
    <script defer src="//certify-js.alexametrics.com/atrk.js"></script>
</head>
<body>
    <div class="gms-site">
        <div id="gms-message" class="gms-message"></div>
<header id="gms-site-header" class="gms-site-header">
    <div class="gms-max">
        <a href="/" class="gms-logo gms-logo-default">GiveMeSport</a>
        <form action="/search" method="get" class="gms-search-form" id="gms-search-form">
    <input type="text" aria-label="Search GiveMeSport" placeholder="Search GiveMeSport" name="query" id="gms-search-text" class="gms-search-text">
</form>
    </div>
    <nav class="gms-menu-main" id="gms-menu-main" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav">
                <li><a href="/football" itemprop="url" class="">Football</a></li>
                <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/gaming" itemprop="url" class="">Gaming</a></li>
                <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
            <li class="gms-menu-ctrl"><span>All sports</span></li>
        </ul>
    </div>
    <div class="gms-menu-all">
        <div class="gms-max">
            <ul>
                    <li><a href="/wrestling" itemprop="url">Wrestling</a></li>
                    <li><a href="/nba" itemprop="url">NBA</a></li>
                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                    <li><a href="/golf" itemprop="url">Golf</a></li>
                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                    <li><a href="/mls" itemprop="url">MLS</a></li>
                    <li><a href="/winter-sports" itemprop="url">Winter Sports</a></li>
                    <li><a href="/rugby-union" itemprop="url">Rugby</a></li>
                    <li><a href="/olympics" itemprop="url">Olympics</a></li>
            </ul>
        </div>
    </div>
</nav>

    <nav class="gms-main-sub-nav" id="gms-main-sub-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav" onscroll="gms.updateSubNavPos()">
                    <li><a href="/womens-sport" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Women&#x27;s Sport</a></li>
                    <li><a href="/fantasy" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fantasy</a></li>
                    <li><a href="/fan-awards" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fan Awards</a></li>
                    <li><a href="/giveaways" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Giveaways</a></li>
                    <li onfocus="gms.updateSubNavPos()" onmouseover="gms.updateSubNavPos()" onselect="gms.updateSubNavPos()" onkeyup="gms.updateSubNavPos()" class="has-dropdown">
                        <a href="#" itemprop="url">Podcast</a><div class="arrow-down"></div>
                        <ul class="dropdown">
                                <li><a href="/podcast" itemprop="url" target="_self">The High Performance Podcast</a></li>
                        </ul>
                    </li>
        </ul>
    </div>
</nav>
</header>
        <div class="gms-body gms-max">
            
            <div class="gms-ad gms-billboard" id="gms-ad-205959672-5"></div>
        <script>(function(a){a({dfp:"111_GiveMeSport_Landscape_Editorial_Top",id:"gms-ad-205959672-5",sizes:[[970,250],[728,90]]});}(this.gms.advert));</script>


            <link rel="preload" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
<noscript><link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901"></noscript>


<main class="gms-main gms-cols-f-f">
    <div class="gms-col-fluid">
        <header class="gms-section-head gms-collapsible-head" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <strong class="gms-section-title"><a href="/formula-1" itemprop="url">Formula 1</a></strong>
        <span class="gms-collapsible-ctrl"></span>
        <nav class="gms-section-nav">
            <ul class="gms-inline-nav">
                    <li><a href="/formula-1/latest-news" itemprop="url" class="">News</a></li>
                    <li><a href="/formula-1/video-gallery" itemprop="url" class="">Video</a></li>
                    <li><a href="/formula-1/directory" itemprop="url" class="">Popular Pages</a></li>
                    <li><a href="/formula-1/quizzes" itemprop="url" class="">Quizzes</a></li>
            </ul>
        </nav>
</header>

        <nav class="gms-breadcrumb-nav">
    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="1" />
                <a itemprop="item" href="/formula-1"><span itemprop="name">Formula 1</span></a>
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="2" />
                <a itemprop="item" href="/sebastian-vettel"><span itemprop="name">Sebastian Vettel</span></a>
            </li>
    </ul>
</nav>

        <article>
            <header class="gms-content-area gms-content-head">
                <h1 class="gms-content-headline">Formula 1: Sebastian Vettel&#x27;s struggles down to one key reason, according to Mark Webber</h1>
                <ul class="gms-content-details">
                        <li class="gms-author-avatar" ><img src="https://site-cdn.givemesport.com/content/img/gms-default-avatar.png" alt="George Dagless" /></li>
    <li class="gms-content-author">By <a href="/george-dagless" rel="author" title="George Dagless">George Dagless</a></li>

                    <li class="gms-content-date"><time datetime="2021-04-28 07:55:03Z">08:55 28/04/21  BST</time></li>
                </ul>
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber&amp;amp;text=Formula%201:%20Sebastian%20Vettel&#x27;s%20struggles%20down%20to%20one%20key%20reason,%20according%20to%20Mark%20Webber" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber&amp;title=Formula%201:%20Sebastian%20Vettel&#x27;s%20struggles%20down%20to%20one%20key%20reason,%20according%20to%20Mark%20Webber" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber&amp;title=Formula%201:%20Sebastian%20Vettel&#x27;s%20struggles%20down%20to%20one%20key%20reason,%20according%20to%20Mark%20Webber" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber&amp;amp;subject=Formula%201:%20Sebastian%20Vettel&#x27;s%20struggles%20down%20to%20one%20key%20reason,%20according%20to%20Mark%20Webber" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </header>
            <picture class="gms-content-media">
        <source media="(min-width: 651px)" srcset="https://site-cdn.givemesport.com/images/21/04/28/a310d24c95805ea232188a82e1c54735/960.jpg">
        
        
        
        
        <source media="(min-width: 420px)" srcset="https://site-cdn.givemesport.com/images/21/04/28/a310d24c95805ea232188a82e1c54735/650.jpg">
        
        
        
        
        <source media="(min-width: 321px)" srcset="https://site-cdn.givemesport.com/images/21/04/28/a310d24c95805ea232188a82e1c54735/419.jpg">
        
        
        
        
        <source media="(max-width: 320px)" srcset="https://site-cdn.givemesport.com/images/21/04/28/a310d24c95805ea232188a82e1c54735/320.jpg">
        
        
        
        
        
        
        
        
    <img src="https://site-cdn.givemesport.com/images/21/04/28/a310d24c95805ea232188a82e1c54735/320.jpg" alt="p1f4bmqhbsi6g1ifjqou1atj1gs7h.jpg" width="320" height="207">
</picture>




            <div class="gms-content-wrapper gms-content-area gms-content-body gms-content-intro">

                <p><strong>Mark Webber believes that the current technical set-up of the cars are part of the reason behind Sebastian Vettel's loss of form in recent years.</strong></p>
<p>The German was a force of nature at the start of the last decade as he rattled off four straight Drivers' titles ahead of the likes of Fernando Alonso, Jenson Button, Lewis Hamilton and, of course, former Red Bull team-mate Mark Webber.</p><div class="gms-ad gms-ad-lazy gms-outstream" id="gms-ad-205958345-1" data-dfp="199_Desktop_Outstream_Video" data-sizes="[[648,480],[300,250]]"></div>
<p>Indeed, the Australian was a first-hand witness of the ruthless nature in which Vettel approached his driving during those years but, since the turbo-hybrid era began in 2014, we've not really seen the same driver.</p>
<script>
    (function (g, v) {
        g[v] = g[v] || {};
        g[v].config = g[v].config || {};
        g[v].config["player_637551951129461520"] = {
            loc: "AEV",
            playlist: [{"Id":0,"Position":0,"Title":"WATCH: Toto Wolff On Hamilton And Rosberg Rivalry","File":"https://site-cdn.givemesport.com/video/21/04/05/cms/f6cb5d41dfa645f49cea4138f9b84152/flash/mq/640x360/f6cb5d41dfa645f49cea4138f9b84152.mp4","Image":"https://site-cdn.givemesport.com/images/21/04/05/7c85e68666e1201e0b79140e53582c1f/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Toto Wolff On Mindset And High Performance","File":"https://site-cdn.givemesport.com/video/21/04/05/cms/58d5278b1e7d4b25b6e0c74b189d14ef/flash/mq/640x360/58d5278b1e7d4b25b6e0c74b189d14ef.mp4","Image":"https://site-cdn.givemesport.com/images/21/04/05/1b8163c0380978d22f9847c7ae3089cc/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Toto Wolff On Failure And Optimisation","File":"https://site-cdn.givemesport.com/video/21/04/05/cms/4dbd15f3d5ba44c8a93e9470f6893036/flash/mq/640x360/4dbd15f3d5ba44c8a93e9470f6893036.mp4","Image":"https://site-cdn.givemesport.com/images/21/04/05/d8bad9cc700b08d43972693575099e1c/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Toto Wolff On The Most Important Values On Path To Success","File":"https://site-cdn.givemesport.com/video/21/04/05/cms/855c86c01aed4de7af6f65b63c561b11/flash/mq/640x360/855c86c01aed4de7af6f65b63c561b11.mp4","Image":"https://site-cdn.givemesport.com/images/21/04/05/6aeb181a710ae75e1afb769f78f5027b/960.jpg","Width":0,"Height":0}]
        };
    }(this.gms, "video"));
</script>
<div class="gms-video-container">
    <div class="gms-video-screen">
        <video id="player_637551951129461520" class="gms-video-player" playsinline="" muted="" autoplay=""></video>
    </div>
</div>
<p>A couple of decent seasons for Ferrari - which were littered with mistakes to cost the chance of a championship, it must be said - aside, Vettel hasn't been at the races in recent years and, after a really tough 2020 with Ferrari, his move to Aston Martin has so far underwhelmed after two rounds.</p>
<p>Of course, there's still time for him to get to grips with his new team and car and improve but Webber thinks there are more fundamental problems behind Vettel's struggles:</p>
<p>&ldquo;I think his confidence is incredibly low now," he said to <a href="https://www.marca.com/motor/formula1/gp-portugal/2021/04/26/60858a3746163fd8458b456d.html" target="_blank" rel="nofollow">Marca</a> ahead of this weekend's Portuguese Grand Prix.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/28/1b12c70eb312f6ab4cb2d4e5247723d2/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/28/1b12c70eb312f6ab4cb2d4e5247723d2/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/04/28/1b12c70eb312f6ab4cb2d4e5247723d2/690.jpg" alt="p1f4bmo07111losev12nkkk5fk5b.jpg" width="690" height="994">
    </picture>

<p>&ldquo;His time at Ferrari didn&rsquo;t work out for him. Sport puts men and women to the test sometimes, but in his case, it was a very long period of time.</p>
<p>&ldquo;I think the standards of these cars don&rsquo;t suit Sebastian very well, they are not his type of car. He likes cars with a lot of grip, a lot of downforce and he is a very delicate driver, with a lot of feeling with the car.</p>
<p>&ldquo;Remember Monza in the rain with the Toro Rosso? It was unbelievable, he got away from everyone that day. But when there is less grip, with the Pirelli&hellip; the cars now give you less confidence and the rules don&rsquo;t suit him.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/28/53f87e06a4a01be68079f57e0c7c36cb/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/28/53f87e06a4a01be68079f57e0c7c36cb/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/04/28/53f87e06a4a01be68079f57e0c7c36cb/690.jpg" alt="p1f4bmoqbc1miho2us9k68eoped.jpg" width="690" height="430">
    </picture>

<p>&ldquo;That&rsquo;s a problem for him, but it&rsquo;s about being good with all the rules, look at Hamilton, he&rsquo;s strong all the time. I think the stars have aligned against him. And he&rsquo;s getting tired, he put a lot of effort into Ferrari.&rdquo;</p>
<p>As mentioned, Webber knows better than most what Vettel can be like when he is at his best, with the two clashing on more than one occasion in spectacular style.</p>
<p>The suggestion that the Aussie might be enjoying his former rival's plight, though, is wide of the mark:</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/28/fc4c1e70be7d89e14d94ddb5900eb9cb/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/28/fc4c1e70be7d89e14d94ddb5900eb9cb/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/04/28/fc4c1e70be7d89e14d94ddb5900eb9cb/690.jpg" alt="p1f4bmpth9tiqcr710u4tm11n2cf.jpg" width="690" height="837">
    </picture>

<p>&ldquo;I don&rsquo;t like it. People think I enjoy watching him suffer and no, I&rsquo;m not happy,&rdquo; Webber said. &ldquo;I want to see him do well because it&rsquo;s very strange to see him so different from how he was.</p>
<p>&ldquo;But this is F1, we can&rsquo;t not complain about the drivers who don&rsquo;t perform. It&rsquo;s the top, we have to celebrate drivers like Norris, Leclerc or Max performing well.</p>
<p>&ldquo;If you are a driver who is at the end of his career, or who is suffering&hellip; you also have to talk about it.&rdquo;</p>
<p>Certainly, Vettel is suffering at the moment and time will only tell this season as to whether we'll see signs of recovery at his new team.</p>
                <ul class="gms-content-tags" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <li><a href="/formula-1" itemprop="url">Formula 1</a></li>
        <li><a href="/sebastian-vettel" itemprop="url">Sebastian Vettel</a></li>
</ul>

                <nav class="gms-circulation">
    <a href="/1682319-formula-1-daniel-ricciardo-makes-bold-mclaren-title-prediction?utm_source=navigation-next&amp;utm_medium=internal" class="gms-next">next story</a>
    <a href="/1682783-formula-1-valtteri-bottas-struggling-with-george-russell-pressure-says-felipe-massa?utm_source=navigation-previous&amp;utm_medium=internal" class="gms-prev">previous story</a>
</nav>
                <a href="https://www.newsnow.co.uk/h/Sport" title="Click here for more Sport news from NewsNow" rel="nofollow noopener" target="_blank" class="gms-newsnow">
                    <span>News Now - Sport News</span>
                </a>
            </div>

<aside class="gms-group gms-related-list">
    <h2 class="gms-group-head">Related articles</h2>
        <div class="gms-teaser">
            <a href="/1681569-lewis-hamilton-vs-michael-schumacher-jenson-button-chooses-his-f1-goat?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Jenson Button has declared Michael Schumacher the GOAT of Formula 1 - not Hamilton" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/26/454601c983db5faa0835e67d582a203a/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/26/454601c983db5faa0835e67d582a203a/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/04/26/454601c983db5faa0835e67d582a203a/320.jpg" alt="Schumacher, Hamilton and Button" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1681569-lewis-hamilton-vs-michael-schumacher-jenson-button-chooses-his-f1-goat?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Jenson Button has declared Michael Schumacher the GOAT of Formula 1 - not Hamilton</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1682146-formula-1-sprint-qualifying-what-is-it-what-are-the-rules-and-when-is-it-happening?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Formula 1 Sprint Qualifying: Everything you need to know about the new format " class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/27/07208d6e80f7e7f7c04ef3a0b771c94a/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/27/07208d6e80f7e7f7c04ef3a0b771c94a/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/04/27/07208d6e80f7e7f7c04ef3a0b771c94a/320.jpg" alt="Formula 1 set for big shake-up this season" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1682146-formula-1-sprint-qualifying-what-is-it-what-are-the-rules-and-when-is-it-happening?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Formula 1 Sprint Qualifying: Everything you need to know about the new format </a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1682319-formula-1-daniel-ricciardo-makes-bold-mclaren-title-prediction?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Daniel Ricciardo predicts title win with McLaren in the coming years " class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/27/336d74c4925c0c2163dc80094e8339dc/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/27/336d74c4925c0c2163dc80094e8339dc/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/04/27/336d74c4925c0c2163dc80094e8339dc/320.jpg" alt="Daniel Ricciardo" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1682319-formula-1-daniel-ricciardo-makes-bold-mclaren-title-prediction?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Daniel Ricciardo predicts title win with McLaren in the coming years </a></h3>
            </div>
        </div>
</aside>
        <footer class="gms-content-area gms-content-foot">
            <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber&amp;amp;text=Formula%201:%20Sebastian%20Vettel&#x27;s%20struggles%20down%20to%20one%20key%20reason,%20according%20to%20Mark%20Webber" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber&amp;title=Formula%201:%20Sebastian%20Vettel&#x27;s%20struggles%20down%20to%20one%20key%20reason,%20according%20to%20Mark%20Webber" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber&amp;title=Formula%201:%20Sebastian%20Vettel&#x27;s%20struggles%20down%20to%20one%20key%20reason,%20according%20to%20Mark%20Webber" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber&amp;amp;subject=Formula%201:%20Sebastian%20Vettel&#x27;s%20struggles%20down%20to%20one%20key%20reason,%20according%20to%20Mark%20Webber" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            
        </footer>
        </article>
        <div id="taboola-below-article-thumbnails-1" class="gms-syndication"></div>
    </div>
    <aside class="gms-col-fixed">
        
        
        
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-205959674-6" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

        
        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/formula-1/latest-news">Latest Formula 1 articles</a></h2>
<div class="gms-teaser">
    <a href="/1682783-formula-1-valtteri-bottas-struggling-with-george-russell-pressure-says-felipe-massa" title="Formula 1: Valtteri Bottas struggling with George Russell pressure, says Felipe Massa" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/28/7b5ad7275f2daa1d532dbf9b061fd918/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/28/7b5ad7275f2daa1d532dbf9b061fd918/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/04/28/7b5ad7275f2daa1d532dbf9b061fd918/320.jpg" alt="Valtteri Bottas and George Russell in action during the Emilia Romagna GP" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1682783-formula-1-valtteri-bottas-struggling-with-george-russell-pressure-says-felipe-massa">Formula 1: Valtteri Bottas struggling with George Russell pressure, says Felipe Massa</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/formula-1">Formula 1</a></li>
            <li class="gms-content-date"><time datetime="2021-04-28T08:21:13">3 minutes ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1682319-formula-1-daniel-ricciardo-makes-bold-mclaren-title-prediction" title="Formula 1: Daniel Ricciardo makes bold McLaren title prediction " class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/27/336d74c4925c0c2163dc80094e8339dc/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/27/336d74c4925c0c2163dc80094e8339dc/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/04/27/336d74c4925c0c2163dc80094e8339dc/320.jpg" alt="Daniel Ricciardo" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1682319-formula-1-daniel-ricciardo-makes-bold-mclaren-title-prediction">Formula 1: Daniel Ricciardo makes bold McLaren title prediction </a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/formula-1">Formula 1</a></li>
            <li class="gms-content-date"><time datetime="2021-04-27T01:16:00">19 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1682146-formula-1-sprint-qualifying-what-is-it-what-are-the-rules-and-when-is-it-happening" title="Formula 1 Sprint Qualifying: What is it, what are the rules and when is it happening? " class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/27/07208d6e80f7e7f7c04ef3a0b771c94a/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/27/07208d6e80f7e7f7c04ef3a0b771c94a/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/04/27/07208d6e80f7e7f7c04ef3a0b771c94a/320.jpg" alt="Formula 1 set for big shake-up this season" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1682146-formula-1-sprint-qualifying-what-is-it-what-are-the-rules-and-when-is-it-happening">Formula 1 Sprint Qualifying: What is it, what are the rules and when is it happening? </a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/formula-1">Formula 1</a></li>
            <li class="gms-content-date"><time datetime="2021-04-27T10:20:00">22 hours ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1681810-formula-1-leclerc-currently-short-of-alonso-talents-according-to-former-ferrari-director" title="Formula 1: Leclerc currently short of Alonso talents, according to former Ferrari director" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/26/0d8d4ab06bb2d0c407f922d13edeee6d/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/26/0d8d4ab06bb2d0c407f922d13edeee6d/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/04/26/0d8d4ab06bb2d0c407f922d13edeee6d/320.jpg" alt="Ferrari duo" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1681810-formula-1-leclerc-currently-short-of-alonso-talents-according-to-former-ferrari-director">Formula 1: Leclerc currently short of Alonso talents, according to former Ferrari director</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/formula-1">Formula 1</a></li>
            <li class="gms-content-date"><time datetime="2021-04-26T02:46:11">2 days ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1681659-formula-1-daniel-ricciardo-sides-with-max-verstappen-in-lando-norris-debate" title="Formula 1: Daniel Ricciardo sides with Max Verstappen in Lando Norris debate" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/26/26ee242d4d7673e2f2ff56cd246ccc1a/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/26/26ee242d4d7673e2f2ff56cd246ccc1a/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/04/26/26ee242d4d7673e2f2ff56cd246ccc1a/320.jpg" alt="Daniel Ricciardo has named Max Verstappen as his best ever Formula 1 teammate" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1681659-formula-1-daniel-ricciardo-sides-with-max-verstappen-in-lando-norris-debate">Formula 1: Daniel Ricciardo sides with Max Verstappen in Lando Norris debate</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/formula-1">Formula 1</a></li>
            <li class="gms-content-date"><time datetime="2021-04-26T01:19:20">2 days ago</time></li>
        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1681625-formula-1-lewis-hamilton-would-win-every-single-f1-race-if-there-were-no-incidents" title="Formula 1: Lewis Hamilton would win every single F1 race if there were no incidents" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/26/7651afc6bbda5b97823d037f56efbe06/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/04/26/7651afc6bbda5b97823d037f56efbe06/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/04/26/7651afc6bbda5b97823d037f56efbe06/320.jpg" alt="Lewis Hamilton and Pierre Gasly" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1681625-formula-1-lewis-hamilton-would-win-every-single-f1-race-if-there-were-no-incidents">Formula 1: Lewis Hamilton would win every single F1 race if there were no incidents</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/formula-1">Formula 1</a></li>
            <li class="gms-content-date"><time datetime="2021-04-26T12:43:55">2 days ago</time></li>
        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/formula-1/latest-news">More Formula 1 news</a>
            </footer>
        </section>
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-205959676-7" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

    </aside>
</main>
        </div>
        <footer class="gms-site-footer">
    <div class="gms-max">
        <a href="/" class="gms-logo gms-logo-default">GiveMeSport</a>
        <ul class="gms-site-footer-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
            <li><a href="/about" itemprop="url">About</a></li>
            <li><a href="/our-writers" itemprop="url">Our Writers</a></li>
            <li><a href="/privacy-policy" itemprop="url">Privacy</a></li>
            <li><a href="/legal" itemprop="url">Legal</a></li>
            <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
            <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
            <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
            <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
            <li><a href="/academy" itemprop="url">Academy</a></li>
            <li><a href="/contact-us" itemprop="url">Contact</a></li>
        </ul>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-facebook" title="Follow us on Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-twitter" title="Follow us on Twitter">Twitter</a></li>
    <li><a href="https://www.youtube.com/user/GiveMeSport" target="_blank" rel="noopener" class="gms-youtube" title="Follow us on YouTube">YouTube</a></li>
    <li><a href="https://www.instagram.com/givemesport" target="_blank" rel="noopener" class="gms-instagram" title="Follow us on Instagram">Instagram</a></li>
</ul>
        <p class="gms-site-copyright">&copy; 2021 Sports New Media Limited. All Rights Reserved.</p>
    </div>
</footer>
    </div>
            <div class="gms-ad gms-interstitial" id="gms-ad-205959580-2"></div>
        <script>(function(a){a({dfp:"100_GiveMeSport_Out-of-page",id:"gms-ad-205959580-2",sizes:[]});}(this.gms.advert));</script>

    
        <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber"
    },
    "headline": "Formula 1: Sebastian Vettel's struggles down to one key reason, according to Mark Webber",
    "datePublished": "2021-04-28T07:55:03.6770000Z",
    "dateModified": "2021-04-28T07:55:03.6770000Z",
    "description": "Formula 1: Sebastian Vettel's struggles down to one key reason, according to Mark Webber",
    "author": {
        "@type": "Person",
        "name": "George Dagless",
        "sameAs": "https://www.givemesport.com/george-dagless"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.givemesport.com",
        "name": "GiveMeSport",
        "logo": {
            "@type": "ImageObject",
            "url": "https://site-cdn.givemesport.com/v4/images/logo-gms-black.png"
        }
    },
    "thumbnailUrl": "https://site-cdn.givemesport.com/images/21/04/28/a310d24c95805ea232188a82e1c54735/144.jpg",
    "creator": ["George Dagless"],
    "keywords": ["Formula 1","Sebastian Vettel"],
    "articleSection": "Formula 1",
    "url": "https://www.givemesport.com/1682762-formula-1-sebastian-vettels-struggles-down-to-one-key-reason-according-to-mark-webber",
    "image": ["https://site-cdn.givemesport.com/images/21/04/28/8199c66a06b3ad9ccbe98626ca7ffa73/1216.jpg","https://site-cdn.givemesport.com/images/21/04/28/8199c66a06b3ad9ccbe98626ca7ffa73/1204.jpg","https://site-cdn.givemesport.com/images/21/04/28/8199c66a06b3ad9ccbe98626ca7ffa73/1201.jpg"]    }
</script>

    <noscript class="gms-no-script">
        <img src="//www.facebook.com/tr?id=1762069164047152&ev=PageView&noscript=1" height="1" width="1" alt="">
        <img src="//certify.alexametrics.com/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
        <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
    </noscript>
</body>
</html>