<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
    <title>WWE SmackDown results: New champions crowned and tensions flare between family | GiveMeSport</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
    <meta name="application-name" content="GiveMeSport">
    <meta name="theme-color" content="#000000">
    <meta name="msapplication-config" content="/msconfig.xml">
    <meta name="apple-mobile-web-app-title" content="GiveMeSport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
            <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
        <meta name="description" content="The go home episode of the Blue Brand before WrestleMania Backlash was interesting">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="GiveMeSport">
        <meta name="twitter:creator" content="GiveMeSport">
        <meta name="keywords" content="bayley,cesaro,gmsw,rey mysterio,roman reigns,women&#x27;s sport,wwe,wwe official,wwe smackdown">
        <meta property="fb:pages" content="566760030037879">
        <meta property="fb:app_id" content="112285998808712">
        <meta property="og:site_name" content="GiveMeSport">
        <meta property="fb:admins" content="100000241027088">
        <meta property="og:type" content="article">
        <meta property="article:publisher" content="https://www.facebook.com/GiveMeSport/">
        <meta property="og:url" content="https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family">
        <meta property="og:title" content="SmackDown results: New champions crowned and tensions flare between family">
        <meta property="og:description" content="SmackDown results: New champions crowned and tensions flare between family">
        <meta property="article:published_time" content="2021-05-15T07:27:17.8150000Z">
        <meta property="article:modified_time" content="2021-05-15T07:27:17.8150000Z">
        <meta property="article:tag" content="bayley,cesaro,gmsw,rey mysterio,roman reigns,women&#x27;s sport,wwe,wwe official,wwe smackdown">
        <meta property="article:section" content="WWE">
        <meta property="article:author" content="https://www.givemesport.com/aiden-beswick">
        <meta property="og:image" content="https://site-cdn.givemesport.com/images/21/05/15/28ec329d07ce29412470cffb913cd752/1200.jpg">
        <meta property="og:image:width" content="1200">
        <meta property="og:image:height" content="630">
    <link rel="amphtml" href="https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family?amp" />

    <link rel="apple-touch-icon" sizes="60x60" href="https://site-cdn.givemesport.com/v4/icons/gms-60x60.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://site-cdn.givemesport.com/v4/icons/gms-76x76.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://site-cdn.givemesport.com/v4/icons/gms-120x120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://site-cdn.givemesport.com/v4/icons/gms-152x152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="https://site-cdn.givemesport.com/v4/icons/gms-167x167.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://site-cdn.givemesport.com/v4/icons/gms-180x180.png">
    <link rel="apple-touch-icon" sizes="512x512" href="https://site-cdn.givemesport.com/v4/icons/gms-512x512.png">
    <link rel="apple-touch-startup-image" sizes="2048x2732" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-2048x2732.png">
    <link rel="apple-touch-startup-image" sizes="1668x2224" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1668x2224.png">
    <link rel="apple-touch-startup-image" sizes="1536x2048" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1536x2048.png">
    <link rel="apple-touch-startup-image" sizes="1125x2436" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1125x2436.png">
    <link rel="apple-touch-startup-image" sizes="1242x2208" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1242x2208.png">
    <link rel="apple-touch-startup-image" sizes="750x1334" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-750x1334.png">
    <link rel="apple-touch-startup-image" sizes="640x1136" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-640x1136.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-48x48.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://site-cdn.givemesport.com/v4/icons/favicon-16x16.png">
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="manifest" href="/manifest.json">
    <link rel="preconnect" href="https://site-cdn.givemesport.com" crossorigin>
    <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="https://www.facebook.com" crossorigin>
    <link rel="canonical" href="https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family">
    <!--Version Number: 0.0.675-master -->
    
    

	<link href="https://fonts.googleapis.com/css2?family=DM+Sans:wght@400;700&display=swap" rel="stylesheet">
    <style>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</style>
    <link rel="preload" href="/css/article.min.css?v=VEGc4v2mVQnmtD_ARtywpEu3g_eJuSqq6gTTNsF_6Kk" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
    <noscript><link rel="stylesheet" href="/css/article.min.css?v=VEGc4v2mVQnmtD_ARtywpEu3g_eJuSqq6gTTNsF_6Kk"></noscript>


    
    
        <link rel="preload" href="/css/common.min.css?v=kBkx88VPR0EF78T1c0KNYmr2fC36IT-5Us5KUt4R0oM" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="/css/common.min.css?v=kBkx88VPR0EF78T1c0KNYmr2fC36IT-5Us5KUt4R0oM"></noscript>
        <script>(function (w) { w.gms = { config: { enviro: "live" } }; }(this));</script>
    
    
    <script>
        (function (c) {
            c.author = "Aiden Beswick";
            c.authortype = ""; //TODO: Need on model
            c.channel = "WWE";
            c.id = 1691839;
            c.pagetype = "editorial";
            c.sponsor = "";
            c.tag = ["Bayley","Cesaro","GMSw","Rey Mysterio","Roman Reigns","Women's Sport","WWE","WWE Official","WWE Smackdown"];
            c.team = "";
            c.pubTime = "7-8";
            c.pubDate = "20210515";
            c.viewType = "Thumbnail";
        }(this.gms.config));
    </script>

    <script src="https://cdn.id5-sync.com/api/0.9/id5-api.js"></script>
    
    
        <script>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</script>
    

    <script async src="//js-sec.indexww.com/ht/p/190445-133507786892336.js"></script>
    <script>
        (function() {
            __tcfapi('addEventListener', 2, function(tcData,success){

                if(success){
                    if(tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

                        if(tcData.gdprApplies){
                            if(tcData.tcString){
                                console.log('SUCCESS!');
                                console.log(tcData);

                                var el = document.createElement('script');
                                var fs = document.getElementsByTagName('script')[0];
                                var url = '//www.googletagservices.com/tag/js/gpt.js';

                                el.async = true;
                                el.type = 'text/javascript';
                                el.src = url;

                                fs.parentNode.insertBefore(el, fs);
                            }
                        } else {
                            //gdpr doesnt apply
                            var el = document.createElement('script');
                            var fs = document.getElementsByTagName('script')[0];
                            var url = '//www.googletagservices.com/tag/js/gpt.js';

                            el.async = true;
                            el.type = 'text/javascript';
                            el.src = url;

                            fs.parentNode.insertBefore(el, fs);
                        }
                    }
                }    
            });
        })();
    </script>

    
    <script async src="//www.google-analytics.com/analytics.js"></script>
    <script async src="//rum-static.pingdom.net/pa-540f204eabe53d0d45ea5eb7.js"></script>
    

    <script defer src="/js/defer-start.min.js?v=YSmc2Wmzld5HRK6A-lExICazgtVGMYi1BA103EEJfuE"></script>

    
    <script defer src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    

    <script defer src="/js/video.min.js?v=wdCy07gku2wilUVolrl4b1wS66-pykHCUwJRRFcArN4"></script>

    

    <script defer src="/js/article.min.js?v=sMrOeKkUf1VlpAywK23j6-lyHnoi5fGCToJNx2NNtDQ"></script>


    <script defer src="//cdn.taboola.com/libtrc/givemesport/loader.js" id="tb_loader_script"></script>

    

    <script defer src="/js/defer-end.min.js?v=XlvPGjkz7Q5dkkMMw0S-dkfPa_0Oc_QuQwkZUlUzKWE"></script>

    <!-- <script defer src="//p.cpx.to/p/12298/px.js"></script> -->
    <script defer src="//connect.facebook.net/en_US/fbevents.js"></script>
    <script defer src="//sb.scorecardresearch.com/beacon.js"></script>
   <!--  <script defer src="//static.chartbeat.com/js/chartbeat.js"></script> --> 
   <script defer data-cfasync="false" id="parsely-cfg" data-parsely-site="givemesport.com" src="//cdn.parsely.com/keys/givemesport.com/p.js"></script>
    <script defer src="//certify-js.alexametrics.com/atrk.js"></script>
</head>
<body>
    <div class="gms-site">
        <div id="gms-message" class="gms-message"></div>
<header id="gms-site-header" class="gms-site-header">
    <div class="gms-max">
        <a href="/womens-sport" class="gms-logo gms-logo-w">GiveMeSport</a>
        <form action="/search" method="get" class="gms-search-form" id="gms-search-form">
    <input type="text" aria-label="Search GiveMeSport" placeholder="Search GiveMeSport" name="query" id="gms-search-text" class="gms-search-text">
</form>
    </div>
    <nav class="gms-menu-main" id="gms-menu-main" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav">
                <li><a href="/football" itemprop="url" class="">Football</a></li>
                <li><a href="/transfer-rumours" itemprop="url" class="">Transfers</a></li>
                <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/gaming" itemprop="url" class="">Gaming</a></li>
                <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
            <li class="gms-menu-ctrl"><span>All sports</span></li>
        </ul>
    </div>
    <div class="gms-menu-all">
        <div class="gms-max">
            <ul>
                    <li><a href="/wrestling" itemprop="url">Wrestling</a></li>
                    <li><a href="/nba" itemprop="url">NBA</a></li>
                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                    <li><a href="/golf" itemprop="url">Golf</a></li>
                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                    <li><a href="/mls" itemprop="url">MLS</a></li>
                    <li><a href="/winter-sports" itemprop="url">Winter Sports</a></li>
                    <li><a href="/rugby-union" itemprop="url">Rugby</a></li>
                    <li><a href="/olympics" itemprop="url">Olympics</a></li>
            </ul>
        </div>
    </div>
</nav>

    <nav class="gms-main-sub-nav" id="gms-main-sub-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav" onscroll="gms.updateSubNavPos()">
                    <li><a href="/giveaways" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Giveaways</a></li>
                    <li><a href="/womens-sport" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Women&#x27;s Sport</a></li>
                    <li><a href="/fantasy" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fantasy</a></li>
                    <li><a href="/fan-awards" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fan Awards</a></li>
                    <li onfocus="gms.updateSubNavPos()" onmouseover="gms.updateSubNavPos()" onselect="gms.updateSubNavPos()" onkeyup="gms.updateSubNavPos()" class="has-dropdown">
                        <a href="#" itemprop="url">Podcast</a><div class="arrow-down"></div>
                        <ul class="dropdown">
                                <li><a href="/podcast" itemprop="url" target="_self">The High Performance Podcast</a></li>
                        </ul>
                    </li>
        </ul>
    </div>
</nav>
</header>
        <div class="gms-body gms-max">
            
            <div class="gms-ad gms-billboard" id="gms-ad-639600248-5"></div>
        <script>(function(a){a({dfp:"111_GiveMeSport_Landscape_Editorial_Top",id:"gms-ad-639600248-5",sizes:[[970,250],[728,90]]});}(this.gms.advert));</script>


            <link rel="preload" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
<noscript><link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901"></noscript>


<main class="gms-main gms-cols-f-f">
    <div class="gms-col-fluid">
        <header class="gms-section-head gms-collapsible-head" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <strong class="gms-section-title"><a href="/womens-sport" itemprop="url">Women&#x27;s Sport</a></strong>
        <span class="gms-collapsible-ctrl"></span>
        <nav class="gms-section-nav">
            <ul class="gms-inline-nav">
                    <li><a href="/womens-sport/latest-news" itemprop="url" class="">News</a></li>
                    <li><a href="/womens-super-league" itemprop="url" class="">Women&#x27;s Super League</a></li>
                    <li><a href="/womens-sport/quizzes" itemprop="url" class="">Quizzes</a></li>
            </ul>
        </nav>
</header>

        <nav class="gms-breadcrumb-nav">
    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="1" />
                <a itemprop="item" href="/wwe-smackdown"><span itemprop="name">WWE Smackdown</span></a>
            </li>
    </ul>
</nav>

        <article>
            <header class="gms-content-area gms-content-head">
                <h1 class="gms-content-headline">WWE SmackDown results: New champions crowned and tensions flare between family</h1>
                <ul class="gms-content-inarticle-details">
                        <li class="gms-author-avatar" ><img src="https://site-cdn.givemesport.com/images/21/03/01/b2c2aa0e84570133ca293e77961e45d3/90.jpg" alt="Aiden Beswick" /></li>
    <li class="gms-content-author">By&nbsp;<a href="/aiden-beswick" rel="author" title="Aiden Beswick">Aiden Beswick</a></li>

                    <li class="gms-content-inarticle-dates">
                        <div class="gms-content-inarticle-date">
                            <time datetime="2021-05-15 07:27:17Z"><span>Published: </span>15/05/21 at 08:27am</time>
                        </div>
                    </li>
                </ul>
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family&amp;amp;text=WWE%20SmackDown%20results:%20New%20champions%20crowned%20and%20tensions%20flare%20between%20family" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family&amp;title=WWE%20SmackDown%20results:%20New%20champions%20crowned%20and%20tensions%20flare%20between%20family" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family&amp;title=WWE%20SmackDown%20results:%20New%20champions%20crowned%20and%20tensions%20flare%20between%20family" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family&amp;amp;subject=WWE%20SmackDown%20results:%20New%20champions%20crowned%20and%20tensions%20flare%20between%20family" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </header>
            <picture class="gms-content-media">
        <source media="(min-width: 651px)" srcset="https://site-cdn.givemesport.com/images/21/05/15/b1dab2109aa5f8b76427b14bfde42182/960.jpg">
        
        
        
        
        <source media="(min-width: 420px)" srcset="https://site-cdn.givemesport.com/images/21/05/15/b1dab2109aa5f8b76427b14bfde42182/650.jpg">
        
        
        
        
        <source media="(min-width: 321px)" srcset="https://site-cdn.givemesport.com/images/21/05/15/b1dab2109aa5f8b76427b14bfde42182/419.jpg">
        
        
        
        
        <source media="(max-width: 320px)" srcset="https://site-cdn.givemesport.com/images/21/05/15/b1dab2109aa5f8b76427b14bfde42182/320.jpg">
        
        
        
        
        
        
        
        
    <img src="https://site-cdn.givemesport.com/images/21/05/15/b1dab2109aa5f8b76427b14bfde42182/320.jpg" alt="Reigns watches Cesaro" width="320" height="207">
</picture>




            <div class="gms-content-wrapper gms-content-area gms-content-body gms-content-intro">

                <p>The go home episode of SmackDown hit us with the final build for matches ahead of WrestleMania Backlash this Sunday.</p>
<p>New champions were crowned, tensions flare between family and the Mysterios have the upper hand going into this weekend's pay-per-view.</p><div class="gms-ad gms-ad-lazy gms-outstream" id="gms-ad-639599369-1" data-dfp="199_Desktop_Outstream_Video" data-sizes="[[648,480],[300,250]]"></div>
<p>Check out the full results from the Blue Brand below:</p>
<script>
    (function (g, v) {
        g[v] = g[v] || {};
        g[v].config = g[v].config || {};
        g[v].config["player_637566703229188050"] = {
            loc: "AEV",
            playlist: [{"Id":0,"Position":0,"Title":"WATCH: WWE WrestleMania Backlash teaser trailer","File":"https://site-cdn.givemesport.com/video/21/05/07/cms/e6f75a41eed249379a26ccc467134300/flash/mq/640x360/e6f75a41eed249379a26ccc467134300.mp4?tags=wwe-exclusive","Image":"https://site-cdn.givemesport.com/images/21/05/07/522513c7be3a88d9c0799f6d3204c1db/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: WWE tease Aleister Black's SmackDown return with series of vignettes","File":"https://site-cdn.givemesport.com/video/21/05/13/cms/dfaa1e36d099451dbbfc9560f0e43eab/flash/mq/640x360/dfaa1e36d099451dbbfc9560f0e43eab.mp4?tags=wwe-exclusive","Image":"https://site-cdn.givemesport.com/images/21/05/13/a61bf235cccfec9df03437a4f70669cb/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Franky Monet poised for 'World Premiere' in WWE NXT later this month","File":"https://site-cdn.givemesport.com/video/21/05/12/cms/241cf5741c304f09acd87f586e10ef24/flash/mq/640x360/241cf5741c304f09acd87f586e10ef24.mp4?tags=wwe-exclusive","Image":"https://site-cdn.givemesport.com/images/21/05/12/ccf7c1de0bc3679beeac56dd0ed60580/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Jinder Mahal makes winning return to WWE RAW and sends a message to the locker room","File":"https://site-cdn.givemesport.com/video/21/05/11/cms/ddfd079a13e84a7087e6d15b6c546760/flash/mq/640x360/ddfd079a13e84a7087e6d15b6c546760.mp4?tags=wwe-exclusive","Image":"https://site-cdn.givemesport.com/images/21/05/11/59aa066bef0da5f5a3ab347c1436f05c/960.jpg","Width":0,"Height":0}]
        };
    }(this.gms, "video"));
</script>
<div class="gms-video-container">
    <div class="gms-video-screen">
        <video id="player_637566703229188050" class="gms-video-player" playsinline="" muted="" autoplay=""></video>
    </div>
</div>
<p><strong>Roman Reigns pushes Jimmy Uso to challenge Cesaro</strong></p>
<p>As Jimmy Uso continues to frustrate The Head of the Table by failing to acknowledge him, the Universal Champion challenged his cousin to step up against The Swiss Superman.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/803a85741a4d9915029d6767a7ce8826/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/803a85741a4d9915029d6767a7ce8826/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/15/803a85741a4d9915029d6767a7ce8826/690.jpg" alt="Jimmy and Jey Uso, Reigns" width="690" height="387">
    </picture>

<p><strong>Tamina &amp; Natalya def. Nia Jax &amp; Shayna Baszler &ndash; WWE Women&rsquo;s Tag Team Title Match<br></strong></p>
<p>Tamina &amp; Natalya came out determined to end the reign of the dominant Nia Jax &amp; Shayna Baszler in a WrestleMania rematch. The Irresistible Force delivered d&eacute;j&agrave; vu to Tamina with another Samoan Drop into the barricades, but The Queen of Harts helped the challengers battle back.</p>
<p>After another Samoan Drop to Natalya, Tamina sprang into action with a Superfly Splash that clinched the shocking title win.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/6b53a3b8061ed773185cbe5f0073abab/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/6b53a3b8061ed773185cbe5f0073abab/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/15/6b53a3b8061ed773185cbe5f0073abab/690.jpg" alt="Natalya and Tamina" width="690" height="690">
    </picture>

<p><strong>Big E, Sami Zayn and Kevin Owens brought chaos to Apollo Crews&rsquo; Medal Ceremony</strong></p>
<p>As Apollo Crews attempted to present the Nigerian Medal of Honor to Commander Azeez, his fiercest Intercontinental Title challengers brought mayhem to the scene.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/8ee8d3522f4bcff39dc16aeaf6de1f93/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/8ee8d3522f4bcff39dc16aeaf6de1f93/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/15/8ee8d3522f4bcff39dc16aeaf6de1f93/690.jpg" alt="Kevin Owens, Big E and Apollo Crews" width="690" height="387">
    </picture>

<p><strong>Rey Mysterio def. Dolph Ziggler</strong></p>
<p>Just two days ahead of the SmackDown Tag Team Title Match at WrestleMania Backlash, Rey Mysterio and Dolph Ziggler went at it hoping to make one final statement.</p>
<p>A controversial near low blow on a slide from The Master of the 619 incensed Robert Roode, but The Showoff rallied back and nearly grabbed a win with a Famouser. However, Rey would follow his son Dominik&rsquo;s lead from last week and catch Ziggler by surprise with a quick roll-up win.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/a1bc67f877703cfb2ff391365dcdadd5/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/a1bc67f877703cfb2ff391365dcdadd5/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/15/a1bc67f877703cfb2ff391365dcdadd5/690.jpg" alt="Rey Mysterio and Dolph Ziggler" width="690" height="387">
    </picture>

<p><strong>Bianca Belair and Bayley engaged in war of words</strong></p>
<p>As Michael Cole attempts to interview Bianca Belair ahead of defending the SmackDown Women's Title against Bayley, The Role Model interrupts The EST of WWE and tries to send a message to the champion.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/a9b26893e9ac6e535c33999901414d2f/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/a9b26893e9ac6e535c33999901414d2f/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/15/a9b26893e9ac6e535c33999901414d2f/690.jpg" alt="Bayley and Bianca Belair" width="690" height="690">
    </picture>

<p><strong>King Corbin def. Shinsuke Nakamura</strong></p>
<p>In a battle of royalty, King Corbin used his strength to reign supreme over The King of Strong Style. After an acrobatic reversal allowed Shinsuke Nakmura to lock in a triangle hold, Corbin powered through into a pin that led to the victory. Nakamura was far from finished as a Kinshasa downed Corbin and allowed The King of Strong Style to steal his rival&rsquo;s beloved crown.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/da21b73ea69cb0c829df03051afa54ab/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/da21b73ea69cb0c829df03051afa54ab/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/15/da21b73ea69cb0c829df03051afa54ab/690.jpg" alt="Corbin v Nakamura" width="690" height="387">
    </picture>

<p><strong>Cesaro def. Jimmy Uso by disqualification</strong>.</p>
<p>Jimmy Uso was looking to make a statement after over a year away from the squared circle, but Cesaro had his own message to deliver. The Swiss Superman put his strength and athleticism on display with a cannonball that grounded Uso and a massive Superplex that shook the ring.</p>
<p>As Cesaro showed his dominance, Roman Reigns entered the fray, but his WrestleMania Backlash challenger had the final word with back-to-back Neutralizers on Jey Uso to end the night.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/083cc0d87f99a36bef90f4a6d34cf5a3/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/083cc0d87f99a36bef90f4a6d34cf5a3/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/15/083cc0d87f99a36bef90f4a6d34cf5a3/690.jpg" alt="Cesaro v Jimmy Uso" width="690" height="387">
    </picture>

<p>A solid end to WWE TV sees Cesaro look strong ahead of his Universal Title match with Reigns on Sunday, will The Swiss Superman be the one to dethrone The Head of The Table? This, alongside new Women's Tag Team Champions and the Mysterios now potentially favourites against The Dirty Dawgs, it's an exciting lead into WrestleMania Backlash.</p>

                <ul class="gms-content-tags" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <li><a href="/bayley" itemprop="url">Bayley</a></li>
        <li><a href="/cesaro" itemprop="url">Cesaro</a></li>
        <li><a href="/gmsw" itemprop="url">GMSw</a></li>
        <li><a href="/rey-mysterio" itemprop="url">Rey Mysterio</a></li>
        <li><a href="/roman-reigns" itemprop="url">Roman Reigns</a></li>
        <li><a href="/womens-sport" itemprop="url">Women&#x27;s Sport</a></li>
        <li><a href="/wwe" itemprop="url">WWE</a></li>
        <li><a href="/wwe-official" itemprop="url">WWE Official</a></li>
        <li><a href="/wwe-smackdown" itemprop="url">WWE Smackdown</a></li>
</ul>

                
                <a href="https://www.newsnow.co.uk/h/Sport" title="Click here for more Sport news from NewsNow" rel="nofollow noopener" target="_blank" class="gms-newsnow">
                    <span>News Now - Sport News</span>
                </a>
            </div>

<aside class="gms-group gms-related-list">
    <h2 class="gms-group-head">Related articles</h2>
        <div class="gms-teaser">
            <a href="/1690749-aleister-black-shows-off-incredible-sevenmonth-body-transformation-ahead-of-wwe-return?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Aleister Black shows off ridiculous seven-month body transformation ahead of WWE return" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/13/409d3ee04879d98495ba5957be134393/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/13/409d3ee04879d98495ba5957be134393/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/13/409d3ee04879d98495ba5957be134393/320.jpg" alt="WWE star Black has shared his impressive seven-month body transformation" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1690749-aleister-black-shows-off-incredible-sevenmonth-body-transformation-ahead-of-wwe-return?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Aleister Black shows off ridiculous seven-month body transformation ahead of WWE return</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1691535-becky-lynch-five-wwe-superstars-the-man-could-feud-with-when-she-returns?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Five WWE Superstars Becky Lynch could feud with when she returns to SmackDown or RAW" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/14/ac767967db447ff859e6502f6b88fc0b/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/14/ac767967db447ff859e6502f6b88fc0b/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/14/ac767967db447ff859e6502f6b88fc0b/320.jpg" alt="Lynch would have a great rivalry with any of these Superstars " width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1691535-becky-lynch-five-wwe-superstars-the-man-could-feud-with-when-she-returns?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Five WWE Superstars Becky Lynch could feud with when she returns to SmackDown or RAW</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1691579-zelina-vega-wwe-are-looking-to-resign-superstar-they-released-in-november?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="WWE are already interested in re-signing Zelina Vega, according to reports" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/14/4ce7b95c5cf9ca28067b4efa52854364/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/14/4ce7b95c5cf9ca28067b4efa52854364/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/14/4ce7b95c5cf9ca28067b4efa52854364/320.jpg" alt="Vega is expected to return to the WWE, despite being released in November 2020" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1691579-zelina-vega-wwe-are-looking-to-resign-superstar-they-released-in-november?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">WWE are already interested in re-signing Zelina Vega, according to reports</a></h3>
            </div>
        </div>
</aside>
        <footer class="gms-content-area gms-content-foot">
            <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family&amp;amp;text=WWE%20SmackDown%20results:%20New%20champions%20crowned%20and%20tensions%20flare%20between%20family" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family&amp;title=WWE%20SmackDown%20results:%20New%20champions%20crowned%20and%20tensions%20flare%20between%20family" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family&amp;title=WWE%20SmackDown%20results:%20New%20champions%20crowned%20and%20tensions%20flare%20between%20family" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family&amp;amp;subject=WWE%20SmackDown%20results:%20New%20champions%20crowned%20and%20tensions%20flare%20between%20family" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            <div class="gms-profile gms-profile-border">
    <a href="/aiden-beswick" title="Aiden Beswick" class="gms-profile-image">
        <picture class="gms-lazy-image">
            <img src="https://site-cdn.givemesport.com/content/img/gms-default-avatar.png" data-src="https://site-cdn.givemesport.com/images/21/03/01/b2c2aa0e84570133ca293e77961e45d3/90.jpg" alt="Aiden Beswick">
        </picture>
    </a>
    <div class="gms-profile-content">
        <strong class="gms-profile-head">
            Aiden Beswick
        </strong>
        <h3 class="gms-profile-title">Interested in: Football</h3>
        <div class="gms-content-details gms-profile-details"><p>Aiden mainly covers both men's and women's football, as well as professional wrestling. He is a huge fan of Manchester United, WWE, AEW and has recently started following Netball.</p></div>
        <ul class="gms-share" style="color: #FFF;">
            
            <li>
                <a href="https://twitter.com/ABeswickSport" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">Twitter</a>
            </li>
        </ul>
    </div>
</div>
        </footer>
        </article>
        <div id="taboola-below-article-thumbnails-1" class="gms-syndication"></div>
    </div>
    <aside class="gms-col-fixed">
        
        
        
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-639600249-6" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

        
        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/womens-sport/latest-news">Latest Women&#x27;s Sport articles</a></h2>
<div class="gms-teaser">
    <a href="/1691886-chelsea-how-can-emma-hayes-overcome-balanced-barcelona-in-the-uwcl-final" title="Chelsea: How can Emma Hayes overcome balanced Barcelona in the UWCL final?" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/3842af987356c4ad005ad026fdb629c8/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/3842af987356c4ad005ad026fdb629c8/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/15/3842af987356c4ad005ad026fdb629c8/320.jpg" alt="Barcelona tactics" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1691886-chelsea-how-can-emma-hayes-overcome-balanced-barcelona-in-the-uwcl-final">Chelsea: How can Emma Hayes overcome balanced Barcelona in the UWCL final?</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-05-15T10:05:03">6 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1691860-kelly-cates-fighting-for-acceptance-and-overcoming-trolls-in-sports-media" title="Kelly Cates: Fighting for acceptance and overcoming trolls in sports media" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/89817fbb14f0e93ff86933be4cd00eaa/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/15/89817fbb14f0e93ff86933be4cd00eaa/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/15/89817fbb14f0e93ff86933be4cd00eaa/320.jpg" alt="Kelly Cates" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1691860-kelly-cates-fighting-for-acceptance-and-overcoming-trolls-in-sports-media">Kelly Cates: Fighting for acceptance and overcoming trolls in sports media</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-05-15T09:22:35">49 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1691757-daily-digest-sandy-ryan-signs-with-eddie-hearn-to-start-professional-boxing-career" title="Daily Digest: Sandy Ryan signs with Eddie Hearn to start professional boxing career" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/14/2d3f601df4ffad7a8a72d80b5994a598/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/14/2d3f601df4ffad7a8a72d80b5994a598/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/14/2d3f601df4ffad7a8a72d80b5994a598/320.jpg" alt="Sandy Ryan" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1691757-daily-digest-sandy-ryan-signs-with-eddie-hearn-to-start-professional-boxing-career">Daily Digest: Sandy Ryan signs with Eddie Hearn to start professional boxing career</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/boxing">Boxing</a></li>
            
    <li class="gms-content-date"><time datetime="2021-05-14T05:23:10">16 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1691725-karolina-pliskova-czech-hits-luckiest-shot-ever-as-she-reaches-italian-open-semis" title="Karol&#xED;na Pl&#xED;&#x161;kov&#xE1;: Czech hits luckiest shot ever as she reaches Italian Open semis " class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/14/387d855dd8119e757f3ee0a8de77fbab/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/14/387d855dd8119e757f3ee0a8de77fbab/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/14/387d855dd8119e757f3ee0a8de77fbab/320.jpg" alt="Pliskova" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1691725-karolina-pliskova-czech-hits-luckiest-shot-ever-as-she-reaches-italian-open-semis">Karol&#xED;na Pl&#xED;&#x161;kov&#xE1;: Czech hits luckiest shot ever as she reaches Italian Open semis </a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/tennis">Tennis</a></li>
            
    <li class="gms-content-date"><time datetime="2021-05-14T03:43:50">18 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1691706-chelsea-or-barcelona-womens-champions-league-final-predictions" title="Chelsea or Barcelona: Women&#x2019;s Champions League Final predictions" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/14/38505ce77dec7bc2709f558983a51912/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/14/38505ce77dec7bc2709f558983a51912/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/14/38505ce77dec7bc2709f558983a51912/320.jpg" alt="Champions League" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1691706-chelsea-or-barcelona-womens-champions-league-final-predictions">Chelsea or Barcelona: Women&#x2019;s Champions League Final predictions</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-05-14T03:35:39">18 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1691697-eni-aluko-exclusive-chelsea-can-absolutely-win-womens-champions-league" title="Eni Aluko Exclusive: Chelsea &#x27;can absolutely win&#x27; Women&#x27;s Champions League" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/14/341f8c7e54ea4514d18bb6ed80a9f9db/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/05/14/341f8c7e54ea4514d18bb6ed80a9f9db/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/05/14/341f8c7e54ea4514d18bb6ed80a9f9db/320.jpg" alt="Eni Aluko" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1691697-eni-aluko-exclusive-chelsea-can-absolutely-win-womens-champions-league">Eni Aluko Exclusive: Chelsea &#x27;can absolutely win&#x27; Women&#x27;s Champions League</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-05-14T03:31:50">18 hours ago</time></li>

        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/womens-sport/latest-news">More Women&#x27;s Sport news</a>
            </footer>
        </section>
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-639600250-7" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

    </aside>
</main>
        </div>
        <footer class="gms-site-footer">
    <div class="gms-max">
        <a href="/womens-sport" class="gms-logo gms-logo-w">GiveMeSport</a>
        <ul class="gms-site-footer-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
            <li><a href="/about" itemprop="url">About</a></li>
            <li><a href="/our-writers" itemprop="url">Our Writers</a></li>
            <li><a href="/privacy-policy" itemprop="url">Privacy</a></li>
            <li><a href="/legal" itemprop="url">Legal</a></li>
            <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
            <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
            <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
            <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
            <li><a href="/academy" itemprop="url">Academy</a></li>
            <li><a href="/contact-us" itemprop="url">Contact</a></li>
        </ul>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-facebook" title="Follow us on Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-twitter" title="Follow us on Twitter">Twitter</a></li>
    <li><a href="https://www.youtube.com/user/GiveMeSport" target="_blank" rel="noopener" class="gms-youtube" title="Follow us on YouTube">YouTube</a></li>
    <li><a href="https://www.instagram.com/givemesport" target="_blank" rel="noopener" class="gms-instagram" title="Follow us on Instagram">Instagram</a></li>
</ul>
        <p class="gms-site-copyright">&copy; 2021 Sports New Media Limited. All Rights Reserved.</p>
    </div>
</footer>
    </div>
            <div class="gms-ad gms-interstitial" id="gms-ad-639600212-2"></div>
        <script>(function(a){a({dfp:"100_GiveMeSport_Out-of-page",id:"gms-ad-639600212-2",sizes:[]});}(this.gms.advert));</script>

    
        <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family"
    },
    "headline": "WWE SmackDown results: New champions crowned and tensions flare between family",
    "datePublished": "2021-05-15T07:27:17.8150000Z",
    "dateModified": "2021-05-15T07:27:17.8150000Z",
    "description": "WWE SmackDown results: New champions crowned and tensions flare between family",
    "author": {
        "@type": "Person",
        "name": "Aiden Beswick",
        "sameAs": "https://www.givemesport.com/aiden-beswick"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.givemesport.com",
        "name": "GiveMeSport",
        "logo": {
            "@type": "ImageObject",
            "url": "https://site-cdn.givemesport.com/v4/images/logo-gms-black.png"
        }
    },
    "thumbnailUrl": "https://site-cdn.givemesport.com/images/21/05/15/b1dab2109aa5f8b76427b14bfde42182/144.jpg",
    "creator": ["Aiden Beswick"],
    "keywords": ["Bayley","Cesaro","GMSw","Rey Mysterio","Roman Reigns","Women's Sport","WWE","WWE Official","WWE Smackdown"],
    "articleSection": "WWE",
    "url": "https://www.givemesport.com/1691839-wwe-smackdown-results-new-champions-crowned-and-tensions-flare-between-family",
    "image": ["https://site-cdn.givemesport.com/images/21/05/15/bfeded5784c1db84894012de97a6874f/1216.jpg","https://site-cdn.givemesport.com/images/21/05/15/bfeded5784c1db84894012de97a6874f/1204.jpg","https://site-cdn.givemesport.com/images/21/05/15/bfeded5784c1db84894012de97a6874f/1201.jpg"]    }
</script>

    <noscript class="gms-no-script">
        <img src="//www.facebook.com/tr?id=1762069164047152&ev=PageView&noscript=1" height="1" width="1" alt="">
        <img src="//certify.alexametrics.com/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
        <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
    </noscript>
</body>
</html>