<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
    <title>England 2-0 Germany: Viral footage from German fan park during Thomas Muller&#x27;s miss | GiveMeSport</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
    <meta name="application-name" content="GiveMeSport">
    <meta name="theme-color" content="#000000">
    <meta name="msapplication-config" content="/msconfig.xml">
    <meta name="apple-mobile-web-app-title" content="GiveMeSport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
            <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
        <meta name="description" content="Muller missed a golden opportunity with the scores at 1-0 ">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="GiveMeSport">
        <meta name="twitter:creator" content="GiveMeSport">
        <meta name="keywords" content="england football,euro 2020,football,gareth southgate,germany football,heineken,joachim low,jordan pickford,kai havertz,luke shaw,raheem sterling,thomas muller">
        <meta property="fb:pages" content="566760030037879">
        <meta property="fb:app_id" content="112285998808712">
        <meta property="og:site_name" content="GiveMeSport">
        <meta property="fb:admins" content="100000241027088">
        <meta property="og:type" content="article">
        <meta property="article:publisher" content="https://www.facebook.com/GiveMeSport/">
        <meta property="og:url" content="https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss">
        <meta property="og:title" content="Footage of German fan park during Thomas Muller&#x27;s miss is so good that it&#x27;s gone viral">
        <meta property="og:description" content="Footage of German fan park during Thomas Muller&#x27;s miss is so good that it&#x27;s gone viral">
        <meta property="article:published_time" content="2021-06-30T08:22:58.6470000Z">
        <meta property="article:modified_time" content="2021-06-30T08:22:58.6470000Z">
        <meta property="article:tag" content="england football,euro 2020,football,gareth southgate,germany football,heineken,joachim low,jordan pickford,kai havertz,luke shaw,raheem sterling,thomas muller">
        <meta property="article:section" content="Football">
        <meta property="article:author" content="https://www.givemesport.com/rob-hoskin">
        <meta property="og:image" content="https://site-cdn.givemesport.com/images/21/06/30/e34cef8f950676961c96803e913ccaca/1200.jpg">
        <meta property="og:image:width" content="1200">
        <meta property="og:image:height" content="630">
    <link rel="amphtml" href="https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss?amp" />

    <link rel="apple-touch-icon" sizes="60x60" href="https://site-cdn.givemesport.com/v4/icons/gms-60x60.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://site-cdn.givemesport.com/v4/icons/gms-76x76.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://site-cdn.givemesport.com/v4/icons/gms-120x120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://site-cdn.givemesport.com/v4/icons/gms-152x152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="https://site-cdn.givemesport.com/v4/icons/gms-167x167.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://site-cdn.givemesport.com/v4/icons/gms-180x180.png">
    <link rel="apple-touch-icon" sizes="512x512" href="https://site-cdn.givemesport.com/v4/icons/gms-512x512.png">
    <link rel="apple-touch-startup-image" sizes="2048x2732" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-2048x2732.png">
    <link rel="apple-touch-startup-image" sizes="1668x2224" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1668x2224.png">
    <link rel="apple-touch-startup-image" sizes="1536x2048" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1536x2048.png">
    <link rel="apple-touch-startup-image" sizes="1125x2436" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1125x2436.png">
    <link rel="apple-touch-startup-image" sizes="1242x2208" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1242x2208.png">
    <link rel="apple-touch-startup-image" sizes="750x1334" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-750x1334.png">
    <link rel="apple-touch-startup-image" sizes="640x1136" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-640x1136.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-48x48.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://site-cdn.givemesport.com/v4/icons/favicon-16x16.png">
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="manifest" href="/manifest.json">
    <link rel="preconnect" href="https://site-cdn.givemesport.com" crossorigin>
    <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="https://www.facebook.com" crossorigin>
    <link rel="canonical" href="https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss">
    <!--Version Number: 0.0.700-master -->
    
    

	<link href="https://fonts.googleapis.com/css2?family=DM+Sans:wght@400;700&display=swap" rel="stylesheet">
    <style>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</style>
    <link rel="preload" href="/css/article.min.css?v=vX8zCcGmZtxilCSrd3D_lenrlg_c3DmJ_nBty-62G10" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
    <noscript><link rel="stylesheet" href="/css/article.min.css?v=vX8zCcGmZtxilCSrd3D_lenrlg_c3DmJ_nBty-62G10"></noscript>


    
    
        <link rel="preload" href="/css/common.min.css?v=9wLnLb_Hxm69--8ER5fqmK-kAar8XRtb-gdbYvBFsDA" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="/css/common.min.css?v=9wLnLb_Hxm69--8ER5fqmK-kAar8XRtb-gdbYvBFsDA"></noscript>
        <script>(function (w) { w.gms = { config: { enviro: "live" } }; }(this));</script>
    
    
    <script>
        (function (c) {
            c.author = "Rob Hoskin";
            c.authortype = ""; //TODO: Need on model
            c.channel = "Football";
            c.id = 1714354;
            c.pagetype = "editorial";
            c.sponsor = "Heineken";
            c.tag = ["England Football","Euro 2020","Football","Gareth Southgate","Germany Football","Heineken","Joachim Low","Jordan Pickford","Kai Havertz","Luke Shaw","Raheem Sterling","Thomas Muller"];
            c.team = "England Football";
            c.pubTime = "8-9";
            c.pubDate = "20210630";
            c.viewType = "Thumbnail";
        }(this.gms.config));
    </script>

    <script src="https://cdn.id5-sync.com/api/0.9/id5-api.js"></script>
    
    
        <script>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</script>
    

    <script async src="//js-sec.indexww.com/ht/p/190445-133507786892336.js"></script>
    <script>
        (function() {
            __tcfapi('addEventListener', 2, function(tcData,success){

                if(success){
                    if(tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

                        if(tcData.gdprApplies){
                            if(tcData.tcString){
                                console.log('SUCCESS!');
                                console.log(tcData);

                                var el = document.createElement('script');
                                var fs = document.getElementsByTagName('script')[0];
                                var url = '//www.googletagservices.com/tag/js/gpt.js';

                                el.async = true;
                                el.type = 'text/javascript';
                                el.src = url;

                                fs.parentNode.insertBefore(el, fs);
                            }
                        } else {
                            //gdpr doesnt apply
                            var el = document.createElement('script');
                            var fs = document.getElementsByTagName('script')[0];
                            var url = '//www.googletagservices.com/tag/js/gpt.js';

                            el.async = true;
                            el.type = 'text/javascript';
                            el.src = url;

                            fs.parentNode.insertBefore(el, fs);
                        }
                    }
                }    
            });
        })();
    </script>

    
    <script async src="//www.google-analytics.com/analytics.js"></script>
    <script async src="//rum-static.pingdom.net/pa-540f204eabe53d0d45ea5eb7.js"></script>
    

    <script defer src="/js/defer-start.min.js?v=YSmc2Wmzld5HRK6A-lExICazgtVGMYi1BA103EEJfuE"></script>

    
    <script defer src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    

    <script defer src="/js/video.min.js?v=g3ckfmDT8lO9fboUANURDzSl3XytELjllKevTvtblMI"></script>

    

    <script defer src="/js/article.min.js?v=hiYv3trcgJBxL1ogTv8CYfRDtkSgMj20JVJSU-EZWwk"></script>



    <script defer src="/js/quiz.min.js?v=Qf5JZ1O8epUwYbwXYrYEaG5pIYUQZLN8EbG4ZoWD6Ew"></script>

    <script defer src="//cdn.taboola.com/libtrc/givemesport/loader.js" id="tb_loader_script"></script>

    

    <script defer src="/js/defer-end.min.js?v=XlvPGjkz7Q5dkkMMw0S-dkfPa_0Oc_QuQwkZUlUzKWE"></script>

    <!-- <script defer src="//p.cpx.to/p/12298/px.js"></script> -->
    <script defer src="//connect.facebook.net/en_US/fbevents.js"></script>
    <script defer src="//sb.scorecardresearch.com/beacon.js"></script>
   <!--  <script defer src="//static.chartbeat.com/js/chartbeat.js"></script> --> 
   <script defer data-cfasync="false" id="parsely-cfg" data-parsely-site="givemesport.com" src="//cdn.parsely.com/keys/givemesport.com/p.js"></script>
    <script defer src="//certify-js.alexametrics.com/atrk.js"></script>
</head>
<body>
    <div class="gms-site">
        <div id="gms-message" class="gms-message"></div>
<header id="gms-site-header" class="gms-site-header">
    <div class="gms-max">
        <a href="/" class="gms-logo gms-logo-default">GiveMeSport</a>
        <form action="/search" method="get" class="gms-search-form" id="gms-search-form">
    <input type="text" aria-label="Search GiveMeSport" placeholder="Search GiveMeSport" name="query" id="gms-search-text" class="gms-search-text">
</form>
    </div>
    <nav class="gms-menu-main" id="gms-menu-main" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav">
                <li><a href="/football" itemprop="url" class="">Football</a></li>
                <li><a href="/transfer-rumours" itemprop="url" class="">Transfers</a></li>
                <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/gaming" itemprop="url" class="">Gaming</a></li>
                <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
            <li class="gms-menu-ctrl"><span>All sports</span></li>
        </ul>
    </div>
    <div class="gms-menu-all">
        <div class="gms-max">
            <ul>
                    <li><a href="/wrestling" itemprop="url">Wrestling</a></li>
                    <li><a href="/nba" itemprop="url">NBA</a></li>
                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                    <li><a href="/golf" itemprop="url">Golf</a></li>
                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                    <li><a href="/mls" itemprop="url">MLS</a></li>
                    <li><a href="/winter-sports" itemprop="url">Winter Sports</a></li>
                    <li><a href="/rugby-union" itemprop="url">Rugby</a></li>
                    <li><a href="/olympics" itemprop="url">Olympics</a></li>
            </ul>
        </div>
    </div>
</nav>

    <nav class="gms-main-sub-nav" id="gms-main-sub-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav" onscroll="gms.updateSubNavPos()">
                    <li><a href="/giveaways" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Giveaways</a></li>
                    <li><a href="/euro-2020" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Euro 2020</a></li>
                    <li><a href="/womens-sport" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Women&#x27;s Sport</a></li>
                    <li><a href="/fantasy" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fantasy</a></li>
                    <li><a href="/fan-awards" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fan Awards</a></li>
                    <li onfocus="gms.updateSubNavPos()" onmouseover="gms.updateSubNavPos()" onselect="gms.updateSubNavPos()" onkeyup="gms.updateSubNavPos()" class="has-dropdown">
                        <a href="#" itemprop="url">Podcast</a><div class="arrow-down"></div>
                        <ul class="dropdown">
                                <li><a href="/podcast" itemprop="url" target="_self">The High Performance Podcast</a></li>
                        </ul>
                    </li>
        </ul>
    </div>
</nav>
</header>
        <div class="gms-body gms-max">
            
            <div class="gms-ad gms-billboard" id="gms-ad-604283407-5"></div>
        <script>(function(a){a({dfp:"111_GiveMeSport_Landscape_Editorial_Top",id:"gms-ad-604283407-5",sizes:[[970,250],[728,90]]});}(this.gms.advert));</script>


            

<link rel="preload" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
<noscript><link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901"></noscript>


<main class="gms-main gms-cols-f-f">
    <div class="gms-col-fluid">
        <header class="gms-section-head gms-collapsible-head" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <strong class="gms-section-title"><a href="/football" itemprop="url">Football</a></strong>
        <span class="gms-collapsible-ctrl"></span>
        <nav class="gms-section-nav">
            <ul class="gms-inline-nav">
                    <li><a href="/football/latest-news" itemprop="url" class="">News</a></li>
                    <li><a href="/football/fixtures" itemprop="url" class="">Results &amp; Fixtures</a></li>
                    <li><a href="/football/table" itemprop="url" class="">Tables</a></li>
                    <li><a href="/football/video-gallery" itemprop="url" class="">Video</a></li>
                    <li><a href="/football/directory" itemprop="url" class="">Popular Pages</a></li>
                    <li><a href="/football/quizzes" itemprop="url" class="">Quizzes</a></li>
            </ul>
        </nav>
</header>

        <nav class="gms-breadcrumb-nav">
    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="1" />
                <a itemprop="item" href="/football"><span itemprop="name">Football</span></a>
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="2" />
                <a itemprop="item" href="/england-football"><span itemprop="name">England Football</span></a>
            </li>
    </ul>
</nav>

        <article>
            <header class="gms-content-area gms-content-head">
                <h1 class="gms-content-headline">England 2-0 Germany: Viral footage from German fan park during Thomas Muller&#x27;s miss</h1>
                <ul class="gms-content-inarticle-details">
                        <li class="gms-author-avatar" ><img src="https://site-cdn.givemesport.com/images/21/01/13/933bd572f027d7b42b637431c52519df/90.jpg" alt="Rob Hoskin" /></li>
    <li class="gms-content-author">By&nbsp;<a href="/rob-hoskin" rel="author" title="Rob Hoskin">Rob Hoskin</a></li>

                    <li class="gms-content-inarticle-dates">
                            <div class="gms-content-inarticle-date">
                                <time datetime="2021-06-30 08:22:58Z"><span>Published: </span>30 Jun 2021, 9:22</time>
                            </div>
                    </li>
                </ul>
<p class="gms-content-sponsor">Brought to you by&nbsp;<a href="/heineken" itemprop="url">Heineken</a></p>                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss&amp;amp;text=England%202-0%20Germany:%20Viral%20footage%20from%20German%20fan%20park%20during%20Thomas%20Muller&#x27;s%20miss" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss&amp;title=England%202-0%20Germany:%20Viral%20footage%20from%20German%20fan%20park%20during%20Thomas%20Muller&#x27;s%20miss" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss&amp;title=England%202-0%20Germany:%20Viral%20footage%20from%20German%20fan%20park%20during%20Thomas%20Muller&#x27;s%20miss" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss&amp;amp;subject=England%202-0%20Germany:%20Viral%20footage%20from%20German%20fan%20park%20during%20Thomas%20Muller&#x27;s%20miss" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </header>
            <picture class="gms-content-media">
        <source media="(min-width: 651px)" srcset="https://site-cdn.givemesport.com/images/21/06/30/dd3881660708f4ddfe94bc8faf906e34/960.jpg">
        
        
        
        
        <source media="(min-width: 420px)" srcset="https://site-cdn.givemesport.com/images/21/06/30/dd3881660708f4ddfe94bc8faf906e34/650.jpg">
        
        
        
        
        <source media="(min-width: 321px)" srcset="https://site-cdn.givemesport.com/images/21/06/30/dd3881660708f4ddfe94bc8faf906e34/419.jpg">
        
        
        
        
        <source media="(max-width: 320px)" srcset="https://site-cdn.givemesport.com/images/21/06/30/dd3881660708f4ddfe94bc8faf906e34/320.jpg">
        
        
        
        
        
        
        
        
    <img src="https://site-cdn.givemesport.com/images/21/06/30/dd3881660708f4ddfe94bc8faf906e34/320.jpg" alt="p1f9du36kt13vuvq01n18c01rbmi.jpg" width="320" height="207">
</picture>



            <script>
                var newsletter_test_case = 1;
                window.newsletter_test_case = newsletter_test_case;
            </script>
<div class="newsletter-signup">
	<h3>Sign up to our FREE newsletter</h3>
	<form class="newsletter-signup-form">
		<div class="newsletter-signup-container">
			<input type="email" name="email" placeholder="Enter your email here" required>
			<button class="newsletter-subscribe">Subscribe</button>
		</div>
		<div class="newsletter-message"></div>
		<div class="newsletter-error"></div>
		<p class="newsletter-info">Once you have subscribed we will use the email you provided to send you the newsletter. You can unsubscribe at any time by clicking the unsubscribe link at the bottom of the newsletter email.</p>
		<input class="newsletter-checkbox" type="checkbox" name="consent" required>
		<label class="newsletter-label" for="consent">By ticking this box you are agreeing to our <a href="https://www.givemesport.com/terms-and-conditions" target="_blank">terms</a> and <a href="https://www.givemesport.com/privacy-policy" target="_blank">privacy policy</a></label>
	</form>
</div>
            <div class="gms-content-wrapper gms-content-area gms-content-body gms-content-intro">

                <p>No, it really did happen.</p>
<script>
    (function (g, v) {
        g[v] = g[v] || {};
        g[v].config = g[v].config || {};
        g[v].config["player_637606464281457773"] = {
            loc: "AEV",
            playlist: [{"Id":0,"Position":0,"Title":"WATCH: Gareth Southgate On On The Selection Process And How He Makes Decisions","File":"https://site-cdn.givemesport.com/video/21/06/03/cms/3ff26701b6d148d19d6420967e83c1f1/flash/mq/640x360/3ff26701b6d148d19d6420967e83c1f1.mp4","Image":"https://site-cdn.givemesport.com/images/21/06/03/e17116f326fa347e483181041a6d17c2/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Daniel Sturridge Reflects On His Year Away From Football","File":"https://site-cdn.givemesport.com/video/21/06/28/cms/9fc273b6a3f04bfab9f1bb128118db10/flash/mq/640x360/9fc273b6a3f04bfab9f1bb128118db10.mp4","Image":"https://site-cdn.givemesport.com/images/21/06/28/b922628fef237a9b46763ad536f68560/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Daniel Sturridge On Gratitude For His Football Career","File":"https://site-cdn.givemesport.com/video/21/06/28/cms/208445acd3d54ea4986f329df7aa4000/flash/mq/640x360/208445acd3d54ea4986f329df7aa4000.mp4","Image":"https://site-cdn.givemesport.com/images/21/06/28/016c6f9beb0b5d321639ecda1926b1fb/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Daniel Sturridge On His Incredible 2013/14 Season","File":"https://site-cdn.givemesport.com/video/21/06/28/cms/35813123dd3f4a649f782accc7075753/flash/mq/640x360/35813123dd3f4a649f782accc7075753.mp4","Image":"https://site-cdn.givemesport.com/images/21/06/28/4b9c958c3d25b2d9750242a5da779b38/960.jpg","Width":0,"Height":0}]
        };
    }(this.gms, "video"));
</script>
<div class="gms-video-container">
    <div class="gms-video-screen">
        <video id="player_637606464281457773" class="gms-video-player" playsinline="" muted="" autoplay=""></video>
    </div>
</div>
<p><a href="/england-football" target="_blank"><strong>England</strong></a> beat Germany 2-0 in their <a href="/euro-2020" target="_blank"><strong>Euro 2020</strong></a> last-16 clash at Wembley on Tuesday afternoon.</p>
<p>In front of at least 40,000 English fans inside Wembley, Gareth Southgate&rsquo;s side took one giant step towards bringing football home and set up a quarter-final clash against Ukraine on Saturday.</p><div class="gms-ad gms-ad-lazy gms-outstream" id="gms-ad-604282582-1" data-dfp="199_Desktop_Outstream_Video" data-sizes="[[648,480],[300,250]]" style="height: 480px;"></div>
<p>It was always going to be cagey and nervy in a match of this magnitude.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/5575d621e8c18666e8cbad0f74a2167b/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/5575d621e8c18666e8cbad0f74a2167b/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/30/5575d621e8c18666e8cbad0f74a2167b/690.jpg" alt="p1f9du55cc1idg13q05091mosnqel.jpg" width="690" height="491">
    </picture>

<p>And for 75 minutes, it was exactly that.</p>
<p>That was until Luke Shaw&rsquo;s low cross was turned in by Raheem Sterling to send the entire country into delirium.</p>
<p>However, seven minutes later, Sterling almost went from hero to villain.</p>
<p>His stray pass fell to Kai Havertz, who immediately put Thomas Muller through on goal.</p>
<p>Nobody was catching the Bayern Munich man as he closed in on Jordan Pickford&rsquo;s goal.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/358ada6d6de3a138292ad92d93136442/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/358ada6d6de3a138292ad92d93136442/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/30/358ada6d6de3a138292ad92d93136442/690.jpg" alt="p1f9du7hcj9761dv61mis1i6c1mm3o.jpg" width="690" height="523">
    </picture>

<p>Surely it was about to be 1-1 inside the final 10 minutes and heading for extra-time and, perhaps inevitably, penalties.</p>
<p>However, Muller proceeded to inexplicably drag the ball wide of the goal - to the delight of all the supporters inside Wembley.</p>
<p>&ldquo;That never used to happen. Never, ever,&rdquo; claimed BBC commentator, Guy Mowbray, exclaimed.</p>
<div class="gms-media gms-twitter" data-id="1409936664802299907" data-type="twitter"></div>
<p>As England fans celebrated, German fans knew they may have just missed their best opportunity to get back into the match.</p>
<p>And thanks to some incredible footage from German fan parks, we can relive that moment by watching supporters of Joachim L&ouml;w&rsquo;s side.</p>
<p>As Muller went through on goal, you can the supporters start to get excited. One by one, they begin to stand up and get ready to celebrate. As Muller sidefoots the ball, arms go into the air as they think they&rsquo;ve equalised. But as they see the ball roll agonisingly wide, they collapse to the floor in disbelief.</p>
<p>If you&rsquo;re an England fan, it really is fantastic to watch.</p>
<p>Check it out:</p>
<div class="gms-media gms-twitter" data-id="1409949231209668609" data-type="twitter"></div>
<div class="gms-media gms-twitter" data-id="1409973097227296770" data-type="twitter"></div>
<p>England will now face Ukraine in the quarter-finals on Saturday evening in Rome, knowing victory there would mean a semi-final at Wembley against either Denmark or the Czech Republic.</p>
<p>You really can&rsquo;t understate just how big that win against Germany was.</p>
<p><em><strong>Quiz:&nbsp;Can you name these England one-cap wonders?</strong></em></p>
<div id="quiz-container-1663402" class="sc-quiz" data-progress="1" data-total-questions="20" data-quiz-id="1663402" data-quiz-url="/1663402-can-you-name-these-england-onecap-wonders" data-question-id="1663402_1" data-trailing-slash="0">
    <form class="sc-quiz__form" action="/1663402-can-you-name-these-england-onecap-wonders/quiz-page/2" method="post">
        <div class="sc-quiz__progress-bar-wrap">
            <div class="progress">
                <div class="progress-bar sc-quiz__progress-bar" role="progressbar" aria-valuenow="0" aria-valuemin="1" aria-valuemax="" style="width:5%;">1 of 20</div>
            </div>
        </div>
        <div class="sc-quiz__inner-wrap">
            <span class="sc-quiz__image-wrap">
                <picture class="gms-content-media sc-quiz__image">
                    <source srcset="https://site-cdn.givemesport.com/images/21/03/22/bd1f7d2007b22f6a09ab948029f7e084/960.jpg" media="(min-width: 651px)" data-srcset="/1663402-can-you-name-these-england-onecap-wonders960.jpg">
                    
                    
                    
                    
                    <source srcset="https://site-cdn.givemesport.com/images/21/03/22/bd1f7d2007b22f6a09ab948029f7e084/650.jpg" media="(min-width: 420px)" data-srcset="/1663402-can-you-name-these-england-onecap-wonders650.jpg">
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <source srcset="https://site-cdn.givemesport.com/images/21/03/22/bd1f7d2007b22f6a09ab948029f7e084/320.jpg" media="(max-width: 320px)" data-srcset="/1663402-can-you-name-these-england-onecap-wonders320.jpg">
                    
                    
                    
                    
                    
                    
                    
                    
                <img src="https://site-cdn.givemesport.com/images/21/03/22/bd1f7d2007b22f6a09ab948029f7e084/650.jpg" alt="p1f0ek6gn4bg5l11ee6dmu13kq3.jpg" width="650" height="420">
                </picture>
            </span>
            <h3 class="sc-quiz__question">Who received their only cap against Norway in 2012?</h3>
            <div class="sc-quiz__answers-wrap">
                <button class="sc-quiz__answer" value="1" data-correct-answer="3" title="Jon Flanagan" disabled="">
                    Jon Flanagan
                </button>
                <button class="sc-quiz__answer" value="2" data-correct-answer="3" title="Kieran Trippier" disabled="">
                    Kieran Trippier
                </button>
                <button class="sc-quiz__answer" value="3" data-correct-answer="3" title="Martin Kelly" disabled="">
                    Martin Kelly
                </button>
                <button class="sc-quiz__answer" value="4" data-correct-answer="3" title="Danny Mills" disabled="">
                    Danny Mills
                </button>
            </div>
        </div>
    </form>
    <div class="sc-quiz__divider"></div>
</div>

<p><a href="https://www.youtube.com/watch?v=aPBsxP3_AsE&t=8s" target="_blank" rel="nofollow"><em><strong>England sink Germany! England 2-0 Germany Highlights | Euro 2020 (The Football Terrace)</strong></em></a></p>
<div class="gms-media gms-youtube" data-type="youtube"><iframe data-url="https://www.youtube.com/embed/aPBsxP3_AsE"></iframe></div>
                <ul class="gms-content-tags" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <li><a href="/england-football" itemprop="url">England Football</a></li>
        <li><a href="/euro-2020" itemprop="url">Euro 2020</a></li>
        <li><a href="/football" itemprop="url">Football</a></li>
        <li><a href="/gareth-southgate" itemprop="url">Gareth Southgate</a></li>
        <li><a href="/germany-football" itemprop="url">Germany Football</a></li>
        <li><a href="/heineken" itemprop="url">Heineken</a></li>
        <li><a href="/joachim-low" itemprop="url">Joachim Low</a></li>
        <li><a href="/jordan-pickford" itemprop="url">Jordan Pickford</a></li>
        <li><a href="/kai-havertz" itemprop="url">Kai Havertz</a></li>
        <li><a href="/luke-shaw" itemprop="url">Luke Shaw</a></li>
        <li><a href="/raheem-sterling" itemprop="url">Raheem Sterling</a></li>
        <li><a href="/thomas-muller" itemprop="url">Thomas Muller</a></li>
</ul>

                <nav class="gms-circulation">
    <a href="/1714289-england-20-germany-fans-cheered-when-crying-german-girl-appeared-on-the-big-screen?utm_source=navigation-next&amp;utm_medium=internal" class="gms-next">next story</a>
    
</nav>
                    <div style="margin-top: 1rem;"></div>
                    <script id="fan-awards" type="text/javascript" src="https://fan-awards.snack-projects.co.uk/widget/embed-scheduled.js" defer></script>
                <a href="https://www.newsnow.co.uk/h/Sport" title="Click here for more Sport news from NewsNow" rel="nofollow noopener" target="_blank" class="gms-newsnow">
                    <span>News Now - Sport News</span>
                </a>
            </div>

<aside class="gms-group gms-related-list">
    <h2 class="gms-group-head">Related articles</h2>
        <div class="gms-teaser">
            <a href="/1714244-euro-2020-england-fans-slammed-for-disrespectful-behaviour-during-germany-national-anthem?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Germany&#x2019;s national anthem was drowned out by boos from England fans inside Wembley" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/fc74b84087e5830beb8ce92fd142898d/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/fc74b84087e5830beb8ce92fd142898d/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/29/fc74b84087e5830beb8ce92fd142898d/320.jpg" alt=" " width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1714244-euro-2020-england-fans-slammed-for-disrespectful-behaviour-during-germany-national-anthem?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Germany&#x2019;s national anthem was drowned out by boos from England fans inside Wembley</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1714289-england-20-germany-fans-cheered-when-crying-german-girl-appeared-on-the-big-screen?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Footage of England fans cheering when young German girl in tears was shown on big screen" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/40e0c54af83b33b5146674937e1c8dcf/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/40e0c54af83b33b5146674937e1c8dcf/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/30/40e0c54af83b33b5146674937e1c8dcf/320.jpg" alt=" " width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1714289-england-20-germany-fans-cheered-when-crying-german-girl-appeared-on-the-big-screen?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Footage of England fans cheering when young German girl in tears was shown on big screen</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1714342-euro-2020-stormzy-turns-up-to-fans-afterparty-following-england-20-germany?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Stormzy turns up to random after-party after promising England fan during 2-0 win vs Germany" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/bad762b1fe80b01cc4673d4b9c03a427/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/bad762b1fe80b01cc4673d4b9c03a427/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/30/bad762b1fe80b01cc4673d4b9c03a427/320.jpg" alt="Stormzy turns up to random after-party after promising England fan during 2-0 win vs Germany" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1714342-euro-2020-stormzy-turns-up-to-fans-afterparty-following-england-20-germany?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Stormzy turns up to random after-party after promising England fan during 2-0 win vs Germany</a></h3>
            </div>
        </div>
</aside>
        <footer class="gms-content-area gms-content-foot">
            <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss&amp;amp;text=England%202-0%20Germany:%20Viral%20footage%20from%20German%20fan%20park%20during%20Thomas%20Muller&#x27;s%20miss" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss&amp;title=England%202-0%20Germany:%20Viral%20footage%20from%20German%20fan%20park%20during%20Thomas%20Muller&#x27;s%20miss" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss&amp;title=England%202-0%20Germany:%20Viral%20footage%20from%20German%20fan%20park%20during%20Thomas%20Muller&#x27;s%20miss" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss&amp;amp;subject=England%202-0%20Germany:%20Viral%20footage%20from%20German%20fan%20park%20during%20Thomas%20Muller&#x27;s%20miss" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            <div class="gms-profile gms-profile-border">
    <a href="/rob-hoskin" title="Rob Hoskin" class="gms-profile-image">
        <picture class="gms-lazy-image">
            <img src="https://site-cdn.givemesport.com/content/img/gms-default-avatar.png" data-src="https://site-cdn.givemesport.com/images/21/01/13/933bd572f027d7b42b637431c52519df/90.jpg" alt="Rob Hoskin">
        </picture>
    </a>
    <div class="gms-profile-content">
        <strong class="gms-profile-head">
            Rob Hoskin
        </strong>
        <h3 class="gms-profile-title">Interested in: Liverpool, Cycling, Football</h3>
        <div class="gms-content-details gms-profile-details"><p><span style="font-size: 10pt; font-family: Calibri, Arial;" data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Totally unbiased Liverpool fan with a deep hatred of VAR. \&quot;Had trials at Southampton as a youngster and would've made it if it wasn't for a knee injury.\&quot;&quot;}" data-sheets-userformat="{&quot;2&quot;:10753,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0,&quot;14&quot;:{&quot;1&quot;:3,&quot;3&quot;:1},&quot;16&quot;:10}">Totally unbiased Liverpool fan with a deep hatred of VAR. <br /><br />"Had trials at Southampton as a youngster and would've made it if it wasn't for a knee injury."</span></p></div>
        <ul class="gms-share" style="color: #FFF;">
            
            <li>
                <a href="https://twitter.com/hoskin10" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">Twitter</a>
            </li>
        </ul>
    </div>
</div>
        </footer>
        </article>
        <div id="taboola-below-article-thumbnails-1" class="gms-syndication"></div>
    </div>
    <aside class="gms-col-fixed">

        
        <section class="gms-group gms-group-accent">
    <h2 class="gms-group-head">Trending England Football Stories</h2>
    <ol class="gms-trending">
            <li><a href="/1714386-jurgen-klopp-lookalike-reporter-thought-he-had-met-liverpool-boss-before-england-match">Jurgen Klopp lookalike: Reporter thought he had met Liverpool boss before England match</a></li>
            <li><a href="/1714342-euro-2020-stormzy-turns-up-to-fans-afterparty-following-england-20-germany">Euro 2020: Stormzy turns up to fan&#x2019;s after-party following England 2-0 Germany</a></li>
            <li><a href="/1714331-jadon-sancho-transfer-rashford-appears-to-confirm-manchester-united-signing">Jadon Sancho transfer: Rashford appears to confirm Manchester United signing</a></li>
            <li><a href="/1714294-england-20-germany-incredible-30-second-video-of-fans-celebrating-raheem-sterlings-goal">England 2-0 Germany: Incredible 30 second video of fans celebrating Raheem Sterling&#x27;s goal</a></li>
            <li><a href="/1714260-england-20-germany-joachim-low-accused-of-picking-his-nose-and-eating-it-again">England 2-0 Germany: Joachim Low accused of picking his nose and eating it again</a></li>
            <li><a href="/1714289-england-20-germany-fans-cheered-when-crying-german-girl-appeared-on-the-big-screen">England 2-0 Germany: Fans cheered when crying German girl appeared on the big screen</a></li>
    </ol>
</section>
        
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-604283408-6" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/england-football/latest-news">Latest England Football articles</a></h2>
<div class="gms-teaser">
    <a href="/1714331-jadon-sancho-transfer-rashford-appears-to-confirm-manchester-united-signing" title="Jadon Sancho transfer: Rashford appears to confirm Manchester United signing" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/5387b984d4c66f5f224d00afb29b38f8/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/5387b984d4c66f5f224d00afb29b38f8/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/30/5387b984d4c66f5f224d00afb29b38f8/320.jpg" alt="Jadon Sancho transfer: Rashford appears to confirm Manchester United signing" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1714331-jadon-sancho-transfer-rashford-appears-to-confirm-manchester-united-signing">Jadon Sancho transfer: Rashford appears to confirm Manchester United signing</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-06-30T05:56:43">4 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1714314-liverpool-news-daniel-sturridge-opens-up-on-brendan-rodgers-managerial-style" title="Liverpool news: Daniel Sturridge opens up on Brendan Rodgers&#x27; managerial style " class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/4b22011394937b0c2a76c44c248b9c7f/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/4b22011394937b0c2a76c44c248b9c7f/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/29/4b22011394937b0c2a76c44c248b9c7f/320.jpg" alt="Daniel Sturridge Liverpool" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1714314-liverpool-news-daniel-sturridge-opens-up-on-brendan-rodgers-managerial-style">Liverpool news: Daniel Sturridge opens up on Brendan Rodgers&#x27; managerial style </a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-06-30T05:00:00">5 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1714303-marcus-danielsons-red-card-sweden-defender-sent-off-vs-ukraine-for-horrible-tackle" title="Marcus Danielson&#x27;s red card: Sweden defender sent off vs Ukraine for horrible tackle" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/579014aceb6841ded52eb261231c04a8/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/579014aceb6841ded52eb261231c04a8/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/29/579014aceb6841ded52eb261231c04a8/320.jpg" alt=" " width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1714303-marcus-danielsons-red-card-sweden-defender-sent-off-vs-ukraine-for-horrible-tackle">Marcus Danielson&#x27;s red card: Sweden defender sent off vs Ukraine for horrible tackle</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-06-29T09:13:10">13 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1714294-england-20-germany-incredible-30-second-video-of-fans-celebrating-raheem-sterlings-goal" title="England 2-0 Germany: Incredible 30 second video of fans celebrating Raheem Sterling&#x27;s goal" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/2225578e9f41db793b71472f5c47270c/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/2225578e9f41db793b71472f5c47270c/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/29/2225578e9f41db793b71472f5c47270c/320.jpg" alt=" " width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1714294-england-20-germany-incredible-30-second-video-of-fans-celebrating-raheem-sterlings-goal">England 2-0 Germany: Incredible 30 second video of fans celebrating Raheem Sterling&#x27;s goal</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-06-29T08:58:28">13 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1714276-england-20-germany-gareth-southgate-gives-spinetingling-interview-after-wembley-win" title="England 2-0 Germany: Gareth Southgate gives spine-tingling interview after Wembley win " class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/088665a4789bc9391766c630bf3e3981/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/088665a4789bc9391766c630bf3e3981/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/29/088665a4789bc9391766c630bf3e3981/320.jpg" alt="Gareth Southgate " width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1714276-england-20-germany-gareth-southgate-gives-spinetingling-interview-after-wembley-win">England 2-0 Germany: Gareth Southgate gives spine-tingling interview after Wembley win </a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-06-29T08:23:06">14 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1714266-england-20-germany-thomas-mullers-miss-looks-worse-after-pregame-wink" title="England 2-0 Germany: Thomas Muller&#x2019;s miss looks worse after pre-game wink" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/5a28d74f2b1697840708ee708c9f930b/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/5a28d74f2b1697840708ee708c9f930b/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/29/5a28d74f2b1697840708ee708c9f930b/320.jpg" alt=" " width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1714266-england-20-germany-thomas-mullers-miss-looks-worse-after-pregame-wink">England 2-0 Germany: Thomas Muller&#x2019;s miss looks worse after pre-game wink</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-06-29T06:55:04">15 hours ago</time></li>

        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/england-football/latest-news">More England Football news</a>
            </footer>
        </section>
        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/football/latest-news">Latest Football articles</a></h2>
<div class="gms-teaser">
    <a href="/1689856-transfer-news-live-manchester-united-liverpool-barcelona-real-madrid-arsenal-kane-sancho-messi" title="Transfer News LIVE: Daka to Leicester, Benitez to Everton, Grealish&#x27;s future" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/0b31f3517bba8d6ad39a9c6d95be9c6f/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/0b31f3517bba8d6ad39a9c6d95be9c6f/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/30/0b31f3517bba8d6ad39a9c6d95be9c6f/320.jpg" alt="Rafael Benitez looking into the distance" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1689856-transfer-news-live-manchester-united-liverpool-barcelona-real-madrid-arsenal-kane-sancho-messi">Transfer News LIVE: Daka to Leicester, Benitez to Everton, Grealish&#x27;s future</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date gms-content-date-updated"><time datetime="2021-05-11T03:35:00"><span>Updated: </span>51 seconds ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1714468-west-brom-transfer-news-valerien-ismael-set-to-seal-first-baggies-signing-of-the-summer" title="West Brom transfer news: Valerien Ismael set to seal first Baggies signing of the summer" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/52b9ed420f7697a27f69a8cd61216e80/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/52b9ed420f7697a27f69a8cd61216e80/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/30/52b9ed420f7697a27f69a8cd61216e80/320.jpg" alt="Valerien Ismael set to seal first West Brom signing as club close in Alex Mowatt" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1714468-west-brom-transfer-news-valerien-ismael-set-to-seal-first-baggies-signing-of-the-summer">West Brom transfer news: Valerien Ismael set to seal first Baggies signing of the summer</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-06-30T10:20:00">20 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1714378-tottenham-transfer-news-495mrated-stars-agent-claims-spurs-are-interested" title="Tottenham transfer news: &#xA3;49.5m-rated star&#x27;s agent claims Spurs are interested" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/241ee130b9bc6f8745802a8c48410812/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/241ee130b9bc6f8745802a8c48410812/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/29/241ee130b9bc6f8745802a8c48410812/320.jpg" alt="Franck Kessie in action for AC Milan against Cristiano Ronaldo amid speculation over a move to Tottenham for the Ivorian" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1714378-tottenham-transfer-news-495mrated-stars-agent-claims-spurs-are-interested">Tottenham transfer news: &#xA3;49.5m-rated star&#x27;s agent claims Spurs are interested</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-06-30T09:00:00">an hour ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1714377-rangers-transfer-news-scottish-champions-accept-indemand-star-will-one-day-leave" title="Rangers transfer news: Scottish champions accept in-demand star will one day leave" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/e84684361ca42bd100c483b4fde4af42/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/e84684361ca42bd100c483b4fde4af42/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/29/e84684361ca42bd100c483b4fde4af42/320.jpg" alt="General view of Rangers&#x27; Ibrox Stadium in Glasgow" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1714377-rangers-transfer-news-scottish-champions-accept-indemand-star-will-one-day-leave">Rangers transfer news: Scottish champions accept in-demand star will one day leave</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-06-30T09:00:00">an hour ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1704678-wembley-euro-2020-final-date-tickets-odds-and-where-to-watch" title="Wembley Euro 2020 Final: Date and Time, Venue, Tickets, Odds and Where to Watch" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/26193a6b45f948195ec31ee7b5eb5050/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/30/26193a6b45f948195ec31ee7b5eb5050/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/30/26193a6b45f948195ec31ee7b5eb5050/320.jpg" alt="Wembley Stadium will host the final of Euro 2020." width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1704678-wembley-euro-2020-final-date-tickets-odds-and-where-to-watch">Wembley Euro 2020 Final: Date and Time, Venue, Tickets, Odds and Where to Watch</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date gms-content-date-updated"><time datetime="2021-06-09T02:36:22"><span>Updated: </span>2 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1714343-celtic-transfer-latest-club-stubborn-over-128m-asking-price-on-player-rae-slated" title="Celtic transfer latest: Club stubborn over &#xA3;12.8m asking price on player Rae slated" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/7f7c533d0926dc51381cf2f52fe85a0a/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/06/29/7f7c533d0926dc51381cf2f52fe85a0a/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/06/29/7f7c533d0926dc51381cf2f52fe85a0a/320.jpg" alt="General view of Celtic&#x27;s stadium, Parkhead" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1714343-celtic-transfer-latest-club-stubborn-over-128m-asking-price-on-player-rae-slated">Celtic transfer latest: Club stubborn over &#xA3;12.8m asking price on player Rae slated</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-06-30T08:00:00">2 hours ago</time></li>

        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/football/latest-news">More Football news</a>
            </footer>
        </section>
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-604283409-7" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

    </aside>
</main>
        </div>
        <footer class="gms-site-footer">
    <div class="gms-max">
        <a href="/" class="gms-logo gms-logo-default">GiveMeSport</a>
        <ul class="gms-site-footer-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
            <li><a href="/about" itemprop="url">About</a></li>
            <li><a href="/our-writers" itemprop="url">Our Writers</a></li>
            <li><a href="/privacy-policy" itemprop="url">Privacy</a></li>
            <li><a href="/legal" itemprop="url">Legal</a></li>
            <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
            <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
            <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
            <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
            <li><a href="/academy" itemprop="url">Academy</a></li>
            <li><a href="/contact-us" itemprop="url">Contact</a></li>
        </ul>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-facebook" title="Follow us on Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-twitter" title="Follow us on Twitter">Twitter</a></li>
    <li><a href="https://www.youtube.com/user/GiveMeSport" target="_blank" rel="noopener" class="gms-youtube" title="Follow us on YouTube">YouTube</a></li>
    <li><a href="https://www.instagram.com/givemesport" target="_blank" rel="noopener" class="gms-instagram" title="Follow us on Instagram">Instagram</a></li>
</ul>
        <p class="gms-site-copyright">&copy; 2021 Sports New Media Limited. All Rights Reserved.</p>
    </div>
</footer>
    </div>
            <div class="gms-ad gms-interstitial" id="gms-ad-604283366-2"></div>
        <script>(function(a){a({dfp:"100_GiveMeSport_Out-of-page",id:"gms-ad-604283366-2",sizes:[]});}(this.gms.advert));</script>

    
        <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss"
    },
    "headline": "England 2-0 Germany: Viral footage from German fan park during Thomas Muller's miss",
    "datePublished": "2021-06-30T08:22:58.6470000Z",
    "dateModified": "2021-06-30T08:22:58.6470000Z",
    "description": "England 2-0 Germany: Viral footage from German fan park during Thomas Muller's miss",
    "author": {
        "@type": "Person",
        "name": "Rob Hoskin",
        "sameAs": "https://www.givemesport.com/rob-hoskin"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.givemesport.com",
        "name": "GiveMeSport",
        "logo": {
            "@type": "ImageObject",
            "url": "https://site-cdn.givemesport.com/v4/images/logo-gms-black.png"
        }
    },
    "thumbnailUrl": "https://site-cdn.givemesport.com/images/21/06/30/dd3881660708f4ddfe94bc8faf906e34/144.jpg",
    "creator": ["Rob Hoskin"],
    "keywords": ["England Football","Euro 2020","Football","Gareth Southgate","Germany Football","Heineken","Joachim Low","Jordan Pickford","Kai Havertz","Luke Shaw","Raheem Sterling","Thomas Muller"],
    "articleSection": "Football",
    "url": "https://www.givemesport.com/1714354-england-20-germany-viral-footage-from-german-fan-park-during-thomas-mullers-miss",
    "image": ["https://site-cdn.givemesport.com/images/21/06/30/eb1fd47841d849d4278285b9ae2530e0/1216.jpg","https://site-cdn.givemesport.com/images/21/06/30/eb1fd47841d849d4278285b9ae2530e0/1204.jpg","https://site-cdn.givemesport.com/images/21/06/30/eb1fd47841d849d4278285b9ae2530e0/1201.jpg"]    }
</script>

    <noscript class="gms-no-script">
        <img src="//www.facebook.com/tr?id=1762069164047152&ev=PageView&noscript=1" height="1" width="1" alt="">
        <img src="//certify.alexametrics.com/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
        <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
    </noscript>
</body>
</html>