<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
    <title>Tokyo Olympics Boxing: start date, how to watch &amp; all you need to know | GiveMeSport</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
    <meta name="application-name" content="GiveMeSport">
    <meta name="theme-color" content="#000000">
    <meta name="msapplication-config" content="/msconfig.xml">
    <meta name="apple-mobile-web-app-title" content="GiveMeSport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
            <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
        <meta name="description" content="Everything you need to know ahead of the Olympic women&#x27;s boxing tournament this summer">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="GiveMeSport">
        <meta name="twitter:creator" content="GiveMeSport">
        <meta name="keywords" content="gmsw,olympics,women&#x27;s sport">
        <meta property="fb:pages" content="566760030037879">
        <meta property="fb:app_id" content="112285998808712">
        <meta property="og:site_name" content="GiveMeSport">
        <meta property="fb:admins" content="100000241027088">
        <meta property="og:type" content="article">
        <meta property="article:publisher" content="https://www.facebook.com/GiveMeSport/">
        <meta property="og:url" content="https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know">
        <meta property="og:title" content="Tokyo Olympics Boxing: start date, how to watch &amp; all you need to know">
        <meta property="og:description" content="Everything to know about the 2020 Olympic women&#x27;s boxing tournament">
        <meta property="article:published_time" content="2021-07-22T13:29:17.2070000Z">
        <meta property="article:modified_time" content="2021-07-22T13:29:17.2070000Z">
        <meta property="article:tag" content="gmsw,olympics,women&#x27;s sport">
        <meta property="article:section" content="Olympics">
        <meta property="article:author" content="https://www.givemesport.com/georgia-goulding-1">
        <meta property="og:image" content="https://site-cdn.givemesport.com/images/21/07/22/ce34c2138bad3d67c30360805ebccf3d/960.jpg">
        <meta property="og:image:width" content="960">
        <meta property="og:image:height" content="620">
    <link rel="amphtml" href="https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know?amp" />

    <link rel="apple-touch-icon" sizes="60x60" href="https://site-cdn.givemesport.com/v4/icons/gms-60x60.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://site-cdn.givemesport.com/v4/icons/gms-76x76.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://site-cdn.givemesport.com/v4/icons/gms-120x120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://site-cdn.givemesport.com/v4/icons/gms-152x152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="https://site-cdn.givemesport.com/v4/icons/gms-167x167.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://site-cdn.givemesport.com/v4/icons/gms-180x180.png">
    <link rel="apple-touch-icon" sizes="512x512" href="https://site-cdn.givemesport.com/v4/icons/gms-512x512.png">
    <link rel="apple-touch-startup-image" sizes="2048x2732" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-2048x2732.png">
    <link rel="apple-touch-startup-image" sizes="1668x2224" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1668x2224.png">
    <link rel="apple-touch-startup-image" sizes="1536x2048" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1536x2048.png">
    <link rel="apple-touch-startup-image" sizes="1125x2436" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1125x2436.png">
    <link rel="apple-touch-startup-image" sizes="1242x2208" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1242x2208.png">
    <link rel="apple-touch-startup-image" sizes="750x1334" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-750x1334.png">
    <link rel="apple-touch-startup-image" sizes="640x1136" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-640x1136.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-48x48.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://site-cdn.givemesport.com/v4/icons/favicon-16x16.png">
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="manifest" href="/manifest.json">
    <link rel="preconnect" href="https://site-cdn.givemesport.com" crossorigin>
    <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="https://www.facebook.com" crossorigin>
    <link rel="canonical" href="https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know">
    <!--Version Number: 0.0.707-master -->
    
    

	<link href="https://fonts.googleapis.com/css2?family=DM+Sans:wght@400;700&display=swap" rel="stylesheet">
    <style>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</style>
    <link rel="preload" href="/css/article.min.css?v=vX8zCcGmZtxilCSrd3D_lenrlg_c3DmJ_nBty-62G10" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
    <noscript><link rel="stylesheet" href="/css/article.min.css?v=vX8zCcGmZtxilCSrd3D_lenrlg_c3DmJ_nBty-62G10"></noscript>


    
    
        <link rel="preload" href="/css/common.min.css?v=9wLnLb_Hxm69--8ER5fqmK-kAar8XRtb-gdbYvBFsDA" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="/css/common.min.css?v=9wLnLb_Hxm69--8ER5fqmK-kAar8XRtb-gdbYvBFsDA"></noscript>
        <script>(function (w) { w.gms = { config: { enviro: "live" } }; }(this));</script>
    
    
    <script>
        (function (c) {
            c.author = "Georgia Goulding";
            c.authortype = ""; //TODO: Need on model
            c.channel = "Olympics";
            c.id = 1725984;
            c.pagetype = "editorial";
            c.sponsor = "";
            c.tag = ["GMSw","Olympics","Women's Sport"];
            c.team = "";
            c.pubTime = "13-14";
            c.pubDate = "20210722";
            c.viewType = "Thumbnail";
        }(this.gms.config));
    </script>

    <script src="https://cdn.id5-sync.com/api/0.9/id5-api.js"></script>
    
    
        <script>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</script>
    

    <script async src="//js-sec.indexww.com/ht/p/190445-133507786892336.js"></script>
    <script>
        (function() {
            __tcfapi('addEventListener', 2, function(tcData,success){

                if(success){
                    if(tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

                        if(tcData.gdprApplies){
                            if(tcData.tcString){
                                console.log('SUCCESS!');
                                console.log(tcData);

                                var el = document.createElement('script');
                                var fs = document.getElementsByTagName('script')[0];
                                var url = '//www.googletagservices.com/tag/js/gpt.js';

                                el.async = true;
                                el.type = 'text/javascript';
                                el.src = url;

                                fs.parentNode.insertBefore(el, fs);
                            }
                        } else {
                            //gdpr doesnt apply
                            var el = document.createElement('script');
                            var fs = document.getElementsByTagName('script')[0];
                            var url = '//www.googletagservices.com/tag/js/gpt.js';

                            el.async = true;
                            el.type = 'text/javascript';
                            el.src = url;

                            fs.parentNode.insertBefore(el, fs);
                        }
                    }
                }    
            });
        })();
    </script>

    
    <script async src="//www.google-analytics.com/analytics.js"></script>
    <script async src="//rum-static.pingdom.net/pa-540f204eabe53d0d45ea5eb7.js"></script>
    

    <script defer src="/js/defer-start.min.js?v=d3Oz8Ss0uV7AOPEgj5vYJX4GTc6hcjtwiq6k45jKAXQ"></script>

    
    <script defer src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    

    <script defer src="/js/video.min.js?v=g3ckfmDT8lO9fboUANURDzSl3XytELjllKevTvtblMI"></script>

    

    <script defer src="/js/article.min.js?v=EuMDPbfgSFkkkFe3-vVdXrfu1yArX8Yx_umt3owXq_c"></script>


    <script defer src="//cdn.taboola.com/libtrc/givemesport/loader.js" id="tb_loader_script"></script>

    

    <script defer src="/js/defer-end.min.js?v=XlvPGjkz7Q5dkkMMw0S-dkfPa_0Oc_QuQwkZUlUzKWE"></script>

    <!-- <script defer src="//p.cpx.to/p/12298/px.js"></script> -->
    <script defer src="//connect.facebook.net/en_US/fbevents.js"></script>
    <script defer src="//sb.scorecardresearch.com/beacon.js"></script>
   <!--  <script defer src="//static.chartbeat.com/js/chartbeat.js"></script> --> 
   <script defer data-cfasync="false" id="parsely-cfg" data-parsely-site="givemesport.com" src="//cdn.parsely.com/keys/givemesport.com/p.js"></script>
    <script defer src="//certify-js.alexametrics.com/atrk.js"></script>
</head>
<body>
    <div class="gms-site">
        <div id="gms-message" class="gms-message"></div>
<header id="gms-site-header" class="gms-site-header">
    <div class="gms-max">
        <a href="/womens-sport" class="gms-logo gms-logo-w">GiveMeSport</a>
        <form action="/search" method="get" class="gms-search-form" id="gms-search-form">
    <input type="text" aria-label="Search GiveMeSport" placeholder="Search GiveMeSport" name="query" id="gms-search-text" class="gms-search-text">
</form>
    </div>
    <nav class="gms-menu-main" id="gms-menu-main" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav">
                <li><a href="/football" itemprop="url" class="">Football</a></li>
                <li><a href="/transfer-rumours" itemprop="url" class="">Transfers</a></li>
                <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/gaming" itemprop="url" class="">Gaming</a></li>
                <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
            <li class="gms-menu-ctrl"><span>All sports</span></li>
        </ul>
    </div>
    <div class="gms-menu-all">
        <div class="gms-max">
            <ul>
                    <li><a href="/wrestling" itemprop="url">Wrestling</a></li>
                    <li><a href="/nba" itemprop="url">NBA</a></li>
                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                    <li><a href="/golf" itemprop="url">Golf</a></li>
                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                    <li><a href="/mls" itemprop="url">MLS</a></li>
                    <li><a href="/winter-sports" itemprop="url">Winter Sports</a></li>
                    <li><a href="/rugby-union" itemprop="url">Rugby</a></li>
                    <li><a href="/olympics" itemprop="url">Olympics</a></li>
            </ul>
        </div>
    </div>
</nav>

    <nav class="gms-main-sub-nav" id="gms-main-sub-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav" onscroll="gms.updateSubNavPos()">
                    <li><a href="/giveaways" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Giveaways</a></li>
                    <li><a href="/olympics" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Olympics</a></li>
                    <li><a href="/womens-sport" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Women&#x27;s Sport</a></li>
                    <li><a href="/fantasy" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fantasy</a></li>
                    <li><a href="/fan-awards" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fan Awards</a></li>
                    <li onfocus="gms.updateSubNavPos()" onmouseover="gms.updateSubNavPos()" onselect="gms.updateSubNavPos()" onkeyup="gms.updateSubNavPos()" class="has-dropdown">
                        <a href="#" itemprop="url">Podcast</a><div class="arrow-down"></div>
                        <ul class="dropdown">
                                <li><a href="/podcast" itemprop="url" target="_self">The High Performance Podcast</a></li>
                        </ul>
                    </li>
        </ul>
    </div>
</nav>
</header>
        <div class="gms-body gms-max">
            
            <div class="gms-ad gms-billboard" id="gms-ad-226237348-5"></div>
        <script>(function(a){a({dfp:"111_GiveMeSport_Landscape_Editorial_Top",id:"gms-ad-226237348-5",sizes:[[970,250],[728,90]]});}(this.gms.advert));</script>


            

<link rel="preload" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
<noscript><link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901"></noscript>


<main class="gms-main gms-cols-f-f">
    <div class="gms-col-fluid">
        <header class="gms-section-head gms-collapsible-head" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <strong class="gms-section-title"><a href="/womens-sport" itemprop="url">Women&#x27;s Sport</a></strong>
        <span class="gms-collapsible-ctrl"></span>
        <nav class="gms-section-nav">
            <ul class="gms-inline-nav">
                    <li><a href="/womens-sport/latest-news" itemprop="url" class="">News</a></li>
                    <li><a href="/womens-super-league" itemprop="url" class="">Women&#x27;s Super League</a></li>
                    <li><a href="/womens-sport/video-gallery" itemprop="url" class="">Video</a></li>
                    <li><a href="/womens-sport/quizzes" itemprop="url" class="">Quizzes</a></li>
            </ul>
        </nav>
</header>

        <nav class="gms-breadcrumb-nav">
    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="1" />
                <a itemprop="item" href="/womens-sport"><span itemprop="name">Women&#x27;s Sport</span></a>
            </li>
    </ul>
</nav>

        <article>
            <header class="gms-content-area gms-content-head">
                <h1 class="gms-content-headline">Tokyo Olympics Boxing: start date, how to watch &amp; all you need to know</h1>
                <ul class="gms-content-inarticle-details">
                        <li class="gms-author-avatar" ><img src="https://site-cdn.givemesport.com/images/21/06/08/63f960a69e2c72fa016b10cd4733a4ee/90.jpg" alt="Georgia Goulding" /></li>
    <li class="gms-content-author">By&nbsp;<a href="/georgia-goulding-1" rel="author" title="Georgia Goulding">Georgia Goulding</a></li>

                    <li class="gms-content-inarticle-dates">
                            <div class="gms-content-inarticle-date">
                                <time datetime="2021-07-22 13:29:17Z"><span>Published: </span>22 Jul 2021, 14:29</time>
                            </div>
                    </li>
                </ul>
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know&amp;amp;text=Tokyo%20Olympics%20Boxing:%20start%20date,%20how%20to%20watch%20&amp;%20all%20you%20need%20to%20know" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know&amp;title=Tokyo%20Olympics%20Boxing:%20start%20date,%20how%20to%20watch%20&amp;%20all%20you%20need%20to%20know" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know&amp;title=Tokyo%20Olympics%20Boxing:%20start%20date,%20how%20to%20watch%20&amp;%20all%20you%20need%20to%20know" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know&amp;amp;subject=Tokyo%20Olympics%20Boxing:%20start%20date,%20how%20to%20watch%20&amp;%20all%20you%20need%20to%20know" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </header>
            <picture class="gms-content-media">
        <source media="(min-width: 651px)" srcset="https://site-cdn.givemesport.com/images/21/07/22/ce34c2138bad3d67c30360805ebccf3d/960.jpg">
        
        
        
        
        <source media="(min-width: 420px)" srcset="https://site-cdn.givemesport.com/images/21/07/22/ce34c2138bad3d67c30360805ebccf3d/650.jpg">
        
        
        
        
        <source media="(min-width: 321px)" srcset="https://site-cdn.givemesport.com/images/21/07/22/ce34c2138bad3d67c30360805ebccf3d/419.jpg">
        
        
        
        
        <source media="(max-width: 320px)" srcset="https://site-cdn.givemesport.com/images/21/07/22/ce34c2138bad3d67c30360805ebccf3d/320.jpg">
        
        
        
        
        
        
        
        
    <img src="https://site-cdn.givemesport.com/images/21/07/22/ce34c2138bad3d67c30360805ebccf3d/320.jpg" alt="Beatriz Ferreira" width="320" height="207">
</picture>




<div class="newsletter-signup">
	<h3>Sign up to our FREE newsletter</h3>
	<form class="newsletter-signup-form">
		<div class="newsletter-signup-container">
			<input type="email" name="email" placeholder="Enter your email here" required>
			<button class="newsletter-subscribe">Subscribe</button>
		</div>
		<div class="newsletter-message"></div>
		<div class="newsletter-error"></div>
		<p class="newsletter-info">Once you have subscribed we will use the email you provided to send you the newsletter. You can unsubscribe at any time by clicking the unsubscribe link at the bottom of the newsletter email.</p>
		<input class="newsletter-checkbox" type="checkbox" name="consent" required>
		<label class="newsletter-label" for="consent">By ticking this box you are agreeing to our <a href="https://www.givemesport.com/terms-and-conditions" target="_blank">terms</a> and <a href="https://www.givemesport.com/privacy-policy" target="_blank">privacy policy</a></label>
	</form>
</div>
            <div class="gms-content-wrapper gms-content-area gms-content-body gms-content-intro">

                <p><em>GiveMeSport Women</em> is providing you with several guides on everything you need to know as the <a href="/olympics" target="_blank">Tokyo Olympics</a> get underway.</p>
<script>
    (function (g, v) {
        g[v] = g[v] || {};
        g[v].config = g[v].config || {};
        g[v].config["player_637625618866040374"] = {
            loc: "AEV",
            playlist: [{"Id":0,"Position":0,"Title":"WATCH: Summer Olympic Gold Medals by Athlete (1896-2016)","File":"https://site-cdn.givemesport.com/video/21/07/22/cms/4c43970ea2c7491c81ca08bb4c2ae32a/flash/mq/640x360/4c43970ea2c7491c81ca08bb4c2ae32a.mp4","Image":"https://site-cdn.givemesport.com/images/21/07/22/108964afe0da468846b74c315ad596e1/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Summer Olympics Medal by Country (1896-2016)","File":"https://site-cdn.givemesport.com/video/21/07/20/cms/e8c8a6b31e9e495f8daee39bbfd7db53/flash/mq/640x360/e8c8a6b31e9e495f8daee39bbfd7db53.mp4","Image":"https://site-cdn.givemesport.com/images/21/07/20/e7f3cffa0cb041a400c86c1ed21dcfae/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Why brands have found a gold mine in Women's sport","File":"https://site-cdn.givemesport.com/video/20/02/12/cms/aa8fc813570149cebc6453346ad8f0cd/flash/mq/640x360/aa8fc813570149cebc6453346ad8f0cd.mp4","Image":"https://site-cdn.givemesport.com/images/20/02/12/048a395a80d16308296cffad7b571a4f/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: The business of Women's Sports in the modern world #GSW2020","File":"https://site-cdn.givemesport.com/video/20/01/26/cms/e84c3635f533465e87f889868384a95c/flash/mq/640x360/e84c3635f533465e87f889868384a95c.mp4","Image":"https://site-cdn.givemesport.com/images/20/01/26/b258a083bf2549153e1a567da19979d8/960.jpg","Width":0,"Height":0}]
        };
    }(this.gms, "video"));
</script>
<div class="gms-video-container">
    <div class="gms-video-screen">
        <video id="player_637625618866040374" class="gms-video-player" playsinline="" muted="" autoplay=""></video>
    </div>
</div>
<p>More than 300 medal events will take place this summer, but let's take a look at the women's boxing tournaments and what to expect.</p>
<h2>When does the Tokyo 2020 Olympic women's boxing start?</h2>
<p>The Tokyo Olympics got underway on Wednesday, with the first round of women's football group stage matches being played.&nbsp;</p><div class="gms-ad gms-ad-lazy gms-outstream" id="gms-ad-226236591-1" data-dfp="199_Desktop_Outstream_Video" data-sizes="[[648,480],[300,250]]" style="height: 480px;"></div>
<p>Women's boxing will kick off this Saturday, July 24th, starting with the Women's Featherweight division at 11am BST. From there, the preliminary rounds of 32 and 16 will take place across a six-day period.</p>
<p>The first quarter-final bout will be the Featherweight division on July 28th at 11am BST. The five finals will be held across August 3rd-5th.</p>
<h2>What is the format of the&nbsp;Tokyo 2020 Olympic women's boxing?</h2>
<p>Olympic women's boxing is a single-elimination tournament split into five weight divisions &ndash;&nbsp;Flyweight (51kg),&nbsp;Featherweight (57kg),&nbsp;Lightweight (60kg),&nbsp;Welterweight (69kg) and&nbsp;Middleweight (75kg).</p>
<p>Each match will consist of three rounds of three minutes each and the winner will progress, with the loser eliminated from the competition. Judges will decide on the winner of each round through a point-scoring system, taking into account the number of blows landed on a target area and technical superiority.</p>
<p>After the two preliminary rounds, boxers will progress into the quarter-finals and then the semis, with the losers of this round each receiving bronze medals. The last two</p>
<p>remaining boxers will battle it out for gold in the grand final.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/ef840101c8db43d1d85889b52e5a59ea/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/ef840101c8db43d1d85889b52e5a59ea/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/07/22/ef840101c8db43d1d85889b52e5a59ea/690.jpg" alt="Kokugikan Arena" width="690" height="460">
    </picture>

<h2>Where is the&nbsp;Tokyo 2020 Olympic women's boxing being held?</h2>
<p>All women's and men's boxing fixtures will be hosted at the&nbsp;Kokugikan Arena in the Sumida area of Tokyo.</p>
<h2>How can I watch the Tokyo 2020 Olympic women's boxing?</h2>
<p>For viewers in the UK, the BBC and Eurosport will be broadcasting the Tokyo Olympics.</p>
<p>BBC One will show the Opening Ceremony ceremony, as well as devoting the whole Olympic calendar to airing the events for free and offering a catch-up service on BBC iPlayer for those unable to watch live.</p>
<h2>Who should I look out for in the&nbsp;Tokyo 2020 Olympic women's boxing tournaments?</h2>
<p><strong>Naomi Graham &ndash; USA (Middleweight)</strong></p>
<p>Naomi Graham is a&nbsp;staff sergeant and ammunition specialist in the United States Army and is the first female&nbsp;active duty service member to represent the USA at the Olympics.&nbsp;</p>
<p>The 32-year-old will be a favourite to get her hands on a medal this year after winning back-to-back golds at London 2012 and Rio 2016.</p>
<p><strong>Lauren Price &ndash; Great Britain (Middleweight)</strong></p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/2e122196e0db64410d12b77d33ed298b/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/2e122196e0db64410d12b77d33ed298b/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/07/22/2e122196e0db64410d12b77d33ed298b/690.jpg" alt="Lauren Price" width="690" height="460">
    </picture>

<p>The Welsh-born fighter will be challenging Graham for the Middleweight title this summer and she is the best chance at ending the US star's winning streak.</p>
<p>Lauren Price hasn't lost a bout in years and she has experience in winning gold at the Commonwealth Games, European Games and World Championships. This will be her first Olympic Games and one that she will be looking to really leave her mark on.</p>
<p><strong>Mira Potkonen &ndash; Finland (Lightweight)</strong></p>
<p>Mira Potkonen will be competing in the Lightweight division and stands a good chance at bagging her nation a medal this summer.</p>
<p>Despite many thinking she will struggle due to her age, the 40-year-old has a wealth of knowledge and ring IQ that will be unrivalled in the younger fighters. Potkonen also boats more than 300 amateur bouts, four European gold medals and an Olympic bronze from Rio 2016.</p>
<p><strong>Beatriz Soares &ndash; Brazil (Lightweight)</strong></p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/93b5d22775125190155e426f2a82be6f/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/93b5d22775125190155e426f2a82be6f/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/07/22/93b5d22775125190155e426f2a82be6f/690.jpg" alt="Beatriz Ferreira" width="690" height="460">
    </picture>

<p>The Lightweight championship will be another heavily-contested series with Brazilian talent Beatriz Soares tipped to grab a medal for her country.</p>
<p>The 28-year-old orthadox has lost just 12 of her 82 amateur bouts, winning the other 70 by knockout. She has fought against Mira Potkonen before but lost to the Finnish star, so she will undoubtedly be hoping to meet her in Tokyo at get her revenge.</p>
                <ul class="gms-content-tags" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <li><a href="/gmsw" itemprop="url">GMSw</a></li>
        <li><a href="/olympics" itemprop="url">Olympics</a></li>
        <li><a href="/womens-sport" itemprop="url">Women&#x27;s Sport</a></li>
</ul>

                
                <a href="https://www.newsnow.co.uk/h/Sport" title="Click here for more Sport news from NewsNow" rel="nofollow noopener" target="_blank" class="gms-newsnow">
                    <span>News Now - Sport News</span>
                </a>
            </div>

<aside class="gms-group gms-related-list">
    <h2 class="gms-group-head">Related articles</h2>
        <div class="gms-teaser">
            <a href="/1725702-tokyo-olympics-day-two-hannah-mills-and-mohamed-sbihi-picked-as-team-gb-flag-bearers?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Tokyo Olympics Day 2: Hannah Mills and Mohamed Sbihi picked as GB flag bearers" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/401693e531f2d29728d478569ca7f9b4/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/401693e531f2d29728d478569ca7f9b4/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/07/22/401693e531f2d29728d478569ca7f9b4/320.jpg" alt="Mills" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1725702-tokyo-olympics-day-two-hannah-mills-and-mohamed-sbihi-picked-as-team-gb-flag-bearers?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Tokyo Olympics Day 2: Hannah Mills and Mohamed Sbihi picked as GB flag bearers</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1725743-pele-brazil-legend-hails-inspirational-marta-after-landmark-tokyo-olympics-moment?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Pele hails &quot;inspirational&quot; Marta after making history at Olympics" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/80235e094bd5fe4c38101a06410d3587/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/80235e094bd5fe4c38101a06410d3587/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/07/22/80235e094bd5fe4c38101a06410d3587/320.jpg" alt="Pele Marta" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1725743-pele-brazil-legend-hails-inspirational-marta-after-landmark-tokyo-olympics-moment?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Pele hails &quot;inspirational&quot; Marta after making history at Olympics</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1725920-olympic-tennis-draw-ashleigh-barty-naomi-osaka-discover-firstround-opponents?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Tokyo Olympics tennis: Ashleigh Barty &amp; Naomi Osaka discover opponents " class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/ed32fbd6efbedf6427c659d4a14829a8/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/ed32fbd6efbedf6427c659d4a14829a8/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/07/22/ed32fbd6efbedf6427c659d4a14829a8/320.jpg" alt="barty" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1725920-olympic-tennis-draw-ashleigh-barty-naomi-osaka-discover-firstround-opponents?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Tokyo Olympics tennis: Ashleigh Barty &amp; Naomi Osaka discover opponents </a></h3>
            </div>
        </div>
</aside>
        <footer class="gms-content-area gms-content-foot">
            <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know&amp;amp;text=Tokyo%20Olympics%20Boxing:%20start%20date,%20how%20to%20watch%20&amp;%20all%20you%20need%20to%20know" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know&amp;title=Tokyo%20Olympics%20Boxing:%20start%20date,%20how%20to%20watch%20&amp;%20all%20you%20need%20to%20know" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know&amp;title=Tokyo%20Olympics%20Boxing:%20start%20date,%20how%20to%20watch%20&amp;%20all%20you%20need%20to%20know" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know&amp;amp;subject=Tokyo%20Olympics%20Boxing:%20start%20date,%20how%20to%20watch%20&amp;%20all%20you%20need%20to%20know" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            <div class="gms-profile gms-profile-border">
    <a href="/georgia-goulding-1" title="Georgia Goulding" class="gms-profile-image">
        <picture class="gms-lazy-image">
            <img src="https://site-cdn.givemesport.com/content/img/gms-default-avatar.png" data-src="https://site-cdn.givemesport.com/images/21/06/08/63f960a69e2c72fa016b10cd4733a4ee/90.jpg" alt="Georgia Goulding">
        </picture>
    </a>
    <div class="gms-profile-content">
        <strong class="gms-profile-head">
            Georgia Goulding
        </strong>
        <h3 class="gms-profile-title">Interested in: Football, Boxing, Formula 1</h3>
        <div class="gms-content-details gms-profile-details"><p>Georgia has experience reporting and providing exclusives across a range of women's sports, working previously for the likes of Yahoo! Sport. She is a keen W Series and football follower and is passionate about giving athletes of all backgrounds a platform to tell their stories.</p></div>
        <ul class="gms-share" style="color: #FFF;">
            
            <li>
                <a href="https://twitter.com/GJGoulding" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">Twitter</a>
            </li>
        </ul>
    </div>
</div>
        </footer>
        </article>
        <div id="taboola-below-article-thumbnails-1" class="gms-syndication"></div>
    </div>
    <aside class="gms-col-fixed">

        
        <section class="gms-group gms-group-accent">
    <h2 class="gms-group-head">Trending Women&#x27;s Sport Stories</h2>
    <ol class="gms-trending">
            <li><a href="/1725755-fifa-22-alex-scott-makes-history-by-becoming-first-female-commentator">FIFA 22: Alex Scott makes history by becoming first female commentator </a></li>
    </ol>
</section>
        
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-226237351-6" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

        
        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/womens-sport/latest-news">Latest Women&#x27;s Sport articles</a></h2>
<div class="gms-teaser">
    <a href="/1725702-tokyo-olympics-day-two-hannah-mills-and-mohamed-sbihi-picked-as-team-gb-flag-bearers" title="Tokyo Olympics Day Two: Hannah Mills and Mohamed Sbihi picked as Team GB flag bearers" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/401693e531f2d29728d478569ca7f9b4/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/401693e531f2d29728d478569ca7f9b4/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/07/22/401693e531f2d29728d478569ca7f9b4/320.jpg" alt="Mills" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1725702-tokyo-olympics-day-two-hannah-mills-and-mohamed-sbihi-picked-as-team-gb-flag-bearers">Tokyo Olympics Day Two: Hannah Mills and Mohamed Sbihi picked as Team GB flag bearers</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/olympics">Olympics</a></li>
            
    <li class="gms-content-date"><time datetime="2021-07-22T08:41:48">6 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1725664-fury-rashford-kane-the-top-30-mostliked-sportspeople-in-the-uk-have-been-ranked" title="Fury, Rashford, Kane: The top 30 most-liked sportspeople in the UK have been ranked" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/804cf204cce28b40e60d4d4508ac1a64/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/22/804cf204cce28b40e60d4d4508ac1a64/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/07/22/804cf204cce28b40e60d4d4508ac1a64/320.jpg" alt="Fury, Rashford, Kane: The top 30 most-liked sportspeople in the UK have been named" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1725664-fury-rashford-kane-the-top-30-mostliked-sportspeople-in-the-uk-have-been-ranked">Fury, Rashford, Kane: The top 30 most-liked sportspeople in the UK have been ranked</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-07-22T08:26:37">6 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1725452-wwe-bianca-belairs-top-5-moments-from-100day-smackdown-womens-championship-reign" title="WWE: Bianca Belair&#x27;s top 5 moments from 100-day SmackDown Women&#x27;s Championship reign" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/21/215478e0f8a63bf8d60b883cad8a7c09/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/21/215478e0f8a63bf8d60b883cad8a7c09/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/07/21/215478e0f8a63bf8d60b883cad8a7c09/320.jpg" alt="Bianca Belair" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1725452-wwe-bianca-belairs-top-5-moments-from-100day-smackdown-womens-championship-reign">WWE: Bianca Belair&#x27;s top 5 moments from 100-day SmackDown Women&#x27;s Championship reign</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/wwe">WWE</a></li>
            
    <li class="gms-content-date"><time datetime="2021-07-21T04:03:24">22 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1725369-vivianne-miedema-marta-5-standout-stars-from-the-womens-football-olympic-openers" title="Vivianne Miedema, Marta: 5 standout stars from the women&#x2019;s football Olympic openers" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/21/b70455d72d36da25996d6cd81662d2b2/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/21/b70455d72d36da25996d6cd81662d2b2/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/07/21/b70455d72d36da25996d6cd81662d2b2/320.jpg" alt="Marta" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1725369-vivianne-miedema-marta-5-standout-stars-from-the-womens-football-olympic-openers">Vivianne Miedema, Marta: 5 standout stars from the women&#x2019;s football Olympic openers</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/olympics">Olympics</a></li>
            
    <li class="gms-content-date"><time datetime="2021-07-21T02:41:22">yesterday</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1725334-olympic-football-vivianne-miedema-stars-as-netherlands-smash-goalscoring-record" title="Olympic Football: Vivianne Miedema stars as Netherlands smash goal-scoring record" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/21/709f7cfc788d47cc3486750763ec1922/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/21/709f7cfc788d47cc3486750763ec1922/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/07/21/709f7cfc788d47cc3486750763ec1922/320.jpg" alt="Miedema" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1725334-olympic-football-vivianne-miedema-stars-as-netherlands-smash-goalscoring-record">Olympic Football: Vivianne Miedema stars as Netherlands smash goal-scoring record</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/olympics">Olympics</a></li>
            
    <li class="gms-content-date"><time datetime="2021-07-21T02:08:08">yesterday</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1725234-we-got-our-asses-kicked-megan-rapinoe-delivers-damning-verdict-on-sweden-olympics-loss" title="&quot;We got our asses kicked&quot; &#x2013; Megan Rapinoe delivers damning verdict on Sweden Olympics loss" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/21/7124a2ae3c1d8a1fdcb5fa013932191b/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/07/21/7124a2ae3c1d8a1fdcb5fa013932191b/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/07/21/7124a2ae3c1d8a1fdcb5fa013932191b/320.jpg" alt="Megan Rapinoe" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1725234-we-got-our-asses-kicked-megan-rapinoe-delivers-damning-verdict-on-sweden-olympics-loss">&quot;We got our asses kicked&quot; &#x2013; Megan Rapinoe delivers damning verdict on Sweden Olympics loss</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/olympics">Olympics</a></li>
            
    <li class="gms-content-date"><time datetime="2021-07-21T12:16:50">yesterday</time></li>

        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/womens-sport/latest-news">More Women&#x27;s Sport news</a>
            </footer>
        </section>
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-226237352-7" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

    </aside>
</main>
        </div>
        <footer class="gms-site-footer">
    <div class="gms-max">
        <a href="/womens-sport" class="gms-logo gms-logo-w">GiveMeSport</a>
        <ul class="gms-site-footer-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
            <li><a href="/about" itemprop="url">About</a></li>
            <li><a href="/our-writers" itemprop="url">Our Writers</a></li>
            <li><a href="/privacy-policy" itemprop="url">Privacy</a></li>
            <li><a href="/legal" itemprop="url">Legal</a></li>
            <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
            <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
            <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
            <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
            <li><a href="/academy" itemprop="url">Academy</a></li>
            <li><a href="/contact-us" itemprop="url">Contact</a></li>
        </ul>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-facebook" title="Follow us on Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-twitter" title="Follow us on Twitter">Twitter</a></li>
    <li><a href="https://www.youtube.com/user/GiveMeSport" target="_blank" rel="noopener" class="gms-youtube" title="Follow us on YouTube">YouTube</a></li>
    <li><a href="https://www.instagram.com/givemesport" target="_blank" rel="noopener" class="gms-instagram" title="Follow us on Instagram">Instagram</a></li>
</ul>
        <p class="gms-site-copyright">&copy; 2021 Sports New Media Limited. All Rights Reserved.</p>
    </div>
</footer>
    </div>
            <div class="gms-ad gms-interstitial" id="gms-ad-226237324-2"></div>
        <script>(function(a){a({dfp:"100_GiveMeSport_Out-of-page",id:"gms-ad-226237324-2",sizes:[]});}(this.gms.advert));</script>

    
        <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know"
    },
    "headline": "Tokyo Olympics Boxing: start date, how to watch & all you need to know",
    "datePublished": "2021-07-22T13:29:17.2070000Z",
    "dateModified": "2021-07-22T13:29:17.2070000Z",
    "description": "Tokyo Olympics Boxing: start date, how to watch & all you need to know",
    "author": {
        "@type": "Person",
        "name": "Georgia Goulding",
        "sameAs": "https://www.givemesport.com/georgia-goulding-1"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.givemesport.com",
        "name": "GiveMeSport",
        "logo": {
            "@type": "ImageObject",
            "url": "https://site-cdn.givemesport.com/v4/images/logo-gms-black.png"
        }
    },
    "thumbnailUrl": "https://site-cdn.givemesport.com/images/21/07/22/ce34c2138bad3d67c30360805ebccf3d/144.jpg",
    "creator": ["Georgia Goulding"],
    "keywords": ["GMSw","Olympics","Women's Sport"],
    "articleSection": "Olympics",
    "url": "https://www.givemesport.com/1725984-tokyo-olympics-boxing-start-date-how-to-watch-all-you-need-to-know",
    "image": ["https://site-cdn.givemesport.com/images/21/07/22/5231deb2b049e7cf53993fde2843c7f6/1216.jpg","https://site-cdn.givemesport.com/images/21/07/22/5231deb2b049e7cf53993fde2843c7f6/1204.jpg","https://site-cdn.givemesport.com/images/21/07/22/5231deb2b049e7cf53993fde2843c7f6/1201.jpg"]    }
</script>

    <noscript class="gms-no-script">
        <img src="//www.facebook.com/tr?id=1762069164047152&ev=PageView&noscript=1" height="1" width="1" alt="">
        <img src="//certify.alexametrics.com/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
        <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
    </noscript>
</body>
</html>