<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
    <title>Man Utd: Classic footage of Cristiano Ronaldo showing his skills to a young Jesse Lingard | GiveMeSport</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
    <meta name="application-name" content="GiveMeSport">
    <meta name="theme-color" content="#000000">
    <meta name="msapplication-config" content="/msconfig.xml">
    <meta name="apple-mobile-web-app-title" content="GiveMeSport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
            <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
        <meta name="description" content="Lingard and Ronaldo could share United&#x27;s front-line this season">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="GiveMeSport">
        <meta name="twitter:creator" content="GiveMeSport">
        <meta name="keywords" content="bruno fernandes,cristiano ronaldo,football,jadon sancho,jesse lingard,juan mata,manchester united,premier league">
        <meta property="fb:pages" content="566760030037879">
        <meta property="fb:app_id" content="112285998808712">
        <meta property="og:site_name" content="GiveMeSport">
        <meta property="fb:admins" content="100000241027088">
        <meta property="og:type" content="article">
        <meta property="article:publisher" content="https://www.facebook.com/GiveMeSport/">
        <meta property="og:url" content="https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard">
        <meta property="og:title" content="Viral footage of Ronaldo making a young Lingard star-struck with his skills is adorable">
        <meta property="og:description" content="Viral footage of Ronaldo making a young Lingard star-struck with his skills is adorable">
        <meta property="article:published_time" content="2021-08-29T06:30:00Z">
        <meta property="article:modified_time" content="2021-08-29T06:30:00Z">
        <meta property="article:tag" content="bruno fernandes,cristiano ronaldo,football,jadon sancho,jesse lingard,juan mata,manchester united,premier league">
        <meta property="article:section" content="Football">
        <meta property="article:author" content="https://www.givemesport.com/kobe-tong">
        <meta property="og:image" content="https://site-cdn.givemesport.com/images/21/08/28/a9f8d22d4399cad5dc40db975f05cd7e/1200.jpg">
        <meta property="og:image:width" content="1200">
        <meta property="og:image:height" content="630">
    <link rel="amphtml" href="https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard?amp" />

    <link rel="apple-touch-icon" sizes="60x60" href="https://site-cdn.givemesport.com/v4/icons/gms-60x60.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://site-cdn.givemesport.com/v4/icons/gms-76x76.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://site-cdn.givemesport.com/v4/icons/gms-120x120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://site-cdn.givemesport.com/v4/icons/gms-152x152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="https://site-cdn.givemesport.com/v4/icons/gms-167x167.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://site-cdn.givemesport.com/v4/icons/gms-180x180.png">
    <link rel="apple-touch-icon" sizes="512x512" href="https://site-cdn.givemesport.com/v4/icons/gms-512x512.png">
    <link rel="apple-touch-startup-image" sizes="2048x2732" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-2048x2732.png">
    <link rel="apple-touch-startup-image" sizes="1668x2224" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1668x2224.png">
    <link rel="apple-touch-startup-image" sizes="1536x2048" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1536x2048.png">
    <link rel="apple-touch-startup-image" sizes="1125x2436" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1125x2436.png">
    <link rel="apple-touch-startup-image" sizes="1242x2208" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1242x2208.png">
    <link rel="apple-touch-startup-image" sizes="750x1334" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-750x1334.png">
    <link rel="apple-touch-startup-image" sizes="640x1136" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-640x1136.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-48x48.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://site-cdn.givemesport.com/v4/icons/favicon-16x16.png">
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="manifest" href="/manifest.json">
    <link rel="preconnect" href="https://site-cdn.givemesport.com" crossorigin>
    <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="https://www.facebook.com" crossorigin>
    <link rel="canonical" href="https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard">
    <!--Version Number: 0.0.714-master -->
    
    

	<link href="https://fonts.googleapis.com/css2?family=DM+Sans:wght@400;700&display=swap" rel="stylesheet">
    <style>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</style>
    <link rel="preload" href="/css/article.min.css?v=vX8zCcGmZtxilCSrd3D_lenrlg_c3DmJ_nBty-62G10" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
    <noscript><link rel="stylesheet" href="/css/article.min.css?v=vX8zCcGmZtxilCSrd3D_lenrlg_c3DmJ_nBty-62G10"></noscript>


    
    
        <link rel="preload" href="/css/common.min.css?v=9wLnLb_Hxm69--8ER5fqmK-kAar8XRtb-gdbYvBFsDA" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="/css/common.min.css?v=9wLnLb_Hxm69--8ER5fqmK-kAar8XRtb-gdbYvBFsDA"></noscript>
        <script>(function (w) { w.gms = { config: { enviro: "live" } }; }(this));</script>
    
    
    <script>
        (function (c) {
            c.author = "Kobe Tong";
            c.authortype = ""; //TODO: Need on model
            c.channel = "Football";
            c.id = 1744461;
            c.pagetype = "editorial";
            c.sponsor = "";
            c.tag = ["Bruno Fernandes","Cristiano Ronaldo","Football","Jadon Sancho","Jesse Lingard","Juan Mata","Manchester United","Premier League"];
            c.team = "Manchester United";
            c.pubTime = "6-7";
            c.pubDate = "20210829";
            c.viewType = "Thumbnail";
        }(this.gms.config));
    </script>

    <script src="https://cdn.id5-sync.com/api/0.9/id5-api.js"></script>
    
    
        <script>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</script>
    

    <script async src="//js-sec.indexww.com/ht/p/190445-133507786892336.js"></script>
    <script>
        (function() {
            __tcfapi('addEventListener', 2, function(tcData,success){

                if(success){
                    if(tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

                        if(tcData.gdprApplies){
                            if(tcData.tcString){
                                console.log('SUCCESS!');
                                console.log(tcData);

                                var el = document.createElement('script');
                                var fs = document.getElementsByTagName('script')[0];
                                var url = '//www.googletagservices.com/tag/js/gpt.js';

                                el.async = true;
                                el.type = 'text/javascript';
                                el.src = url;

                                fs.parentNode.insertBefore(el, fs);
                            }
                        } else {
                            //gdpr doesnt apply
                            var el = document.createElement('script');
                            var fs = document.getElementsByTagName('script')[0];
                            var url = '//www.googletagservices.com/tag/js/gpt.js';

                            el.async = true;
                            el.type = 'text/javascript';
                            el.src = url;

                            fs.parentNode.insertBefore(el, fs);
                        }
                    }
                }    
            });
        })();
    </script>

    
    <script async src="//www.google-analytics.com/analytics.js"></script>
    <script async src="//rum-static.pingdom.net/pa-540f204eabe53d0d45ea5eb7.js"></script>
    

    <script defer src="/js/defer-start.min.js?v=d3Oz8Ss0uV7AOPEgj5vYJX4GTc6hcjtwiq6k45jKAXQ"></script>

    
    <script defer src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    <script defer src="/js/prebid-video.js"></script>
    <script>var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];</script>
    

    <script defer src="/js/video.min.js?v=Nwmfv1ThPxapz0KaU-19J-Brx6GdJIZZ61xUdeHkN4A"></script>

    

    <script defer src="/js/article.min.js?v=7jtuEEu0hD0uLy81jj1gaIH2I2UOfneQt91_IfkgXbY"></script>



    <script defer src="/js/quiz.min.js?v=Qf5JZ1O8epUwYbwXYrYEaG5pIYUQZLN8EbG4ZoWD6Ew"></script>

    <script defer src="//cdn.taboola.com/libtrc/givemesport/loader.js" id="tb_loader_script"></script>

    

    <script defer src="/js/defer-end.min.js?v=XlvPGjkz7Q5dkkMMw0S-dkfPa_0Oc_QuQwkZUlUzKWE"></script>

    <!-- <script defer src="//p.cpx.to/p/12298/px.js"></script> -->
    <script defer src="//connect.facebook.net/en_US/fbevents.js"></script>
    <script defer src="//sb.scorecardresearch.com/beacon.js"></script>
   <!--  <script defer src="//static.chartbeat.com/js/chartbeat.js"></script> --> 
   <script defer data-cfasync="false" id="parsely-cfg" data-parsely-site="givemesport.com" src="//cdn.parsely.com/keys/givemesport.com/p.js"></script>
    <script defer src="//certify-js.alexametrics.com/atrk.js"></script>
</head>
<body>
    <div class="gms-site">
        <div id="gms-message" class="gms-message"></div>
<header id="gms-site-header" class="gms-site-header">
    <div class="gms-max">
        <a href="/" class="gms-logo gms-logo-default">GiveMeSport</a>
        <form action="/search" method="get" class="gms-search-form" id="gms-search-form">
    <input type="text" aria-label="Search GiveMeSport" placeholder="Search GiveMeSport" name="query" id="gms-search-text" class="gms-search-text">
</form>
    </div>
    <nav class="gms-menu-main" id="gms-menu-main" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav">
                <li><a href="/football" itemprop="url" class="">Football</a></li>
                <li><a href="/transfer-rumours" itemprop="url" class="">Transfers</a></li>
                <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/gaming" itemprop="url" class="">Gaming</a></li>
                <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
            <li class="gms-menu-ctrl"><span>All sports</span></li>
        </ul>
    </div>
    <div class="gms-menu-all">
        <div class="gms-max">
            <ul>
                    <li><a href="/wrestling" itemprop="url">Wrestling</a></li>
                    <li><a href="/nba" itemprop="url">NBA</a></li>
                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                    <li><a href="/golf" itemprop="url">Golf</a></li>
                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                    <li><a href="/mls" itemprop="url">MLS</a></li>
                    <li><a href="/winter-sports" itemprop="url">Winter Sports</a></li>
                    <li><a href="/rugby-union" itemprop="url">Rugby</a></li>
                    <li><a href="/olympics" itemprop="url">Olympics</a></li>
            </ul>
        </div>
    </div>
</nav>

    <nav class="gms-main-sub-nav" id="gms-main-sub-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav" onscroll="gms.updateSubNavPos()">
                    <li><a href="/giveaways" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Giveaways</a></li>
                    <li><a href="/womens-sport" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Women&#x27;s Sport</a></li>
                    <li><a href="/the-football-terrace" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">The Football Terrace</a></li>
                    <li><a href="/fantasy" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fantasy</a></li>
                    <li><a href="/fan-awards" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fan Awards</a></li>
                    <li onfocus="gms.updateSubNavPos()" onmouseover="gms.updateSubNavPos()" onselect="gms.updateSubNavPos()" onkeyup="gms.updateSubNavPos()" class="has-dropdown">
                        <a href="#" itemprop="url">Podcast</a><div class="arrow-down"></div>
                        <ul class="dropdown">
                                <li><a href="/podcast" itemprop="url" target="_self">The High Performance Podcast</a></li>
                        </ul>
                    </li>
        </ul>
    </div>
</nav>
</header>
        <div class="gms-body gms-max">
            
            <div class="gms-ad gms-billboard" id="gms-ad-435286998-5"></div>
        <script>(function(a){a({dfp:"111_GiveMeSport_Landscape_Editorial_Top",id:"gms-ad-435286998-5",sizes:[[970,250],[728,90]]});}(this.gms.advert));</script>


            

<link rel="preload" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
<noscript><link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901"></noscript>


<main class="gms-main gms-cols-f-f">
    <div class="gms-col-fluid">
        <header class="gms-section-head gms-collapsible-head" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <strong class="gms-section-title"><a href="/manchester-united" itemprop="url">Manchester United</a></strong>
        <span class="gms-collapsible-ctrl"></span>
        <nav class="gms-section-nav">
            <ul class="gms-inline-nav">
                    <li><a href="/manchester-united/latest-news" itemprop="url" class="">News</a></li>
                    <li><a href="/manchester-united/fixtures" itemprop="url" class="">Results &amp; Fixtures</a></li>
                    <li><a href="/manchester-united/table" itemprop="url" class="">Tables</a></li>
                    <li><a href="/manchester-united/video-gallery" itemprop="url" class="">Video</a></li>
                    <li><a href="/manchester-united/directory" itemprop="url" class="">Popular Pages</a></li>
                    <li><a href="/manchester-united/quizzes" itemprop="url" class="">Quizzes</a></li>
            </ul>
        </nav>
</header>

        <nav class="gms-breadcrumb-nav">
    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="1" />
                <a itemprop="item" href="/football"><span itemprop="name">Football</span></a>
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="2" />
                <a itemprop="item" href="/manchester-united"><span itemprop="name">Manchester United</span></a>
            </li>
    </ul>
</nav>

        <article>
            <header class="gms-content-area gms-content-head">
                <h1 class="gms-content-headline">Man Utd: Classic footage of Cristiano Ronaldo showing his skills to a young Jesse Lingard</h1>
                <ul class="gms-content-inarticle-details">
                        <li class="gms-author-avatar" ><img src="https://site-cdn.givemesport.com/images/21/01/26/334e48c9a347238aae4a9d2f2ace58c1/90.jpg" alt="Kobe Tong" /></li>
    <li class="gms-content-author">By&nbsp;<a href="/kobe-tong" rel="author" title="Kobe Tong">Kobe Tong</a></li>

                    <li class="gms-content-inarticle-dates">
                            <div class="gms-content-inarticle-date">
                                <time datetime="2021-08-29 06:30:00Z"><span>Published: </span>29 Aug 2021, 7:30</time>
                            </div>
                    </li>
                </ul>
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard&amp;amp;text=Man%20Utd:%20Classic%20footage%20of%20Cristiano%20Ronaldo%20showing%20his%20skills%20to%20a%20young%20Jesse%20Lingard" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard&amp;title=Man%20Utd:%20Classic%20footage%20of%20Cristiano%20Ronaldo%20showing%20his%20skills%20to%20a%20young%20Jesse%20Lingard" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard&amp;title=Man%20Utd:%20Classic%20footage%20of%20Cristiano%20Ronaldo%20showing%20his%20skills%20to%20a%20young%20Jesse%20Lingard" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard&amp;amp;subject=Man%20Utd:%20Classic%20footage%20of%20Cristiano%20Ronaldo%20showing%20his%20skills%20to%20a%20young%20Jesse%20Lingard" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </header>
<picture class="gms-content-media">
        <source media="(min-width: 651px)" srcset="https://site-cdn.givemesport.com/images/21/08/28/ab10f97bd8426e3e689c73620d01ca84/960.jpg">
        
        
        
        
        <source media="(min-width: 420px)" srcset="https://site-cdn.givemesport.com/images/21/08/28/ab10f97bd8426e3e689c73620d01ca84/650.jpg">
        
        
        
        
        <source media="(min-width: 321px)" srcset="https://site-cdn.givemesport.com/images/21/08/28/ab10f97bd8426e3e689c73620d01ca84/419.jpg">
        
        
        
        
        <source media="(max-width: 320px)" srcset="https://site-cdn.givemesport.com/images/21/08/28/ab10f97bd8426e3e689c73620d01ca84/320.jpg">
        
        
        
        
        
        
        
        
    <img src="https://site-cdn.givemesport.com/images/21/08/28/ab10f97bd8426e3e689c73620d01ca84/320.jpg" alt="p1fe79cv82vr21dardmgubr1fdhb.jpg" width="320" height="207">
</picture>


<div class="newsletter-signup">
	<h3>Sign up to our FREE newsletter</h3>
	<form class="newsletter-signup-form">
		<div class="newsletter-signup-container">
			<input type="email" name="email" placeholder="Enter your email here" required>
			<button class="newsletter-subscribe">Subscribe</button>
		</div>
		<div class="newsletter-message"></div>
		<div class="newsletter-error"></div>
		<p class="newsletter-info">Once you have subscribed we will use the email you provided to send you the newsletter. You can unsubscribe at any time by clicking the unsubscribe link at the bottom of the newsletter email.</p>
		<input class="newsletter-checkbox" type="checkbox" name="consent" required>
		<label class="newsletter-label" for="consent">By ticking this box you are agreeing to our <a href="https://www.givemesport.com/terms-and-conditions" target="_blank">terms</a> and <a href="https://www.givemesport.com/privacy-policy" target="_blank">privacy policy</a></label>
	</form>
</div>
            <div class="gms-content-wrapper gms-content-area gms-content-body gms-content-intro">

                <p>The Manchester United squad was leaping for joy when Cristiano Ronaldo was announced as the club's most recent signing on Friday.</p>
<p>What will go down as one of the craziest <a href="/premier-league" target="_blank">Premier League</a> transfers of all time seemed to accelerate over the space of just a few hours with many of the <a href="/manchester-united" target="_blank">United</a> players just as shocked as fans.</p>
<p>The likes of Jadon Sancho, Juan Mata and Bruno Fernandes all excitedly took to Twitter once the club confirmed that they had snatched Ronaldo from the jaws of an apparent Manchester City move.</p>
<script>
    (function (g, v) {
        g[v] = g[v] || {};
        g[v].config = g[v].config || {};
        g[v].config["player_637658236691394085"] = {
            loc: "AEV",
            playlist: [{"Id":0,"Position":0,"Title":"WATCH: 5 Things You Didn't Know About Son Heung-Min 🇰🇷","File":"https://site-cdn.givemesport.com/video/20/12/07/cms/58fb163501194683ae17e8bc2d2f4401/flash/hq/1024x576/58fb163501194683ae17e8bc2d2f4401.mp4","Image":"https://site-cdn.givemesport.com/images/20/12/07/8f86778c55cdd1c3b3b7120ab0ce2455/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"Tottenham exclusive: How to get the best out of Dele Alli by Gary Mabbutt","File":"https://site-cdn.givemesport.com/video/21/03/30/cms/8bbc1e8e680746529349256542b092de/flash/mq/640x360/8bbc1e8e680746529349256542b092de.mp4","Image":"https://site-cdn.givemesport.com/images/21/03/30/5c479c6c336e58f8ecfba056fa6c4c30/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Pochettino on Champions League Failure And Learnings","File":"https://site-cdn.givemesport.com/video/21/03/18/cms/1e603de5c6be4137880f26722cb58eb7/flash/mq/640x360/1e603de5c6be4137880f26722cb58eb7.mp4","Image":"https://site-cdn.givemesport.com/images/21/03/18/b380c6b553ac8deccbef22f224ea63ee/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Who should Tottenham sign, promote and sell?","File":"https://site-cdn.givemesport.com/video/20/07/31/cms/882ecbc65b084fe487e8eecd361864ae/flash/mq/640x360/882ecbc65b084fe487e8eecd361864ae.mp4","Image":"https://site-cdn.givemesport.com/images/20/07/31/44de786b9af4bd64655d85316ba75fe4/960.jpg","Width":0,"Height":0}]
        };
    }(this.gms, "video"));
</script>
<div class="gms-video-container">
    <div class="gms-video-screen">
        <video id="player_637658236691394085" class="gms-video-player" playsinline="" muted="" autoplay=""></video>
    </div>
</div>
<h2>Ronaldo and Lingard at Man Utd</h2>
<p>However, one of the most heartfelt reactions to come from the United dressing room came courtesy of Jesse Lingard who uploaded an old photograph of himself and Ronaldo.</p><div class="gms-ad gms-ad-lazy gms-outstream" id="gms-ad-435285662-1" data-dfp="199_Desktop_Outstream_Video" data-sizes="[[648,480],[300,250]]" style="height: 480px;"></div>
<p>While unconfirmed, there's good reason to think that the adorable snap came during a fascinating video feature that Ronaldo recorded with United youngsters when he signed for the club in 2003.</p>
<p>Besides, regardless of whether the above tweet referred to this particular meeting or not, there is indeed remarkable footage of an 18-year-old Ronaldo spending time with a young Lingard.</p>
<h2>Liverpool vs Chelsea Highlights (Football Terrace)</h2>
<div class="gms-media gms-youtube" data-type="youtube"><iframe data-url="https://www.youtube.com/embed/H7Uk5GN2NTo"></iframe></div>
<h2>Ronaldo dazzles a young Lingard</h2>
<p><a href="https://www.thesun.co.uk/sport/11819593/ronaldo-teach-manchester-united-kids-lingard/" target="_blank" rel="nofollow">According to The Sun</a>, the baby-faced Ronaldo put on a masterclass for United starlets like Lingard on the back of his Sporting Lisbon move in order for the club to show off their new purchase.</p>
<p>They confirm that Lingard, then just 10 years old, features amongst the United youngsters in awe of Ronaldo as he proceeded to whip out his bag of skills alongside coach&nbsp;Ren&eacute; Meulensteen.</p>
<p>And when you consider that Ronaldo and Lingard will now share a dressing room - assuming the latter doesn't leave - it really does make for adorable watching, so check it out down below:</p>
<div class="gms-media gms-twitter" data-id="1431336993749970953" data-type="twitter"></div>
<div class="gms-media gms-youtube" data-type="youtube"><iframe data-url="https://www.youtube.com/embed/MUPt1nGOCi4?start=5"></iframe></div>
<p>If you don't find it heartwarming just how amazed Lingard and the other youngsters are by Ronaldo's dazzling skills then we simply can't be friends. What a wonderful moment.</p>
<h2>Ronaldo's penchant for skills</h2>
<p>At the time, Ronaldo couldn't actually speak English proficiently, so explained his love for skills and dribbling in Portuguese by remarking:&nbsp;"I think it's just the way I play.</p>
<p>"Ever since I was a youngster in Madeira, I've always been a player that enjoys taking someone on one on one.&nbsp;It's in my nature and I've always done this."</p>
<div id="quiz-container-1741391" class="sc-quiz" data-progress="1" data-total-questions="12" data-quiz-id="1741391" data-quiz-url="/1741391-manchester-united-quiz-did-the-red-devils-sign-these-12-past-present-players-on-deadline-day" data-question-id="1741391_1" data-trailing-slash="0">
    <form class="sc-quiz__form" action="/1741391-manchester-united-quiz-did-the-red-devils-sign-these-12-past-present-players-on-deadline-day/quiz-page/2" method="post">
        <div class="sc-quiz__progress-bar-wrap">
            <div class="progress">
                <div class="progress-bar sc-quiz__progress-bar" role="progressbar" aria-valuenow="0" aria-valuemin="1" aria-valuemax="" style="width:8%;">1 of 12</div>
            </div>
        </div>
        <div class="sc-quiz__inner-wrap">
            <span class="sc-quiz__image-wrap">
                <picture class="gms-content-media sc-quiz__image">
                    <source srcset="https://site-cdn.givemesport.com/images/21/08/22/e5a215388157934b25f29aca6b0e1356/960.jpg" media="(min-width: 651px)" data-srcset="/1741391-manchester-united-quiz-did-the-red-devils-sign-these-12-past-present-players-on-deadline-day960.jpg">
                    
                    
                    
                    
                    <source srcset="https://site-cdn.givemesport.com/images/21/08/22/e5a215388157934b25f29aca6b0e1356/650.jpg" media="(min-width: 420px)" data-srcset="/1741391-manchester-united-quiz-did-the-red-devils-sign-these-12-past-present-players-on-deadline-day650.jpg">
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <source srcset="https://site-cdn.givemesport.com/images/21/08/22/e5a215388157934b25f29aca6b0e1356/320.jpg" media="(max-width: 320px)" data-srcset="/1741391-manchester-united-quiz-did-the-red-devils-sign-these-12-past-present-players-on-deadline-day320.jpg">
                    
                    
                    
                    
                    
                    
                    
                    
                <img src="https://site-cdn.givemesport.com/images/21/08/22/e5a215388157934b25f29aca6b0e1356/650.jpg" alt="p1fdnj9ck01vhg4vv1g451tsrb3m3.jpg" width="650" height="420">
                </picture>
            </span>
            <h3 class="sc-quiz__question">Did Manchester United sign Anthony Martial on deadline day in 2015?</h3>
            <div class="sc-quiz__answers-wrap">
                <button class="sc-quiz__answer" value="1" data-correct-answer="1" title="Yes" disabled="">
                    Yes
                </button>
                <button class="sc-quiz__answer" value="2" data-correct-answer="1" title="No" disabled="">
                    No
                </button>
            </div>
        </div>
    </form>
    <div class="sc-quiz__divider"></div>
</div>

<p>None other than Sir Alex Ferguson, who is believed to have played a key role in Ronaldo's return this week, can also be seen praising the young Portuguese's close-control during the video.</p>
<p>The legendary coach said: "His speed with the ball on either foot, manipulating it, making decisions in and outside of full-backs, playing in other positions everything done at great speed."</p>
<p>It's fair to say you were correct, Sir Alex, so hopefully Lingard remembers the lessons he learned from that adorable interaction because we could see him balling alongside Ronaldo this season.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/ca1236345c83e18a667350e9a099bf78/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/ca1236345c83e18a667350e9a099bf78/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/28/ca1236345c83e18a667350e9a099bf78/690.jpg" alt="p1fe7arf881l0m1j0a1i55cts1babb.jpg" width="690" height="388">
    </picture>

<h2><em><a href="/giveaways" target="_blank">ENTER GIVEAWAY</a></em></h2>
                <ul class="gms-content-tags" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <li><a href="/bruno-fernandes" itemprop="url">Bruno Fernandes</a></li>
        <li><a href="/cristiano-ronaldo" itemprop="url">Cristiano Ronaldo</a></li>
        <li><a href="/football" itemprop="url">Football</a></li>
        <li><a href="/jadon-sancho" itemprop="url">Jadon Sancho</a></li>
        <li><a href="/jesse-lingard" itemprop="url">Jesse Lingard</a></li>
        <li><a href="/juan-mata" itemprop="url">Juan Mata</a></li>
        <li><a href="/manchester-united" itemprop="url">Manchester United</a></li>
        <li><a href="/premier-league" itemprop="url">Premier League</a></li>
</ul>

                <nav class="gms-circulation">
    <a href="/1744460-willian-will-save-arsenal-huge-amount-of-money-after-deciding-to-tear-up-contract?utm_source=navigation-next&amp;utm_medium=internal" class="gms-next">next story</a>
    <a href="/1744474-video-of-arsenals-pressing-in-the-23rd-minute-v-man-city-is-going-viral?utm_source=navigation-previous&amp;utm_medium=internal" class="gms-prev">previous story</a>
</nav>
                    <div style="margin-top: 1rem;"></div>
                    <script id="fan-awards" type="text/javascript" src="https://fan-awards.snack-projects.co.uk/widget/embed-scheduled.js" defer></script>
                <a href="https://www.newsnow.co.uk/h/Sport" title="Click here for more Sport news from NewsNow" rel="nofollow noopener" target="_blank" class="gms-newsnow">
                    <span>News Now - Sport News</span>
                </a>
            </div>

<aside class="gms-group gms-related-list">
    <h2 class="gms-group-head">Related articles</h2>
        <div class="gms-teaser">
            <a href="/1744284-cristiano-ronaldo-what-shirt-number-will-cr7-wear-at-man-utd-this-season?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="What shirt number will Cristiano Ronaldo wear at Man Utd?" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/940ffd7cef0be83d83e0ffea7bd0f597/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/940ffd7cef0be83d83e0ffea7bd0f597/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/28/940ffd7cef0be83d83e0ffea7bd0f597/320.jpg" alt="Cristiano Ronaldo: What shirt number will CR7 wear at Man Utd this season?" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1744284-cristiano-ronaldo-what-shirt-number-will-cr7-wear-at-man-utd-this-season?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">What shirt number will Cristiano Ronaldo wear at Man Utd?</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1744316-cristiano-ronaldo-five-ways-man-utd-can-line-up-with-premier-league-icon-under-solskjaer?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Five mouth-watering ways that Man Utd can line up with Cristiano Ronaldo this season" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/64d969f496f9f5596e17367996b72005/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/64d969f496f9f5596e17367996b72005/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/28/64d969f496f9f5596e17367996b72005/320.jpg" alt="Ronaldo kisses the Golden Boot during his first Man Utd spell." width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1744316-cristiano-ronaldo-five-ways-man-utd-can-line-up-with-premier-league-icon-under-solskjaer?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Five mouth-watering ways that Man Utd can line up with Cristiano Ronaldo this season</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1744322-cristiano-ronaldo-to-man-utd-what-guardiola-told-cr7-prior-to-shock-move?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Pep Guardiola couldn&#x27;t make any guarantees to Ronaldo in phone call before Man Utd move" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/8f9ee4f66ecf48293198f574d0c52d95/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/8f9ee4f66ecf48293198f574d0c52d95/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/28/8f9ee4f66ecf48293198f574d0c52d95/320.jpg" alt="Cristiano Ronaldo to Man Utd: What Guardiola told CR7 prior to shock move" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1744322-cristiano-ronaldo-to-man-utd-what-guardiola-told-cr7-prior-to-shock-move?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Pep Guardiola couldn&#x27;t make any guarantees to Ronaldo in phone call before Man Utd move</a></h3>
            </div>
        </div>
</aside>
            <footer class="gms-content-area gms-content-foot">
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard&amp;amp;text=Man%20Utd:%20Classic%20footage%20of%20Cristiano%20Ronaldo%20showing%20his%20skills%20to%20a%20young%20Jesse%20Lingard" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard&amp;title=Man%20Utd:%20Classic%20footage%20of%20Cristiano%20Ronaldo%20showing%20his%20skills%20to%20a%20young%20Jesse%20Lingard" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard&amp;title=Man%20Utd:%20Classic%20footage%20of%20Cristiano%20Ronaldo%20showing%20his%20skills%20to%20a%20young%20Jesse%20Lingard" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard&amp;amp;subject=Man%20Utd:%20Classic%20footage%20of%20Cristiano%20Ronaldo%20showing%20his%20skills%20to%20a%20young%20Jesse%20Lingard" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
                <div class="gms-profile gms-profile-border">
    <a href="/kobe-tong" title="Kobe Tong" class="gms-profile-image">
        <picture class="gms-lazy-image">
            <img src="https://site-cdn.givemesport.com/content/img/gms-default-avatar.png" data-src="https://site-cdn.givemesport.com/images/21/01/26/334e48c9a347238aae4a9d2f2ace58c1/90.jpg" alt="Kobe Tong">
        </picture>
    </a>
    <div class="gms-profile-content">
        <strong class="gms-profile-head">
            Kobe Tong
        </strong>
        <h3 class="gms-profile-title">Interested in: Arsenal, Yeovil Town, Boxing, Athletics</h3>
        <div class="gms-content-details gms-profile-details"><p>The world's ninth-fastest journalist. Interviewed Sir Mo Farah, Dina Asher-Smith, Eliud Kipchoge and Katarina Johnson-Thompson. Author of such literary classics as 'Ranking every Premier League manager by how good they'd be on a night out'.</p></div>
        <ul class="gms-share" style="color: #FFF;">
            <li>
                <a href="https://facebook.com/100002016983537" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">facebook</a>
            </li>
            <li>
                <a href="https://twitter.com/KobeTongYJA" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">Twitter</a>
            </li>
        </ul>
    </div>
</div>
            </footer>
        </article>
        <div id="taboola-below-article-thumbnails-1" class="gms-syndication"></div>
    </div>
    <aside class="gms-col-fixed">

                <iframe class="stats-frame" src="https://widgets.snack-projects.co.uk/gms/fix-res/all.html?is_full=0&team_id=9260&comp_id=2&fix_limit=3" style="width: 1px; min-width: 100%; border: 0px; overflow: hidden;" scrolling="no"></iframe>
        <footer class="gms-group-foot" style="margin: 10px 0 30px 0;">
            <a href="/manchester-united/fixtures">See all Manchester United Results &amp; Fixtures</a>
        </footer>

        <section class="gms-group gms-group-accent">
    <h2 class="gms-group-head">Trending Manchester United Stories</h2>
    <ol class="gms-trending">
            <li><a href="/1744316-cristiano-ronaldo-five-ways-man-utd-can-line-up-with-premier-league-icon-under-solskjaer">Cristiano Ronaldo: Five ways Man Utd can line up with Premier League icon under Solskjaer</a></li>
            <li><a href="/1744284-cristiano-ronaldo-what-shirt-number-will-cr7-wear-at-man-utd-this-season">Cristiano Ronaldo: What shirt number will CR7 wear at Man Utd this season?</a></li>
            <li><a href="/1744322-cristiano-ronaldo-to-man-utd-what-guardiola-told-cr7-prior-to-shock-move">Cristiano Ronaldo to Man Utd: What Guardiola told CR7 prior to shock move</a></li>
            <li><a href="/1744261-ronaldo-or-messi-comparing-man-utd-and-psg-announcement-tweets-shows-the-difference">Ronaldo or Messi? Comparing Man Utd and PSG announcement tweets shows the difference</a></li>
            <li><a href="/1744222-cristiano-ronaldo-wages-at-man-utd-how-much-will-cr7-earn-at-united">Cristiano Ronaldo wages at Man Utd: How much will CR7 earn at United?</a></li>
            <li><a href="/1744231-man-utd-xi-with-cristiano-ronaldo-graphic-shows-uniteds-squad-depth-after-signing">Man Utd XI with Cristiano Ronaldo: Graphic shows United&#x27;s squad depth after signing</a></li>
    </ol>
</section>
                <iframe class="stats-frame" src="https://widgets.snack-projects.co.uk/gms/table/?comp_id=2&is_full=0&team_id=9260&table_limit=+10" style="width: 1px; min-width: 100%; border: 0px; overflow: hidden;" scrolling="no"></iframe>
        <footer class="gms-group-foot" style="margin: 10px 0 30px 0;">
            <a href="/manchester-united/table">View full table</a>
        </footer>

                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-435287002-6" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/manchester-united/latest-news">Latest Manchester United articles</a></h2>
<div class="gms-teaser">
    <a href="/1744231-man-utd-xi-with-cristiano-ronaldo-graphic-shows-uniteds-squad-depth-after-signing" title="Man Utd XI with Cristiano Ronaldo: Graphic shows United&#x27;s squad depth after signing" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/5a8adca723e84e274f230939b4e4b951/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/5a8adca723e84e274f230939b4e4b951/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/28/5a8adca723e84e274f230939b4e4b951/320.jpg" alt="Fernandes, Sancho and Pogba" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1744231-man-utd-xi-with-cristiano-ronaldo-graphic-shows-uniteds-squad-depth-after-signing">Man Utd XI with Cristiano Ronaldo: Graphic shows United&#x27;s squad depth after signing</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-08-28T07:20:25">yesterday</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1744224-roy-keane-recalls-time-he-fought-with-peter-schmeichel-at-manchester-united" title="Roy Keane recalls time he fought with Peter Schmeichel at Manchester United" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/27/3ed0fd46bbd5e01bf0e56977c85820fc/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/27/3ed0fd46bbd5e01bf0e56977c85820fc/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/27/3ed0fd46bbd5e01bf0e56977c85820fc/320.jpg" alt="Roy Keane fought with Peter Schmeichel at Man United" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1744224-roy-keane-recalls-time-he-fought-with-peter-schmeichel-at-manchester-united">Roy Keane recalls time he fought with Peter Schmeichel at Manchester United</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-08-28T06:00:00">yesterday</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1744222-cristiano-ronaldo-wages-at-man-utd-how-much-will-cr7-earn-at-united" title="Cristiano Ronaldo wages at Man Utd: How much will CR7 earn at United?" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/6c4080fb8c37ee5dcd52025d3c7bd7a3/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/6c4080fb8c37ee5dcd52025d3c7bd7a3/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/28/6c4080fb8c37ee5dcd52025d3c7bd7a3/320.jpg" alt="Cristiano Ronaldo, Lionel Messi and Oscar" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1744222-cristiano-ronaldo-wages-at-man-utd-how-much-will-cr7-earn-at-united">Cristiano Ronaldo wages at Man Utd: How much will CR7 earn at United?</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-08-28T05:48:55">yesterday</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1744207-man-united-agree-cristiano-ronaldo-deal-patrice-evra-posts-conversation-they-had" title="Man United agree Cristiano Ronaldo deal: Patrice Evra posts conversation they had" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/27/52d71c0832dd82a7abd76f09ba3f016a/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/27/52d71c0832dd82a7abd76f09ba3f016a/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/27/52d71c0832dd82a7abd76f09ba3f016a/320.jpg" alt="Cristiano Ronaldo spoke to Patrice Evra on WhatsApp" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1744207-man-united-agree-cristiano-ronaldo-deal-patrice-evra-posts-conversation-they-had">Man United agree Cristiano Ronaldo deal: Patrice Evra posts conversation they had</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-08-27T09:10:42">2 days ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1744193-cristiano-ronaldo-to-man-united-fans-reaction-outside-old-trafford-goes-viral" title="Cristiano Ronaldo to Man United: Fan&#x27;s reaction outside Old Trafford goes viral" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/27/c40db702e35ae3635abceb44f88baa56/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/27/c40db702e35ae3635abceb44f88baa56/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/27/c40db702e35ae3635abceb44f88baa56/320.jpg" alt="Cristiano Ronaldo to Man United: Fan&#x27;s reaction outside Old Trafford goes viral" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1744193-cristiano-ronaldo-to-man-united-fans-reaction-outside-old-trafford-goes-viral">Cristiano Ronaldo to Man United: Fan&#x27;s reaction outside Old Trafford goes viral</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-08-27T07:41:04">2 days ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1744187-premier-league-quiz-did-these-20-players-sign-for-their-topflight-clubs-on-deadline-day" title="Premier League quiz: Did these 20 players sign for their top-flight clubs on deadline day?" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/27/3449ea537a6498b170fd0265abc9cf1a/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/27/3449ea537a6498b170fd0265abc9cf1a/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/27/3449ea537a6498b170fd0265abc9cf1a/320.jpg" alt="Anthony Martial celebrates after scoring for Manchester United" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1744187-premier-league-quiz-did-these-20-players-sign-for-their-topflight-clubs-on-deadline-day">Premier League quiz: Did these 20 players sign for their top-flight clubs on deadline day?</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-08-27T07:30:00">2 days ago</time></li>

        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/manchester-united/latest-news">More Manchester United news</a>
            </footer>
        </section>
        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/football/latest-news">Latest Football articles</a></h2>
<div class="gms-teaser">
    <a href="/1744485-liverpool-virgil-van-dijks-supreme-highlights-vs-chelsea-and-lukaku-in-premier-league" title="Liverpool: Virgil van Dijk&#x27;s supreme highlights vs Chelsea and Lukaku in Premier League" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/29/42b88e82e10945220f2ce503341b0aae/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/29/42b88e82e10945220f2ce503341b0aae/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/29/42b88e82e10945220f2ce503341b0aae/320.jpg" alt="Liverpool&#x27;s Van Dijk was superb during the Chelsea draw." width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1744485-liverpool-virgil-van-dijks-supreme-highlights-vs-chelsea-and-lukaku-in-premier-league">Liverpool: Virgil van Dijk&#x27;s supreme highlights vs Chelsea and Lukaku in Premier League</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-08-29T08:33:18">14 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1744474-video-of-arsenals-pressing-in-the-23rd-minute-v-man-city-is-going-viral" title="Video of Arsenal&#x27;s &#x27;pressing&#x27; in the 23rd minute v Man City is going viral" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/29/53f204ed3d0625287f6e9ee670329f2c/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/29/53f204ed3d0625287f6e9ee670329f2c/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/29/53f204ed3d0625287f6e9ee670329f2c/320.jpg" alt="A clip of Arsenal&#x27;s &#x27;pressing&#x27; v Man City is going viral" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1744474-video-of-arsenals-pressing-in-the-23rd-minute-v-man-city-is-going-viral">Video of Arsenal&#x27;s &#x27;pressing&#x27; in the 23rd minute v Man City is going viral</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-08-29T07:33:57">an hour ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1744460-willian-will-save-arsenal-huge-amount-of-money-after-deciding-to-tear-up-contract" title="Willian will save Arsenal huge amount of money after deciding to &#x27;tear up&#x27; contract" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/29/4968b8f8257758db0ec230527c3fbd27/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/29/4968b8f8257758db0ec230527c3fbd27/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/29/4968b8f8257758db0ec230527c3fbd27/320.jpg" alt="Willian in action for Arsenal" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1744460-willian-will-save-arsenal-huge-amount-of-money-after-deciding-to-tear-up-contract">Willian will save Arsenal huge amount of money after deciding to &#x27;tear up&#x27; contract</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-08-29T05:57:41">2 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1744453-real-madrids-casemiro-accidentally-wiped-out-la-liga-referee-during-real-betis-win" title="Real Madrid&#x27;s Casemiro accidentally wiped out La Liga referee during Real Betis win" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/a670f9f66e2fa8e60cda5979d00b936d/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/a670f9f66e2fa8e60cda5979d00b936d/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/28/a670f9f66e2fa8e60cda5979d00b936d/320.jpg" alt="Real Madrid&#x27;s Casemiro tackled the referee vs Real Betis." width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1744453-real-madrids-casemiro-accidentally-wiped-out-la-liga-referee-during-real-betis-win">Real Madrid&#x27;s Casemiro accidentally wiped out La Liga referee during Real Betis win</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-08-29T05:00:00">3 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1744442-liverpool-11-chelsea-twitter-thread-of-anthony-taylors-wrong-decisions-reemerges" title="Liverpool 1-1 Chelsea: Twitter thread of Anthony Taylor&#x27;s &#x27;wrong decisions&#x27; re-emerges" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/93b23f67a888c7e7033265a33375daf3/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/28/93b23f67a888c7e7033265a33375daf3/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/28/93b23f67a888c7e7033265a33375daf3/320.jpg" alt="Chelsea&#x27;s Azpilicueta appeals with Anthony Taylor vs Liverpool." width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1744442-liverpool-11-chelsea-twitter-thread-of-anthony-taylors-wrong-decisions-reemerges">Liverpool 1-1 Chelsea: Twitter thread of Anthony Taylor&#x27;s &#x27;wrong decisions&#x27; re-emerges</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-08-28T09:25:20">11 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1744414-tottenham-quiz-did-spurs-sign-these-12-past-present-players-on-transfer-deadline-day" title="Tottenham quiz: Did Spurs sign these 12 past &amp; present players on transfer deadline day?" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/24/8b4ae9094a5d94dd80fccc0e45c570b2/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/08/24/8b4ae9094a5d94dd80fccc0e45c570b2/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/08/24/8b4ae9094a5d94dd80fccc0e45c570b2/320.jpg" alt="Hugo Lloris in action for Tottenham Hotspur" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1744414-tottenham-quiz-did-spurs-sign-these-12-past-present-players-on-transfer-deadline-day">Tottenham quiz: Did Spurs sign these 12 past &amp; present players on transfer deadline day?</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-08-28T09:00:00">11 hours ago</time></li>

        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/football/latest-news">More Football news</a>
            </footer>
        </section>
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-435287005-7" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

    </aside>
</main>
        </div>
        <footer class="gms-site-footer">
    <div class="gms-max">
        <a href="/" class="gms-logo gms-logo-default">GiveMeSport</a>
        <ul class="gms-site-footer-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
            <li><a href="/about" itemprop="url">About</a></li>
            <li><a href="/our-writers" itemprop="url">Our Writers</a></li>
            <li><a href="/privacy-policy" itemprop="url">Privacy</a></li>
            <li><a href="/legal" itemprop="url">Legal</a></li>
            <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
            <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
            <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
            <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
            <li><a href="/academy" itemprop="url">Academy</a></li>
            <li><a href="/contact-us" itemprop="url">Contact</a></li>
        </ul>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-facebook" title="Follow us on Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-twitter" title="Follow us on Twitter">Twitter</a></li>
    <li><a href="https://www.youtube.com/user/GiveMeSport" target="_blank" rel="noopener" class="gms-youtube" title="Follow us on YouTube">YouTube</a></li>
    <li><a href="https://www.instagram.com/givemesport" target="_blank" rel="noopener" class="gms-instagram" title="Follow us on Instagram">Instagram</a></li>
</ul>
        <p class="gms-site-copyright">&copy; 2021 Sports New Media Limited. All Rights Reserved.</p>
    </div>
</footer>
    </div>
            <div class="gms-ad gms-interstitial" id="gms-ad-435286938-2"></div>
        <script>(function(a){a({dfp:"100_GiveMeSport_Out-of-page",id:"gms-ad-435286938-2",sizes:[]});}(this.gms.advert));</script>

    
        <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard"
    },
    "headline": "Man Utd: Classic footage of Cristiano Ronaldo showing his skills to a young Jesse Lingard",
    "datePublished": "2021-08-29T06:30:00Z",
    "dateModified": "2021-08-29T06:30:00Z",
    "description": "Man Utd: Classic footage of Cristiano Ronaldo showing his skills to a young Jesse Lingard",
    "author": {
        "@type": "Person",
        "name": "Kobe Tong",
        "sameAs": "https://www.givemesport.com/kobe-tong"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.givemesport.com",
        "name": "GiveMeSport",
        "logo": {
            "@type": "ImageObject",
            "url": "https://site-cdn.givemesport.com/v4/images/logo-gms-black.png"
        }
    },
    "thumbnailUrl": "https://site-cdn.givemesport.com/images/21/08/28/ab10f97bd8426e3e689c73620d01ca84/144.jpg",
    "creator": ["Kobe Tong"],
    "keywords": ["Bruno Fernandes","Cristiano Ronaldo","Football","Jadon Sancho","Jesse Lingard","Juan Mata","Manchester United","Premier League"],
    "articleSection": "Football",
    "url": "https://www.givemesport.com/1744461-man-utd-classic-footage-of-cristiano-ronaldo-showing-his-skills-to-a-young-jesse-lingard",
    "image": ["https://site-cdn.givemesport.com/images/21/08/28/c60aab611afe5c843b7db99489198a23/1216.jpg","https://site-cdn.givemesport.com/images/21/08/28/c60aab611afe5c843b7db99489198a23/1204.jpg","https://site-cdn.givemesport.com/images/21/08/28/c60aab611afe5c843b7db99489198a23/1201.jpg"]    }
</script>

    <noscript class="gms-no-script">
        <img src="//www.facebook.com/tr?id=1762069164047152&ev=PageView&noscript=1" height="1" width="1" alt="">
        <img src="//certify.alexametrics.com/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
        <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
    </noscript>
</body>
</html>