<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
    <title>Cristiano Ronaldo: Man Utd star&#x27;s top Guinness World Records after Portugal masterclass | GiveMeSport</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
    <meta name="application-name" content="GiveMeSport">
    <meta name="theme-color" content="#000000">
    <meta name="msapplication-config" content="/msconfig.xml">
    <meta name="apple-mobile-web-app-title" content="GiveMeSport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
            <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
        <meta name="description" content="Another record bites the dust...">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="GiveMeSport">
        <meta name="twitter:creator" content="GiveMeSport">
        <meta name="keywords" content="cristiano ronaldo,football,juventus,manchester united,portugal football,real madrid">
        <meta property="fb:pages" content="566760030037879">
        <meta property="fb:app_id" content="112285998808712">
        <meta property="og:site_name" content="GiveMeSport">
        <meta property="fb:admins" content="100000241027088">
        <meta property="og:type" content="article">
        <meta property="article:publisher" content="https://www.facebook.com/GiveMeSport/">
        <meta property="og:url" content="https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass">
        <meta property="og:title" content="The top Guinness World Records held by Cristiano Ronaldo are absolutely incredible">
        <meta property="og:description" content="The top Guinness World Records held by Cristiano Ronaldo are absolutely incredible">
        <meta property="article:published_time" content="2021-09-03T20:35:58.3790000Z">
        <meta property="article:modified_time" content="2021-09-03T20:35:58.3790000Z">
        <meta property="article:tag" content="cristiano ronaldo,football,juventus,manchester united,portugal football,real madrid">
        <meta property="article:section" content="Football">
        <meta property="article:author" content="https://www.givemesport.com/jonnie-gorrie">
        <meta property="og:image" content="https://site-cdn.givemesport.com/images/21/09/03/9de9e516e02265af45869b1c1ef7ed12/1200.jpg">
        <meta property="og:image:width" content="1200">
        <meta property="og:image:height" content="630">
    <link rel="amphtml" href="https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass?amp" />

    <link rel="apple-touch-icon" sizes="60x60" href="https://site-cdn.givemesport.com/v4/icons/gms-60x60.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://site-cdn.givemesport.com/v4/icons/gms-76x76.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://site-cdn.givemesport.com/v4/icons/gms-120x120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://site-cdn.givemesport.com/v4/icons/gms-152x152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="https://site-cdn.givemesport.com/v4/icons/gms-167x167.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://site-cdn.givemesport.com/v4/icons/gms-180x180.png">
    <link rel="apple-touch-icon" sizes="512x512" href="https://site-cdn.givemesport.com/v4/icons/gms-512x512.png">
    <link rel="apple-touch-startup-image" sizes="2048x2732" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-2048x2732.png">
    <link rel="apple-touch-startup-image" sizes="1668x2224" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1668x2224.png">
    <link rel="apple-touch-startup-image" sizes="1536x2048" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1536x2048.png">
    <link rel="apple-touch-startup-image" sizes="1125x2436" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1125x2436.png">
    <link rel="apple-touch-startup-image" sizes="1242x2208" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1242x2208.png">
    <link rel="apple-touch-startup-image" sizes="750x1334" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-750x1334.png">
    <link rel="apple-touch-startup-image" sizes="640x1136" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-640x1136.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-48x48.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://site-cdn.givemesport.com/v4/icons/favicon-16x16.png">
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="manifest" href="/manifest.json">
    <link rel="preconnect" href="https://site-cdn.givemesport.com" crossorigin>
    <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="https://www.facebook.com" crossorigin>
    <link rel="canonical" href="https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass">
    <!--Version Number: 0.0.715-master -->
    
    

	<link href="https://fonts.googleapis.com/css2?family=DM+Sans:wght@400;700&display=swap" rel="stylesheet">
    <style>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</style>
    <link rel="preload" href="/css/article.min.css?v=vX8zCcGmZtxilCSrd3D_lenrlg_c3DmJ_nBty-62G10" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
    <noscript><link rel="stylesheet" href="/css/article.min.css?v=vX8zCcGmZtxilCSrd3D_lenrlg_c3DmJ_nBty-62G10"></noscript>


    
    
        <link rel="preload" href="/css/common.min.css?v=9wLnLb_Hxm69--8ER5fqmK-kAar8XRtb-gdbYvBFsDA" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="/css/common.min.css?v=9wLnLb_Hxm69--8ER5fqmK-kAar8XRtb-gdbYvBFsDA"></noscript>
        <script>(function (w) { w.gms = { config: { enviro: "live" } }; }(this));</script>
    
    
    <script>
        (function (c) {
            c.author = "Jonnie Gorrie";
            c.authortype = ""; //TODO: Need on model
            c.channel = "Football";
            c.id = 1747735;
            c.pagetype = "editorial";
            c.sponsor = "";
            c.tag = ["Cristiano Ronaldo","Football","Juventus","Manchester United","Portugal Football","Real Madrid"];
            c.team = "Manchester United";
            c.pubTime = "20-21";
            c.pubDate = "20210903";
            c.viewType = "Thumbnail";
        }(this.gms.config));
    </script>

    <script src="https://cdn.id5-sync.com/api/0.9/id5-api.js"></script>
    
    
        <script>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</script>
    

    <script async src="//js-sec.indexww.com/ht/p/190445-133507786892336.js"></script>
    <script>
        (function() {
            __tcfapi('addEventListener', 2, function(tcData,success){

                if(success){
                    if(tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

                        if(tcData.gdprApplies){
                            if(tcData.tcString){
                                console.log('SUCCESS!');
                                console.log(tcData);

                                var el = document.createElement('script');
                                var fs = document.getElementsByTagName('script')[0];
                                var url = '//www.googletagservices.com/tag/js/gpt.js';

                                el.async = true;
                                el.type = 'text/javascript';
                                el.src = url;

                                fs.parentNode.insertBefore(el, fs);
                            }
                        } else {
                            //gdpr doesnt apply
                            var el = document.createElement('script');
                            var fs = document.getElementsByTagName('script')[0];
                            var url = '//www.googletagservices.com/tag/js/gpt.js';

                            el.async = true;
                            el.type = 'text/javascript';
                            el.src = url;

                            fs.parentNode.insertBefore(el, fs);
                        }
                    }
                }    
            });
        })();
    </script>

    
    <script async src="//www.google-analytics.com/analytics.js"></script>
    <script async src="//rum-static.pingdom.net/pa-540f204eabe53d0d45ea5eb7.js"></script>
    

    <script defer src="/js/defer-start.min.js?v=d3Oz8Ss0uV7AOPEgj5vYJX4GTc6hcjtwiq6k45jKAXQ"></script>

    
    <script defer src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    <script defer src="/js/prebid-video.js"></script>
    <script>var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];</script>
    

    <script defer src="/js/video.min.js?v=Nwmfv1ThPxapz0KaU-19J-Brx6GdJIZZ61xUdeHkN4A"></script>

    

    <script defer src="/js/article.min.js?v=7jtuEEu0hD0uLy81jj1gaIH2I2UOfneQt91_IfkgXbY"></script>


    <script defer src="//cdn.taboola.com/libtrc/givemesport/loader.js" id="tb_loader_script"></script>

    

    <script defer src="/js/defer-end.min.js?v=XlvPGjkz7Q5dkkMMw0S-dkfPa_0Oc_QuQwkZUlUzKWE"></script>

    <!-- <script defer src="//p.cpx.to/p/12298/px.js"></script> -->
    <script defer src="//connect.facebook.net/en_US/fbevents.js"></script>
    <script defer src="//sb.scorecardresearch.com/beacon.js"></script>
   <!--  <script defer src="//static.chartbeat.com/js/chartbeat.js"></script> --> 
   <script defer data-cfasync="false" id="parsely-cfg" data-parsely-site="givemesport.com" src="//cdn.parsely.com/keys/givemesport.com/p.js"></script>
    <script defer src="//certify-js.alexametrics.com/atrk.js"></script>
</head>
<body>
    <div class="gms-site">
        <div id="gms-message" class="gms-message"></div>
<header id="gms-site-header" class="gms-site-header">
    <div class="gms-max">
        <a href="/" class="gms-logo gms-logo-default">GiveMeSport</a>
        <form action="/search" method="get" class="gms-search-form" id="gms-search-form">
    <input type="text" aria-label="Search GiveMeSport" placeholder="Search GiveMeSport" name="query" id="gms-search-text" class="gms-search-text">
</form>
    </div>
    <nav class="gms-menu-main" id="gms-menu-main" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav">
                <li><a href="/football" itemprop="url" class="">Football</a></li>
                <li><a href="/transfer-rumours" itemprop="url" class="">Transfers</a></li>
                <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/gaming" itemprop="url" class="">Gaming</a></li>
                <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
                <li><a href="/athletics" itemprop="url" class="">Athletics</a></li>
            <li class="gms-menu-ctrl"><span>All sports</span></li>
        </ul>
    </div>
    <div class="gms-menu-all">
        <div class="gms-max">
            <ul>
                    <li><a href="/wrestling" itemprop="url">Wrestling</a></li>
                    <li><a href="/nba" itemprop="url">NBA</a></li>
                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                    <li><a href="/golf" itemprop="url">Golf</a></li>
                    <li><a href="/tennis" itemprop="url">Tennis</a></li>
                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                    <li><a href="/mls" itemprop="url">MLS</a></li>
                    <li><a href="/winter-sports" itemprop="url">Winter Sports</a></li>
                    <li><a href="/rugby-union" itemprop="url">Rugby</a></li>
                    <li><a href="/olympics" itemprop="url">Olympics</a></li>
            </ul>
        </div>
    </div>
</nav>

    <nav class="gms-main-sub-nav" id="gms-main-sub-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav" onscroll="gms.updateSubNavPos()">
                    <li><a href="/giveaways" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Giveaways</a></li>
                    <li><a href="/womens-sport" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Women&#x27;s Sport</a></li>
                    <li><a href="/the-football-terrace" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Football Terrace</a></li>
                    <li><a href="/fantasy" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fantasy</a></li>
                    <li><a href="/fan-awards" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fan Awards</a></li>
                    <li onfocus="gms.updateSubNavPos()" onmouseover="gms.updateSubNavPos()" onselect="gms.updateSubNavPos()" onkeyup="gms.updateSubNavPos()" class="has-dropdown">
                        <a href="#" itemprop="url">Podcast</a><div class="arrow-down"></div>
                        <ul class="dropdown">
                                <li><a href="/podcast" itemprop="url" target="_self">The High Performance Podcast</a></li>
                        </ul>
                    </li>
        </ul>
    </div>
</nav>
</header>
        <div class="gms-body gms-max">
            
            <div class="gms-ad gms-billboard" id="gms-ad-063249037-5"></div>
        <script>(function(a){a({dfp:"111_GiveMeSport_Landscape_Editorial_Top",id:"gms-ad-063249037-5",sizes:[[970,250],[728,90]]});}(this.gms.advert));</script>


            

<link rel="preload" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
<noscript><link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901"></noscript>


<main class="gms-main gms-cols-f-f">
    <div class="gms-col-fluid">
        <header class="gms-section-head gms-collapsible-head" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <strong class="gms-section-title"><a href="/manchester-united" itemprop="url">Manchester United</a></strong>
        <span class="gms-collapsible-ctrl"></span>
        <nav class="gms-section-nav">
            <ul class="gms-inline-nav">
                    <li><a href="/manchester-united/latest-news" itemprop="url" class="">News</a></li>
                    <li><a href="/manchester-united/fixtures" itemprop="url" class="">Results &amp; Fixtures</a></li>
                    <li><a href="/manchester-united/table" itemprop="url" class="">Tables</a></li>
                    <li><a href="/manchester-united/video-gallery" itemprop="url" class="">Video</a></li>
                    <li><a href="/manchester-united/directory" itemprop="url" class="">Popular Pages</a></li>
                    <li><a href="/manchester-united/quizzes" itemprop="url" class="">Quizzes</a></li>
            </ul>
        </nav>
</header>

        <nav class="gms-breadcrumb-nav">
    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="1" />
                <a itemprop="item" href="/football"><span itemprop="name">Football</span></a>
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="2" />
                <a itemprop="item" href="/cristiano-ronaldo"><span itemprop="name">Cristiano Ronaldo</span></a>
            </li>
    </ul>
</nav>

        <article>
            <header class="gms-content-area gms-content-head">
                <h1 class="gms-content-headline">Cristiano Ronaldo: Man Utd star&#x27;s top Guinness World Records after Portugal masterclass</h1>
                <ul class="gms-content-inarticle-details">
                        <li class="gms-author-avatar" ><img src="https://site-cdn.givemesport.com/content/img/gms-default-avatar.png" alt="Jonnie Gorrie" /></li>
    <li class="gms-content-author">By&nbsp;<a href="/jonnie-gorrie" rel="author" title="Jonnie Gorrie">Jonnie Gorrie</a></li>

                    <li class="gms-content-inarticle-dates">
                            <div class="gms-content-inarticle-date">
                                <time datetime="2021-09-03 20:35:58Z"><span>Published: </span>03 Sep 2021, 21:35</time>
                            </div>
                    </li>
                </ul>
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass&amp;amp;text=Cristiano%20Ronaldo:%20Man%20Utd%20star&#x27;s%20top%20Guinness%20World%20Records%20after%20Portugal%20masterclass" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass&amp;title=Cristiano%20Ronaldo:%20Man%20Utd%20star&#x27;s%20top%20Guinness%20World%20Records%20after%20Portugal%20masterclass" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass&amp;title=Cristiano%20Ronaldo:%20Man%20Utd%20star&#x27;s%20top%20Guinness%20World%20Records%20after%20Portugal%20masterclass" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass&amp;amp;subject=Cristiano%20Ronaldo:%20Man%20Utd%20star&#x27;s%20top%20Guinness%20World%20Records%20after%20Portugal%20masterclass" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </header>
<picture class="gms-content-media">
        <source media="(min-width: 651px)" srcset="https://site-cdn.givemesport.com/images/21/09/03/23018bb06a160e73a5abf444efeff30f/960.jpg">
        
        
        
        
        <source media="(min-width: 420px)" srcset="https://site-cdn.givemesport.com/images/21/09/03/23018bb06a160e73a5abf444efeff30f/650.jpg">
        
        
        
        
        <source media="(min-width: 321px)" srcset="https://site-cdn.givemesport.com/images/21/09/03/23018bb06a160e73a5abf444efeff30f/419.jpg">
        
        
        
        
        <source media="(max-width: 320px)" srcset="https://site-cdn.givemesport.com/images/21/09/03/23018bb06a160e73a5abf444efeff30f/320.jpg">
        
        
        
        
        
        
        
        
    <img src="https://site-cdn.givemesport.com/images/21/09/03/23018bb06a160e73a5abf444efeff30f/320.jpg" alt="Cristiano Ronaldo celebrates breaking the international goalscoring record with Portugal" width="320" height="207">
</picture>


<div class="newsletter-signup">
	<h3>Sign up to our FREE newsletter</h3>
	<form class="newsletter-signup-form">
		<div class="newsletter-signup-container">
			<input type="email" name="email" placeholder="Enter your email here" required>
			<button class="newsletter-subscribe">Subscribe</button>
		</div>
		<div class="newsletter-message"></div>
		<div class="newsletter-error"></div>
		<p class="newsletter-info">Once you have subscribed we will use the email you provided to send you the newsletter. You can unsubscribe at any time by clicking the unsubscribe link at the bottom of the newsletter email.</p>
		<input class="newsletter-checkbox" type="checkbox" name="consent" required>
		<label class="newsletter-label" for="consent">By ticking this box you are agreeing to our <a href="https://www.givemesport.com/terms-and-conditions" target="_blank">terms</a> and <a href="https://www.givemesport.com/privacy-policy" target="_blank">privacy policy</a></label>
	</form>
</div>
            <div class="gms-content-wrapper gms-content-area gms-content-body gms-content-intro">

                <p>Fresh from sealing a dramatic return to <a href="/manchester-united" target="_blank"><strong>Manchester United</strong></a> after a brief flirtation with bitter rivals <a href="/manchester-city" target="_blank"><strong>Manchester City</strong></a>, <a href="/cristiano-ronaldo" target="_blank"><strong>Cristiano Ronaldo</strong></a> has broken another record.&nbsp;</p>
<script>
    (function (g, v) {
        g[v] = g[v] || {};
        g[v].config = g[v].config || {};
        g[v].config["player_637663037737167535"] = {
            loc: "AEV",
            playlist: [{"Id":0,"Position":0,"Title":"Keith Gillespie On Cristiano Ronaldo’s Achievements In Football  ","File":"https://site-cdn.givemesport.com/video/21/05/05/cms/e82f30ab9918417e9abb3b0a241385ac/flash/mq/640x360/e82f30ab9918417e9abb3b0a241385ac.mp4","Image":"https://site-cdn.givemesport.com/images/21/05/05/f486b375b386cae6357ee2c86bdf2515/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"Keith Gillespie on where Cristiano Ronaldo will go to after Juventus","File":"https://site-cdn.givemesport.com/video/21/05/05/cms/e0668d220d4243f98510adf301333d04/flash/mq/640x360/e0668d220d4243f98510adf301333d04.mp4","Image":"https://site-cdn.givemesport.com/images/21/05/05/a7f435535731a5b71d3212acd5f38d48/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"Keith Gillespie on a potential Pogba swap deal with Cristiano Ronaldo ","File":"https://site-cdn.givemesport.com/video/21/05/05/cms/4103ffe43aa343818ba4e15018ff432c/flash/mq/640x360/4103ffe43aa343818ba4e15018ff432c.mp4","Image":"https://site-cdn.givemesport.com/images/21/05/05/43f3f74faca747e1576b17c4d724e5ec/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Total Seasons In English Top Flight (1888-2021)","File":"https://site-cdn.givemesport.com/video/21/04/23/cms/22a9427b854945c4b0c738801903c02b/flash/mq/640x360/22a9427b854945c4b0c738801903c02b.mp4","Image":"https://site-cdn.givemesport.com/images/21/04/23/b5bd82bc2ee4c5673051b93ac6f48e2d/960.jpg","Width":0,"Height":0}]
        };
    }(this.gms, "video"));
</script>
<div class="gms-video-container">
    <div class="gms-video-screen">
        <video id="player_637663037737167535" class="gms-video-player" playsinline="" muted="" autoplay=""></video>
    </div>
</div>
<p>At his prolific best as Portugal came from behind to beat the Republic of Ireland in a World Cup Qualifier, the 36-year-old <a href="/1746581-cristiano-ronaldo-makes-history-with-late-brace-for-portugal-vs-ireland" target="_blank">finally broke</a> Ali Daei's long-standing record as the top men's international goalscorer by bagging his 110th and 111th for his country.&nbsp;</p><div class="gms-ad gms-ad-lazy gms-outstream" id="gms-ad-063248140-1" data-dfp="199_Desktop_Outstream_Video" data-sizes="[[648,480],[300,250]]" style="height: 480px;"></div>
<p>Recently presented with his Guinness World Record plaque to further celebrate the astounding feat of prowess, it's the latest in a long line of world records Ronaldo holds.&nbsp;</p>
<p>GIVEMESPORT have looked at some of the best.&nbsp;</p>
<p><strong>Guinness World Record for consecutive Champions League games scored in</strong></p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/edb2681206c42cbb137a5483fd3f60df/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/edb2681206c42cbb137a5483fd3f60df/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/edb2681206c42cbb137a5483fd3f60df/690.jpg" alt="Cristiano Ronaldo celebrates winning the Champions League with Real Madrid" width="690" height="404">
    </picture>

<p>Quite literally the greatest goalscorer in the history of Europe's elite competition, Ronaldo has lifted the iconic trophy on five different occasions.&nbsp;</p>
<p>While his 144 goals in the Champions League are impressive enough, his run between 2016/17 and 2017/18 was particularly noteworthy. Fueled by his 11-game consecutive scoring run between the two campaigns, <a href="/real-madrid" target="_blank"><strong>Real Madrid</strong></a> were Kings of Europe once again.&nbsp;</p>
<p><strong>Guinness World Record for oldest player to score a World Cup hat-trick</strong></p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/7288481222c79559397b97416d6366f1/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/7288481222c79559397b97416d6366f1/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/7288481222c79559397b97416d6366f1/690.jpg" alt="Cristiano Ronaldo scores a free-kick for Portugal against Spain at the 2018 World Cup in Russia" width="690" height="460">
    </picture>

<p>For most forwards, the post-30 mark is a difficult one. Indeed, so many elite-level talents have watched their pace leave them and, naturally, the goals have dried up.&nbsp;</p>
<p>What makes Ronaldo so interesting as a phenomenon is how he adapted his game as the years go by. Arguably, he's been a more effective player in his 30s than he was in his 20s.&nbsp;</p>
<p>That was never more evident than at the 2018 World Cup. A scintillating hat-trick against Spain in the group stage in Russia (including a gorgeous free-kick) in a pulsating 3-3 draw saw him become the oldest player to score three goals in a game on the grandest stage of them all.&nbsp;</p>
<p><strong>Guinness World Record for most successful penalty taker in La Liga&nbsp;</strong></p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/4b3b3bc7dac051d496c8ddc9f769c037/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/4b3b3bc7dac051d496c8ddc9f769c037/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/4b3b3bc7dac051d496c8ddc9f769c037/690.jpg" alt="Cristiano Ronaldo scores the winning penalty for Real Madrid in the 2016 Champions League final" width="690" height="460">
    </picture>

<p>Another area in which Ronaldo is unparalleled is his ability to score from the spot.&nbsp;</p>
<p>In high-pressure situations, there are few players who can guarantee success quite as much as the United star. Between 2009 and 2018, he scored 61 penalties from 72 efforts.&nbsp;</p>
<p>'Penaldo' is a label thrown at him by fans on social media who seem to believe they are nothing more than a stat-padding exercise. Still, you have to score them.&nbsp;</p>
<p><strong>Guinness World Record for most 'liked' athlete on Facebook&nbsp;</strong></p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/82e156d6439e750a9e1dba9b54142c93/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/82e156d6439e750a9e1dba9b54142c93/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/82e156d6439e750a9e1dba9b54142c93/690.jpg" alt="Cristiano Ronaldo warms up for Juventus in Serie A" width="690" height="460">
    </picture>

<p>Purists will laugh at Ronaldo's profile off the pitch being used as a measurement of success but this particular record is indicative of his superstar status.&nbsp;</p>
<p>149m followers on Facebook is a world record and shows his far-reaching influence on fans across the world.&nbsp;</p>
<p><strong>Guinness World Record for most-viewed&nbsp;Wikipedia page of any male athlete</strong></p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/f1b1e1b1ea29d2f3b3a92e7232ae5ae3/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/f1b1e1b1ea29d2f3b3a92e7232ae5ae3/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/f1b1e1b1ea29d2f3b3a92e7232ae5ae3/690.jpg" alt="Cristiano Ronaldo playing for Portugal at Euro 2020" width="690" height="460">
    </picture>

<p>Again, there are some who may sniff at this but Ronaldo's Wikipedia page has reportedly been viewed over 48 trillion times.&nbsp;</p>
<p>One of the most recognisable faces in the world, it's hard to think of another male athlete who even comes close to that.&nbsp;</p>
                <ul class="gms-content-tags" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <li><a href="/cristiano-ronaldo" itemprop="url">Cristiano Ronaldo</a></li>
        <li><a href="/football" itemprop="url">Football</a></li>
        <li><a href="/juventus" itemprop="url">Juventus</a></li>
        <li><a href="/manchester-united" itemprop="url">Manchester United</a></li>
        <li><a href="/portugal-football" itemprop="url">Portugal Football</a></li>
        <li><a href="/real-madrid" itemprop="url">Real Madrid</a></li>
</ul>

                <nav class="gms-circulation">
    <a href="/1747725-longest-football-throw-ever-incredible-footage-of-irans-alireza-beiranvand-vs-syria?utm_source=navigation-next&amp;utm_medium=internal" class="gms-next">next story</a>
    <a href="/1747736-leeds-transfer-news-hay-clarifies-clubs-deadline-day-decision?utm_source=navigation-previous&amp;utm_medium=internal" class="gms-prev">previous story</a>
</nav>
                    <div style="margin-top: 1rem;"></div>
                    <script id="fan-awards" type="text/javascript" src="https://fan-awards.snack-projects.co.uk/widget/embed-scheduled.js" defer></script>
                <a href="https://www.newsnow.co.uk/h/Sport" title="Click here for more Sport news from NewsNow" rel="nofollow noopener" target="_blank" class="gms-newsnow">
                    <span>News Now - Sport News</span>
                </a>
            </div>

<aside class="gms-group gms-related-list">
    <h2 class="gms-group-head">Related articles</h2>
        <div class="gms-teaser">
            <a href="/1747075-ronaldos-man-utd-return-fans-warned-over-resale-prices-for-game-v-newcastle?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Greedy scalpers are asking up to &#xA3;2,500 for tickets to Cristiano Ronaldo&#x27;s Man Utd return" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/02/84138302e18ecb4e8756b020e696adad/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/02/84138302e18ecb4e8756b020e696adad/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/02/84138302e18ecb4e8756b020e696adad/320.jpg" alt="Greedy scalpers are asking up to &#xA3;2,500 for tickets to Cristiano Ronaldo&#x27;s Man Utd return" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1747075-ronaldos-man-utd-return-fans-warned-over-resale-prices-for-game-v-newcastle?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Greedy scalpers are asking up to &#xA3;2,500 for tickets to Cristiano Ronaldo&#x27;s Man Utd return</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1747511-wayne-bridge-leaves-out-cristiano-ronaldo-when-naming-five-toughest-opponents?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Wayne Bridge has left out Cristiano Ronaldo when naming his five toughest opponents" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/4b84c7a5da3713e434b005d6895192b8/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/4b84c7a5da3713e434b005d6895192b8/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/4b84c7a5da3713e434b005d6895192b8/320.jpg" alt="Wayne Bridge didn&#x27;t name Cristiano Ronaldo among his five toughest opponents" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1747511-wayne-bridge-leaves-out-cristiano-ronaldo-when-naming-five-toughest-opponents?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Wayne Bridge has left out Cristiano Ronaldo when naming his five toughest opponents</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1747592-cristiano-ronaldo-man-utd-stars-first-hattrick-for-the-club-came-v-newcastle?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Cristiano Ronaldo&#x27;s only Man Utd hat-trick came vs Newcastle and it was stunning" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/651ac4f2ab4b493056aed22f13419eea/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/651ac4f2ab4b493056aed22f13419eea/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/651ac4f2ab4b493056aed22f13419eea/320.jpg" alt="Cristiano Ronaldo scores for Manchester United against Newcastle United" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1747592-cristiano-ronaldo-man-utd-stars-first-hattrick-for-the-club-came-v-newcastle?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Cristiano Ronaldo&#x27;s only Man Utd hat-trick came vs Newcastle and it was stunning</a></h3>
            </div>
        </div>
</aside>
            <footer class="gms-content-area gms-content-foot">
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass&amp;amp;text=Cristiano%20Ronaldo:%20Man%20Utd%20star&#x27;s%20top%20Guinness%20World%20Records%20after%20Portugal%20masterclass" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass&amp;title=Cristiano%20Ronaldo:%20Man%20Utd%20star&#x27;s%20top%20Guinness%20World%20Records%20after%20Portugal%20masterclass" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass&amp;title=Cristiano%20Ronaldo:%20Man%20Utd%20star&#x27;s%20top%20Guinness%20World%20Records%20after%20Portugal%20masterclass" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass&amp;amp;subject=Cristiano%20Ronaldo:%20Man%20Utd%20star&#x27;s%20top%20Guinness%20World%20Records%20after%20Portugal%20masterclass" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
                
            </footer>
        </article>
        <div id="taboola-below-article-thumbnails-1" class="gms-syndication"></div>
    </div>
    <aside class="gms-col-fixed">

                <iframe class="stats-frame" src="https://widgets.snack-projects.co.uk/gms/fix-res/all.html?is_full=0&team_id=9260&comp_id=2&fix_limit=3" style="width: 1px; min-width: 100%; border: 0px; overflow: hidden;" scrolling="no"></iframe>
        <footer class="gms-group-foot" style="margin: 10px 0 30px 0;">
            <a href="/manchester-united/fixtures">See all Manchester United Results &amp; Fixtures</a>
        </footer>

        <section class="gms-group gms-group-accent">
    <h2 class="gms-group-head">Trending Manchester United Stories</h2>
    <ol class="gms-trending">
            <li><a href="/1747613-gerrard-vs-lampard-vs-scholes-vs-de-bruyne-who-was-the-better-player">Gerrard vs Lampard vs Scholes vs De Bruyne: Who was the better player?</a></li>
            <li><a href="/1747341-roy-keanes-response-when-jamie-carragher-compared-liverpool-to-man-utd-was-savage">Roy Keane&#x27;s response when Jamie Carragher compared Liverpool to Man Utd was savage</a></li>
            <li><a href="/1747191-lukaku-sancho-white-what-were-the-most-expensive-transfers-this-summer">Lukaku, Sancho, White: What were the most expensive transfers this summer?</a></li>
            <li><a href="/1747415-kane-v-ronaldo-spurs-star-backed-to-outshine-man-utd-man-in-202122">Kane v Ronaldo: Spurs star backed to outshine Man Utd man in 2021/22</a></li>
            <li><a href="/1747107-cristiano-ronaldo-khabib-reveals-what-superstar-told-him-about-man-utd-move">Cristiano Ronaldo: Khabib reveals what superstar told him about Man Utd move</a></li>
            <li><a href="/1747054-ronaldo-ramos-guardado-who-has-made-the-most-appearances-in-international-football">Ronaldo, Ramos, Guardado: Who has made the most appearances in international football?</a></li>
    </ol>
</section>
                <iframe class="stats-frame" src="https://widgets.snack-projects.co.uk/gms/table/?comp_id=2&is_full=0&team_id=9260&table_limit=+10" style="width: 1px; min-width: 100%; border: 0px; overflow: hidden;" scrolling="no"></iframe>
        <footer class="gms-group-foot" style="margin: 10px 0 30px 0;">
            <a href="/manchester-united/table">View full table</a>
        </footer>

                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-063249039-6" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/manchester-united/latest-news">Latest Manchester United articles</a></h2>
<div class="gms-teaser">
    <a href="/1747613-gerrard-vs-lampard-vs-scholes-vs-de-bruyne-who-was-the-better-player" title="Gerrard vs Lampard vs Scholes vs De Bruyne: Who was the better player?" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/7e1886715ca351e063687f93d1c2459f/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/7e1886715ca351e063687f93d1c2459f/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/7e1886715ca351e063687f93d1c2459f/320.jpg" alt="Frank Lampard, Kevin De Bruyne and Steven Gerrard" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1747613-gerrard-vs-lampard-vs-scholes-vs-de-bruyne-who-was-the-better-player">Gerrard vs Lampard vs Scholes vs De Bruyne: Who was the better player?</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-09-03T02:15:14">7 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1747341-roy-keanes-response-when-jamie-carragher-compared-liverpool-to-man-utd-was-savage" title="Roy Keane&#x27;s response when Jamie Carragher compared Liverpool to Man Utd was savage" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/383a0cfa9e6791035f6ebdefdb9b5e15/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/383a0cfa9e6791035f6ebdefdb9b5e15/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/383a0cfa9e6791035f6ebdefdb9b5e15/320.jpg" alt="Never compare Liverpool to Man Utd when Keane is about..." width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1747341-roy-keanes-response-when-jamie-carragher-compared-liverpool-to-man-utd-was-savage">Roy Keane&#x27;s response when Jamie Carragher compared Liverpool to Man Utd was savage</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-09-03T10:08:36">12 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1747191-lukaku-sancho-white-what-were-the-most-expensive-transfers-this-summer" title="Lukaku, Sancho, White: What were the most expensive transfers this summer?" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/a3383abbb22a497204f6987c87c11dd8/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/a3383abbb22a497204f6987c87c11dd8/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/a3383abbb22a497204f6987c87c11dd8/320.jpg" alt="The 40 most expensive transfers made in the 2021 summer window" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1747191-lukaku-sancho-white-what-were-the-most-expensive-transfers-this-summer">Lukaku, Sancho, White: What were the most expensive transfers this summer?</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-09-03T05:00:02">17 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1747167-man-united-transfer-news-longstanding-interest-in-top-class-arsenal-liverpool-target" title="Man United Transfer News: &quot;Long-standing interest&quot; in &quot;top class&quot; Arsenal &amp; Liverpool target" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/02/df375794edb49bf5f6e70c25600fc5b1/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/02/df375794edb49bf5f6e70c25600fc5b1/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/02/df375794edb49bf5f6e70c25600fc5b1/320.jpg" alt="Manchester United boss Ole Gunnar Solskjaer is interested in signing Yves Bissouma" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1747167-man-united-transfer-news-longstanding-interest-in-top-class-arsenal-liverpool-target">Man United Transfer News: &quot;Long-standing interest&quot; in &quot;top class&quot; Arsenal &amp; Liverpool target</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-09-02T10:00:00">yesterday</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1747117-premier-league-quiz-can-you-name-the-most-expensive-signings-in-each-of-the-last-10-years" title="Premier League quiz: Can you name the most expensive signings in each of the last 10 years?" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/02/5f098a6853d4f30b6ae69717211a9fd5/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/02/5f098a6853d4f30b6ae69717211a9fd5/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/02/5f098a6853d4f30b6ae69717211a9fd5/320.jpg" alt="Kai Havertz in action for Chelsea" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1747117-premier-league-quiz-can-you-name-the-most-expensive-signings-in-each-of-the-last-10-years">Premier League quiz: Can you name the most expensive signings in each of the last 10 years?</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-09-02T07:30:00">yesterday</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1747107-cristiano-ronaldo-khabib-reveals-what-superstar-told-him-about-man-utd-move" title="Cristiano Ronaldo: Khabib reveals what superstar told him about Man Utd move" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/02/4c6f16eb9984f35b5543b63d1e2114f3/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/02/4c6f16eb9984f35b5543b63d1e2114f3/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/02/4c6f16eb9984f35b5543b63d1e2114f3/320.jpg" alt="Ronaldo &amp; Khabib are very close friends" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1747107-cristiano-ronaldo-khabib-reveals-what-superstar-told-him-about-man-utd-move">Cristiano Ronaldo: Khabib reveals what superstar told him about Man Utd move</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-09-02T05:46:42">yesterday</time></li>

        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/manchester-united/latest-news">More Manchester United news</a>
            </footer>
        </section>
        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/football/latest-news">Latest Football articles</a></h2>
<div class="gms-teaser">
    <a href="/1747736-leeds-transfer-news-hay-clarifies-clubs-deadline-day-decision" title="Leeds Transfer News: Hay clarifies club&#x27;s Deadline Day decision" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/da88cc981e894d0b31b10ec9c051bf63/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/da88cc981e894d0b31b10ec9c051bf63/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/da88cc981e894d0b31b10ec9c051bf63/320.jpg" alt="Leeds&#x27; summer target Noa Lang in action for Club Brugge" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1747736-leeds-transfer-news-hay-clarifies-clubs-deadline-day-decision">Leeds Transfer News: Hay clarifies club&#x27;s Deadline Day decision</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-09-03T09:00:00">an hour ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1747725-longest-football-throw-ever-incredible-footage-of-irans-alireza-beiranvand-vs-syria" title="Longest football throw ever? Incredible footage of Iran&#x27;s Alireza Beiranvand vs Syria" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/1b3ea81149ff3c54f041e7691563981f/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/1b3ea81149ff3c54f041e7691563981f/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/1b3ea81149ff3c54f041e7691563981f/320.jpg" alt="Iran&#x27;s Beiranvand during a Europa League clash vs Tottenham." width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1747725-longest-football-throw-ever-incredible-footage-of-irans-alireza-beiranvand-vs-syria">Longest football throw ever? Incredible footage of Iran&#x27;s Alireza Beiranvand vs Syria</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-09-03T08:20:03">an hour ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1747719-leeds-transfer-news-multiple-offers-turned-down-for-attacking-prodigy" title="Leeds Transfer News: Multiple offers turned down for attacking prodigy" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/b7e6564abdc17603beca0d3b0dbd156d/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/b7e6564abdc17603beca0d3b0dbd156d/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/b7e6564abdc17603beca0d3b0dbd156d/320.jpg" alt="Leeds&#x27; home ground, Elland Road" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1747719-leeds-transfer-news-multiple-offers-turned-down-for-attacking-prodigy">Leeds Transfer News: Multiple offers turned down for attacking prodigy</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-09-03T08:00:00">2 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1747718-neymar-psg-star-hits-back-at-suggestions-hes-out-of-shape-after-brazil-win" title="Neymar: PSG star hits back at suggestions he&#x27;s out of shape after Brazil win" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/de01d4ce71e5af7190f3fdd885f66fc5/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/de01d4ce71e5af7190f3fdd885f66fc5/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/de01d4ce71e5af7190f3fdd885f66fc5/320.jpg" alt="Neymar in action for Brazil against Chile in a 2022 World Cup qualifier" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1747718-neymar-psg-star-hits-back-at-suggestions-hes-out-of-shape-after-brazil-win">Neymar: PSG star hits back at suggestions he&#x27;s out of shape after Brazil win</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-09-03T07:39:52">2 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1747712-arsenal-quiz-can-you-name-the-clubs-most-expensive-signings-in-each-of-the-last-10-years" title="Arsenal quiz: Can you name the club&#x27;s most expensive signings in each of the last 10 years?" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/cffb1c3e9f6370cec00197c4e603f642/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/cffb1c3e9f6370cec00197c4e603f642/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/cffb1c3e9f6370cec00197c4e603f642/320.jpg" alt="Pierre-Emerick Aubameyang in action for Arsenal" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1747712-arsenal-quiz-can-you-name-the-clubs-most-expensive-signings-in-each-of-the-last-10-years">Arsenal quiz: Can you name the club&#x27;s most expensive signings in each of the last 10 years?</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-09-03T07:30:00">2 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1747711-wolves-transfer-news-molineux-club-courted-63mrated-sensation" title="Wolves Transfer News: Molineux club courted &#xA3;63m-rated sensation" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/a433ee331a5d5f21b91bd14656ffeb15/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/09/03/a433ee331a5d5f21b91bd14656ffeb15/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/09/03/a433ee331a5d5f21b91bd14656ffeb15/320.jpg" alt="Wolves manager Bruno Lage giving instructions" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1747711-wolves-transfer-news-molineux-club-courted-63mrated-sensation">Wolves Transfer News: Molineux club courted &#xA3;63m-rated sensation</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-09-03T07:00:00">3 hours ago</time></li>

        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/football/latest-news">More Football news</a>
            </footer>
        </section>
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-063249040-7" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

    </aside>
</main>
        </div>
        <footer class="gms-site-footer">
    <div class="gms-max">
        <a href="/" class="gms-logo gms-logo-default">GiveMeSport</a>
        <ul class="gms-site-footer-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
            <li><a href="/about" itemprop="url">About</a></li>
            <li><a href="/our-writers" itemprop="url">Our Writers</a></li>
            <li><a href="/privacy-policy" itemprop="url">Privacy</a></li>
            <li><a href="/legal" itemprop="url">Legal</a></li>
            <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
            <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
            <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
            <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
            <li><a href="/academy" itemprop="url">Academy</a></li>
            <li><a href="/contact-us" itemprop="url">Contact</a></li>
        </ul>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-facebook" title="Follow us on Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-twitter" title="Follow us on Twitter">Twitter</a></li>
    <li><a href="https://www.youtube.com/user/GiveMeSport" target="_blank" rel="noopener" class="gms-youtube" title="Follow us on YouTube">YouTube</a></li>
    <li><a href="https://www.instagram.com/givemesport" target="_blank" rel="noopener" class="gms-instagram" title="Follow us on Instagram">Instagram</a></li>
</ul>
        <p class="gms-site-copyright">&copy; 2021 Sports New Media Limited. All Rights Reserved.</p>
    </div>
</footer>
    </div>
            <div class="gms-ad gms-interstitial" id="gms-ad-063249010-2"></div>
        <script>(function(a){a({dfp:"100_GiveMeSport_Out-of-page",id:"gms-ad-063249010-2",sizes:[]});}(this.gms.advert));</script>

    
        <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass"
    },
    "headline": "Cristiano Ronaldo: Man Utd star's top Guinness World Records after Portugal masterclass",
    "datePublished": "2021-09-03T20:35:58.3790000Z",
    "dateModified": "2021-09-03T20:35:58.3790000Z",
    "description": "Cristiano Ronaldo: Man Utd star's top Guinness World Records after Portugal masterclass",
    "author": {
        "@type": "Person",
        "name": "Jonnie Gorrie",
        "sameAs": "https://www.givemesport.com/jonnie-gorrie"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.givemesport.com",
        "name": "GiveMeSport",
        "logo": {
            "@type": "ImageObject",
            "url": "https://site-cdn.givemesport.com/v4/images/logo-gms-black.png"
        }
    },
    "thumbnailUrl": "https://site-cdn.givemesport.com/images/21/09/03/23018bb06a160e73a5abf444efeff30f/144.jpg",
    "creator": ["Jonnie Gorrie"],
    "keywords": ["Cristiano Ronaldo","Football","Juventus","Manchester United","Portugal Football","Real Madrid"],
    "articleSection": "Football",
    "url": "https://www.givemesport.com/1747735-cristiano-ronaldo-man-utd-stars-top-guinness-world-records-after-portugal-masterclass",
    "image": ["https://site-cdn.givemesport.com/images/21/09/03/1215dc7a588822e09924e0d3f2863446/1216.jpg","https://site-cdn.givemesport.com/images/21/09/03/1215dc7a588822e09924e0d3f2863446/1204.jpg","https://site-cdn.givemesport.com/images/21/09/03/1215dc7a588822e09924e0d3f2863446/1201.jpg"]    }
</script>

    <noscript class="gms-no-script">
        <img src="//www.facebook.com/tr?id=1762069164047152&ev=PageView&noscript=1" height="1" width="1" alt="">
        <img src="//certify.alexametrics.com/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
        <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
    </noscript>
</body>
</html>