<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
    <title>FIFA 22: How to Complete UEFA Marquee Matchups SBC | GiveMeSport</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
    <meta name="application-name" content="GiveMeSport">
    <meta name="theme-color" content="#000000">
    <meta name="msapplication-config" content="/msconfig.xml">
    <meta name="apple-mobile-web-app-title" content="GiveMeSport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
            <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
        <meta name="description" content="Here&#x27;s how to complete the UEFA Marquee Matchups SBC in FIFA 22">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="GiveMeSport">
        <meta name="twitter:creator" content="GiveMeSport">
        <meta name="keywords" content="fifa 22,gaming">
        <meta property="fb:pages" content="566760030037879">
        <meta property="fb:app_id" content="112285998808712">
        <meta property="og:site_name" content="GiveMeSport">
        <meta property="fb:admins" content="100000241027088">
        <meta property="og:type" content="article">
        <meta property="article:publisher" content="https://www.facebook.com/GiveMeSport/">
        <meta property="og:url" content="https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc">
        <meta property="og:title" content="FIFA 22: How to Complete UEFA Marquee Matchups SBC">
        <meta property="og:description" content="FIFA 22: How to Complete the UEFA Marquee Matchups SBC">
        <meta property="article:published_time" content="2021-11-24T14:37:19.6140000Z">
        <meta property="article:modified_time" content="2021-11-24T14:37:19.6140000Z">
        <meta property="article:tag" content="fifa 22,gaming">
        <meta property="article:section" content="Gaming">
        <meta property="article:author" content="https://www.givemesport.com/jake-skudder">
        <meta property="og:image" content="https://site-cdn.givemesport.com/images/21/11/24/f793dbff47ea0d3c50e3fc32c18ff2f2/960.jpg">
        <meta property="og:image:width" content="960">
        <meta property="og:image:height" content="620">
    <link rel="amphtml" href="https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc?amp" />

    <link rel="apple-touch-icon" sizes="60x60" href="https://site-cdn.givemesport.com/v4/icons/gms-60x60.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://site-cdn.givemesport.com/v4/icons/gms-76x76.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://site-cdn.givemesport.com/v4/icons/gms-120x120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://site-cdn.givemesport.com/v4/icons/gms-152x152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="https://site-cdn.givemesport.com/v4/icons/gms-167x167.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://site-cdn.givemesport.com/v4/icons/gms-180x180.png">
    <link rel="apple-touch-icon" sizes="512x512" href="https://site-cdn.givemesport.com/v4/icons/gms-512x512.png">
    <link rel="apple-touch-startup-image" sizes="2048x2732" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-2048x2732.png">
    <link rel="apple-touch-startup-image" sizes="1668x2224" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1668x2224.png">
    <link rel="apple-touch-startup-image" sizes="1536x2048" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1536x2048.png">
    <link rel="apple-touch-startup-image" sizes="1125x2436" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1125x2436.png">
    <link rel="apple-touch-startup-image" sizes="1242x2208" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1242x2208.png">
    <link rel="apple-touch-startup-image" sizes="750x1334" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-750x1334.png">
    <link rel="apple-touch-startup-image" sizes="640x1136" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-640x1136.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-48x48.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://site-cdn.givemesport.com/v4/icons/favicon-16x16.png">
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="manifest" href="/manifest.json">
    <link rel="preconnect" href="https://site-cdn.givemesport.com" crossorigin>
    <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="https://www.facebook.com" crossorigin>
    <link rel="canonical" href="https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc">
    <!--Version Number: 0.0.734-master -->
    
    

	<link href="https://fonts.googleapis.com/css2?family=DM+Sans:wght@400;700&display=swap" rel="stylesheet">
    <style>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</style>
    <link rel="preload" href="/css/article.min.css?v=YmvIOv_VICIhG6monRfFo7dsYGX__x4MhHs6HZDF5Es" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
    <noscript><link rel="stylesheet" href="/css/article.min.css?v=YmvIOv_VICIhG6monRfFo7dsYGX__x4MhHs6HZDF5Es"></noscript>


    
    
        <link rel="preload" href="/css/common.min.css?v=9wLnLb_Hxm69--8ER5fqmK-kAar8XRtb-gdbYvBFsDA" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="/css/common.min.css?v=9wLnLb_Hxm69--8ER5fqmK-kAar8XRtb-gdbYvBFsDA"></noscript>
        <script>(function (w) { w.gms = { config: { enviro: "live" } }; }(this));</script>
    
    
    <script>
        (function (c) {
            c.author = "Jake Skudder";
            c.authortype = ""; //TODO: Need on model
            c.channel = "Gaming";
            c.id = 1791057;
            c.pagetype = "editorial";
            c.sponsor = "";
            c.tag = ["FIFA 22","Gaming"];
            c.team = "";
            c.newsNowTitle = "";
            c.pubTime = "14-15";
            c.pubDate = "20211124";
            c.viewType = "Thumbnail";
        }(this.gms.config));
    </script>

    
    
        <script>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</script>
    

    <script async src="//js-sec.indexww.com/ht/p/190445-133507786892336.js"></script>
    <script>
        (function() {
            __tcfapi('addEventListener', 2, function(tcData,success){

                if(success){
                    if(tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

                        if(tcData.gdprApplies){
                            if(tcData.tcString){
                                console.log('SUCCESS!');
                                console.log(tcData);

                                var el = document.createElement('script');
                                var fs = document.getElementsByTagName('script')[0];
                                var url = '//www.googletagservices.com/tag/js/gpt.js';

                                el.async = true;
                                el.type = 'text/javascript';
                                el.src = url;

                                fs.parentNode.insertBefore(el, fs);
                            }
                        } else {
                            //gdpr doesnt apply
                            var el = document.createElement('script');
                            var fs = document.getElementsByTagName('script')[0];
                            var url = '//www.googletagservices.com/tag/js/gpt.js';

                            el.async = true;
                            el.type = 'text/javascript';
                            el.src = url;

                            fs.parentNode.insertBefore(el, fs);
                        }
                    }
                }    
            });
        })();
    </script>

    
    <script async src="//www.google-analytics.com/analytics.js"></script>
    <script async src="//rum-static.pingdom.net/pa-540f204eabe53d0d45ea5eb7.js"></script>
    

    <script defer src="/js/defer-start.min.js?v=d3Oz8Ss0uV7AOPEgj5vYJX4GTc6hcjtwiq6k45jKAXQ"></script>

    
    <script defer src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    <script defer src="/js/prebid-video.js"></script>
    <script>var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];</script>
    

    <script defer src="/js/video.min.js?v=PejEzFxg_wr0CPexYNhUfdda9d_NIFdSZSqnDT_-9kw"></script>

    

    <script defer src="/js/article.min.js?v=uoxI0vbtNq1dFPEQHgZ8CrmZQEl72EEoZlEiZjZrGts"></script>


        <script defer src="//cdn.taboola.com/libtrc/snackmedianew-givemesport/loader.js" id="tb_loader_script"></script>

    

    <script defer src="/js/defer-end.min.js?v=KSyT7b3NTbvlYfWHj4bQjy6T5PV2F2C_fihfySaSR7Q"></script>

    <!-- <script defer src="//p.cpx.to/p/12298/px.js"></script> -->
    <script defer src="//connect.facebook.net/en_US/fbevents.js"></script>
    <script defer src="//sb.scorecardresearch.com/beacon.js"></script>
   <!--  <script defer src="//static.chartbeat.com/js/chartbeat.js"></script> --> 
   <script defer data-cfasync="false" id="parsely-cfg" data-parsely-site="givemesport.com" src="//cdn.parsely.com/keys/givemesport.com/p.js"></script>
    <script defer src="//certify-js.alexametrics.com/atrk.js"></script>
</head>
<body>
    <div class="gms-site">
        <div id="gms-message" class="gms-message"></div>
<header id="gms-site-header" class="gms-site-header">
    <div class="gms-max">
        <a href="/" class="gms-logo gms-logo-default">GiveMeSport</a>
        <form action="/search" method="get" class="gms-search-form" id="gms-search-form">
    <input type="text" aria-label="Search GiveMeSport" placeholder="Search GiveMeSport" name="query" id="gms-search-text" class="gms-search-text">
</form>
    </div>
    <nav class="gms-menu-main" id="gms-menu-main" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav">
                <li><a href="/football" itemprop="url" class="">Football</a></li>
                <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/gaming" itemprop="url" class="">Gaming</a></li>
                <li><a href="/tennis" itemprop="url" class="">Tennis</a></li>
                <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
            <li class="gms-menu-ctrl"><span>All sports</span></li>
        </ul>
    </div>
    <div class="gms-menu-all">
        <div class="gms-max">
            <ul>
                    <li><a href="/wrestling" itemprop="url">Wrestling</a></li>
                    <li><a href="/nba" itemprop="url">NBA</a></li>
                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                    <li><a href="/golf" itemprop="url">Golf</a></li>
                    <li><a href="/athletics" itemprop="url">Athletics</a></li>
                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                    <li><a href="/mls" itemprop="url">MLS</a></li>
                    <li><a href="/winter-sports" itemprop="url">Winter Sports</a></li>
                    <li><a href="/rugby-union" itemprop="url">Rugby</a></li>
                    <li><a href="/olympics" itemprop="url">Olympics</a></li>
            </ul>
        </div>
    </div>
</nav>

    <nav class="gms-main-sub-nav" id="gms-main-sub-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav" onscroll="gms.updateSubNavPos()">
                    <li><a href="/giveaways" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Giveaways</a></li>
                    <li><a href="/1770992-lyndon-arthur-vs-anthony-yarde-2-date-uk-start-time-ring-walks-card-live-stream-odds-tickets-stats-and-everything-you-need-to-know" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Arthur vs Yarde 2</a></li>
                    <li><a href="/womens-sport" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Women&#x27;s Sport</a></li>
                    <li><a href="/the-football-terrace" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Football Terrace</a></li>
                    <li><a href="/fantasy" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fantasy</a></li>
                    <li><a href="/fan-awards" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fan Awards</a></li>
                    <li onfocus="gms.updateSubNavPos()" onmouseover="gms.updateSubNavPos()" onselect="gms.updateSubNavPos()" onkeyup="gms.updateSubNavPos()" class="has-dropdown">
                        <a href="#" itemprop="url">Podcast</a><div class="arrow-down"></div>
                        <ul class="dropdown">
                                <li><a href="/podcast" itemprop="url" target="_self">The High Performance Podcast</a></li>
                        </ul>
                    </li>
        </ul>
    </div>
</nav>
</header>
        <div class="gms-body gms-max">
            
            <div class="gms-ad gms-billboard" id="gms-ad-843442091-5"></div>
        <script>(function(a){a({dfp:"111_GiveMeSport_Landscape_Editorial_Top",id:"gms-ad-843442091-5",sizes:[[970,250],[728,90]]});}(this.gms.advert));</script>


            

<link rel="preload" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
<noscript><link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901"></noscript>


<main class="gms-main gms-cols-f-f">
    <div class="gms-col-fluid">
        <header class="gms-section-head gms-collapsible-head" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <strong class="gms-section-title"><a href="/gaming" itemprop="url">Gaming</a></strong>
        <span class="gms-collapsible-ctrl"></span>
        <nav class="gms-section-nav">
            <ul class="gms-inline-nav">
                    <li><a href="/gaming/latest-news" itemprop="url" class="">News</a></li>
                    <li><a href="/gaming/directory" itemprop="url" class="">Popular Pages</a></li>
                    <li><a href="/ps4-games-schedule" itemprop="url" class="">PS4 Schedule</a></li>
                    <li><a href="/ps5-games-schedule" itemprop="url" class="">PS5 Schedule</a></li>
                    <li><a href="/xbox-one-games-schedule" itemprop="url" class="">Xbox One Schedule</a></li>
                    <li><a href="/xbox-series-x-games-schedule" itemprop="url" class="">Xbox Series X Schedule</a></li>
                    <li><a href="/gaming/quizzes" itemprop="url" class="">Quizzes</a></li>
            </ul>
        </nav>
</header>

        <nav class="gms-breadcrumb-nav">
    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="1" />
                <a itemprop="item" href="/gaming"><span itemprop="name">Gaming</span></a>
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="2" />
                <a itemprop="item" href="/fifa-22"><span itemprop="name">FIFA 22</span></a>
            </li>
    </ul>
</nav>

        <article>
            <header class="gms-content-area gms-content-head">
                <h1 class="gms-content-headline">FIFA 22: How to Complete UEFA Marquee Matchups SBC</h1>
                <ul class="gms-content-inarticle-details">
                        <li class="gms-author-avatar" ><img src="https://site-cdn.givemesport.com/images/21/09/14/969debcb407f6db8359699dc4547d9a8/90.jpg" alt="Jake Skudder" /></li>
    <li class="gms-content-author">By&nbsp;<a href="/jake-skudder" rel="author" title="Jake Skudder">Jake Skudder</a></li>

                    <li class="gms-content-inarticle-dates">
                            <div class="gms-content-inarticle-date">
                                <time datetime="2021-11-24 14:37:19Z"><span>Published: </span>24 Nov 2021, 14:37</time>
                            </div>
                    </li>
                </ul>
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc&amp;amp;text=FIFA%2022:%20How%20to%20Complete%20UEFA%20Marquee%20Matchups%20SBC" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc&amp;title=FIFA%2022:%20How%20to%20Complete%20UEFA%20Marquee%20Matchups%20SBC" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc&amp;title=FIFA%2022:%20How%20to%20Complete%20UEFA%20Marquee%20Matchups%20SBC" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc&amp;amp;subject=FIFA%2022:%20How%20to%20Complete%20UEFA%20Marquee%20Matchups%20SBC" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </header>
<picture class="gms-content-media">
        <source media="(min-width: 651px)" srcset="https://site-cdn.givemesport.com/images/21/11/24/f793dbff47ea0d3c50e3fc32c18ff2f2/960.jpg">
        
        
        
        
        <source media="(min-width: 420px)" srcset="https://site-cdn.givemesport.com/images/21/11/24/f793dbff47ea0d3c50e3fc32c18ff2f2/650.jpg">
        
        
        
        
        <source media="(min-width: 321px)" srcset="https://site-cdn.givemesport.com/images/21/11/24/f793dbff47ea0d3c50e3fc32c18ff2f2/419.jpg">
        
        
        
        
        <source media="(max-width: 320px)" srcset="https://site-cdn.givemesport.com/images/21/11/24/f793dbff47ea0d3c50e3fc32c18ff2f2/320.jpg">
        
        
        
        
        
        
        
        
    <img src="https://site-cdn.givemesport.com/images/21/11/24/f793dbff47ea0d3c50e3fc32c18ff2f2/320.jpg" alt="Here&#x27;s how to complete the UEFA Marquee Matchups SBC in FIFA 22" width="320" height="207">
</picture>


<div class="newsletter-signup">
	<h3>Sign up to our FREE newsletter</h3>
	<form class="newsletter-signup-form">
		<div class="newsletter-signup-container">
			<input type="email" name="email" placeholder="Enter your email here" required>
			<button class="newsletter-subscribe">Subscribe</button>
		</div>
		<div class="newsletter-message"></div>
		<div class="newsletter-error"></div>
		<p class="newsletter-info">Once you have subscribed we will use the email you provided to send you the newsletter. You can unsubscribe at any time by clicking the unsubscribe link at the bottom of the newsletter email.</p>
		<input class="newsletter-checkbox" type="checkbox" name="consent" required>
		<label class="newsletter-label" for="consent">By ticking this box you are agreeing to our <a href="https://www.givemesport.com/terms-and-conditions" target="_blank">terms</a> and <a href="https://www.givemesport.com/privacy-policy" target="_blank">privacy policy</a></label>
	</form>
</div>
            <div class="gms-content-wrapper gms-content-area gms-content-body gms-content-intro">

                <p><strong>The UEFA Marquee Matchups SBC has been officially added to <a href="/fifa-22" target="_blank">FIFA 22</a> Ultimate Team, but how do you complete the two tasks in the challenge?</strong></p>
<p>The new UEFA Marquee Matchups squad building challenge is based on top matches from the UEFA Champions League, with this iteration including SL Benfica vs Barcelona and Manchester City vs PSG.</p>
<script>
    (function (g, v) {
        g[v] = g[v] || {};
        g[v].config = g[v].config || {};
        g[v].config["player_637733621720916371"] = {
            loc: "AEV",
            playlist: [{"Id":0,"Position":0,"Title":"WATCH: The best FIFA goals you'll see this month!","File":"https://video-cdn.givemesport.com/video/21/06/15/cms/3418ead4e17f425bb84a01201196e7bc/flash/mq/640x360/3418ead4e17f425bb84a01201196e7bc.mp4","Image":"https://site-cdn.givemesport.com/images/21/06/15/b572ebcf12ea6e24e409a73841c02e0b/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: This PES modder recreates iconic goals and the results are FIRE","File":"https://video-cdn.givemesport.com/video/21/06/15/cms/f5d70a2a2e514fd7a651c187104ac703/flash/mq/640x360/f5d70a2a2e514fd7a651c187104ac703.mp4","Image":"https://site-cdn.givemesport.com/images/21/06/15/349b54ce564428a444cfba1b55118eaf/960.jpg","Width":0,"Height":0}]
        };
    }(this.gms, "video"));
</script>
<div class="gms-video-container">
    <div class="gms-video-screen">
        <video id="player_637733621720916371" class="gms-video-player" playsinline="" muted="" autoplay=""></video>
    </div>
</div>
<p>This SBC will likely get a lot of coverage from outlets as it is based around the biggest competition in club football!</p>
<p>There are a number of individual league incentives already in the game as SBCs, including across the Bundesliga and the Premier League.</p><div class="gms-ad gms-ad-lazy gms-outstream" id="gms-ad-843441330-1" data-dfp="199_Desktop_Outstream_Video" data-sizes="[[648,480],[300,250]]" style="height: 480px;"></div>
<p>Here's everything you need to know about the UEFA Marquee Matchups SBC in FIFA 22, including how many coins it will cost to complete the SBC from scratch.</p>
<p><strong>Read More: <a href="/1761931-fifa-22-team-of-the-year-toty-squad-release-date-predictions-and-everything-we-know-so-far" target="_blank">FIFA 22 Team of the Year: TOTY Squad, Release Date, Predictions And Everything We Know So Far</a></strong></p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/284db21dcad1a88ec7e1d010817bf9a8/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/284db21dcad1a88ec7e1d010817bf9a8/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/11/24/284db21dcad1a88ec7e1d010817bf9a8/690.jpg" alt="FIFA 22 TOTY" width="690" height="387">
    </picture>

<hr>

<h2>How to Complete the UEFA Marquee Matchups SBC</h2>
<p>Players will be looking at around 17,000 coins to complete the SBC tasks from scratch, which is a tiny amount for the challenge overall.</p>
<p>However, if you&rsquo;ve got a decent amount of fodder cards in your roster then this price will drop exponentially and the SBC will be even easier to complete.</p>
<p>Here are the requirements to complete the UEFA Marquee Matchups SBC in FIFA 22:</p>
<p><strong>SL Benfica vs FC Barcelona</strong></p>
<ul>
<li># of players from FC Barcelona + # of players from SL Benfica: Min 2</li>
<li>Leagues: Min 3</li>
<li>Same Nation Count: Min 4</li>
<li>Rare: Min 1</li>
<li>Squad Rating: Min 77</li>
<li>Team Chemistry: Min 75</li>
<li># of players in the Squad: 11</li>
</ul>
<p><strong>Manchester City vs PSG</strong></p>
<ul>
<li># of players from Manchester City: Min 1</li>
<li># of players from Paris SG: Min 1</li>
<li>Clubs: Max 6</li>
<li>Rare: Min 2</li>
<li>Squad Rating: Min 79</li>
<li>Team Chemistry: Min 80</li>
<li># of players in the Squad: 11</li>
</ul>
<p><strong>Read More: <a href="/1701326-fifa-22-ratings-release-date-ultimate-team-player-ratings-top-100-and-everything-you-need-to-know" target="_blank">FIFA 22 Ratings: Release Date, Ultimate Team, Player Ratings, Top 100 And Everything You Need To Know</a></strong></p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/79a29c75957d9aea812e5157ba295e3f/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/79a29c75957d9aea812e5157ba295e3f/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/11/24/79a29c75957d9aea812e5157ba295e3f/690.jpg" alt="FIFA 22 Ultimate Team" width="690" height="387">
    </picture>

<hr>

<h2>Is it Worth Completing the SBC?</h2>
<p>It&rsquo;s not essential to complete this, with FUTBIN users having very 50/50 luck overall when discussing their own pulls on the site&rsquo;s forum.</p>
<p>One player would comment: &ldquo;it&rsquo;s still profitable with a chance at something nice. But I&rsquo;d rather have them put 80 rated squads and more difficult to make and than give better packs as rewards.&rdquo;</p>
<p>Another player revealed they got lucky with their pack, saying &ldquo;got Dybala from this so a win for me. Already had him so I&rsquo;ll leave him on the transfer list and use the other in an SBC.&rdquo;</p>
<p><strong>Read More: <a href="/1783973-fifa-22-ultimate-team-top-10-overpowered-special-cards-right-now" target="_blank">FIFA 22 Ultimate Team: Top 10 Overpowered Special Cards Right Now</a></strong></p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/276aa4f62079a085e48592956d60f7cd/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/276aa4f62079a085e48592956d60f7cd/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/11/24/276aa4f62079a085e48592956d60f7cd/690.jpg" alt="FIFA 22 Giveaway" width="690" height="444">
    </picture>

<p><a href="/1783549-win-a-nintendo-switch-fifa-22-and-mario-kart-8" target="_blank"><strong>Enter the November Giveaway to win a Nintendo Switch with Mario Kart 8 Deluxe and FIFA 22 Legacy Edition!</strong></a></p>
<hr>
<p><strong></strong></p>
<p><em>You can find all of the latest <a href="/fifa-22" target="_blank">FIFA 22</a> News and everything Gaming related right here at GiveMeSport.</em></p>
                <ul class="gms-content-tags" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <li><a href="/fifa-22" itemprop="url">FIFA 22</a></li>
        <li><a href="/gaming" itemprop="url">Gaming</a></li>
</ul>

                <nav class="gms-circulation">
    <a href="/1791026-football-manager-2022-the-30-best-goalkeepers-to-sign?utm_source=navigation-next&amp;utm_medium=internal" class="gms-next">next story</a>
    <a href="/1791070-genshin-impact-24-update-new-underground-region-enkanomiya-leaked?utm_source=navigation-previous&amp;utm_medium=internal" class="gms-prev">previous story</a>
</nav>
                <a href="https://www.newsnow.co.uk/h/Sport" title="Click here for more Sport news from NewsNow" rel="nofollow noopener" target="_blank" class="gms-newsnow">
                    <span>News Now - Sport News</span>
                </a>
            </div>

            <footer class="gms-content-area gms-content-foot">
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc&amp;amp;text=FIFA%2022:%20How%20to%20Complete%20UEFA%20Marquee%20Matchups%20SBC" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc&amp;title=FIFA%2022:%20How%20to%20Complete%20UEFA%20Marquee%20Matchups%20SBC" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc&amp;title=FIFA%2022:%20How%20to%20Complete%20UEFA%20Marquee%20Matchups%20SBC" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc&amp;amp;subject=FIFA%2022:%20How%20to%20Complete%20UEFA%20Marquee%20Matchups%20SBC" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
                    <div id="taboola-below-article-thumbnails-1" class="gms-syndication"></div>
<aside class="gms-group gms-related-list">
    <h2 class="gms-group-head">Related articles</h2>
        <div class="gms-teaser">
            <a href="/1789693-fifa-22-how-to-complete-simon-banza-sbc?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="FIFA 22: Here&#x27;s how to Complete Simon Banza SBC" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/22/b9899b9632c151bc6d4a9d718b95860d/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/22/b9899b9632c151bc6d4a9d718b95860d/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/11/22/b9899b9632c151bc6d4a9d718b95860d/320.jpg" alt="Here&#x27;s how to complete the Simon Banza SBC in FIFA 22 Ultimate Team" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1789693-fifa-22-how-to-complete-simon-banza-sbc?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">FIFA 22: Here&#x27;s how to Complete Simon Banza SBC</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1790237-fifa-22-how-to-complete-current-totw-upgrade-sbc?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="FIFA 22: Here&#x27;s how to Complete Current TOTW Upgrade SBC" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/23/38afc7c4db2393dc66eb74ef95a62e60/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/23/38afc7c4db2393dc66eb74ef95a62e60/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/11/23/38afc7c4db2393dc66eb74ef95a62e60/320.jpg" alt="Here&#x27;s how to complete the FIFA 22 TOTW Upgrade SBC" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1790237-fifa-22-how-to-complete-current-totw-upgrade-sbc?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">FIFA 22: Here&#x27;s how to Complete Current TOTW Upgrade SBC</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1791012-fifa-22-how-to-complete-tahith-chong-sbc?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="FIFA 22: How to Complete the Tahith Chong SBC" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/cf326c0889bfcb97a47b7fecaa8c119e/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/cf326c0889bfcb97a47b7fecaa8c119e/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/11/24/cf326c0889bfcb97a47b7fecaa8c119e/320.jpg" alt="Here&#x27;s how to complete the Tahith Chong SBC in FIFA 22" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1791012-fifa-22-how-to-complete-tahith-chong-sbc?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">FIFA 22: How to Complete the Tahith Chong SBC</a></h3>
            </div>
        </div>
</aside>                <div class="gms-profile gms-profile-border">
    <a href="/jake-skudder" title="Jake Skudder" class="gms-profile-image">
        <picture class="gms-lazy-image">
            <img src="https://site-cdn.givemesport.com/content/img/gms-default-avatar.png" data-src="https://site-cdn.givemesport.com/images/21/09/14/969debcb407f6db8359699dc4547d9a8/90.jpg" alt="Jake Skudder">
        </picture>
    </a>
    <div class="gms-profile-content">
        <strong class="gms-profile-head">
            Jake Skudder
        </strong>
        <h3 class="gms-profile-title">Interested in: UFC, WWE</h3>
        <div class="gms-content-details gms-profile-details"><p>I'm not as smug as I look in my profile photo, I just don't have any other ones.</p>
<p>Pro Wrestling/gaming writer for 8+ years, also work for PROGRESS Wrestling and head up Fighter Fans.</p></div>
        <ul class="gms-share" style="color: #FFF;">
            
            <li>
                <a href="https://twitter.com/jakeskudder" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">Twitter</a>
            </li>
        </ul>
    </div>
</div>
            </footer>
        </article>
    </div>
    <aside class="gms-col-fixed">

        
        
        
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-843442092-6" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

        
        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/gaming/latest-news">Latest Gaming articles</a></h2>
<div class="gms-teaser">
    <a href="/1791070-genshin-impact-24-update-new-underground-region-enkanomiya-leaked" title="Genshin Impact 2.4 Update: New Underground Region Enkanomiya Leaked" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/331ddb82e20998bee88a028343bbc1c5/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/331ddb82e20998bee88a028343bbc1c5/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/11/24/331ddb82e20998bee88a028343bbc1c5/320.jpg" alt="The New Underground Region of Enkanomiya has been leaked for Genshin Impact 2.4 Update" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1791070-genshin-impact-24-update-new-underground-region-enkanomiya-leaked">Genshin Impact 2.4 Update: New Underground Region Enkanomiya Leaked</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/gaming">Gaming</a></li>
            
    <li class="gms-content-date"><time datetime="2021-11-24T02:44:20">5 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1791026-football-manager-2022-the-30-best-goalkeepers-to-sign" title="Football Manager 2022: The 30 Best Goalkeepers to Sign" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/98c244d835cd42c9f8a4bcc30d4b46cd/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/98c244d835cd42c9f8a4bcc30d4b46cd/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/11/24/98c244d835cd42c9f8a4bcc30d4b46cd/320.jpg" alt="Football Manager 2022 PC" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1791026-football-manager-2022-the-30-best-goalkeepers-to-sign">Football Manager 2022: The 30 Best Goalkeepers to Sign</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/gaming">Gaming</a></li>
            
    <li class="gms-content-date"><time datetime="2021-11-24T02:22:43">26 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1790985-valorant-patch-notes-312-release-date-leaks-download-size-and-more" title="Valorant Patch Notes 3.12: Release Date, Leaks, Download Size and More" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/7a88e93f458ac52344a821188a97b4f8/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/7a88e93f458ac52344a821188a97b4f8/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/11/24/7a88e93f458ac52344a821188a97b4f8/320.jpg" alt="Here&#x27;s everything you need to know about Valorant Patch 3.12" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1790985-valorant-patch-notes-312-release-date-leaks-download-size-and-more">Valorant Patch Notes 3.12: Release Date, Leaks, Download Size and More</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/gaming">Gaming</a></li>
            
    <li class="gms-content-date"><time datetime="2021-11-24T02:05:31">44 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1768716-genshin-impact-23-update-release-date-banners-patch-notes-characters-leaks-and-everything-you-need-to-know" title="Genshin Impact 2.3 Update: Release Date, Banners, Patch Notes, Characters, Leaks, and Everything You Need To Know" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/8b63da75416d5f1e1e9111631ab5e9e0/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/8b63da75416d5f1e1e9111631ab5e9e0/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/11/24/8b63da75416d5f1e1e9111631ab5e9e0/320.jpg" alt="Here&#x27;s everything you need to know about Genshin Impact 2.3" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1768716-genshin-impact-23-update-release-date-banners-patch-notes-characters-leaks-and-everything-you-need-to-know">Genshin Impact 2.3 Update: Release Date, Banners, Patch Notes, Characters, Leaks, and Everything You Need To Know</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/gaming">Gaming</a></li>
            
    <li class="gms-content-date gms-content-date-updated"><time datetime="2021-10-14T11:23:49"><span>Updated: </span>2 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1771348-fifa-22-black-friday-event-start-date-best-of-totw-packs-sbcs-and-everything-you-need-to-know" title="FIFA 22 Black Friday Event: Start Date, Best Of TOTW, Packs, SBCs and Everything You Need To Know" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/688e6f32d642fbf8fe693235377370d4/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/688e6f32d642fbf8fe693235377370d4/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/11/24/688e6f32d642fbf8fe693235377370d4/320.jpg" alt="Here&#x27;s everything you need to know about FIFA 22 Black Friday" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1771348-fifa-22-black-friday-event-start-date-best-of-totw-packs-sbcs-and-everything-you-need-to-know">FIFA 22 Black Friday Event: Start Date, Best Of TOTW, Packs, SBCs and Everything You Need To Know</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/gaming">Gaming</a></li>
            
    <li class="gms-content-date gms-content-date-updated"><time datetime="2021-10-19T03:33:27"><span>Updated: </span>2 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1787588-hogwarts-legacy-release-date-gameplay-multiplayer-platforms-trailer-pre-order" title="Hogwarts Legacy: Release Date, Gameplay, Multiplayer, Platforms, Trailer, Pre Order And More" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/cdf904b5b1977a5ceca0910f9b88c1bc/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/11/24/cdf904b5b1977a5ceca0910f9b88c1bc/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/11/24/cdf904b5b1977a5ceca0910f9b88c1bc/320.jpg" alt="Hogwarts Legacy is coming in 2022." width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1787588-hogwarts-legacy-release-date-gameplay-multiplayer-platforms-trailer-pre-order">Hogwarts Legacy: Release Date, Gameplay, Multiplayer, Platforms, Trailer, Pre Order And More</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/gaming">Gaming</a></li>
            
    <li class="gms-content-date gms-content-date-updated"><time datetime="2021-11-18T11:26:41"><span>Updated: </span>3 hours ago</time></li>

        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/gaming/latest-news">More Gaming news</a>
            </footer>
        </section>
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-843442096-7" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

    </aside>
</main>
        </div>
        <footer class="gms-site-footer">
    <div class="gms-max">
        <a href="/" class="gms-logo gms-logo-default">GiveMeSport</a>
        <ul class="gms-site-footer-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
            <li><a href="/about" itemprop="url">About</a></li>
            <li><a href="/our-writers" itemprop="url">Our Writers</a></li>
            <li><a href="/privacy-policy" itemprop="url">Privacy</a></li>
            <li><a href="/legal" itemprop="url">Legal</a></li>
            <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
            <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
            <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
            <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
            <li><a href="/academy" itemprop="url">Academy</a></li>
            <li><a href="/contact-us" itemprop="url">Contact</a></li>
        </ul>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-facebook" title="Follow us on Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-twitter" title="Follow us on Twitter">Twitter</a></li>
    <li><a href="https://www.youtube.com/user/GiveMeSport" target="_blank" rel="noopener" class="gms-youtube" title="Follow us on YouTube">YouTube</a></li>
    <li><a href="https://www.instagram.com/givemesport" target="_blank" rel="noopener" class="gms-instagram" title="Follow us on Instagram">Instagram</a></li>
</ul>
        <p class="gms-site-copyright">&copy; 2021 Sports New Media Limited. All Rights Reserved.</p>
    </div>
</footer>
    </div>
            <div class="gms-ad gms-interstitial" id="gms-ad-843442065-2"></div>
        <script>(function(a){a({dfp:"100_GiveMeSport_Out-of-page",id:"gms-ad-843442065-2",sizes:[]});}(this.gms.advert));</script>

    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc"
    },
    "headline": "FIFA 22: How to Complete UEFA Marquee Matchups SBC",
    "datePublished": "2021-11-24T14:37:19.6140000Z",
    "dateModified": "2021-11-24T14:37:19.6140000Z",
    "description": "FIFA 22: How to Complete UEFA Marquee Matchups SBC",
    "author": {
        "@type": "Person",
        "name": "Jake Skudder",
        "sameAs": "https://www.givemesport.com/jake-skudder"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.givemesport.com",
        "name": "GiveMeSport",
        "logo": {
            "@type": "ImageObject",
            "url": "https://site-cdn.givemesport.com/v4/images/logo-gms-black.png"
        }
    },
    "thumbnailUrl": "https://site-cdn.givemesport.com/images/21/11/24/f793dbff47ea0d3c50e3fc32c18ff2f2/144.jpg",
    "creator": ["Jake Skudder"],
    "keywords": ["FIFA 22","Gaming"],
    "articleSection": "Gaming",
    "url": "https://www.givemesport.com/1791057-fifa-22-how-to-complete-uefa-marquee-matchups-sbc",
    "image": ["https://site-cdn.givemesport.com/images/21/11/24/e0f5d5b92d10d03246dd50ba37fb9393/1216.jpg","https://site-cdn.givemesport.com/images/21/11/24/e0f5d5b92d10d03246dd50ba37fb9393/1204.jpg","https://site-cdn.givemesport.com/images/21/11/24/e0f5d5b92d10d03246dd50ba37fb9393/1201.jpg"]    }
</script>

    <noscript class="gms-no-script">
        <img src="//www.facebook.com/tr?id=1762069164047152&ev=PageView&noscript=1" height="1" width="1" alt="">
        <img src="//certify.alexametrics.com/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
        <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-0Q_T1ja8r-Dkk.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
</body>
</html>