<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
    <title>West Ham transfer news: &#x27;Real signal of intent&#x27; - fresh claim on &#xA3;150m target | GiveMeSport</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
    <meta name="application-name" content="GiveMeSport">
    <meta name="theme-color" content="#000000">
    <meta name="msapplication-config" content="/msconfig.xml">
    <meta name="apple-mobile-web-app-title" content="GiveMeSport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
            <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
        <meta name="description" content="&#x27;Real signal of intent&#x27; - fresh claim on &#xA3;150m target">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="GiveMeSport">
        <meta name="twitter:creator" content="GiveMeSport">
        <meta name="keywords" content="eden hazard,exclusives,football,football terrace embed,premier league,quiz,west ham united">
        <meta property="fb:pages" content="566760030037879">
        <meta property="fb:app_id" content="112285998808712">
        <meta property="og:site_name" content="GiveMeSport">
        <meta property="fb:admins" content="100000241027088">
        <meta property="og:type" content="article">
        <meta property="article:publisher" content="https://www.facebook.com/GiveMeSport/">
        <meta property="og:url" content="https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target">
        <meta property="og:title" content="West Ham transfer news: &#x27;Real signal of intent&#x27; - fresh claim on &#xA3;150m target">
        <meta property="og:description" content="&quot;Never say never&quot; &#x2013; Journo drops astonishing West Ham transfer verdict on &#xA3;150m ace">
        <meta property="article:published_time" content="2021-12-19T17:00:00Z">
        <meta property="article:modified_time" content="2021-12-19T17:00:00Z">
        <meta property="article:tag" content="eden hazard,exclusives,football,football terrace embed,premier league,quiz,west ham united">
        <meta property="article:section" content="Football">
        <meta property="article:author" content="https://www.givemesport.com/jake-sanders">
        <meta property="og:image" content="https://site-cdn.givemesport.com/images/21/12/16/b1e019995b3dc99c97576ec986dbdc5d/960.jpg">
        <meta property="og:image:width" content="960">
        <meta property="og:image:height" content="620">
    <link rel="amphtml" href="https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target?amp" />

    <link rel="apple-touch-icon" sizes="60x60" href="https://site-cdn.givemesport.com/v4/icons/gms-60x60.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://site-cdn.givemesport.com/v4/icons/gms-76x76.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://site-cdn.givemesport.com/v4/icons/gms-120x120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://site-cdn.givemesport.com/v4/icons/gms-152x152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="https://site-cdn.givemesport.com/v4/icons/gms-167x167.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://site-cdn.givemesport.com/v4/icons/gms-180x180.png">
    <link rel="apple-touch-icon" sizes="512x512" href="https://site-cdn.givemesport.com/v4/icons/gms-512x512.png">
    <link rel="apple-touch-startup-image" sizes="2048x2732" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-2048x2732.png">
    <link rel="apple-touch-startup-image" sizes="1668x2224" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1668x2224.png">
    <link rel="apple-touch-startup-image" sizes="1536x2048" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1536x2048.png">
    <link rel="apple-touch-startup-image" sizes="1125x2436" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1125x2436.png">
    <link rel="apple-touch-startup-image" sizes="1242x2208" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1242x2208.png">
    <link rel="apple-touch-startup-image" sizes="750x1334" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-750x1334.png">
    <link rel="apple-touch-startup-image" sizes="640x1136" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-640x1136.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-48x48.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://site-cdn.givemesport.com/v4/icons/favicon-16x16.png">
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="manifest" href="/manifest.json">
    <link rel="preconnect" href="https://site-cdn.givemesport.com" crossorigin>
    <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="https://www.facebook.com" crossorigin>
    <link rel="canonical" href="https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target">
    <!--Version Number: 0.0.736-master -->
    
    

	<link href="https://fonts.googleapis.com/css2?family=DM+Sans:wght@400;700&display=swap" rel="stylesheet">
    <style>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</style>
    <link rel="preload" href="/css/article.min.css?v=YmvIOv_VICIhG6monRfFo7dsYGX__x4MhHs6HZDF5Es" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
    <noscript><link rel="stylesheet" href="/css/article.min.css?v=YmvIOv_VICIhG6monRfFo7dsYGX__x4MhHs6HZDF5Es"></noscript>


    
    
        <link rel="preload" href="/css/common.min.css?v=9wLnLb_Hxm69--8ER5fqmK-kAar8XRtb-gdbYvBFsDA" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="/css/common.min.css?v=9wLnLb_Hxm69--8ER5fqmK-kAar8XRtb-gdbYvBFsDA"></noscript>
        <script>(function (w) { w.gms = { config: { enviro: "live" } }; }(this));</script>
    
    
    <script>
        (function (c) {
            c.author = "Jake Sanders";
            c.authortype = ""; //TODO: Need on model
            c.channel = "Football";
            c.id = 1805101;
            c.pagetype = "editorial";
            c.sponsor = "";
            c.tag = ["Eden Hazard","Exclusives","Football","Football Terrace Embed","Premier League","Quiz","West Ham United"];
            c.team = "West Ham United";
            c.newsNowTitle = "\"Never say never\" – Journalist drops astonishing West Ham transfer verdict on £150m ace";
            c.pubTime = "17-18";
            c.pubDate = "20211219";
            c.viewType = "Thumbnail";
        }(this.gms.config));
    </script>

    
    
        <script>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</script>
    

    <script async src="//js-sec.indexww.com/ht/p/190445-133507786892336.js"></script>
    <script>
        (function() {
            __tcfapi('addEventListener', 2, function(tcData,success){

                if(success){
                    if(tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

                        if(tcData.gdprApplies){
                            if(tcData.tcString){
                                console.log('SUCCESS!');
                                console.log(tcData);

                                var el = document.createElement('script');
                                var fs = document.getElementsByTagName('script')[0];
                                var url = '//www.googletagservices.com/tag/js/gpt.js';

                                el.async = true;
                                el.type = 'text/javascript';
                                el.src = url;

                                fs.parentNode.insertBefore(el, fs);
                            }
                        } else {
                            //gdpr doesnt apply
                            var el = document.createElement('script');
                            var fs = document.getElementsByTagName('script')[0];
                            var url = '//www.googletagservices.com/tag/js/gpt.js';

                            el.async = true;
                            el.type = 'text/javascript';
                            el.src = url;

                            fs.parentNode.insertBefore(el, fs);
                        }
                    }
                }    
            });
        })();
    </script>

    
    <script async src="//www.google-analytics.com/analytics.js"></script>
    <script async src="//rum-static.pingdom.net/pa-540f204eabe53d0d45ea5eb7.js"></script>
    

    <script defer src="/js/defer-start.min.js?v=d3Oz8Ss0uV7AOPEgj5vYJX4GTc6hcjtwiq6k45jKAXQ"></script>

    
    <script defer src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    <script defer src="/js/prebid-video.js"></script>
    <script>var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];</script>
    

    <script defer src="/js/video.min.js?v=PejEzFxg_wr0CPexYNhUfdda9d_NIFdSZSqnDT_-9kw"></script>

    

    <script defer src="/js/article.min.js?v=uoxI0vbtNq1dFPEQHgZ8CrmZQEl72EEoZlEiZjZrGts"></script>



    <script defer src="/js/quiz.min.js?v=Qf5JZ1O8epUwYbwXYrYEaG5pIYUQZLN8EbG4ZoWD6Ew"></script>

        <script defer src="//cdn.taboola.com/libtrc/snackmedianew-givemesport/loader.js" id="tb_loader_script"></script>

    

    <script defer src="/js/defer-end.min.js?v=KSyT7b3NTbvlYfWHj4bQjy6T5PV2F2C_fihfySaSR7Q"></script>

    <!-- <script defer src="//p.cpx.to/p/12298/px.js"></script> -->
    <script defer src="//connect.facebook.net/en_US/fbevents.js"></script>
    <script defer src="//sb.scorecardresearch.com/beacon.js"></script>
   <!--  <script defer src="//static.chartbeat.com/js/chartbeat.js"></script> --> 
   <script defer data-cfasync="false" id="parsely-cfg" data-parsely-site="givemesport.com" src="//cdn.parsely.com/keys/givemesport.com/p.js"></script>
    <script defer src="//certify-js.alexametrics.com/atrk.js"></script>
</head>
<body>
    <div class="gms-site">
        <div id="gms-message" class="gms-message"></div>
<header id="gms-site-header" class="gms-site-header">
    <div class="gms-max">
        <a href="/" class="gms-logo gms-logo-default">GiveMeSport</a>
        <form action="/search" method="get" class="gms-search-form" id="gms-search-form">
    <input type="text" aria-label="Search GiveMeSport" placeholder="Search GiveMeSport" name="query" id="gms-search-text" class="gms-search-text">
</form>
    </div>
    <nav class="gms-menu-main" id="gms-menu-main" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav">
                <li><a href="/football" itemprop="url" class="">Football</a></li>
                <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/gaming" itemprop="url" class="">Gaming</a></li>
                <li><a href="/tennis" itemprop="url" class="">Tennis</a></li>
                <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
            <li class="gms-menu-ctrl"><span>All sports</span></li>
        </ul>
    </div>
    <div class="gms-menu-all">
        <div class="gms-max">
            <ul>
                    <li><a href="/wrestling" itemprop="url">Wrestling</a></li>
                    <li><a href="/nba" itemprop="url">NBA</a></li>
                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                    <li><a href="/golf" itemprop="url">Golf</a></li>
                    <li><a href="/athletics" itemprop="url">Athletics</a></li>
                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                    <li><a href="/mls" itemprop="url">MLS</a></li>
                    <li><a href="/winter-sports" itemprop="url">Winter Sports</a></li>
                    <li><a href="/rugby-union" itemprop="url">Rugby</a></li>
                    <li><a href="/olympics" itemprop="url">Olympics</a></li>
            </ul>
        </div>
    </div>
</nav>

    <nav class="gms-main-sub-nav" id="gms-main-sub-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav" onscroll="gms.updateSubNavPos()">
                    <li><a href="/giveaways" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Giveaways</a></li>
                    <li><a href="/1797974-jake-paul-vs-tyron-woodley-2-date-card-uk-start-time-ring-walks-live-stream-tickets-odds-and-more" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Jake Paul vs Tyron Woodley 2</a></li>
                    <li><a href="/womens-sport" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Women&#x27;s Sport</a></li>
                    <li><a href="/the-football-terrace" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Football Terrace</a></li>
                    <li><a href="/fantasy" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fantasy</a></li>
                    <li><a href="/fan-awards" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fan Awards</a></li>
                    <li onfocus="gms.updateSubNavPos()" onmouseover="gms.updateSubNavPos()" onselect="gms.updateSubNavPos()" onkeyup="gms.updateSubNavPos()" class="has-dropdown">
                        <a href="#" itemprop="url">Podcast</a><div class="arrow-down"></div>
                        <ul class="dropdown">
                                <li><a href="/podcast" itemprop="url" target="_self">The High Performance Podcast</a></li>
                        </ul>
                    </li>
        </ul>
    </div>
</nav>
</header>
        <div class="gms-body gms-max">
            
            <div class="gms-ad gms-billboard" id="gms-ad-711580211-5"></div>
        <script>(function(a){a({dfp:"111_GiveMeSport_Landscape_Editorial_Top",id:"gms-ad-711580211-5",sizes:[[970,250],[728,90]]});}(this.gms.advert));</script>


            

<link rel="preload" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
<noscript><link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901"></noscript>


<main class="gms-main gms-cols-f-f">
    <div class="gms-col-fluid">
        <header class="gms-section-head gms-collapsible-head" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <strong class="gms-section-title"><a href="/west-ham-united" itemprop="url">West Ham United</a></strong>
        <span class="gms-collapsible-ctrl"></span>
        <nav class="gms-section-nav">
            <ul class="gms-inline-nav">
                    <li><a href="/west-ham-united/latest-news" itemprop="url" class="">News</a></li>
                    <li><a href="/transfer-rumours" itemprop="url" class="">Transfers</a></li>
                    <li><a href="/west-ham-united/fixtures" itemprop="url" class="">Results &amp; Fixtures</a></li>
                    <li><a href="/west-ham-united/table" itemprop="url" class="">Tables</a></li>
                    <li><a href="/west-ham-united/video-gallery" itemprop="url" class="">Video</a></li>
                    <li><a href="/west-ham-united/directory" itemprop="url" class="">Popular Pages</a></li>
                    <li><a href="/west-ham-united/quizzes" itemprop="url" class="">Quizzes</a></li>
            </ul>
        </nav>
</header>

        <nav class="gms-breadcrumb-nav">
    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="1" />
                <a itemprop="item" href="/football"><span itemprop="name">Football</span></a>
            </li>
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="2" />
                <a itemprop="item" href="/eden-hazard"><span itemprop="name">Eden Hazard</span></a>
            </li>
    </ul>
</nav>

        <article>
            <header class="gms-content-area gms-content-head">
                <h1 class="gms-content-headline">West Ham transfer news: &#x27;Real signal of intent&#x27; - fresh claim on &#xA3;150m target</h1>
                <ul class="gms-content-inarticle-details">
                        <li class="gms-author-avatar" ><img src="https://site-cdn.givemesport.com/images/21/09/20/cc93aa3f24538d9ecce90d6b4c9bd3e7/90.jpg" alt="Jake Sanders" /></li>
    <li class="gms-content-author">By&nbsp;<a href="/jake-sanders" rel="author" title="Jake Sanders">Jake Sanders</a></li>

                    <li class="gms-content-inarticle-dates">
                            <div class="gms-content-inarticle-date">
                                <time datetime="2021-12-19 17:00:00Z"><span>Published: </span>19 Dec 2021, 17:00</time>
                            </div>
                    </li>
                </ul>
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target&amp;amp;text=West%20Ham%20transfer%20news:%20&#x27;Real%20signal%20of%20intent&#x27;%20-%20fresh%20claim%20on%20%C2%A3150m%20target" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target&amp;title=West%20Ham%20transfer%20news:%20&#x27;Real%20signal%20of%20intent&#x27;%20-%20fresh%20claim%20on%20%C2%A3150m%20target" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target&amp;title=West%20Ham%20transfer%20news:%20&#x27;Real%20signal%20of%20intent&#x27;%20-%20fresh%20claim%20on%20%C2%A3150m%20target" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target&amp;amp;subject=West%20Ham%20transfer%20news:%20&#x27;Real%20signal%20of%20intent&#x27;%20-%20fresh%20claim%20on%20%C2%A3150m%20target" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </header>
<picture class="gms-content-media">
        <source media="(min-width: 651px)" srcset="https://site-cdn.givemesport.com/images/21/12/16/b1e019995b3dc99c97576ec986dbdc5d/960.jpg">
        
        
        
        
        <source media="(min-width: 420px)" srcset="https://site-cdn.givemesport.com/images/21/12/16/b1e019995b3dc99c97576ec986dbdc5d/650.jpg">
        
        
        
        
        <source media="(min-width: 321px)" srcset="https://site-cdn.givemesport.com/images/21/12/16/b1e019995b3dc99c97576ec986dbdc5d/419.jpg">
        
        
        
        
        <source media="(max-width: 320px)" srcset="https://site-cdn.givemesport.com/images/21/12/16/b1e019995b3dc99c97576ec986dbdc5d/320.jpg">
        
        
        
        
        
        
        
        
    <img src="https://site-cdn.givemesport.com/images/21/12/16/b1e019995b3dc99c97576ec986dbdc5d/320.jpg" alt="p1fn1adjsnqqdung1nm51tcks32b.jpg" width="320" height="207">
</picture>


<div class="newsletter-signup">
	<h3>Sign up to our FREE newsletter</h3>
	<form class="newsletter-signup-form">
		<div class="newsletter-signup-container">
			<input type="email" name="email" placeholder="Enter your email here" required>
			<button class="newsletter-subscribe">Subscribe</button>
		</div>
		<div class="newsletter-message"></div>
		<div class="newsletter-error"></div>
		<p class="newsletter-info">Once you have subscribed we will use the email you provided to send you the newsletter. You can unsubscribe at any time by clicking the unsubscribe link at the bottom of the newsletter email.</p>
		<input class="newsletter-checkbox" type="checkbox" name="consent" required>
		<label class="newsletter-label" for="consent">By ticking this box you are agreeing to our <a href="https://www.givemesport.com/terms-and-conditions" target="_blank">terms</a> and <a href="https://www.givemesport.com/privacy-policy" target="_blank">privacy policy</a></label>
	</form>
</div>
            <div class="gms-content-wrapper gms-content-area gms-content-body gms-content-intro">

                <p><strong>Journalist Pete O'Rourke reckons that signing Eden Hazard would be a statement from <a href="/west-ham-united" target="_blank">West Ham</a>.</strong></p>
<p>The former Chelsea winger has struggled since swapping the Premier League for La Liga and has therefore been linked with a sensational move to the London Stadium.</p>
<script>
    (function (g, v) {
        g[v] = g[v] || {};
        g[v].config = g[v].config || {};
        g[v].config["player_637755373872069888"] = {
            loc: "AEV",
            playlist: [{"Id":0,"Position":0,"Title":"WATCH: Total Spending By Premier League Clubs (1993-2020) ","File":"https://video-cdn.givemesport.com/video/21/05/25/cms/89ad4bf3b87848b69f946fa675249e37/flash/mq/640x360/89ad4bf3b87848b69f946fa675249e37.mp4","Image":"https://site-cdn.givemesport.com/images/21/05/25/07b0a993a64f28736b39611edf3c527b/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Review Into FA Cup Prize Money","File":"https://video-cdn.givemesport.com/video/21/12/10/cms/822db52359c447e4b50b484b7846e1be/flash/mq/640x360/822db52359c447e4b50b484b7846e1be.mp4","Image":"https://site-cdn.givemesport.com/images/21/12/10/3d849106b5a7f44a64bc898cd6fc0047/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"Buy Your Lewes FC Ownership Today","File":"https://video-cdn.givemesport.com/video/21/11/23/cms/49ea901130cb40258a00cdcd02eb8d6c/flash/mq/640x360/49ea901130cb40258a00cdcd02eb8d6c.mp4","Image":"https://site-cdn.givemesport.com/images/21/11/23/50b3df3c0be18e45b4dff250cd51889b/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"The 12 Longest Goalscoring Streaks In League Football History","File":"https://video-cdn.givemesport.com/video/21/10/04/cms/d73c716102214018a500142f73b107f7/flash/mq/640x360/d73c716102214018a500142f73b107f7.mp4","Image":"https://site-cdn.givemesport.com/images/21/10/04/5c07fa4b2880bbcc93926b954a038ca7/960.jpg","Width":0,"Height":0}]
        };
    }(this.gms, "video"));
</script>
<div class="gms-video-container">
    <div class="gms-video-screen">
        <video id="player_637755373872069888" class="gms-video-player" playsinline="" muted="" autoplay=""></video>
    </div>
</div>

<h2>What's the latest news with Hazard?</h2>
<p>According to <a href="https://www.elnacional.cat/ca/esports/arriben-paguen-i-se-l-emporten-ja-pero-florentino-perez-rebutja-l-oferta-perque-es-una-ofensa-al_679550_102.html" target="_blank" rel="nofollow">El Nacional</a>, David Moyes' side have made an offer of &pound;21m, which is far less than the <a href="https://www.bbc.co.uk/sport/football/48548361" target="_blank" rel="nofollow">&pound;150m</a> that Madrid paid for his services back in 2019.</p><div class="gms-ad gms-ad-lazy gms-outstream" id="gms-ad-711578863-1" data-dfp="199_Desktop_Outstream_Video" data-sizes="[[648,480],[300,250]]" style="height: 480px;"></div>
<p>But perhaps the drop in fee epitomises Hazard's dip in form since he moved to the Bernabeu two-and-a-half years ago.&nbsp;During his Stamford Bridge career, he was seen as one of the best players in the world and arguably the finest in the Premier League.</p>
<p><strong><a href="/1754870-january-transfer-window-2022-when-does-it-open-when-does-it-close-and-which-players-are-going-to-move" target="_blank">Read More</a> -&nbsp;January Transfer Window 2022: When does it open, when does it close and which players are going to move?</strong></p>
<p>Hazard was directly involved in more than <a href="https://www.transfermarkt.co.uk/eden-hazard/leistungsdaten/spieler/50202/plus/0?saison=ges" target="_blank" rel="nofollow">200 goals in 352 Blues appearances</a> but has struggled to get anywhere close to those numbers in Spain. He's scored just <a href="https://www.transfermarkt.co.uk/eden-hazard/leistungsdaten/spieler/50202/plus/0?saison=ges" target="_blank" rel="nofollow">five goals</a> for Madrid, although injuries have forced him to miss more than <a href="https://www.footballtransfers.com/en/transfer-news/it-serie-a/2021/03/how-many-real-madrid-games-has-edin-hazard-missed-through-injury" target="_blank" rel="nofollow">50 matches</a> in the Spanish capital.&nbsp;</p>
<p>The Belgian is currently earning around <a href="https://salarysport.com/football/player/eden-hazard/" target="_blank" rel="nofollow">&pound;381,000 per-week</a>, which would comfortably make him West Ham's highest paid player. Kurt Zouma, is their current <a href="https://salarysport.com/football/premier-league/west-ham-united-f.c./" target="_blank" rel="nofollow">highest earner</a>, but he earns way under half of what Hazard does.</p>
<p>But O'Rourke believes that the Hammers hierarchy could still afford Hazard's wages.</p>
    <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 481px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/16/c668e1e2c57eacd92d4ec2ad1dc8c246/690.jpg">
            
            
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 480px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/16/c668e1e2c57eacd92d4ec2ad1dc8c246/480.jpg">
            
            
        <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/16/c668e1e2c57eacd92d4ec2ad1dc8c246/690.jpg" alt="p1fn1n0m35vvj4vqflg11opqlj.jpg" width="690" height="387">
    </picture>

<p><a href="/1802486-were-giving-away-500-worth-of-givemesport-merchandise" target="_blank"><strong>ENTER GIVEAWAY</strong></a></p>
<h2>What did O'Rourke say about Hazard?</h2>
<p>He told GIVESPORT: <em>"West Ham, they can offer him Premier League football, and could match his wages, you can never say never in football. It would be a real signal of intent if West Ham can convince Eden Hazard to move to the London Stadium."</em></p>
<p><strong><em>Arsenal GO FOURTH as they beat West Ham 2-0! Full reaction on <a href="https://www.youtube.com/c/TheFootballTerrace" target="_blank" rel="nofollow">The Football Terrace</a>...</em></strong></p>
<div class="gms-media gms-youtube" data-type="youtube"><iframe data-url="https://www.youtube.com/embed/ridJWChNJ4k"></iframe></div>
<h2>Could West Ham sign Hazard?</h2>
<p>This was a transfer link that not even the most optimistic football fan could have seen coming three years ago when West Ham were fighting relegation and Hazard was one of the world's best players.</p>
<div id="quiz-container-1803777" class="sc-quiz" data-progress="1" data-total-questions="15" data-quiz-id="1803777" data-quiz-url="/1803777-can-you-name-which-club-these-15-former-west-ham-players-started-their-professional-careers-at" data-question-id="1803777_1" data-trailing-slash="0">
    <form class="sc-quiz__form" action="/1803777-can-you-name-which-club-these-15-former-west-ham-players-started-their-professional-careers-at/quiz-page/2" method="post">
        <div class="sc-quiz__progress-bar-wrap">
            <div class="progress">
                <div class="progress-bar sc-quiz__progress-bar" role="progressbar" aria-valuenow="0" aria-valuemin="1" aria-valuemax="" style="width:6%;">1 of 15</div>
            </div>
        </div>
        <div class="sc-quiz__inner-wrap">
            <span class="sc-quiz__image-wrap">
                <picture class="gms-content-media sc-quiz__image">
                    <source srcset="https://site-cdn.givemesport.com/images/21/12/16/e73b122a388744b55fde1b6615b4e8a4/960.jpg" media="(min-width: 651px)" data-srcset="/1803777-can-you-name-which-club-these-15-former-west-ham-players-started-their-professional-careers-at960.jpg">
                    
                    
                    
                    
                    <source srcset="https://site-cdn.givemesport.com/images/21/12/16/e73b122a388744b55fde1b6615b4e8a4/650.jpg" media="(min-width: 420px)" data-srcset="/1803777-can-you-name-which-club-these-15-former-west-ham-players-started-their-professional-careers-at650.jpg">
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <source srcset="https://site-cdn.givemesport.com/images/21/12/16/e73b122a388744b55fde1b6615b4e8a4/320.jpg" media="(max-width: 320px)" data-srcset="/1803777-can-you-name-which-club-these-15-former-west-ham-players-started-their-professional-careers-at320.jpg">
                    
                    
                    
                    
                    
                    
                    
                    
                <img src="https://site-cdn.givemesport.com/images/21/12/16/e73b122a388744b55fde1b6615b4e8a4/650.jpg" alt="Carlos Tevez - West Ham" width="650" height="420">
                </picture>
            </span>
            <h3 class="sc-quiz__question">Which club did Carlos Tevez start his professional career at?</h3>
            <div class="sc-quiz__answers-wrap">
                <button class="sc-quiz__answer" value="1" data-correct-answer="2" title="River Plate" disabled="">
                    River Plate
                </button>
                <button class="sc-quiz__answer" value="2" data-correct-answer="2" title="Boca Juniors" disabled="">
                    Boca Juniors
                </button>
                <button class="sc-quiz__answer" value="3" data-correct-answer="2" title="Banfield" disabled="">
                    Banfield
                </button>
                <button class="sc-quiz__answer" value="4" data-correct-answer="2" title="Newell&#x27;s Old Boys" disabled="">
                    Newell&#x27;s Old Boys
                </button>
            </div>
        </div>
    </form>
    <div class="sc-quiz__divider"></div>
</div>

<p>But given the Hammers' incredible rise under Moyes and Hazard's relatively mediocre few years at Madrid, perhaps the two parties are closer in level than ever before.</p>
<p>It's definitely testament to the job that Moyes has done at the London Stadium, but it's still hard to imagine Hazard pulling on the claret and blue shirt any time soon.</p>

                <ul class="gms-content-tags" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <li><a href="/eden-hazard" itemprop="url">Eden Hazard</a></li>
        <li><a href="/exclusives" itemprop="url">Exclusives</a></li>
        <li><a href="/football" itemprop="url">Football</a></li>
        <li><a href="/football-terrace-embed" itemprop="url">Football Terrace Embed</a></li>
        <li><a href="/premier-league" itemprop="url">Premier League</a></li>
        <li><a href="/quiz" itemprop="url">Quiz</a></li>
        <li><a href="/west-ham-united" itemprop="url">West Ham United</a></li>
</ul>

                <nav class="gms-circulation">
    <a href="/1805100-aston-villa-transfer-news-85cap-star-would-be-huge-statement-signing-for-gerrard?utm_source=navigation-next&amp;utm_medium=internal" class="gms-next">next story</a>
    <a href="/1805118-spurs-vs-liverpool-was-harry-kane-lucky-to-avoid-red-card-for-lunge-on-andy-robertson?utm_source=navigation-previous&amp;utm_medium=internal" class="gms-prev">previous story</a>
</nav>
                    <div style="margin-top: 1rem;"></div>
                    <script id="fan-awards" type="text/javascript" src="https://fan-awards.snack-projects.co.uk/widget/embed-scheduled.js" defer></script>
                <a href="https://www.newsnow.co.uk/h/Sport" title="Click here for more Sport news from NewsNow" rel="nofollow noopener" target="_blank" class="gms-newsnow">
                    <span>News Now - Sport News</span>
                </a>
            </div>

            <footer class="gms-content-area gms-content-foot">
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target&amp;amp;text=West%20Ham%20transfer%20news:%20&#x27;Real%20signal%20of%20intent&#x27;%20-%20fresh%20claim%20on%20%C2%A3150m%20target" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target&amp;title=West%20Ham%20transfer%20news:%20&#x27;Real%20signal%20of%20intent&#x27;%20-%20fresh%20claim%20on%20%C2%A3150m%20target" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target&amp;title=West%20Ham%20transfer%20news:%20&#x27;Real%20signal%20of%20intent&#x27;%20-%20fresh%20claim%20on%20%C2%A3150m%20target" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target&amp;amp;subject=West%20Ham%20transfer%20news:%20&#x27;Real%20signal%20of%20intent&#x27;%20-%20fresh%20claim%20on%20%C2%A3150m%20target" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
                    <div id="taboola-below-article-thumbnails-1" class="gms-syndication"></div>
<aside class="gms-group gms-related-list">
    <h2 class="gms-group-head">Related articles</h2>
        <div class="gms-teaser">
            <a href="/1801248-west-ham-transfer-news-moyes-eyeing-understudy-for-70kpw-star-in-january?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="West Ham and David Moyes eyeing &#x27;understudy&#x27; for Michail Antonio in winter window" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/06/31bec238e7f181b0055bd03e4a2cfd1b/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/06/31bec238e7f181b0055bd03e4a2cfd1b/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/06/31bec238e7f181b0055bd03e4a2cfd1b/320.jpg" alt="West Ham manager David Moyes" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1801248-west-ham-transfer-news-moyes-eyeing-understudy-for-70kpw-star-in-january?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">West Ham and David Moyes eyeing &#x27;understudy&#x27; for Michail Antonio in winter window</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1801266-west-ham-transfer-news-irons-could-be-perfect-fit-for-fantastic-41m-defender?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="West Ham &#x27;could be perfect fit&#x27; for &#x27;fantastic&#x27; &#xA3;41m defender" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/10/53259f405d97441052410300e89de72d/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/10/53259f405d97441052410300e89de72d/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/10/53259f405d97441052410300e89de72d/320.jpg" alt="West Ham United boss David Moyes" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1801266-west-ham-transfer-news-irons-could-be-perfect-fit-for-fantastic-41m-defender?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">West Ham &#x27;could be perfect fit&#x27; for &#x27;fantastic&#x27; &#xA3;41m defender</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1801806-west-ham-transfer-news-kretinsky-could-help-moyes-sign-153m-teenager?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="West Ham investor Kretinsky could help Moyes sign &#xA3;15.3m teenager" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/13/e93d609c8dba6d737521afee0a567471/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/13/e93d609c8dba6d737521afee0a567471/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/13/e93d609c8dba6d737521afee0a567471/320.jpg" alt="West Ham United boss David Moyes" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1801806-west-ham-transfer-news-kretinsky-could-help-moyes-sign-153m-teenager?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">West Ham investor Kretinsky could help Moyes sign &#xA3;15.3m teenager</a></h3>
            </div>
        </div>
</aside>                <div class="gms-profile gms-profile-border">
    <a href="/jake-sanders" title="Jake Sanders" class="gms-profile-image">
        <picture class="gms-lazy-image">
            <img src="https://site-cdn.givemesport.com/content/img/gms-default-avatar.png" data-src="https://site-cdn.givemesport.com/images/21/09/20/cc93aa3f24538d9ecce90d6b4c9bd3e7/90.jpg" alt="Jake Sanders">
        </picture>
    </a>
    <div class="gms-profile-content">
        <strong class="gms-profile-head">
            Jake Sanders
        </strong>
        <h3 class="gms-profile-title">Interested in: Football</h3>
        <div class="gms-content-details gms-profile-details"><p>Freelance Football Writer.</p></div>
        <ul class="gms-share" style="color: #FFF;">
            <li>
                <a href="https://facebook.com/https://www.facebook.com/jake.sanders.549" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">facebook</a>
            </li>
            <li>
                <a href="https://twitter.com/@JakeSanders92" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">Twitter</a>
            </li>
        </ul>
    </div>
</div>
            </footer>
        </article>
    </div>
    <aside class="gms-col-fixed">

                <iframe class="stats-frame" src="https://widgets.snack-projects.co.uk/gms/fix-res/all.html?is_full=0&team_id=9427&comp_id=2&fix_limit=3" style="width: 1px; min-width: 100%; border: 0px; overflow: hidden;" scrolling="no"></iframe>
        <footer class="gms-group-foot" style="margin: 10px 0 30px 0;">
            <a href="/west-ham-united/fixtures">See all West Ham United Results &amp; Fixtures</a>
        </footer>

        
                <iframe class="stats-frame" src="https://widgets.snack-projects.co.uk/gms/table/?comp_id=2&is_full=0&team_id=9427&table_limit=+10" style="width: 1px; min-width: 100%; border: 0px; overflow: hidden;" scrolling="no"></iframe>
        <footer class="gms-group-foot" style="margin: 10px 0 30px 0;">
            <a href="/west-ham-united/table">View full table</a>
        </footer>

                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-711580214-6" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/west-ham-united/latest-news">Latest West Ham United articles</a></h2>
<div class="gms-teaser">
    <a href="/1804957-west-ham-transfer-news-david-moyes-could-soon-have-his-own-luis-suarez-at-london-stadium" title="West Ham transfer news: David Moyes could soon have his own Luis Suarez at London Stadium" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/15/7dc5717befe99b1196ff6e5815c2b0ca/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/15/7dc5717befe99b1196ff6e5815c2b0ca/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/15/7dc5717befe99b1196ff6e5815c2b0ca/320.jpg" alt="West Ham United boss David Moyes" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1804957-west-ham-transfer-news-david-moyes-could-soon-have-his-own-luis-suarez-at-london-stadium">West Ham transfer news: David Moyes could soon have his own Luis Suarez at London Stadium</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-12-19T09:00:00">10 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1804940-man-united-transfer-news-red-devils-should-have-signed-100m-star-ahead-of-jadon-sancho" title="Man United transfer news: Red Devils &#x27;should have signed &#xA3;100m star ahead of Jadon Sancho&#x27;" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/15/f82c6c9f56737382574e530474909ed0/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/15/f82c6c9f56737382574e530474909ed0/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/15/f82c6c9f56737382574e530474909ed0/320.jpg" alt="Manchester United winger Jadon Sancho" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1804940-man-united-transfer-news-red-devils-should-have-signed-100m-star-ahead-of-jadon-sancho">Man United transfer news: Red Devils &#x27;should have signed &#xA3;100m star ahead of Jadon Sancho&#x27;</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-12-19T08:00:00">11 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1804182-west-ham-transfer-news-moyes-likely-to-sign-19-yo-over-belotti-or-martial" title="West Ham transfer news: Moyes likely to sign 19 y/o over Belotti or Martial" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/16/6cb970ddd2116d48d5b277206e46a7d8/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/16/6cb970ddd2116d48d5b277206e46a7d8/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/16/6cb970ddd2116d48d5b277206e46a7d8/320.jpg" alt="David Moyes West Ham" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1804182-west-ham-transfer-news-moyes-likely-to-sign-19-yo-over-belotti-or-martial">West Ham transfer news: Moyes likely to sign 19 y/o over Belotti or Martial</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-12-18T05:00:00">yesterday</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1804591-west-ham-news-huge-opportunity-for-22m-irons-star-lots-of-big-clubs-were-looking-at" title="West Ham news: &#x27;Huge opportunity&#x27; for &#xA3;22m Irons star &#x27;lots of big clubs were looking at&#x27;" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/15/9c3eff8e3c9ae07b1533b998588389dd/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/15/9c3eff8e3c9ae07b1533b998588389dd/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/15/9c3eff8e3c9ae07b1533b998588389dd/320.jpg" alt="David Moyes" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1804591-west-ham-news-huge-opportunity-for-22m-irons-star-lots-of-big-clubs-were-looking-at">West Ham news: &#x27;Huge opportunity&#x27; for &#xA3;22m Irons star &#x27;lots of big clubs were looking at&#x27;</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-12-17T06:00:00">2 days ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1804482-west-ham-transfer-news-hammers-longterm-admirers-of-31cap-premier-league-ace" title="West Ham transfer news: Hammers &quot;long-term admirers&quot; of 31-cap Premier League ace" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/16/86bc5572abe70159a1f3f6519f55902c/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/16/86bc5572abe70159a1f3f6519f55902c/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/16/86bc5572abe70159a1f3f6519f55902c/320.jpg" alt="David Moyes West Ham United" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1804482-west-ham-transfer-news-hammers-longterm-admirers-of-31cap-premier-league-ace">West Ham transfer news: Hammers &quot;long-term admirers&quot; of 31-cap Premier League ace</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-12-17T04:00:00">2 days ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1804131-west-ham-transfer-news-irons-need-centreback-and-have-shown-interest-in-title-winner" title="West Ham transfer news: Irons &#x27;need centre-back&#x27; and have &#x27;shown interest&#x27; in title winner" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/16/9ed2a606706dbde1314fac734e6ab6e9/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/16/9ed2a606706dbde1314fac734e6ab6e9/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/16/9ed2a606706dbde1314fac734e6ab6e9/320.jpg" alt="David Moyes West Ham" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1804131-west-ham-transfer-news-irons-need-centreback-and-have-shown-interest-in-title-winner">West Ham transfer news: Irons &#x27;need centre-back&#x27; and have &#x27;shown interest&#x27; in title winner</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-12-16T08:00:00">2 days ago</time></li>

        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/west-ham-united/latest-news">More West Ham United news</a>
            </footer>
        </section>
        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/football/latest-news">Latest Football articles</a></h2>
<div class="gms-teaser">
    <a href="/1805151-southampton-transfer-news-37cap-star-once-worth-138m-tipped-for-st-marys-switch" title="Southampton transfer news: 37-cap star once worth &#xA3;138m tipped for St Mary&#x27;s switch" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/17/45fb5c439c6d623899afe722fa88ce59/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/17/45fb5c439c6d623899afe722fa88ce59/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/17/45fb5c439c6d623899afe722fa88ce59/320.jpg" alt="Southampton boss Ralph Hasenhuttl" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1805151-southampton-transfer-news-37cap-star-once-worth-138m-tipped-for-st-marys-switch">Southampton transfer news: 37-cap star once worth &#xA3;138m tipped for St Mary&#x27;s switch</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-12-19T07:00:00">3 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1805150-man-united-transfer-news-113m-attacker-definitely-an-attractive-option-for-red-devils" title="Man United transfer news: &#xA3;113m attacker &#x27;definitely an attractive option&#x27; for Red Devils" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/16/14ae0dea6711fa544add5dc4c778597c/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/16/14ae0dea6711fa544add5dc4c778597c/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/16/14ae0dea6711fa544add5dc4c778597c/320.jpg" alt="Ralf Rangnick Manchester United" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1805150-man-united-transfer-news-113m-attacker-definitely-an-attractive-option-for-red-devils">Man United transfer news: &#xA3;113m attacker &#x27;definitely an attractive option&#x27; for Red Devils</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-12-19T07:00:00">3 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1805149-aston-villa-transfer-news-rangers-star-in-the-frame-to-join-gerrard-at-villa-park" title="Aston Villa transfer news: Rangers star &#x27;in the frame&#x27; to join Gerrard at Villa Park" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/14/378dc79f039a6bf28025cc9a75db534b/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/14/378dc79f039a6bf28025cc9a75db534b/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/14/378dc79f039a6bf28025cc9a75db534b/320.jpg" alt="Aston Villa head coach Steven Gerrard" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1805149-aston-villa-transfer-news-rangers-star-in-the-frame-to-join-gerrard-at-villa-park">Aston Villa transfer news: Rangers star &#x27;in the frame&#x27; to join Gerrard at Villa Park</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-12-19T07:00:00">3 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1805148-jurgen-klopp-tells-referee-youve-never-played-football-after-spurs-vs-liverpool" title="Jurgen Klopp tells referee &#x27;you&#x27;ve never played football&#x27; after Spurs vs Liverpool" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/19/1459aa272801f6b0864fdc525996c922/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/19/1459aa272801f6b0864fdc525996c922/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/19/1459aa272801f6b0864fdc525996c922/320.jpg" alt="Jurgen Klopp" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1805148-jurgen-klopp-tells-referee-youve-never-played-football-after-spurs-vs-liverpool">Jurgen Klopp tells referee &#x27;you&#x27;ve never played football&#x27; after Spurs vs Liverpool</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-12-19T06:51:34">11 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1805142-wolves-transfer-news-fresh-claim-emerges-on-bruno-lage-resigning-former-star" title="Wolves transfer news: Fresh claim emerges on Bruno Lage re-signing former star" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/19/507f430401ec8869e8846d2e7dca4c9c/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/19/507f430401ec8869e8846d2e7dca4c9c/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/19/507f430401ec8869e8846d2e7dca4c9c/320.jpg" alt="Wolves manager Bruno Lage" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1805142-wolves-transfer-news-fresh-claim-emerges-on-bruno-lage-resigning-former-star">Wolves transfer news: Fresh claim emerges on Bruno Lage re-signing former star</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-12-19T06:35:00">28 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1805141-crystal-palace-transfer-news-fresh-update-emerges-on-30m-patrick-vieira-target" title="Crystal Palace transfer news: Fresh update emerges on &#xA3;30m Patrick Vieira target" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/17/be5947c122d83a1575a7d7601cf7a7ab/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/21/12/17/be5947c122d83a1575a7d7601cf7a7ab/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/21/12/17/be5947c122d83a1575a7d7601cf7a7ab/320.jpg" alt="Crystal Palace boss Patrick Vieira" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1805141-crystal-palace-transfer-news-fresh-update-emerges-on-30m-patrick-vieira-target">Crystal Palace transfer news: Fresh update emerges on &#xA3;30m Patrick Vieira target</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2021-12-19T06:30:00">33 minutes ago</time></li>

        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/football/latest-news">More Football news</a>
            </footer>
        </section>
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-711580217-7" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

    </aside>
</main>
        </div>
        <footer class="gms-site-footer">
    <div class="gms-max">
        <a href="/" class="gms-logo gms-logo-default">GiveMeSport</a>
        <ul class="gms-site-footer-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
            <li><a href="/about" itemprop="url">About</a></li>
            <li><a href="/our-writers" itemprop="url">Our Writers</a></li>
            <li><a href="/privacy-policy" itemprop="url">Privacy</a></li>
            <li><a href="/legal" itemprop="url">Legal</a></li>
            <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
            <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
            <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
            <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
            <li><a href="/academy" itemprop="url">Academy</a></li>
            <li><a href="/contact-us" itemprop="url">Contact</a></li>
        </ul>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-facebook" title="Follow us on Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-twitter" title="Follow us on Twitter">Twitter</a></li>
    <li><a href="https://www.youtube.com/user/GiveMeSport" target="_blank" rel="noopener" class="gms-youtube" title="Follow us on YouTube">YouTube</a></li>
    <li><a href="https://www.instagram.com/givemesport" target="_blank" rel="noopener" class="gms-instagram" title="Follow us on Instagram">Instagram</a></li>
</ul>
        <p class="gms-site-copyright">&copy; 2021 Sports New Media Limited. All Rights Reserved.</p>
    </div>
</footer>
    </div>
            <div class="gms-ad gms-interstitial" id="gms-ad-711580158-2"></div>
        <script>(function(a){a({dfp:"100_GiveMeSport_Out-of-page",id:"gms-ad-711580158-2",sizes:[]});}(this.gms.advert));</script>

    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target"
    },
    "headline": "West Ham transfer news: 'Real signal of intent' - fresh claim on £150m target",
    "datePublished": "2021-12-19T17:00:00Z",
    "dateModified": "2021-12-19T17:00:00Z",
    "description": "West Ham transfer news: 'Real signal of intent' - fresh claim on £150m target",
    "author": {
        "@type": "Person",
        "name": "Jake Sanders",
        "sameAs": "https://www.givemesport.com/jake-sanders"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.givemesport.com",
        "name": "GiveMeSport",
        "logo": {
            "@type": "ImageObject",
            "url": "https://site-cdn.givemesport.com/v4/images/logo-gms-black.png"
        }
    },
    "thumbnailUrl": "https://site-cdn.givemesport.com/images/21/12/16/b1e019995b3dc99c97576ec986dbdc5d/144.jpg",
    "creator": ["Jake Sanders"],
    "keywords": ["Eden Hazard","Exclusives","Football","Football Terrace Embed","Premier League","Quiz","West Ham United"],
    "articleSection": "Football",
    "url": "https://www.givemesport.com/1805101-west-ham-transfer-news-real-signal-of-intent-fresh-claim-on-150m-target",
    "image": ["https://site-cdn.givemesport.com/images/21/12/16/4029e37fcaca16a52ec556dd1ea7ed9e/1216.jpg","https://site-cdn.givemesport.com/images/21/12/16/4029e37fcaca16a52ec556dd1ea7ed9e/1204.jpg","https://site-cdn.givemesport.com/images/21/12/16/4029e37fcaca16a52ec556dd1ea7ed9e/1201.jpg"]    }
</script>

        <script defer src="https://snack-scripts.b-cdn.net/tft/ticker/tft-ticker.js"></script>
    <noscript class="gms-no-script">
        <img src="//www.facebook.com/tr?id=1762069164047152&ev=PageView&noscript=1" height="1" width="1" alt="">
        <img src="//certify.alexametrics.com/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
        <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-0Q_T1ja8r-Dkk.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
</body>
</html>