<!DOCTYPE html>
<html lang="en-GB">
<head>
    <meta charset="utf-8" />
    <title>Southampton transfer news: Hasenhuttl may have &#x2018;teed up&#x2019; summer signing | GiveMeSport</title>
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
    <meta name="application-name" content="GiveMeSport">
    <meta name="theme-color" content="#000000">
    <meta name="msapplication-config" content="/msconfig.xml">
    <meta name="apple-mobile-web-app-title" content="GiveMeSport">
    <meta name="apple-mobile-web-app-capable" content="yes">
    <meta name="apple-mobile-web-app-status-bar-style" content="black">
            <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1">
        <meta name="description" content="Will Southampton sign this England international in the summer?">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="GiveMeSport">
        <meta name="twitter:creator" content="GiveMeSport">
        <meta name="keywords" content="exclusives,football,football terrace embed,premier league,quiz,sam johnstone,southampton,transfer rumours">
        <meta property="fb:pages" content="566760030037879">
        <meta property="fb:app_id" content="112285998808712">
        <meta property="og:site_name" content="GiveMeSport">
        <meta property="fb:admins" content="100000241027088">
        <meta property="og:type" content="article">
        <meta property="article:publisher" content="https://www.facebook.com/GiveMeSport/">
        <meta property="og:url" content="https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing">
        <meta property="og:title" content="Southampton transfer news: Hasenhuttl may have &#x2018;teed up&#x2019; summer signing">
        <meta property="og:description" content="Southampton have &#x27;teed up&#x27; West Brom goalkeeper Sam Johnstone for the summer">
        <meta property="article:published_time" content="2022-02-01T18:00:00Z">
        <meta property="article:modified_time" content="2022-02-01T18:00:00Z">
        <meta property="article:tag" content="exclusives,football,football terrace embed,premier league,quiz,sam johnstone,southampton,transfer rumours">
        <meta property="article:section" content="Football">
        <meta property="article:author" content="https://www.givemesport.com/george-cannon">
        <meta property="og:image" content="https://site-cdn.givemesport.com/images/22/02/01/0d3ff6b39c3b5b08ce9be9b133751d5e/960.jpg">
        <meta property="og:image:width" content="960">
        <meta property="og:image:height" content="620">
    <link rel="amphtml" href="https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing?amp" />

    <link rel="apple-touch-icon" sizes="60x60" href="https://site-cdn.givemesport.com/v4/icons/gms-60x60.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://site-cdn.givemesport.com/v4/icons/gms-76x76.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://site-cdn.givemesport.com/v4/icons/gms-120x120.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://site-cdn.givemesport.com/v4/icons/gms-152x152.png">
    <link rel="apple-touch-icon" sizes="167x167" href="https://site-cdn.givemesport.com/v4/icons/gms-167x167.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://site-cdn.givemesport.com/v4/icons/gms-180x180.png">
    <link rel="apple-touch-icon" sizes="512x512" href="https://site-cdn.givemesport.com/v4/icons/gms-512x512.png">
    <link rel="apple-touch-startup-image" sizes="2048x2732" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-2048x2732.png">
    <link rel="apple-touch-startup-image" sizes="1668x2224" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1668x2224.png">
    <link rel="apple-touch-startup-image" sizes="1536x2048" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1536x2048.png">
    <link rel="apple-touch-startup-image" sizes="1125x2436" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1125x2436.png">
    <link rel="apple-touch-startup-image" sizes="1242x2208" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-1242x2208.png">
    <link rel="apple-touch-startup-image" sizes="750x1334" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-750x1334.png">
    <link rel="apple-touch-startup-image" sizes="640x1136" href="https://site-cdn.givemesport.com/v4/icons/gms-splash-640x1136.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-48x48.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://site-cdn.givemesport.com/v4/icons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://site-cdn.givemesport.com/v4/icons/favicon-16x16.png">
    <link rel="shortcut icon" href="/favicon.ico">
    <link rel="manifest" href="/manifest.json">
    <link rel="preconnect" href="https://site-cdn.givemesport.com" crossorigin>
    <link rel="preconnect" href="https://www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="https://www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="https://www.facebook.com" crossorigin>
    <link rel="canonical" href="https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing">
    <!--Version Number: 0.0.736-master -->
    
    

	<link href="https://fonts.googleapis.com/css2?family=DM+Sans:wght@400;700&display=swap" rel="stylesheet">
    <style>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</style>
    <link rel="preload" href="/css/article.min.css?v=YmvIOv_VICIhG6monRfFo7dsYGX__x4MhHs6HZDF5Es" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
    <noscript><link rel="stylesheet" href="/css/article.min.css?v=YmvIOv_VICIhG6monRfFo7dsYGX__x4MhHs6HZDF5Es"></noscript>


    
    
        <link rel="preload" href="/css/common.min.css?v=9wLnLb_Hxm69--8ER5fqmK-kAar8XRtb-gdbYvBFsDA" as="style" onload="this.onload=null;this.rel='stylesheet'">
        <noscript><link rel="stylesheet" href="/css/common.min.css?v=9wLnLb_Hxm69--8ER5fqmK-kAar8XRtb-gdbYvBFsDA"></noscript>
        <script>(function (w) { w.gms = { config: { enviro: "live" } }; }(this));</script>
    
    
    <script>
        (function (c) {
            c.author = "George Cannon";
            c.authortype = ""; //TODO: Need on model
            c.channel = "Football";
            c.id = 1832092;
            c.pagetype = "editorial";
            c.sponsor = "";
            c.tag = ["Exclusives","Football","Football Terrace Embed","Premier League","Quiz","Sam Johnstone","Southampton","Transfer Rumours"];
            c.team = "Southampton";
            c.newsNowTitle = "“Teed up for the summer”: talkSPORT reporter drops big Saints transfer update on 28y/o target";
            c.pubTime = "18-19";
            c.pubDate = "20220201";
            c.viewType = "Thumbnail";
        }(this.gms.config));
    </script>

    
    
        <script>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</script>
    

    <script async src="//js-sec.indexww.com/ht/p/190445-133507786892336.js"></script>
    <script>
        (function() {
            __tcfapi('addEventListener', 2, function(tcData,success){

                if(success){
                    if(tcData.eventStatus === 'tcloaded' || tcData.eventStatus === 'useractioncomplete') {

                        if(tcData.gdprApplies){
                            if(tcData.tcString){
                                console.log('SUCCESS!');
                                console.log(tcData);

                                var el = document.createElement('script');
                                var fs = document.getElementsByTagName('script')[0];
                                var url = '//www.googletagservices.com/tag/js/gpt.js';

                                el.async = true;
                                el.type = 'text/javascript';
                                el.src = url;

                                fs.parentNode.insertBefore(el, fs);
                            }
                        } else {
                            //gdpr doesnt apply
                            var el = document.createElement('script');
                            var fs = document.getElementsByTagName('script')[0];
                            var url = '//www.googletagservices.com/tag/js/gpt.js';

                            el.async = true;
                            el.type = 'text/javascript';
                            el.src = url;

                            fs.parentNode.insertBefore(el, fs);
                        }
                    }
                }    
            });
        })();
    </script>

    
    <script async src="//www.google-analytics.com/analytics.js"></script>
    <script async src="//rum-static.pingdom.net/pa-540f204eabe53d0d45ea5eb7.js"></script>
    

    <script defer src="/js/defer-start.min.js?v=d3Oz8Ss0uV7AOPEgj5vYJX4GTc6hcjtwiq6k45jKAXQ"></script>

    
    <script defer src="//imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
    <script defer src="/js/prebid-video.js"></script>
    <script>var pbjs = pbjs || {}; pbjs.que = pbjs.que || [];</script>
    

    <script defer src="/js/video.min.js?v=PejEzFxg_wr0CPexYNhUfdda9d_NIFdSZSqnDT_-9kw"></script>

    

    <script defer src="/js/article.min.js?v=uoxI0vbtNq1dFPEQHgZ8CrmZQEl72EEoZlEiZjZrGts"></script>



    <script defer src="/js/quiz.min.js?v=Qf5JZ1O8epUwYbwXYrYEaG5pIYUQZLN8EbG4ZoWD6Ew"></script>

        <script defer src="//cdn.taboola.com/libtrc/snackmedianew-givemesport/loader.js" id="tb_loader_script"></script>

    

    <script defer src="/js/defer-end.min.js?v=KSyT7b3NTbvlYfWHj4bQjy6T5PV2F2C_fihfySaSR7Q"></script>

    <!-- <script defer src="//p.cpx.to/p/12298/px.js"></script> -->
    <script defer src="//connect.facebook.net/en_US/fbevents.js"></script>
    <script defer src="//sb.scorecardresearch.com/beacon.js"></script>
   <!--  <script defer src="//static.chartbeat.com/js/chartbeat.js"></script> --> 
   <script defer data-cfasync="false" id="parsely-cfg" data-parsely-site="givemesport.com" src="//cdn.parsely.com/keys/givemesport.com/p.js"></script>
    <script defer src="//certify-js.alexametrics.com/atrk.js"></script>
</head>
<body>
    <div class="gms-site">
        <div id="gms-message" class="gms-message"></div>
<header id="gms-site-header" class="gms-site-header">
    <div class="gms-max">
        <a href="/" class="gms-logo gms-logo-default">GiveMeSport</a>
        <form action="/search" method="get" class="gms-search-form" id="gms-search-form">
    <input type="text" aria-label="Search GiveMeSport" placeholder="Search GiveMeSport" name="query" id="gms-search-text" class="gms-search-text">
</form>
    </div>
    <nav class="gms-menu-main" id="gms-menu-main" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav">
                <li><a href="/football" itemprop="url" class="">Football</a></li>
                <li><a href="/boxing" itemprop="url" class="">Boxing</a></li>
                <li><a href="/wwe" itemprop="url" class="">WWE</a></li>
                <li><a href="/ufc" itemprop="url" class="">UFC</a></li>
                <li><a href="/gaming" itemprop="url" class="">Gaming</a></li>
                <li><a href="/tennis" itemprop="url" class="">Tennis</a></li>
                <li><a href="/formula-1" itemprop="url" class="">Formula 1</a></li>
            <li class="gms-menu-ctrl"><span>All sports</span></li>
        </ul>
    </div>
    <div class="gms-menu-all">
        <div class="gms-max">
            <ul>
                    <li><a href="/wrestling" itemprop="url">Wrestling</a></li>
                    <li><a href="/nba" itemprop="url">NBA</a></li>
                    <li><a href="/nfl" itemprop="url">NFL</a></li>
                    <li><a href="/cricket" itemprop="url">Cricket</a></li>
                    <li><a href="/mlb" itemprop="url">MLB</a></li>
                    <li><a href="/golf" itemprop="url">Golf</a></li>
                    <li><a href="/athletics" itemprop="url">Athletics</a></li>
                    <li><a href="/snooker" itemprop="url">Snooker</a></li>
                    <li><a href="/mls" itemprop="url">MLS</a></li>
                    <li><a href="/winter-sports" itemprop="url">Winter Sports</a></li>
                    <li><a href="/rugby-union" itemprop="url">Rugby</a></li>
                    <li><a href="/olympics" itemprop="url">Olympics</a></li>
            </ul>
        </div>
    </div>
</nav>

    <nav class="gms-main-sub-nav" id="gms-main-sub-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <div class="gms-max">
        <ul class="gms-inline-nav" onscroll="gms.updateSubNavPos()">
                    <li><a href="/1785472-chris-eubank-jr-vs-liam-williams-date-card-uk-start-time-ring-walks-tickets-venue-live-stream-odds-and-more" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Chris Eubank Jr vs Liam Williams</a></li>
                    <li><a href="/womens-sport" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Women&#x27;s Sport</a></li>
                    <li><a href="/the-football-terrace" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Football Terrace</a></li>
                    <li><a href="/fantasy" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fantasy</a></li>
                    <li><a href="/fan-awards" itemprop="url" target="_self" onkeyup="gms.updateSubNavPos()">Fan Awards</a></li>
                    <li onfocus="gms.updateSubNavPos()" onmouseover="gms.updateSubNavPos()" onselect="gms.updateSubNavPos()" onkeyup="gms.updateSubNavPos()" class="has-dropdown">
                        <a href="#" itemprop="url">Podcast</a><div class="arrow-down"></div>
                        <ul class="dropdown">
                                <li><a href="/podcast" itemprop="url" target="_self">The High Performance Podcast</a></li>
                        </ul>
                    </li>
        </ul>
    </div>
</nav>
</header>
        <div class="gms-body gms-max">
            
            <div class="gms-ad gms-billboard" id="gms-ad-566347569-5"></div>
        <script>(function(a){a({dfp:"111_GiveMeSport_Landscape_Editorial_Top",id:"gms-ad-566347569-5",sizes:[[970,250],[728,90]]});}(this.gms.advert));</script>


            

<link rel="preload" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901" as="style" onload="this.onload = null; this.rel = 'stylesheet';">
<noscript><link rel="stylesheet" href="https://widgets.snack-projects.co.uk/gms/quizstyle.min.css?v=2020052901"></noscript>


<main class="gms-main gms-cols-f-f">
    <div class="gms-col-fluid">
        <header class="gms-section-head gms-collapsible-head" itemscope itemtype="http://schema.org/SiteNavigationElement">
    <strong class="gms-section-title"><a href="/southampton" itemprop="url">Southampton</a></strong>
        <span class="gms-collapsible-ctrl"></span>
        <nav class="gms-section-nav">
            <ul class="gms-inline-nav">
                    <li><a href="/southampton/latest-news" itemprop="url" class="">News</a></li>
                    <li><a href="/southampton/fixtures" itemprop="url" class="">Results &amp; Fixtures</a></li>
                    <li><a href="/southampton/table" itemprop="url" class="">Tables</a></li>
                    <li><a href="/southampton/directory" itemprop="url" class="">Popular Pages</a></li>
                    <li><a href="/southampton/quizzes" itemprop="url" class="">Quizzes</a></li>
            </ul>
        </nav>
</header>

        <nav class="gms-breadcrumb-nav">
    <ul itemscope itemtype="http://schema.org/BreadcrumbList">
            <li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
                <meta itemprop="position" content="1" />
                <a itemprop="item" href="/sam-johnstone"><span itemprop="name">Sam Johnstone</span></a>
            </li>
    </ul>
</nav>

        <article>
            <header class="gms-content-area gms-content-head">
                <h1 class="gms-content-headline">Southampton transfer news: Hasenhuttl may have &#x2018;teed up&#x2019; summer signing</h1>
                <ul class="gms-content-inarticle-details">
                        <li class="gms-author-avatar" ><img src="https://site-cdn.givemesport.com/content/img/gms-default-avatar.png" alt="George Cannon" /></li>
    <li class="gms-content-author">By&nbsp;<a href="/george-cannon" rel="author" title="George Cannon">George Cannon</a></li>

                    <li class="gms-content-inarticle-dates">
                            <div class="gms-content-inarticle-date">
                                <time datetime="2022-02-01 18:00:00Z"><span>Published: </span>01 Feb 2022, 18:00</time>
                            </div>
                    </li>
                </ul>
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing&amp;amp;text=Southampton%20transfer%20news:%20Hasenhuttl%20may%20have%20%E2%80%98teed%20up%E2%80%99%20summer%20signing" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing&amp;title=Southampton%20transfer%20news:%20Hasenhuttl%20may%20have%20%E2%80%98teed%20up%E2%80%99%20summer%20signing" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing&amp;title=Southampton%20transfer%20news:%20Hasenhuttl%20may%20have%20%E2%80%98teed%20up%E2%80%99%20summer%20signing" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing&amp;amp;subject=Southampton%20transfer%20news:%20Hasenhuttl%20may%20have%20%E2%80%98teed%20up%E2%80%99%20summer%20signing" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
            </header>
<picture class="gms-content-media">
        <source media="(min-width: 651px)" srcset="https://site-cdn.givemesport.com/images/22/02/01/0d3ff6b39c3b5b08ce9be9b133751d5e/960.jpg">
        
        
        
        
        <source media="(min-width: 420px)" srcset="https://site-cdn.givemesport.com/images/22/02/01/0d3ff6b39c3b5b08ce9be9b133751d5e/650.jpg">
        
        
        
        
        <source media="(min-width: 321px)" srcset="https://site-cdn.givemesport.com/images/22/02/01/0d3ff6b39c3b5b08ce9be9b133751d5e/419.jpg">
        
        
        
        
        <source media="(max-width: 320px)" srcset="https://site-cdn.givemesport.com/images/22/02/01/0d3ff6b39c3b5b08ce9be9b133751d5e/320.jpg">
        
        
        
        
        
        
        
        
    <img src="https://site-cdn.givemesport.com/images/22/02/01/0d3ff6b39c3b5b08ce9be9b133751d5e/320.jpg" alt="Southampton manager Ralph Hasenhuttl in Premier League action" width="320" height="207">
</picture>


<div class="newsletter-signup">
	<h3>Sign up to our FREE newsletter</h3>
	<form class="newsletter-signup-form">
		<div class="newsletter-signup-container">
			<input type="email" name="email" placeholder="Enter your email here" required>
			<button class="newsletter-subscribe">Subscribe</button>
		</div>
		<div class="newsletter-message"></div>
		<div class="newsletter-error"></div>
		<p class="newsletter-info">Once you have subscribed we will use the email you provided to send you the newsletter. You can unsubscribe at any time by clicking the unsubscribe link at the bottom of the newsletter email.</p>
		<input class="newsletter-checkbox" type="checkbox" name="consent" required>
		<label class="newsletter-label" for="consent">By ticking this box you are agreeing to our <a href="https://www.givemesport.com/terms-and-conditions" target="_blank">terms</a> and <a href="https://www.givemesport.com/privacy-policy" target="_blank">privacy policy</a></label>
	</form>
</div>
            <div class="gms-content-wrapper gms-content-area gms-content-body gms-content-intro">

                <p><a href="/southampton" target="_blank">Southampton</a> have been putting in the groundwork to get the signing of West Bromwich Albion goalkeeper Sam Johnstone 'teed up' for the summer, according to talkSPORT journalist <a href="https://twitter.com/alex_crook?s=20" target="_blank" rel="nofollow">Alex Crook</a>.&nbsp;</p>
<p>It was a quiet January transfer window for Ralph Hasenhuttl's charges, who failed to add <a href="https://www.transfermarkt.co.uk/fc-southampton/alletransfers/verein/180" target="_blank" rel="nofollow">any new additions</a> to their first-team squad, but the club's supporters may already be looking forward to when the market re-opens.&nbsp;</p>
<h2>What is the latest news involving Johnstone?</h2>
<p>Despite the likes of <a href="https://www.telegraph.co.uk/football/2022/01/25/tottenham-enter-luis-diaz-talks-transfer-plans-accelerate-three/" target="_blank" rel="nofollow">Dele Alli</a> and <a href="https://www.dailyrecord.co.uk/sport/football/football-news/joe-aribo-scouted-southampton-rangers-25747812" target="_blank" rel="nofollow">Joe Aribo</a> being linked with moves to the Saints last month, there were no incomings at the south coast club.</p>
<script>
    (function (g, v) {
        g[v] = g[v] || {};
        g[v].config = g[v].config || {};
        g[v].config["player_637793390164041211"] = {
            loc: "AEV",
            playlist: [{"Id":0,"Position":0,"Title":"WATCH: Breakdown Of Total Transfer and Wage Spend Since The Start Of The Premier League","File":"https://video-cdn.givemesport.com/video/22/01/10/cms/95e0655682c441e983d28c06e7d86084/flash/mq/640x360/95e0655682c441e983d28c06e7d86084.mp4","Image":"https://site-cdn.givemesport.com/images/22/01/10/9dc34ee380203a68d63a41c5fb812ce7/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Eric Dier on 'All or Nothing' clash with Dele Alli","File":"https://video-cdn.givemesport.com/video/22/01/17/cms/35077cf3937748adbd35d781dacf5873/flash/mq/640x360/35077cf3937748adbd35d781dacf5873.mp4","Image":"https://site-cdn.givemesport.com/images/22/01/17/36bb00cdf4c2d6f0a6ad14cc9ca9ae81/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Eric Dier on Dembele and Vertonghen's importance","File":"https://video-cdn.givemesport.com/video/22/01/17/cms/8e5df0a8c05f4d9fba5504ba6334f649/flash/mq/640x360/8e5df0a8c05f4d9fba5504ba6334f649.mp4","Image":"https://site-cdn.givemesport.com/images/22/01/17/4f0aaa98853b7a5b3b33bbad38b6e59b/960.jpg","Width":0,"Height":0},{"Id":0,"Position":0,"Title":"WATCH: Which Premier League Club Has Made The Most From Player Sales?","File":"https://video-cdn.givemesport.com/video/22/01/10/cms/8f934c89d2c247b9bb0669678ce4387a/flash/mq/640x360/8f934c89d2c247b9bb0669678ce4387a.mp4","Image":"https://site-cdn.givemesport.com/images/22/01/10/f27b562340b0f09d4f2e297b2332b247/960.jpg","Width":0,"Height":0}]
        };
    }(this.gms, "video"));
</script>
<div class="gms-video-container">
    <div class="gms-video-screen">
        <video id="player_637793390164041211" class="gms-video-player" playsinline="" muted="" autoplay=""></video>
    </div>
</div>
<p>However, that doesn't mean the recruitment team wasn't busy. According to <a href="https://www.hampshirelive.news/sport/football/transfer-news/sam-johnstone-west-brom-transfer-6045580" target="_blank" rel="nofollow">HampshireLive</a>, Southampton&nbsp;are eyeing up a move for the highly-rated Johnstone, while Tottenham Hotspur and West Ham are also listed as potential suitors.&nbsp;</p><div class="gms-ad gms-ad-lazy gms-outstream" id="gms-ad-566346631-1" data-dfp="199_Desktop_Outstream_Video" data-sizes="[[648,480],[300,250]]" style="height: 480px;"></div>
<p>The 28-year-old is set to become a free agent when his <a href="https://www.transfermarkt.co.uk/sam-johnstone/profil/spieler/110864" target="_blank" rel="nofollow">contract expires</a> at the end of the current campaign, and&nbsp;he's already made his intention to play in the Premier League next season clear.&nbsp;</p>
<p>In an interview with <a href="https://www.hampshirelive.news/sport/football/transfer-news/sam-johnstone-west-brom-southampton-6556258" target="_blank" rel="nofollow">Metro</a> last month, he stated that he wants 'to be back playing in the Premier League,' opening the door to an exit from his Championship employers.&nbsp;</p>
<p>West Brom fans may have been fearing that they were set to lose Johnstone at the halfway stage of the season after the 6 foot 4 shot-stopper was dropped from the last <a href="https://www.transfermarkt.co.uk/sam-johnstone/leistungsdaten/spieler/110864" target="_blank" rel="nofollow">four matchday squads</a>.&nbsp;</p>
<p>But manager Valerien Ismael described his absence as an <a href="https://www.birminghammail.co.uk/sport/football/football-news/valerien-ismael-issues-stance-after-22887610?_ga=2.53894440.187876329.1643733639-1959838434.1643643519" target="_blank" rel="nofollow">'internal'</a> issue, and the <a href="https://www.transfermarkt.co.uk/sam-johnstone/nationalmannschaft/spieler/110864" target="_blank" rel="nofollow">three-cap</a> England international ended up staying put during the winter window.&nbsp;</p>
<h2>What has Crook said about Johnstone?</h2>
<p>With backup keepers <a href="https://www.transfermarkt.co.uk/fraser-forster/profil/spieler/52570" target="_blank" rel="nofollow">Fraser Forster</a> and <a href="https://www.transfermarkt.co.uk/willy-caballero/profil/spieler/19948" target="_blank" rel="nofollow">Willy Caballero</a> out of contract following the conclusion of 2021/22, Hasenhuttl may need to snap up a replacement for the former Celtic and Chelsea aces.&nbsp;</p>
<p><em><strong>Rangnick not at Old Trafford next season?! Find out more on <a href="https://www.youtube.com/embed/OOhR7xSHoTU" target="_blank" rel="nofollow">The Football Terrace</a>...</strong></em></p>
<div class="gms-media gms-youtube" data-type="youtube"><iframe data-url="https://www.youtube.com/embed/OOhR7xSHoTU"></iframe></div>
<p>And Crook has revealed that Southampton is the 'most likely destination' for Johnstone as he looks to return to the top-flight next term.&nbsp;</p>
<p>He told GiveMeSport:<em> &ldquo;Southampton have been working quite hard to try and get this one teed up for the summer. So, at the moment, I would say that is his most likely destination to go and become number one.&rdquo;</em></p>
<h2>Would Johnstone be a good signing?</h2>
<p>Despite suffering relegation with the Baggies in 2020/21, Johnstone won plenty of admirers through a string of impressive performances.&nbsp;</p>
<div id="quiz-container-1818631" class="sc-quiz" data-progress="1" data-total-questions="10" data-quiz-id="1818631" data-quiz-url="/1818631-can-you-name-these-obscure-january-transfers-southampton-have-made" data-question-id="1818631_1" data-trailing-slash="0">
    <form class="sc-quiz__form" action="/1818631-can-you-name-these-obscure-january-transfers-southampton-have-made/quiz-page/2" method="post">
        <div class="sc-quiz__progress-bar-wrap">
            <div class="progress">
                <div class="progress-bar sc-quiz__progress-bar" role="progressbar" aria-valuenow="0" aria-valuemin="1" aria-valuemax="" style="width:10%;">1 of 10</div>
            </div>
        </div>
        <div class="sc-quiz__inner-wrap">
            <span class="sc-quiz__image-wrap">
                <picture class="gms-content-media sc-quiz__image">
                    <source srcset="https://site-cdn.givemesport.com/images/22/01/12/680e9930c24109719ea1155d39f2858a/960.jpg" media="(min-width: 651px)" data-srcset="/1818631-can-you-name-these-obscure-january-transfers-southampton-have-made960.jpg">
                    
                    
                    
                    
                    <source srcset="https://site-cdn.givemesport.com/images/22/01/12/680e9930c24109719ea1155d39f2858a/650.jpg" media="(min-width: 420px)" data-srcset="/1818631-can-you-name-these-obscure-january-transfers-southampton-have-made650.jpg">
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    <source srcset="https://site-cdn.givemesport.com/images/22/01/12/680e9930c24109719ea1155d39f2858a/320.jpg" media="(max-width: 320px)" data-srcset="/1818631-can-you-name-these-obscure-january-transfers-southampton-have-made320.jpg">
                    
                    
                    
                    
                    
                    
                    
                    
                <img src="https://site-cdn.givemesport.com/images/22/01/12/680e9930c24109719ea1155d39f2858a/650.jpg" alt="Guido Carrillo - Southampton" width="650" height="420">
                </picture>
            </span>
            <h3 class="sc-quiz__question">Do you know this obscure player Southampton signed in the January transfer window?</h3>
            <div class="sc-quiz__answers-wrap">
                <button class="sc-quiz__answer" value="1" data-correct-answer="1" title="Guido Carrillo" disabled="">
                    Guido Carrillo
                </button>
                <button class="sc-quiz__answer" value="2" data-correct-answer="1" title="Graziano Pelle" disabled="">
                    Graziano Pelle
                </button>
                <button class="sc-quiz__answer" value="3" data-correct-answer="1" title="Ryan Seager" disabled="">
                    Ryan Seager
                </button>
                <button class="sc-quiz__answer" value="4" data-correct-answer="1" title="Saphir Ta&#xEF;der" disabled="">
                    Saphir Ta&#xEF;der
                </button>
            </div>
        </div>
    </form>
    <div class="sc-quiz__divider"></div>
</div>

<p>As per <a href="https://www.whoscored.com/Teams/175/Archive/England-West-Bromwich-Albion" target="_blank" rel="nofollow">WhoScored</a>, the Manchester United academy graduate received a season rating of 6.74 - the fifth-highest total amongst his teammates - after keeping <a href="https://www.transfermarkt.co.uk/sam-johnstone/leistungsdaten/spieler/110864/plus/0?saison=2020" target="_blank" rel="nofollow">six clean sheets</a> in 37 appearances.&nbsp;</p>
<p>Johnstone was then handed his <a href="https://www.transfermarkt.co.uk/sam-johnstone/nationalmannschaft/spieler/110864" target="_blank" rel="nofollow">senior international debut</a> by Gareth Southgate last summer, and he'll surely be determined to play Premier League football once again ahead of this year's World Cup.&nbsp;</p>
<p><em><strong>Read More - <a href="/1754870-january-transfer-window-2022-when-does-it-open-when-does-it-close-and-which-players-are-going-to-move" target="_blank">January Transfer Window 2022: When does it open, when does it close and which players are going to move?</a></strong></em></p>
                <ul class="gms-content-tags" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <li><a href="/exclusives" itemprop="url">Exclusives</a></li>
        <li><a href="/football" itemprop="url">Football</a></li>
        <li><a href="/football-terrace-embed" itemprop="url">Football Terrace Embed</a></li>
        <li><a href="/premier-league" itemprop="url">Premier League</a></li>
        <li><a href="/quiz" itemprop="url">Quiz</a></li>
        <li><a href="/sam-johnstone" itemprop="url">Sam Johnstone</a></li>
        <li><a href="/southampton" itemprop="url">Southampton</a></li>
        <li><a href="/transfer-rumours" itemprop="url">Transfer Rumours</a></li>
</ul>

                <nav class="gms-circulation">
    <a href="/1832090-everton-transfer-news-fresh-claim-emerges-on-why-alli-wants-to-play-under-lampard?utm_source=navigation-next&amp;utm_medium=internal" class="gms-next">next story</a>
    <a href="/1832098-man-utd-liverpool-arsenal-predicting-final-premier-league-table-after-january-transfer-window?utm_source=navigation-previous&amp;utm_medium=internal" class="gms-prev">previous story</a>
</nav>
                    <div style="margin-top: 1rem;"></div>
                    <script id="fan-awards" type="text/javascript" src="https://fan-awards.snack-projects.co.uk/widget/embed-scheduled.js" defer></script>
                <a href="https://www.newsnow.co.uk/h/Sport" title="Click here for more Sport news from NewsNow" rel="nofollow noopener" target="_blank" class="gms-newsnow">
                    <span>News Now - Sport News</span>
                </a>
            </div>

            <footer class="gms-content-area gms-content-foot">
                <ul class="gms-share">
    <li>
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing" class="gms-facebook" rel="nofollow noreferrer noopener" target="_blank">share on Facebook</a>
    </li>
    <li>
        <a href="https://twitter.com/share?url=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing&amp;amp;text=Southampton%20transfer%20news:%20Hasenhuttl%20may%20have%20%E2%80%98teed%20up%E2%80%99%20summer%20signing" class="gms-twitter" rel="nofollow noreferrer noopener" target="_blank">share on Twitter</a>
    </li>
    <li data-platform="web">
        <a href="https://web.whatsapp.com/send?text=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li data-platform="mobile">
        <a href="whatsapp://send?text=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing" class="gms-whatsapp" rel="nofollow noreferrer noopener" target="_blank">share on WhatsApp</a>
    </li>
    <li>
        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing&amp;title=Southampton%20transfer%20news:%20Hasenhuttl%20may%20have%20%E2%80%98teed%20up%E2%80%99%20summer%20signing" class="gms-linkedin" rel="nofollow noreferrer noopener" target="_blank">share on Linkedin</a>
    </li>
    <li>
        <a href="https://share.flipboard.com/bookmarklet/popout?v=2&amp;url=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing&amp;title=Southampton%20transfer%20news:%20Hasenhuttl%20may%20have%20%E2%80%98teed%20up%E2%80%99%20summer%20signing" class="gms-flipboard" rel="nofollow noreferrer noopener" target="_blank">share on Flipboard</a>
    </li>
    <li data-platform="mobile">
        <a href="fb-messenger://share/?link=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing&amp;app_id=112285998808712" class="gms-messenger" rel="nofollow noreferrer noopener">share on Messenger</a>
    </li>
    <li>
        <a href="mailto:?body=https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing&amp;amp;subject=Southampton%20transfer%20news:%20Hasenhuttl%20may%20have%20%E2%80%98teed%20up%E2%80%99%20summer%20signing" class="gms-email" rel="nofollow noreferrer noopener">share on Email</a>
    </li>
</ul>
                    <div id="taboola-below-article-thumbnails-1" class="gms-syndication"></div>
<aside class="gms-group gms-related-list">
    <h2 class="gms-group-head">Related articles</h2>
        <div class="gms-teaser">
            <a href="/1829201-southampton-transfer-news-saints-need-wage-agreement-with-pl-rivals-to-seal-deal-for-25-yo?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="&quot;The feedback I&#x27;ve got&quot; - Journalist drops update on Dele Alli to Southampton talk" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/28/63290c0ca7102642e680cf3e7288a9e5/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/28/63290c0ca7102642e680cf3e7288a9e5/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/01/28/63290c0ca7102642e680cf3e7288a9e5/320.jpg" alt="Southampton manager Ralph Hasenhuttl" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1829201-southampton-transfer-news-saints-need-wage-agreement-with-pl-rivals-to-seal-deal-for-25-yo?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">&quot;The feedback I&#x27;ve got&quot; - Journalist drops update on Dele Alli to Southampton talk</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1829708-southampton-transfer-news-major-update-on-potential-saints-deal-for-225m-pl-attacker?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="&quot;Non-starter&quot;: talkSPORT reporter rubbishes big Southampton transfer claim from this week" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/28/cd873fccda74325baacc03d6b4a133aa/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/28/cd873fccda74325baacc03d6b4a133aa/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/01/28/cd873fccda74325baacc03d6b4a133aa/320.jpg" alt="Southampton boss Ralph Hasenhuttl giving the thumbs-up" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1829708-southampton-transfer-news-major-update-on-potential-saints-deal-for-225m-pl-attacker?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">&quot;Non-starter&quot;: talkSPORT reporter rubbishes big Southampton transfer claim from this week</a></h3>
            </div>
        </div>
        <div class="gms-teaser">
            <a href="/1830683-southampton-transfer-news-saints-favourites-to-sign-6-foot-4-england-star?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories" title="Southampton &#x27;favourites&#x27; to sign 6 foot 4 England star" class="gms-teaser-image">
                
                <picture class="gms-lazy-image">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/31/0c119a91c9e00c6876643e22ca49b32c/419.jpg">
                    <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/31/0c119a91c9e00c6876643e22ca49b32c/144.jpg">
                    <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/01/31/0c119a91c9e00c6876643e22ca49b32c/320.jpg" alt="Southampton boss Ralph Hasenhuttl watches on" width="480" height="310">
                </picture>
            </a>
            <div class="gms-teaser-content">
                <h3 class="gms-teaser-title"><a href="/1830683-southampton-transfer-news-saints-favourites-to-sign-6-foot-4-england-star?utm_source=thumbnail&utm_medium=internal&utm_campaign=related-stories">Southampton &#x27;favourites&#x27; to sign 6 foot 4 England star</a></h3>
            </div>
        </div>
</aside>                
            </footer>
        </article>
    </div>
    <aside class="gms-col-fixed">

                <iframe class="stats-frame" src="https://widgets.snack-projects.co.uk/gms/fix-res/all.html?is_full=0&team_id=9363&comp_id=2&fix_limit=3" style="width: 1px; min-width: 100%; border: 0px; overflow: hidden;" scrolling="no"></iframe>
        <footer class="gms-group-foot" style="margin: 10px 0 30px 0;">
            <a href="/southampton/fixtures">See all Southampton Results &amp; Fixtures</a>
        </footer>

        
                <iframe class="stats-frame" src="https://widgets.snack-projects.co.uk/gms/table/?comp_id=2&is_full=0&team_id=9363&table_limit=+10" style="width: 1px; min-width: 100%; border: 0px; overflow: hidden;" scrolling="no"></iframe>
        <footer class="gms-group-foot" style="margin: 10px 0 30px 0;">
            <a href="/southampton/table">View full table</a>
        </footer>

                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-566347573-6" data-dfp="112_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/southampton/latest-news">Latest Southampton articles</a></h2>
<div class="gms-teaser">
    <a href="/1831465-premier-league-transfers-ranking-every-clubs-transfer-window-from-winners-to-absolute-disaster" title="Premier League transfers: Ranking every club&#x27;s transfer window from &#x2018;winners&#x2019; to &#x2018;absolute disaster&#x2019;" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/02/01/1733f86213b0e30e44fed85ab9c17c8c/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/02/01/1733f86213b0e30e44fed85ab9c17c8c/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/02/01/1733f86213b0e30e44fed85ab9c17c8c/320.jpg" alt="Premier League" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1831465-premier-league-transfers-ranking-every-clubs-transfer-window-from-winners-to-absolute-disaster">Premier League transfers: Ranking every club&#x27;s transfer window from &#x2018;winners&#x2019; to &#x2018;absolute disaster&#x2019;</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2022-02-01T07:44:05">11 hours ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1829732-newcastle-transfer-news-magpies-eye-late-deal-for-198m-pl-star-whos-attractive-target-for-howe" title="Newcastle transfer news: Magpies eye late deal for &#xA3;19.8m PL star who&#x27;s &#x27;attractive target for Howe&#x27;" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/28/2947019f1cf0044b40b5fe0fb81a8a34/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/28/2947019f1cf0044b40b5fe0fb81a8a34/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/01/28/2947019f1cf0044b40b5fe0fb81a8a34/320.jpg" alt="Newcastle boss Eddie Howe giving instructions on the touchline" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1829732-newcastle-transfer-news-magpies-eye-late-deal-for-198m-pl-star-whos-attractive-target-for-howe">Newcastle transfer news: Magpies eye late deal for &#xA3;19.8m PL star who&#x27;s &#x27;attractive target for Howe&#x27;</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2022-01-28T08:00:00">3 days ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1829708-southampton-transfer-news-major-update-on-potential-saints-deal-for-225m-pl-attacker" title="Southampton transfer news: Major update on potential Saints deal for &#xA3;22.5m PL attacker" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/28/cd873fccda74325baacc03d6b4a133aa/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/28/cd873fccda74325baacc03d6b4a133aa/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/01/28/cd873fccda74325baacc03d6b4a133aa/320.jpg" alt="Southampton boss Ralph Hasenhuttl giving the thumbs-up" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1829708-southampton-transfer-news-major-update-on-potential-saints-deal-for-225m-pl-attacker">Southampton transfer news: Major update on potential Saints deal for &#xA3;22.5m PL attacker</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2022-01-28T06:00:00">4 days ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1829383-anfield-old-trafford-stamford-bridge-every-premier-league-football-league-stadium-ranked" title="Anfield, Old Trafford, Stamford Bridge: Every Premier League &amp; Football League stadium ranked" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/28/77fa527898befa6d1f6e78cc8ad1f68e/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/28/77fa527898befa6d1f6e78cc8ad1f68e/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/01/28/77fa527898befa6d1f6e78cc8ad1f68e/320.jpg" alt="Man Utd&#x27;s Old Trafford is one of England&#x27;s finest stadiums." width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1829383-anfield-old-trafford-stamford-bridge-every-premier-league-football-league-stadium-ranked">Anfield, Old Trafford, Stamford Bridge: Every Premier League &amp; Football League stadium ranked</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2022-01-28T12:34:25">4 days ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1829201-southampton-transfer-news-saints-need-wage-agreement-with-pl-rivals-to-seal-deal-for-25-yo" title="Southampton transfer news: Saints need wage agreement with PL rivals to seal deal for 25 y/o" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/28/63290c0ca7102642e680cf3e7288a9e5/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/28/63290c0ca7102642e680cf3e7288a9e5/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/01/28/63290c0ca7102642e680cf3e7288a9e5/320.jpg" alt="Southampton manager Ralph Hasenhuttl" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1829201-southampton-transfer-news-saints-need-wage-agreement-with-pl-rivals-to-seal-deal-for-25-yo">Southampton transfer news: Saints need wage agreement with PL rivals to seal deal for 25 y/o</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2022-01-28T09:00:00">4 days ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1829108-southampton-transfer-news-key-update-on-potential-deal-for-20-yo-compared-to-loftuscheek" title="Southampton transfer news: Key update on potential deal for 20 y/o compared to Loftus-Cheek" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/27/4956fcdab3b463c4a501b101ff8c5712/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/01/27/4956fcdab3b463c4a501b101ff8c5712/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/01/27/4956fcdab3b463c4a501b101ff8c5712/320.jpg" alt="Ralph Hasenhuttl" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1829108-southampton-transfer-news-key-update-on-potential-deal-for-20-yo-compared-to-loftuscheek">Southampton transfer news: Key update on potential deal for 20 y/o compared to Loftus-Cheek</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2022-01-27T06:00:00">5 days ago</time></li>

        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/southampton/latest-news">More Southampton news</a>
            </footer>
        </section>
        <section class="gms-group">
            <h2 class="gms-group-head"><a href="/football/latest-news">Latest Football articles</a></h2>
<div class="gms-teaser">
    <a href="/1832111-west-ham-transfer-news-irons-have-looked-at-deal-for-20goal-sensation" title="West Ham transfer news: Irons have &#x27;looked at&#x27; deal for 20-goal sensation" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/02/01/c54c8c3084f001f08112b137a0dd0561/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/02/01/c54c8c3084f001f08112b137a0dd0561/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/02/01/c54c8c3084f001f08112b137a0dd0561/320.jpg" alt="David Moyes" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1832111-west-ham-transfer-news-irons-have-looked-at-deal-for-20goal-sensation">West Ham transfer news: Irons have &#x27;looked at&#x27; deal for 20-goal sensation</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2022-02-01T07:00:00">3 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1832110-newcastle-transfer-news-hugely-exciting-magpies-update-emerges-after-118m-development" title="Newcastle transfer news: Hugely exciting Magpies update emerges after &#xA3;118m development" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/02/01/1cba6803143749e369dd41023e5b2a90/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/02/01/1cba6803143749e369dd41023e5b2a90/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/02/01/1cba6803143749e369dd41023e5b2a90/320.jpg" alt="Newcastle Eddie Howe" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1832110-newcastle-transfer-news-hugely-exciting-magpies-update-emerges-after-118m-development">Newcastle transfer news: Hugely exciting Magpies update emerges after &#xA3;118m development</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2022-02-01T07:00:00">3 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1832109-liverpool-transfer-news-jurgen-klopp-may-already-have-his-first-summer-signing" title="Liverpool transfer news: Jurgen Klopp may already have his first summer signing" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/02/01/daa611ad1433f00e4ccdc8dbcfdc5b1a/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/02/01/daa611ad1433f00e4ccdc8dbcfdc5b1a/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/02/01/daa611ad1433f00e4ccdc8dbcfdc5b1a/320.jpg" alt="Jurgen Klopp" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1832109-liverpool-transfer-news-jurgen-klopp-may-already-have-his-first-summer-signing">Liverpool transfer news: Jurgen Klopp may already have his first summer signing</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2022-02-01T07:00:00">3 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1832108-elland-road-transfer-news-huge-ambition-could-soon-see-leeds-sign-big-names" title="Elland Road transfer news: &#x27;Huge ambition&#x27; could soon see Leeds sign &#x27;big names&#x27;" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/02/01/b819ab40a32b217845620dc847479e5f/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/02/01/b819ab40a32b217845620dc847479e5f/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/02/01/b819ab40a32b217845620dc847479e5f/320.jpg" alt="Leeds United head coach Marcelo Bielsa shows his approval" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1832108-elland-road-transfer-news-huge-ambition-could-soon-see-leeds-sign-big-names">Elland Road transfer news: &#x27;Huge ambition&#x27; could soon see Leeds sign &#x27;big names&#x27;</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2022-02-01T07:00:00">3 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1832107-tottenham-latest-news-fresh-claim-emerges-on-antonio-contes-spurs-future" title="Tottenham latest news: Fresh claim emerges on Antonio Conte&#x27;s Spurs future" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/02/01/61c16de12c499bbc30a523956a1d834d/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/02/01/61c16de12c499bbc30a523956a1d834d/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/02/01/61c16de12c499bbc30a523956a1d834d/320.jpg" alt="Tottenham Hotspur head coach Antonio Conte on the touchline" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1832107-tottenham-latest-news-fresh-claim-emerges-on-antonio-contes-spurs-future">Tottenham latest news: Fresh claim emerges on Antonio Conte&#x27;s Spurs future</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2022-02-01T07:00:00">3 minutes ago</time></li>

        </ul>
    </div>
</div><div class="gms-teaser">
    <a href="/1832091-newcastle-transfer-news-toon-had-a-look-at-january-deal-for-31cap-interesting-package" title="Newcastle transfer news: Toon &#x27;had a look&#x27; at January deal for 31-cap &#x27;interesting package&#x27;" class="gms-teaser-image">
        
        <picture class="gms-lazy-image">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(min-width: 769px)" data-srcset="https://site-cdn.givemesport.com/images/22/02/01/4e2a326be9dce9f592844364681596c6/419.jpg">
            <source srcset="https://site-cdn.givemesport.com/v4/images/stub.svg" media="(max-width: 768px)" data-srcset="https://site-cdn.givemesport.com/images/22/02/01/4e2a326be9dce9f592844364681596c6/144.jpg">
            <img src="https://site-cdn.givemesport.com/v4/images/stub.svg" data-src="https://site-cdn.givemesport.com/images/22/02/01/4e2a326be9dce9f592844364681596c6/320.jpg" alt="Eddie Howe" width="480" height="310">
        </picture>
    </a>
    <div class="gms-teaser-content">
        <h3 class="gms-teaser-title"><a href="/1832091-newcastle-transfer-news-toon-had-a-look-at-january-deal-for-31cap-interesting-package">Newcastle transfer news: Toon &#x27;had a look&#x27; at January deal for 31-cap &#x27;interesting package&#x27;</a></h3>
        <ul class="gms-content-details gms-teaser-details">
            <li><a href="/football">Football</a></li>
            
    <li class="gms-content-date"><time datetime="2022-02-01T07:00:00">3 minutes ago</time></li>

        </ul>
    </div>
</div>            <footer class="gms-group-foot">
                <a href="/football/latest-news">More Football news</a>
            </footer>
        </section>
                <div class="gms-ad gms-ad-lazy gms-mpu" id="gms-ad-566347575-7" data-dfp="113_GiveMeSport_Portrait_Editorial_Right" data-sizes="[[300,600],[300,250]]"></div>

    </aside>
</main>
        </div>
        <footer class="gms-site-footer">
    <div class="gms-max">
        <a href="/" class="gms-logo gms-logo-default">GiveMeSport</a>
        <ul class="gms-site-footer-nav" itemscope itemtype="http://schema.org/SiteNavigationElement">
            <li><a href="/about" itemprop="url">About</a></li>
            <li><a href="/our-writers" itemprop="url">Our Writers</a></li>
            <li><a href="/privacy-policy" itemprop="url">Privacy</a></li>
            <li><a href="/legal" itemprop="url">Legal</a></li>
            <li><a href="/accessibility" itemprop="url">Accessibility</a></li>
            <li><a href="/cookies-policy" itemprop="url">Cookies</a></li>
            <li><a href="/terms-and-conditions" itemprop="url">Terms</a></li>
            <li><a href="/sponsored-content" itemprop="url">Sponsored</a></li>
            <li><a href="/academy" itemprop="url">Academy</a></li>
            <li><a href="/contact-us" itemprop="url">Contact</a></li>
        </ul>
        <ul class="gms-social-links">
    <li><a href="https://www.facebook.com/GiveMeSport" target="_blank" rel="noopener" class="gms-facebook" title="Follow us on Facebook">Facebook</a></li>
    <li><a href="https://twitter.com/GiveMeSport" target="_blank" rel="noopener" class="gms-twitter" title="Follow us on Twitter">Twitter</a></li>
    <li><a href="https://www.youtube.com/user/GiveMeSport" target="_blank" rel="noopener" class="gms-youtube" title="Follow us on YouTube">YouTube</a></li>
    <li><a href="https://www.instagram.com/givemesport" target="_blank" rel="noopener" class="gms-instagram" title="Follow us on Instagram">Instagram</a></li>
</ul>
        <p class="gms-site-copyright">&copy; 2022 Sports New Media Limited. All Rights Reserved.</p>
    </div>
</footer>
    </div>
            <div class="gms-ad gms-interstitial" id="gms-ad-566347537-2"></div>
        <script>(function(a){a({dfp:"100_GiveMeSport_Out-of-page",id:"gms-ad-566347537-2",sizes:[]});}(this.gms.advert));</script>

    
    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing"
    },
    "headline": "Southampton transfer news: Hasenhuttl may have ‘teed up’ summer signing",
    "datePublished": "2022-02-01T18:00:00Z",
    "dateModified": "2022-02-01T18:00:00Z",
    "description": "Southampton transfer news: Hasenhuttl may have ‘teed up’ summer signing",
    "author": {
        "@type": "Person",
        "name": "George Cannon",
        "sameAs": "https://www.givemesport.com/george-cannon"
    },
    "publisher": {
        "@type": "Organization",
        "url": "https://www.givemesport.com",
        "name": "GiveMeSport",
        "logo": {
            "@type": "ImageObject",
            "url": "https://site-cdn.givemesport.com/v4/images/logo-gms-black.png"
        }
    },
    "thumbnailUrl": "https://site-cdn.givemesport.com/images/22/02/01/0d3ff6b39c3b5b08ce9be9b133751d5e/144.jpg",
    "creator": ["George Cannon"],
    "keywords": ["Exclusives","Football","Football Terrace Embed","Premier League","Quiz","Sam Johnstone","Southampton","Transfer Rumours"],
    "articleSection": "Football",
    "url": "https://www.givemesport.com/1832092-southampton-transfer-news-hasenhuttl-may-have-teed-up-summer-signing",
    "image": ["https://site-cdn.givemesport.com/images/22/02/01/f596353380326bd2110e42b2565df05f/1216.jpg","https://site-cdn.givemesport.com/images/22/02/01/f596353380326bd2110e42b2565df05f/1204.jpg","https://site-cdn.givemesport.com/images/22/02/01/f596353380326bd2110e42b2565df05f/1201.jpg"]    }
</script>

        <script defer src="https://snack-scripts.b-cdn.net/tft/ticker/tft-ticker.js"></script>
    <noscript class="gms-no-script">
        <img src="//www.facebook.com/tr?id=1762069164047152&ev=PageView&noscript=1" height="1" width="1" alt="">
        <img src="//certify.alexametrics.com/atrk.gif?account=zRWAh1aAod00ah" height="1" width="1" alt="">
        <img src="//b.scorecardresearch.com/p?c1=2&amp;c2=&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1" height="1" width="1" alt="">
        <div style="display:none;">
            <img src="//pixel.quantserve.com/pixel/p-0Q_T1ja8r-Dkk.gif" border="0" height="1" width="1" alt="Quantcast"/>
        </div>
    </noscript>
</body>
</html>